Re: Cannot connect to the existing LXC containers (console)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Mon, May 21, 2012 at 11:13:43AM +0200, Sebastien Douche wrote:
> On Mon, May 21, 2012 at 7:41 AM, Sebastien Douche <sdouche@xxxxxxxxx> wrote:
> > I've strange behavior with the console:
> 
> Ok I found the solution I think:
> 
> > Debian GNU/Linux 5.0 vsonde43 console
>                                                   ^^^^^^^
> and
> 
> > Debian GNU/Linux 5.0 vsonde43 tty1
>                                                   ^^^^
> and
> 
> > INIT: Id "c2" respawning too fast: disabled for 5 minutes
> 
> The inittab contains the console, c1, c2, c3 and c4 activated. w/o cX,
> it's fine. Don't know how to use the console and tty1 together with
> libvirt (is it useful?).

You don't want to use anything except the ttyN devices for consoles.
Ignore /dev/console completely with LXC (for now)

Daniel
-- 
|: http://berrange.com      -o-    http://www.flickr.com/photos/dberrange/ :|
|: http://libvirt.org              -o-             http://virt-manager.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: http://entangle-photo.org       -o-       http://live.gnome.org/gtk-vnc :|

_______________________________________________
libvirt-users mailing list
libvirt-users@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/libvirt-users


[Virt Tools]     [Lib OS Info]     [Fedora Users]     [Fedora Maintainers]     [Fedora Desktop]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

Powered by Linux

Google
  Web www.spinics.net