Custom Search

Re: Func 0.28 on CentOS6

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Tue, 12 Jul 2011 15:48:01 -0500, Jason Kincl <jkincl1@xxxxxxx> wrote:
> Hi, 
> 
> I am getting some dependency errors when trying to install Func from
> the EPEL repository. It appears that the Func RPM requires Python 2.4
> and the default installed version on CentOS6 is 2.6.
> 
> Error: Package: certmaster-0.28-1.el5.noarch (epel)
> ...
> Error: Package: func-0.28-1.el5.noarch (epel)
> ...
> Thoughts? Thanks,

You're attempting to install el5 RPMs. You need the EL6 RPMs. They
should be available on the website. Is the centos project shipping
these? Shame on them if they are.

-- 
Tim Bielawa
Associate Software Engineer
Production Control Team
919.754.4741 Cube / 919.332.6411 Cell
Raleigh, NC
1BA0 4FAB 4C13 FBA0 A036  4958 AD05 E75E 0333 AE37

Attachment: pgpg5w4INh1DC.pgp
Description: PGP signature

_______________________________________________
Func-list mailing list
Func-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/func-list

[Home]     [Fedora Users]     [Fedora Legacy List]     [Fedora Maintainers]     [Fedora Desktop]     [Red Hat 9 Bible]     [Fedora Bible]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

Powered by Linux

Google
  Web www.spinics.net