Re: Draftsight

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

On 1/12/2013 6:23 PM, antonio wrote:
> David ha scritto / said the following    il giorno/on 13/01/2013 00:20:
>> On 1/12/2013 6:02 PM, antonio wrote:
>>> David ha scritto / said the following    il giorno/on 12/01/2013 23:56:
>>>> On 1/12/2013 5:38 PM, antonio wrote:
>>>>> http://www.3ds.com/it/products/draftsight/download-draftsight/
>>>>>
>>>>> If you get to this page can you see the different options to
>>>>> download???
>>>>> I am using latest Firefox 17.0.1
>>>>
>>>>
>>>> In Fedora 18 I can get there and no I can not see the download links.
>>>>
>>>> However in Windows 7 they are visible below the line reading
>>>>
>>>> "Start using DraftSight now:"
>>>> .
>>>>
>>>> There are d/l links for Win 32, Win 64, Mac and betas for Fedora, Suse,
>>>> Mandriva (rpm package) and Ubuntu (deb package).
>>>>
>>>> If you are seriously interested in this Antonio I would volunteer to
>>>> download if for you and post a link. Here. Or to you privately.
>>>>
>>>>
>>>
>>> ah, something is wrong in Linux then....I am already using Draftsight as
>>> I installed in the past and I could see the download links, now I don't
>>> understand why we can see in Windows but not in Linux - I didn't check
>>> on my windows machine, but I trust you :-)
>>> Something is wrong with the code?? are you using the same release of
>>> Firefox?? Tnx for help
>>
>>
>> Sure. No problem.
>>
>> The Firefox that is (will be) in Fedora 18 is 17.0.1 also so yes it is
>> the same one that you have. And it does not work with this site.
>>
>> As a test I just tried the .tar.bz of FF 17.0.1 gotten directly from
>> Mozilla and it does not display the d/l links either.
>>
>>
> 
> we are using the same Firefox, but are you using same Firefox in Windows
> either??
> And what is wrong, as in the past download links were shown as Drafsight
> is on my machines??


I am not sure but something is obvioulsy being blocked. The actual link
for the Fedora type .rpm is

http://www.draftsight.com/download-linux-fedora

I just ran an update on the Fedora 18 install and it updates Firefox to
18.0 which is the official release version. It still does not work.

I installed the Firefox 18.0  Windows install, the official release, and
it displays the d/l icons. I am, and have been for months, using the
'Nightly' Firefox builds, currently 21.a1 and that was the one that I
tried when I first replied. A difference that i had not thought of but
it appears does not make a difference.

I see that you are using TB 17.0 BTW. There was a 17.0.1 bug fix update
and the current, official release ia TB 18.0.

IIWU? I would consider a post on Bugzilla.

-- 

  David
-- 
users mailing list
users@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org



Photo 4 Less

[Older Fedora Users]     [Fedora Announce]     [Fedora Package Announce]     [EPEL Announce]     [Fedora News]     [Fedora Cloud]     [Fedora Advisory Board]     [Fedora Education]     [Fedora Security]     [Fedora Scitech]     [Fedora Robotics]     [Fedora Maintainers]     [Fedora Infrastructure]     [Fedora Websites]     [Anaconda Devel]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [Fedora Fonts]     [ATA RAID]     [Fedora Marketing]     [Fedora Management Tools]     [Fedora Mentors]     [SSH]     [Find Someone Special]     [Fedora Package Review]     [Fedora R Devel]     [Fedora PHP Devel]     [Kickstart]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Legal]     [Fedora Kernel]     [Fedora QA]     [Fedora Triage]     [Fedora OCaml]     [Coolkey]     [Virtualization Tools]     [ET Management Tools]     [Yum Users]     [Tux]     [Yosemite News]     [Yosemite Photos]     [Linux Apps]     [Maemo Users]     [Gnome Users]     [KDE Users]     [Fedora Tools]     [Fedora Art]     [Fedora Docs]     [Maemo Users]     [Asterisk PBX]     [Fedora Sparc]     [Fedora Universal Network Connector]     [Libvirt Users]     [Fedora ARM]

Powered by Linux