Re: how to run install from tty/command line?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

On Fri, Aug 3, 2012 at 11:03 AM, Rick Stevens <ricks@xxxxxxxxxxxxxx> wrote:
> On 08/03/2012 01:46 PM, Dave Burns issued this missive::
>
>> Thanks for your response.
>>
>> On Fri, Aug 3, 2012 at 10:10 AM, Jack Craig <jack.craig.aptos@xxxxxxxxx>
>> wrote:
>>>
>>> i used live-creator to put a boot image on a usb thumb drive; worked
>>> great...
>>
>>
>> I have access to an image. I am able to boot it. Switching to a thumb
>> drive seems unlikely to improve things, since my problem seems to be
>> that the installer does not like my graphics, which is a really old
>> thing integrated into the motherboard of this old server. The
>> installer boots but will only let me talk to to it from the tty. So my
>> question is, can I continue installing from the tty?
>>
>> In case its still not clear, here's what I did:
>>
>> * I put in the disk and boot.
>> * see bios screen
>> * see fedora 17 screen
>> * hit esc, see output from many daemons starting apparently with success
>> * screen displays  "analog input cannot display this video mode"
>> (maybe x or gconfd is starting?)
>
>
> That's usually your monitor being unable to handle the signal being sent
> by the video card. My guess is that the video card is fine but your
> monitor can't handle the resolution being decided.

Is there a way to tweak that from the command line?

>
>
>> * I hit ctl-alt f3 and am able to log in as root with no password.
>> * I google the error message, get so many hits, none seem relevant.
>> all about fc3, fc7.
>> * narrow down google search to fc17, 2 irrelevant hits
>> * write desperate emails to fedora users list
>>
>> I need advice showing me either 1) how to fix X and get the gui
>> installer visible or 2) proceed with install from command line or 3)
>> reboot & start installer in text mode.
>>
>> I've done text mode on previous versions of fedora, but when I follow
>> the directions in the fc17 install guide, I can't seem to find the
>> right magic. It says to type in "linux text" at the boot prompt. Error
>> message is "Could not find kernel image: linux". Maybe that's not
>> really the boot prompt? Maybe the guide is not telling me everything I
>> need to type in to the prompt?
>
>
> When the "Install or upgrade" thing is highlighted after booting the
> DVD, hit the ENTER key, wait a couple of seconds and hit the escape
> key. You should be presented with a "boot:" prompt

Output is:
"Aborted.
boot:"

>at which you can
> enter "linux text".

At that point it replies "Could not find kernel image: linux". What?
TDB

>Or you can try with a lower resolution screen by
> using "linux resolution=1024x768" or something. Try looking at this
> link:
>
> http://docs.fedoraproject.org/en-US/Fedora/17/html/Installation_Guide/ap-admin-options.html
>
> --
> ----------------------------------------------------------------------
> - Rick Stevens, Systems Engineer, AllDigital    ricks@xxxxxxxxxxxxxx -
> - AIM/Skype: therps2        ICQ: 22643734            Yahoo: origrps2 -
> -                                                                    -
> -   You possess a mind not merely twisted, but actually sprained.    -
> ----------------------------------------------------------------------
>
> --
> users mailing list
> users@xxxxxxxxxxxxxxxxxxxxxxx
> To unsubscribe or change subscription options:
> https://admin.fedoraproject.org/mailman/listinfo/users
> Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
> Have a question? Ask away: http://ask.fedoraproject.org



-- 
Q: Why should this email be 5 sentences or less?
A: http://five.sentenc.es
IPRC-help FAQ: https://docs.google.com/a/hawaii.edu/document/d/1RAeijiOXg2BxFuQ_tJejljH9r5GdNDc0DktI9k1j0jU/edit
-- 
users mailing list
users@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org



Photo 4 Less

[Older Fedora Users]     [Fedora Announce]     [Fedora Package Announce]     [EPEL Announce]     [Fedora News]     [Fedora Cloud]     [Fedora Advisory Board]     [Fedora Education]     [Fedora Security]     [Fedora Scitech]     [Fedora Robotics]     [Fedora Maintainers]     [Fedora Infrastructure]     [Fedora Websites]     [Anaconda Devel]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [Fedora Fonts]     [ATA RAID]     [Fedora Marketing]     [Fedora Management Tools]     [Fedora Mentors]     [SSH]     [Find Someone Special]     [Fedora Package Review]     [Fedora R Devel]     [Fedora PHP Devel]     [Kickstart]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Legal]     [Fedora Kernel]     [Fedora QA]     [Fedora Triage]     [Fedora OCaml]     [Coolkey]     [Virtualization Tools]     [ET Management Tools]     [Yum Users]     [Tux]     [Yosemite News]     [Yosemite Photos]     [Linux Apps]     [Maemo Users]     [Gnome Users]     [KDE Users]     [Fedora Tools]     [Fedora Art]     [Fedora Docs]     [Maemo Users]     [Asterisk PBX]     [Fedora Sparc]     [Fedora Universal Network Connector]     [Libvirt Users]     [Fedora ARM]

Add to Google Powered by Linux