Re: Unable To Update.....

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 07/31/2012 09:30 AM, Ed Greshko wrote:
On 07/31/2012 09:02 PM, Eddie O'Connor wrote:
And in reference to upgrading from F16 to F17....I'm not realy going to do THAT until I know they've worked out all the kinks, I always kind of "trail" the releases so that I'm never so far ahead that I can't go "back". I only recently moved up from F15 when it's Support Life Cycle ended....I;l be moving from F16 to F17 when F16's EOL has arrived as well.....but I'm going to definitely try out thi command line when I get out of the office today...thanks you again for the advice! Also, just as a "side-quest" if you will......
I see....  Well, you seem to have F15 stuff left over....which seems to be giving you headaches in what you are trying to do.   It would help to know what your are doing and how your are doing it and copy/pasting the information.  Otherwise, everyone will just be guessing.  Some people are better at guessing than others.  I'm not so good at it.

So I have a 320GB HD that has corporate data on it, and I need to acess that data. It's a Western Digital SATA drive, with that "WDVault" software on it that's suposed to keep the data secure, well it works, because when I plug it into my PC i can see the WDVault partiton wvhich isn't that big, but when I look for the info it tels me that I don't have permission to access it!!?? Is threre anyway for me to get to this info?.....lok forward to reading your responses!!
I don't know anything about WDVault.  But, it sounds like a "security" system.  It has been my experience that any software included with disks or USB Memory is MS Windows stuff and thus not of value in the Fedora environment.


Well....I tried the suggestion Ed, and unfortunately this is the output:

bash-4.2# yum distro-sync
Loaded plugins: langpacks, presto, refresh-packagekit, remove-with-leaves
http://repos.fedorapeople.org/repos/luya/gimp/fedora-15/i686/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found : http://repos.fedorapeople.org/repos/luya/gimp/fedora-15/i686/repodata/repomd.xml
Trying other mirror.
http://repos.fedorapeople.org/repos/luya/gimp/fedora-15/i686/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found : http://repos.fedorapeople.org/repos/luya/gimp/fedora-15/i686/repodata/repomd.xml
Trying other mirror.
Error: failure: repodata/repomd.xml from fedora-gimp: [Errno 256] No more mirrors to try.
You have new mail in /var/spool/mail/janus
bash-4.2#

So I don't know what needs to be done now?....is there some way to "point" it in a different direction, so that it can find things again?...instead of giving me errors?....waiting with baited breath!...LoL!


EGO II

--
users mailing list
users@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org



Photo 4 Less

[Older Fedora Users]     [Fedora Announce]     [Fedora Package Announce]     [EPEL Announce]     [Fedora News]     [Fedora Cloud]     [Fedora Advisory Board]     [Fedora Education]     [Fedora Security]     [Fedora Scitech]     [Fedora Robotics]     [Fedora Maintainers]     [Fedora Infrastructure]     [Fedora Websites]     [Anaconda Devel]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [Fedora Fonts]     [ATA RAID]     [Fedora Marketing]     [Fedora Management Tools]     [Fedora Mentors]     [SSH]     [Find Someone Special]     [Fedora Package Review]     [Fedora R Devel]     [Fedora PHP Devel]     [Kickstart]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Legal]     [Fedora Kernel]     [Fedora QA]     [Fedora Triage]     [Fedora OCaml]     [Coolkey]     [Virtualization Tools]     [ET Management Tools]     [Yum Users]     [Tux]     [Yosemite News]     [Yosemite Photos]     [Linux Apps]     [Maemo Users]     [Gnome Users]     [KDE Users]     [Fedora Tools]     [Fedora Art]     [Fedora Docs]     [Maemo Users]     [Asterisk PBX]     [Fedora Sparc]     [Fedora Universal Network Connector]     [Libvirt Users]     [Fedora ARM]

Add to Google Powered by Linux