WARNING: couldn't connect to: /tmp/keyring-uWzXtf/pkcs11: No such file or directory

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Folks,
I have F16 installed on my laptop and I often get the following message when I run some commands:

WARNING: couldn't connect to: /tmp/keyring-uWzXtf/pkcs11: No such file or directory

For example svn update on the ffmpeg2theora source will cause this message to display, but not an svn update in a different directory. Running hp-toolbox will also cause this message to display.

I ran strace on svn update and here is the relevant output:

30804 mprotect(0x7f0796f38000, 8192, PROT_READ) = 0
30804 socket(PF_FILE, SOCK_STREAM, 0)   = 4
30804 fcntl(4, F_SETFD, FD_CLOEXEC)     = 0
30804 connect(4, {sa_family=AF_FILE, sun_path="/tmp/keyring-uWzXtf/pkcs11"}, 110) = -1 ENOENT (No such file or directory)
30804 close(4)                          = 0
30804 write(2, "WARNING: couldn't connect to: /t"..., 84) = 84
30804 socket(PF_NETLINK, SOCK_RAW, 0)   = 4

It doesn't appear to cause any issues.

Anybody know what is causing this and know how to fix it?

Any help is appreciated.

Paolo
--
users mailing list
users@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org



Photo 4 Less

[Older Fedora Users]     [Fedora Announce]     [Fedora Package Announce]     [EPEL Announce]     [Fedora News]     [Fedora Cloud]     [Fedora Advisory Board]     [Fedora Education]     [Fedora Security]     [Fedora Scitech]     [Fedora Robotics]     [Fedora Maintainers]     [Fedora Infrastructure]     [Fedora Websites]     [Anaconda Devel]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [Fedora Fonts]     [ATA RAID]     [Fedora Marketing]     [Fedora Management Tools]     [Fedora Mentors]     [SSH]     [Find Someone Special]     [Fedora Package Review]     [Fedora R Devel]     [Fedora PHP Devel]     [Kickstart]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Legal]     [Fedora Kernel]     [Fedora QA]     [Fedora Triage]     [Fedora OCaml]     [Coolkey]     [Virtualization Tools]     [ET Management Tools]     [Yum Users]     [Tux]     [Yosemite News]     [Yosemite Photos]     [Linux Apps]     [Maemo Users]     [Gnome Users]     [KDE Users]     [Fedora Tools]     [Fedora Art]     [Fedora Docs]     [Maemo Users]     [Asterisk PBX]     [Fedora Sparc]     [Fedora Universal Network Connector]     [Libvirt Users]     [Fedora ARM]

Add to Google Powered by Linux