Google
  Web www.spinics.net

[Bug 241489] New: CVE-2007-2865: phpPgAdmin 4.1.1 XSS vulnerability

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.




https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=241489

           Summary: CVE-2007-2865: phpPgAdmin 4.1.1 XSS vulnerability
           Product: Fedora Extras
           Version: fc6
          Platform: All
               URL: http://nvd.nist.gov/nvd.cfm?cvename=CVE-2007-2865
        OS/Version: Linux
            Status: NEW
          Severity: medium
          Priority: medium
         Component: phpPgAdmin
        AssignedTo: devrim@xxxxxxxxxxxxxxxxx
        ReportedBy: ville.skytta@xxxxxx
         QAContact: extras-qa@xxxxxxxxxxxxxxxxx
                CC: fedora-security-list@xxxxxxxxxx


http://nvd.nist.gov/nvd.cfm?cvename=CVE-2007-2865

"Cross-site scripting (XSS) vulnerability in sqledit.php in phpPgAdmin 4.1.1
allows remote attackers to inject arbitrary web script or HTML via the server
parameter."

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

--
Fedora-security-list mailing list
Fedora-security-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/fedora-security-list

[Home]     [Fedora Legacy List]     [Fedora Maintainers]     [Fedora Desktop]     [Red Hat 9 Bible]     [Fedora Bible]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Coolkey]     [Fedora Tools]

Powered by Linux

Google
  Web www.spinics.net