Google
  Web www.spinics.net

Re: sagemath needs a lcalc package

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Tue, May 1, 2012 at 12:43 PM, Paulo César Pereira de Andrade
<paulo.cesar.pereira.de.andrade@xxxxxxxxx> wrote:
>  BTW, latest pari is now 2.5.1 :-) I believe it is "try and see" what builds
> without any patches. Checking what needs previous pari should be just
> check what is linked to  libpari-gmp.so.2 as pari 2.5.x now creates
> libpari-gmp.so.3.

Sorry, I didn't make myself clear.  Checking what is linked to
libpari-gmp.so.2 is a starting point.  The real question is this:
which applications can be rebuilt successfully against pari 2.5.x?
I'm going to kick of rebuilds of the various pari-using applications
to see which can handle the newer versions and which cannot.  Regards,
-- 
Jerry James
http://www.jamezone.org/
_______________________________________________
scitech mailing list
scitech@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/scitech



[Older Fedora Users Mail]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Triage]     [Deep Creek Hot Springs]     [Coolkey]     [Yum Users]     [Tux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [Linux Apps]     [KDE Users]     [Fedora Tools]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

Powered by Linux

Google
  Web www.spinics.net