Google
  Web www.spinics.net

[Fedora-r-devel-list] R packages update

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Dear all,

I have been quickly playing with [1] to generate a kind of report on the
package that would need work.
There is the report:

spot -- R-nws            is outdated, 2.0.0.3 vs 1.7.0.0 upstream
denisarnaud -- R-msm     is outdated, 0.9.5 vs 0.9.6 upstream
orion -- R-car           is outdated, 1.2 vs 1.2.16 upstream
orion -- R-lmtest        is outdated, 0.9 vs 0.9.26 upstream
orion -- R-multcomp      is outdated, 1.1 vs 1.1.6 upstream
orion -- R-mvtnorm       is outdated, 0.9 vs 0.9.9 upstream
orion -- R-systemfit     is outdated, 1.1 vs 1.1.4 upstream
orion -- R-zoo           is outdated, 1.6 vs 1.6.2 upstream
pingou -- R-Biostrings   is outdated, 2.14.10 vs 2.14.12 upstream
jamatos -- R-mAr         is outdated, 1.1.1 vs 1.1.2 upstream
jamatos -- R-waveslim    is outdated, 1.6.1 vs 1.6.3 upstream
nigelj -- R-RSQLite      is outdated, 0.8.1 vs 0.8.3 upstream
Total: 12 packages outdated/needing some work

I believe all the packages of orion are false positive (it is the issue
of the - in the version number).
I believe R-nws is also wrong, but the page on the cran is not been
updated since 1.7.0.0.

We could imagine a monthly reminder if you are interested.

Best regards,

Pierre



[1] http://rpms.famillecollet.com/rpmphp/rpm.php?type=R
_______________________________________________
r-devel mailing list
r-devel@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/r-devel

[Home]     [Fedora Users]     [Fedora Legacy List]     [Fedora Maintainers]     [Fedora Desktop]     [Red Hat 9 Bible]     [Fedora Bible]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

Powered by Linux

Google
  Web www.spinics.net