Google
  Web www.spinics.net

Re: PHP packages in RHEL / EPEL 6

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


AS RHEL-6 will provide PHP 5.3, I have ask for a new EPEL-6 branch for
php-pecl-ncurses (php-curses no more provided by main php).


I also ask for some pear of my packages, not branched, because not
available in EL-5.
	php-pear-Cache
	php-pear-HTTP-OAuth
	php-pear-Mail-mimeDecode
	php-pear-Services-Twitter
	php-pear-Services-Weather
	php-phpunit-PHPUnit
	php-symfony-YAML  (waiting for php-channel-symfony)
	php-pecl-ncurses

And I will delete php-pear-PHPUnit (as in F-13)

There is probably a lot of other PHP packages which are not available in
EL-5 (because of php or pear version) and which can be imported in EL-6.


Remi.

_______________________________________________
php-devel mailing list
php-devel@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/php-devel

[Home]     [Fedora Users]     [Fedora Legacy List]     [Fedora Maintainers]     [Fedora Desktop]     [Red Hat 9 Bible]     [Fedora Bible]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

Powered by Linux

Google
  Web www.spinics.net