Google
  Web www.spinics.net

Re: pecl list-upgrades not working?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Remi Collet a écrit :

> I agree we should push 1.6.x to F7 (it's a security update because pear
> < 1.5.4 as security issues) but we must ask Joe about this.

Notes :
- 1.5.0 to 1.6.2 is not a minor update
- it will need a rebuild of all pecl extension
- it will add a Requires on the new pear wersion

Remi.

P.S. i can't remenber if an upgrade to 1.5.4 will be possible. pear
1.6.x need some patches (included upstream in 1.6.2) to have working
register of pecl extension :
	http://pear.php.net/bugs/bug.php?id=11420
	http://pear.php.net/bugs/bug.php?id=11517
	http://pear.php.net/bugs/bug.php?id=11657
	http://pear.php.net/bugs/bug.php?id=12009

_______________________________________________
Fedora-php-devel-list mailing list
Fedora-php-devel-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/fedora-php-devel-list

[Home]     [Fedora Users]     [Fedora Legacy List]     [Fedora Maintainers]     [Fedora Desktop]     [Red Hat 9 Bible]     [Fedora Bible]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

Powered by Linux

Google
  Web www.spinics.net