Google
  Web www.spinics.net

Re: repos?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Dave Stevens wrote:

I've done that, followed instructions (as far as I can see) and run "yum
update"

after a lot of checking of various sorts the last few lines of output are as
follows...

--> Processing Dependency: libavcodec.so.51 for package: vlc
--> Processing Dependency: k3b = 0:0.12.4a for package: k3b-ffmpeg
--> Processing Dependency: mplayer >= 1.0pre7 for package: mplayer- codecs
--> Finished Dependency Resolution
Error: Missing Dependency: libicui18n.so.26 is needed by package mono-core Error: Missing Dependency: libpostproc.so.51.0.0 is needed by package vlc
Error: Missing Dependency: libavformat.so.50 is needed by package vlc
Error: Missing Dependency: libicudata.so.26 is needed by package mono-core
Error: Missing Dependency: mplayer >= 1.0pre7 is needed by package
mplayer-codec s-extra
Error: Missing Dependency: mplayer = 1.0-0.lvn.0.33.pre7try2.3 is needed by
pack age mplayer-gui
Error: Missing Dependency: libk3b.so.1 is needed by package k3b-ffmpeg
Error: Missing Dependency: libicuuc.so.26 is needed by package mono- core
Error: Missing Dependency: libavutil.so.49 is needed by package vlc
Error: Missing Dependency: mplayer >= 1.0pre7 is needed by package
mplayer-codec s
Error: Missing Dependency: k3b = 0:0.12.4a is needed by package k3b- ffmpeg
Error: Missing Dependency: libk3b.so.1 is needed by package k3b-lame
Error: Missing Dependency: mplayer = 1.0-0.lvn.0.33.pre7try2.3 is needed by
pack age mplayer-mencoder
Error: Missing Dependency: k3b = 0:0.12.4a is needed by package k3b- lame
Error: Missing Dependency: libavcodec.so.51 is needed by package vlc
[root@localhost ~]#

Does anyone care to offer suggestions as to where to go from here? Can I
exclude the problem packages from the update?

Seems like you have (had?) a third party repository (livna I guess?) in your configuration that's causing these dependency problems. Of course you can always exclude packages, but I'd check my repository config. Looks like a desktop system to me though, so I'd just upgrade to FC5 instead.
Nils Breunese.

--

fedora-legacy-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/fedora-legacy-list

[Fedora Development]     [Fedora Announce]     [Fedora Legacy Announce]     [Fedora Config]     [PAM]     [Fedora General Discussion]     [Big List of Linux Books]     [Gimp]     [Free Internet Dating]     [Yosemite Questions]

Powered by Linux