Re: fedora Core2 updates

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



On Mon, April 17, 2006 12:49 pm, Chris Olds wrote:
> hello all,
>
> I'm new to the list, I have some webservers running Fedora Core2, i'm
> using yum to manage updates.  I've run into a dependency snafu,
>
> does anyone have a suggestion for satisfying this lib dependency?
>
>
> Resolving dependencies
> ....Unable to satisfy dependencies
> Package glibc-dummy-fedora-core-2 needs glibc-common = 2.3.3-27.1,
> this is not available.
>
> Thanks,

Hi Chris, what repos do you have enabled (or were enabled previously) on
this box?  glibc-dummy looks like something from a 3rd party repo.  If
you've since disabled that repo, you may want to remove that package and
then try a yum update...

-Jeff

--

fedora-legacy-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/fedora-legacy-list

[Index of Archives]     [Fedora Development]     [Fedora Announce]     [Fedora Legacy Announce]     [Fedora Config]     [PAM]     [Fedora General Discussion]     [Big List of Linux Books]     [Gimp]     [Yosemite Questions]
Powered by Linux