Re: Perl Format String Vulnerability

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



On Fri, 9 Dec 2005, John Dalbec wrote:

> Does this affect us?
> 
> (1) HIGH: Perl Format String Vulnerability
> Affected:
> Perl versions 5.9.2 and 5.8.6 confirmed; potentially all Perl versions
> Webmin version 1.23 and prior

Perl 5.6.1 in RH 7.3 appears not to be affected (%N$ is not supported).
Newer versions are probably affected.

--Pavel Kankovsky aka Peak  [ Boycott Microsoft--http://www.vcnet.com/bms ]
"Resistance is futile. Open your source code and prepare for assimilation."

--

fedora-legacy-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/fedora-legacy-list

[Index of Archives]     [Fedora Development]     [Fedora Announce]     [Fedora Legacy Announce]     [Fedora Config]     [PAM]     [Fedora General Discussion]     [Big List of Linux Books]     [Gimp]     [Yosemite Questions]
Powered by Linux