Re: f16/kde48 repo

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 01/27/2012 05:58 AM, Martin Kho wrote:

I'm running kde-4.8 as part of Rawhide. Everything is very fast. Thanks for
the great work! There is just one weird issue with Amarok 2.5.0. At the bottom
of the context panel are the buttons (Current Track, Lyrics, Wikipedia and
Settings) missing. No errors in .xsession-errors. I've tried it with a new
user with the same result. In Fedora 16 (same Amarok version) the buttons are
there.

amarok upstream provided a patch for these issues, I'm doing builds in koji now.


Btw. In Fedora 17 I've still a few 4.7.97 packages: kdebindings-*, kdesdk-*,
and kdenetwork-*.

/me waves fist @ gcc-4.7.x and the FTBFS it caused. :)

-- rex
_______________________________________________
kde mailing list
kde@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/kde
New to KDE4? - get help from http://userbase.kde.org



[Older Fedora Users Mail]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Triage]     [Deep Creek Hot Springs]     [Coolkey]     [Yum Users]     [Tux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [Linux Apps]     [KDE Users]     [Fedora Tools]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

Powered by Linux