Google
  Web www.spinics.net

Re: new release of Perl

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Wed, May 30, 2012 at 09:51:15AM +0100, Paul Howarth wrote:
> On 05/30/2012 09:42 AM, Petr Pisar wrote:
> >On Tue, May 29, 2012 at 03:36:15PM +0100, Paul Howarth wrote:
> >(1) YUM cannot install dual-lived module from perl-5.16.spec just because
> >it's lower version than the standalone dual-lived package (yes, perl-5.16
> >did not merged all updates from CPAN). It crashes on installing minimal
> >buildroot.
> >
> >(2) There are dependenices by git and rpmbuild which will require modules
> >in minimal build-root.
> >
> >So we need to rebuild those packages before removing old COMPAT Provide.
> >
> >We have already set up f18-perl build-root in Koji for the mass rebuild.
> >I'd like start the rebuild in a few day once I resolve these issues.
> 
> Is it not possible to untag the problematic packages from f18-perl in koji?
> 
No. They are inherited from f18. The best solution would be if minimal
build-root was installed by yum --skip-broken. Otherwise yum persists on
latest NEVRAs despite unsatisified dependenices.

-- Petr

Attachment: pgpGGrw2XVDWB.pgp
Description: PGP signature

--
Fedora Extras Perl SIG
http://www.fedoraproject.org/wiki/Extras/SIGs/Perl
perl-devel mailing list
perl-devel@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/perl-devel

[Fedora Announce]     [Fedora Kernel]     [Fedora Testing]     [Fedora Legacy Announce]     [Home]     [Fedora Tools]     [Fedora PHP Devel]     [Kernel List]     [Fedora Legacy]     [Fedora Maintainers]     [Fedora Maintainers]     [Fedora Desktop]     [PAM]     [Red Hat Development]     [Big List of Linux Books]     [Gimp]     [Yosemite News]

Add to Google Powered by Linux