[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

Re: Ant 1.8.1



> On 08/16/2010 04:31 PM, Orion Poplawski wrote:
> > I've got a package to test here:
> > 
> > http://www.cora.nwra.com/~orion/fedora/ant-1.8.1-1.fc15.src.rpm
> 
> I'm happy to check it in and build for Fedora 15 if desired.  Any reason
> not to?

This should give us enough time to fix Eclipse to work with ant 1.8.1 if there 
are problems so I'm OK with that as long as you don't submit it to F-14.
IIRC, openjdk was having some problems with ant 1.8 but I don't know whether 
they fixed them.

Alex
--
java-devel mailing list
java-devel@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/java-devel


[Home]     [Fedora Legacy List]     [Fedora Maintainers]     [Fedora Desktop]     [Red Hat 9 Bible]     [Fedora Bible]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

Powered by Linux

Google
  Web www.spinics.net