[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: maven and versioned dependencies



On 08/13/2010 05:50 AM, Andrew Overholt wrote:
>> I would have thought that maven would complain when provided versions were not
>> compatible with requested versions.
>
> I'm pretty sure Deepak told me that our maven patches to do the mvn-jpp,
> look in /usr/share/java, etc. make it ignore versions (if you're using
> mvn-jpp and not just regular mvn).
>
> Andrew

Intentional?  Unavoidable?  Bug?

-- 
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA/CoRA Division                    FAX: 303-415-9702
3380 Mitchell Lane                  orion@xxxxxxxxxxxxx
Boulder, CO 80301              http://www.cora.nwra.com
--
java-devel mailing list
java-devel@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/java-devel


[Index of Archives]     [Fedora Maintainers]     [Fedora Desktop]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [KDE Users]     [Fedora Tools]

  Powered by Linux