[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

How to get Ruby installed on Eclipse 3.4?




I'm a bit perplexed..

How do I install Ruby on Eclipse 3.4?  Seems that it wants
Equinox - but I don't seem to have this listed in my installed
list - Just straight Eclipse so far.

Here is the barf I get:

Cannot complete the request.  See the details.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.epic.regexp/[0.5.1,0.5.1]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.epic.regexp/[0.1.4,0.1.4]] can be satisfied.

I am using straight Eclipse 3.4 (Not the Fedora 9 version)

I do have EPIC installed also and thought it would work but the
difference seems to be that there must also be EPIC under Equinox
or so I assume?  The RubyPeople claims it is compatable with
Eclipse v3.4.

Sorry, I am somewhat a n00b in this case.

Thanks!
Dan

--
fedora-devel-java-list mailing list
fedora-devel-java-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/fedora-devel-java-list

[Home]     [Fedora Legacy List]     [Fedora Maintainers]     [Fedora Desktop]     [Red Hat 9 Bible]     [Fedora Bible]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

Powered by Linux

Google
  Web www.spinics.net