arm rawhide report: 20120617 changes

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Compose started at Sun Jun 17 08:10:05 UTC 2012

Broken deps for arm
----------------------------------------------------------
[389-admin]
	389-admin-1.1.29-1.fc17.armv5tel requires libicuuc.so.48
	389-admin-1.1.29-1.fc17.armv5tel requires libicui18n.so.48
	389-admin-1.1.29-1.fc17.armv5tel requires libicudata.so.48
[389-adminutil]
	389-adminutil-1.1.15-2.fc17.armv5tel requires libicuuc.so.48
	389-adminutil-1.1.15-2.fc17.armv5tel requires libicui18n.so.48
	389-adminutil-1.1.15-2.fc17.armv5tel requires libicudata.so.48
[389-dsgw]
	389-dsgw-1.1.9-2.fc17.armv5tel requires libicuuc.so.48
	389-dsgw-1.1.9-2.fc17.armv5tel requires libicui18n.so.48
	389-dsgw-1.1.9-2.fc17.armv5tel requires libicudata.so.48
[Io-language]
	Io-language-20080330-8.fc17.2.armv5tel requires libpcre.so.0
[ViTables]
	ViTables-2.1-3.fc17.noarch requires python-tables
[aeolus-conductor]
	aeolus-all-0.10.2-1.fc18.noarch requires mongodb-server
	aeolus-all-0.10.2-1.fc18.noarch requires iwhd
[aeolus-configserver]
	aeolus-configserver-0.4.5-1.fc18.noarch requires ruby-nokogiri
[analitza]
	analitza-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[apper]
	apper-0.7.2-1.fc17.armv5tel requires libpackagekit-qt2.so.1
[askbot]
	askbot-0.7.39-1.fc17.noarch requires django-authenticator = 0:0.1.4
[asterisk]
	asterisk-snmp-10.0.0-2.fc18.1.armv5tel requires librpmio.so.2
	asterisk-snmp-10.0.0-2.fc18.1.armv5tel requires librpm.so.2
[audacious-plugins]
	audacious-plugins-sid-3.2.2-1.fc18.armv5tel requires libsidplay.so.1
[audex]
	audex-0.72-0.9.beta1.fc15.armv5tel requires libkcompactdisc.so.4
	audex-0.72-0.9.beta1.fc15.armv5tel requires libkcddb.so.4
[axis2c]
	axis2c-1.6.0-4.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[bochs]
	bochs-2.5.1-4.fc18.armv5tel requires bochs-bios = 0:2.5.1-4.fc18
[bootconf]
	bootconf-1.4-5.fc17.noarch requires grub
[bouncycastle-mail]
	bouncycastle-mail-1.46-5.fc18.noarch requires bouncycastle = 0:1.46
[bouncycastle-pg]
	bouncycastle-pg-1.46-7.fc18.noarch requires bouncycastle = 0:1.46
[calibre]
	calibre-0.8.50-1.fc17.armv5tel requires libpoppler.so.19
	calibre-0.8.50-1.fc17.armv5tel requires libicuuc.so.48
	calibre-0.8.50-1.fc17.armv5tel requires libicuio.so.48
	calibre-0.8.50-1.fc17.armv5tel requires libicui18n.so.48
	calibre-0.8.50-1.fc17.armv5tel requires libicudata.so.48
[calligra]
	calligra-karbon-2.4.1-3.fc17.armv5tel requires libpoppler.so.19
	calligra-karbon-2.4.1-3.fc17.armv5tel requires libpoppler-qt4.so.3
	calligra-karbon-2.4.1-3.fc17.armv5tel requires libopenjpeg.so.3
	calligra-kexi-2.4.1-3.fc17.armv5tel requires libicuuc.so.48
	calligra-kexi-2.4.1-3.fc17.armv5tel requires libicui18n.so.48
	calligra-krita-2.4.1-3.fc17.armv5tel requires libpoppler-qt4.so.3
	calligra-krita-2.4.1-3.fc17.armv5tel requires libopenjpeg.so.3
	calligra-krita-2.4.1-3.fc17.armv5tel requires libexiv2.so.11
	calligra-krita-libs-2.4.1-3.fc17.armv5tel requires libexiv2.so.11
[calligra-l10n]
	calligra-l10n-2.4.91-1.fc18.noarch requires calligra-core >= 0:2.4.91
[coccinella]
	coccinella-0.96.20-3.fc17.noarch requires iaxclient
[condor-cloud]
	condor-cloud-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
	condor-cloud-node-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
[condor-ec2-enhanced]
	condor-ec2-enhanced-1.2-2.fc17.1.noarch requires condor >= 0:7.4.4-0.9
[condor-ec2-enhanced-hooks]
	condor-ec2-enhanced-hooks-1.2-3.fc17.1.noarch requires condor >= 0:7.2.0-4
[condor-job-hooks]
	condor-job-hooks-1.5-5.fc17.noarch requires condor >= 0:7.0.2-4
[condor-low-latency]
	condor-low-latency-1.2-2.fc17.1.noarch requires condor >= 0:7.0.2-4
[condor-wallaby]
	condor-wallaby-client-4.1.2-3.fc17.noarch requires python-qmf >= 0:0.9.1073306
	condor-wallaby-client-4.1.2-3.fc17.noarch requires condor >= 0:7.4.4-0.9
[cumin]
	cumin-0.1.5137-5.fc17.noarch requires python-qpid-qmf
[dogtag-pki]
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-util-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-util >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-symkey >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-silent >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-setup >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-selinux >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-native-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-java-tools-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-java-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-common-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-common >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-ca >= 0:9.0.18
[ease]
	ease-0.4-17.fc17.armv5tel requires libcogl.so.8
[egoboo]
	egoboo-2.8.1-2.fc18.armv5tel requires egoboo-data < 0:2.8.2
	egoboo-2.8.1-2.fc18.armv5tel requires egoboo-data >= 0:2.8.1
[ember-media]
	ember-media-0.6.2.1-2.fc17.noarch requires ember < 0:0.6.3
	ember-media-0.6.2.1-2.fc17.noarch requires ember >= 0:0.6.2
[epiphany-extensions]
	epiphany-extensions-3.3.90-1.fc18.armv5tel requires epiphany(abi) = 0:3.3
[evolution-couchdb]
	evolution-couchdb-0.5.91-10.fc17.armv5tel requires libedata-cal-1.2.so.15
	evolution-couchdb-0.5.91-10.fc17.armv5tel requires libedata-book-1.2.so.13
	evolution-couchdb-0.5.91-10.fc17.armv5tel requires libecal-1.2.so.11
	evolution-couchdb-0.5.91-10.fc17.armv5tel requires libcamel-1.2.so.33
[evolution-rss]
	1:evolution-rss-0.3.91-1.fc17.armv5tel requires libedataserverui-3.0.so.1
	1:evolution-rss-0.3.91-1.fc17.armv5tel requires libcamel-1.2.so.33
[fedora-gnat-project-common]
	fedora-gnat-project-common-3.4-1.fc18.noarch requires libgnat-static
	fedora-gnat-project-common-3.4-1.fc18.noarch requires gcc-gnat
[freeipa]
	freeipa-server-2.2.0-1.fc17.armv5tel requires pki-silent >= 0:9.0.18
	freeipa-server-2.2.0-1.fc17.armv5tel requires pki-setup >= 0:9.0.18
	freeipa-server-2.2.0-1.fc17.armv5tel requires pki-ca >= 0:9.0.18
[frei0r-plugins]
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_video.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_objdetect.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_ml.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_legacy.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_imgproc.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_highgui.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_flann.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_features2d.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_core.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_contrib.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_calib3d.so.2.2
[gambas2]
	gambas2-gb-pdf-2.23.1-10.fc18.armv5tel requires libpoppler.so.19
[gambas3]
	gambas3-gb-pdf-3.1.1-2.fc18.armv5tel requires libpoppler.so.19
[gdal]
	gdal-1.9.0-1.fc18.armv5tel requires libpoppler.so.19
	gdal-java-1.9.0-1.fc18.armv5tel requires libpoppler.so.19
	gdal-libs-1.9.0-1.fc18.armv5tel requires libpoppler.so.19
	gdal-perl-1.9.0-1.fc18.armv5tel requires libpoppler.so.19
	gdal-ruby-1.9.0-1.fc18.armv5tel requires ruby(abi) = 0:1.9
	gdal-ruby-1.9.0-1.fc18.armv5tel requires libpoppler.so.19
[gdb-heap]
	gdb-heap-0.5-8.fc17.armv5tel requires glibc(armv5tel-32) = 0:2.15
[ghc-attoparsec-enumerator]
	ghc-attoparsec-enumerator-devel-0.3-3.fc18.armv5tel requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-blaze-builder-enumerator]
	ghc-blaze-builder-enumerator-devel-0.2.0.3-5.fc18.armv5tel requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-enumerator]
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-prof(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-prof(text-0.11.1.5) = 0:2b5126a4bf3e649fa4e5a93430061544
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-devel(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-devel(text-0.11.1.5) = 0:2b5126a4bf3e649fa4e5a93430061544
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-logict]
	ghc-logict-devel-0.5.0.1-2.fc17.armv5tel requires ghc-prof(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-logict-devel-0.5.0.1-2.fc17.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-logict-devel-0.5.0.1-2.fc17.armv5tel requires ghc-devel(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-logict-devel-0.5.0.1-2.fc17.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-logict-devel-0.5.0.1-2.fc17.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-logict-devel-0.5.0.1-2.fc17.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-network-conduit]
	ghc-network-conduit-devel-0.4.0-1.fc17.armv5tel requires ghc-prof(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-network-conduit-devel-0.4.0-1.fc17.armv5tel requires ghc-prof(network-2.3.0.5) = 0:34038874e5d12f3009ad8fd8b9f52207
	ghc-network-conduit-devel-0.4.0-1.fc17.armv5tel requires ghc-prof(monad-control-0.3.1) = 0:f3e3f907c32d113562259131f225f2ea
	ghc-network-conduit-devel-0.4.0-1.fc17.armv5tel requires ghc-prof(lifted-base-0.1.0.3) = 0:deb36b76665759cead4491016ba7a72a
	ghc-network-conduit-devel-0.4.0-1.fc17.armv5tel requires ghc-prof(conduit-0.4.1.1) = 0:13433be90b4b634d078abe45f2db1bfa
	ghc-network-conduit-devel-0.4.0-1.fc17.armv5tel requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-network-conduit-devel-0.4.0-1.fc17.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-network-conduit-devel-0.4.0-1.fc17.armv5tel requires ghc-devel(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-network-conduit-devel-0.4.0-1.fc17.armv5tel requires ghc-devel(network-2.3.0.5) = 0:34038874e5d12f3009ad8fd8b9f52207
	ghc-network-conduit-devel-0.4.0-1.fc17.armv5tel requires ghc-devel(monad-control-0.3.1) = 0:f3e3f907c32d113562259131f225f2ea
	ghc-network-conduit-devel-0.4.0-1.fc17.armv5tel requires ghc-devel(lifted-base-0.1.0.3) = 0:deb36b76665759cead4491016ba7a72a
	ghc-network-conduit-devel-0.4.0-1.fc17.armv5tel requires ghc-devel(conduit-0.4.1.1) = 0:13433be90b4b634d078abe45f2db1bfa
	ghc-network-conduit-devel-0.4.0-1.fc17.armv5tel requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-network-conduit-devel-0.4.0-1.fc17.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-network-conduit-devel-0.4.0-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-network-conduit-devel-0.4.0-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-sized-types]
	ghc-sized-types-devel-0.3.4.0-1.fc17.armv5tel requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-sized-types-devel-0.3.4.0-1.fc17.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-sized-types-devel-0.3.4.0-1.fc17.armv5tel requires ghc-prof(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-sized-types-devel-0.3.4.0-1.fc17.armv5tel requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-sized-types-devel-0.3.4.0-1.fc17.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-sized-types-devel-0.3.4.0-1.fc17.armv5tel requires ghc-devel(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-sized-types-devel-0.3.4.0-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-sized-types-devel-0.3.4.0-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-warp]
	ghc-warp-devel-0.4.6.3-3.fc18.armv5tel requires ghc-devel(wai-0.4.3-c7e018d3a17422327676e6db7ee6214b)
	ghc-warp-devel-0.4.6.3-3.fc18.armv5tel requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-zlib-enum]
	ghc-zlib-enum-devel-0.2.2.1-1.fc18.armv5tel requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[gnome-python2-desktop]
	gnome-python2-evolution-2.32.0-9.fc17.armv5tel requires libecal-1.2.so.11
[gnome-shell]
	gnome-shell-3.4.1-5.fc17.armv5tel requires libedataserverui-3.0.so.1
	gnome-shell-3.4.1-5.fc17.armv5tel requires libecal-1.2.so.11
[gnote]
	gnote-0.8.2-2.fc17.armv5tel requires libpcre.so.0
[goldendict]
	goldendict-1.0.1-4.fc15.armv5tel requires libhunspell-1.2.so.0
[gscan2pdf]
	gscan2pdf-1.0.4-1.fc18.noarch requires perl(Sane) >= 0:0.05
[gspiceui]
	gspiceui-0.9.98-6.fc17.armv5tel requires ngspice
[gstreamer-plugins-bad-free]
	gstreamer-plugins-bad-free-0.10.23-3.fc18.armv5tel requires libvpx.so.0
[gthumb]
	gthumb-3.0.1-1.fc17.armv5tel requires libexiv2.so.11
[imagefactory]
	imagefactory-1.1.1-1.fc17.noarch requires python-libguestfs
	imagefactory-1.1.1-1.fc17.noarch requires iwhd >= 0:1.2
[inkscape]
	inkscape-0.48.2-5.fc17.armv5tel requires libpoppler.so.19
	inkscape-view-0.48.2-5.fc17.armv5tel requires libpoppler.so.19
[jaffl]
	jaffl-0.5.9-1.fc16.noarch requires jffi
[jansi]
	jansi-1.6-3.fc18.noarch requires jansi-native
[jnr-ffi]
	jnr-ffi-0.5.10-3.fc17.noarch requires jffi
[jnr-posix]
	jnr-posix-1.1.8-2.fc17.noarch requires jffi
[jovie]
	jovie-libs-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[jruby]
	jruby-1.6.3-3.fc17.noarch requires jffi >= 0:1.0.10
[k3b]
	1:k3b-2.0.2-10.fc18.armv5tel requires libkcddb.so.4
	1:k3b-libs-2.0.2-10.fc18.armv5tel requires libkcddb.so.4
	1:k3b-libs-2.0.2-10.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kaccessible]
	kaccessible-libs-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kactivities]
	kactivities-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kaffeine]
	kaffeine-1.2.2-3.fc17.armv5tel requires kdelibs4 >= 0:4.8.3
[kaudiocreator]
	kaudiocreator-1.3-2.fc17.armv5tel requires libkcompactdisc.so.4
	kaudiocreator-1.3-2.fc17.armv5tel requires libkcddb.so.4
[kde-baseapps]
	kde-baseapps-libs-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kde-printer-applet]
	kde-printer-applet-4.8.90-1.fc18.noarch requires pykde4 >= 0:4.8.90
[kde-runtime]
	kde-runtime-libs-4.8.3-2.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kde-workspace]
	kde-workspace-libs-4.8.3-3.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
	kdm-themes-4.8.3-3.fc18.noarch requires kde-wallpapers = 0:4.8.3
	ksysguard-libs-4.8.3-3.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
	libkworkspace-4.8.3-3.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kdeaccessibility]
	1:kdeaccessibility-4.8.90-1.fc18.noarch requires kmouth >= 0:4.8.90
	1:kdeaccessibility-4.8.90-1.fc18.noarch requires kmousetool >= 0:4.8.90
	1:kdeaccessibility-4.8.90-1.fc18.noarch requires kmag >= 0:4.8.90
	1:kdeaccessibility-4.8.90-1.fc18.noarch requires kaccessible >= 0:4.8.90
	1:kdeaccessibility-4.8.90-1.fc18.noarch requires jovie >= 0:4.8.90
[kdeadmin]
	7:kdeadmin-4.8.3-1.fc18.armv5tel requires kdelibs4 >= 0:4.8.3
[kdebindings]
	kdebindings-4.8.90-1.fc18.noarch requires smokeqt >= 0:4.8.90
	kdebindings-4.8.90-1.fc18.noarch requires smokekde >= 0:4.8.90
	kdebindings-4.8.90-1.fc18.noarch requires smokegen >= 0:4.8.90
	kdebindings-devel-4.8.90-1.fc18.noarch requires smokeqt-devel >= 0:4.8.90
	kdebindings-devel-4.8.90-1.fc18.noarch requires smokekde-devel >= 0:4.8.90
	kdebindings-devel-4.8.90-1.fc18.noarch requires smokegen-devel >= 0:4.8.90
[kdeedu]
	kdeedu-4.8.90-1.fc18.noarch requires step >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires parley >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires kwordquiz >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires kturtle >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires ktouch >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires klettres >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires kiten >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires khangman >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires kgeography >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires kanagram >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires kalzium >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires blinken >= 0:4.8.90
	kdeedu-math-4.8.90-1.fc18.noarch requires rocs >= 0:4.8.90
	kdeedu-math-4.8.90-1.fc18.noarch requires kmplot >= 0:4.8.90
	kdeedu-math-4.8.90-1.fc18.noarch requires kig >= 0:4.8.90
	kdeedu-math-4.8.90-1.fc18.noarch requires kbruch >= 0:4.8.90
	kdeedu-math-4.8.90-1.fc18.noarch requires kalgebra >= 0:4.8.90
	kdeedu-math-4.8.90-1.fc18.noarch requires cantor >= 0:4.8.90
[kdegraphics]
	7:kdegraphics-4.8.90-1.fc18.noarch requires svgpart >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires okular >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires ksnapshot >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires ksaneplugin >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires kruler >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires kolourpaint >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires kgamma >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires kdegraphics-thumbnailers >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires kdegraphics-strigi-analyzer >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires kdegraphics-mobipocket >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires kcolorchooser >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires kamera >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires gwenview >= 0:4.8.90
	7:kdegraphics-libs-4.8.90-1.fc18.noarch requires libksane >= 0:4.8.90
	7:kdegraphics-libs-4.8.90-1.fc18.noarch requires libkipi >= 0:4.8.90
	7:kdegraphics-libs-4.8.90-1.fc18.noarch requires libkexiv2 >= 0:4.8.90
	7:kdegraphics-libs-4.8.90-1.fc18.noarch requires libkdcraw >= 0:4.8.90
[kdemultimedia]
	6:kdemultimedia-4.8.90-1.fc18.noarch requires kscd >= 0:4.8.90
	6:kdemultimedia-4.8.90-1.fc18.noarch requires kmix >= 0:4.8.90
	6:kdemultimedia-4.8.90-1.fc18.noarch requires juk >= 0:4.8.90
	6:kdemultimedia-4.8.90-1.fc18.noarch requires dragon >= 0:4.8.90
	6:kdemultimedia-4.8.90-1.fc18.noarch requires audiocd-kio >= 0:4.8.90
	6:kdemultimedia-devel-4.8.90-1.fc18.noarch requires libkcompactdisc-devel
	6:kdemultimedia-devel-4.8.90-1.fc18.noarch requires libkcddb-devel
	6:kdemultimedia-devel-4.8.90-1.fc18.noarch requires audiocd-kio-devel
	6:kdemultimedia-libs-4.8.90-1.fc18.noarch requires libkcompactdisc >= 0:4.8.90
	6:kdemultimedia-libs-4.8.90-1.fc18.noarch requires libkcddb >= 0:4.8.90
	6:kdemultimedia-libs-4.8.90-1.fc18.noarch requires audiocd-kio-libs >= 0:4.8.90
[kdepimlibs]
	kdepimlibs-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kdeplasma-addons]
	kdeplasma-addons-libs-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kdeutils]
	6:kdeutils-4.8.90-1.fc18.noarch requires sweeper >= 0:4.8.90
	6:kdeutils-4.8.90-1.fc18.noarch requires superkaramba >= 0:4.8.90
	6:kdeutils-4.8.90-1.fc18.noarch requires kremotecontrol >= 0:4.8.90
	6:kdeutils-4.8.90-1.fc18.noarch requires kfloppy >= 0:4.8.90
	6:kdeutils-4.8.90-1.fc18.noarch requires kcharselect >= 0:4.8.90
	6:kdeutils-4.8.90-1.fc18.noarch requires filelight >= 1:4.8.90
	6:kdeutils-minimal-4.8.90-1.fc18.noarch requires kwallet >= 0:4.8.90
	6:kdeutils-minimal-4.8.90-1.fc18.noarch requires ktimer >= 0:4.8.90
	6:kdeutils-minimal-4.8.90-1.fc18.noarch requires kgpg >= 0:4.8.90
	6:kdeutils-minimal-4.8.90-1.fc18.noarch requires kdf >= 0:4.8.90
	6:kdeutils-minimal-4.8.90-1.fc18.noarch requires kcalc >= 0:4.8.90
	6:kdeutils-minimal-4.8.90-1.fc18.noarch requires ark >= 0:4.8.90
[kile]
	kile-2.1.2-2.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[konsole]
	konsole-part-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kphotoalbum]
	kphotoalbum-4.2-1.fc17.armv5tel requires libexiv2.so.11
[kross-interpreters]
	kross-python-4.8.3-1.fc18.armv5tel requires kdelibs4 >= 0:4.8.3
[ksecrets]
	ksecrets-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[ktorrent]
	ktorrent-libs-4.2.0-3.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[leksah]
	ghc-leksah-devel-0.12.0.3-3.fc18.armv5tel requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[leksah-server]
	ghc-leksah-server-devel-0.12.0.5-2.fc18.armv5tel requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[libkdcraw]
	libkdcraw-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[libkdeedu]
	libkdeedu-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[libkexiv2]
	libkexiv2-4.8.3-2.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[libkipi]
	libkipi-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[libksane]
	libksane-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[libreoffice]
	1:libreoffice-binfilter-3.5.4.2-1.fc17.armv5tel requires libicuuc.so.48
	1:libreoffice-core-3.5.4.2-1.fc17.armv5tel requires libicuuc.so.48
	1:libreoffice-core-3.5.4.2-1.fc17.armv5tel requires libicule.so.48
	1:libreoffice-core-3.5.4.2-1.fc17.armv5tel requires libicui18n.so.48
	1:libreoffice-core-3.5.4.2-1.fc17.armv5tel requires libdb-5.2.so
	1:libreoffice-headless-3.5.4.2-1.fc17.armv5tel requires libicuuc.so.48
	1:libreoffice-headless-3.5.4.2-1.fc17.armv5tel requires libicule.so.48
	1:libreoffice-kde-3.5.4.2-1.fc17.armv5tel requires libicuuc.so.48
	1:libreoffice-kde-3.5.4.2-1.fc17.armv5tel requires libicule.so.48
	1:libreoffice-langpack-fi-3.5.4.2-1.fc17.armv5tel requires libreoffice-voikko
	1:libreoffice-pdfimport-3.5.4.2-1.fc17.armv5tel requires libpoppler.so.19
	1:libreoffice-writer-3.5.4.2-1.fc17.armv5tel requires libicuuc.so.48
	1:libreoffice-writer-3.5.4.2-1.fc17.armv5tel requires libicui18n.so.48
[liveusb-creator]
	liveusb-creator-3.11.7-1.fc18.noarch requires syslinux-extlinux
	liveusb-creator-3.11.7-1.fc18.noarch requires syslinux
[mecab-java]
	mecab-java-0.993-1.fc18.armv5tel requires mecab = 0:0.993
[merkaartor]
	merkaartor-0.18.0-0.3.git654e49ba.fc17.armv5tel requires libexiv2.so.11
[mod_auth_pam]
	mod_auth_pam-1.1.1-11.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_flvx]
	mod_flvx-0-0.2.20100525git.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_nss]
	mod_nss-1.0.8-16.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_pubcookie]
	mod_pubcookie-3.3.4a-7.fc18.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_scgi]
	mod_scgi-1.13-5.fc15.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_selinux]
	mod_selinux-2.2.2454-5.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.5.143svn.fc18.armv5tel requires seamonkey >= 0:2.8
[mysql-workbench]
	mysql-workbench-5.2.38-2.fc17.armv5tel requires libpcre.so.0
[nekovm]
	nekovm-1.8.1-4.fc15.armv5tel requires libpcre.so.0
[netcdf]
	netcdf-4.1.3-5.fc18.armv5tel requires hdf5 = 0:1.8.8
[nip2]
	nip2-7.28.1-1.fc18.armv5tel requires libmatio.so.0
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
[ocp]
	ocp-0.1.20-8.fc17.1.armv5tel requires libsidplay.so.1
[octave]
	6:octave-3.6.2-0.1.rc0.fc18.armv5tel requires hdf5 = 0:1.8.8
[okular]
	okular-part-4.8.3-1.fc18.armv5tel requires libpoppler-qt4.so.3
[openlierox]
	openlierox-0.57-0.16.beta8.fc15.armv5tel requires libzip.so.1
[openpts]
	openpts-0.2.6-2.fc17.armv5tel requires tboot
[openstack-nova]
	openstack-nova-2012.2-0.2.f1.fc18.noarch requires libguestfs-mount >= 0:1.7.17
[osmo]
	osmo-0.2.10-4.fc15.armv5tel requires libgtkhtml-2.so.0
[ovirt-node]
	ovirt-node-2.3.0-1.fc18.noarch requires grub2
[oz]
	oz-0.8.0-1.fc18.noarch requires python-libguestfs
[paprefs]
	paprefs-0.9.9-11.fc18.armv5tel requires pulseaudio-module-gconf = 0:1.1
[pcp]
	pcp-import-sheet2pcp-3.6.3-1.fc18.1.armv5tel requires perl(Spreadsheet::Read)
[pdf2djvu]
	pdf2djvu-0.7.4-13.fc18.armv5tel requires libpoppler.so.19
[perl-CHI]
	perl-CHI-Test-0.54-1.fc18.noarch requires perl(Test::Class)
[perl-HTML-FormHandler]
	perl-HTML-FormHandler-0.40011-1.fc18.noarch requires perl(Data::Clone)
[perl-MongoDB]
	perl-MongoDB-0.41-3.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-mecab]
	perl-mecab-0.993-1.fc18.armv5tel requires mecab = 0:0.993
[pharosc]
	pharosc-8.3-5.fc17.noarch requires ngspice
	pharosc-xcircuit-8.3-5.fc17.noarch requires xcircuit
[phoronix-test-suite]
	phoronix-test-suite-3.8.0-1.fc18.noarch requires openmpi
	phoronix-test-suite-3.8.0-1.fc18.noarch requires compat-libstdc++-33
[php-facedetect]
	php-facedetect-1.0.1-3.fc15.armv5tel requires php(zend-abi) = 0:20090626-armv5tel-32
	php-facedetect-1.0.1-3.fc15.armv5tel requires php(api) = 0:20090626-armv5tel-32
	php-facedetect-1.0.1-3.fc15.armv5tel requires libopencv_objdetect.so.2.2
[php-pecl-rrd]
	php-pecl-rrd-1.0.3-1.fc15.armv5tel requires php(zend-abi) = 0:20090626-armv5tel-32
	php-pecl-rrd-1.0.3-1.fc15.armv5tel requires php(api) = 0:20090626-armv5tel-32
[pki-kra]
	pki-kra-9.0.11-1.fc18.noarch requires pki-selinux >= 0:9.0.18
	pki-kra-9.0.11-1.fc18.noarch requires pki-common >= 0:9.0.18
[pki-ocsp]
	pki-ocsp-9.0.10-1.fc18.noarch requires pki-selinux >= 0:9.0.15
	pki-ocsp-9.0.10-1.fc18.noarch requires pki-common >= 0:9.0.15
[pki-ra]
	pki-ra-9.0.4-2.fc17.noarch requires pki-setup
	pki-ra-9.0.4-2.fc17.noarch requires pki-selinux
	pki-ra-9.0.4-2.fc17.noarch requires pki-native-tools
[pki-tks]
	pki-tks-9.0.10-1.fc18.noarch requires pki-selinux >= 0:9.0.15
	pki-tks-9.0.10-1.fc18.noarch requires pki-common >= 0:9.0.15
[pki-tps]
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-setup
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-selinux
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-native-tools
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pygrace]
	pygrace-0.4-6.fc17.noarch requires grace
[pyicu]
	pyicu-1.2-2.fc17.armv5tel requires libicuuc.so.48
	pyicu-1.2-2.fc17.armv5tel requires libicui18n.so.48
	pyicu-1.2-2.fc17.armv5tel requires libicudata.so.48
[pykde4]
	pykde4-4.8.3-2.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[python-fiat]
	python-fiat-1.0.0-3.fc18.noarch requires ScientificPython
[python-mecab]
	python-mecab-0.993-1.fc18.armv5tel requires mecab = 0:0.993
[python-poppler-qt4]
	python-poppler-qt4-0.16.2-3.fc17.armv5tel requires libpoppler-qt4.so.3
[python-twisted]
	python-twisted-12.1.0-1.fc18.noarch requires python-twisted-words >= 0:12.1.0
	python-twisted-12.1.0-1.fc18.noarch requires python-twisted-web >= 0:12.1.0
	python-twisted-12.1.0-1.fc18.noarch requires python-twisted-runner >= 0:12.1.0
	python-twisted-12.1.0-1.fc18.noarch requires python-twisted-news >= 0:12.1.0
	python-twisted-12.1.0-1.fc18.noarch requires python-twisted-names >= 0:12.1.0
	python-twisted-12.1.0-1.fc18.noarch requires python-twisted-mail >= 0:12.1.0
	python-twisted-12.1.0-1.fc18.noarch requires python-twisted-lore >= 0:12.1.0
	python-twisted-12.1.0-1.fc18.noarch requires python-twisted-core >= 0:12.1.0
	python-twisted-12.1.0-1.fc18.noarch requires python-twisted-conch >= 0:12.1.0
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qemu]
	2:qemu-system-x86-1.0-17.fc18.armv5tel requires sgabios-bin
	2:qemu-system-x86-1.0-17.fc18.armv5tel requires seabios-bin >= 0:0.6.0-2
[reciteword]
	reciteword-0.8.4-9.fc17.armv5tel requires esound
[rootplot]
	rootplot-2.2.1-5.fc17.noarch requires root-python
[ruby-mecab]
	ruby-mecab-0.993-1.fc18.armv5tel requires mecab = 0:0.993
[ruby-spqr]
	ruby-spqr-0.3.6-3.fc17.noarch requires ruby-qmf
[rubygem-RedCloth]
	rubygem-RedCloth-4.2.3-3.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-RedCloth-4.2.3-3.fc17.armv5tel requires libruby.so.1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.10.2-1.fc18.noarch requires ruby-libguestfs
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-childprocess]
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) < 0:1.1
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.6
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.armv5tel requires libruby.so.1.8
[rubygem-rb-inotify]
	rubygem-rb-inotify-0.8.1-5.fc17.noarch requires rubygem(ffi)
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv5tel requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv5tel requires libruby.so.1.8
[rubygem-selenium-webdriver]
	rubygem-selenium-webdriver-2.3.2-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.7
[scim-hangul]
	scim-hangul-0.3.2-8.fc15.armv5tel requires libhangul.so.0
[scitools]
	scitools-0.8-3.fc18.noarch requires ScientificPython
	scitools-extras-0.8-3.fc18.noarch requires veusz
[seamonkey]
	seamonkey-2.0.14-1.fc15.armv5tel requires libhunspell-1.2.so.0
[sks]
	sks-1.1.3-2.fc17.armv5tel requires libdb-5.2.so
[spring-installer]
	ca-installer-20090316-11.fc18.armv5tel requires spring
	spring-installer-20090316-11.fc18.armv5tel requires spring
[spring-maps-default]
	spring-maps-default-0.1-8.fc17.noarch requires spring
[springlobby]
	springlobby-0.144-1.fc18.armv5tel requires spring
[sssd]
	sssd-1.9.0-1.fc18.beta1.armv5tel requires libldb = 0:1.1.4
	sssd-1.9.0-1.fc18.beta1.armv5tel requires libini_config.so.2
	sssd-tools-1.9.0-1.fc18.beta1.armv5tel requires libini_config.so.2
[svgpart]
	svgpart-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[synce-gnome]
	synce-gnome-0.11-6.fc17.noarch requires odccm
[synce-kpm]
	synce-kpm-0.15.1-2.fc17.noarch requires odccm
[taoframework]
	taoframework-glfw-2.1.0-7.fc17.armv5tel requires libglfw
[tellico]
	tellico-2.3.5-1.fc18.armv5tel requires libpoppler-qt4.so.3
	tellico-2.3.5-1.fc18.armv5tel requires libkcddb.so.4
[thermostat]
	thermostat-0.1-1.fc18.noarch requires mongodb-server
	thermostat-0.1-1.fc18.noarch requires mongodb
[thunar-media-tags-plugin]
	thunar-media-tags-plugin-0.1.2-11.fc17.armv5tel requires libxfce4util.so.4
[thunderbird]
	thunderbird-12.0.1-2.fc18.armv5tel requires libvpx.so.0
[thunderbird-lightning]
	thunderbird-lightning-1.5-2.fc17.armv5tel requires thunderbird >= 0:13.0
[tracker]
	tracker-evolution-plugin-0.14.1-1.fc17.armv5tel requires libedataserverui-3.0.so.1
	tracker-evolution-plugin-0.14.1-1.fc17.armv5tel requires libcamel-1.2.so.33
[vdrift]
	vdrift-20111022-3.fc18.armv5tel requires libLinearMath.so.2.79
	vdrift-20111022-3.fc18.armv5tel requires libBulletSoftBody.so.2.79
	vdrift-20111022-3.fc18.armv5tel requires libBulletDynamics.so.2.79
	vdrift-20111022-3.fc18.armv5tel requires libBulletCollision.so.2.79
[vdsm]
	vdsm-4.9.3.2-0.fc17.armv5tel requires dmidecode
[vegastrike-data]
	vegastrike-data-0.5.1-1.r1.fc18.noarch requires vegastrike >= 0:0.5.1
[vips]
	vips-7.28.2-1.fc18.armv5tel requires libmatio.so.0
	vips-python-7.28.2-1.fc18.armv5tel requires libmatio.so.0
	vips-tools-7.28.2-1.fc18.armv5tel requires libmatio.so.0
[wallaby]
	python-wallaby-0.13.1-2.fc17.noarch requires python-qpid-qmf
	ruby-wallaby-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-http-server-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-utils-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
[weka]
	weka-3.6.2-6.fc17.noarch requires javasqlite
[wxMaxima]
	wxMaxima-12.01.0-1.fc18.armv5tel requires maxima >= 0:5.20
[xchat-gnome]
	xchat-gnome-0.26.2-0.git40c5bf988.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[xulrunner]
	xulrunner-12.0-1.fc18.armv5tel requires libvpx.so.0
[yawn]
	yawn-0-0.4.20120227svn561.fc18.noarch requires mod_python



Broken deps for armhfp
----------------------------------------------------------
[389-admin]
	389-admin-1.1.29-1.fc17.armv7hl requires libicuuc.so.48
	389-admin-1.1.29-1.fc17.armv7hl requires libicui18n.so.48
	389-admin-1.1.29-1.fc17.armv7hl requires libicudata.so.48
[389-adminutil]
	389-adminutil-1.1.15-2.fc17.armv7hl requires libicuuc.so.48
	389-adminutil-1.1.15-2.fc17.armv7hl requires libicui18n.so.48
	389-adminutil-1.1.15-2.fc17.armv7hl requires libicudata.so.48
[389-dsgw]
	389-dsgw-1.1.9-2.fc17.armv7hl requires libicuuc.so.48
	389-dsgw-1.1.9-2.fc17.armv7hl requires libicui18n.so.48
	389-dsgw-1.1.9-2.fc17.armv7hl requires libicudata.so.48
[Io-language]
	Io-language-20080330-8.fc17.2.armv7hl requires libpcre.so.0
[ViTables]
	ViTables-2.1-3.fc17.noarch requires python-tables
[aeolus-conductor]
	aeolus-all-0.10.2-1.fc18.noarch requires mongodb-server
	aeolus-all-0.10.2-1.fc18.noarch requires iwhd
[aeolus-configserver]
	aeolus-configserver-0.4.5-1.fc18.noarch requires ruby-nokogiri
[analitza]
	analitza-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[apper]
	apper-0.7.2-1.fc17.armv7hl requires libpackagekit-qt2.so.1
[askbot]
	askbot-0.7.39-1.fc17.noarch requires django-authenticator = 0:0.1.4
[asterisk]
	asterisk-snmp-10.0.0-2.fc18.1.armv7hl requires librpmio.so.2
	asterisk-snmp-10.0.0-2.fc18.1.armv7hl requires librpm.so.2
[audacious-plugins]
	audacious-plugins-sid-3.2.2-1.fc18.armv7hl requires libsidplay.so.1
[audex]
	audex-0.72-0.9.beta1.fc15.armv7hl requires libkcompactdisc.so.4
	audex-0.72-0.9.beta1.fc15.armv7hl requires libkcddb.so.4
[axis2c]
	axis2c-1.6.0-4.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[bochs]
	bochs-2.5.1-4.fc18.armv7hl requires bochs-bios = 0:2.5.1-4.fc18
[bootconf]
	bootconf-1.4-5.fc17.noarch requires grub
[bouncycastle-mail]
	bouncycastle-mail-1.46-5.fc18.noarch requires bouncycastle = 0:1.46
[bouncycastle-pg]
	bouncycastle-pg-1.46-7.fc18.noarch requires bouncycastle = 0:1.46
[calibre]
	calibre-0.8.50-1.fc17.armv7hl requires libpoppler.so.19
	calibre-0.8.50-1.fc17.armv7hl requires libicuuc.so.48
	calibre-0.8.50-1.fc17.armv7hl requires libicuio.so.48
	calibre-0.8.50-1.fc17.armv7hl requires libicui18n.so.48
	calibre-0.8.50-1.fc17.armv7hl requires libicudata.so.48
[calligra]
	calligra-karbon-2.4.1-3.fc17.armv7hl requires libpoppler.so.19
	calligra-karbon-2.4.1-3.fc17.armv7hl requires libpoppler-qt4.so.3
	calligra-karbon-2.4.1-3.fc17.armv7hl requires libopenjpeg.so.3
	calligra-kexi-2.4.1-3.fc17.armv7hl requires libicuuc.so.48
	calligra-kexi-2.4.1-3.fc17.armv7hl requires libicui18n.so.48
	calligra-krita-2.4.1-3.fc17.armv7hl requires libpoppler-qt4.so.3
	calligra-krita-2.4.1-3.fc17.armv7hl requires libopenjpeg.so.3
	calligra-krita-2.4.1-3.fc17.armv7hl requires libexiv2.so.11
	calligra-krita-libs-2.4.1-3.fc17.armv7hl requires libexiv2.so.11
[calligra-l10n]
	calligra-l10n-2.4.91-1.fc18.noarch requires calligra-core >= 0:2.4.91
[coccinella]
	coccinella-0.96.20-3.fc17.noarch requires iaxclient
[condor-cloud]
	condor-cloud-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
	condor-cloud-node-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
[condor-ec2-enhanced]
	condor-ec2-enhanced-1.2-2.fc17.1.noarch requires condor >= 0:7.4.4-0.9
[condor-ec2-enhanced-hooks]
	condor-ec2-enhanced-hooks-1.2-3.fc17.1.noarch requires condor >= 0:7.2.0-4
[condor-job-hooks]
	condor-job-hooks-1.5-5.fc17.noarch requires condor >= 0:7.0.2-4
[condor-low-latency]
	condor-low-latency-1.2-2.fc17.1.noarch requires condor >= 0:7.0.2-4
[condor-wallaby]
	condor-wallaby-client-4.1.2-3.fc17.noarch requires python-qmf >= 0:0.9.1073306
	condor-wallaby-client-4.1.2-3.fc17.noarch requires condor >= 0:7.4.4-0.9
[cumin]
	cumin-0.1.5137-5.fc17.noarch requires python-qpid-qmf
[dogtag-pki]
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-util-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-util >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-symkey >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-silent >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-setup >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-selinux >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-native-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-java-tools-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-java-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-common-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-common >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-ca >= 0:9.0.18
[ease]
	ease-0.4-17.fc17.armv7hl requires libcogl.so.8
[egoboo]
	egoboo-2.8.1-2.fc18.armv7hl requires egoboo-data < 0:2.8.2
	egoboo-2.8.1-2.fc18.armv7hl requires egoboo-data >= 0:2.8.1
[ember-media]
	ember-media-0.6.2.1-2.fc17.noarch requires ember < 0:0.6.3
	ember-media-0.6.2.1-2.fc17.noarch requires ember >= 0:0.6.2
[epiphany-extensions]
	epiphany-extensions-3.3.90-1.fc18.armv7hl requires epiphany(abi) = 0:3.3
[evolution-couchdb]
	evolution-couchdb-0.5.91-10.fc17.armv7hl requires libedata-cal-1.2.so.15
	evolution-couchdb-0.5.91-10.fc17.armv7hl requires libedata-book-1.2.so.13
	evolution-couchdb-0.5.91-10.fc17.armv7hl requires libecal-1.2.so.11
	evolution-couchdb-0.5.91-10.fc17.armv7hl requires libcamel-1.2.so.33
[evolution-rss]
	1:evolution-rss-0.3.91-1.fc17.armv7hl requires libedataserverui-3.0.so.1
	1:evolution-rss-0.3.91-1.fc17.armv7hl requires libcamel-1.2.so.33
[fedora-gnat-project-common]
	fedora-gnat-project-common-3.4-1.fc18.noarch requires libgnat-static
	fedora-gnat-project-common-3.4-1.fc18.noarch requires gcc-gnat
[freeipa]
	freeipa-server-2.2.0-1.fc17.armv7hl requires pki-silent >= 0:9.0.18
	freeipa-server-2.2.0-1.fc17.armv7hl requires pki-setup >= 0:9.0.18
	freeipa-server-2.2.0-1.fc17.armv7hl requires pki-ca >= 0:9.0.18
[frei0r-plugins]
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_video.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_objdetect.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_ml.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_legacy.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_imgproc.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_highgui.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_flann.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_features2d.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_core.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_contrib.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_calib3d.so.2.2
[gambas2]
	gambas2-gb-pdf-2.23.1-10.fc18.armv7hl requires libpoppler.so.19
[gambas3]
	gambas3-gb-pdf-3.1.1-2.fc18.armv7hl requires libpoppler.so.19
[gdal]
	gdal-1.9.0-1.fc18.armv7hl requires libpoppler.so.19
	gdal-java-1.9.0-1.fc18.armv7hl requires libpoppler.so.19
	gdal-libs-1.9.0-1.fc18.armv7hl requires libpoppler.so.19
	gdal-perl-1.9.0-1.fc18.armv7hl requires libpoppler.so.19
	gdal-ruby-1.9.0-1.fc18.armv7hl requires ruby(abi) = 0:1.9
	gdal-ruby-1.9.0-1.fc18.armv7hl requires libpoppler.so.19
[gdb-heap]
	gdb-heap-0.5-8.fc17.armv7hl requires glibc(armv7hl-32) = 0:2.15
[ghc-attoparsec-enumerator]
	ghc-attoparsec-enumerator-devel-0.3-3.fc18.armv7hl requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-blaze-builder-enumerator]
	ghc-blaze-builder-enumerator-devel-0.2.0.3-5.fc18.armv7hl requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-enumerator]
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-prof(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-prof(text-0.11.1.5) = 0:2b5126a4bf3e649fa4e5a93430061544
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-devel(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-devel(text-0.11.1.5) = 0:2b5126a4bf3e649fa4e5a93430061544
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-logict]
	ghc-logict-devel-0.5.0.1-2.fc17.armv7hl requires ghc-prof(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-logict-devel-0.5.0.1-2.fc17.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-logict-devel-0.5.0.1-2.fc17.armv7hl requires ghc-devel(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-logict-devel-0.5.0.1-2.fc17.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-logict-devel-0.5.0.1-2.fc17.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-logict-devel-0.5.0.1-2.fc17.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-network-conduit]
	ghc-network-conduit-devel-0.4.0-1.fc17.armv7hl requires ghc-prof(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-network-conduit-devel-0.4.0-1.fc17.armv7hl requires ghc-prof(network-2.3.0.5) = 0:34038874e5d12f3009ad8fd8b9f52207
	ghc-network-conduit-devel-0.4.0-1.fc17.armv7hl requires ghc-prof(monad-control-0.3.1) = 0:f3e3f907c32d113562259131f225f2ea
	ghc-network-conduit-devel-0.4.0-1.fc17.armv7hl requires ghc-prof(lifted-base-0.1.0.3) = 0:deb36b76665759cead4491016ba7a72a
	ghc-network-conduit-devel-0.4.0-1.fc17.armv7hl requires ghc-prof(conduit-0.4.1.1) = 0:13433be90b4b634d078abe45f2db1bfa
	ghc-network-conduit-devel-0.4.0-1.fc17.armv7hl requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-network-conduit-devel-0.4.0-1.fc17.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-network-conduit-devel-0.4.0-1.fc17.armv7hl requires ghc-devel(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-network-conduit-devel-0.4.0-1.fc17.armv7hl requires ghc-devel(network-2.3.0.5) = 0:34038874e5d12f3009ad8fd8b9f52207
	ghc-network-conduit-devel-0.4.0-1.fc17.armv7hl requires ghc-devel(monad-control-0.3.1) = 0:f3e3f907c32d113562259131f225f2ea
	ghc-network-conduit-devel-0.4.0-1.fc17.armv7hl requires ghc-devel(lifted-base-0.1.0.3) = 0:deb36b76665759cead4491016ba7a72a
	ghc-network-conduit-devel-0.4.0-1.fc17.armv7hl requires ghc-devel(conduit-0.4.1.1) = 0:13433be90b4b634d078abe45f2db1bfa
	ghc-network-conduit-devel-0.4.0-1.fc17.armv7hl requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-network-conduit-devel-0.4.0-1.fc17.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-network-conduit-devel-0.4.0-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-network-conduit-devel-0.4.0-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-sized-types]
	ghc-sized-types-devel-0.3.4.0-1.fc17.armv7hl requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-sized-types-devel-0.3.4.0-1.fc17.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-sized-types-devel-0.3.4.0-1.fc17.armv7hl requires ghc-prof(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-sized-types-devel-0.3.4.0-1.fc17.armv7hl requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-sized-types-devel-0.3.4.0-1.fc17.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-sized-types-devel-0.3.4.0-1.fc17.armv7hl requires ghc-devel(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-sized-types-devel-0.3.4.0-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-sized-types-devel-0.3.4.0-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-warp]
	ghc-warp-devel-0.4.6.3-3.fc18.armv7hl requires ghc-devel(wai-0.4.3-c7e018d3a17422327676e6db7ee6214b)
	ghc-warp-devel-0.4.6.3-3.fc18.armv7hl requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-zlib-enum]
	ghc-zlib-enum-devel-0.2.2.1-1.fc18.armv7hl requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[gnome-python2-desktop]
	gnome-python2-evolution-2.32.0-9.fc17.armv7hl requires libecal-1.2.so.11
[gnome-shell]
	gnome-shell-3.4.1-5.fc17.armv7hl requires libedataserverui-3.0.so.1
	gnome-shell-3.4.1-5.fc17.armv7hl requires libecal-1.2.so.11
[gnote]
	gnote-0.8.2-2.fc17.armv7hl requires libpcre.so.0
[goldendict]
	goldendict-1.0.1-4.fc15.armv7hl requires libhunspell-1.2.so.0
[gscan2pdf]
	gscan2pdf-1.0.4-1.fc18.noarch requires perl(Sane) >= 0:0.05
[gspiceui]
	gspiceui-0.9.98-6.fc17.armv7hl requires ngspice
[gstreamer-plugins-bad-free]
	gstreamer-plugins-bad-free-0.10.23-3.fc18.armv7hl requires libvpx.so.0
[gthumb]
	gthumb-3.0.1-1.fc17.armv7hl requires libexiv2.so.11
[imagefactory]
	imagefactory-1.1.1-1.fc17.noarch requires python-libguestfs
	imagefactory-1.1.1-1.fc17.noarch requires iwhd >= 0:1.2
[inkscape]
	inkscape-0.48.2-5.fc17.armv7hl requires libpoppler.so.19
	inkscape-view-0.48.2-5.fc17.armv7hl requires libpoppler.so.19
[jaffl]
	jaffl-0.5.9-1.fc16.noarch requires jffi
[jansi]
	jansi-1.6-3.fc18.noarch requires jansi-native
[jnr-ffi]
	jnr-ffi-0.5.10-3.fc17.noarch requires jffi
[jnr-posix]
	jnr-posix-1.1.8-2.fc17.noarch requires jffi
[jovie]
	jovie-libs-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[jruby]
	jruby-1.6.3-3.fc17.noarch requires jffi >= 0:1.0.10
[k3b]
	1:k3b-2.0.2-10.fc18.armv7hl requires libkcddb.so.4
	1:k3b-libs-2.0.2-10.fc18.armv7hl requires libkcddb.so.4
	1:k3b-libs-2.0.2-10.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kaccessible]
	kaccessible-libs-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kactivities]
	kactivities-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kaffeine]
	kaffeine-1.2.2-3.fc17.armv7hl requires kdelibs4 >= 0:4.8.3
[kaudiocreator]
	kaudiocreator-1.3-2.fc17.armv7hl requires libkcompactdisc.so.4
	kaudiocreator-1.3-2.fc17.armv7hl requires libkcddb.so.4
[kde-baseapps]
	kde-baseapps-libs-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kde-printer-applet]
	kde-printer-applet-4.8.90-1.fc18.noarch requires pykde4 >= 0:4.8.90
[kde-runtime]
	kde-runtime-libs-4.8.3-2.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kde-workspace]
	kde-workspace-libs-4.8.3-3.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
	kdm-themes-4.8.3-3.fc18.noarch requires kde-wallpapers = 0:4.8.3
	ksysguard-libs-4.8.3-3.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
	libkworkspace-4.8.3-3.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kdeaccessibility]
	1:kdeaccessibility-4.8.90-1.fc18.noarch requires kmouth >= 0:4.8.90
	1:kdeaccessibility-4.8.90-1.fc18.noarch requires kmousetool >= 0:4.8.90
	1:kdeaccessibility-4.8.90-1.fc18.noarch requires kmag >= 0:4.8.90
	1:kdeaccessibility-4.8.90-1.fc18.noarch requires kaccessible >= 0:4.8.90
	1:kdeaccessibility-4.8.90-1.fc18.noarch requires jovie >= 0:4.8.90
[kdeadmin]
	7:kdeadmin-4.8.3-1.fc18.armv7hl requires kdelibs4 >= 0:4.8.3
[kdebindings]
	kdebindings-4.8.90-1.fc18.noarch requires smokeqt >= 0:4.8.90
	kdebindings-4.8.90-1.fc18.noarch requires smokekde >= 0:4.8.90
	kdebindings-4.8.90-1.fc18.noarch requires smokegen >= 0:4.8.90
	kdebindings-devel-4.8.90-1.fc18.noarch requires smokeqt-devel >= 0:4.8.90
	kdebindings-devel-4.8.90-1.fc18.noarch requires smokekde-devel >= 0:4.8.90
	kdebindings-devel-4.8.90-1.fc18.noarch requires smokegen-devel >= 0:4.8.90
[kdeedu]
	kdeedu-4.8.90-1.fc18.noarch requires step >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires parley >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires kwordquiz >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires kturtle >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires ktouch >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires klettres >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires kiten >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires khangman >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires kgeography >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires kanagram >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires kalzium >= 0:4.8.90
	kdeedu-4.8.90-1.fc18.noarch requires blinken >= 0:4.8.90
	kdeedu-math-4.8.90-1.fc18.noarch requires rocs >= 0:4.8.90
	kdeedu-math-4.8.90-1.fc18.noarch requires kmplot >= 0:4.8.90
	kdeedu-math-4.8.90-1.fc18.noarch requires kig >= 0:4.8.90
	kdeedu-math-4.8.90-1.fc18.noarch requires kbruch >= 0:4.8.90
	kdeedu-math-4.8.90-1.fc18.noarch requires kalgebra >= 0:4.8.90
	kdeedu-math-4.8.90-1.fc18.noarch requires cantor >= 0:4.8.90
[kdegraphics]
	7:kdegraphics-4.8.90-1.fc18.noarch requires svgpart >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires okular >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires ksnapshot >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires ksaneplugin >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires kruler >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires kolourpaint >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires kgamma >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires kdegraphics-thumbnailers >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires kdegraphics-strigi-analyzer >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires kdegraphics-mobipocket >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires kcolorchooser >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires kamera >= 0:4.8.90
	7:kdegraphics-4.8.90-1.fc18.noarch requires gwenview >= 0:4.8.90
	7:kdegraphics-libs-4.8.90-1.fc18.noarch requires libksane >= 0:4.8.90
	7:kdegraphics-libs-4.8.90-1.fc18.noarch requires libkipi >= 0:4.8.90
	7:kdegraphics-libs-4.8.90-1.fc18.noarch requires libkexiv2 >= 0:4.8.90
	7:kdegraphics-libs-4.8.90-1.fc18.noarch requires libkdcraw >= 0:4.8.90
[kdemultimedia]
	6:kdemultimedia-4.8.90-1.fc18.noarch requires kscd >= 0:4.8.90
	6:kdemultimedia-4.8.90-1.fc18.noarch requires kmix >= 0:4.8.90
	6:kdemultimedia-4.8.90-1.fc18.noarch requires juk >= 0:4.8.90
	6:kdemultimedia-4.8.90-1.fc18.noarch requires dragon >= 0:4.8.90
	6:kdemultimedia-4.8.90-1.fc18.noarch requires audiocd-kio >= 0:4.8.90
	6:kdemultimedia-devel-4.8.90-1.fc18.noarch requires libkcompactdisc-devel
	6:kdemultimedia-devel-4.8.90-1.fc18.noarch requires libkcddb-devel
	6:kdemultimedia-devel-4.8.90-1.fc18.noarch requires audiocd-kio-devel
	6:kdemultimedia-libs-4.8.90-1.fc18.noarch requires libkcompactdisc >= 0:4.8.90
	6:kdemultimedia-libs-4.8.90-1.fc18.noarch requires libkcddb >= 0:4.8.90
	6:kdemultimedia-libs-4.8.90-1.fc18.noarch requires audiocd-kio-libs >= 0:4.8.90
[kdepimlibs]
	kdepimlibs-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kdeplasma-addons]
	kdeplasma-addons-libs-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kdeutils]
	6:kdeutils-4.8.90-1.fc18.noarch requires sweeper >= 0:4.8.90
	6:kdeutils-4.8.90-1.fc18.noarch requires superkaramba >= 0:4.8.90
	6:kdeutils-4.8.90-1.fc18.noarch requires kremotecontrol >= 0:4.8.90
	6:kdeutils-4.8.90-1.fc18.noarch requires kfloppy >= 0:4.8.90
	6:kdeutils-4.8.90-1.fc18.noarch requires kcharselect >= 0:4.8.90
	6:kdeutils-4.8.90-1.fc18.noarch requires filelight >= 1:4.8.90
	6:kdeutils-minimal-4.8.90-1.fc18.noarch requires kwallet >= 0:4.8.90
	6:kdeutils-minimal-4.8.90-1.fc18.noarch requires ktimer >= 0:4.8.90
	6:kdeutils-minimal-4.8.90-1.fc18.noarch requires kgpg >= 0:4.8.90
	6:kdeutils-minimal-4.8.90-1.fc18.noarch requires kdf >= 0:4.8.90
	6:kdeutils-minimal-4.8.90-1.fc18.noarch requires kcalc >= 0:4.8.90
	6:kdeutils-minimal-4.8.90-1.fc18.noarch requires ark >= 0:4.8.90
[kile]
	kile-2.1.2-2.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[konsole]
	konsole-part-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kphotoalbum]
	kphotoalbum-4.2-1.fc17.armv7hl requires libexiv2.so.11
[kross-interpreters]
	kross-python-4.8.3-1.fc18.armv7hl requires kdelibs4 >= 0:4.8.3
[ksecrets]
	ksecrets-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[ktorrent]
	ktorrent-libs-4.2.0-3.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[leksah]
	ghc-leksah-devel-0.12.0.3-3.fc18.armv7hl requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[leksah-server]
	ghc-leksah-server-devel-0.12.0.5-2.fc18.armv7hl requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[libkdcraw]
	libkdcraw-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[libkdeedu]
	libkdeedu-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[libkexiv2]
	libkexiv2-4.8.3-2.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[libkipi]
	libkipi-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[libksane]
	libksane-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[libreoffice]
	1:libreoffice-binfilter-3.5.4.2-1.fc17.armv7hl requires libicuuc.so.48
	1:libreoffice-core-3.5.4.2-1.fc17.armv7hl requires libicuuc.so.48
	1:libreoffice-core-3.5.4.2-1.fc17.armv7hl requires libicule.so.48
	1:libreoffice-core-3.5.4.2-1.fc17.armv7hl requires libicui18n.so.48
	1:libreoffice-core-3.5.4.2-1.fc17.armv7hl requires libdb-5.2.so
	1:libreoffice-headless-3.5.4.2-1.fc17.armv7hl requires libicuuc.so.48
	1:libreoffice-headless-3.5.4.2-1.fc17.armv7hl requires libicule.so.48
	1:libreoffice-kde-3.5.4.2-1.fc17.armv7hl requires libicuuc.so.48
	1:libreoffice-kde-3.5.4.2-1.fc17.armv7hl requires libicule.so.48
	1:libreoffice-langpack-fi-3.5.4.2-1.fc17.armv7hl requires libreoffice-voikko
	1:libreoffice-pdfimport-3.5.4.2-1.fc17.armv7hl requires libpoppler.so.19
	1:libreoffice-writer-3.5.4.2-1.fc17.armv7hl requires libicuuc.so.48
	1:libreoffice-writer-3.5.4.2-1.fc17.armv7hl requires libicui18n.so.48
[liveusb-creator]
	liveusb-creator-3.11.7-1.fc18.noarch requires syslinux-extlinux
	liveusb-creator-3.11.7-1.fc18.noarch requires syslinux
[mecab-java]
	mecab-java-0.993-1.fc18.armv7hl requires mecab = 0:0.993
[merkaartor]
	merkaartor-0.18.0-0.3.git654e49ba.fc17.armv7hl requires libexiv2.so.11
[mod_auth_pam]
	mod_auth_pam-1.1.1-11.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_flvx]
	mod_flvx-0-0.2.20100525git.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_nss]
	mod_nss-1.0.8-16.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_pubcookie]
	mod_pubcookie-3.3.4a-7.fc18.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_scgi]
	mod_scgi-1.13-5.fc15.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_selinux]
	mod_selinux-2.2.2454-5.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.5.143svn.fc18.armv7hl requires seamonkey >= 0:2.8
[mysql-workbench]
	mysql-workbench-5.2.38-2.fc17.armv7hl requires libpcre.so.0
[nekovm]
	nekovm-1.8.1-4.fc15.armv7hl requires libpcre.so.0
[netcdf]
	netcdf-4.1.3-5.fc18.armv7hl requires hdf5 = 0:1.8.8
[nip2]
	nip2-7.28.1-1.fc18.armv7hl requires libmatio.so.0
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
[ocp]
	ocp-0.1.20-8.fc17.1.armv7hl requires libsidplay.so.1
[octave]
	6:octave-3.6.2-0.1.rc0.fc18.armv7hl requires hdf5 = 0:1.8.8
[okular]
	okular-part-4.8.3-1.fc18.armv7hl requires libpoppler-qt4.so.3
[openlierox]
	openlierox-0.57-0.16.beta8.fc15.armv7hl requires libzip.so.1
[openpts]
	openpts-0.2.6-2.fc17.armv7hl requires tboot
[openstack-nova]
	openstack-nova-2012.2-0.2.f1.fc18.noarch requires libguestfs-mount >= 0:1.7.17
[osmo]
	osmo-0.2.10-4.fc15.armv7hl requires libgtkhtml-2.so.0
[ovirt-node]
	ovirt-node-2.3.0-1.fc18.noarch requires grub2
[oz]
	oz-0.8.0-1.fc18.noarch requires python-libguestfs
[paprefs]
	paprefs-0.9.9-11.fc18.armv7hl requires pulseaudio-module-gconf = 0:1.1
[pcp]
	pcp-import-sheet2pcp-3.6.3-1.fc18.1.armv7hl requires perl(Spreadsheet::Read)
[pdf2djvu]
	pdf2djvu-0.7.4-13.fc18.armv7hl requires libpoppler.so.19
[perl-CHI]
	perl-CHI-Test-0.54-1.fc18.noarch requires perl(Test::Class)
[perl-HTML-FormHandler]
	perl-HTML-FormHandler-0.40011-1.fc18.noarch requires perl(Data::Clone)
[perl-MongoDB]
	perl-MongoDB-0.41-3.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-mecab]
	perl-mecab-0.993-1.fc18.armv7hl requires mecab = 0:0.993
[pharosc]
	pharosc-8.3-5.fc17.noarch requires ngspice
	pharosc-xcircuit-8.3-5.fc17.noarch requires xcircuit
[phoronix-test-suite]
	phoronix-test-suite-3.8.0-1.fc18.noarch requires openmpi
	phoronix-test-suite-3.8.0-1.fc18.noarch requires compat-libstdc++-33
[php-facedetect]
	php-facedetect-1.0.1-3.fc15.armv7hl requires php(zend-abi) = 0:20090626-armv7hl-32
	php-facedetect-1.0.1-3.fc15.armv7hl requires php(api) = 0:20090626-armv7hl-32
	php-facedetect-1.0.1-3.fc15.armv7hl requires libopencv_objdetect.so.2.2
[php-pecl-rrd]
	php-pecl-rrd-1.0.3-1.fc15.armv7hl requires php(zend-abi) = 0:20090626-armv7hl-32
	php-pecl-rrd-1.0.3-1.fc15.armv7hl requires php(api) = 0:20090626-armv7hl-32
[pki-kra]
	pki-kra-9.0.11-1.fc18.noarch requires pki-selinux >= 0:9.0.18
	pki-kra-9.0.11-1.fc18.noarch requires pki-common >= 0:9.0.18
[pki-ocsp]
	pki-ocsp-9.0.10-1.fc18.noarch requires pki-selinux >= 0:9.0.15
	pki-ocsp-9.0.10-1.fc18.noarch requires pki-common >= 0:9.0.15
[pki-ra]
	pki-ra-9.0.4-2.fc17.noarch requires pki-setup
	pki-ra-9.0.4-2.fc17.noarch requires pki-selinux
	pki-ra-9.0.4-2.fc17.noarch requires pki-native-tools
[pki-tks]
	pki-tks-9.0.10-1.fc18.noarch requires pki-selinux >= 0:9.0.15
	pki-tks-9.0.10-1.fc18.noarch requires pki-common >= 0:9.0.15
[pki-tps]
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-setup
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-selinux
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-native-tools
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pygrace]
	pygrace-0.4-6.fc17.noarch requires grace
[pyicu]
	pyicu-1.2-2.fc17.armv7hl requires libicuuc.so.48
	pyicu-1.2-2.fc17.armv7hl requires libicui18n.so.48
	pyicu-1.2-2.fc17.armv7hl requires libicudata.so.48
[pykde4]
	pykde4-4.8.3-2.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[python-fiat]
	python-fiat-1.0.0-3.fc18.noarch requires ScientificPython
[python-mecab]
	python-mecab-0.993-1.fc18.armv7hl requires mecab = 0:0.993
[python-poppler-qt4]
	python-poppler-qt4-0.16.2-3.fc17.armv7hl requires libpoppler-qt4.so.3
[python-twisted]
	python-twisted-12.1.0-1.fc18.noarch requires python-twisted-words >= 0:12.1.0
	python-twisted-12.1.0-1.fc18.noarch requires python-twisted-web >= 0:12.1.0
	python-twisted-12.1.0-1.fc18.noarch requires python-twisted-runner >= 0:12.1.0
	python-twisted-12.1.0-1.fc18.noarch requires python-twisted-news >= 0:12.1.0
	python-twisted-12.1.0-1.fc18.noarch requires python-twisted-names >= 0:12.1.0
	python-twisted-12.1.0-1.fc18.noarch requires python-twisted-mail >= 0:12.1.0
	python-twisted-12.1.0-1.fc18.noarch requires python-twisted-lore >= 0:12.1.0
	python-twisted-12.1.0-1.fc18.noarch requires python-twisted-core >= 0:12.1.0
	python-twisted-12.1.0-1.fc18.noarch requires python-twisted-conch >= 0:12.1.0
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qemu]
	2:qemu-system-x86-1.0-17.fc18.armv7hl requires sgabios-bin
	2:qemu-system-x86-1.0-17.fc18.armv7hl requires seabios-bin >= 0:0.6.0-2
[reciteword]
	reciteword-0.8.4-9.fc17.armv7hl requires esound
[rootplot]
	rootplot-2.2.1-5.fc17.noarch requires root-python
[ruby-mecab]
	ruby-mecab-0.993-1.fc18.armv7hl requires mecab = 0:0.993
[ruby-spqr]
	ruby-spqr-0.3.6-3.fc17.noarch requires ruby-qmf
[rubygem-RedCloth]
	rubygem-RedCloth-4.2.3-3.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-RedCloth-4.2.3-3.fc17.armv7hl requires libruby.so.1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.10.2-1.fc18.noarch requires ruby-libguestfs
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-childprocess]
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) < 0:1.1
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.6
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.armv7hl requires libruby.so.1.8
[rubygem-rb-inotify]
	rubygem-rb-inotify-0.8.1-5.fc17.noarch requires rubygem(ffi)
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv7hl requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv7hl requires libruby.so.1.8
[rubygem-selenium-webdriver]
	rubygem-selenium-webdriver-2.3.2-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.7
[scim-hangul]
	scim-hangul-0.3.2-8.fc15.armv7hl requires libhangul.so.0
[scitools]
	scitools-0.8-3.fc18.noarch requires ScientificPython
	scitools-extras-0.8-3.fc18.noarch requires veusz
[seamonkey]
	seamonkey-2.0.14-1.fc15.armv7hl requires libhunspell-1.2.so.0
[sks]
	sks-1.1.3-2.fc17.armv7hl requires libdb-5.2.so
[spring-installer]
	ca-installer-20090316-11.fc18.armv7hl requires spring
	spring-installer-20090316-11.fc18.armv7hl requires spring
[spring-maps-default]
	spring-maps-default-0.1-8.fc17.noarch requires spring
[springlobby]
	springlobby-0.144-1.fc18.armv7hl requires spring
[sssd]
	sssd-1.9.0-1.fc18.beta1.armv7hl requires libldb = 0:1.1.4
	sssd-1.9.0-1.fc18.beta1.armv7hl requires libini_config.so.2
	sssd-tools-1.9.0-1.fc18.beta1.armv7hl requires libini_config.so.2
[svgpart]
	svgpart-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[synce-gnome]
	synce-gnome-0.11-6.fc17.noarch requires odccm
[synce-kpm]
	synce-kpm-0.15.1-2.fc17.noarch requires odccm
[taoframework]
	taoframework-glfw-2.1.0-7.fc17.armv7hl requires libglfw
[tellico]
	tellico-2.3.5-1.fc18.armv7hl requires libpoppler-qt4.so.3
	tellico-2.3.5-1.fc18.armv7hl requires libkcddb.so.4
[thermostat]
	thermostat-0.1-1.fc18.noarch requires mongodb-server
	thermostat-0.1-1.fc18.noarch requires mongodb
[thunar-media-tags-plugin]
	thunar-media-tags-plugin-0.1.2-11.fc17.armv7hl requires libxfce4util.so.4
[thunderbird]
	thunderbird-12.0.1-2.fc18.armv7hl requires libvpx.so.0
[thunderbird-lightning]
	thunderbird-lightning-1.5-2.fc17.armv7hl requires thunderbird >= 0:13.0
[tracker]
	tracker-evolution-plugin-0.14.1-1.fc17.armv7hl requires libedataserverui-3.0.so.1
	tracker-evolution-plugin-0.14.1-1.fc17.armv7hl requires libcamel-1.2.so.33
[vdrift]
	vdrift-20111022-3.fc18.armv7hl requires libLinearMath.so.2.79
	vdrift-20111022-3.fc18.armv7hl requires libBulletSoftBody.so.2.79
	vdrift-20111022-3.fc18.armv7hl requires libBulletDynamics.so.2.79
	vdrift-20111022-3.fc18.armv7hl requires libBulletCollision.so.2.79
[vdsm]
	vdsm-4.9.3.2-0.fc17.armv7hl requires dmidecode
[vegastrike-data]
	vegastrike-data-0.5.1-1.r1.fc18.noarch requires vegastrike >= 0:0.5.1
[vips]
	vips-7.28.2-1.fc18.armv7hl requires libmatio.so.0
	vips-python-7.28.2-1.fc18.armv7hl requires libmatio.so.0
	vips-tools-7.28.2-1.fc18.armv7hl requires libmatio.so.0
[wallaby]
	python-wallaby-0.13.1-2.fc17.noarch requires python-qpid-qmf
	ruby-wallaby-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-http-server-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-utils-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
[weka]
	weka-3.6.2-6.fc17.noarch requires javasqlite
[wxMaxima]
	wxMaxima-12.01.0-1.fc18.armv7hl requires maxima >= 0:5.20
[xchat-gnome]
	xchat-gnome-0.26.2-0.git40c5bf988.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[xulrunner]
	xulrunner-12.0-1.fc18.armv7hl requires libvpx.so.0
[yawn]
	yawn-0-0.4.20120227svn561.fc18.noarch requires mod_python



New package: apache-commons-jci-1.0-2.fc18
             Commons Java Compiler Interface

New package: cloc-1.56-5.fc18
             Count lines of code

New package: gfalFS-1.0.0-0.3.20120503010snap.fc18
             Filesystem client based on GFAL 2.0

New package: junit-addons-1.4-2.fc18
             JUnitX helper classes for JUnit

New package: perl-Devel-CallParser-0.001-1.fc18
             Custom parsing attached to subroutines

New package: perl-Syntax-Feature-Loop-1.6.0-1.fc18
             Provides the loop BLOCK syntax for unconditional loops

New package: python-django-south-0.7.5-3.fc18
             Intelligent schema migrations for Django apps

New package: trac-code-comments-plugin-1.2.0-0.1.20120601gitb260714.fc18
             Trac plugin for code comments and sending them to tickets


Updated Packages:

WindowMaker-0.95.3-2.fc18
-------------------------
* Thu May 31 2012 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.95.3-2
- fix description

* Mon May 28 2012 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.95.3-1
- version upgrade (rhbz#824670)


accountsservice-0.6.21-1.fc18
-----------------------------
* Wed May 30 2012 Matthias Clasen <mclasen@redhatcom> 0.6.21-1
- Update to 0.6.21


aeolus-conductor-0.10.2-1.fc18
------------------------------
* Fri Jun 15 2012 Steve Linabery <slinaber@xxxxxxxxxx> - 0.10.2-1
- a552589 Set aeolus user home directory to /usr/share/aeolus-conductor
- 47f5639 Fix the filter view toggle after converge-ui layout changes


ant-1.8.4-1.fc18
----------------
* Fri Jun 15 2012 Alexander Kurtakov <akurtako@xxxxxxxxxx> 0:1.8.4-1
- Update to new upstream version.


authconfig-6.2.2-2.fc18
-----------------------
* Wed May 30 2012 Tomas Mraz <tmraz@xxxxxxxxxx> - 6.2.2-2
- fix linking with libresolv


bind-9.9.1-1.fc18
-----------------
* Thu May 24 2012 Adam Tkac <atkac redhat com> 32:9.9.1-1
- update to 9.9.1
- bind99-coverity.patch merged
- bind-9.5-overflow.patch merged


bullet-2.80-1.fc18
------------------
* Fri May 25 2012 Rich Mattes <richmattes@xxxxxxxxx> - 2.80-1
- Update to version 2.80


bwa-0.6.1-3.fc18
----------------
* Mon May 28 2012 Dan Horák <dan[at]danny.cz> - 0.6.1-3
- enable SSE2 on x86_64 only, fixes build on secondary arches

* Sun May 13 2012 Adam Huffman <verdurin@xxxxxxxxxxxxxxxxx> - 0.6.1-2
- add patch to avoid SSE2 on i386

* Wed Jan 11 2012 Adam Huffman <verdurin@xxxxxxxxxxxxxxxxx> - 0.6.1-1
- update to 0.6.1

* Thu Feb 17 2011 Adam Huffman <bloch@xxxxxxxxxxxx> - 0.5.9-1
- new upstream release 0.5.9

* Tue Feb 08 2011 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx>
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild


bzr-2.5.1-1.fc18
----------------
* Wed May 30 2012 Henrik Nordstrom <henrik@xxxxxxxxxxxxxxxxxxx> - 2.5.1-1
- Upstream 2.5.1 bugfix release


calligra-l10n-2.4.91-1.fc18
---------------------------

cifs-utils-5.5-1.fc18
---------------------
* Wed May 30 2012 Jeff Layton <jlayton@xxxxxxxxxx> 5.5-1
- update to 5.5


cryptsetup-1.4.3-2.fc18
-----------------------
* Thu May 31 2012 Milan Broz <mbroz@xxxxxxxxxx> - 1.4.3-2
- Build with fipscheck (verification in fips mode).
- Clean up spec file, use install to /usr.

* Thu May 31 2012 Milan Broz <mbroz@xxxxxxxxxx> - 1.4.3-1
- Update to cryptsetup 1.4.3.


dhcp-4.2.4-0.7.rc2.fc18
-----------------------
* Fri May 25 2012 Jiri Popelka <jpopelka@xxxxxxxxxx> - 12:4.2.4-0.7.rc2
- getifaddrs.patch: use HAVE_SA_LEN macro


ding-libs-0.2.91-10.fc18
------------------------
* Mon May 28 2012 Jan Zeleny <jzeleny@xxxxxxxxxx> - 0.2.91-10
- a bunch of fixes in spec file

* Fri May 25 2012 Jan Zeleny <jzeleny@xxxxxxxxxx> - 0.2.91-9
- Bumped the release number to 9 for smooth upgrade

* Fri May 25 2012 Jan Zeleny <jzeleny@xxxxxxxxxx> - 0.2.91-1
- Rebase to 0.3.0beta1, changelog available at
  https://fedorahosted.org/sssd/wiki/Releases/DingNotes-0.2.91


dlm-3.99.4-2.fc18
-----------------
* Wed May 30 2012 David Teigland <teigland@xxxxxxxxxx> - 3.99.4-2
- Limit rhel arches


dovecot-2.1.7-2.fc18
--------------------
* Wed May 30 2012 Michal Hlavinka <mhlavink@xxxxxxxxxx> - 1:2.1.7-2
- fix changelog, 2.1.7-1 had copy-pasted upstream changelog, which was wrong
- director: Don't crash with quickly disconnecting incoming director
  connections.
- mdbox: If mail was originally saved to non-INBOX, and namespace
  prefix is non-empty, don't assert-crash when rebuilding indexes.
- sdbox: Don't use more fds than necessary when copying mails.
- auth: Fixed crash with DIGEST-MD5 when attempting to do master user
  login without master passdbs. 
- Several fixes to mail_shared_explicit_inbox=no
- imapc: Use imapc_list_prefix also for listing subscriptions.

* Wed May 30 2012 Michal Hlavinka <mhlavink@xxxxxxxxxx> - 1:2.1.7-1
- updated to 2.1.7
- v2.1.5: Using "~/" as mail_location or elsewhere failed to actually
  expand it to home directory.
- dbox: Fixed potential assert-crash when reading dbox files.
- trash plugin: Fixed behavior when quota is already over limit.
- mail_log plugin: Logging "copy" event didn't work.
- Proxying to backend server with SSL: Verifying server certificate
  name always failed, because it was compared to an IP address.


dwarves-1.10-1.fc18
-------------------
* Wed May 30 2012 Arnaldo Carvalho de Melo <acme@xxxxxxxxxx> - 1.10-1
- New release


e2fsprogs-1.42.3-2.fc18
-----------------------
* Fri May 31 2013 Eric Sandeen <sandeen@xxxxxxxxxx> 1.42.3-2
- Fixes for > 16T filesystems


eclipse-wtp-webservices-3.4.0-0.4.20120602cvs.fc18
--------------------------------------------------
* Thu Jun 14 2012 Gerard Ryan <galileo@xxxxxxxxxxxxxxxxx> 3.4.0-0.4.20120602cvs
- Build org.eclipse.wst.ws_ui.feature, which will in turn build the others


fbzx-2.9.0-1.fc18
-----------------
* Wed May 23 2012 Andrea Musuruane <musuruan@xxxxxxxxx> 2.9.0-1
- Updated to new upstream release
- More consistent macro usage


felix-osgi-compendium-1.4.0-10.fc18
-----------------------------------
* Fri Jun 15 2012 Marek Goldmann <mgoldman@xxxxxxxxxx> 1.4.0-10
- Add CM_LOCATION_CHANGED property to ConfigurationEvent
- Add TARGET property to ConfigurationPermission


gdb-7.4.50.20120602-48.fc18
---------------------------
* Sun Jun 03 2012 Jan Kratochvil <jan.kratochvil@xxxxxxxxxx> - 7.4.50.20120602-1.fc18
- Rebase to FSF GDB 7.4.50.20120602.
- [testsuite] BuildRequire gcc-go.
- Drop printing 2D C++ vectors as matrices which no longer worked (BZ 562763).
- Fix dejagnu-1.5-4.fc17 compatibility for Go (for BZ 635651).
- Use librpm.so.3 for rpm-4.10.0 in Fedora 18.
- Revert recent breakage of UNIX objfiles order for symbols lookup.

* Sat Jun 02 2012 Jan Kratochvil <jan.kratochvil@xxxxxxxxxx> - 7.4.50.20120120-48.fc17
- [ppc] Fix hardware watchpoints on PowerPC (BZ 827600, Edjunior Machado).

* Mon May 28 2012 Jan Kratochvil <jan.kratochvil@xxxxxxxxxx> - 7.4.50.20120120-47.fc17
- Workaround PR libc/14166 for inferior calls of strstr.

* Mon May 14 2012 Jan Kratochvil <jan.kratochvil@xxxxxxxxxx> - 7.4.50.20120120-46.fc17
- [RHEL5] Workaround doc build race.

* Mon May 14 2012 Jan Kratochvil <jan.kratochvil@xxxxxxxxxx> - 7.4.50.20120120-45.fc17
- Rename "set auto-load" patchset variable $ddir to $datadir.

* Wed May 09 2012 Jan Kratochvil <jan.kratochvil@xxxxxxxxxx> - 7.4.50.20120120-44.fc17
- Fix in "set auto-load" patchset for SCL scripts inheritance (BZ 815910).

* Wed Apr 25 2012 Jan Kratochvil <jan.kratochvil@xxxxxxxxxx> - 7.4.50.20120120-43.fc17
- [RHEL5] Workaround kernel for detaching SIGSTOPped processes (BZ 809382).


gfal2-2.0.0-0.8.2012052812snap.fc18
-----------------------------------
* Fri May 04 2012 Adrien Devresse <adevress at cern.ch> - 2.0.0-0.8.2012052812snap
- Snapshot of the 0.8 version for testing.


httpd-2.4.2-12.fc18
-------------------
* Thu May 31 2012 Joe Orton <jorton@xxxxxxxxxx> - 2.4.2-12
- update suexec patch to use LOG_AUTHPRIV facility


hunspell-es-0.6-1.fc18
----------------------
* Fri Jun 15 2012 Ismael Olea <ismael@xxxxxxxx> - 1:0.6-1
- update to 0.6


initscripts-9.37-2.fc18
-----------------------
* Tue May 29 2012 Kay Sievers <kay@xxxxxxxxxx> - 9.37-2
- temporary fix for renamed systemd-udev-settle.service unit


krb5-1.10.2-1.fc18
------------------
* Fri Jun 01 2012 Nalin Dahyabhai <nalin@xxxxxxxxxx> 1.10.2-1
- update to 1.10.2
  - when building the new label for a file we're about to create, also mix
    in the current range, in addition to the current user
  - also package the PDF format admin, user, and install guides
  - drop some PDFs that no longer get built right
- add a backport of Stef's patch to set the client's list of supported
  enctypes to match the types of keys that we have when we are using a
  keytab to try to get initial credentials, so that a KDC won't send us
  an AS reply that we can't encrypt (RT#2131, #748528)
- don't shuffle around any shared libraries on releases with no-separate-/usr,
  since /usr/lib is the same place as /lib
- add explicit buildrequires: on 'hostname', for the tests, on systems where
  it's in its own package, and require net-tools, which used to provide the
  command, everywhere

* Mon May 07 2012 Nalin Dahyabhai <nalin@xxxxxxxxxx>
- skip the setfscreatecon() if fopen() is passed "rb" as the open mode (part
  of #819115)

* Tue May 01 2012 Nalin Dahyabhai <nalin@xxxxxxxxxx> 1.10.1-3
- have -server require /usr/share/dict/words, which we set as the default
  dict_file in kdc.conf (#817089)


libAfterImage-1.20-5.fc18
-------------------------
* Mon May 28 2012 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 1.20-5
- fix some issues with newer libpng (rhbz#817780)

* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 1.20-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild

* Tue Dec 06 2011 Adam Jackson <ajax@xxxxxxxxxx> - 1.20-3
- Rebuild for new libpng


libmemcached-1.0.8-1.fc18
-------------------------
* Sun May 27 2012 Remi Collet <remi@xxxxxxxxxxxxxxxxx> - 1.0.8-1
- update to 1.0.8


libnetfilter_conntrack-1.0.1-1.fc18
-----------------------------------
* Fri May 18 2012 Paul P. Komkoff Jr <i@xxxxxxxxxx> - 1.0.1-1
- new upstream version


libtiff-4.0.1-2.fc18
--------------------
* Fri Jun 01 2012 Tom Lane <tgl@xxxxxxxxxx> 4.0.1-2
- Enable JBIG support
Resolves: #826240


libvpx-1.1.0-1.fc18
-------------------
* Tue May 29 2012 Tom Callaway <spot@xxxxxxxxxxxxxxxxx> - 1.1.0-1
- update to 1.1.0

* Tue May 29 2012 Tom Callaway <spot@xxxxxxxxxxxxxxxxx> - 1.0.0-3
- fix vpx.pc file to include -lm (bz825754)


m4-1.4.16-4.fc18
----------------
* Mon May 28 2012 Vitezslav Crhonek <vcrhonek@xxxxxxxxxx> - 1.4.16-4
- Fix handling of bundled gnulib in the spec file
  Resolves: #821777


mingw-boost-1.48.0-9.fc18
-------------------------
* Fri Jun 15 2012 Erik van Pienbroek <epienbro@xxxxxxxxxxxxxxxxx> - 1.48.0-9
- Improved summary (RHBZ #831849)


mingw-freeglut-2.8.0-2.fc18
---------------------------
* Fri Jun 15 2012 Erik van Pienbroek <epienbro@xxxxxxxxxxxxxxxxx> - 2.8.0-2
- Added win64 support
- Automatically generate debuginfo subpackages

* Sun Jun 03 2012 Erik van Pienbroek <epienbro@xxxxxxxxxxxxxxxxx> - 2.8.0-1
- Update to 2.8.0
- Dropped upstreamed patches


mingw-gdb-7.4.50.20120603-1.fc18
--------------------------------
* Fri Jun 15 2012 Erik van Pienbroek <epienbro@xxxxxxxxxxxxxxxxx> - 7.4.50.20120603-1
- Update to 7.4.50 20120603 snapshot
- Applied patch from Jan Kratochvil to fix compile failure


nc-1.107.20120403-1.fc18
------------------------
* Tue May 22 2012 Petr Šabata <contyk@xxxxxxxxxx> - 1.107.20120403-1
- Use glibc implementation of b64_ntop()
- Include the CVS checkout date in Version


nordugrid-arc-doc-1.1.2-1.fc18
------------------------------
* Fri Jun 15 2012 Mattias Ellert <mattias.ellert@xxxxxxxxxxxx> - 1.1.2-1
- 1.1.2 Update


nx-3.5.0-11.fc18
----------------
* Mon May 28 2012 Ville Skyttä <ville.skytta@xxxxxx> - 3.5.0-11
- Update nxagent to 3.5.0-9.
- Provide bundled(md5-deutsch) for nxcomp.


ocaml-3.12.1-9.fc18
-------------------
* Sun Jun 03 2012 Richard W.M. Jones <rjones@xxxxxxxxxx> 3.12.1-9
- Include svn rev 12548 to fix invalid generation of Thumb-2 branch
  instruction TBH (upstream PR#5623, RHBZ#821153).

* Tue May 29 2012 Richard W.M. Jones <rjones@xxxxxxxxxx> 3.12.1-8
- Modify the ppc64 patch to reduce the delta between power64 and
  upstream power backends.
- Clean up the spec file and bring it up to modern standards.
  * Remove patch fuzz directive.
  * Remove buildroot directive.
  * Rearrange source unpacking.
  * Remove chmod of GNU config.* files, since git does it.
  * Don't need to remove buildroot in install section.
  * Remove clean section.
  * git am </dev/null to avoid hang (thanks Adam Jackson).
- Note there is no functional change in the above.

* Tue May 29 2012 Richard W.M. Jones <rjones@xxxxxxxxxx> 3.12.1-6
- Move patches to external git repo:
  http://git.fedorahosted.org/git/?p=fedora-ocaml.git
  There should be no change introduced here.

* Tue May 15 2012 Karsten Hopp <karsten@xxxxxxxxxx> 3.12.1-4
- ppc64 got broken by the new ARM backend, add a minor patch


openocd-0.5.0-3.fc18
--------------------
* Thu May 31 2012 Dennis Gilmore <dennis@xxxxxxxx> - 0.5.0-3
- patch in flyswatter2 support


openwsman-2.3.0-3.fc18
----------------------
* Mon May 28 2012 Vitezslav Crhonek <vcrhonek@xxxxxxxxxx> - 2.3.0-3
- Rename service file

* Wed May 23 2012 Vitezslav Crhonek <vcrhonek@xxxxxxxxxx> - 2.3.0-2
- Add systemd support


opus-0.9.14-1.fc18
------------------
* Sun May 27 2012 Peter Robinson <pbrobinson@xxxxxxxxxxxxxxxxx> - 0.9.14-1
- Update to 0.9.14

* Sat May 12 2012 Peter Robinson <pbrobinson@xxxxxxxxxxxxxxxxx> - 0.9.10-2
- Add make check - fixes RHBZ # 821128


pam_krb5-2.3.14-1.fc18
----------------------
* Thu May 24 2012 Nalin Dahyabhai <nalin@xxxxxxxxxx> - 2.3.14-1
- update to 2.3.14
  - attempt to drop to the user's privileges when reinitializing/refreshing
    credentials, which newer versions of login seem to do while they're still
    running as root (#822493)
- on Fedora 18 and later, override the default ccname template and specify that
  it be FILE:/run/user/%u/krb5cc_XXXXXX


perl-Compress-Raw-Bzip2-2.052-2.fc18
------------------------------------
* Fri Jun 01 2012 Petr Pisar <ppisar@xxxxxxxxxx> - 2.052-2
- Omit optional Test::Pod tests on bootstrap


perl-Compress-Raw-Zlib-2.054-2.fc18
-----------------------------------
* Fri Jun 01 2012 Petr Pisar <ppisar@xxxxxxxxxx> - 2.054-2
- Omit optional Test::Pod tests on bootstrap


perl-Devel-LeakGuard-Object-0.06-10.fc18
----------------------------------------
* Fri Jun 15 2012 Iain Arnell <iarnell@xxxxxxxxx> 0.06-10
- fix failing tests with Carp 1.25 - rt#75381

* Thu Jun 14 2012 Petr Pisar <ppisar@xxxxxxxxxx> - 0.06-9
- Perl 5.16 rebuild


perl-Filter-1.43-2.fc18
-----------------------
* Thu May 31 2012 Petr Pisar <ppisar@xxxxxxxxxx> - 1.43-2
- Skip optional Test::Pod on bootstraping perl


perl-GTop-0.18-1.fc18
---------------------
* Tue May 29 2012 Iain Arnell <iarnell@xxxxxxxxx> 0.18-1
- update to latest upstream version


perl-Params-Validate-1.06-2.fc18
--------------------------------
* Thu May 31 2012 Petr Pisar <ppisar@xxxxxxxxxx> - 1.06-2
- Round Module::Build version to 2 digits


perl-Path-Class-0.26-1.fc18
---------------------------
* Fri Jun 15 2012 Paul Howarth <paul@xxxxxxxxxxxx> - 0.26-1
- Update to 0.26:
  - resolve() now includes the name of the non-existent file in the error
    message
  - New shortcut opena(), to open a file for appending
  - New spew() method that does the inverse of the slurp() method
  - Fixed a typo in a class name in the docs for Path::Class::Entity
- Drop %defattr, redundant since rpm 4.4
- Drop conditional for EPEL-4 support (EL-4 now EOL-ed)


perl-RPM2-1.0-4.fc18
--------------------
* Thu May 31 2012 Petr Pisar <ppisar@xxxxxxxxxx> - 1.0-4
- Round Module::Build version to 2 digits


perl-Test-EOL-1.2-1.fc18
------------------------
* Fri Jun 15 2012 Paul Howarth <paul@xxxxxxxxxxxx> 1.2-1
- Update to 1.2
  - Fix bad regex matching directories containing 'svn', not just '.svn'
    directories (CPAN RT#75968)
- BR: perl(Cwd)
- Drop non-dual-lived buildreqs perl(File::Find) and perl(FindBin)
- This release by BOBTFISH -> update source URL
- Remove tabs from bundled Module::Install that break release tests
- Don't need to remove empty directories from the buildroot
- Drop %defattr, redundant since rpm 4.4

* Wed Jun 13 2012 Petr Pisar <ppisar@xxxxxxxxxx> - 1.1-2
- Perl 5.16 rebuild


pixman-0.26.0-1.fc18
--------------------
* Wed May 30 2012 Soren Sandmann <ssp@xxxxxxxxxx> - 0.26.0-1
- update to 0.26.0
- patch to add missing emms instructions
- reenable iwmmxt since configure should now detect if it can't built


ppp-2.4.5-22.fc18
-----------------
* Tue May 29 2012 Michal Sekletar <msekleta@xxxxxxxxxx>
- Resolves: #817011 - fixed ppp-2.4.5-eaptls-mppe-0.99 patch, added variable definition


python-crypto-2.6-1.fc18
------------------------
* Thu May 24 2012 Paul Howarth <paul@xxxxxxxxxxxx> - 2.6-1
- Update to 2.6
  - Fix insecure ElGamal key generation (launchpad bug #985164, CVE-2012-2417)
  - Huge documentation cleanup
  - Added more tests, including test vectors from NIST 800-38A
  - Remove broken MODE_PGP, which never actually worked properly
  - A new mode, MODE_OPENPGP, has been added for people wishing to write
    OpenPGP implementations (see also launchpad bug #996814)
  - Fix: getPrime with invalid input causes Python to abort with fatal error
    (launchpad bug #988431)
  - Fix: Segfaults within error-handling paths (launchpad bug #934294)
  - Fix: Block ciphers allow empty string as IV (launchpad bug #997464)
  - Fix DevURandomRNG to work with Python3's new I/O stack
  - Remove automagic dependencies on libgmp and libmpir; let the caller
    disable them using args
  - Many other minor bug fixes and improvements
- Drop upstream patches


python-distutils-extra-2.33-1.fc18
----------------------------------
* Sat Jun 16 2012 Fabian Affolter <mail@xxxxxxxxxxxxxxxxxx> - 2.33-1
- Updated to new upstream version 2.33


python-libcloud-0.10.1-2.fc18
-----------------------------
* Fri Jun 15 2012 Daniel Bruno dbruno@xxxxxxxxxxxxxxxxx - 0.9.1-2
- Update to upstream version 0.10.1


python-pep8-1.3-1.fc18
----------------------
* Sat Jun 16 2012 Ian Weller <iweller@xxxxxxxxxx> - 1.3-1
- Update to 1.3


python-py-1.4.9-2.fc18
----------------------
* Fri Jun 15 2012 Thomas Moschny <thomas.moschny@xxxxxx> - 1.4.9-2
- Re-enable doc building and testsuite.

* Thu Jun 14 2012 Thomas Moschny <thomas.moschny@xxxxxx> - 1.4.9-1
- Update to 1.4.9.


python-twisted-12.1.0-1.fc18
----------------------------
* Sun Jun 17 2012 Julian Sikorski <belegdol@xxxxxxxxxxxxxxxxx> - 12.1.0-1
- Updated to 12.1.0


ruby-1.9.3.194-11.fc18
----------------------
* Tue May 29 2012 Bohuslav Kabrda <bkabrda@xxxxxxxxxx> - 1.9.3.194-11
- Fix license to contain Public Domain.
- macros.ruby now contains unexpanded macros.


rubygem-actionmailer-3.0.15-1.fc18
----------------------------------
* Fri Jun 15 2012 Vít Ondruch <vondruch@xxxxxxxxxx> - 1:3.0.15-1
- Update to ActionMailer 3.0.15.


rubygem-actionpack-3.0.15-1.fc18
--------------------------------
* Fri Jun 15 2012 Vít Ondruch <vondruch@xxxxxxxxxx> - 1:3.0.15-1
- Updated to the ActionPack 3.0.15.


rubygem-activemodel-3.0.15-1.fc18
---------------------------------
* Fri Jun 15 2012 Vít Ondruch <vondruch@xxxxxxxxxx> - 3.0.15-1
- Update to ActiveModel 3.0.15.


rubygem-activesupport-3.0.15-1.fc18
-----------------------------------
* Fri Jun 15 2012 Vít Ondruch <vondruch@xxxxxxxxxx> - 1:3.0.15-1
- Update to ActiveSupport 3.0.15.


rubygem-nokogiri-1.5.2-3.fc18
-----------------------------
* Mon May 28 2012 Mamoru Tasaka <mtasaka@xxxxxxxxxxxxxxxxx> - 1.5.2-3
- Fix Obsoletes (bug 822931)


rubygem-rails-3.0.15-1.fc18
---------------------------
* Fri Jun 15 2012 Vít Ondruch <vondruch@xxxxxxxxxx> - 1:3.0.15-1
- Update to Rails 3.0.15.


rubygem-railties-3.0.15-1.fc18
------------------------------
* Fri Jun 15 2012 Vít Ondruch <vondruch@xxxxxxxxxx> - 3.0.15-1
- Update to Railties 3.0.15.


shellinabox-2.14-4.fc18
-----------------------

spin-kickstarts-0.18.1-1.fc18
-----------------------------
* Fri Jun 15 2012 Bruno Wolff III <bruno@xxxxxxxx> 0.18.1-1
- Initial package for f18 rawhide
- Switch back to rawhide repos until branch
- Include Russian localization ks files


sqlite-3.7.11-3.fc18
--------------------
* Fri Jun 01 2012 Panu Matilainen <pmatilai@xxxxxxxxxx> - 3.7.11-3
- don't abort pending queries on release of nested savepoint (#821642)


sugar-pippy-48-1.fc18
---------------------
* Fri Jun 15 2012 Peter Robinson <pbrobinson@xxxxxxxxxxxxxxxxx> - 48-1
- Release 48


tftp-5.2-4.fc18
---------------
* Wed May 30 2012 Jan Synáček <jsynacek@xxxxxxxxxx> - 5.2-4
- use systemd instead of xinetd as a default

* Tue May 22 2012 Jan Synáček <jsynacek@xxxxxxxxxx> - 5.2-3
- provide native systemd service files
- Resolves: #737212


tomcat6-6.0.35-3.fc18
---------------------
* Wed Jun 13 2012 David Knox <dknox@xxxxxxxxxx> 0:6.0.35-3
- Adjusted ownership of CATALINA_PID to TOMCAT_USER:TOMCAT_USER
- rhbz 831464

* Tue May 29 2012 David Knox <dknox@xxxxxxxxxx> 0:6.0.35-2
- Resolves: rhbz 748913 - logrotate fails due to permissions
- on catalina.out. Changes made to tomcat6-6.0.logrotate


valgrind-3.7.0-4.fc18
---------------------
* Mon May 07 2012 Jakub Jelinek <jakub@xxxxxxxxxx> 3.7.0-4
- adjust suppressions so that it works even with ld-2.15.so (#806854)
- handle DW_TAG_unspecified_type and DW_TAG_rvalue_reference_type
  (#810284, KDE#278313)
- handle .debug_types sections (#810286, KDE#284124)

* Sun Mar 04 2012 Peter Robinson <pbrobinson@xxxxxxxxxxxxxxxxx> 3.7.0-2
- Fix building on ARM platform


waf-1.7.0-0.2.pre5.fc18
-----------------------
* Sat Jun 16 2012 Thomas Moschny <thomas.moschny@xxxxxx> - 1.7.0-0.2.pre5
- Update to 1.7.0pre5.


wdiff-1.1.2-1.fc18
------------------
* Tue May 29 2012 Praveen Kumar <kumarpraveen.nitdgp@xxxxxxxxx> 1.1.2-1
- New release and fixed no bundled library issue


wsdl4j-1.6.2-6.fc18
-------------------
* Sat Jun 16 2012 Alexander Kurtakov <akurtako@xxxxxxxxxx> 0:1.6.2-6
- Do not include versioned javadoc.

* Fri Jun 15 2012 Gerard Ryan <galileo@xxxxxxxxxxxxxxxxx> - 0:1.6.2-5
- Fix file encoding for wsdl4j-MANIFEST.MF
- Update Bundle-Version in OSGi manifest
- Fix installation of jars in specfile
- Clean up specfile - remove javadoc dir version; remove clean section


xorg-x11-server-1.12.2-1.fc18
-----------------------------
* Wed May 30 2012 Peter Hutterer <peter.hutterer@xxxxxxxxxx> 1.12.2-1
- xserver 1.12.2

* Fri May 25 2012 Dave Airlie <airlied@xxxxxxxxxx> 1.12.1-2
- xserver-fix-pci-slot-claims.patch: backport slot claiming fix from master
- xserver-1.12-modesetting-fallback.patch: add modesetting to fallback list

* Mon May 14 2012 Peter Hutterer <peter.hutterer@xxxxxxxxxx>
- Drop xserver-1.10.99.1-test.patch:
  cd89482088f71ed517c2e88ed437e4752070c3f4 fixed it


xrdp-0.6.0-0.5.fc18
-------------------
* Mon May 28 2012 Bojan Smojver <bojan@xxxxxxxxxxxxx> - 0.6.0-0.5
- bind xrdp-sesman.service to xrdp.service, so that restarts work
- do not use forking style, but run services in the foreground instead
- dispense with ExecStop, systemd will do that for us

* Sat May 26 2012 Bojan Smojver <bojan@xxxxxxxxxxxxx> - 0.6.0-0.4
- do explicit stop/start in order to get xrdp-sesman.service up too

* Sat May 26 2012 Bojan Smojver <bojan@xxxxxxxxxxxxx> - 0.6.0-0.3
- also attempt to restart xrdp-sesman.service (just xrdp.service won't do it)
- stop xrdp-sesman.service when not needed by xrdp.service

* Fri May 25 2012 Bojan Smojver <bojan@xxxxxxxxxxxxx> - 0.6.0-0.2
- bump release for rebuild with the correct e-mail address

* Fri May 25 2012 Bojan Smojver <bojan@xxxxxxxxxxxxx> - 0.6.0-0.1
- more work on systemd support
- remove xrdp-dis for now, current HEAD is broken (explicit rpaths)

* Wed May 23 2012 Itamar Reis Peixoto <itamar@xxxxxxxxxxxxxxxx> - 0.6.0-0.1
- include patch's from Bojan Smojver bz#821569 , bz#611669

* Sat Feb 04 2012 Itamar Reis Peixoto <itamar@xxxxxxxxxxxxxxxx> - 0.5.0-0.16
- add support for systemd



Summary:
Added Packages: 8
Removed Packages: 0
Upgraded Packages: 81
Compose finisheded at Sun Jun 17 10:05:09 UTC 2012

_______________________________________________
arm mailing list
arm@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/arm



[Linux ARM (Vger)]     [Linux ARM]     [ARM Kernel]     [Fedora User Discussion]     [Older Fedora Users Discussion]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Triage]     [Deep Creek Hot Springs]     [Coolkey]     [Yum Users]     [Tux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [Linux Apps]     [KDE Users]     [Fedora Tools]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

Powered by Linux