arm F-17 Branched report: 20120604 changes

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Compose started at Mon Jun  4 11:10:08 UTC 2012

Broken deps for arm
----------------------------------------------------------
[OpenLP]
	OpenLP-1.9.9-1.fc17.noarch requires libreoffice-impress
	OpenLP-1.9.9-1.fc17.noarch requires libreoffice-headless
	OpenLP-1.9.9-1.fc17.noarch requires libreoffice-graphicfilter
[ViTables]
	ViTables-2.1-3.fc17.noarch requires python-tables
[aeolus-all]
	aeolus-all-0.4.0-2.fc17.noarch requires qpid-cpp-server
	aeolus-all-0.4.0-2.fc17.noarch requires mongodb-server
	aeolus-all-0.4.0-2.fc17.noarch requires iwhd
[aeolus-conductor]
	aeolus-conductor-0.4.0-2.fc17.noarch requires rubygem(fastercsv)
	aeolus-conductor-0.4.0-2.fc17.noarch requires ruby(abi) = 0:1.8
[aeolus-configserver]
	aeolus-configserver-0.4.5-1.fc17.noarch requires ruby-nokogiri
[bibus]
	bibus-1.5.1-7.fc17.armv5tel requires libreoffice-writer
	bibus-1.5.1-7.fc17.armv5tel requires libreoffice-pyuno
[bochs]
	bochs-2.5.1-3.fc17.armv5tel requires bochs-bios = 0:2.5.1-3.fc17
[bootconf]
	bootconf-1.4-5.fc17.noarch requires grub
[calf]
	lv2-calf-plugins-0.0.18.6-6.fc17.armv5tel requires lv2core
[coccinella]
	coccinella-0.96.20-3.fc17.noarch requires iaxclient
[condor-cloud]
	condor-cloud-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
	condor-cloud-node-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
[condor-ec2-enhanced]
	condor-ec2-enhanced-1.2-2.fc17.1.noarch requires condor >= 0:7.4.4-0.9
[condor-ec2-enhanced-hooks]
	condor-ec2-enhanced-hooks-1.2-3.fc17.1.noarch requires condor >= 0:7.2.0-4
[condor-job-hooks]
	condor-job-hooks-1.5-5.fc17.noarch requires condor >= 0:7.0.2-4
[condor-low-latency]
	condor-low-latency-1.2-2.fc17.1.noarch requires condor >= 0:7.0.2-4
[condor-wallaby]
	condor-wallaby-client-4.1.2-3.fc17.noarch requires python-qmf >= 0:0.9.1073306
	condor-wallaby-client-4.1.2-3.fc17.noarch requires condor >= 0:7.4.4-0.9
[cumin]
	cumin-0.1.5137-5.fc17.noarch requires python-qpid-qmf
[dar]
	dar-2.3.8-9.fc17.armv5tel requires par2cmdline
[dh-make]
	dh-make-0.55-4.fc17.noarch requires debhelper
[diet]
	diet-2.8.0-4.cd326f85f75cgit.fc17.armv5tel requires libxqilla.so.5
	diet-devel-2.8.0-4.cd326f85f75cgit.fc17.armv5tel requires xqilla-devel(armv5tel-32)
	diet-examples-2.8.0-4.cd326f85f75cgit.fc17.armv5tel requires libxqilla.so.5
[dogtag-pki]
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-util-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-util >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-symkey >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-silent >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-setup >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-selinux >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-native-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-java-tools-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-java-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-common-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-common >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-ca >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires esc >= 0:1.1.0
[ease]
	ease-0.4-17.fc17.armv5tel requires libcogl.so.8
[eclipse-slice2java]
	eclipse-slice2java-3.4.2.20111024-2.fc17.noarch requires ice-java >= 0:3.4
[ember-media]
	ember-media-0.6.2.1-2.fc17.noarch requires ember < 0:0.6.3
	ember-media-0.6.2.1-2.fc17.noarch requires ember >= 0:0.6.2
[fedora-gnat-project-common]
	fedora-gnat-project-common-3.4-1.fc17.noarch requires libgnat-static
	fedora-gnat-project-common-3.4-1.fc17.noarch requires gcc-gnat
[freeipa]
	freeipa-server-2.2.0-1.fc17.armv5tel requires pki-silent >= 0:9.0.18
	freeipa-server-2.2.0-1.fc17.armv5tel requires pki-setup >= 0:9.0.18
	freeipa-server-2.2.0-1.fc17.armv5tel requires pki-ca >= 0:9.0.18
[frei0r-plugins]
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_video.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_objdetect.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_ml.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_legacy.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_imgproc.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_highgui.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_flann.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_features2d.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_core.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_contrib.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_calib3d.so.2.2
[goldendict]
	goldendict-1.0.1-4.fc15.armv5tel requires libhunspell-1.2.so.0
[gorm]
	gorm-1.2.12-4.fc15.armv5tel requires libobjc.so.3
	gorm-1.2.12-4.fc15.armv5tel requires libgnustep-gui.so.0.20
	gorm-1.2.12-4.fc15.armv5tel requires libgnustep-base.so.1.22
[gspiceui]
	gspiceui-0.9.98-6.fc17.armv5tel requires ngspice
[gxneur]
	gxneur-0.15.0-4.fc17.armv5tel requires xneur = 0:0.15.0-4.fc17
	gxneur-0.15.0-4.fc17.armv5tel requires libxneur.so.15
	gxneur-0.15.0-4.fc17.armv5tel requires libxnconfig.so.15
[imagefactory]
	imagefactory-1.1.1-1.fc17.noarch requires python-libguestfs
	imagefactory-1.1.1-1.fc17.noarch requires iwhd >= 0:1.2
[jaffl]
	jaffl-0.5.9-1.fc16.noarch requires jffi
[jansi]
	jansi-1.6-2.fc17.noarch requires jansi-native
[jnr-ffi]
	jnr-ffi-0.5.10-3.fc17.noarch requires jffi
[jnr-posix]
	jnr-posix-1.1.8-2.fc17.noarch requires jffi
[jruby]
	jruby-1.6.3-3.fc17.noarch requires jffi >= 0:1.0.10
[kde-l10n]
	kde-l10n-Catalan-4.8.3-1.fc17.noarch requires kde-l10n = 0:4.8.3-1.fc17
	kde-l10n-Finnish-4.8.3-1.fc17.noarch requires kde-l10n = 0:4.8.3-1.fc17
	kde-l10n-Romanian-4.8.3-1.fc17.noarch requires kde-l10n = 0:4.8.3-1.fc17
[kmldonkey]
	kmldonkey-2.0.5-5.fc17.armv5tel requires mldonkey
[kwooty]
	kwooty-0.8.3-2.fc17.armv5tel requires par2cmdline
[librep]
	librep-0.91.1-4.fc15.armv5tel requires libgmp.so.3
[lilv]
	lilv-devel-0.5.0-3.fc17.armv5tel requires pkgconfig(lv2core)
[liveusb-creator]
	liveusb-creator-3.11.6-3.fc17.noarch requires syslinux-extlinux
	liveusb-creator-3.11.6-3.fc17.noarch requires syslinux
[lv2-EQ10Q-plugins]
	lv2-EQ10Q-plugins-1.0-10.fc17.armv5tel requires lv2core
[lv2-abGate]
	lv2-abGate-1.1.3-4.fc17.armv5tel requires lv2core
[lv2-avw-plugins]
	lv2-avw-plugins-0.0.6-3.fc17.armv5tel requires lv2core
[lv2-fil-plugins]
	lv2-fil-plugins-2.0-5.fc17.armv5tel requires lv2core
[lv2-invada-plugins]
	lv2-invada-plugins-1.2.0-6.fc17.armv5tel requires lv2core
[lv2-kn0ck0ut]
	lv2-kn0ck0ut-1.1-0.4.git60421a3.fc17.armv5tel requires lv2core
[lv2-ll-plugins]
	lv2-ll-plugins-0.2.8-9.fc17.armv5tel requires lv2core
[lv2-mdaEPiano]
	lv2-mdaEPiano-0-0.2.git9db45842.fc17.armv5tel requires lv2core
[lv2-swh-plugins]
	lv2-swh-plugins-1.0.15-7.20110510.9c9935egit.fc17.armv5tel requires lv2core
[lv2-vocoder-plugins]
	lv2-vocoder-plugins-1-4.fc17.armv5tel requires lv2core
[lv2-zynadd-plugins]
	lv2-zynadd-plugins-1-6.fc17.armv5tel requires lv2core
[mcollective]
	mcollective-common-1.3.2-1.fc17.noarch requires ruby(abi) = 0:1.8
[moksha]
	moksha-0.5.0-5.fc15.noarch requires pyevent
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.4.143svn.fc17.armv5tel requires seamonkey >= 0:2.7
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
[openlierox]
	openlierox-0.57-0.16.beta8.fc15.armv5tel requires libzip.so.1
[openpts]
	openpts-0.2.6-2.fc17.armv5tel requires tboot
[openstack-nova]
	openstack-nova-2012.1-2.fc17.noarch requires libguestfs-mount >= 0:1.7.17
[osmo]
	osmo-0.2.10-4.fc15.armv5tel requires libgtkhtml-2.so.0
[ovaldi]
	ovaldi-5.9.1-1.fc15.armv5tel requires libxerces-c-3.0.so
[ovirt-node]
	ovirt-node-2.3.0-1.fc17.noarch requires grub2
[oz]
	oz-0.7.0-4.fc17.noarch requires python-libguestfs
[pcp]
	pcp-import-sheet2pcp-3.5.11-2.fc17.armv5tel requires perl(Spreadsheet::Read)
[perl-CHI]
	perl-CHI-Test-0.52-1.fc17.noarch requires perl(Test::Class)
[perl-MongoDB]
	perl-MongoDB-0.41-3.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[pharosc]
	pharosc-8.3-5.fc17.noarch requires ngspice
	pharosc-xcircuit-8.3-5.fc17.noarch requires xcircuit
[phoronix-test-suite]
	phoronix-test-suite-3.8.0-1.fc17.noarch requires openmpi
	phoronix-test-suite-3.8.0-1.fc17.noarch requires compat-libstdc++-33
[php-facedetect]
	php-facedetect-1.0.1-3.fc15.armv5tel requires php(zend-abi) = 0:20090626-armv5tel-32
	php-facedetect-1.0.1-3.fc15.armv5tel requires php(api) = 0:20090626-armv5tel-32
	php-facedetect-1.0.1-3.fc15.armv5tel requires libopencv_objdetect.so.2.2
[php-pecl-rrd]
	php-pecl-rrd-1.0.3-1.fc15.armv5tel requires php(zend-abi) = 0:20090626-armv5tel-32
	php-pecl-rrd-1.0.3-1.fc15.armv5tel requires php(api) = 0:20090626-armv5tel-32
[pki-kra]
	pki-kra-9.0.11-1.fc17.noarch requires pki-selinux >= 0:9.0.18
	pki-kra-9.0.11-1.fc17.noarch requires pki-common >= 0:9.0.18
[pki-ocsp]
	pki-ocsp-9.0.10-1.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-ocsp-9.0.10-1.fc17.noarch requires pki-common >= 0:9.0.15
[pki-ra]
	pki-ra-9.0.4-2.fc17.noarch requires pki-setup
	pki-ra-9.0.4-2.fc17.noarch requires pki-selinux
	pki-ra-9.0.4-2.fc17.noarch requires pki-native-tools
[pki-tks]
	pki-tks-9.0.10-1.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-tks-9.0.10-1.fc17.noarch requires pki-common >= 0:9.0.15
[pki-tps]
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-setup
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-selinux
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-native-tools
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pygrace]
	pygrace-0.4-6.fc17.noarch requires grace
[python-openoffice]
	python-openoffice-0.1-0.9.20090228svn34.fc17.noarch requires libreoffice-pyuno
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qemu]
	2:qemu-system-x86-1.0-17.fc17.armv5tel requires sgabios-bin
	2:qemu-system-x86-1.0-17.fc17.armv5tel requires seabios-bin >= 0:0.6.0-2
[rootplot]
	rootplot-2.2.1-5.fc17.noarch requires root-python
[ruby-spqr]
	ruby-spqr-0.3.6-3.fc17.noarch requires ruby-qmf
[rubygem-RedCloth]
	rubygem-RedCloth-4.2.3-3.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-RedCloth-4.2.3-3.fc17.armv5tel requires libruby.so.1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-cli]
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires rubygem(imagefactory-console) >= 0:0.4.0
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-image]
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires rubygem(imagefactory-console) >= 0:0.4.0
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.10.1-1.fc17.noarch requires ruby-libguestfs
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-childprocess]
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) < 0:1.1
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.6
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.armv5tel requires libruby.so.1.8
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.armv5tel requires libruby.so.1.8
[rubygem-rb-inotify]
	rubygem-rb-inotify-0.8.1-5.fc17.noarch requires rubygem(ffi)
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv5tel requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv5tel requires libruby.so.1.8
[rubygem-selenium-webdriver]
	rubygem-selenium-webdriver-2.3.2-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.7
[sblim-cim-client]
	sblim-cim-client-1.3.9.3-2.fc17.noarch requires tog-pegasus >= 2:2.5.1
[scim-hangul]
	scim-hangul-0.3.2-8.fc15.armv5tel requires libhangul.so.0
[scitools]
	scitools-0.8-3.fc17.noarch requires ScientificPython
	scitools-extras-0.8-3.fc17.noarch requires veusz
[seamonkey]
	seamonkey-2.0.14-1.fc15.armv5tel requires libhunspell-1.2.so.0
[slv2]
	slv2-devel-0.6.6-8.fc17.armv5tel requires lv2core-devel
[spring-installer]
	ca-installer-20090316-10.fc17.armv5tel requires spring
	spring-installer-20090316-10.fc17.armv5tel requires spring
[spring-maps-default]
	spring-maps-default-0.1-8.fc17.noarch requires spring
[springlobby]
	springlobby-0.139-3.fc17.armv5tel requires spring
[synce-gnome]
	synce-gnome-0.11-6.fc17.noarch requires odccm
[synce-kpm]
	synce-kpm-0.15.1-2.fc17.noarch requires odccm
[taoframework]
	taoframework-glfw-2.1.0-7.fc17.armv5tel requires libglfw
[thermostat]
	thermostat-0.2-0.20120506hg2140a7c81a4b.fc17.noarch requires mongodb-server
	thermostat-0.2-0.20120506hg2140a7c81a4b.fc17.noarch requires mongodb
[unoconv]
	unoconv-0.5-1.fc17.noarch requires libreoffice-pyuno
	unoconv-0.5-1.fc17.noarch requires libreoffice-core
[vdsm]
	vdsm-4.9.3.2-0.fc17.armv5tel requires dmidecode
[vegastrike-data]
	vegastrike-data-0.5.1-1.r1.fc17.noarch requires vegastrike >= 0:0.5.1
[vtk]
	vtk-5.6.1-5.fc15.armv5tel requires libOSMesa.so.7
	vtk-examples-5.6.1-5.fc15.armv5tel requires vtkdata = 0:5.6.1
	vtk-testing-5.6.1-5.fc15.armv5tel requires vtkdata = 0:5.6.1
[wallaby]
	python-wallaby-0.13.1-2.fc17.noarch requires python-qpid-qmf
	ruby-wallaby-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-http-server-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-utils-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
[weka]
	weka-3.6.2-6.fc17.noarch requires javasqlite
[wormux]
	wormux-0.9.2.1-4.fc15.armv5tel requires libSDL_gfx.so.0
[wxMaxima]
	wxMaxima-12.01.0-1.fc17.armv5tel requires maxima >= 0:5.20
[xchat-gnome]
	xchat-gnome-0.26.2-0.git40c5bf988.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)



Broken deps for armhfp
----------------------------------------------------------
[OpenLP]
	OpenLP-1.9.9-1.fc17.noarch requires libreoffice-impress
	OpenLP-1.9.9-1.fc17.noarch requires libreoffice-headless
	OpenLP-1.9.9-1.fc17.noarch requires libreoffice-graphicfilter
[ViTables]
	ViTables-2.1-3.fc17.noarch requires python-tables
[aeolus-all]
	aeolus-all-0.4.0-2.fc17.noarch requires qpid-cpp-server
	aeolus-all-0.4.0-2.fc17.noarch requires mongodb-server
	aeolus-all-0.4.0-2.fc17.noarch requires iwhd
[aeolus-conductor]
	aeolus-conductor-0.4.0-2.fc17.noarch requires rubygem(fastercsv)
	aeolus-conductor-0.4.0-2.fc17.noarch requires ruby(abi) = 0:1.8
[aeolus-configserver]
	aeolus-configserver-0.4.5-1.fc17.noarch requires ruby-nokogiri
[bibus]
	bibus-1.5.1-7.fc17.armv7hl requires libreoffice-writer
	bibus-1.5.1-7.fc17.armv7hl requires libreoffice-pyuno
[bochs]
	bochs-2.5.1-3.fc17.armv7hl requires bochs-bios = 0:2.5.1-3.fc17
[bootconf]
	bootconf-1.4-5.fc17.noarch requires grub
[calf]
	lv2-calf-plugins-0.0.18.6-6.fc17.armv7hl requires lv2core
[coccinella]
	coccinella-0.96.20-3.fc17.noarch requires iaxclient
[condor-cloud]
	condor-cloud-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
	condor-cloud-node-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
[condor-ec2-enhanced]
	condor-ec2-enhanced-1.2-2.fc17.1.noarch requires condor >= 0:7.4.4-0.9
[condor-ec2-enhanced-hooks]
	condor-ec2-enhanced-hooks-1.2-3.fc17.1.noarch requires condor >= 0:7.2.0-4
[condor-job-hooks]
	condor-job-hooks-1.5-5.fc17.noarch requires condor >= 0:7.0.2-4
[condor-low-latency]
	condor-low-latency-1.2-2.fc17.1.noarch requires condor >= 0:7.0.2-4
[condor-wallaby]
	condor-wallaby-client-4.1.2-3.fc17.noarch requires python-qmf >= 0:0.9.1073306
	condor-wallaby-client-4.1.2-3.fc17.noarch requires condor >= 0:7.4.4-0.9
[cumin]
	cumin-0.1.5137-5.fc17.noarch requires python-qpid-qmf
[dar]
	dar-2.3.8-9.fc17.armv7hl requires par2cmdline
[dh-make]
	dh-make-0.55-4.fc17.noarch requires debhelper
[diet]
	diet-2.8.0-4.cd326f85f75cgit.fc17.armv7hl requires libxqilla.so.5
	diet-devel-2.8.0-4.cd326f85f75cgit.fc17.armv7hl requires xqilla-devel(armv7hl-32)
	diet-examples-2.8.0-4.cd326f85f75cgit.fc17.armv7hl requires libxqilla.so.5
[dogtag-pki]
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-util-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-util >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-symkey >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-silent >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-setup >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-selinux >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-native-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-java-tools-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-java-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-common-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-common >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires pki-ca >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc17.noarch requires esc >= 0:1.1.0
[ease]
	ease-0.4-17.fc17.armv7hl requires libcogl.so.8
[eclipse-slice2java]
	eclipse-slice2java-3.4.2.20111024-2.fc17.noarch requires ice-java >= 0:3.4
[ember-media]
	ember-media-0.6.2.1-2.fc17.noarch requires ember < 0:0.6.3
	ember-media-0.6.2.1-2.fc17.noarch requires ember >= 0:0.6.2
[fedora-gnat-project-common]
	fedora-gnat-project-common-3.4-1.fc17.noarch requires libgnat-static
	fedora-gnat-project-common-3.4-1.fc17.noarch requires gcc-gnat
[freeipa]
	freeipa-server-2.2.0-1.fc17.armv7hl requires pki-silent >= 0:9.0.18
	freeipa-server-2.2.0-1.fc17.armv7hl requires pki-setup >= 0:9.0.18
	freeipa-server-2.2.0-1.fc17.armv7hl requires pki-ca >= 0:9.0.18
[frei0r-plugins]
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_video.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_objdetect.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_ml.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_legacy.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_imgproc.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_highgui.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_flann.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_features2d.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_core.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_contrib.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_calib3d.so.2.2
[goldendict]
	goldendict-1.0.1-4.fc15.armv7hl requires libhunspell-1.2.so.0
[gorm]
	gorm-1.2.12-4.fc15.armv7hl requires libobjc.so.3
	gorm-1.2.12-4.fc15.armv7hl requires libgnustep-gui.so.0.20
	gorm-1.2.12-4.fc15.armv7hl requires libgnustep-base.so.1.22
[gspiceui]
	gspiceui-0.9.98-6.fc17.armv7hl requires ngspice
[gxneur]
	gxneur-0.15.0-4.fc17.armv7hl requires xneur = 0:0.15.0-4.fc17
	gxneur-0.15.0-4.fc17.armv7hl requires libxneur.so.15
	gxneur-0.15.0-4.fc17.armv7hl requires libxnconfig.so.15
[imagefactory]
	imagefactory-1.1.1-1.fc17.noarch requires python-libguestfs
	imagefactory-1.1.1-1.fc17.noarch requires iwhd >= 0:1.2
[jaffl]
	jaffl-0.5.9-1.fc16.noarch requires jffi
[jansi]
	jansi-1.6-2.fc17.noarch requires jansi-native
[jnr-ffi]
	jnr-ffi-0.5.10-3.fc17.noarch requires jffi
[jnr-posix]
	jnr-posix-1.1.8-2.fc17.noarch requires jffi
[jruby]
	jruby-1.6.3-3.fc17.noarch requires jffi >= 0:1.0.10
[kde-l10n]
	kde-l10n-Catalan-4.8.3-1.fc17.noarch requires kde-l10n = 0:4.8.3-1.fc17
	kde-l10n-Finnish-4.8.3-1.fc17.noarch requires kde-l10n = 0:4.8.3-1.fc17
	kde-l10n-Romanian-4.8.3-1.fc17.noarch requires kde-l10n = 0:4.8.3-1.fc17
[kmldonkey]
	kmldonkey-2.0.5-5.fc17.armv7hl requires mldonkey
[kwooty]
	kwooty-0.8.3-2.fc17.armv7hl requires par2cmdline
[librep]
	librep-0.91.1-4.fc15.armv7hl requires libgmp.so.3
[lilv]
	lilv-devel-0.5.0-3.fc17.armv7hl requires pkgconfig(lv2core)
[liveusb-creator]
	liveusb-creator-3.11.6-3.fc17.noarch requires syslinux-extlinux
	liveusb-creator-3.11.6-3.fc17.noarch requires syslinux
[lv2-EQ10Q-plugins]
	lv2-EQ10Q-plugins-1.0-10.fc17.armv7hl requires lv2core
[lv2-abGate]
	lv2-abGate-1.1.3-4.fc17.armv7hl requires lv2core
[lv2-avw-plugins]
	lv2-avw-plugins-0.0.6-3.fc17.armv7hl requires lv2core
[lv2-fil-plugins]
	lv2-fil-plugins-2.0-5.fc17.armv7hl requires lv2core
[lv2-invada-plugins]
	lv2-invada-plugins-1.2.0-6.fc17.armv7hl requires lv2core
[lv2-kn0ck0ut]
	lv2-kn0ck0ut-1.1-0.4.git60421a3.fc17.armv7hl requires lv2core
[lv2-ll-plugins]
	lv2-ll-plugins-0.2.8-9.fc17.armv7hl requires lv2core
[lv2-mdaEPiano]
	lv2-mdaEPiano-0-0.2.git9db45842.fc17.armv7hl requires lv2core
[lv2-swh-plugins]
	lv2-swh-plugins-1.0.15-7.20110510.9c9935egit.fc17.armv7hl requires lv2core
[lv2-vocoder-plugins]
	lv2-vocoder-plugins-1-4.fc17.armv7hl requires lv2core
[lv2-zynadd-plugins]
	lv2-zynadd-plugins-1-6.fc17.armv7hl requires lv2core
[mcollective]
	mcollective-common-1.3.2-1.fc17.noarch requires ruby(abi) = 0:1.8
[moksha]
	moksha-0.5.0-5.fc15.noarch requires pyevent
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.4.143svn.fc17.armv7hl requires seamonkey >= 0:2.7
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
[openlierox]
	openlierox-0.57-0.16.beta8.fc15.armv7hl requires libzip.so.1
[openpts]
	openpts-0.2.6-2.fc17.armv7hl requires tboot
[openstack-nova]
	openstack-nova-2012.1-2.fc17.noarch requires libguestfs-mount >= 0:1.7.17
[osmo]
	osmo-0.2.10-4.fc15.armv7hl requires libgtkhtml-2.so.0
[ovaldi]
	ovaldi-5.9.1-1.fc15.armv7hl requires libxerces-c-3.0.so
[ovirt-node]
	ovirt-node-2.3.0-1.fc17.noarch requires grub2
[oz]
	oz-0.7.0-4.fc17.noarch requires python-libguestfs
[pcp]
	pcp-import-sheet2pcp-3.5.11-2.fc17.armv7hl requires perl(Spreadsheet::Read)
[perl-CHI]
	perl-CHI-Test-0.52-1.fc17.noarch requires perl(Test::Class)
[perl-MongoDB]
	perl-MongoDB-0.41-3.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[pharosc]
	pharosc-8.3-5.fc17.noarch requires ngspice
	pharosc-xcircuit-8.3-5.fc17.noarch requires xcircuit
[phoronix-test-suite]
	phoronix-test-suite-3.8.0-1.fc17.noarch requires openmpi
	phoronix-test-suite-3.8.0-1.fc17.noarch requires compat-libstdc++-33
[php-facedetect]
	php-facedetect-1.0.1-3.fc15.armv7hl requires php(zend-abi) = 0:20090626-armv7hl-32
	php-facedetect-1.0.1-3.fc15.armv7hl requires php(api) = 0:20090626-armv7hl-32
	php-facedetect-1.0.1-3.fc15.armv7hl requires libopencv_objdetect.so.2.2
[php-pecl-rrd]
	php-pecl-rrd-1.0.3-1.fc15.armv7hl requires php(zend-abi) = 0:20090626-armv7hl-32
	php-pecl-rrd-1.0.3-1.fc15.armv7hl requires php(api) = 0:20090626-armv7hl-32
[pki-kra]
	pki-kra-9.0.11-1.fc17.noarch requires pki-selinux >= 0:9.0.18
	pki-kra-9.0.11-1.fc17.noarch requires pki-common >= 0:9.0.18
[pki-ocsp]
	pki-ocsp-9.0.10-1.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-ocsp-9.0.10-1.fc17.noarch requires pki-common >= 0:9.0.15
[pki-ra]
	pki-ra-9.0.4-2.fc17.noarch requires pki-setup
	pki-ra-9.0.4-2.fc17.noarch requires pki-selinux
	pki-ra-9.0.4-2.fc17.noarch requires pki-native-tools
[pki-tks]
	pki-tks-9.0.10-1.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-tks-9.0.10-1.fc17.noarch requires pki-common >= 0:9.0.15
[pki-tps]
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-setup
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-selinux
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-native-tools
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pygrace]
	pygrace-0.4-6.fc17.noarch requires grace
[python-openoffice]
	python-openoffice-0.1-0.9.20090228svn34.fc17.noarch requires libreoffice-pyuno
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qemu]
	2:qemu-system-x86-1.0-17.fc17.armv7hl requires sgabios-bin
	2:qemu-system-x86-1.0-17.fc17.armv7hl requires seabios-bin >= 0:0.6.0-2
[rootplot]
	rootplot-2.2.1-5.fc17.noarch requires root-python
[ruby-spqr]
	ruby-spqr-0.3.6-3.fc17.noarch requires ruby-qmf
[rubygem-RedCloth]
	rubygem-RedCloth-4.2.3-3.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-RedCloth-4.2.3-3.fc17.armv7hl requires libruby.so.1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-cli]
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires rubygem(imagefactory-console) >= 0:0.4.0
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-image]
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires rubygem(imagefactory-console) >= 0:0.4.0
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.10.1-1.fc17.noarch requires ruby-libguestfs
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-childprocess]
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) < 0:1.1
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.6
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.armv7hl requires libruby.so.1.8
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.armv7hl requires libruby.so.1.8
[rubygem-rb-inotify]
	rubygem-rb-inotify-0.8.1-5.fc17.noarch requires rubygem(ffi)
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv7hl requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv7hl requires libruby.so.1.8
[rubygem-selenium-webdriver]
	rubygem-selenium-webdriver-2.3.2-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.7
[sblim-cim-client]
	sblim-cim-client-1.3.9.3-2.fc17.noarch requires tog-pegasus >= 2:2.5.1
[scim-hangul]
	scim-hangul-0.3.2-8.fc15.armv7hl requires libhangul.so.0
[scitools]
	scitools-0.8-3.fc17.noarch requires ScientificPython
	scitools-extras-0.8-3.fc17.noarch requires veusz
[seamonkey]
	seamonkey-2.0.14-1.fc15.armv7hl requires libhunspell-1.2.so.0
[slv2]
	slv2-devel-0.6.6-8.fc17.armv7hl requires lv2core-devel
[spring-installer]
	ca-installer-20090316-10.fc17.armv7hl requires spring
	spring-installer-20090316-10.fc17.armv7hl requires spring
[spring-maps-default]
	spring-maps-default-0.1-8.fc17.noarch requires spring
[springlobby]
	springlobby-0.139-3.fc17.armv7hl requires spring
[synce-gnome]
	synce-gnome-0.11-6.fc17.noarch requires odccm
[synce-kpm]
	synce-kpm-0.15.1-2.fc17.noarch requires odccm
[taoframework]
	taoframework-glfw-2.1.0-7.fc17.armv7hl requires libglfw
[thermostat]
	thermostat-0.2-0.20120506hg2140a7c81a4b.fc17.noarch requires mongodb-server
	thermostat-0.2-0.20120506hg2140a7c81a4b.fc17.noarch requires mongodb
[unoconv]
	unoconv-0.5-1.fc17.noarch requires libreoffice-pyuno
	unoconv-0.5-1.fc17.noarch requires libreoffice-core
[vdsm]
	vdsm-4.9.3.2-0.fc17.armv7hl requires dmidecode
[vegastrike-data]
	vegastrike-data-0.5.1-1.r1.fc17.noarch requires vegastrike >= 0:0.5.1
[vtk]
	vtk-5.6.1-5.fc15.armv7hl requires libOSMesa.so.7
	vtk-examples-5.6.1-5.fc15.armv7hl requires vtkdata = 0:5.6.1
	vtk-testing-5.6.1-5.fc15.armv7hl requires vtkdata = 0:5.6.1
[wallaby]
	python-wallaby-0.13.1-2.fc17.noarch requires python-qpid-qmf
	ruby-wallaby-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-http-server-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-utils-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
[weka]
	weka-3.6.2-6.fc17.noarch requires javasqlite
[wormux]
	wormux-0.9.2.1-4.fc15.armv7hl requires libSDL_gfx.so.0
[wxMaxima]
	wxMaxima-12.01.0-1.fc17.armv7hl requires maxima >= 0:5.20
[xchat-gnome]
	xchat-gnome-0.26.2-0.git40c5bf988.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)




Summary:
Added Packages: 0
Removed Packages: 0
Upgraded Packages: 0
Compose finished at Mon Jun  4 15:21:18 UTC 2012

_______________________________________________
arm mailing list
arm@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/arm



[Linux ARM (Vger)]     [Linux ARM]     [ARM Kernel]     [Fedora User Discussion]     [Older Fedora Users Discussion]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Triage]     [Deep Creek Hot Springs]     [Coolkey]     [Yum Users]     [Tux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [Linux Apps]     [KDE Users]     [Fedora Tools]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

Powered by Linux