arm rawhide report: 20120601 changes

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Compose started at Fri Jun  1 08:10:05 UTC 2012

Broken deps for arm
----------------------------------------------------------
[389-admin]
	389-admin-1.1.29-1.fc17.armv5tel requires libicuuc.so.48
	389-admin-1.1.29-1.fc17.armv5tel requires libicui18n.so.48
	389-admin-1.1.29-1.fc17.armv5tel requires libicudata.so.48
[389-adminutil]
	389-adminutil-1.1.15-2.fc17.armv5tel requires libicuuc.so.48
	389-adminutil-1.1.15-2.fc17.armv5tel requires libicui18n.so.48
	389-adminutil-1.1.15-2.fc17.armv5tel requires libicudata.so.48
[389-dsgw]
	389-dsgw-1.1.9-2.fc17.armv5tel requires libicuuc.so.48
	389-dsgw-1.1.9-2.fc17.armv5tel requires libicui18n.so.48
	389-dsgw-1.1.9-2.fc17.armv5tel requires libicudata.so.48
[Io-language]
	Io-language-20080330-8.fc17.2.armv5tel requires libpcre.so.0
[OpenLP]
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-impress
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-headless
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-graphicfilter
[ViTables]
	ViTables-2.1-3.fc17.noarch requires python-tables
[abrt]
	abrt-2.0.10-3.fc17.armv5tel requires librpmio.so.2
	abrt-2.0.10-3.fc17.armv5tel requires librpm.so.2
[aeolus-all]
	aeolus-all-0.4.0-2.fc17.noarch requires qpid-cpp-server
	aeolus-all-0.4.0-2.fc17.noarch requires mongodb-server
	aeolus-all-0.4.0-2.fc17.noarch requires iwhd
	aeolus-all-0.4.0-2.fc17.noarch requires aeolus-conductor-doc = 0:0.4.0-2.fc17
	aeolus-all-0.4.0-2.fc17.noarch requires aeolus-conductor-daemons = 0:0.4.0-2.fc17
[aeolus-conductor]
	aeolus-all-0.9.0-1.fc18.noarch requires mongodb-server
	aeolus-all-0.9.0-1.fc18.noarch requires iwhd
[aeolus-configserver]
	aeolus-configserver-0.4.5-1.fc18.noarch requires ruby-nokogiri
[almanah]
	almanah-0.8.0-6.fc17.armv5tel requires libedataserverui-3.0.so.1
	almanah-0.8.0-6.fc17.armv5tel requires libecal-1.2.so.11
[analitza]
	analitza-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[apper]
	apper-0.7.1-5.fc17.armv5tel requires libpackagekit-qt2.so.1
[asterisk]
	asterisk-snmp-10.0.0-2.fc18.1.armv5tel requires librpmio.so.2
	asterisk-snmp-10.0.0-2.fc18.1.armv5tel requires librpm.so.2
[axis2c]
	axis2c-1.6.0-4.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[bibletime]
	bibletime-2.9.1-1.fc18.armv5tel requires libicuuc.so.48
	bibletime-2.9.1-1.fc18.armv5tel requires libicui18n.so.48
[bibus]
	bibus-1.5.1-7.fc18.armv5tel requires libreoffice-writer
	bibus-1.5.1-7.fc18.armv5tel requires libreoffice-pyuno
[bochs]
	bochs-2.5.1-4.fc18.armv5tel requires bochs-bios = 0:2.5.1-4.fc18
[bootconf]
	bootconf-1.4-5.fc17.noarch requires grub
[bouncycastle-mail]
	bouncycastle-mail-1.46-5.fc18.noarch requires bouncycastle = 0:1.46
[bouncycastle-pg]
	bouncycastle-pg-1.46-7.fc18.noarch requires bouncycastle = 0:1.46
[calibre]
	calibre-0.8.50-1.fc17.armv5tel requires libicuuc.so.48
	calibre-0.8.50-1.fc17.armv5tel requires libicuio.so.48
	calibre-0.8.50-1.fc17.armv5tel requires libicui18n.so.48
	calibre-0.8.50-1.fc17.armv5tel requires libicudata.so.48
[calligra]
	calligra-karbon-2.4.1-3.fc17.armv5tel requires libopenjpeg.so.3
	calligra-kexi-2.4.1-3.fc17.armv5tel requires libicuuc.so.48
	calligra-kexi-2.4.1-3.fc17.armv5tel requires libicui18n.so.48
	calligra-krita-2.4.1-3.fc17.armv5tel requires libopenjpeg.so.3
	calligra-krita-2.4.1-3.fc17.armv5tel requires libexiv2.so.11
	calligra-krita-libs-2.4.1-3.fc17.armv5tel requires libexiv2.so.11
[calligra-l10n]
	calligra-l10n-2.4.90-1.fc18.noarch requires calligra-core >= 0:2.4.90
[coccinella]
	coccinella-0.96.20-3.fc17.noarch requires iaxclient
[condor-cloud]
	condor-cloud-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
	condor-cloud-node-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
[condor-ec2-enhanced]
	condor-ec2-enhanced-1.2-2.fc17.1.noarch requires condor >= 0:7.4.4-0.9
[condor-ec2-enhanced-hooks]
	condor-ec2-enhanced-hooks-1.2-3.fc17.1.noarch requires condor >= 0:7.2.0-4
[condor-job-hooks]
	condor-job-hooks-1.5-5.fc17.noarch requires condor >= 0:7.0.2-4
[condor-low-latency]
	condor-low-latency-1.2-2.fc17.1.noarch requires condor >= 0:7.0.2-4
[condor-wallaby]
	condor-wallaby-client-4.1.2-3.fc17.noarch requires python-qmf >= 0:0.9.1073306
	condor-wallaby-client-4.1.2-3.fc17.noarch requires condor >= 0:7.4.4-0.9
[couchdb]
	couchdb-1.1.1-1.fc18.armv5tel requires libicuuc.so.48
	couchdb-1.1.1-1.fc18.armv5tel requires libicui18n.so.48
	couchdb-1.1.1-1.fc18.armv5tel requires libicudata.so.48
[cumin]
	cumin-0.1.5137-5.fc17.noarch requires python-qpid-qmf
[dogtag-pki]
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-util-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-util >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-symkey >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-silent >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-setup >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-selinux >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-native-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-java-tools-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-java-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-common-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-common >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-ca >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires esc >= 0:1.1.0
[ease]
	ease-0.4-17.fc17.armv5tel requires libcogl.so.8
[eclipse-slice2java]
	eclipse-slice2java-3.4.2.20111024-2.fc18.noarch requires ice-java >= 0:3.4
[egoboo]
	egoboo-2.8.1-2.fc18.armv5tel requires egoboo-data < 0:2.8.2
	egoboo-2.8.1-2.fc18.armv5tel requires egoboo-data >= 0:2.8.1
[ember-media]
	ember-media-0.6.2.1-2.fc17.noarch requires ember < 0:0.6.3
	ember-media-0.6.2.1-2.fc17.noarch requires ember >= 0:0.6.2
[epiphany-extensions]
	epiphany-extensions-3.3.90-1.fc18.armv5tel requires epiphany(abi) = 0:3.3
[evolution-couchdb]
	evolution-couchdb-0.5.91-10.fc17.armv5tel requires libedata-cal-1.2.so.15
	evolution-couchdb-0.5.91-10.fc17.armv5tel requires libedata-book-1.2.so.13
	evolution-couchdb-0.5.91-10.fc17.armv5tel requires libecal-1.2.so.11
	evolution-couchdb-0.5.91-10.fc17.armv5tel requires libcamel-1.2.so.33
[evolution-ews]
	evolution-ews-3.4.1-1.fc17.armv5tel requires libedataserverui-3.0.so.1
	evolution-ews-3.4.1-1.fc17.armv5tel requires libedata-cal-1.2.so.15
	evolution-ews-3.4.1-1.fc17.armv5tel requires libedata-book-1.2.so.13
	evolution-ews-3.4.1-1.fc17.armv5tel requires libecal-1.2.so.11
	evolution-ews-3.4.1-1.fc17.armv5tel requires libebackend-1.2.so.2
	evolution-ews-3.4.1-1.fc17.armv5tel requires libcamel-1.2.so.33
[evolution-exchange]
	evolution-exchange-3.4.1-1.fc17.armv5tel requires libedataserverui-3.0.so.1
	evolution-exchange-3.4.1-1.fc17.armv5tel requires libedata-cal-1.2.so.15
	evolution-exchange-3.4.1-1.fc17.armv5tel requires libedata-book-1.2.so.13
	evolution-exchange-3.4.1-1.fc17.armv5tel requires libecal-1.2.so.11
	evolution-exchange-3.4.1-1.fc17.armv5tel requires libebackend-1.2.so.2
	evolution-exchange-3.4.1-1.fc17.armv5tel requires libcamel-1.2.so.33
[evolution-mapi]
	evolution-mapi-3.4.1-3.fc17.armv5tel requires libedataserverui-3.0.so.1
	evolution-mapi-3.4.1-3.fc17.armv5tel requires libedata-cal-1.2.so.15
	evolution-mapi-3.4.1-3.fc17.armv5tel requires libedata-book-1.2.so.13
	evolution-mapi-3.4.1-3.fc17.armv5tel requires libecal-1.2.so.11
	evolution-mapi-3.4.1-3.fc17.armv5tel requires libebackend-1.2.so.2
	evolution-mapi-3.4.1-3.fc17.armv5tel requires libcamel-1.2.so.33
[evolution-rss]
	1:evolution-rss-0.3.91-1.fc17.armv5tel requires libedataserverui-3.0.so.1
	1:evolution-rss-0.3.91-1.fc17.armv5tel requires libcamel-1.2.so.33
[fedora-gnat-project-common]
	fedora-gnat-project-common-3.4-1.fc18.noarch requires libgnat-static
	fedora-gnat-project-common-3.4-1.fc18.noarch requires gcc-gnat
[fife]
	2:fife-0.3.2-12.r2.fc17.armv5tel requires libguichan_sdl-0.8.2.so.1
	2:fife-0.3.2-12.r2.fc17.armv5tel requires libguichan_opengl-0.8.2.so.1
	2:fife-0.3.2-12.r2.fc17.armv5tel requires libguichan-0.8.2.so.1
[freeipa]
	freeipa-server-2.2.0-1.fc17.armv5tel requires pki-silent >= 0:9.0.18
	freeipa-server-2.2.0-1.fc17.armv5tel requires pki-setup >= 0:9.0.18
	freeipa-server-2.2.0-1.fc17.armv5tel requires pki-ca >= 0:9.0.18
[frei0r-plugins]
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_video.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_objdetect.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_ml.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_legacy.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_imgproc.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_highgui.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_flann.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_features2d.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_core.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_contrib.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_calib3d.so.2.2
[gdal]
	gdal-ruby-1.9.0-1.fc18.armv5tel requires ruby(abi) = 0:1.9
[gedit-valencia]
	gedit-valencia-0.3.0-10.20111212gitd6504e0ccdb0a.fc17.armv5tel requires libvala-0.16.so.0
[ghc-attoparsec-enumerator]
	ghc-attoparsec-enumerator-devel-0.3-3.fc18.armv5tel requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-blaze-builder-enumerator]
	ghc-blaze-builder-enumerator-devel-0.2.0.3-5.fc18.armv5tel requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-edit-distance]
	ghc-edit-distance-devel-0.2.1-1.fc17.armv5tel requires ghc-prof(random-1.0.0.3) = 0:186815de972cb506efde02a72b0d8f8b
	ghc-edit-distance-devel-0.2.1-1.fc17.armv5tel requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-edit-distance-devel-0.2.1-1.fc17.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-edit-distance-devel-0.2.1-1.fc17.armv5tel requires ghc-prof(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-edit-distance-devel-0.2.1-1.fc17.armv5tel requires ghc-devel(random-1.0.0.3) = 0:186815de972cb506efde02a72b0d8f8b
	ghc-edit-distance-devel-0.2.1-1.fc17.armv5tel requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-edit-distance-devel-0.2.1-1.fc17.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-edit-distance-devel-0.2.1-1.fc17.armv5tel requires ghc-devel(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-edit-distance-devel-0.2.1-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-edit-distance-devel-0.2.1-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-enumerator]
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-prof(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-prof(text-0.11.1.5) = 0:2b5126a4bf3e649fa4e5a93430061544
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-devel(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-devel(text-0.11.1.5) = 0:2b5126a4bf3e649fa4e5a93430061544
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-wai]
	ghc-wai-devel-0.4.3-4.fc18.armv5tel requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-wai-extra]
	ghc-wai-extra-devel-0.4.6-3.fc18.armv5tel requires ghc-devel(zlib-enum-0.2.1-97d0ae3f6b522f673f40e752a7ec950c)
	ghc-wai-extra-devel-0.4.6-3.fc18.armv5tel requires ghc-devel(zlib-bindings-0.0.3.2-8ced832ea590875e974a0cf46873e314)
	ghc-wai-extra-devel-0.4.6-3.fc18.armv5tel requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-warp]
	ghc-warp-devel-0.4.6.3-3.fc18.armv5tel requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-zlib-enum]
	ghc-zlib-enum-devel-0.2.2.1-1.fc18.armv5tel requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[gipfel]
	gipfel-0.3.2-12.fc17.armv5tel requires libexiv2.so.11
[gnome-commander]
	3:gnome-commander-1.2.8.15-2.fc18.armv5tel requires libexiv2.so.11
[gnome-panel]
	gnome-panel-3.4.1-2.fc17.armv5tel requires libedataserverui-3.0.so.1
	gnome-panel-3.4.1-2.fc17.armv5tel requires libecal-1.2.so.11
[gnome-python2-desktop]
	gnome-python2-evolution-2.32.0-9.fc17.armv5tel requires libecal-1.2.so.11
[gnome-shell]
	gnome-shell-3.4.1-5.fc17.armv5tel requires libedataserverui-3.0.so.1
	gnome-shell-3.4.1-5.fc17.armv5tel requires libecal-1.2.so.11
[gnote]
	gnote-0.8.2-2.fc17.armv5tel requires libpcre.so.0
[goldendict]
	goldendict-1.0.1-4.fc15.armv5tel requires libhunspell-1.2.so.0
[gscan2pdf]
	gscan2pdf-1.0.4-1.fc18.noarch requires perl(Sane) >= 0:0.05
[gspiceui]
	gspiceui-0.9.98-6.fc17.armv5tel requires ngspice
[gthumb]
	gthumb-3.0.0-1.fc17.armv5tel requires libexiv2.so.11
[gvfs]
	gvfs-afc-1.11.4-1.fc18.armv5tel requires libusbmuxd.so.1
	gvfs-afc-1.11.4-1.fc18.armv5tel requires libimobiledevice.so.2
[hugin]
	hugin-2011.4.0-4.fc18.armv5tel requires libexiv2.so.11
	hugin-base-2011.4.0-4.fc18.armv5tel requires libexiv2.so.11
[imagefactory]
	imagefactory-1.1.1-1.fc17.noarch requires python-libguestfs
	imagefactory-1.1.1-1.fc17.noarch requires iwhd >= 0:1.2
[jaffl]
	jaffl-0.5.9-1.fc16.noarch requires jffi
[jansi]
	jansi-1.6-3.fc18.noarch requires jansi-native
[jnr-ffi]
	jnr-ffi-0.5.10-3.fc17.noarch requires jffi
[jnr-posix]
	jnr-posix-1.1.8-2.fc17.noarch requires jffi
[jovie]
	jovie-libs-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[jruby]
	jruby-1.6.3-3.fc17.noarch requires jffi >= 0:1.0.10
[k3b]
	1:k3b-libs-2.0.2-10.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kaccessible]
	kaccessible-libs-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kactivities]
	kactivities-4.8.3-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kaffeine]
	kaffeine-1.2.2-3.fc17.armv5tel requires kdelibs4 >= 0:4.8.3
[kde-baseapps]
	kde-baseapps-libs-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kde-runtime]
	kde-runtime-libs-4.8.3-2.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kde-workspace]
	kde-workspace-libs-4.8.3-3.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
	ksysguard-libs-4.8.3-3.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
	libkworkspace-4.8.3-3.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kdeadmin]
	7:kdeadmin-4.8.3-1.fc18.armv5tel requires kdelibs4 >= 0:4.8.3
[kdemultimedia]
	6:kdemultimedia-dragonplayer-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
	6:kdemultimedia-juk-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
	6:kdemultimedia-kmix-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
	6:kdemultimedia-libs-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kdepimlibs]
	kdepimlibs-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kdeplasma-addons]
	kdeplasma-addons-libs-4.8.3-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kile]
	kile-2.1.2-2.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[koji]
	koji-hub-1.6.0-3.fc17.noarch requires mod_python
	koji-web-1.6.0-3.fc17.noarch requires mod_python
[konsole]
	konsole-part-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kphotoalbum]
	kphotoalbum-4.2-1.fc17.armv5tel requires libexiv2.so.11
[kross-interpreters]
	kross-python-4.8.3-1.fc18.armv5tel requires kdelibs4 >= 0:4.8.3
[ksecrets]
	ksecrets-4.8.3-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[leksah]
	ghc-leksah-devel-0.12.0.3-3.fc18.armv5tel requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[leksah-server]
	ghc-leksah-server-devel-0.12.0.5-2.fc18.armv5tel requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[libextractor]
	libextractor-plugins-exiv2-0.6.3-1701.fc17.armv5tel requires libexiv2.so.11
	libextractor-plugins-rpm-0.6.3-1701.fc17.armv5tel requires librpm.so.2
[libkdcraw]
	libkdcraw-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[libkdeedu]
	libkdeedu-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[libkexiv2]
	libkexiv2-4.8.3-2.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[libkipi]
	libkipi-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[libksane]
	libksane-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[libreport]
	libreport-plugin-bodhi-2.0.10-3.fc17.armv5tel requires librpmio.so.2
	libreport-plugin-bodhi-2.0.10-3.fc17.armv5tel requires librpm.so.2
[libsolv]
	libsolv-demo-0.0.0-8.git5702cc4.fc17.armv5tel requires librpm.so.2
	libsolv-demo-0.0.0-8.git5702cc4.fc17.armv5tel requires libdb-5.2.so
	libsolv-tools-0.0.0-8.git5702cc4.fc17.armv5tel requires librpm.so.2
	libsolv-tools-0.0.0-8.git5702cc4.fc17.armv5tel requires libdb-5.2.so
	perl-solv-0.0.0-8.git5702cc4.fc17.armv5tel requires librpm.so.2
	perl-solv-0.0.0-8.git5702cc4.fc17.armv5tel requires libdb-5.2.so
	python-solv-0.0.0-8.git5702cc4.fc17.armv5tel requires librpm.so.2
	python-solv-0.0.0-8.git5702cc4.fc17.armv5tel requires libdb-5.2.so
	ruby-solv-0.0.0-8.git5702cc4.fc17.armv5tel requires librpm.so.2
	ruby-solv-0.0.0-8.git5702cc4.fc17.armv5tel requires libdb-5.2.so
[libvirt-sandbox]
	libvirt-sandbox-libs-0.0.3-2.fc17.armv5tel requires libvirt >= 0:0.9.11
[libvirt-snmp]
	libvirt-snmp-0.0.2-3.fc17.armv5tel requires librpmio.so.2
	libvirt-snmp-0.0.2-3.fc17.armv5tel requires librpm.so.2
[liveusb-creator]
	liveusb-creator-3.11.6-3.fc18.noarch requires syslinux-extlinux
	liveusb-creator-3.11.6-3.fc18.noarch requires syslinux
[mail-notification]
	mail-notification-evolution-plugin-5.4-55.fc17.armv5tel requires libedataserverui-3.0.so.1
	mail-notification-evolution-plugin-5.4-55.fc17.armv5tel requires libcamel-1.2.so.33
[mecab-java]
	mecab-java-0.993-1.fc18.armv5tel requires mecab = 0:0.993
[merkaartor]
	merkaartor-0.18.0-0.3.git654e49ba.fc17.armv5tel requires libexiv2.so.11
[mod_auth_pam]
	mod_auth_pam-1.1.1-11.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_authnz_external]
	mod_authnz_external-3.2.6-1.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_cluster]
	mod_cluster-1.1.1-4.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_flvx]
	mod_flvx-0-0.2.20100525git.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_nss]
	mod_nss-1.0.8-16.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_pubcookie]
	mod_pubcookie-3.3.4a-7.fc18.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_scgi]
	mod_scgi-1.13-5.fc15.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_selinux]
	mod_selinux-2.2.2454-5.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.5.143svn.fc18.armv5tel requires seamonkey >= 0:2.8
[mysql-workbench]
	mysql-workbench-5.2.38-2.fc17.armv5tel requires libpcre.so.0
[nautilus-sendto]
	1:nautilus-sendto-3.0.2-2.fc17.armv5tel requires libedataserverui-3.0.so.1
[nekovm]
	nekovm-1.8.1-4.fc15.armv5tel requires libpcre.so.0
[nginx]
	1:nginx-1.0.15-2.fc17.armv5tel requires libpcre.so.0
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
[openlierox]
	openlierox-0.57-0.16.beta8.fc15.armv5tel requires libzip.so.1
[openpts]
	openpts-0.2.6-2.fc17.armv5tel requires tboot
[opensips]
	opensips-1.7.2-4.fc17.armv5tel requires libpcre.so.0
	opensips-db_berkeley-1.7.2-4.fc17.armv5tel requires libdb-5.2.so
	opensips-memcached-1.7.2-4.fc17.armv5tel requires libmemcached.so.9
	opensips-regex-1.7.2-4.fc17.armv5tel requires libpcre.so.0
	opensips-snmpstats-1.7.2-4.fc17.armv5tel requires librpmio.so.2
	opensips-snmpstats-1.7.2-4.fc17.armv5tel requires librpm.so.2
[openstack-nova]
	openstack-nova-2012.2-0.1.f1.fc18.noarch requires libguestfs-mount >= 0:1.7.17
[osmo]
	osmo-0.2.10-4.fc15.armv5tel requires libgtkhtml-2.so.0
[ovirt-node]
	ovirt-node-2.3.0-1.fc18.noarch requires grub2
[oz]
	oz-0.8.0-1.fc18.noarch requires python-libguestfs
[paprefs]
	paprefs-0.9.9-11.fc18.armv5tel requires pulseaudio-module-gconf = 0:1.1
[parrot]
	parrot-3.6.0-7.fc17.1.armv5tel requires libicuuc.so.48
	parrot-3.6.0-7.fc17.1.armv5tel requires libicudata.so.48
	parrot-devel-3.6.0-7.fc17.1.armv5tel requires libicuuc.so.48
	parrot-devel-3.6.0-7.fc17.1.armv5tel requires libicudata.so.48
[pcp]
	pcp-import-sheet2pcp-3.6.3-1.fc18.armv5tel requires perl(Spreadsheet::Read)
[perl-CHI]
	perl-CHI-Test-0.52-1.fc18.noarch requires perl(Test::Class)
[perl-MongoDB]
	perl-MongoDB-0.41-3.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-Net-OpenSSH]
	perl-Net-OpenSSH-0.57-3.fc18.noarch requires openssh-clients(%{__isa_name}-%{__isa_bits})
[perl-mecab]
	perl-mecab-0.993-1.fc18.armv5tel requires mecab = 0:0.993
[pharosc]
	pharosc-8.3-5.fc17.noarch requires ngspice
	pharosc-xcircuit-8.3-5.fc17.noarch requires xcircuit
[phoronix-test-suite]
	phoronix-test-suite-3.8.0-1.fc18.noarch requires openmpi
	phoronix-test-suite-3.8.0-1.fc18.noarch requires compat-libstdc++-33
[php-facedetect]
	php-facedetect-1.0.1-3.fc15.armv5tel requires php(zend-abi) = 0:20090626-armv5tel-32
	php-facedetect-1.0.1-3.fc15.armv5tel requires php(api) = 0:20090626-armv5tel-32
	php-facedetect-1.0.1-3.fc15.armv5tel requires libopencv_objdetect.so.2.2
[php-pecl-rrd]
	php-pecl-rrd-1.0.3-1.fc15.armv5tel requires php(zend-abi) = 0:20090626-armv5tel-32
	php-pecl-rrd-1.0.3-1.fc15.armv5tel requires php(api) = 0:20090626-armv5tel-32
[pki-kra]
	pki-kra-9.0.11-1.fc18.noarch requires pki-selinux >= 0:9.0.18
	pki-kra-9.0.11-1.fc18.noarch requires pki-common >= 0:9.0.18
[pki-ocsp]
	pki-ocsp-9.0.10-1.fc18.noarch requires pki-selinux >= 0:9.0.15
	pki-ocsp-9.0.10-1.fc18.noarch requires pki-common >= 0:9.0.15
[pki-ra]
	pki-ra-9.0.4-2.fc17.noarch requires pki-setup
	pki-ra-9.0.4-2.fc17.noarch requires pki-selinux
	pki-ra-9.0.4-2.fc17.noarch requires pki-native-tools
[pki-tks]
	pki-tks-9.0.10-1.fc18.noarch requires pki-selinux >= 0:9.0.15
	pki-tks-9.0.10-1.fc18.noarch requires pki-common >= 0:9.0.15
[pki-tps]
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-setup
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-selinux
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-native-tools
[planner]
	planner-eds-0.14.6-1.fc18.armv5tel requires libecal-1.2.so.11
[pragha]
	pragha-1.0.1-1.fc17.armv5tel requires libxfce4util.so.4
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pygrace]
	pygrace-0.4-6.fc17.noarch requires grace
[pyicu]
	pyicu-1.2-2.fc17.armv5tel requires libicuuc.so.48
	pyicu-1.2-2.fc17.armv5tel requires libicui18n.so.48
	pyicu-1.2-2.fc17.armv5tel requires libicudata.so.48
[pykde4]
	pykde4-4.8.3-2.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[python-fiat]
	python-fiat-1.0.0-3.fc18.noarch requires ScientificPython
[python-mecab]
	python-mecab-0.993-1.fc18.armv5tel requires mecab = 0:0.993
[python-openoffice]
	python-openoffice-0.1-0.9.20090228svn34.fc17.noarch requires libreoffice-pyuno
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qemu]
	2:qemu-system-x86-1.0-5.fc17.armv5tel requires sgabios-bin
	2:qemu-system-x86-1.0-5.fc17.armv5tel requires seabios-bin >= 0:0.6.0-2
[rakudo-star]
	rakudo-star-0.0.2011.07_3.6.0-4.fc17.1.armv5tel requires libicuuc.so.48
	rakudo-star-0.0.2011.07_3.6.0-4.fc17.1.armv5tel requires libicudata.so.48
[reciteword]
	reciteword-0.8.4-9.fc17.armv5tel requires esound
[rootplot]
	rootplot-2.2.1-5.fc17.noarch requires root-python
[ruby-RMagick]
	ruby-RMagick-2.13.1-9.fc17.1.armv5tel requires ImageMagick = 0:6.7.5.6
[ruby-mecab]
	ruby-mecab-0.993-1.fc18.armv5tel requires mecab = 0:0.993
[ruby-spqr]
	ruby-spqr-0.3.6-3.fc17.noarch requires ruby-qmf
[rubygem-RedCloth]
	rubygem-RedCloth-4.2.3-3.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-RedCloth-4.2.3-3.fc17.armv5tel requires libruby.so.1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.10.1-1.fc18.noarch requires ruby-libguestfs
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-childprocess]
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) < 0:1.1
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.6
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.armv5tel requires libruby.so.1.8
[rubygem-rb-inotify]
	rubygem-rb-inotify-0.8.1-5.fc17.noarch requires rubygem(ffi)
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv5tel requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv5tel requires libruby.so.1.8
[rubygem-selenium-webdriver]
	rubygem-selenium-webdriver-2.3.2-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.7
[sblim-cim-client]
	sblim-cim-client-1.3.9.3-2.fc17.noarch requires tog-pegasus >= 2:2.5.1
[scim-hangul]
	scim-hangul-0.3.2-8.fc15.armv5tel requires libhangul.so.0
[scitools]
	scitools-0.8-3.fc18.noarch requires ScientificPython
	scitools-extras-0.8-3.fc18.noarch requires veusz
[seamonkey]
	seamonkey-2.0.14-1.fc15.armv5tel requires libhunspell-1.2.so.0
[shotwell]
	shotwell-0.12.2-2.fc17.armv5tel requires libexiv2.so.11
[spring-installer]
	ca-installer-20090316-11.fc18.armv5tel requires spring
	spring-installer-20090316-11.fc18.armv5tel requires spring
[spring-maps-default]
	spring-maps-default-0.1-8.fc17.noarch requires spring
[springlobby]
	springlobby-0.144-1.fc18.armv5tel requires spring
[svgpart]
	svgpart-4.8.3-1.fc18.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[sword]
	sword-1.6.2-7.fc18.armv5tel requires libicuuc.so.48
	sword-1.6.2-7.fc18.armv5tel requires libicuio.so.48
	sword-1.6.2-7.fc18.armv5tel requires libicui18n.so.48
	sword-1.6.2-7.fc18.armv5tel requires libicudata.so.48
[synce-gnome]
	synce-gnome-0.11-6.fc17.noarch requires odccm
[synce-kpm]
	synce-kpm-0.15.1-2.fc17.noarch requires odccm
[syncevolution]
	1:syncevolution-libs-1.2.2-2.fc18.armv5tel requires libecal-1.2.so.11
[taoframework]
	taoframework-glfw-2.1.0-7.fc17.armv5tel requires libglfw
[thermostat]
	thermostat-0.1-1.fc18.noarch requires mongodb-server
	thermostat-0.1-1.fc18.noarch requires mongodb
[thunar-media-tags-plugin]
	thunar-media-tags-plugin-0.1.2-11.fc17.armv5tel requires libxfce4util.so.4
[tracker]
	tracker-evolution-plugin-0.14.1-1.fc17.armv5tel requires libedataserverui-3.0.so.1
	tracker-evolution-plugin-0.14.1-1.fc17.armv5tel requires libcamel-1.2.so.33
[unoconv]
	unoconv-0.5-1.fc18.noarch requires libreoffice-pyuno
	unoconv-0.5-1.fc18.noarch requires libreoffice-core
[vdsm]
	vdsm-4.9.3.2-0.fc17.armv5tel requires dmidecode
[vegastrike-data]
	vegastrike-data-0.5.1-1.r1.fc18.noarch requires vegastrike >= 0:0.5.1
[vtk]
	vtk-5.6.1-5.fc15.armv5tel requires libOSMesa.so.7
	vtk-examples-5.6.1-5.fc15.armv5tel requires vtkdata = 0:5.6.1
	vtk-testing-5.6.1-5.fc15.armv5tel requires vtkdata = 0:5.6.1
[wallaby]
	python-wallaby-0.13.1-2.fc17.noarch requires python-qpid-qmf
	ruby-wallaby-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-http-server-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-utils-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
[weka]
	weka-3.6.2-6.fc17.noarch requires javasqlite
[wxMaxima]
	wxMaxima-12.01.0-1.fc18.armv5tel requires maxima >= 0:5.20
[xchat-gnome]
	xchat-gnome-0.26.2-0.git40c5bf988.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[xfce4-battery-plugin]
	xfce4-battery-plugin-1.0.0-4.fc17.armv5tel requires libxfce4util.so.4
	xfce4-battery-plugin-1.0.0-4.fc17.armv5tel requires libxfce4panel-1.0.so.3
[xfce4-diskperf-plugin]
	xfce4-diskperf-plugin-2.3.0-3.fc17.armv5tel requires libxfce4util.so.4
	xfce4-diskperf-plugin-2.3.0-3.fc17.armv5tel requires libxfce4panel-1.0.so.3
[xfce4-embed-plugin]
	xfce4-embed-plugin-1.0.0-1.fc17.armv5tel requires libxfce4util.so.4
	xfce4-embed-plugin-1.0.0-1.fc17.armv5tel requires libxfce4panel-1.0.so.3
[xfce4-genmon-plugin]
	xfce4-genmon-plugin-3.3.0-5.fc17.armv5tel requires libxfce4util.so.4
	xfce4-genmon-plugin-3.3.0-5.fc17.armv5tel requires libxfce4panel-1.0.so.3
[xfce4-mpc-plugin]
	xfce4-mpc-plugin-0.4.2-1.fc18.armv5tel requires libxfce4util.so.4
	xfce4-mpc-plugin-0.4.2-1.fc18.armv5tel requires libxfce4panel-1.0.so.3
[xfdesktop]
	xfdesktop-4.10.0-1.fc18.armv5tel requires xfce4-doc
[xorg-x11-drv-nouveau]
	1:xorg-x11-drv-nouveau-0.0.16-34.20110720gitb806e3f.fc17.armv5tel requires libdrm_nouveau.so.1
[yawn]
	yawn-0-0.4.20120227svn561.fc18.noarch requires mod_python
[yaz]
	libyaz-4.2.17-2.fc17.armv5tel requires libicuuc.so.48
	libyaz-4.2.17-2.fc17.armv5tel requires libicui18n.so.48
	libyaz-4.2.17-2.fc17.armv5tel requires libicudata.so.48
	yaz-4.2.17-2.fc17.armv5tel requires libicuuc.so.48
	yaz-4.2.17-2.fc17.armv5tel requires libicui18n.so.48
	yaz-4.2.17-2.fc17.armv5tel requires libicudata.so.48



Broken deps for armhfp
----------------------------------------------------------
[389-admin]
	389-admin-1.1.29-1.fc17.armv7hl requires libicuuc.so.48
	389-admin-1.1.29-1.fc17.armv7hl requires libicui18n.so.48
	389-admin-1.1.29-1.fc17.armv7hl requires libicudata.so.48
[389-adminutil]
	389-adminutil-1.1.15-2.fc17.armv7hl requires libicuuc.so.48
	389-adminutil-1.1.15-2.fc17.armv7hl requires libicui18n.so.48
	389-adminutil-1.1.15-2.fc17.armv7hl requires libicudata.so.48
[389-dsgw]
	389-dsgw-1.1.9-2.fc17.armv7hl requires libicuuc.so.48
	389-dsgw-1.1.9-2.fc17.armv7hl requires libicui18n.so.48
	389-dsgw-1.1.9-2.fc17.armv7hl requires libicudata.so.48
[Io-language]
	Io-language-20080330-8.fc17.2.armv7hl requires libpcre.so.0
[OpenLP]
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-impress
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-headless
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-graphicfilter
[ViTables]
	ViTables-2.1-3.fc17.noarch requires python-tables
[abrt]
	abrt-2.0.10-3.fc17.armv7hl requires librpmio.so.2
	abrt-2.0.10-3.fc17.armv7hl requires librpm.so.2
[aeolus-all]
	aeolus-all-0.4.0-2.fc17.noarch requires qpid-cpp-server
	aeolus-all-0.4.0-2.fc17.noarch requires mongodb-server
	aeolus-all-0.4.0-2.fc17.noarch requires iwhd
	aeolus-all-0.4.0-2.fc17.noarch requires aeolus-conductor-doc = 0:0.4.0-2.fc17
	aeolus-all-0.4.0-2.fc17.noarch requires aeolus-conductor-daemons = 0:0.4.0-2.fc17
[aeolus-conductor]
	aeolus-all-0.9.0-1.fc18.noarch requires mongodb-server
	aeolus-all-0.9.0-1.fc18.noarch requires iwhd
[aeolus-configserver]
	aeolus-configserver-0.4.5-1.fc18.noarch requires ruby-nokogiri
[almanah]
	almanah-0.8.0-6.fc17.armv7hl requires libedataserverui-3.0.so.1
	almanah-0.8.0-6.fc17.armv7hl requires libecal-1.2.so.11
[analitza]
	analitza-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[apper]
	apper-0.7.1-5.fc17.armv7hl requires libpackagekit-qt2.so.1
[asterisk]
	asterisk-snmp-10.0.0-2.fc18.1.armv7hl requires librpmio.so.2
	asterisk-snmp-10.0.0-2.fc18.1.armv7hl requires librpm.so.2
[axis2c]
	axis2c-1.6.0-4.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[bibletime]
	bibletime-2.9.1-1.fc18.armv7hl requires libicuuc.so.48
	bibletime-2.9.1-1.fc18.armv7hl requires libicui18n.so.48
[bibus]
	bibus-1.5.1-7.fc18.armv7hl requires libreoffice-writer
	bibus-1.5.1-7.fc18.armv7hl requires libreoffice-pyuno
[bochs]
	bochs-2.5.1-4.fc18.armv7hl requires bochs-bios = 0:2.5.1-4.fc18
[bootconf]
	bootconf-1.4-5.fc17.noarch requires grub
[bouncycastle-mail]
	bouncycastle-mail-1.46-5.fc18.noarch requires bouncycastle = 0:1.46
[bouncycastle-pg]
	bouncycastle-pg-1.46-7.fc18.noarch requires bouncycastle = 0:1.46
[calibre]
	calibre-0.8.50-1.fc17.armv7hl requires libicuuc.so.48
	calibre-0.8.50-1.fc17.armv7hl requires libicuio.so.48
	calibre-0.8.50-1.fc17.armv7hl requires libicui18n.so.48
	calibre-0.8.50-1.fc17.armv7hl requires libicudata.so.48
[calligra]
	calligra-karbon-2.4.1-3.fc17.armv7hl requires libopenjpeg.so.3
	calligra-kexi-2.4.1-3.fc17.armv7hl requires libicuuc.so.48
	calligra-kexi-2.4.1-3.fc17.armv7hl requires libicui18n.so.48
	calligra-krita-2.4.1-3.fc17.armv7hl requires libopenjpeg.so.3
	calligra-krita-2.4.1-3.fc17.armv7hl requires libexiv2.so.11
	calligra-krita-libs-2.4.1-3.fc17.armv7hl requires libexiv2.so.11
[calligra-l10n]
	calligra-l10n-2.4.90-1.fc18.noarch requires calligra-core >= 0:2.4.90
[coccinella]
	coccinella-0.96.20-3.fc17.noarch requires iaxclient
[condor-cloud]
	condor-cloud-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
	condor-cloud-node-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
[condor-ec2-enhanced]
	condor-ec2-enhanced-1.2-2.fc17.1.noarch requires condor >= 0:7.4.4-0.9
[condor-ec2-enhanced-hooks]
	condor-ec2-enhanced-hooks-1.2-3.fc17.1.noarch requires condor >= 0:7.2.0-4
[condor-job-hooks]
	condor-job-hooks-1.5-5.fc17.noarch requires condor >= 0:7.0.2-4
[condor-low-latency]
	condor-low-latency-1.2-2.fc17.1.noarch requires condor >= 0:7.0.2-4
[condor-wallaby]
	condor-wallaby-client-4.1.2-3.fc17.noarch requires python-qmf >= 0:0.9.1073306
	condor-wallaby-client-4.1.2-3.fc17.noarch requires condor >= 0:7.4.4-0.9
[couchdb]
	couchdb-1.1.1-1.fc18.armv7hl requires libicuuc.so.48
	couchdb-1.1.1-1.fc18.armv7hl requires libicui18n.so.48
	couchdb-1.1.1-1.fc18.armv7hl requires libicudata.so.48
[cumin]
	cumin-0.1.5137-5.fc17.noarch requires python-qpid-qmf
[dogtag-pki]
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-util-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-util >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-symkey >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-silent >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-setup >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-selinux >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-native-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-java-tools-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-java-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-common-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-common >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-ca >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires esc >= 0:1.1.0
[ease]
	ease-0.4-17.fc17.armv7hl requires libcogl.so.8
[eclipse-slice2java]
	eclipse-slice2java-3.4.2.20111024-2.fc18.noarch requires ice-java >= 0:3.4
[egoboo]
	egoboo-2.8.1-2.fc18.armv7hl requires egoboo-data < 0:2.8.2
	egoboo-2.8.1-2.fc18.armv7hl requires egoboo-data >= 0:2.8.1
[ember-media]
	ember-media-0.6.2.1-2.fc17.noarch requires ember < 0:0.6.3
	ember-media-0.6.2.1-2.fc17.noarch requires ember >= 0:0.6.2
[epiphany-extensions]
	epiphany-extensions-3.3.90-1.fc18.armv7hl requires epiphany(abi) = 0:3.3
[evolution-couchdb]
	evolution-couchdb-0.5.91-10.fc17.armv7hl requires libedata-cal-1.2.so.15
	evolution-couchdb-0.5.91-10.fc17.armv7hl requires libedata-book-1.2.so.13
	evolution-couchdb-0.5.91-10.fc17.armv7hl requires libecal-1.2.so.11
	evolution-couchdb-0.5.91-10.fc17.armv7hl requires libcamel-1.2.so.33
[evolution-ews]
	evolution-ews-3.4.1-1.fc17.armv7hl requires libedataserverui-3.0.so.1
	evolution-ews-3.4.1-1.fc17.armv7hl requires libedata-cal-1.2.so.15
	evolution-ews-3.4.1-1.fc17.armv7hl requires libedata-book-1.2.so.13
	evolution-ews-3.4.1-1.fc17.armv7hl requires libecal-1.2.so.11
	evolution-ews-3.4.1-1.fc17.armv7hl requires libebackend-1.2.so.2
	evolution-ews-3.4.1-1.fc17.armv7hl requires libcamel-1.2.so.33
[evolution-exchange]
	evolution-exchange-3.4.1-1.fc17.armv7hl requires libedataserverui-3.0.so.1
	evolution-exchange-3.4.1-1.fc17.armv7hl requires libedata-cal-1.2.so.15
	evolution-exchange-3.4.1-1.fc17.armv7hl requires libedata-book-1.2.so.13
	evolution-exchange-3.4.1-1.fc17.armv7hl requires libecal-1.2.so.11
	evolution-exchange-3.4.1-1.fc17.armv7hl requires libebackend-1.2.so.2
	evolution-exchange-3.4.1-1.fc17.armv7hl requires libcamel-1.2.so.33
[evolution-mapi]
	evolution-mapi-3.4.1-3.fc17.armv7hl requires libedataserverui-3.0.so.1
	evolution-mapi-3.4.1-3.fc17.armv7hl requires libedata-cal-1.2.so.15
	evolution-mapi-3.4.1-3.fc17.armv7hl requires libedata-book-1.2.so.13
	evolution-mapi-3.4.1-3.fc17.armv7hl requires libecal-1.2.so.11
	evolution-mapi-3.4.1-3.fc17.armv7hl requires libebackend-1.2.so.2
	evolution-mapi-3.4.1-3.fc17.armv7hl requires libcamel-1.2.so.33
[evolution-rss]
	1:evolution-rss-0.3.91-1.fc17.armv7hl requires libedataserverui-3.0.so.1
	1:evolution-rss-0.3.91-1.fc17.armv7hl requires libcamel-1.2.so.33
[fedora-gnat-project-common]
	fedora-gnat-project-common-3.4-1.fc18.noarch requires libgnat-static
	fedora-gnat-project-common-3.4-1.fc18.noarch requires gcc-gnat
[fife]
	2:fife-0.3.2-12.r2.fc17.armv7hl requires libguichan_sdl-0.8.2.so.1
	2:fife-0.3.2-12.r2.fc17.armv7hl requires libguichan_opengl-0.8.2.so.1
	2:fife-0.3.2-12.r2.fc17.armv7hl requires libguichan-0.8.2.so.1
[freeipa]
	freeipa-server-2.2.0-1.fc17.armv7hl requires pki-silent >= 0:9.0.18
	freeipa-server-2.2.0-1.fc17.armv7hl requires pki-setup >= 0:9.0.18
	freeipa-server-2.2.0-1.fc17.armv7hl requires pki-ca >= 0:9.0.18
[frei0r-plugins]
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_video.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_objdetect.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_ml.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_legacy.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_imgproc.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_highgui.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_flann.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_features2d.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_core.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_contrib.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_calib3d.so.2.2
[gdal]
	gdal-ruby-1.9.0-1.fc18.armv7hl requires ruby(abi) = 0:1.9
[gedit-valencia]
	gedit-valencia-0.3.0-10.20111212gitd6504e0ccdb0a.fc17.armv7hl requires libvala-0.16.so.0
[ghc-attoparsec-enumerator]
	ghc-attoparsec-enumerator-devel-0.3-3.fc18.armv7hl requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-blaze-builder-enumerator]
	ghc-blaze-builder-enumerator-devel-0.2.0.3-5.fc18.armv7hl requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-edit-distance]
	ghc-edit-distance-devel-0.2.1-1.fc17.armv7hl requires ghc-prof(random-1.0.0.3) = 0:186815de972cb506efde02a72b0d8f8b
	ghc-edit-distance-devel-0.2.1-1.fc17.armv7hl requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-edit-distance-devel-0.2.1-1.fc17.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-edit-distance-devel-0.2.1-1.fc17.armv7hl requires ghc-prof(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-edit-distance-devel-0.2.1-1.fc17.armv7hl requires ghc-devel(random-1.0.0.3) = 0:186815de972cb506efde02a72b0d8f8b
	ghc-edit-distance-devel-0.2.1-1.fc17.armv7hl requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-edit-distance-devel-0.2.1-1.fc17.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-edit-distance-devel-0.2.1-1.fc17.armv7hl requires ghc-devel(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-edit-distance-devel-0.2.1-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-edit-distance-devel-0.2.1-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-enumerator]
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-prof(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-prof(text-0.11.1.5) = 0:2b5126a4bf3e649fa4e5a93430061544
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-devel(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-devel(text-0.11.1.5) = 0:2b5126a4bf3e649fa4e5a93430061544
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-wai]
	ghc-wai-devel-0.4.3-4.fc18.armv7hl requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-wai-extra]
	ghc-wai-extra-devel-0.4.6-3.fc18.armv7hl requires ghc-devel(zlib-enum-0.2.1-97d0ae3f6b522f673f40e752a7ec950c)
	ghc-wai-extra-devel-0.4.6-3.fc18.armv7hl requires ghc-devel(zlib-bindings-0.0.3.2-8ced832ea590875e974a0cf46873e314)
	ghc-wai-extra-devel-0.4.6-3.fc18.armv7hl requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-warp]
	ghc-warp-devel-0.4.6.3-3.fc18.armv7hl requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-zlib-enum]
	ghc-zlib-enum-devel-0.2.2.1-1.fc18.armv7hl requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[gipfel]
	gipfel-0.3.2-12.fc17.armv7hl requires libexiv2.so.11
[gnome-commander]
	3:gnome-commander-1.2.8.15-2.fc18.armv7hl requires libexiv2.so.11
[gnome-panel]
	gnome-panel-3.4.1-2.fc17.armv7hl requires libedataserverui-3.0.so.1
	gnome-panel-3.4.1-2.fc17.armv7hl requires libecal-1.2.so.11
[gnome-python2-desktop]
	gnome-python2-evolution-2.32.0-9.fc17.armv7hl requires libecal-1.2.so.11
[gnome-shell]
	gnome-shell-3.4.1-5.fc17.armv7hl requires libedataserverui-3.0.so.1
	gnome-shell-3.4.1-5.fc17.armv7hl requires libecal-1.2.so.11
[gnote]
	gnote-0.8.2-2.fc17.armv7hl requires libpcre.so.0
[goldendict]
	goldendict-1.0.1-4.fc15.armv7hl requires libhunspell-1.2.so.0
[gscan2pdf]
	gscan2pdf-1.0.4-1.fc18.noarch requires perl(Sane) >= 0:0.05
[gspiceui]
	gspiceui-0.9.98-6.fc17.armv7hl requires ngspice
[gthumb]
	gthumb-3.0.0-1.fc17.armv7hl requires libexiv2.so.11
[gvfs]
	gvfs-afc-1.11.4-1.fc18.armv7hl requires libusbmuxd.so.1
	gvfs-afc-1.11.4-1.fc18.armv7hl requires libimobiledevice.so.2
[hugin]
	hugin-2011.4.0-4.fc18.armv7hl requires libexiv2.so.11
	hugin-base-2011.4.0-4.fc18.armv7hl requires libexiv2.so.11
[imagefactory]
	imagefactory-1.1.1-1.fc17.noarch requires python-libguestfs
	imagefactory-1.1.1-1.fc17.noarch requires iwhd >= 0:1.2
[jaffl]
	jaffl-0.5.9-1.fc16.noarch requires jffi
[jansi]
	jansi-1.6-3.fc18.noarch requires jansi-native
[jnr-ffi]
	jnr-ffi-0.5.10-3.fc17.noarch requires jffi
[jnr-posix]
	jnr-posix-1.1.8-2.fc17.noarch requires jffi
[jovie]
	jovie-libs-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[jruby]
	jruby-1.6.3-3.fc17.noarch requires jffi >= 0:1.0.10
[k3b]
	1:k3b-libs-2.0.2-10.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kaccessible]
	kaccessible-libs-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kactivities]
	kactivities-4.8.3-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kaffeine]
	kaffeine-1.2.2-3.fc17.armv7hl requires kdelibs4 >= 0:4.8.3
[kde-baseapps]
	kde-baseapps-libs-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kde-runtime]
	kde-runtime-libs-4.8.3-2.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kde-workspace]
	kde-workspace-libs-4.8.3-3.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
	ksysguard-libs-4.8.3-3.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
	libkworkspace-4.8.3-3.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kdeadmin]
	7:kdeadmin-4.8.3-1.fc18.armv7hl requires kdelibs4 >= 0:4.8.3
[kdemultimedia]
	6:kdemultimedia-dragonplayer-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
	6:kdemultimedia-juk-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
	6:kdemultimedia-kmix-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
	6:kdemultimedia-libs-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kdepimlibs]
	kdepimlibs-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kdeplasma-addons]
	kdeplasma-addons-libs-4.8.3-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kile]
	kile-2.1.2-2.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[koji]
	koji-hub-1.6.0-3.fc17.noarch requires mod_python
	koji-web-1.6.0-3.fc17.noarch requires mod_python
[konsole]
	konsole-part-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kphotoalbum]
	kphotoalbum-4.2-1.fc17.armv7hl requires libexiv2.so.11
[kross-interpreters]
	kross-python-4.8.3-1.fc18.armv7hl requires kdelibs4 >= 0:4.8.3
[ksecrets]
	ksecrets-4.8.3-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[leksah]
	ghc-leksah-devel-0.12.0.3-3.fc18.armv7hl requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[leksah-server]
	ghc-leksah-server-devel-0.12.0.5-2.fc18.armv7hl requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[libextractor]
	libextractor-plugins-exiv2-0.6.3-1701.fc17.armv7hl requires libexiv2.so.11
	libextractor-plugins-rpm-0.6.3-1701.fc17.armv7hl requires librpm.so.2
[libkdcraw]
	libkdcraw-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[libkdeedu]
	libkdeedu-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[libkexiv2]
	libkexiv2-4.8.3-2.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[libkipi]
	libkipi-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[libksane]
	libksane-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[libreport]
	libreport-plugin-bodhi-2.0.10-3.fc17.armv7hl requires librpmio.so.2
	libreport-plugin-bodhi-2.0.10-3.fc17.armv7hl requires librpm.so.2
[libsolv]
	libsolv-demo-0.0.0-8.git5702cc4.fc17.armv7hl requires librpm.so.2
	libsolv-demo-0.0.0-8.git5702cc4.fc17.armv7hl requires libdb-5.2.so
	libsolv-tools-0.0.0-8.git5702cc4.fc17.armv7hl requires librpm.so.2
	libsolv-tools-0.0.0-8.git5702cc4.fc17.armv7hl requires libdb-5.2.so
	perl-solv-0.0.0-8.git5702cc4.fc17.armv7hl requires librpm.so.2
	perl-solv-0.0.0-8.git5702cc4.fc17.armv7hl requires libdb-5.2.so
	python-solv-0.0.0-8.git5702cc4.fc17.armv7hl requires librpm.so.2
	python-solv-0.0.0-8.git5702cc4.fc17.armv7hl requires libdb-5.2.so
	ruby-solv-0.0.0-8.git5702cc4.fc17.armv7hl requires librpm.so.2
	ruby-solv-0.0.0-8.git5702cc4.fc17.armv7hl requires libdb-5.2.so
[libvirt-sandbox]
	libvirt-sandbox-libs-0.0.3-2.fc17.armv7hl requires libvirt >= 0:0.9.11
[libvirt-snmp]
	libvirt-snmp-0.0.2-3.fc17.armv7hl requires librpmio.so.2
	libvirt-snmp-0.0.2-3.fc17.armv7hl requires librpm.so.2
[liveusb-creator]
	liveusb-creator-3.11.6-3.fc18.noarch requires syslinux-extlinux
	liveusb-creator-3.11.6-3.fc18.noarch requires syslinux
[mail-notification]
	mail-notification-evolution-plugin-5.4-55.fc17.armv7hl requires libedataserverui-3.0.so.1
	mail-notification-evolution-plugin-5.4-55.fc17.armv7hl requires libcamel-1.2.so.33
[mecab-java]
	mecab-java-0.993-1.fc18.armv7hl requires mecab = 0:0.993
[merkaartor]
	merkaartor-0.18.0-0.3.git654e49ba.fc17.armv7hl requires libexiv2.so.11
[mod_auth_pam]
	mod_auth_pam-1.1.1-11.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_authnz_external]
	mod_authnz_external-3.2.6-1.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_cluster]
	mod_cluster-1.1.1-4.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_flvx]
	mod_flvx-0-0.2.20100525git.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_nss]
	mod_nss-1.0.8-16.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_pubcookie]
	mod_pubcookie-3.3.4a-7.fc18.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_scgi]
	mod_scgi-1.13-5.fc15.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_selinux]
	mod_selinux-2.2.2454-5.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.5.143svn.fc18.armv7hl requires seamonkey >= 0:2.8
[mysql-workbench]
	mysql-workbench-5.2.38-2.fc17.armv7hl requires libpcre.so.0
[nautilus-sendto]
	1:nautilus-sendto-3.0.2-2.fc17.armv7hl requires libedataserverui-3.0.so.1
[nekovm]
	nekovm-1.8.1-4.fc15.armv7hl requires libpcre.so.0
[nginx]
	1:nginx-1.0.15-2.fc17.armv7hl requires libpcre.so.0
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
[openlierox]
	openlierox-0.57-0.16.beta8.fc15.armv7hl requires libzip.so.1
[openpts]
	openpts-0.2.6-2.fc17.armv7hl requires tboot
[opensips]
	opensips-1.7.2-4.fc17.armv7hl requires libpcre.so.0
	opensips-db_berkeley-1.7.2-4.fc17.armv7hl requires libdb-5.2.so
	opensips-memcached-1.7.2-4.fc17.armv7hl requires libmemcached.so.9
	opensips-regex-1.7.2-4.fc17.armv7hl requires libpcre.so.0
	opensips-snmpstats-1.7.2-4.fc17.armv7hl requires librpmio.so.2
	opensips-snmpstats-1.7.2-4.fc17.armv7hl requires librpm.so.2
[openstack-nova]
	openstack-nova-2012.2-0.1.f1.fc18.noarch requires libguestfs-mount >= 0:1.7.17
[osmo]
	osmo-0.2.10-4.fc15.armv7hl requires libgtkhtml-2.so.0
[ovirt-node]
	ovirt-node-2.3.0-1.fc18.noarch requires grub2
[oz]
	oz-0.8.0-1.fc18.noarch requires python-libguestfs
[paprefs]
	paprefs-0.9.9-11.fc18.armv7hl requires pulseaudio-module-gconf = 0:1.1
[parrot]
	parrot-3.6.0-7.fc17.1.armv7hl requires libicuuc.so.48
	parrot-3.6.0-7.fc17.1.armv7hl requires libicudata.so.48
	parrot-devel-3.6.0-7.fc17.1.armv7hl requires libicuuc.so.48
	parrot-devel-3.6.0-7.fc17.1.armv7hl requires libicudata.so.48
[pcp]
	pcp-import-sheet2pcp-3.6.3-1.fc18.armv7hl requires perl(Spreadsheet::Read)
[perl-CHI]
	perl-CHI-Test-0.52-1.fc18.noarch requires perl(Test::Class)
[perl-MongoDB]
	perl-MongoDB-0.41-3.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-Net-OpenSSH]
	perl-Net-OpenSSH-0.57-3.fc18.noarch requires openssh-clients(%{__isa_name}-%{__isa_bits})
[perl-mecab]
	perl-mecab-0.993-1.fc18.armv7hl requires mecab = 0:0.993
[pharosc]
	pharosc-8.3-5.fc17.noarch requires ngspice
	pharosc-xcircuit-8.3-5.fc17.noarch requires xcircuit
[phoronix-test-suite]
	phoronix-test-suite-3.8.0-1.fc18.noarch requires openmpi
	phoronix-test-suite-3.8.0-1.fc18.noarch requires compat-libstdc++-33
[php-facedetect]
	php-facedetect-1.0.1-3.fc15.armv7hl requires php(zend-abi) = 0:20090626-armv7hl-32
	php-facedetect-1.0.1-3.fc15.armv7hl requires php(api) = 0:20090626-armv7hl-32
	php-facedetect-1.0.1-3.fc15.armv7hl requires libopencv_objdetect.so.2.2
[php-pecl-rrd]
	php-pecl-rrd-1.0.3-1.fc15.armv7hl requires php(zend-abi) = 0:20090626-armv7hl-32
	php-pecl-rrd-1.0.3-1.fc15.armv7hl requires php(api) = 0:20090626-armv7hl-32
[pki-kra]
	pki-kra-9.0.11-1.fc18.noarch requires pki-selinux >= 0:9.0.18
	pki-kra-9.0.11-1.fc18.noarch requires pki-common >= 0:9.0.18
[pki-ocsp]
	pki-ocsp-9.0.10-1.fc18.noarch requires pki-selinux >= 0:9.0.15
	pki-ocsp-9.0.10-1.fc18.noarch requires pki-common >= 0:9.0.15
[pki-ra]
	pki-ra-9.0.4-2.fc17.noarch requires pki-setup
	pki-ra-9.0.4-2.fc17.noarch requires pki-selinux
	pki-ra-9.0.4-2.fc17.noarch requires pki-native-tools
[pki-tks]
	pki-tks-9.0.10-1.fc18.noarch requires pki-selinux >= 0:9.0.15
	pki-tks-9.0.10-1.fc18.noarch requires pki-common >= 0:9.0.15
[pki-tps]
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-setup
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-selinux
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-native-tools
[planner]
	planner-eds-0.14.6-1.fc18.armv7hl requires libecal-1.2.so.11
[pragha]
	pragha-1.0.1-1.fc17.armv7hl requires libxfce4util.so.4
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pygrace]
	pygrace-0.4-6.fc17.noarch requires grace
[pyicu]
	pyicu-1.2-2.fc17.armv7hl requires libicuuc.so.48
	pyicu-1.2-2.fc17.armv7hl requires libicui18n.so.48
	pyicu-1.2-2.fc17.armv7hl requires libicudata.so.48
[pykde4]
	pykde4-4.8.3-2.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[python-fiat]
	python-fiat-1.0.0-3.fc18.noarch requires ScientificPython
[python-mecab]
	python-mecab-0.993-1.fc18.armv7hl requires mecab = 0:0.993
[python-openoffice]
	python-openoffice-0.1-0.9.20090228svn34.fc17.noarch requires libreoffice-pyuno
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qemu]
	2:qemu-system-x86-1.0-5.fc17.armv7hl requires sgabios-bin
	2:qemu-system-x86-1.0-5.fc17.armv7hl requires seabios-bin >= 0:0.6.0-2
[rakudo-star]
	rakudo-star-0.0.2011.07_3.6.0-4.fc17.1.armv7hl requires libicuuc.so.48
	rakudo-star-0.0.2011.07_3.6.0-4.fc17.1.armv7hl requires libicudata.so.48
[reciteword]
	reciteword-0.8.4-9.fc17.armv7hl requires esound
[rootplot]
	rootplot-2.2.1-5.fc17.noarch requires root-python
[ruby-RMagick]
	ruby-RMagick-2.13.1-9.fc17.1.armv7hl requires ImageMagick = 0:6.7.5.6
[ruby-mecab]
	ruby-mecab-0.993-1.fc18.armv7hl requires mecab = 0:0.993
[ruby-spqr]
	ruby-spqr-0.3.6-3.fc17.noarch requires ruby-qmf
[rubygem-RedCloth]
	rubygem-RedCloth-4.2.3-3.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-RedCloth-4.2.3-3.fc17.armv7hl requires libruby.so.1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.10.1-1.fc18.noarch requires ruby-libguestfs
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-childprocess]
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) < 0:1.1
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.6
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.armv7hl requires libruby.so.1.8
[rubygem-rb-inotify]
	rubygem-rb-inotify-0.8.1-5.fc17.noarch requires rubygem(ffi)
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv7hl requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv7hl requires libruby.so.1.8
[rubygem-selenium-webdriver]
	rubygem-selenium-webdriver-2.3.2-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.7
[sblim-cim-client]
	sblim-cim-client-1.3.9.3-2.fc17.noarch requires tog-pegasus >= 2:2.5.1
[scim-hangul]
	scim-hangul-0.3.2-8.fc15.armv7hl requires libhangul.so.0
[scitools]
	scitools-0.8-3.fc18.noarch requires ScientificPython
	scitools-extras-0.8-3.fc18.noarch requires veusz
[seamonkey]
	seamonkey-2.0.14-1.fc15.armv7hl requires libhunspell-1.2.so.0
[shotwell]
	shotwell-0.12.2-2.fc17.armv7hl requires libexiv2.so.11
[spring-installer]
	ca-installer-20090316-11.fc18.armv7hl requires spring
	spring-installer-20090316-11.fc18.armv7hl requires spring
[spring-maps-default]
	spring-maps-default-0.1-8.fc17.noarch requires spring
[springlobby]
	springlobby-0.144-1.fc18.armv7hl requires spring
[svgpart]
	svgpart-4.8.3-1.fc18.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[sword]
	sword-1.6.2-7.fc18.armv7hl requires libicuuc.so.48
	sword-1.6.2-7.fc18.armv7hl requires libicuio.so.48
	sword-1.6.2-7.fc18.armv7hl requires libicui18n.so.48
	sword-1.6.2-7.fc18.armv7hl requires libicudata.so.48
[synce-gnome]
	synce-gnome-0.11-6.fc17.noarch requires odccm
[synce-kpm]
	synce-kpm-0.15.1-2.fc17.noarch requires odccm
[syncevolution]
	1:syncevolution-libs-1.2.2-2.fc18.armv7hl requires libecal-1.2.so.11
[taoframework]
	taoframework-glfw-2.1.0-7.fc17.armv7hl requires libglfw
[thermostat]
	thermostat-0.1-1.fc18.noarch requires mongodb-server
	thermostat-0.1-1.fc18.noarch requires mongodb
[thunar-media-tags-plugin]
	thunar-media-tags-plugin-0.1.2-11.fc17.armv7hl requires libxfce4util.so.4
[tracker]
	tracker-evolution-plugin-0.14.1-1.fc17.armv7hl requires libedataserverui-3.0.so.1
	tracker-evolution-plugin-0.14.1-1.fc17.armv7hl requires libcamel-1.2.so.33
[unoconv]
	unoconv-0.5-1.fc18.noarch requires libreoffice-pyuno
	unoconv-0.5-1.fc18.noarch requires libreoffice-core
[vdsm]
	vdsm-4.9.3.2-0.fc17.armv7hl requires dmidecode
[vegastrike-data]
	vegastrike-data-0.5.1-1.r1.fc18.noarch requires vegastrike >= 0:0.5.1
[vtk]
	vtk-5.6.1-5.fc15.armv7hl requires libOSMesa.so.7
	vtk-examples-5.6.1-5.fc15.armv7hl requires vtkdata = 0:5.6.1
	vtk-testing-5.6.1-5.fc15.armv7hl requires vtkdata = 0:5.6.1
[wallaby]
	python-wallaby-0.13.1-2.fc17.noarch requires python-qpid-qmf
	ruby-wallaby-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-http-server-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-utils-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
[weka]
	weka-3.6.2-6.fc17.noarch requires javasqlite
[wxMaxima]
	wxMaxima-12.01.0-1.fc18.armv7hl requires maxima >= 0:5.20
[xchat-gnome]
	xchat-gnome-0.26.2-0.git40c5bf988.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[xfce4-battery-plugin]
	xfce4-battery-plugin-1.0.0-4.fc17.armv7hl requires libxfce4util.so.4
	xfce4-battery-plugin-1.0.0-4.fc17.armv7hl requires libxfce4panel-1.0.so.3
[xfce4-diskperf-plugin]
	xfce4-diskperf-plugin-2.3.0-3.fc17.armv7hl requires libxfce4util.so.4
	xfce4-diskperf-plugin-2.3.0-3.fc17.armv7hl requires libxfce4panel-1.0.so.3
[xfce4-embed-plugin]
	xfce4-embed-plugin-1.0.0-1.fc17.armv7hl requires libxfce4util.so.4
	xfce4-embed-plugin-1.0.0-1.fc17.armv7hl requires libxfce4panel-1.0.so.3
[xfce4-genmon-plugin]
	xfce4-genmon-plugin-3.3.0-5.fc17.armv7hl requires libxfce4util.so.4
	xfce4-genmon-plugin-3.3.0-5.fc17.armv7hl requires libxfce4panel-1.0.so.3
[xfce4-mpc-plugin]
	xfce4-mpc-plugin-0.4.2-1.fc18.armv7hl requires libxfce4util.so.4
	xfce4-mpc-plugin-0.4.2-1.fc18.armv7hl requires libxfce4panel-1.0.so.3
[xfdesktop]
	xfdesktop-4.10.0-1.fc18.armv7hl requires xfce4-doc
[xorg-x11-drv-nouveau]
	1:xorg-x11-drv-nouveau-0.0.16-34.20110720gitb806e3f.fc17.armv7hl requires libdrm_nouveau.so.1
[yawn]
	yawn-0-0.4.20120227svn561.fc18.noarch requires mod_python
[yaz]
	libyaz-4.2.17-2.fc17.armv7hl requires libicuuc.so.48
	libyaz-4.2.17-2.fc17.armv7hl requires libicui18n.so.48
	libyaz-4.2.17-2.fc17.armv7hl requires libicudata.so.48
	yaz-4.2.17-2.fc17.armv7hl requires libicuuc.so.48
	yaz-4.2.17-2.fc17.armv7hl requires libicui18n.so.48
	yaz-4.2.17-2.fc17.armv7hl requires libicudata.so.48



New package: dsi-1.0.7-3.fc17
             Invading aliens type game

New package: ghc-edit-distance-0.2.1-1.fc17
             Haskell edit-distance

New package: qlandkartegt-1.4.0-2.fc17
             GPS device mapping tool

New package: rep-gtk-0.90.8-1.fc18
             GTK+ binding for librep Lisp environment


Updated Packages:

bigloo-3.8b-1.fc17
------------------
* Thu May 03 2012 Jerry James <loganjerry@xxxxxxxxx> - 3.8b-1
- Update to 3.8b
- Drop upstreamed JDK 1.7 patch


libburn-1.2.2-1.fc17
--------------------
* Sun May 13 2012 Robert Scheck <robert@xxxxxxxxxxxxxxxxx> 1.2.2-1
- Update to upstream 1.2.2


libisoburn-1.2.2-1.fc17
-----------------------
* Sun May 13 2012 Robert Scheck <robert@xxxxxxxxxxxxxxxxx> 1.2.2-1
- Upgrade to 1.2.2


libisofs-1.2.2-1.fc17
---------------------
* Sun May 13 2012 Robert Scheck <robert@xxxxxxxxxxxxxxxxx> 1.2.2-1
- Upgrade to 1.2.2


libwebcam-0.2.2-1.fc17
----------------------
* Mon May 21 2012 Hans de Goede <hdegoede@xxxxxxxxxx> - 0.2.2-1
- New upstream release 0.2.2
- This fixes uvcdynctrl not working with recent kernels


numpy-1.6.2-1.fc17
------------------
* Sun May 20 2012 Orion Poplawski <orion@xxxxxxxxxxxxx> - 1:1.6.2-1
- Update to 1.6.2 final

* Sat May 12 2012 Orion Poplawski <orion@xxxxxxxxxxxxx> - 1:1.6.2rc1-0.1
- Update to 1.6.2rc1



Summary:
Added Packages: 4
Removed Packages: 0
Upgraded Packages: 6
Compose finisheded at Fri Jun  1 09:40:38 UTC 2012

_______________________________________________
arm mailing list
arm@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/arm



[Linux ARM (Vger)]     [Linux ARM]     [ARM Kernel]     [Fedora User Discussion]     [Older Fedora Users Discussion]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Triage]     [Deep Creek Hot Springs]     [Coolkey]     [Yum Users]     [Tux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [Linux Apps]     [KDE Users]     [Fedora Tools]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

Powered by Linux