arm rawhide report: 20120510 changes

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Compose started at Thu May 10 08:10:07 UTC 2012

Broken deps for arm
----------------------------------------------------------
[389-ds-base]
	389-ds-base-1.2.10.3-1.fc18.armv5tel requires librpmio.so.2
	389-ds-base-1.2.10.3-1.fc18.armv5tel requires librpm.so.2
[OpenLP]
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-impress
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-headless
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-graphicfilter
[ViTables]
	ViTables-2.1-3.fc17.noarch requires python-tables
[abrt]
	abrt-2.0.10-1.fc17.armv5tel requires librpmio.so.2
	abrt-2.0.10-1.fc17.armv5tel requires librpm.so.2
[aeolus-all]
	aeolus-all-0.4.0-2.fc17.noarch requires qpid-cpp-server
	aeolus-all-0.4.0-2.fc17.noarch requires mongodb-server
	aeolus-all-0.4.0-2.fc17.noarch requires iwhd
	aeolus-all-0.4.0-2.fc17.noarch requires aeolus-conductor-doc = 0:0.4.0-2.fc17
	aeolus-all-0.4.0-2.fc17.noarch requires aeolus-conductor-daemons = 0:0.4.0-2.fc17
[aeolus-conductor]
	aeolus-all-0.9.0-1.fc18.noarch requires mongodb-server
	aeolus-all-0.9.0-1.fc18.noarch requires iwhd
[aeolus-configserver]
	aeolus-configserver-0.4.5-1.fc18.noarch requires ruby-nokogiri
[amarok]
	amarok-libs-2.5.0-7.fc17.armv5tel requires qt4(armv5tel-32) >= 0:4.8.1
[analitza]
	analitza-4.8.3-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[apper]
	apper-0.7.1-4.fc17.armv5tel requires qt4(armv5tel-32) >= 0:4.8.1
	apper-0.7.1-4.fc17.armv5tel requires libpackagekit-qt2.so.1
[asterisk]
	asterisk-snmp-10.0.0-2.fc18.1.armv5tel requires librpmio.so.2
	asterisk-snmp-10.0.0-2.fc18.1.armv5tel requires librpm.so.2
[axis2c]
	axis2c-1.6.0-4.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[bibus]
	bibus-1.5.1-7.fc18.armv5tel requires libreoffice-writer
	bibus-1.5.1-7.fc18.armv5tel requires libreoffice-pyuno
[bochs]
	bochs-2.5.1-3.fc17.armv5tel requires bochs-bios = 0:2.5.1-3.fc17
[bootconf]
	bootconf-1.4-5.fc17.noarch requires grub
[bouncycastle-mail]
	bouncycastle-mail-1.46-5.fc18.noarch requires bouncycastle = 0:1.46
[calligra]
	calligra-karbon-2.3.87-4.fc17.armv5tel requires libopenjpeg.so.3
	calligra-krita-2.3.87-4.fc17.armv5tel requires libopenjpeg.so.3
	calligra-libs-2.3.87-4.fc17.armv5tel requires qt4(armv5tel-32) >= 0:4.8.1
[calligra-l10n]
	calligra-l10n-2.4.1-1.fc18.noarch requires calligra-core >= 0:2.4.1
[cantor]
	cantor-4.8.3-1.fc17.armv5tel requires kate-part >= 0:4.8.3
[cifs-utils]
	cifs-utils-5.4-1.fc17.armv5tel requires libwbclient.so.0(WBCLIENT_0)
[coccinella]
	coccinella-0.96.20-3.fc17.noarch requires iaxclient
[condor-cloud]
	condor-cloud-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
	condor-cloud-node-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
[condor-ec2-enhanced]
	condor-ec2-enhanced-1.2-2.fc17.1.noarch requires condor >= 0:7.4.4-0.9
[condor-ec2-enhanced-hooks]
	condor-ec2-enhanced-hooks-1.2-3.fc17.1.noarch requires condor >= 0:7.2.0-4
[condor-job-hooks]
	condor-job-hooks-1.5-5.fc17.noarch requires condor >= 0:7.0.2-4
[condor-low-latency]
	condor-low-latency-1.2-2.fc17.1.noarch requires condor >= 0:7.0.2-4
[condor-wallaby]
	condor-wallaby-client-4.1.2-3.fc17.noarch requires python-qmf >= 0:0.9.1073306
	condor-wallaby-client-4.1.2-3.fc17.noarch requires condor >= 0:7.4.4-0.9
[cumin]
	cumin-0.1.5137-5.fc17.noarch requires python-qpid-qmf
[dar]
	dar-2.3.8-9.fc18.armv5tel requires par2cmdline
[dogtag-pki]
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-util-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-util >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-symkey >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-silent >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-setup >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-selinux >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-native-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-java-tools-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-java-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-common-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-common >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-ca >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires esc >= 0:1.1.0
[ease]
	ease-0.4-17.fc17.armv5tel requires libcogl.so.8
[eclipse-eclemma]
	eclipse-eclemma-2.1.1-1.fc18.noarch requires jacoco
[eclipse-slice2java]
	eclipse-slice2java-3.4.2.20111024-2.fc18.noarch requires ice-java >= 0:3.4
[egoboo]
	egoboo-2.8.1-2.fc18.armv5tel requires egoboo-data < 0:2.8.2
	egoboo-2.8.1-2.fc18.armv5tel requires egoboo-data >= 0:2.8.1
[ember-media]
	ember-media-0.6.2.1-2.fc17.noarch requires ember < 0:0.6.3
	ember-media-0.6.2.1-2.fc17.noarch requires ember >= 0:0.6.2
[empathy]
	empathy-3.4.1-1.fc17.armv5tel requires telepathy-salut >= 0:0.8.0
	empathy-3.4.1-1.fc17.armv5tel requires telepathy-gabble >= 0:0.16.0
[entangle]
	entangle-0.3.3-1.fc17.armv5tel requires libgexiv2.so.1
[epiphany-extensions]
	epiphany-extensions-3.3.90-1.fc18.armv5tel requires epiphany(abi) = 0:3.3
[evolution-mapi]
	evolution-mapi-3.4.1-3.fc17.armv5tel requires evolution-data-server >= 0:3.4.1
	evolution-mapi-3.4.1-3.fc17.armv5tel requires evolution >= 0:3.4.1
	evolution-mapi-devel-3.4.1-3.fc17.armv5tel requires evolution-devel >= 0:3.4.1
	evolution-mapi-devel-3.4.1-3.fc17.armv5tel requires evolution-data-server-devel >= 0:3.4.1
[febootstrap]
	febootstrap-supermin-helper-3.14-4.fc17.2.armv5tel requires /sbin/mke2fs
[fedora-gnat-project-common]
	fedora-gnat-project-common-3.4-1.fc18.noarch requires libgnat-static
	fedora-gnat-project-common-3.4-1.fc18.noarch requires gcc-gnat
[fife]
	2:fife-0.3.2-12.r2.fc17.armv5tel requires libguichan_sdl-0.8.2.so.1
	2:fife-0.3.2-12.r2.fc17.armv5tel requires libguichan_opengl-0.8.2.so.1
	2:fife-0.3.2-12.r2.fc17.armv5tel requires libguichan-0.8.2.so.1
[firefox]
	firefox-12.0-1.fc17.armv5tel requires xulrunner(armv5tel-32) >= 0:12.0-1
[foghorn]
	foghorn-0.1.6-1.fc17.armv5tel requires librpmio.so.2
	foghorn-0.1.6-1.fc17.armv5tel requires librpm.so.2
[freeipa]
	freeipa-server-2.2.0-1.fc17.armv5tel requires slapi-nis >= 0:0.40
	freeipa-server-2.2.0-1.fc17.armv5tel requires pki-silent >= 0:9.0.18
	freeipa-server-2.2.0-1.fc17.armv5tel requires pki-setup >= 0:9.0.18
	freeipa-server-2.2.0-1.fc17.armv5tel requires pki-ca >= 0:9.0.18
	freeipa-server-2.2.0-1.fc17.armv5tel requires 389-ds-base >= 0:1.2.10.4-2
[frei0r-plugins]
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_video.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_objdetect.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_ml.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_legacy.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_imgproc.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_highgui.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_flann.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_features2d.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_core.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_contrib.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_calib3d.so.2.2
[gdal]
	gdal-ruby-1.9.0-1.fc18.armv5tel requires ruby(abi) = 0:1.9
[geeqie]
	geeqie-1.0-10.fc15.armv5tel requires libexiv2.so.10
[ghc-SHA]
	ghc-SHA-devel-1.5.0.1-1.fc17.armv5tel requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-SHA-devel-1.5.0.1-1.fc17.armv5tel requires ghc-prof(binary-0.5.0.2) = 0:25b36e87b5ebed5d3c8d5054c732a372
	ghc-SHA-devel-1.5.0.1-1.fc17.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-SHA-devel-1.5.0.1-1.fc17.armv5tel requires ghc-prof(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-SHA-devel-1.5.0.1-1.fc17.armv5tel requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-SHA-devel-1.5.0.1-1.fc17.armv5tel requires ghc-devel(binary-0.5.0.2) = 0:25b36e87b5ebed5d3c8d5054c732a372
	ghc-SHA-devel-1.5.0.1-1.fc17.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-SHA-devel-1.5.0.1-1.fc17.armv5tel requires ghc-devel(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-SHA-devel-1.5.0.1-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-SHA-devel-1.5.0.1-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-attoparsec-enumerator]
	ghc-attoparsec-enumerator-devel-0.3-3.fc18.armv5tel requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-blaze-builder-enumerator]
	ghc-blaze-builder-enumerator-devel-0.2.0.3-5.fc18.armv5tel requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-bloomfilter]
	ghc-bloomfilter-devel-1.2.6.8-1.fc17.armv5tel requires ghc-prof(deepseq-1.1.0.2) = 0:ce16381c4a634f8997917e5081cb960a
	ghc-bloomfilter-devel-1.2.6.8-1.fc17.armv5tel requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-bloomfilter-devel-1.2.6.8-1.fc17.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-bloomfilter-devel-1.2.6.8-1.fc17.armv5tel requires ghc-prof(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-bloomfilter-devel-1.2.6.8-1.fc17.armv5tel requires ghc-devel(deepseq-1.1.0.2) = 0:ce16381c4a634f8997917e5081cb960a
	ghc-bloomfilter-devel-1.2.6.8-1.fc17.armv5tel requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-bloomfilter-devel-1.2.6.8-1.fc17.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-bloomfilter-devel-1.2.6.8-1.fc17.armv5tel requires ghc-devel(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-bloomfilter-devel-1.2.6.8-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-bloomfilter-devel-1.2.6.8-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-cairo]
	ghc-cairo-devel-0.12.2-1.fc17.armv5tel requires ghc-prof(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-cairo-devel-0.12.2-1.fc17.armv5tel requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-cairo-devel-0.12.2-1.fc17.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-cairo-devel-0.12.2-1.fc17.armv5tel requires ghc-prof(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-cairo-devel-0.12.2-1.fc17.armv5tel requires ghc-devel(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-cairo-devel-0.12.2-1.fc17.armv5tel requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-cairo-devel-0.12.2-1.fc17.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-cairo-devel-0.12.2-1.fc17.armv5tel requires ghc-devel(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-cairo-devel-0.12.2-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-cairo-devel-0.12.2-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-chalmers-lava2000]
	ghc-chalmers-lava2000-devel-1.1.2-2.fc17.armv5tel requires ghc-prof(process-1.0.1.5) = 0:afa95147f8536ad9e0cd7a12a1ef83da
	ghc-chalmers-lava2000-devel-1.1.2-2.fc17.armv5tel requires ghc-prof(haskell98-1.1.0.1) = 0:5c24f5280a9b196f509f93c6383976c0
	ghc-chalmers-lava2000-devel-1.1.2-2.fc17.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-chalmers-lava2000-devel-1.1.2-2.fc17.armv5tel requires ghc-devel(process-1.0.1.5) = 0:afa95147f8536ad9e0cd7a12a1ef83da
	ghc-chalmers-lava2000-devel-1.1.2-2.fc17.armv5tel requires ghc-devel(haskell98-1.1.0.1) = 0:5c24f5280a9b196f509f93c6383976c0
	ghc-chalmers-lava2000-devel-1.1.2-2.fc17.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-chalmers-lava2000-devel-1.1.2-2.fc17.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-chalmers-lava2000-devel-1.1.2-2.fc17.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-conduit]
	ghc-conduit-devel-0.2.2-1.fc17.armv5tel requires ghc-prof(transformers-base-0.4.1) = 0:8333458aaccd31f28a5d764c14d32523
	ghc-conduit-devel-0.2.2-1.fc17.armv5tel requires ghc-prof(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-conduit-devel-0.2.2-1.fc17.armv5tel requires ghc-prof(text-0.11.1.5) = 0:2b5126a4bf3e649fa4e5a93430061544
	ghc-conduit-devel-0.2.2-1.fc17.armv5tel requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-conduit-devel-0.2.2-1.fc17.armv5tel requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-conduit-devel-0.2.2-1.fc17.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-conduit-devel-0.2.2-1.fc17.armv5tel requires ghc-devel(transformers-base-0.4.1) = 0:8333458aaccd31f28a5d764c14d32523
	ghc-conduit-devel-0.2.2-1.fc17.armv5tel requires ghc-devel(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-conduit-devel-0.2.2-1.fc17.armv5tel requires ghc-devel(text-0.11.1.5) = 0:2b5126a4bf3e649fa4e5a93430061544
	ghc-conduit-devel-0.2.2-1.fc17.armv5tel requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-conduit-devel-0.2.2-1.fc17.armv5tel requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-conduit-devel-0.2.2-1.fc17.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-conduit-devel-0.2.2-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-conduit-devel-0.2.2-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-data-default]
	ghc-data-default-devel-0.3.0-1.fc17.1.armv5tel requires ghc-prof(dlist-0.5) = 0:a01ba402f7d2fb6ade284cfdae50bfed
	ghc-data-default-devel-0.3.0-1.fc17.1.armv5tel requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-data-default-devel-0.3.0-1.fc17.1.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-data-default-devel-0.3.0-1.fc17.1.armv5tel requires ghc-devel(dlist-0.5) = 0:a01ba402f7d2fb6ade284cfdae50bfed
	ghc-data-default-devel-0.3.0-1.fc17.1.armv5tel requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-data-default-devel-0.3.0-1.fc17.1.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-data-default-devel-0.3.0-1.fc17.1.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-data-default-devel-0.3.0-1.fc17.1.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-data-reify]
	ghc-data-reify-devel-0.6-1.fc17.armv5tel requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-data-reify-devel-0.6-1.fc17.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-data-reify-devel-0.6-1.fc17.armv5tel requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-data-reify-devel-0.6-1.fc17.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-data-reify-devel-0.6-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-data-reify-devel-0.6-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-dotgen]
	ghc-dotgen-devel-0.4.1-1.fc17.armv5tel requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-dotgen-devel-0.4.1-1.fc17.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-dotgen-devel-0.4.1-1.fc17.armv5tel requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-dotgen-devel-0.4.1-1.fc17.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-dotgen-devel-0.4.1-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-dotgen-devel-0.4.1-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-enumerator]
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-prof(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-prof(text-0.11.1.5) = 0:2b5126a4bf3e649fa4e5a93430061544
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-devel(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-devel(text-0.11.1.5) = 0:2b5126a4bf3e649fa4e5a93430061544
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-enumerator-devel-0.4.18-1.fc18.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-glade]
	ghc-glade-devel-0.12.1-2.fc17.armv5tel requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-glade-devel-0.12.1-2.fc17.armv5tel requires ghc-prof(glib-0.12.2) = 0:1817b111ff4acb9963f22f264ff1cd0b
	ghc-glade-devel-0.12.1-2.fc17.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-glade-devel-0.12.1-2.fc17.armv5tel requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-glade-devel-0.12.1-2.fc17.armv5tel requires ghc-devel(glib-0.12.2) = 0:1817b111ff4acb9963f22f264ff1cd0b
	ghc-glade-devel-0.12.1-2.fc17.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-glade-devel-0.12.1-2.fc17.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-glade-devel-0.12.1-2.fc17.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-gtksourceview2]
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv5tel requires ghc-prof(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv5tel requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv5tel requires ghc-prof(glib-0.12.2) = 0:1817b111ff4acb9963f22f264ff1cd0b
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv5tel requires ghc-devel(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv5tel requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv5tel requires ghc-devel(glib-0.12.2) = 0:1817b111ff4acb9963f22f264ff1cd0b
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-lifted-base]
	ghc-lifted-base-devel-0.1.0.3-1.fc18.armv5tel requires ghc-prof(transformers-base-0.4.1) = 0:8333458aaccd31f28a5d764c14d32523
	ghc-lifted-base-devel-0.1.0.3-1.fc18.armv5tel requires ghc-prof(base-unicode-symbols-0.2.2.3) = 0:e834a56b2b862942e8636471602f640f
	ghc-lifted-base-devel-0.1.0.3-1.fc18.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-lifted-base-devel-0.1.0.3-1.fc18.armv5tel requires ghc-devel(transformers-base-0.4.1) = 0:8333458aaccd31f28a5d764c14d32523
	ghc-lifted-base-devel-0.1.0.3-1.fc18.armv5tel requires ghc-devel(base-unicode-symbols-0.2.2.3) = 0:e834a56b2b862942e8636471602f640f
	ghc-lifted-base-devel-0.1.0.3-1.fc18.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-lifted-base-devel-0.1.0.3-1.fc18.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-lifted-base-devel-0.1.0.3-1.fc18.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-ltk]
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-prof(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-prof(pretty-1.0.1.2) = 0:f2c716197e95f5c78869e6b87f2330d9
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-prof(parsec-3.1.1) = 0:89094d5e88f5748fc3e511cd9efee295
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-prof(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-prof(glib-0.12.2) = 0:1817b111ff4acb9963f22f264ff1cd0b
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-prof(filepath-1.2.0.0) = 0:4fc1f689782a9ca52fd13e3f398bd666
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-prof(Cabal-1.10.2.0) = 0:8e968a86e983b7bdac2aabec4ff0e1d0
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-devel(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-devel(pretty-1.0.1.2) = 0:f2c716197e95f5c78869e6b87f2330d9
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-devel(parsec-3.1.1) = 0:89094d5e88f5748fc3e511cd9efee295
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-devel(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-devel(glib-0.12.2) = 0:1817b111ff4acb9963f22f264ff1cd0b
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-devel(filepath-1.2.0.0) = 0:4fc1f689782a9ca52fd13e3f398bd666
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-devel(Cabal-1.10.2.0) = 0:8e968a86e983b7bdac2aabec4ff0e1d0
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-monad-control]
	ghc-monad-control-devel-0.3.1-1.fc18.armv5tel requires ghc-prof(transformers-base-0.4.1) = 0:8333458aaccd31f28a5d764c14d32523
	ghc-monad-control-devel-0.3.1-1.fc18.armv5tel requires ghc-prof(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-monad-control-devel-0.3.1-1.fc18.armv5tel requires ghc-prof(base-unicode-symbols-0.2.2.3) = 0:e834a56b2b862942e8636471602f640f
	ghc-monad-control-devel-0.3.1-1.fc18.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-monad-control-devel-0.3.1-1.fc18.armv5tel requires ghc-devel(transformers-base-0.4.1) = 0:8333458aaccd31f28a5d764c14d32523
	ghc-monad-control-devel-0.3.1-1.fc18.armv5tel requires ghc-devel(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-monad-control-devel-0.3.1-1.fc18.armv5tel requires ghc-devel(base-unicode-symbols-0.2.2.3) = 0:e834a56b2b862942e8636471602f640f
	ghc-monad-control-devel-0.3.1-1.fc18.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-monad-control-devel-0.3.1-1.fc18.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-monad-control-devel-0.3.1-1.fc18.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-pango]
	ghc-pango-devel-0.12.2-1.fc17.armv5tel requires ghc-prof(process-1.0.1.5) = 0:afa95147f8536ad9e0cd7a12a1ef83da
	ghc-pango-devel-0.12.2-1.fc17.armv5tel requires ghc-prof(pretty-1.0.1.2) = 0:f2c716197e95f5c78869e6b87f2330d9
	ghc-pango-devel-0.12.2-1.fc17.armv5tel requires ghc-prof(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-pango-devel-0.12.2-1.fc17.armv5tel requires ghc-prof(glib-0.12.2) = 0:1817b111ff4acb9963f22f264ff1cd0b
	ghc-pango-devel-0.12.2-1.fc17.armv5tel requires ghc-prof(directory-1.1.0.0) = 0:8632ecd53438ae3b0255b749bb29144e
	ghc-pango-devel-0.12.2-1.fc17.armv5tel requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-pango-devel-0.12.2-1.fc17.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-pango-devel-0.12.2-1.fc17.armv5tel requires ghc-prof(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-pango-devel-0.12.2-1.fc17.armv5tel requires ghc-devel(process-1.0.1.5) = 0:afa95147f8536ad9e0cd7a12a1ef83da
	ghc-pango-devel-0.12.2-1.fc17.armv5tel requires ghc-devel(pretty-1.0.1.2) = 0:f2c716197e95f5c78869e6b87f2330d9
	ghc-pango-devel-0.12.2-1.fc17.armv5tel requires ghc-devel(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-pango-devel-0.12.2-1.fc17.armv5tel requires ghc-devel(glib-0.12.2) = 0:1817b111ff4acb9963f22f264ff1cd0b
	ghc-pango-devel-0.12.2-1.fc17.armv5tel requires ghc-devel(directory-1.1.0.0) = 0:8632ecd53438ae3b0255b749bb29144e
	ghc-pango-devel-0.12.2-1.fc17.armv5tel requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-pango-devel-0.12.2-1.fc17.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-pango-devel-0.12.2-1.fc17.armv5tel requires ghc-devel(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-pango-devel-0.12.2-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-pango-devel-0.12.2-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-resourcet]
	ghc-resourcet-devel-0.3.2-1.fc17.armv5tel requires ghc-prof(transformers-base-0.4.1) = 0:8333458aaccd31f28a5d764c14d32523
	ghc-resourcet-devel-0.3.2-1.fc17.armv5tel requires ghc-prof(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-resourcet-devel-0.3.2-1.fc17.armv5tel requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-resourcet-devel-0.3.2-1.fc17.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-resourcet-devel-0.3.2-1.fc17.armv5tel requires ghc-devel(transformers-base-0.4.1) = 0:8333458aaccd31f28a5d764c14d32523
	ghc-resourcet-devel-0.3.2-1.fc17.armv5tel requires ghc-devel(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-resourcet-devel-0.3.2-1.fc17.armv5tel requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-resourcet-devel-0.3.2-1.fc17.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-resourcet-devel-0.3.2-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-resourcet-devel-0.3.2-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-semigroups]
	ghc-semigroups-devel-0.8.3-2.fc17.armv5tel requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-semigroups-devel-0.8.3-2.fc17.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-semigroups-devel-0.8.3-2.fc17.armv5tel requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-semigroups-devel-0.8.3-2.fc17.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-semigroups-devel-0.8.3-2.fc17.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-semigroups-devel-0.8.3-2.fc17.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-tagged]
	ghc-tagged-devel-0.4.2-1.fc17.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-tagged-devel-0.4.2-1.fc17.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-tagged-devel-0.4.2-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-tagged-devel-0.4.2-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-wai]
	ghc-wai-devel-0.4.3-4.fc18.armv5tel requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-wai-extra]
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(zlib-enum-0.2.1) = 0:91176fde872b2a8fe1bacb5147325482
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(zlib-bindings-0.0.1) = 0:c80fb115866a819da5637694739a126f
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(wai-0.4.3) = 0:cf1ebad1a4354e30851df20ad9a42bdc
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(time-1.2.0.3) = 0:a985798ddbdfb3cc11565241a70461e2
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(text-0.11.1.5) = 0:2b5126a4bf3e649fa4e5a93430061544
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(old-locale-1.0.0.2) = 0:25ff1e5e0486bb3cf2cb85cb7daf8f22
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(network-2.3.0.5) = 0:34038874e5d12f3009ad8fd8b9f52207
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(http-types-0.6.8) = 0:b775f1a5e6db173c2912282dffa9be56
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(directory-1.1.0.0) = 0:8632ecd53438ae3b0255b749bb29144e
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(case-insensitive-0.4.0.1) = 0:07e2b10f38741113ac50c0cf6fdb24fc
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(blaze-builder-enumerator-0.2.0.3) = 0:8c56818ae6ab5e828734e2421d249491
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(zlib-enum-0.2.1) = 0:91176fde872b2a8fe1bacb5147325482
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(zlib-bindings-0.0.1) = 0:c80fb115866a819da5637694739a126f
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(wai-0.4.3) = 0:cf1ebad1a4354e30851df20ad9a42bdc
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(time-1.2.0.3) = 0:a985798ddbdfb3cc11565241a70461e2
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(text-0.11.1.5) = 0:2b5126a4bf3e649fa4e5a93430061544
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(old-locale-1.0.0.2) = 0:25ff1e5e0486bb3cf2cb85cb7daf8f22
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(network-2.3.0.5) = 0:34038874e5d12f3009ad8fd8b9f52207
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(http-types-0.6.8) = 0:b775f1a5e6db173c2912282dffa9be56
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(directory-1.1.0.0) = 0:8632ecd53438ae3b0255b749bb29144e
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(case-insensitive-0.4.0.1) = 0:07e2b10f38741113ac50c0cf6fdb24fc
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(blaze-builder-enumerator-0.2.0.3) = 0:8c56818ae6ab5e828734e2421d249491
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-warp]
	ghc-warp-devel-0.4.6.3-3.fc18.armv5tel requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-xdg-basedir]
	ghc-xdg-basedir-devel-0.2.1-2.fc17.armv5tel requires ghc-prof(filepath-1.2.0.0) = 0:4fc1f689782a9ca52fd13e3f398bd666
	ghc-xdg-basedir-devel-0.2.1-2.fc17.armv5tel requires ghc-prof(directory-1.1.0.0) = 0:8632ecd53438ae3b0255b749bb29144e
	ghc-xdg-basedir-devel-0.2.1-2.fc17.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-xdg-basedir-devel-0.2.1-2.fc17.armv5tel requires ghc-devel(filepath-1.2.0.0) = 0:4fc1f689782a9ca52fd13e3f398bd666
	ghc-xdg-basedir-devel-0.2.1-2.fc17.armv5tel requires ghc-devel(directory-1.1.0.0) = 0:8632ecd53438ae3b0255b749bb29144e
	ghc-xdg-basedir-devel-0.2.1-2.fc17.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-xdg-basedir-devel-0.2.1-2.fc17.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-xdg-basedir-devel-0.2.1-2.fc17.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-zlib-bindings]
	ghc-zlib-bindings-devel-0.0.3.2-1.fc18.armv5tel requires ghc-prof(zlib-0.5.3.1) = 0:3c6d04702765b68fe92c99674060e068
	ghc-zlib-bindings-devel-0.0.3.2-1.fc18.armv5tel requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-zlib-bindings-devel-0.0.3.2-1.fc18.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-zlib-bindings-devel-0.0.3.2-1.fc18.armv5tel requires ghc-devel(zlib-0.5.3.1) = 0:3c6d04702765b68fe92c99674060e068
	ghc-zlib-bindings-devel-0.0.3.2-1.fc18.armv5tel requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-zlib-bindings-devel-0.0.3.2-1.fc18.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-zlib-bindings-devel-0.0.3.2-1.fc18.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-zlib-bindings-devel-0.0.3.2-1.fc18.armv5tel requires ghc-compiler = 0:7.0.4
[ghc-zlib-enum]
	ghc-zlib-enum-devel-0.2.1-3.fc18.armv5tel requires ghc-prof(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-zlib-enum-devel-0.2.1-3.fc18.armv5tel requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-zlib-enum-devel-0.2.1-3.fc18.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-zlib-enum-devel-0.2.1-3.fc18.armv5tel requires ghc-devel(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-zlib-enum-devel-0.2.1-3.fc18.armv5tel requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-zlib-enum-devel-0.2.1-3.fc18.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-zlib-enum-devel-0.2.1-3.fc18.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-zlib-enum-devel-0.2.1-3.fc18.armv5tel requires ghc-compiler = 0:7.0.4
[goldendict]
	goldendict-1.0.1-4.fc15.armv5tel requires libhunspell-1.2.so.0
[gorm]
	gorm-1.2.12-4.fc15.armv5tel requires libobjc.so.3
	gorm-1.2.12-4.fc15.armv5tel requires libgnustep-gui.so.0.20
	gorm-1.2.12-4.fc15.armv5tel requires libgnustep-base.so.1.22
[gparted]
	gparted-0.12.0-2.fc17.armv5tel requires libparted.so.1
[gridsite]
	gridsite-1.7.19-1.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[gspiceui]
	gspiceui-0.9.98-6.fc17.armv5tel requires ngspice
[gvfs]
	gvfs-afc-1.11.4-1.fc18.armv5tel requires libusbmuxd.so.1
	gvfs-afc-1.11.4-1.fc18.armv5tel requires libimobiledevice.so.2
[imagefactory]
	imagefactory-1.1.1-1.fc17.noarch requires python-libguestfs
	imagefactory-1.1.1-1.fc17.noarch requires iwhd >= 0:1.2
[jaffl]
	jaffl-0.5.9-1.fc16.noarch requires jffi
[jansi]
	jansi-1.6-3.fc18.noarch requires jansi-native
[jnr-ffi]
	jnr-ffi-0.5.10-3.fc17.noarch requires jffi
[jnr-posix]
	jnr-posix-1.1.8-2.fc17.noarch requires jffi
[jovie]
	jovie-libs-4.8.3-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kaccessible]
	kaccessible-libs-4.8.3-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kactivities]
	kactivities-4.8.3-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kde-baseapps]
	kde-baseapps-libs-4.8.3-1.fc17.armv5tel requires kdepimlibs(armv5tel-32) >= 0:4.8.3
	kde-baseapps-libs-4.8.3-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kde-partitionmanager]
	kde-partitionmanager-1.0.3-7.20120205svn.fc17.armv5tel requires libparted.so.1
[kde-plasma-networkmanagement]
	1:kde-plasma-networkmanagement-libs-0.9.0.1-1.fc17.armv5tel requires qt4(armv5tel-32) >= 0:4.8.1
[kde-plasma-yawp]
	kde-plasma-yawp-0.4.3-1.fc17.armv5tel requires qt4(armv5tel-32) >= 0:4.8.1
	kde-plasma-yawp-0.4.3-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.2
[kde-runtime]
	kde-runtime-libs-4.8.3-1.fc17.armv5tel requires kdepimlibs(armv5tel-32) >= 0:4.8.3
	kde-runtime-libs-4.8.3-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kde-workspace]
	kde-workspace-libs-4.8.3-3.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
	ksysguard-libs-4.8.3-3.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
	libkworkspace-4.8.3-3.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kdeadmin]
	7:kdeadmin-4.8.3-1.fc17.armv5tel requires kdepimlibs >= 0:4.8.3
	7:kdeadmin-4.8.3-1.fc17.armv5tel requires kdelibs4 >= 0:4.8.3
[kdebindings]
	kdebindings-4.8.3-1.fc18.noarch requires smokeqt >= 0:4.8.3
	kdebindings-4.8.3-1.fc18.noarch requires smokegen >= 0:4.8.3
	kdebindings-devel-4.8.3-1.fc18.noarch requires smokeqt-devel >= 0:4.8.3
	kdebindings-devel-4.8.3-1.fc18.noarch requires smokegen-devel >= 0:4.8.3
[kdegraphics]
	7:kdegraphics-libs-4.8.3-1.fc18.noarch requires libksane >= 0:4.8.3
[kdenetwork]
	7:kdenetwork-kopete-4.8.3-1.fc17.armv5tel requires kate-part >= 0:4.8.3
[kdepim]
	7:kdepim-4.8.3-2.fc17.armv5tel requires kate-part >= 0:4.8.3
[kdepim-runtime]
	1:kdepim-runtime-libs-4.8.3-2.fc17.armv5tel requires kdepimlibs-akonadi(armv5tel-32) >= 0:4.8.3
[kdeplasma-addons]
	kdeplasma-addons-libs-4.8.3-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kdesdk]
	kdesdk-kompare-4.8.3-1.fc17.armv5tel requires kate-part >= 0:4.8.3
	kdesdk-poxml-4.8.3-1.fc17.armv5tel requires qt4(armv5tel-32) >= 0:4.8.1
[kdeutils]
	6:kdeutils-4.8.3-1.fc18.noarch requires superkaramba >= 0:4.8.3
[kdevelop]
	9:kdevelop-libs-4.3.1-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.2
[kdevplatform]
	kdevplatform-libs-1.3.1-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.2
[kig]
	kig-4.8.3-1.fc17.armv5tel requires kate-part >= 0:4.8.3
[koji]
	koji-hub-1.6.0-3.fc17.noarch requires mod_python
	koji-web-1.6.0-3.fc17.noarch requires mod_python
[konsole]
	konsole-part-4.8.3-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kross-interpreters]
	kross-python-4.8.3-1.fc17.armv5tel requires kdelibs4 >= 0:4.8.3
[ksecrets]
	ksecrets-4.8.3-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[kwooty]
	kwooty-0.8.3-2.fc17.armv5tel requires par2cmdline
[lcgdm-dav]
	lcgdm-dav-server-0.7.0-1.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[libapreq2]
	libapreq2-2.13-6.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[libextractor]
	libextractor-plugins-rpm-0.6.3-1701.fc17.armv5tel requires librpm.so.2
[libkdcraw]
	libkdcraw-4.8.3-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[libkdeedu]
	libkdeedu-4.8.3-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[libkexiv2]
	libkexiv2-4.8.3-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[libkipi]
	libkipi-4.8.3-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[libktorrent]
	libktorrent-1.2.0-2.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.2
[librep]
	librep-0.91.1-4.fc15.armv5tel requires libgmp.so.3
[libreport]
	libreport-plugin-bodhi-2.0.10-2.fc17.armv5tel requires librpmio.so.2
	libreport-plugin-bodhi-2.0.10-2.fc17.armv5tel requires librpm.so.2
[libsolv]
	libsolv-demo-0.0.0-8.git5702cc4.fc17.armv5tel requires librpm.so.2
	libsolv-tools-0.0.0-8.git5702cc4.fc17.armv5tel requires librpm.so.2
	perl-solv-0.0.0-8.git5702cc4.fc17.armv5tel requires librpm.so.2
	python-solv-0.0.0-8.git5702cc4.fc17.armv5tel requires librpm.so.2
	ruby-solv-0.0.0-8.git5702cc4.fc17.armv5tel requires librpm.so.2
[libvirt-sandbox]
	libvirt-sandbox-libs-0.0.3-1.fc17.armv5tel requires libvirt >= 0:0.9.11
[libvirt-snmp]
	libvirt-snmp-0.0.2-3.fc17.armv5tel requires librpmio.so.2
	libvirt-snmp-0.0.2-3.fc17.armv5tel requires librpm.so.2
[liveusb-creator]
	liveusb-creator-3.11.6-3.fc18.noarch requires syslinux-extlinux
	liveusb-creator-3.11.6-3.fc18.noarch requires syslinux
[manaworld]
	manaworld-0.5.2-7.fc17.armv5tel requires libguichan_sdl-0.8.2.so.1
	manaworld-0.5.2-7.fc17.armv5tel requires libguichan-0.8.2.so.1
[mecab-java]
	mecab-java-0.993-1.fc17.armv5tel requires mecab = 0:0.993
[mod_annodex]
	mod_annodex-0.2.2-16.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_auth_pam]
	mod_auth_pam-1.1.1-11.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_auth_shadow]
	mod_auth_shadow-2.3-1.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_bw]
	mod_bw-0.8-6.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_cluster]
	mod_cluster-1.1.1-4.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_dnssd]
	mod_dnssd-0.6-6.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_fcgid]
	mod_fcgid-2.3.7-1.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_flvx]
	mod_flvx-0-0.2.20100525git.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_geoip]
	mod_geoip-1.2.5-6.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_limitipconn]
	mod_limitipconn-0.23-5.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_log_post]
	mod_log_post-0.1.0-4.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_perl]
	mod_perl-2.0.5-8.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_pubcookie]
	mod_pubcookie-3.3.4a-7.fc18.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_revocator]
	mod_revocator-1.0.3-11.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_scgi]
	mod_scgi-1.13-5.fc15.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_security]
	mod_security-2.5.13-3.fc18.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_selinux]
	mod_selinux-2.2.2454-5.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[mod_suphp]
	mod_suphp-0.6.3-8.fc18.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[moksha]
	moksha-0.5.0-5.fc15.noarch requires pyevent
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.4.143svn.fc17.armv5tel requires seamonkey >= 0:2.7
[nwipe]
	nwipe-0.08-1.fc17.armv5tel requires libparted.so.1
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
[ocaml-json-wheel]
	ocaml-json-wheel-1.0.6-5.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
	ocaml-json-wheel-1.0.6-5.fc15.armv5tel requires ocaml(Netconversion) = 0:85edb02d1ee215fdd90152e5a09d1aa3
	ocaml-json-wheel-1.0.6-5.fc15.armv5tel requires ocaml(Netchannels) = 0:9dac4293f0d50fbfec017b8a1f2feb23
	ocaml-json-wheel-1.0.6-5.fc15.armv5tel requires ocaml(Netbuffer) = 0:bd01a981230377b39b66390165032b8b
[ocaml-preludeml]
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv5tel requires ocaml(Pcre) = 0:deb83e3bbc68881256f106c52268697e
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv5tel requires ocaml(Netdate) = 0:21ea561f17480198a316491fdc7021b2
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv5tel requires ocaml(Netchannels) = 0:9dac4293f0d50fbfec017b8a1f2feb23
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv5tel requires ocaml(Netbuffer) = 0:bd01a981230377b39b66390165032b8b
[ocaml-xmlrpc-light]
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Xdr) = 0:f734bb7fec8ba433699cb69237d0ac9b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Uq_engines) = 0:19f0c83c512d6b4522bad56cb53e90d4
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Unixqueue) = 0:5f2882e466b57c733efe14816d08229e
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rtypes) = 0:519ef3c9f4357e5256786698d81176aa
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rpc_transport) = 0:64c2df9145fe9d01b70466f53f5e2cf2
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rpc_server) = 0:99f5bbf2affa725a13fec608d2accbe5
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rpc_program) = 0:f9c3b3251bd96c588300035921ec0e07
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rpc_packer) = 0:81c3712dd58dada81eefe241f525780b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rpc_client) = 0:a93195171e0ff95a99efe2985cda5637
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rpc) = 0:e54f9d9d864750a193f16720fa30e26e
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Neturl) = 0:2a93df6128e396b77aa8511d57efff13
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netplex_workload) = 0:2032b720cfebbad2a6be1df02cd62073
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netplex_types) = 0:0be96a4de4429b88aa94e91f72d94aba
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netplex_mp) = 0:e68e728d098d5db89d36d5646ef30e4d
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netplex_main) = 0:0cce070ee6da3fe442b2203681c15987
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netplex_log) = 0:bcd74f32418a06c98c6aec7fb70536ca
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Nethttpd_types) = 0:af459ee1909dc1dfae0fead9aa3cf965
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Nethttpd_services) = 0:7ec8000b32ad39539ff6e5a7d7eca865
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Nethttpd_reactor) = 0:ba62c89ee945c1dd7be2e5c21763f794
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Nethttpd_plex) = 0:6e4facdaebdc88fe24047c086dd64afe
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Nethttpd_kernel) = 0:7b784a5511b55f068bd10b4e948bbff2
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Nethttp) = 0:ec515e82fb65f28682402616888196da
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netencoding) = 0:e6c63f8baa098863d72af4432e1d704b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netconversion) = 0:85edb02d1ee215fdd90152e5a09d1aa3
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netchannels) = 0:9dac4293f0d50fbfec017b8a1f2feb23
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netcgi_common) = 0:908f231efa7f809477f9d96c37638bbc
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netcgi_cgi) = 0:cb788e5cd616013c72e265fc494370d1
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netcgi1_compat) = 0:bb872d018779328548a1d5d61429496d
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netcgi) = 0:fa6552482d09f1f562f098180f508c4d
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netbuffer) = 0:bd01a981230377b39b66390165032b8b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Mimestring) = 0:8a8b0ed523e8860a48187789be3c4f1f
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Http_client) = 0:55ec859db8953a2e5311d13a577f0597
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Equeue) = 0:9f28760c0009a57b846743465a2bb53b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Arg) = 0:877340141c0babb58b3aaef2f5b70fc9
[openlierox]
	openlierox-0.57-0.16.beta8.fc15.armv5tel requires libzip.so.1
[openpts]
	openpts-0.2.6-2.fc17.armv5tel requires tboot
[openser]
	openser-snmpstats-1.3.4-23.fc17.armv5tel requires librpmio.so.2
	openser-snmpstats-1.3.4-23.fc17.armv5tel requires librpm.so.2
[opensips]
	opensips-snmpstats-1.7.2-4.fc17.armv5tel requires librpmio.so.2
	opensips-snmpstats-1.7.2-4.fc17.armv5tel requires librpm.so.2
[openstack-nova]
	openstack-nova-2012.1-4.fc18.noarch requires libguestfs-mount >= 0:1.7.17
[osmo]
	osmo-0.2.10-4.fc15.armv5tel requires libgtkhtml-2.so.0
[ovaldi]
	ovaldi-5.9.1-3.fc18.armv5tel requires librpmio.so.2
	ovaldi-5.9.1-3.fc18.armv5tel requires librpm.so.2
[ovirt-node]
	ovirt-node-2.3.0-1.fc18.noarch requires grub2
[oxine]
	oxine-0.7.1-10.fc15.armv5tel requires libiso9660.so.7
	oxine-0.7.1-10.fc15.armv5tel requires libhal.so.1
	oxine-0.7.1-10.fc15.armv5tel requires libhal-storage.so.1
	oxine-0.7.1-10.fc15.armv5tel requires libcdio.so.12(CDIO_12)
	oxine-0.7.1-10.fc15.armv5tel requires libcdio.so.12
	oxine-0.7.1-10.fc15.armv5tel requires libMagickWand.so.4
	oxine-0.7.1-10.fc15.armv5tel requires libMagickCore.so.4
[oz]
	oz-0.7.0-4.fc17.noarch requires python-libguestfs
[pandoc]
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(zlib-0.5.3.1) = 0:3c6d04702765b68fe92c99674060e068
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(zip-archive-0.1.1.7) = 0:2a4ae706b7005963dfc7cc4d1db6c8dc
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(xml-1.3.12) = 0:cb54ddff6c09e6d7f194cec05cda730d
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(utf8-string-0.3.7) = 0:80c9ec754aacec03a94f13a0a9f24f8a
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(time-1.2.0.3) = 0:a985798ddbdfb3cc11565241a70461e2
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(texmath-0.6.0.3) = 0:6a86fcf5dee3111befcfbfe32e75b71e
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(temporary-1.1.2.3) = 0:257a653830b4cb4613774dacb95488ac
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(tagsoup-0.12.6) = 0:1ab1c8a4df6a601c90f54aa976b6e9f6
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(syb-0.3.3) = 0:daedbadc9dc041093c4210b3087b5f0b
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(random-1.0.0.3) = 0:186815de972cb506efde02a72b0d8f8b
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(process-1.0.1.5) = 0:afa95147f8536ad9e0cd7a12a1ef83da
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(parsec-3.1.1) = 0:89094d5e88f5748fc3e511cd9efee295
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(pandoc-types-1.9.0.2) = 0:942d4fc066e25f87a926df3190b3eb37
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(old-locale-1.0.0.2) = 0:25ff1e5e0486bb3cf2cb85cb7daf8f22
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(network-2.3.0.5) = 0:34038874e5d12f3009ad8fd8b9f52207
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(json-0.4.4) = 0:6aab054e55256ad851fd9117fe69a375
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(highlighting-kate-0.5.0.3) = 0:10a44e04d88391aa884aeae1f3b3ca61
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(filepath-1.2.0.0) = 0:4fc1f689782a9ca52fd13e3f398bd666
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(extensible-exceptions-0.1.1.2) = 0:d8c5b906654260efd7249f497d17a831
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(directory-1.1.0.0) = 0:8632ecd53438ae3b0255b749bb29144e
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(citeproc-hs-0.3.4) = 0:30c0b64096287f45fad081135f846aac
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(blaze-html-0.4.3.1) = 0:7a6a92137468d405b0879529583406b4
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(base64-bytestring-0.1.1.0) = 0:bb5da688c4b761e5c1e3c8350dc04542
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-prof(HTTP-4000.1.2) = 0:00b235d255161689f7166ca97cb5af53
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(zlib-0.5.3.1) = 0:3c6d04702765b68fe92c99674060e068
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(zip-archive-0.1.1.7) = 0:2a4ae706b7005963dfc7cc4d1db6c8dc
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(xml-1.3.12) = 0:cb54ddff6c09e6d7f194cec05cda730d
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(utf8-string-0.3.7) = 0:80c9ec754aacec03a94f13a0a9f24f8a
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(time-1.2.0.3) = 0:a985798ddbdfb3cc11565241a70461e2
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(texmath-0.6.0.3) = 0:6a86fcf5dee3111befcfbfe32e75b71e
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(temporary-1.1.2.3) = 0:257a653830b4cb4613774dacb95488ac
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(tagsoup-0.12.6) = 0:1ab1c8a4df6a601c90f54aa976b6e9f6
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(syb-0.3.3) = 0:daedbadc9dc041093c4210b3087b5f0b
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(random-1.0.0.3) = 0:186815de972cb506efde02a72b0d8f8b
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(process-1.0.1.5) = 0:afa95147f8536ad9e0cd7a12a1ef83da
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(parsec-3.1.1) = 0:89094d5e88f5748fc3e511cd9efee295
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(pandoc-types-1.9.0.2) = 0:942d4fc066e25f87a926df3190b3eb37
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(old-locale-1.0.0.2) = 0:25ff1e5e0486bb3cf2cb85cb7daf8f22
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(network-2.3.0.5) = 0:34038874e5d12f3009ad8fd8b9f52207
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(json-0.4.4) = 0:6aab054e55256ad851fd9117fe69a375
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(highlighting-kate-0.5.0.3) = 0:10a44e04d88391aa884aeae1f3b3ca61
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(filepath-1.2.0.0) = 0:4fc1f689782a9ca52fd13e3f398bd666
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(extensible-exceptions-0.1.1.2) = 0:d8c5b906654260efd7249f497d17a831
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(directory-1.1.0.0) = 0:8632ecd53438ae3b0255b749bb29144e
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(citeproc-hs-0.3.4) = 0:30c0b64096287f45fad081135f846aac
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(blaze-html-0.4.3.1) = 0:7a6a92137468d405b0879529583406b4
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(base64-bytestring-0.1.1.0) = 0:bb5da688c4b761e5c1e3c8350dc04542
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-devel(HTTP-4000.1.2) = 0:00b235d255161689f7166ca97cb5af53
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-compiler = 0:7.0.4
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv5tel requires ghc-compiler = 0:7.0.4
[pcp]
	pcp-import-sheet2pcp-3.5.11-2.fc17.armv5tel requires perl(Spreadsheet::Read)
[perl-Bio-Graphics]
	perl-Bio-Graphics-2.25-3.fc17.noarch requires perl(Bio::DB::Sam)
[perl-CGI-SpeedyCGI]
	mod_speedycgi-2.22-12.fc17.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[perl-CHI]
	perl-CHI-Test-0.52-1.fc18.noarch requires perl(Test::Class)
[perl-JSON-XS]
	1:perl-JSON-XS-2.30-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-Math-Random-MT-Auto]
	perl-Math-Random-MT-Auto-6.16-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-MongoDB]
	perl-MongoDB-0.41-3.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-RPM2]
	perl-RPM2-1.0-2.fc17.armv5tel requires librpmio.so.2
	perl-RPM2-1.0-2.fc17.armv5tel requires librpm.so.2
[perl-mecab]
	perl-mecab-0.993-1.fc18.armv5tel requires mecab = 0:0.993
[pharosc]
	pharosc-8.3-5.fc17.noarch requires ngspice
	pharosc-xcircuit-8.3-5.fc17.noarch requires xcircuit
[phonon]
	phonon-4.6.0-3.fc17.armv5tel requires qt4(armv5tel-32) >= 0:4.8.1
[phoronix-test-suite]
	phoronix-test-suite-3.8.0-1.fc18.noarch requires openmpi
	phoronix-test-suite-3.8.0-1.fc18.noarch requires compat-libstdc++-33
[php]
	php-5.4.0-1.fc18.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[php-facedetect]
	php-facedetect-1.0.1-3.fc15.armv5tel requires php(zend-abi) = 0:20090626-armv5tel-32
	php-facedetect-1.0.1-3.fc15.armv5tel requires php(api) = 0:20090626-armv5tel-32
	php-facedetect-1.0.1-3.fc15.armv5tel requires libopencv_objdetect.so.2.2
[php-pecl-rrd]
	php-pecl-rrd-1.0.3-1.fc15.armv5tel requires php(zend-abi) = 0:20090626-armv5tel-32
	php-pecl-rrd-1.0.3-1.fc15.armv5tel requires php(api) = 0:20090626-armv5tel-32
[pki-java-tools]
	pki-java-tools-1.3.1-1.fc14.noarch requires pki-util
	pki-java-tools-1.3.1-1.fc14.noarch requires pki-native-tools
[pki-kra]
	pki-kra-9.0.11-1.fc18.noarch requires pki-selinux >= 0:9.0.18
	pki-kra-9.0.11-1.fc18.noarch requires pki-common >= 0:9.0.18
[pki-ocsp]
	pki-ocsp-9.0.10-1.fc18.noarch requires pki-selinux >= 0:9.0.15
	pki-ocsp-9.0.10-1.fc18.noarch requires pki-common >= 0:9.0.15
[pki-ra]
	pki-ra-9.0.4-2.fc17.noarch requires pki-setup
	pki-ra-9.0.4-2.fc17.noarch requires pki-selinux
	pki-ra-9.0.4-2.fc17.noarch requires pki-native-tools
[pki-tks]
	pki-tks-9.0.10-1.fc18.noarch requires pki-selinux >= 0:9.0.15
	pki-tks-9.0.10-1.fc18.noarch requires pki-common >= 0:9.0.15
[pki-tps]
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-setup
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-selinux
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-native-tools
[plymouth]
	plymouth-0.8.4-0.20120319.2.fc17.armv5tel requires libdrm_nouveau.so.1
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pygrace]
	pygrace-0.4-6.fc17.noarch requires grace
[pykde4]
	pykde4-4.8.3-2.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
	pykde4-4.8.3-2.fc17.armv5tel requires kate-part(armv5tel-32) >= 0:4.8.3
	pykde4-akonadi-4.8.3-2.fc17.armv5tel requires kdepimlibs-akonadi(armv5tel-32) >= 0:4.8.3
[python-docs]
	python-docs-2.7.3-1.fc18.noarch requires python = 0:2.7.3
[python-mecab]
	python-mecab-0.993-1.fc18.armv5tel requires mecab = 0:0.993
[python-openoffice]
	python-openoffice-0.1-0.9.20090228svn34.fc17.noarch requires libreoffice-pyuno
[python-pyside]
	python-pyside-1.0.2-1.fc15.armv5tel requires libshiboken-python2.7.so.1.0
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qemu]
	2:qemu-system-x86-1.0-5.fc17.armv5tel requires sgabios-bin
	2:qemu-system-x86-1.0-5.fc17.armv5tel requires seabios-bin >= 0:0.6.0-2
[qt-creator]
	qt-creator-2.4.1-2.fc17.armv5tel requires qt4 >= 0:4.8.1
[qt-gstreamer]
	qt-gstreamer-0.10.2-1.fc17.armv5tel requires qt4(armv5tel-32) >= 0:4.8.1
[quassel]
	quassel-common-0.7.3-3.fc17.noarch requires qt4 >= 0:4.8.1
	quassel-common-0.7.3-3.fc17.noarch requires kdelibs4 >= 0:4.8.2
[qyoto]
	qyoto-4.8.3-1.fc17.armv5tel requires smokeqt(armv5tel-32) >= 0:4.8.3
	qyoto-4.8.3-1.fc17.armv5tel requires qt4(armv5tel-32) >= 0:4.8.1
[rekonq]
	rekonq-0.9.1-1.fc17.armv5tel requires qt4(armv5tel-32) >= 0:4.8.1
[resource-agents]
	resource-agents-3.9.2-2.fc17.1.armv5tel requires /sbin/fsck.xfs
	resource-agents-3.9.2-2.fc17.1.armv5tel requires /sbin/fsck.ext4
	resource-agents-3.9.2-2.fc17.1.armv5tel requires /sbin/fsck.ext3
	resource-agents-3.9.2-2.fc17.1.armv5tel requires /sbin/fsck.ext2
[rocs]
	rocs-4.8.3-1.fc17.armv5tel requires kate-part >= 0:4.8.3
[rootplot]
	rootplot-2.2.1-5.fc17.noarch requires root-python
[rpy]
	rpy-2.2.5-1.fc17.armv5tel requires R-core = 0:2.15.0
[ruby-mecab]
	ruby-mecab-0.993-1.fc18.armv5tel requires mecab = 0:0.993
[ruby-qt]
	ruby-qt-4.8.3-1.fc17.armv5tel requires smokeqt(armv5tel-32) >= 0:4.8.3
	ruby-qt-4.8.3-1.fc17.armv5tel requires qt4(armv5tel-32) >= 0:4.8.1
[ruby-spqr]
	ruby-spqr-0.3.6-3.fc17.noarch requires ruby-qmf
[rubygem-RedCloth]
	rubygem-RedCloth-4.2.3-3.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-RedCloth-4.2.3-3.fc17.armv5tel requires libruby.so.1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.10.1-1.fc18.noarch requires ruby-libguestfs
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-childprocess]
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) < 0:1.1
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.6
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.armv5tel requires libruby.so.1.8
[rubygem-imagefactory-console]
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby-qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby(abi) = 0:1.8
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-cpp-client >= 0:0.8-6
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.armv5tel requires libruby.so.1.8
[rubygem-rb-inotify]
	rubygem-rb-inotify-0.8.1-5.fc17.noarch requires rubygem(ffi)
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv5tel requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv5tel requires libruby.so.1.8
[rubygem-selenium-webdriver]
	rubygem-selenium-webdriver-2.3.2-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.7
[sblim-cim-client]
	sblim-cim-client-1.3.9.3-2.fc17.noarch requires tog-pegasus >= 2:2.5.1
[scim-hangul]
	scim-hangul-0.3.2-8.fc15.armv5tel requires libhangul.so.0
[scitools]
	scitools-0.8-3.fc18.noarch requires ScientificPython
	scitools-extras-0.8-3.fc18.noarch requires veusz
[seamonkey]
	seamonkey-2.0.14-1.fc15.armv5tel requires libhunspell-1.2.so.0
[shotwell]
	shotwell-0.12.2-2.fc17.armv5tel requires libgexiv2.so.1
[smokekde]
	smokekde-4.8.3-1.fc17.armv5tel requires smokeqt(armv5tel-32) >= 0:4.8.3
	smokekde-4.8.3-1.fc17.armv5tel requires smokegen(armv5tel-32) >= 0:4.8.3
	smokekde-4.8.3-1.fc17.armv5tel requires kate-part(armv5tel-32) >= 0:4.8.3
	smokekde-akonadi-4.8.3-1.fc17.armv5tel requires kdepimlibs-akonadi(armv5tel-32) >= 0:4.8.3
[spring-installer]
	ca-installer-20090316-11.fc18.armv5tel requires spring
	spring-installer-20090316-11.fc18.armv5tel requires spring
[spring-maps-default]
	spring-maps-default-0.1-8.fc17.noarch requires spring
[springlobby]
	springlobby-0.139-3.fc18.armv5tel requires spring
[subversion]
	mod_dav_svn-1.7.3-2.fc18.armv5tel requires httpd-mmn = 0:20051115-armv5tel-32
[svgpart]
	svgpart-4.8.3-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.3
[synce-gnome]
	synce-gnome-0.11-6.fc17.noarch requires odccm
[synce-kpm]
	synce-kpm-0.15.1-2.fc17.noarch requires odccm
[thermostat]
	thermostat-0.1-1.fc18.noarch requires mongodb-server
	thermostat-0.1-1.fc18.noarch requires mongodb
[tomahawk]
	tomahawk-0.4.0-1.fc18.armv5tel requires libQTweetLib.so.0.0
[unoconv]
	unoconv-0.5-1.fc18.noarch requires libreoffice-pyuno
	unoconv-0.5-1.fc18.noarch requires libreoffice-core
[usb_modeswitch-data]
	usb_modeswitch-data-20120120-1.fc18.noarch requires usb_modeswitch >= 0:1.2.3-1
[vdsm]
	vdsm-4.9.3.2-0.fc17.armv5tel requires dmidecode
	vdsm-4.9.3.2-0.fc17.armv5tel requires /usr/sbin/saslpasswd2
[vegastrike-data]
	vegastrike-data-0.5.1-1.r1.fc18.noarch requires vegastrike >= 0:0.5.1
[vtk]
	vtk-5.6.1-5.fc15.armv5tel requires libOSMesa.so.7
	vtk-examples-5.6.1-5.fc15.armv5tel requires vtkdata = 0:5.6.1
	vtk-testing-5.6.1-5.fc15.armv5tel requires vtkdata = 0:5.6.1
[wallaby]
	python-wallaby-0.13.1-2.fc17.noarch requires python-qpid-qmf
	ruby-wallaby-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-http-server-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-utils-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
[weka]
	weka-3.6.2-6.fc17.noarch requires javasqlite
[wxMaxima]
	wxMaxima-12.01.0-1.fc18.armv5tel requires maxima >= 0:5.20
[xchat-gnome]
	xchat-gnome-0.26.2-0.git40c5bf988.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[xfdesktop]
	xfdesktop-4.8.3-2.fc17.armv5tel requires xfce4-doc
[xine-lib]
	xine-lib-extras-1.1.19-6.fc15.armv5tel requires libMagickWand.so.4
	xine-lib-extras-1.1.19-6.fc15.armv5tel requires libMagickCore.so.4
[xorg-x11-drv-nouveau]
	1:xorg-x11-drv-nouveau-0.0.16-34.20110720gitb806e3f.fc17.armv5tel requires libdrm_nouveau.so.1
[yawn]
	yawn-0-0.3.20120227svn561.fc18.noarch requires mod_python
[zif]
	zif-0.2.8-1.fc18.armv5tel requires librpmio.so.2
	zif-0.2.8-1.fc18.armv5tel requires librpm.so.2
	zif-tools-0.2.8-1.fc18.armv5tel requires librpmio.so.2
	zif-tools-0.2.8-1.fc18.armv5tel requires librpm.so.2



Broken deps for armhfp
----------------------------------------------------------
[389-ds-base]
	389-ds-base-1.2.10.3-1.fc18.armv7hl requires librpmio.so.2
	389-ds-base-1.2.10.3-1.fc18.armv7hl requires librpm.so.2
[OpenLP]
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-impress
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-headless
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-graphicfilter
[ViTables]
	ViTables-2.1-3.fc17.noarch requires python-tables
[abrt]
	abrt-2.0.10-1.fc17.armv7hl requires librpmio.so.2
	abrt-2.0.10-1.fc17.armv7hl requires librpm.so.2
[aeolus-all]
	aeolus-all-0.4.0-2.fc17.noarch requires qpid-cpp-server
	aeolus-all-0.4.0-2.fc17.noarch requires mongodb-server
	aeolus-all-0.4.0-2.fc17.noarch requires iwhd
	aeolus-all-0.4.0-2.fc17.noarch requires aeolus-conductor-doc = 0:0.4.0-2.fc17
	aeolus-all-0.4.0-2.fc17.noarch requires aeolus-conductor-daemons = 0:0.4.0-2.fc17
[aeolus-conductor]
	aeolus-all-0.9.0-1.fc18.noarch requires mongodb-server
	aeolus-all-0.9.0-1.fc18.noarch requires iwhd
[aeolus-configserver]
	aeolus-configserver-0.4.5-1.fc18.noarch requires ruby-nokogiri
[amarok]
	amarok-libs-2.5.0-7.fc17.armv7hl requires qt4(armv7hl-32) >= 0:4.8.1
[analitza]
	analitza-4.8.3-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[apper]
	apper-0.7.1-4.fc17.armv7hl requires qt4(armv7hl-32) >= 0:4.8.1
	apper-0.7.1-4.fc17.armv7hl requires libpackagekit-qt2.so.1
[asterisk]
	asterisk-snmp-10.0.0-2.fc18.1.armv7hl requires librpmio.so.2
	asterisk-snmp-10.0.0-2.fc18.1.armv7hl requires librpm.so.2
[axis2c]
	axis2c-1.6.0-4.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[bibus]
	bibus-1.5.1-7.fc18.armv7hl requires libreoffice-writer
	bibus-1.5.1-7.fc18.armv7hl requires libreoffice-pyuno
[bochs]
	bochs-2.5.1-3.fc17.armv7hl requires bochs-bios = 0:2.5.1-3.fc17
[bootconf]
	bootconf-1.4-5.fc17.noarch requires grub
[bouncycastle-mail]
	bouncycastle-mail-1.46-5.fc18.noarch requires bouncycastle = 0:1.46
[calligra]
	calligra-karbon-2.3.87-4.fc17.armv7hl requires libopenjpeg.so.3
	calligra-krita-2.3.87-4.fc17.armv7hl requires libopenjpeg.so.3
	calligra-libs-2.3.87-4.fc17.armv7hl requires qt4(armv7hl-32) >= 0:4.8.1
[calligra-l10n]
	calligra-l10n-2.4.1-1.fc18.noarch requires calligra-core >= 0:2.4.1
[cantor]
	cantor-4.8.3-1.fc17.armv7hl requires kate-part >= 0:4.8.3
[cifs-utils]
	cifs-utils-5.4-1.fc17.armv7hl requires libwbclient.so.0(WBCLIENT_0)
[coccinella]
	coccinella-0.96.20-3.fc17.noarch requires iaxclient
[condor-cloud]
	condor-cloud-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
	condor-cloud-node-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
[condor-ec2-enhanced]
	condor-ec2-enhanced-1.2-2.fc17.1.noarch requires condor >= 0:7.4.4-0.9
[condor-ec2-enhanced-hooks]
	condor-ec2-enhanced-hooks-1.2-3.fc17.1.noarch requires condor >= 0:7.2.0-4
[condor-job-hooks]
	condor-job-hooks-1.5-5.fc17.noarch requires condor >= 0:7.0.2-4
[condor-low-latency]
	condor-low-latency-1.2-2.fc17.1.noarch requires condor >= 0:7.0.2-4
[condor-wallaby]
	condor-wallaby-client-4.1.2-3.fc17.noarch requires python-qmf >= 0:0.9.1073306
	condor-wallaby-client-4.1.2-3.fc17.noarch requires condor >= 0:7.4.4-0.9
[cumin]
	cumin-0.1.5137-5.fc17.noarch requires python-qpid-qmf
[dar]
	dar-2.3.8-9.fc18.armv7hl requires par2cmdline
[dogtag-pki]
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-util-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-util >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-symkey >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-silent >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-setup >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-selinux >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-native-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-java-tools-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-java-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-common-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-common >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-ca >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires esc >= 0:1.1.0
[ease]
	ease-0.4-17.fc17.armv7hl requires libcogl.so.8
[eclipse-eclemma]
	eclipse-eclemma-2.1.1-1.fc18.noarch requires jacoco
[eclipse-slice2java]
	eclipse-slice2java-3.4.2.20111024-2.fc18.noarch requires ice-java >= 0:3.4
[egoboo]
	egoboo-2.8.1-2.fc18.armv7hl requires egoboo-data < 0:2.8.2
	egoboo-2.8.1-2.fc18.armv7hl requires egoboo-data >= 0:2.8.1
[ember-media]
	ember-media-0.6.2.1-2.fc17.noarch requires ember < 0:0.6.3
	ember-media-0.6.2.1-2.fc17.noarch requires ember >= 0:0.6.2
[empathy]
	empathy-3.4.1-1.fc17.armv7hl requires telepathy-salut >= 0:0.8.0
	empathy-3.4.1-1.fc17.armv7hl requires telepathy-gabble >= 0:0.16.0
[entangle]
	entangle-0.3.3-1.fc17.armv7hl requires libgexiv2.so.1
[epiphany-extensions]
	epiphany-extensions-3.3.90-1.fc18.armv7hl requires epiphany(abi) = 0:3.3
[evolution-mapi]
	evolution-mapi-3.4.1-3.fc17.armv7hl requires evolution-data-server >= 0:3.4.1
	evolution-mapi-3.4.1-3.fc17.armv7hl requires evolution >= 0:3.4.1
	evolution-mapi-devel-3.4.1-3.fc17.armv7hl requires evolution-devel >= 0:3.4.1
	evolution-mapi-devel-3.4.1-3.fc17.armv7hl requires evolution-data-server-devel >= 0:3.4.1
[febootstrap]
	febootstrap-supermin-helper-3.14-4.fc17.2.armv7hl requires /sbin/mke2fs
[fedora-gnat-project-common]
	fedora-gnat-project-common-3.4-1.fc18.noarch requires libgnat-static
	fedora-gnat-project-common-3.4-1.fc18.noarch requires gcc-gnat
[fife]
	2:fife-0.3.2-12.r2.fc17.armv7hl requires libguichan_sdl-0.8.2.so.1
	2:fife-0.3.2-12.r2.fc17.armv7hl requires libguichan_opengl-0.8.2.so.1
	2:fife-0.3.2-12.r2.fc17.armv7hl requires libguichan-0.8.2.so.1
[firefox]
	firefox-12.0-1.fc17.armv7hl requires xulrunner(armv7hl-32) >= 0:12.0-1
[foghorn]
	foghorn-0.1.6-1.fc17.armv7hl requires librpmio.so.2
	foghorn-0.1.6-1.fc17.armv7hl requires librpm.so.2
[freeipa]
	freeipa-server-2.2.0-1.fc17.armv7hl requires slapi-nis >= 0:0.40
	freeipa-server-2.2.0-1.fc17.armv7hl requires pki-silent >= 0:9.0.18
	freeipa-server-2.2.0-1.fc17.armv7hl requires pki-setup >= 0:9.0.18
	freeipa-server-2.2.0-1.fc17.armv7hl requires pki-ca >= 0:9.0.18
	freeipa-server-2.2.0-1.fc17.armv7hl requires 389-ds-base >= 0:1.2.10.4-2
[frei0r-plugins]
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_video.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_objdetect.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_ml.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_legacy.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_imgproc.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_highgui.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_flann.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_features2d.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_core.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_contrib.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_calib3d.so.2.2
[gdal]
	gdal-ruby-1.9.0-1.fc18.armv7hl requires ruby(abi) = 0:1.9
[geeqie]
	geeqie-1.0-10.fc15.armv7hl requires libexiv2.so.10
[ghc-SHA]
	ghc-SHA-devel-1.5.0.1-1.fc17.armv7hl requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-SHA-devel-1.5.0.1-1.fc17.armv7hl requires ghc-prof(binary-0.5.0.2) = 0:25b36e87b5ebed5d3c8d5054c732a372
	ghc-SHA-devel-1.5.0.1-1.fc17.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-SHA-devel-1.5.0.1-1.fc17.armv7hl requires ghc-prof(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-SHA-devel-1.5.0.1-1.fc17.armv7hl requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-SHA-devel-1.5.0.1-1.fc17.armv7hl requires ghc-devel(binary-0.5.0.2) = 0:25b36e87b5ebed5d3c8d5054c732a372
	ghc-SHA-devel-1.5.0.1-1.fc17.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-SHA-devel-1.5.0.1-1.fc17.armv7hl requires ghc-devel(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-SHA-devel-1.5.0.1-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-SHA-devel-1.5.0.1-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-attoparsec-enumerator]
	ghc-attoparsec-enumerator-devel-0.3-3.fc18.armv7hl requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-blaze-builder-enumerator]
	ghc-blaze-builder-enumerator-devel-0.2.0.3-5.fc18.armv7hl requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-bloomfilter]
	ghc-bloomfilter-devel-1.2.6.8-1.fc17.armv7hl requires ghc-prof(deepseq-1.1.0.2) = 0:ce16381c4a634f8997917e5081cb960a
	ghc-bloomfilter-devel-1.2.6.8-1.fc17.armv7hl requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-bloomfilter-devel-1.2.6.8-1.fc17.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-bloomfilter-devel-1.2.6.8-1.fc17.armv7hl requires ghc-prof(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-bloomfilter-devel-1.2.6.8-1.fc17.armv7hl requires ghc-devel(deepseq-1.1.0.2) = 0:ce16381c4a634f8997917e5081cb960a
	ghc-bloomfilter-devel-1.2.6.8-1.fc17.armv7hl requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-bloomfilter-devel-1.2.6.8-1.fc17.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-bloomfilter-devel-1.2.6.8-1.fc17.armv7hl requires ghc-devel(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-bloomfilter-devel-1.2.6.8-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-bloomfilter-devel-1.2.6.8-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-cairo]
	ghc-cairo-devel-0.12.2-1.fc17.armv7hl requires ghc-prof(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-cairo-devel-0.12.2-1.fc17.armv7hl requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-cairo-devel-0.12.2-1.fc17.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-cairo-devel-0.12.2-1.fc17.armv7hl requires ghc-prof(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-cairo-devel-0.12.2-1.fc17.armv7hl requires ghc-devel(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-cairo-devel-0.12.2-1.fc17.armv7hl requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-cairo-devel-0.12.2-1.fc17.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-cairo-devel-0.12.2-1.fc17.armv7hl requires ghc-devel(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-cairo-devel-0.12.2-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-cairo-devel-0.12.2-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-chalmers-lava2000]
	ghc-chalmers-lava2000-devel-1.1.2-2.fc17.armv7hl requires ghc-prof(process-1.0.1.5) = 0:afa95147f8536ad9e0cd7a12a1ef83da
	ghc-chalmers-lava2000-devel-1.1.2-2.fc17.armv7hl requires ghc-prof(haskell98-1.1.0.1) = 0:5c24f5280a9b196f509f93c6383976c0
	ghc-chalmers-lava2000-devel-1.1.2-2.fc17.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-chalmers-lava2000-devel-1.1.2-2.fc17.armv7hl requires ghc-devel(process-1.0.1.5) = 0:afa95147f8536ad9e0cd7a12a1ef83da
	ghc-chalmers-lava2000-devel-1.1.2-2.fc17.armv7hl requires ghc-devel(haskell98-1.1.0.1) = 0:5c24f5280a9b196f509f93c6383976c0
	ghc-chalmers-lava2000-devel-1.1.2-2.fc17.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-chalmers-lava2000-devel-1.1.2-2.fc17.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-chalmers-lava2000-devel-1.1.2-2.fc17.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-conduit]
	ghc-conduit-devel-0.2.2-1.fc17.armv7hl requires ghc-prof(transformers-base-0.4.1) = 0:8333458aaccd31f28a5d764c14d32523
	ghc-conduit-devel-0.2.2-1.fc17.armv7hl requires ghc-prof(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-conduit-devel-0.2.2-1.fc17.armv7hl requires ghc-prof(text-0.11.1.5) = 0:2b5126a4bf3e649fa4e5a93430061544
	ghc-conduit-devel-0.2.2-1.fc17.armv7hl requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-conduit-devel-0.2.2-1.fc17.armv7hl requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-conduit-devel-0.2.2-1.fc17.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-conduit-devel-0.2.2-1.fc17.armv7hl requires ghc-devel(transformers-base-0.4.1) = 0:8333458aaccd31f28a5d764c14d32523
	ghc-conduit-devel-0.2.2-1.fc17.armv7hl requires ghc-devel(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-conduit-devel-0.2.2-1.fc17.armv7hl requires ghc-devel(text-0.11.1.5) = 0:2b5126a4bf3e649fa4e5a93430061544
	ghc-conduit-devel-0.2.2-1.fc17.armv7hl requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-conduit-devel-0.2.2-1.fc17.armv7hl requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-conduit-devel-0.2.2-1.fc17.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-conduit-devel-0.2.2-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-conduit-devel-0.2.2-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-data-default]
	ghc-data-default-devel-0.3.0-1.fc17.1.armv7hl requires ghc-prof(dlist-0.5) = 0:a01ba402f7d2fb6ade284cfdae50bfed
	ghc-data-default-devel-0.3.0-1.fc17.1.armv7hl requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-data-default-devel-0.3.0-1.fc17.1.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-data-default-devel-0.3.0-1.fc17.1.armv7hl requires ghc-devel(dlist-0.5) = 0:a01ba402f7d2fb6ade284cfdae50bfed
	ghc-data-default-devel-0.3.0-1.fc17.1.armv7hl requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-data-default-devel-0.3.0-1.fc17.1.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-data-default-devel-0.3.0-1.fc17.1.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-data-default-devel-0.3.0-1.fc17.1.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-data-reify]
	ghc-data-reify-devel-0.6-1.fc17.armv7hl requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-data-reify-devel-0.6-1.fc17.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-data-reify-devel-0.6-1.fc17.armv7hl requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-data-reify-devel-0.6-1.fc17.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-data-reify-devel-0.6-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-data-reify-devel-0.6-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-dotgen]
	ghc-dotgen-devel-0.4.1-1.fc17.armv7hl requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-dotgen-devel-0.4.1-1.fc17.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-dotgen-devel-0.4.1-1.fc17.armv7hl requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-dotgen-devel-0.4.1-1.fc17.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-dotgen-devel-0.4.1-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-dotgen-devel-0.4.1-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-enumerator]
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-prof(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-prof(text-0.11.1.5) = 0:2b5126a4bf3e649fa4e5a93430061544
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-devel(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-devel(text-0.11.1.5) = 0:2b5126a4bf3e649fa4e5a93430061544
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-enumerator-devel-0.4.18-1.fc18.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-glade]
	ghc-glade-devel-0.12.1-2.fc17.armv7hl requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-glade-devel-0.12.1-2.fc17.armv7hl requires ghc-prof(glib-0.12.2) = 0:1817b111ff4acb9963f22f264ff1cd0b
	ghc-glade-devel-0.12.1-2.fc17.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-glade-devel-0.12.1-2.fc17.armv7hl requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-glade-devel-0.12.1-2.fc17.armv7hl requires ghc-devel(glib-0.12.2) = 0:1817b111ff4acb9963f22f264ff1cd0b
	ghc-glade-devel-0.12.1-2.fc17.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-glade-devel-0.12.1-2.fc17.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-glade-devel-0.12.1-2.fc17.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-gtksourceview2]
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv7hl requires ghc-prof(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv7hl requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv7hl requires ghc-prof(glib-0.12.2) = 0:1817b111ff4acb9963f22f264ff1cd0b
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv7hl requires ghc-devel(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv7hl requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv7hl requires ghc-devel(glib-0.12.2) = 0:1817b111ff4acb9963f22f264ff1cd0b
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-lifted-base]
	ghc-lifted-base-devel-0.1.0.3-1.fc18.armv7hl requires ghc-prof(transformers-base-0.4.1) = 0:8333458aaccd31f28a5d764c14d32523
	ghc-lifted-base-devel-0.1.0.3-1.fc18.armv7hl requires ghc-prof(base-unicode-symbols-0.2.2.3) = 0:e834a56b2b862942e8636471602f640f
	ghc-lifted-base-devel-0.1.0.3-1.fc18.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-lifted-base-devel-0.1.0.3-1.fc18.armv7hl requires ghc-devel(transformers-base-0.4.1) = 0:8333458aaccd31f28a5d764c14d32523
	ghc-lifted-base-devel-0.1.0.3-1.fc18.armv7hl requires ghc-devel(base-unicode-symbols-0.2.2.3) = 0:e834a56b2b862942e8636471602f640f
	ghc-lifted-base-devel-0.1.0.3-1.fc18.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-lifted-base-devel-0.1.0.3-1.fc18.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-lifted-base-devel-0.1.0.3-1.fc18.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-ltk]
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-prof(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-prof(pretty-1.0.1.2) = 0:f2c716197e95f5c78869e6b87f2330d9
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-prof(parsec-3.1.1) = 0:89094d5e88f5748fc3e511cd9efee295
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-prof(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-prof(glib-0.12.2) = 0:1817b111ff4acb9963f22f264ff1cd0b
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-prof(filepath-1.2.0.0) = 0:4fc1f689782a9ca52fd13e3f398bd666
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-prof(Cabal-1.10.2.0) = 0:8e968a86e983b7bdac2aabec4ff0e1d0
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-devel(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-devel(pretty-1.0.1.2) = 0:f2c716197e95f5c78869e6b87f2330d9
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-devel(parsec-3.1.1) = 0:89094d5e88f5748fc3e511cd9efee295
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-devel(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-devel(glib-0.12.2) = 0:1817b111ff4acb9963f22f264ff1cd0b
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-devel(filepath-1.2.0.0) = 0:4fc1f689782a9ca52fd13e3f398bd666
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-devel(Cabal-1.10.2.0) = 0:8e968a86e983b7bdac2aabec4ff0e1d0
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-monad-control]
	ghc-monad-control-devel-0.3.1-1.fc18.armv7hl requires ghc-prof(transformers-base-0.4.1) = 0:8333458aaccd31f28a5d764c14d32523
	ghc-monad-control-devel-0.3.1-1.fc18.armv7hl requires ghc-prof(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-monad-control-devel-0.3.1-1.fc18.armv7hl requires ghc-prof(base-unicode-symbols-0.2.2.3) = 0:e834a56b2b862942e8636471602f640f
	ghc-monad-control-devel-0.3.1-1.fc18.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-monad-control-devel-0.3.1-1.fc18.armv7hl requires ghc-devel(transformers-base-0.4.1) = 0:8333458aaccd31f28a5d764c14d32523
	ghc-monad-control-devel-0.3.1-1.fc18.armv7hl requires ghc-devel(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-monad-control-devel-0.3.1-1.fc18.armv7hl requires ghc-devel(base-unicode-symbols-0.2.2.3) = 0:e834a56b2b862942e8636471602f640f
	ghc-monad-control-devel-0.3.1-1.fc18.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-monad-control-devel-0.3.1-1.fc18.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-monad-control-devel-0.3.1-1.fc18.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-pango]
	ghc-pango-devel-0.12.2-1.fc17.armv7hl requires ghc-prof(process-1.0.1.5) = 0:afa95147f8536ad9e0cd7a12a1ef83da
	ghc-pango-devel-0.12.2-1.fc17.armv7hl requires ghc-prof(pretty-1.0.1.2) = 0:f2c716197e95f5c78869e6b87f2330d9
	ghc-pango-devel-0.12.2-1.fc17.armv7hl requires ghc-prof(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-pango-devel-0.12.2-1.fc17.armv7hl requires ghc-prof(glib-0.12.2) = 0:1817b111ff4acb9963f22f264ff1cd0b
	ghc-pango-devel-0.12.2-1.fc17.armv7hl requires ghc-prof(directory-1.1.0.0) = 0:8632ecd53438ae3b0255b749bb29144e
	ghc-pango-devel-0.12.2-1.fc17.armv7hl requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-pango-devel-0.12.2-1.fc17.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-pango-devel-0.12.2-1.fc17.armv7hl requires ghc-prof(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-pango-devel-0.12.2-1.fc17.armv7hl requires ghc-devel(process-1.0.1.5) = 0:afa95147f8536ad9e0cd7a12a1ef83da
	ghc-pango-devel-0.12.2-1.fc17.armv7hl requires ghc-devel(pretty-1.0.1.2) = 0:f2c716197e95f5c78869e6b87f2330d9
	ghc-pango-devel-0.12.2-1.fc17.armv7hl requires ghc-devel(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-pango-devel-0.12.2-1.fc17.armv7hl requires ghc-devel(glib-0.12.2) = 0:1817b111ff4acb9963f22f264ff1cd0b
	ghc-pango-devel-0.12.2-1.fc17.armv7hl requires ghc-devel(directory-1.1.0.0) = 0:8632ecd53438ae3b0255b749bb29144e
	ghc-pango-devel-0.12.2-1.fc17.armv7hl requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-pango-devel-0.12.2-1.fc17.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-pango-devel-0.12.2-1.fc17.armv7hl requires ghc-devel(array-0.3.0.2) = 0:516cddb04ca02e2a315808a3f4a367fc
	ghc-pango-devel-0.12.2-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-pango-devel-0.12.2-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-resourcet]
	ghc-resourcet-devel-0.3.2-1.fc17.armv7hl requires ghc-prof(transformers-base-0.4.1) = 0:8333458aaccd31f28a5d764c14d32523
	ghc-resourcet-devel-0.3.2-1.fc17.armv7hl requires ghc-prof(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-resourcet-devel-0.3.2-1.fc17.armv7hl requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-resourcet-devel-0.3.2-1.fc17.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-resourcet-devel-0.3.2-1.fc17.armv7hl requires ghc-devel(transformers-base-0.4.1) = 0:8333458aaccd31f28a5d764c14d32523
	ghc-resourcet-devel-0.3.2-1.fc17.armv7hl requires ghc-devel(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-resourcet-devel-0.3.2-1.fc17.armv7hl requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-resourcet-devel-0.3.2-1.fc17.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-resourcet-devel-0.3.2-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-resourcet-devel-0.3.2-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-semigroups]
	ghc-semigroups-devel-0.8.3-2.fc17.armv7hl requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-semigroups-devel-0.8.3-2.fc17.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-semigroups-devel-0.8.3-2.fc17.armv7hl requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-semigroups-devel-0.8.3-2.fc17.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-semigroups-devel-0.8.3-2.fc17.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-semigroups-devel-0.8.3-2.fc17.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-tagged]
	ghc-tagged-devel-0.4.2-1.fc17.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-tagged-devel-0.4.2-1.fc17.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-tagged-devel-0.4.2-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-tagged-devel-0.4.2-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-wai]
	ghc-wai-devel-0.4.3-4.fc18.armv7hl requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-wai-extra]
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(zlib-enum-0.2.1) = 0:91176fde872b2a8fe1bacb5147325482
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(zlib-bindings-0.0.1) = 0:c80fb115866a819da5637694739a126f
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(wai-0.4.3) = 0:cf1ebad1a4354e30851df20ad9a42bdc
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(time-1.2.0.3) = 0:a985798ddbdfb3cc11565241a70461e2
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(text-0.11.1.5) = 0:2b5126a4bf3e649fa4e5a93430061544
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(old-locale-1.0.0.2) = 0:25ff1e5e0486bb3cf2cb85cb7daf8f22
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(network-2.3.0.5) = 0:34038874e5d12f3009ad8fd8b9f52207
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(http-types-0.6.8) = 0:b775f1a5e6db173c2912282dffa9be56
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(directory-1.1.0.0) = 0:8632ecd53438ae3b0255b749bb29144e
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(case-insensitive-0.4.0.1) = 0:07e2b10f38741113ac50c0cf6fdb24fc
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(blaze-builder-enumerator-0.2.0.3) = 0:8c56818ae6ab5e828734e2421d249491
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(zlib-enum-0.2.1) = 0:91176fde872b2a8fe1bacb5147325482
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(zlib-bindings-0.0.1) = 0:c80fb115866a819da5637694739a126f
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(wai-0.4.3) = 0:cf1ebad1a4354e30851df20ad9a42bdc
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(time-1.2.0.3) = 0:a985798ddbdfb3cc11565241a70461e2
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(text-0.11.1.5) = 0:2b5126a4bf3e649fa4e5a93430061544
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(old-locale-1.0.0.2) = 0:25ff1e5e0486bb3cf2cb85cb7daf8f22
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(network-2.3.0.5) = 0:34038874e5d12f3009ad8fd8b9f52207
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(http-types-0.6.8) = 0:b775f1a5e6db173c2912282dffa9be56
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(directory-1.1.0.0) = 0:8632ecd53438ae3b0255b749bb29144e
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(case-insensitive-0.4.0.1) = 0:07e2b10f38741113ac50c0cf6fdb24fc
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(blaze-builder-enumerator-0.2.0.3) = 0:8c56818ae6ab5e828734e2421d249491
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-warp]
	ghc-warp-devel-0.4.6.3-3.fc18.armv7hl requires ghc-devel(enumerator-0.4.18-f4fc4be158c65b36dfdffe4bc7341da4)
[ghc-xdg-basedir]
	ghc-xdg-basedir-devel-0.2.1-2.fc17.armv7hl requires ghc-prof(filepath-1.2.0.0) = 0:4fc1f689782a9ca52fd13e3f398bd666
	ghc-xdg-basedir-devel-0.2.1-2.fc17.armv7hl requires ghc-prof(directory-1.1.0.0) = 0:8632ecd53438ae3b0255b749bb29144e
	ghc-xdg-basedir-devel-0.2.1-2.fc17.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-xdg-basedir-devel-0.2.1-2.fc17.armv7hl requires ghc-devel(filepath-1.2.0.0) = 0:4fc1f689782a9ca52fd13e3f398bd666
	ghc-xdg-basedir-devel-0.2.1-2.fc17.armv7hl requires ghc-devel(directory-1.1.0.0) = 0:8632ecd53438ae3b0255b749bb29144e
	ghc-xdg-basedir-devel-0.2.1-2.fc17.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-xdg-basedir-devel-0.2.1-2.fc17.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-xdg-basedir-devel-0.2.1-2.fc17.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-zlib-bindings]
	ghc-zlib-bindings-devel-0.0.3.2-1.fc18.armv7hl requires ghc-prof(zlib-0.5.3.1) = 0:3c6d04702765b68fe92c99674060e068
	ghc-zlib-bindings-devel-0.0.3.2-1.fc18.armv7hl requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-zlib-bindings-devel-0.0.3.2-1.fc18.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-zlib-bindings-devel-0.0.3.2-1.fc18.armv7hl requires ghc-devel(zlib-0.5.3.1) = 0:3c6d04702765b68fe92c99674060e068
	ghc-zlib-bindings-devel-0.0.3.2-1.fc18.armv7hl requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-zlib-bindings-devel-0.0.3.2-1.fc18.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-zlib-bindings-devel-0.0.3.2-1.fc18.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-zlib-bindings-devel-0.0.3.2-1.fc18.armv7hl requires ghc-compiler = 0:7.0.4
[ghc-zlib-enum]
	ghc-zlib-enum-devel-0.2.1-3.fc18.armv7hl requires ghc-prof(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-zlib-enum-devel-0.2.1-3.fc18.armv7hl requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-zlib-enum-devel-0.2.1-3.fc18.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-zlib-enum-devel-0.2.1-3.fc18.armv7hl requires ghc-devel(transformers-0.2.2.0) = 0:657fc7647251d805ae3451204e506340
	ghc-zlib-enum-devel-0.2.1-3.fc18.armv7hl requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-zlib-enum-devel-0.2.1-3.fc18.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-zlib-enum-devel-0.2.1-3.fc18.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-zlib-enum-devel-0.2.1-3.fc18.armv7hl requires ghc-compiler = 0:7.0.4
[goldendict]
	goldendict-1.0.1-4.fc15.armv7hl requires libhunspell-1.2.so.0
[gorm]
	gorm-1.2.12-4.fc15.armv7hl requires libobjc.so.3
	gorm-1.2.12-4.fc15.armv7hl requires libgnustep-gui.so.0.20
	gorm-1.2.12-4.fc15.armv7hl requires libgnustep-base.so.1.22
[gparted]
	gparted-0.12.0-2.fc17.armv7hl requires libparted.so.1
[gridsite]
	gridsite-1.7.19-1.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[gspiceui]
	gspiceui-0.9.98-6.fc17.armv7hl requires ngspice
[gvfs]
	gvfs-afc-1.11.4-1.fc18.armv7hl requires libusbmuxd.so.1
	gvfs-afc-1.11.4-1.fc18.armv7hl requires libimobiledevice.so.2
[imagefactory]
	imagefactory-1.1.1-1.fc17.noarch requires python-libguestfs
	imagefactory-1.1.1-1.fc17.noarch requires iwhd >= 0:1.2
[jaffl]
	jaffl-0.5.9-1.fc16.noarch requires jffi
[jansi]
	jansi-1.6-3.fc18.noarch requires jansi-native
[jnr-ffi]
	jnr-ffi-0.5.10-3.fc17.noarch requires jffi
[jnr-posix]
	jnr-posix-1.1.8-2.fc17.noarch requires jffi
[jovie]
	jovie-libs-4.8.3-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kaccessible]
	kaccessible-libs-4.8.3-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kactivities]
	kactivities-4.8.3-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kde-baseapps]
	kde-baseapps-libs-4.8.3-1.fc17.armv7hl requires kdepimlibs(armv7hl-32) >= 0:4.8.3
	kde-baseapps-libs-4.8.3-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kde-partitionmanager]
	kde-partitionmanager-1.0.3-7.20120205svn.fc17.armv7hl requires libparted.so.1
[kde-plasma-networkmanagement]
	1:kde-plasma-networkmanagement-libs-0.9.0.1-1.fc17.armv7hl requires qt4(armv7hl-32) >= 0:4.8.1
[kde-plasma-yawp]
	kde-plasma-yawp-0.4.3-1.fc17.armv7hl requires qt4(armv7hl-32) >= 0:4.8.1
	kde-plasma-yawp-0.4.3-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.2
[kde-runtime]
	kde-runtime-libs-4.8.3-1.fc17.armv7hl requires kdepimlibs(armv7hl-32) >= 0:4.8.3
	kde-runtime-libs-4.8.3-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kde-workspace]
	kde-workspace-libs-4.8.3-3.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
	ksysguard-libs-4.8.3-3.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
	libkworkspace-4.8.3-3.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kdeadmin]
	7:kdeadmin-4.8.3-1.fc17.armv7hl requires kdepimlibs >= 0:4.8.3
	7:kdeadmin-4.8.3-1.fc17.armv7hl requires kdelibs4 >= 0:4.8.3
[kdebindings]
	kdebindings-4.8.3-1.fc18.noarch requires smokeqt >= 0:4.8.3
	kdebindings-4.8.3-1.fc18.noarch requires smokegen >= 0:4.8.3
	kdebindings-devel-4.8.3-1.fc18.noarch requires smokeqt-devel >= 0:4.8.3
	kdebindings-devel-4.8.3-1.fc18.noarch requires smokegen-devel >= 0:4.8.3
[kdegraphics]
	7:kdegraphics-libs-4.8.3-1.fc18.noarch requires libksane >= 0:4.8.3
[kdenetwork]
	7:kdenetwork-kopete-4.8.3-1.fc17.armv7hl requires kate-part >= 0:4.8.3
[kdepim]
	7:kdepim-4.8.3-2.fc17.armv7hl requires kate-part >= 0:4.8.3
[kdepim-runtime]
	1:kdepim-runtime-libs-4.8.3-2.fc17.armv7hl requires kdepimlibs-akonadi(armv7hl-32) >= 0:4.8.3
[kdeplasma-addons]
	kdeplasma-addons-libs-4.8.3-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kdesdk]
	kdesdk-kompare-4.8.3-1.fc17.armv7hl requires kate-part >= 0:4.8.3
	kdesdk-poxml-4.8.3-1.fc17.armv7hl requires qt4(armv7hl-32) >= 0:4.8.1
[kdeutils]
	6:kdeutils-4.8.3-1.fc18.noarch requires superkaramba >= 0:4.8.3
[kdevelop]
	9:kdevelop-libs-4.3.1-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.2
[kdevplatform]
	kdevplatform-libs-1.3.1-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.2
[kig]
	kig-4.8.3-1.fc17.armv7hl requires kate-part >= 0:4.8.3
[koji]
	koji-hub-1.6.0-3.fc17.noarch requires mod_python
	koji-web-1.6.0-3.fc17.noarch requires mod_python
[konsole]
	konsole-part-4.8.3-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kross-interpreters]
	kross-python-4.8.3-1.fc17.armv7hl requires kdelibs4 >= 0:4.8.3
[ksecrets]
	ksecrets-4.8.3-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[kwooty]
	kwooty-0.8.3-2.fc17.armv7hl requires par2cmdline
[lcgdm-dav]
	lcgdm-dav-server-0.7.0-1.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[libapreq2]
	libapreq2-2.13-6.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[libextractor]
	libextractor-plugins-rpm-0.6.3-1701.fc17.armv7hl requires librpm.so.2
[libkdcraw]
	libkdcraw-4.8.3-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[libkdeedu]
	libkdeedu-4.8.3-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[libkexiv2]
	libkexiv2-4.8.3-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[libkipi]
	libkipi-4.8.3-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[libktorrent]
	libktorrent-1.2.0-2.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.2
[librep]
	librep-0.91.1-4.fc15.armv7hl requires libgmp.so.3
[libreport]
	libreport-plugin-bodhi-2.0.10-2.fc17.armv7hl requires librpmio.so.2
	libreport-plugin-bodhi-2.0.10-2.fc17.armv7hl requires librpm.so.2
[libsolv]
	libsolv-demo-0.0.0-8.git5702cc4.fc17.armv7hl requires librpm.so.2
	libsolv-tools-0.0.0-8.git5702cc4.fc17.armv7hl requires librpm.so.2
	perl-solv-0.0.0-8.git5702cc4.fc17.armv7hl requires librpm.so.2
	python-solv-0.0.0-8.git5702cc4.fc17.armv7hl requires librpm.so.2
	ruby-solv-0.0.0-8.git5702cc4.fc17.armv7hl requires librpm.so.2
[libvirt-sandbox]
	libvirt-sandbox-libs-0.0.3-1.fc17.armv7hl requires libvirt >= 0:0.9.11
[libvirt-snmp]
	libvirt-snmp-0.0.2-3.fc17.armv7hl requires librpmio.so.2
	libvirt-snmp-0.0.2-3.fc17.armv7hl requires librpm.so.2
[liveusb-creator]
	liveusb-creator-3.11.6-3.fc18.noarch requires syslinux-extlinux
	liveusb-creator-3.11.6-3.fc18.noarch requires syslinux
[manaworld]
	manaworld-0.5.2-7.fc17.armv7hl requires libguichan_sdl-0.8.2.so.1
	manaworld-0.5.2-7.fc17.armv7hl requires libguichan-0.8.2.so.1
[mecab-java]
	mecab-java-0.993-1.fc17.armv7hl requires mecab = 0:0.993
[mod_annodex]
	mod_annodex-0.2.2-16.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_auth_pam]
	mod_auth_pam-1.1.1-11.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_auth_shadow]
	mod_auth_shadow-2.3-1.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_bw]
	mod_bw-0.8-6.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_cluster]
	mod_cluster-1.1.1-4.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_dnssd]
	mod_dnssd-0.6-6.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_fcgid]
	mod_fcgid-2.3.7-1.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_flvx]
	mod_flvx-0-0.2.20100525git.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_geoip]
	mod_geoip-1.2.5-6.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_limitipconn]
	mod_limitipconn-0.23-5.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_log_post]
	mod_log_post-0.1.0-4.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_perl]
	mod_perl-2.0.5-8.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_pubcookie]
	mod_pubcookie-3.3.4a-7.fc18.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_revocator]
	mod_revocator-1.0.3-11.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_scgi]
	mod_scgi-1.13-5.fc15.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_security]
	mod_security-2.5.13-3.fc18.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_selinux]
	mod_selinux-2.2.2454-5.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[mod_suphp]
	mod_suphp-0.6.3-8.fc18.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[moksha]
	moksha-0.5.0-5.fc15.noarch requires pyevent
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.4.143svn.fc17.armv7hl requires seamonkey >= 0:2.7
[nwipe]
	nwipe-0.08-1.fc17.armv7hl requires libparted.so.1
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
[ocaml-json-wheel]
	ocaml-json-wheel-1.0.6-5.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
	ocaml-json-wheel-1.0.6-5.fc15.armv7hl requires ocaml(Netconversion) = 0:85edb02d1ee215fdd90152e5a09d1aa3
	ocaml-json-wheel-1.0.6-5.fc15.armv7hl requires ocaml(Netchannels) = 0:9dac4293f0d50fbfec017b8a1f2feb23
	ocaml-json-wheel-1.0.6-5.fc15.armv7hl requires ocaml(Netbuffer) = 0:bd01a981230377b39b66390165032b8b
[ocaml-preludeml]
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv7hl requires ocaml(Pcre) = 0:deb83e3bbc68881256f106c52268697e
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv7hl requires ocaml(Netdate) = 0:21ea561f17480198a316491fdc7021b2
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv7hl requires ocaml(Netchannels) = 0:9dac4293f0d50fbfec017b8a1f2feb23
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv7hl requires ocaml(Netbuffer) = 0:bd01a981230377b39b66390165032b8b
[ocaml-xmlrpc-light]
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Xdr) = 0:f734bb7fec8ba433699cb69237d0ac9b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Uq_engines) = 0:19f0c83c512d6b4522bad56cb53e90d4
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Unixqueue) = 0:5f2882e466b57c733efe14816d08229e
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rtypes) = 0:519ef3c9f4357e5256786698d81176aa
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rpc_transport) = 0:64c2df9145fe9d01b70466f53f5e2cf2
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rpc_server) = 0:99f5bbf2affa725a13fec608d2accbe5
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rpc_program) = 0:f9c3b3251bd96c588300035921ec0e07
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rpc_packer) = 0:81c3712dd58dada81eefe241f525780b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rpc_client) = 0:a93195171e0ff95a99efe2985cda5637
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rpc) = 0:e54f9d9d864750a193f16720fa30e26e
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Neturl) = 0:2a93df6128e396b77aa8511d57efff13
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netplex_workload) = 0:2032b720cfebbad2a6be1df02cd62073
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netplex_types) = 0:0be96a4de4429b88aa94e91f72d94aba
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netplex_mp) = 0:e68e728d098d5db89d36d5646ef30e4d
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netplex_main) = 0:0cce070ee6da3fe442b2203681c15987
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netplex_log) = 0:bcd74f32418a06c98c6aec7fb70536ca
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Nethttpd_types) = 0:af459ee1909dc1dfae0fead9aa3cf965
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Nethttpd_services) = 0:7ec8000b32ad39539ff6e5a7d7eca865
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Nethttpd_reactor) = 0:ba62c89ee945c1dd7be2e5c21763f794
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Nethttpd_plex) = 0:6e4facdaebdc88fe24047c086dd64afe
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Nethttpd_kernel) = 0:7b784a5511b55f068bd10b4e948bbff2
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Nethttp) = 0:ec515e82fb65f28682402616888196da
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netencoding) = 0:e6c63f8baa098863d72af4432e1d704b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netconversion) = 0:85edb02d1ee215fdd90152e5a09d1aa3
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netchannels) = 0:9dac4293f0d50fbfec017b8a1f2feb23
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netcgi_common) = 0:908f231efa7f809477f9d96c37638bbc
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netcgi_cgi) = 0:cb788e5cd616013c72e265fc494370d1
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netcgi1_compat) = 0:bb872d018779328548a1d5d61429496d
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netcgi) = 0:fa6552482d09f1f562f098180f508c4d
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netbuffer) = 0:bd01a981230377b39b66390165032b8b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Mimestring) = 0:8a8b0ed523e8860a48187789be3c4f1f
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Http_client) = 0:55ec859db8953a2e5311d13a577f0597
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Equeue) = 0:9f28760c0009a57b846743465a2bb53b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Arg) = 0:877340141c0babb58b3aaef2f5b70fc9
[openlierox]
	openlierox-0.57-0.16.beta8.fc15.armv7hl requires libzip.so.1
[openpts]
	openpts-0.2.6-2.fc17.armv7hl requires tboot
[openser]
	openser-snmpstats-1.3.4-23.fc17.armv7hl requires librpmio.so.2
	openser-snmpstats-1.3.4-23.fc17.armv7hl requires librpm.so.2
[opensips]
	opensips-snmpstats-1.7.2-4.fc17.armv7hl requires librpmio.so.2
	opensips-snmpstats-1.7.2-4.fc17.armv7hl requires librpm.so.2
[openstack-nova]
	openstack-nova-2012.1-4.fc18.noarch requires libguestfs-mount >= 0:1.7.17
[osmo]
	osmo-0.2.10-4.fc15.armv7hl requires libgtkhtml-2.so.0
[ovaldi]
	ovaldi-5.9.1-3.fc18.armv7hl requires librpmio.so.2
	ovaldi-5.9.1-3.fc18.armv7hl requires librpm.so.2
[ovirt-node]
	ovirt-node-2.3.0-1.fc18.noarch requires grub2
[oxine]
	oxine-0.7.1-10.fc15.armv7hl requires libiso9660.so.7
	oxine-0.7.1-10.fc15.armv7hl requires libhal.so.1
	oxine-0.7.1-10.fc15.armv7hl requires libhal-storage.so.1
	oxine-0.7.1-10.fc15.armv7hl requires libcdio.so.12(CDIO_12)
	oxine-0.7.1-10.fc15.armv7hl requires libcdio.so.12
	oxine-0.7.1-10.fc15.armv7hl requires libMagickWand.so.4
	oxine-0.7.1-10.fc15.armv7hl requires libMagickCore.so.4
[oz]
	oz-0.7.0-4.fc17.noarch requires python-libguestfs
[pandoc]
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(zlib-0.5.3.1) = 0:3c6d04702765b68fe92c99674060e068
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(zip-archive-0.1.1.7) = 0:2a4ae706b7005963dfc7cc4d1db6c8dc
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(xml-1.3.12) = 0:cb54ddff6c09e6d7f194cec05cda730d
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(utf8-string-0.3.7) = 0:80c9ec754aacec03a94f13a0a9f24f8a
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(time-1.2.0.3) = 0:a985798ddbdfb3cc11565241a70461e2
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(texmath-0.6.0.3) = 0:6a86fcf5dee3111befcfbfe32e75b71e
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(temporary-1.1.2.3) = 0:257a653830b4cb4613774dacb95488ac
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(tagsoup-0.12.6) = 0:1ab1c8a4df6a601c90f54aa976b6e9f6
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(syb-0.3.3) = 0:daedbadc9dc041093c4210b3087b5f0b
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(random-1.0.0.3) = 0:186815de972cb506efde02a72b0d8f8b
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(process-1.0.1.5) = 0:afa95147f8536ad9e0cd7a12a1ef83da
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(parsec-3.1.1) = 0:89094d5e88f5748fc3e511cd9efee295
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(pandoc-types-1.9.0.2) = 0:942d4fc066e25f87a926df3190b3eb37
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(old-locale-1.0.0.2) = 0:25ff1e5e0486bb3cf2cb85cb7daf8f22
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(network-2.3.0.5) = 0:34038874e5d12f3009ad8fd8b9f52207
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(json-0.4.4) = 0:6aab054e55256ad851fd9117fe69a375
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(highlighting-kate-0.5.0.3) = 0:10a44e04d88391aa884aeae1f3b3ca61
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(filepath-1.2.0.0) = 0:4fc1f689782a9ca52fd13e3f398bd666
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(extensible-exceptions-0.1.1.2) = 0:d8c5b906654260efd7249f497d17a831
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(directory-1.1.0.0) = 0:8632ecd53438ae3b0255b749bb29144e
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(citeproc-hs-0.3.4) = 0:30c0b64096287f45fad081135f846aac
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(blaze-html-0.4.3.1) = 0:7a6a92137468d405b0879529583406b4
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(base64-bytestring-0.1.1.0) = 0:bb5da688c4b761e5c1e3c8350dc04542
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-prof(HTTP-4000.1.2) = 0:00b235d255161689f7166ca97cb5af53
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(zlib-0.5.3.1) = 0:3c6d04702765b68fe92c99674060e068
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(zip-archive-0.1.1.7) = 0:2a4ae706b7005963dfc7cc4d1db6c8dc
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(xml-1.3.12) = 0:cb54ddff6c09e6d7f194cec05cda730d
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(utf8-string-0.3.7) = 0:80c9ec754aacec03a94f13a0a9f24f8a
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(time-1.2.0.3) = 0:a985798ddbdfb3cc11565241a70461e2
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(texmath-0.6.0.3) = 0:6a86fcf5dee3111befcfbfe32e75b71e
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(temporary-1.1.2.3) = 0:257a653830b4cb4613774dacb95488ac
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(tagsoup-0.12.6) = 0:1ab1c8a4df6a601c90f54aa976b6e9f6
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(syb-0.3.3) = 0:daedbadc9dc041093c4210b3087b5f0b
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(random-1.0.0.3) = 0:186815de972cb506efde02a72b0d8f8b
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(process-1.0.1.5) = 0:afa95147f8536ad9e0cd7a12a1ef83da
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(parsec-3.1.1) = 0:89094d5e88f5748fc3e511cd9efee295
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(pandoc-types-1.9.0.2) = 0:942d4fc066e25f87a926df3190b3eb37
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(old-locale-1.0.0.2) = 0:25ff1e5e0486bb3cf2cb85cb7daf8f22
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(network-2.3.0.5) = 0:34038874e5d12f3009ad8fd8b9f52207
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(mtl-2.0.1.0) = 0:899cc3aede7c01a570aa7062ad4542ca
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(json-0.4.4) = 0:6aab054e55256ad851fd9117fe69a375
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(highlighting-kate-0.5.0.3) = 0:10a44e04d88391aa884aeae1f3b3ca61
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(filepath-1.2.0.0) = 0:4fc1f689782a9ca52fd13e3f398bd666
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(extensible-exceptions-0.1.1.2) = 0:d8c5b906654260efd7249f497d17a831
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(directory-1.1.0.0) = 0:8632ecd53438ae3b0255b749bb29144e
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(containers-0.4.0.0) = 0:f1307d32d8f4b51a1487c01f0997b6d9
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(citeproc-hs-0.3.4) = 0:30c0b64096287f45fad081135f846aac
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(bytestring-0.9.1.10) = 0:419d4e55fb10fc796517b175674f95b4
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(blaze-html-0.4.3.1) = 0:7a6a92137468d405b0879529583406b4
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(base64-bytestring-0.1.1.0) = 0:bb5da688c4b761e5c1e3c8350dc04542
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(base-4.3.1.0) = 0:b3793fe455566fd78d98a0fb3859dd84
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-devel(HTTP-4000.1.2) = 0:00b235d255161689f7166ca97cb5af53
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-compiler = 0:7.0.4
	ghc-pandoc-devel-1.9.1.1-1.fc18.armv7hl requires ghc-compiler = 0:7.0.4
[pcp]
	pcp-import-sheet2pcp-3.5.11-2.fc17.armv7hl requires perl(Spreadsheet::Read)
[perl-Bio-Graphics]
	perl-Bio-Graphics-2.25-3.fc17.noarch requires perl(Bio::DB::Sam)
[perl-CGI-SpeedyCGI]
	mod_speedycgi-2.22-12.fc17.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[perl-CHI]
	perl-CHI-Test-0.52-1.fc18.noarch requires perl(Test::Class)
[perl-JSON-XS]
	1:perl-JSON-XS-2.30-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-Math-Random-MT-Auto]
	perl-Math-Random-MT-Auto-6.16-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-MongoDB]
	perl-MongoDB-0.41-3.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-RPM2]
	perl-RPM2-1.0-2.fc17.armv7hl requires librpmio.so.2
	perl-RPM2-1.0-2.fc17.armv7hl requires librpm.so.2
[perl-mecab]
	perl-mecab-0.993-1.fc18.armv7hl requires mecab = 0:0.993
[pharosc]
	pharosc-8.3-5.fc17.noarch requires ngspice
	pharosc-xcircuit-8.3-5.fc17.noarch requires xcircuit
[phonon]
	phonon-4.6.0-3.fc17.armv7hl requires qt4(armv7hl-32) >= 0:4.8.1
[phoronix-test-suite]
	phoronix-test-suite-3.8.0-1.fc18.noarch requires openmpi
	phoronix-test-suite-3.8.0-1.fc18.noarch requires compat-libstdc++-33
[php]
	php-5.4.0-1.fc18.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[php-facedetect]
	php-facedetect-1.0.1-3.fc15.armv7hl requires php(zend-abi) = 0:20090626-armv7hl-32
	php-facedetect-1.0.1-3.fc15.armv7hl requires php(api) = 0:20090626-armv7hl-32
	php-facedetect-1.0.1-3.fc15.armv7hl requires libopencv_objdetect.so.2.2
[php-pecl-rrd]
	php-pecl-rrd-1.0.3-1.fc15.armv7hl requires php(zend-abi) = 0:20090626-armv7hl-32
	php-pecl-rrd-1.0.3-1.fc15.armv7hl requires php(api) = 0:20090626-armv7hl-32
[pki-java-tools]
	pki-java-tools-1.3.1-1.fc14.noarch requires pki-util
	pki-java-tools-1.3.1-1.fc14.noarch requires pki-native-tools
[pki-kra]
	pki-kra-9.0.11-1.fc18.noarch requires pki-selinux >= 0:9.0.18
	pki-kra-9.0.11-1.fc18.noarch requires pki-common >= 0:9.0.18
[pki-ocsp]
	pki-ocsp-9.0.10-1.fc18.noarch requires pki-selinux >= 0:9.0.15
	pki-ocsp-9.0.10-1.fc18.noarch requires pki-common >= 0:9.0.15
[pki-ra]
	pki-ra-9.0.4-2.fc17.noarch requires pki-setup
	pki-ra-9.0.4-2.fc17.noarch requires pki-selinux
	pki-ra-9.0.4-2.fc17.noarch requires pki-native-tools
[pki-tks]
	pki-tks-9.0.10-1.fc18.noarch requires pki-selinux >= 0:9.0.15
	pki-tks-9.0.10-1.fc18.noarch requires pki-common >= 0:9.0.15
[pki-tps]
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-setup
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-selinux
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-native-tools
[plymouth]
	plymouth-0.8.4-0.20120319.2.fc17.armv7hl requires libdrm_nouveau.so.1
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pygrace]
	pygrace-0.4-6.fc17.noarch requires grace
[pykde4]
	pykde4-4.8.3-2.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
	pykde4-4.8.3-2.fc17.armv7hl requires kate-part(armv7hl-32) >= 0:4.8.3
	pykde4-akonadi-4.8.3-2.fc17.armv7hl requires kdepimlibs-akonadi(armv7hl-32) >= 0:4.8.3
[python-docs]
	python-docs-2.7.3-1.fc18.noarch requires python = 0:2.7.3
[python-mecab]
	python-mecab-0.993-1.fc18.armv7hl requires mecab = 0:0.993
[python-openoffice]
	python-openoffice-0.1-0.9.20090228svn34.fc17.noarch requires libreoffice-pyuno
[python-pyside]
	python-pyside-1.0.2-1.fc15.armv7hl requires libshiboken-python2.7.so.1.0
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qemu]
	2:qemu-system-x86-1.0-5.fc17.armv7hl requires sgabios-bin
	2:qemu-system-x86-1.0-5.fc17.armv7hl requires seabios-bin >= 0:0.6.0-2
[qt-creator]
	qt-creator-2.4.1-2.fc17.armv7hl requires qt4 >= 0:4.8.1
[qt-gstreamer]
	qt-gstreamer-0.10.2-1.fc17.armv7hl requires qt4(armv7hl-32) >= 0:4.8.1
[quassel]
	quassel-common-0.7.3-3.fc17.noarch requires qt4 >= 0:4.8.1
	quassel-common-0.7.3-3.fc17.noarch requires kdelibs4 >= 0:4.8.2
[qyoto]
	qyoto-4.8.3-1.fc17.armv7hl requires smokeqt(armv7hl-32) >= 0:4.8.3
	qyoto-4.8.3-1.fc17.armv7hl requires qt4(armv7hl-32) >= 0:4.8.1
[rekonq]
	rekonq-0.9.1-1.fc17.armv7hl requires qt4(armv7hl-32) >= 0:4.8.1
[resource-agents]
	resource-agents-3.9.2-2.fc17.1.armv7hl requires /sbin/fsck.xfs
	resource-agents-3.9.2-2.fc17.1.armv7hl requires /sbin/fsck.ext4
	resource-agents-3.9.2-2.fc17.1.armv7hl requires /sbin/fsck.ext3
	resource-agents-3.9.2-2.fc17.1.armv7hl requires /sbin/fsck.ext2
[rocs]
	rocs-4.8.3-1.fc17.armv7hl requires kate-part >= 0:4.8.3
[rootplot]
	rootplot-2.2.1-5.fc17.noarch requires root-python
[rpy]
	rpy-2.2.5-1.fc17.armv7hl requires R-core = 0:2.15.0
[ruby-mecab]
	ruby-mecab-0.993-1.fc18.armv7hl requires mecab = 0:0.993
[ruby-qt]
	ruby-qt-4.8.3-1.fc17.armv7hl requires smokeqt(armv7hl-32) >= 0:4.8.3
	ruby-qt-4.8.3-1.fc17.armv7hl requires qt4(armv7hl-32) >= 0:4.8.1
[ruby-spqr]
	ruby-spqr-0.3.6-3.fc17.noarch requires ruby-qmf
[rubygem-RedCloth]
	rubygem-RedCloth-4.2.3-3.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-RedCloth-4.2.3-3.fc17.armv7hl requires libruby.so.1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.10.1-1.fc18.noarch requires ruby-libguestfs
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-childprocess]
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) < 0:1.1
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.6
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.armv7hl requires libruby.so.1.8
[rubygem-imagefactory-console]
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby-qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby(abi) = 0:1.8
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-cpp-client >= 0:0.8-6
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.armv7hl requires libruby.so.1.8
[rubygem-rb-inotify]
	rubygem-rb-inotify-0.8.1-5.fc17.noarch requires rubygem(ffi)
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv7hl requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv7hl requires libruby.so.1.8
[rubygem-selenium-webdriver]
	rubygem-selenium-webdriver-2.3.2-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.7
[sblim-cim-client]
	sblim-cim-client-1.3.9.3-2.fc17.noarch requires tog-pegasus >= 2:2.5.1
[scim-hangul]
	scim-hangul-0.3.2-8.fc15.armv7hl requires libhangul.so.0
[scitools]
	scitools-0.8-3.fc18.noarch requires ScientificPython
	scitools-extras-0.8-3.fc18.noarch requires veusz
[seamonkey]
	seamonkey-2.0.14-1.fc15.armv7hl requires libhunspell-1.2.so.0
[shotwell]
	shotwell-0.12.2-2.fc17.armv7hl requires libgexiv2.so.1
[smokekde]
	smokekde-4.8.3-1.fc17.armv7hl requires smokeqt(armv7hl-32) >= 0:4.8.3
	smokekde-4.8.3-1.fc17.armv7hl requires smokegen(armv7hl-32) >= 0:4.8.3
	smokekde-4.8.3-1.fc17.armv7hl requires kate-part(armv7hl-32) >= 0:4.8.3
	smokekde-akonadi-4.8.3-1.fc17.armv7hl requires kdepimlibs-akonadi(armv7hl-32) >= 0:4.8.3
[spring-installer]
	ca-installer-20090316-11.fc18.armv7hl requires spring
	spring-installer-20090316-11.fc18.armv7hl requires spring
[spring-maps-default]
	spring-maps-default-0.1-8.fc17.noarch requires spring
[springlobby]
	springlobby-0.139-3.fc18.armv7hl requires spring
[subversion]
	mod_dav_svn-1.7.3-2.fc18.armv7hl requires httpd-mmn = 0:20051115-armv7hl-32
[svgpart]
	svgpart-4.8.3-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.3
[synce-gnome]
	synce-gnome-0.11-6.fc17.noarch requires odccm
[synce-kpm]
	synce-kpm-0.15.1-2.fc17.noarch requires odccm
[thermostat]
	thermostat-0.1-1.fc18.noarch requires mongodb-server
	thermostat-0.1-1.fc18.noarch requires mongodb
[tomahawk]
	tomahawk-0.4.0-1.fc18.armv7hl requires libQTweetLib.so.0.0
[unoconv]
	unoconv-0.5-1.fc18.noarch requires libreoffice-pyuno
	unoconv-0.5-1.fc18.noarch requires libreoffice-core
[usb_modeswitch-data]
	usb_modeswitch-data-20120120-1.fc18.noarch requires usb_modeswitch >= 0:1.2.3-1
[vdsm]
	vdsm-4.9.3.2-0.fc17.armv7hl requires dmidecode
	vdsm-4.9.3.2-0.fc17.armv7hl requires /usr/sbin/saslpasswd2
[vegastrike-data]
	vegastrike-data-0.5.1-1.r1.fc18.noarch requires vegastrike >= 0:0.5.1
[vtk]
	vtk-5.6.1-5.fc15.armv7hl requires libOSMesa.so.7
	vtk-examples-5.6.1-5.fc15.armv7hl requires vtkdata = 0:5.6.1
	vtk-testing-5.6.1-5.fc15.armv7hl requires vtkdata = 0:5.6.1
[wallaby]
	python-wallaby-0.13.1-2.fc17.noarch requires python-qpid-qmf
	ruby-wallaby-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-http-server-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-utils-0.13.1-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
[weka]
	weka-3.6.2-6.fc17.noarch requires javasqlite
[wxMaxima]
	wxMaxima-12.01.0-1.fc18.armv7hl requires maxima >= 0:5.20
[xchat-gnome]
	xchat-gnome-0.26.2-0.git40c5bf988.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[xfdesktop]
	xfdesktop-4.8.3-2.fc17.armv7hl requires xfce4-doc
[xine-lib]
	xine-lib-extras-1.1.19-6.fc15.armv7hl requires libMagickWand.so.4
	xine-lib-extras-1.1.19-6.fc15.armv7hl requires libMagickCore.so.4
[xorg-x11-drv-nouveau]
	1:xorg-x11-drv-nouveau-0.0.16-34.20110720gitb806e3f.fc17.armv7hl requires libdrm_nouveau.so.1
[yawn]
	yawn-0-0.3.20120227svn561.fc18.noarch requires mod_python
[zif]
	zif-0.2.8-1.fc18.armv7hl requires librpmio.so.2
	zif-0.2.8-1.fc18.armv7hl requires librpm.so.2
	zif-tools-0.2.8-1.fc18.armv7hl requires librpmio.so.2
	zif-tools-0.2.8-1.fc18.armv7hl requires librpm.so.2




Updated Packages:

dracut-018-52.git20120509.fc18
------------------------------
* Wed May 09 2012 Harald Hoyer <harald@xxxxxxxxxx> 018-52.git20120509
- new upstream version


jmol-12.0.48-7.fc18
-------------------
* Wed May 09 2012 Jussi Lehtola <jussilehtola@xxxxxxxxxxxxxxxxx> - 12.0.48-7
- Remove exe file in %prep.


maven2-2.2.1-33.fc18
--------------------
* Wed May 09 2012 Stanislav Ochotnicky <sochotnicky@xxxxxxxxxx> - 2.2.1-33
- Completely remove main package since it was just confusing


moodle-2.2.2-3.fc18
-------------------
* Wed May 09 2012 Jon Ciesla <limburgher@xxxxxxxxx> - 2.2.2-3
- Unbundled php-markdown.
- Unbundled php-pear-Auth-RADIUS.
- Unbundled php-pear-Crypt-CHAP.
- Unbundled php-pear-HTML-Common.
- Unbundled php-pear-HTML-QuickForm.
- Unbundled php-pear-OLE.

* Wed May 09 2012 Jon Ciesla <limburgher@xxxxxxxxx> - 2.2.2-2
- Dropped bundled language packs, BZ 748958.


openstack-nova-2012.1-4.fc18
----------------------------
* Wed May 09 2012 Alan Pevec <apevec@xxxxxxxxxx> - 2012.1-4
- Remove the socat dependency no longer needed by Essex

* Fri Apr 27 2012 Pádraig Brady <P@xxxxxxxxxxxxxx> - 2012.1-3
- Reference new Essex services at installation


perl-Convert-ASN1-0.23-1.fc18
-----------------------------
* Mon May 07 2012 Petr Šabata <contyk@xxxxxxxxxx> - 0.23-1
- 0.23 bump
- Modernize spec


perl-IO-Socket-SSL-1.71-1.fc18
------------------------------
* Wed May 09 2012 Paul Howarth <paul@xxxxxxxxxxxx> - 1.71-1
- Update to 1.71
  - 1.70 done right: don't disable SSLv2 ciphers; SSLv2 support is better
    disabled by the default SSL_version of 'SSLv23:!SSLv2'


poweradmin-2.1.6-1.fc18
-----------------------
* Mon May 07 2012 Sven Lankes <sven@xxxxxxx> - 2.1.6-1
- new upstream release
- remove upstreamed templatefix


python-django-horizon-2012.1-4.fc18
-----------------------------------
* Wed May 09 2012 Alan Pevec <apevec@xxxxxxxxxx> - 2012.1-4
- Remove the currently uneeded dependency on python-django-nose


springframework-3.1.1-6.fc18
----------------------------
* Wed May 09 2012 Juan Hernandez <juan.hernandez@xxxxxxxxxx> 0:3.1.1-6
- Don't own the maven fragments directory (rhbz#819804)
- Add requirement on jpackage-utils

* Tue May 08 2012 Juan Hernandez <juan.hernandez@xxxxxxxxxx> 0:3.1.1-5
- Move the maven fragments to the subpackages (rhbz#819804)


xmlrpc3-3.1.3-10.fc18
---------------------
* Wed May 09 2012 Stanislav Ochotnicky <sochotnicky@xxxxxxxxxx> - 3.1.3-10
- Remove unneeded BR on maven-eclipse-plugin



Summary:
Added Packages: 0
Removed Packages: 0
Upgraded Packages: 11
Compose finisheded at Thu May 10 09:38:15 UTC 2012

_______________________________________________
arm mailing list
arm@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/arm



[Linux ARM (Vger)]     [Linux ARM]     [ARM Kernel]     [Fedora User Discussion]     [Older Fedora Users Discussion]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Triage]     [Deep Creek Hot Springs]     [Coolkey]     [Yum Users]     [Tux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [Linux Apps]     [KDE Users]     [Fedora Tools]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

Powered by Linux