Re: Regarding The Koji Compare Script & Excl* Archs...

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



On Thu, Apr 19, 2012 at 4:04 AM, Jon Chiappetta
<Jon.Chiappetta@xxxxxxxxxxxxxxxx> wrote:
> So I missed the Fedora ARM meeting today because it's exam week and I
> *should* be studying and Paul
> notified me about displaying some stats about which packages are not built
> yet because they are
> exclusive or excluding the arm arch. I took the python based Koji Compare
> script from here:
>
> http://fedora.danny.cz/tmp/koji-compare.py
>
> I added a simple function where in which you give it a koji session object
> and a package ENVR name
> and it will tell you if it's spec file has the arch excluded or not. I'm not
> sure which packages should be
> checked for example, I'm checking the ones in primary arch koji and not our
> fedpkg.
> My version of the script can be found here:
>
> http://142.204.133.82/jon/tmp/koji-compare.py
>
> I'm not sure where in the script yet if it checks for packages that have
> been attempted for build but
> have failed (I assumed that was in the case of "remote only" which is where
> I put the arch check). Here's
> an example of the output:
>
> statistics: {'older': 416, 'local_only': 4, 'remote_only': 85, 'same':
> 10545, 'excluded_pkgs': 500, 'newer': 35, 'total_missing_builds': 779}

Those packages below might not yet be built on ARM but most of them
definitely aren't ExcludeArch or ExclusiveArch packages.

Peter

> ...
> remote excluded: ClanLib06-0.6.5-22.fc17
> remote excluded: GMT-4.5.8-1.fc17
> remote excluded: GtkAda-2.18.0-3.fc17
> remote excluded: Io-language-20080330-8.fc17.2
> remote excluded: L-function-1.2-4.fc12
> remote excluded: LabPlot-1.6.0.2-10.fc17
> remote excluded: LuxRender-0.8.0-12.fc17
> remote excluded: Macaulay2-1.4-3.fc17
> remote excluded: OpenImageIO-0.10.4-5.fc17
> remote excluded: Pixie-2.2.6-7.fc17
> remote excluded: PragmARC-20060427-14.fc17
> remote excluded: PyMca-4.5.0-1.fc17
> remote excluded: R-RScaLAPACK-0.6.1-9.fc17
> remote excluded: R-bigmemory-4.2.11-2.fc17
> remote excluded: ScientificPython-2.8-15.fc17
> remote excluded: Temperature.app-1.5-8.fc16
> remote excluded: TnL-071111-18.fc17
> remote excluded: YafaRay-0.1.1-4.fc17
> remote excluded: acpid-2.0.16-1.fc17
> remote excluded: adobe-source-libraries-1.0.43-10.fc17
> remote excluded: aeskulap-0.2.2-0.8beta1.fc17
> remote excluded: alleyoop-0.9.7-5.fc17
> remote excluded: amarok-2.5.0-6.fc17
> remote excluded: amtu-1.0.8-9.fc17
> remote excluded: aplus-fsf-4.22.4-21.fc16
> remote excluded: apmd-3.2.2-16.fc17
> remote excluded: apmud-1.0.0-11.fc12
> remote excluded: apt-maven-plugin-1.0-0.1.alpha4.fc17
> remote excluded: athcool-0.3.12-6.fc17
> remote excluded: aunit-2011-1.fc17
> remote excluded: auriferous-1.0.1-12.fc17
> remote excluded: ax25-apps-0.0.6-8.fc16
> remote excluded: beldi-0.9.26-5.fc17
> remote excluded: berusky2-0.5-2.fc17
> remote excluded: biosdevname-0.3.11-6.fc17
> remote excluded: bisho-0.27.3-1.fc17
> remote excluded: blktap-2.0.90-5.git20111216.62de90d.fc17
> remote excluded: bolzplatz2006-1.0.3-18.fc17
> remote excluded: boost141-1.41.0-2.fc17
> remote excluded: bunny-0.93-12.fc17
> remote excluded: byzanz-0.3-0.5.fc17
> remote excluded: cabal-dev-0.9.1-1.fc17
> remote excluded: calligra-2.4.0-1.fc17
> remote excluded: cardpeek-0.7-3.fc17
> remote excluded: cduce-0.5.4-3.fc17
> remote excluded: cegui-0.7.6-4.fc17
> remote excluded: celestia-1.6.1-5.fc17
> remote excluded: chmsee-1.99-0.10.8.git339d2c3.fc17
> remote excluded: chromium-bsu-0.9.15-2.fc17
> remote excluded: chronojump-0.8.14-1.fc12
> remote excluded: clanbomber-1.05-16.fc17
> remote excluded: clementine-1.0.1-4.fc17
> remote excluded: clisp-2.49-6.fc17
> remote excluded: cmospwd-5.0-3.fc17
> remote excluded: cmucl-20b-1.fc15
> remote excluded: cmyktool-0.1.6-0.1.pre1.fc16
> remote excluded: coccinelle-1.0.0-0.rc9.6.fc17
> remote excluded: comoonics-base-py-0.1-6.fc17
> remote excluded: compat-gcc-296-2.96-144
> remote excluded: compat-gcc-32-3.2.3-68.2
> remote excluded: compat-gcc-34-3.4.6-24.fc17
> remote excluded: condor-7.7.5-0.2.fc17.2
> remote excluded: coredumper-1.2.1-10.fc12
> remote excluded: couchdb-1.1.1-1.fc17
> remote excluded: cp2k-2.1-4.20101006.fc17
> remote excluded: cpuid-20120225-1.fc17
> remote excluded: crossvc-1.5.2-7.fc12
> remote excluded: ctemplate-0.97-1.fc14
> remote excluded: darktable-1.0-1.fc17
> remote excluded: derelict-2-21.20111106svn593.fc17
> remote excluded: dhcp-forwarder-0.9-1501.fc15
> remote excluded: diet-2.8.0-4.cd326f85f75cgit.fc17
> remote excluded: digikam-2.6.0-0.4.beta3.fc17.1
> remote excluded: directfb-1.5.3-4.fc17
> remote excluded: dmidecode-2.11-8.fc17
> remote excluded: drupal6-votingapi-2.3-5.fc16
> remote excluded: dssi-vst-0.9.2-5.fc17
> remote excluded: dustmite-1-4.20120304gitcde46e0.fc17
> remote excluded: eboard-1.1.1-7.fc15
> remote excluded: eclipse-4.2.0-0.11.I201204051114.fc17
> remote excluded: eclipse-callgraph-0.10.0-1.fc17
> remote excluded: eclipse-cdt-8.0.1-5.fc17
> remote excluded: eclipse-changelog-2.7.0-3.fc17
> remote excluded: eclipse-linuxprofilingframework-0.10.0-3.fc17
> remote excluded: eclipse-oprofile-0.10.0-1.fc17
> remote excluded: eclipse-packagekit-0.0.2-2.fc17
> remote excluded: eclipse-rpm-editor-0.10.0-1.fc17
> remote excluded: eclipse-slice2java-3.4.2.20111024-2.fc17
> remote excluded: eclipse-valgrind-0.10.0-1.fc17
> remote excluded: edac-utils-0.9-13.fc17
> remote excluded: edb-0.9.18-2.fc17
> remote excluded: efibootmgr-0.5.4-12.fc17
> remote excluded: ember-0.6.2-8.fc17
> remote excluded: enigma-1.01-15
> remote excluded: erlang-basho_stats-1.0.1-2.fc17
> remote excluded: erlang-cluster_info-0.1.0-0.4.20101229gitd077716.fc17
> remote excluded: erlang-ebloom-1.0.2-5.fc15
> remote excluded: erlang-gproc-0-0.5.20100929gitf0807c9.fc17
> remote excluded: erlang-js-0.5.0-3.fc16
> remote excluded: erlang-luke-0.2.4-2.fc17
> remote excluded: erlang-meck-0.7.1-1.fc17
> remote excluded: erlang-neotoma-1.5-2.fc17
> remote excluded: erlang-riak_client-1.2.0-2.fc17
> remote excluded: erlang-riak_err-1.0.1-2.fc17
> remote excluded: erlang-webmachine-1.8.0-4.fc17
> remote excluded: esc-1.1.0-14.fc15
> remote excluded: espresso-3.0.2-3.fc17
> remote excluded: evolution-rspam-0.4.0-1.fc17
> remote excluded: evolution-rss-0.3.91-1.fc17
> remote excluded: f-spot-0.8.2-6.fc17
> remote excluded: fawkes-0.4.2-9.fc17
> remote excluded: fedora-ksplice-0.5-9.fc17
> remote excluded: fence-virt-0.3.0-2.fc17
> remote excluded: ffgtk-0.8.1-1.fc17
> remote excluded: filebench-1.4.9-8.fc17
> remote excluded: fillmore-lombard-0.1.0-5.fc15
> remote excluded: firmware-addon-dell-2.2.9-4.fc17
> remote excluded: flashrom-0.9.5.2-1.svn1517.fc17
> remote excluded: fldigi-3.21.37-1.fc17
> remote excluded: florist-2011-7.fc17
> remote excluded: flterm-1.0-1.rc3.fc17.1
> remote excluded: fontmatrix-0.9.99-2.r1218.fc17
> remote excluded: fpc-2.6.0-1.fc17
> remote excluded: freefem++-3.12-1.fc17
> remote excluded: freetennis-0.4.8-21.fc17
> remote excluded: fritzing-0.7.1b-1.fc17
> remote excluded: frysk-0.4-35.fc17
> remote excluded: fwbuilder-4.1.2-1.fc15
> remote excluded: g-wrap-1.9.11-4.fc12
> remote excluded: gcc-python-plugin-0.9-1.fc17
> remote excluded: gcl-2.6.8-0.10.20120323cvs.fc17
> remote excluded: gdcm-2.0.18-2.fc17
> remote excluded: gdl-0.9.2-5.fc17
> remote excluded: geany-plugins-0.21-3.fc17
> remote excluded: gearbox-9.11-9.fc17
> remote excluded: gedit-code-assistance-0.1.3-1.fc17
> remote excluded: gedit-collaboration-3.4.0-1.fc17
> remote excluded: geome-1.1-3.fc17
> remote excluded: ghc-ForSyDe-3.1.1-6.fc17
> remote excluded: ghc-hamlet-0.10.7.1-1.fc17
> remote excluded: ghc-parameterized-data-0.1.5-5.fc17
> remote excluded: ghc-type-level-0.2.4-11.fc17
> remote excluded: ghdl-0.29-2.143svn.5.fc17
> remote excluded: glade-3.12.0-3.fc17
> remote excluded: glom-1.18.6-1.fc17
> remote excluded: gloobus-preview-0.4.1-19.fc17
> remote excluded: gluegen-1-0.20102504svn14.fc17
> remote excluded: gmpc-0.20.0-4.fc15
> remote excluded: gnatcoll-2011-8.fc17
> remote excluded: gnome-applet-sensors-2.2.7-4.fc15
> remote excluded: gnome-boxes-3.4.0.1-2.fc17
> remote excluded: gnome-chemistry-utils-0.13.6-2.fc17
> remote excluded: gnome-do-plugins-0.8.4-8.fc17
> remote excluded: gnome-documents-0.4.0.1-1.fc17
> remote excluded: gnome-pilot-2.91.93-5.fc17
> remote excluded: gnome-pilot-conduits-2.91.93-3.fc17
> remote excluded: gnome-shell-extension-sustmi-3.0-6.git72282ce.fc16
> remote excluded: gnu-efi-3.0e-16.fc17
> remote excluded: gnu-smalltalk-3.2.4-2.fc17.2
> remote excluded: gnucash-2.4.10-1.fc17
> remote excluded: gok-2.30.1-1.fc15
> remote excluded: gpart-0.1h-15.fc17
> remote excluded: gprbuild-2011-3.fc17
> remote excluded: gprolog-1.4.0-5.fc17
> remote excluded: grace-5.1.22-9.fc16
> remote excluded: gridengine-2011.11-1.svn115.fc17
> remote excluded: grig-0.8.0-2.fc17
> remote excluded: gromacs-4.5.5-2.fc17
> remote excluded: groonga-2.0.1-1.fc17
> remote excluded: grub-0.97-86.fc17
> remote excluded: grub2-1.99-19.fc17
> remote excluded: gstreamer-java-1.5-4.fc17
> remote excluded: gtkglextmm-1.2.0-10.fc12
> remote excluded: gtkpod-2.1.1-2.fc17
> remote excluded: gtranslator-2.91.2-1.fc17
> remote excluded: guestfs-browser-0.2.1-4.fc17
> remote excluded: gwget-1.0.4-5.fc15
> remote excluded: hamlib-1.2.15-1.fc17
> remote excluded: haveged-1.3-4.fc17
> remote excluded: healpix-2.13a-2.fc14
> remote excluded: hedgewars-0.9.17-3.fc17
> remote excluded: honeyd-1.5c-15.fc17
> remote excluded: i8kutils-1.33-2.fc17
> remote excluded: iaxclient-2.1-0.10.beta3.fc17
> remote excluded: ibmasm-3.0-19.fc17
> remote excluded: ibus-hunspell-table-0.0.4-1.fc17
> remote excluded: ice-3.4.2-11.fc17
> remote excluded: icewm-1.3.7-1.fc16
> remote excluded: ikarus-0.0.3-6.fc17
> remote excluded: imvirt-0.9.2-2.fc17
> remote excluded: infiniband-diags-1.5.12-1.fc17
> remote excluded: insight-6.8.1-5.fc17
> remote excluded: intrace-1.4.3-4.fc17
> remote excluded: ioport-1.2-5.fc17
> remote excluded: ip-sentinel-0.12-1302.fc17
> remote excluded: ipe-6.0-0.32.pre32patch1.fc12
> remote excluded: iprutils-2.2.18-1.fc12
> remote excluded: isdn4k-utils-3.2-81.fc17
> remote excluded: iwhd-1.5-1.fc17
> remote excluded: iwidgets-4.0.2-6.fc17
> remote excluded: jansi-native-1.2-3.fc17
> remote excluded: javasqlite-20120209-1.fc17
> remote excluded: jffi-1.0.10-1.fc17
> remote excluded: jgraph-5.13.0.0-2.fc13
> remote excluded: jogl-1.1.1a-6.fc17
> remote excluded: kBuild-0.1.98-2.r1.fc17
> remote excluded: kadu-0.6.5.4-5.fc15
> remote excluded: kannel-1.4.3-6.fc17
> remote excluded: kde-plasma-daisy-0.0.4.25-4.fc17
> remote excluded: kde-plasma-publictransport-0.10-0.4.20111204git.fc17
> remote excluded:
> kde-plasma-smooth-tasks-0.0.1-0.5.20120313hge8a97edfdebc.fc17
> remote excluded: kismet-0.0.2011.03.R2-1600.fc16
> remote excluded: klog-0.5.6-7.fc17
> remote excluded: kmymoney-4.6.2-1.fc17.1
> remote excluded: ksplice-0.9.9-2.fc15
> remote excluded: kst-2.0.3-4.fc17
> remote excluded: kwooty-0.8.3-2.fc17
> remote excluded: latex2emf-1.0.0-6.fc17
> remote excluded: latrace-0.5.11-1.fc17
> remote excluded: lazarus-0.9.30-2.fc17
> remote excluded: leechcraft-0.5.60-5.fc17
> remote excluded: lekhonee-gnome-0.11-4.fc15
> remote excluded: libEMF-1.0.4-3.fc17
> remote excluded: libbsr-0.2-4.fc12
> remote excluded: libcapifax-0.7.3-6.fc17
> remote excluded: libcmpiutil-0.5.6-2.fc17
> remote excluded: libcrystalhd-3.5.1-1.fc14
> remote excluded: libgpod-0.8.2-4.fc17
> remote excluded: libguestfs-1.17.32-1.fc17
> remote excluded: libhid-0.2.17-6.fc15
> remote excluded: libhugetlbfs-2.12-3.fc17
> remote excluded: libipathverbs-1.2-4.fc17
> remote excluded: libqttracker-6.11.0-2.fc15
> remote excluded: libreoffice-3.5.2.1-6.fc17
> remote excluded: libreoffice-voikko-3.3-1.fc17
> remote excluded: librtas-1.3.4-1.fc12
> remote excluded: libsmbios-2.2.28-5.fc17
> remote excluded: libvirt-cim-0.5.14-2.fc17
> remote excluded: libvirt-qmf-0.3.0-4.fc17
> remote excluded: libx86-1.1-11.fc17
> remote excluded: licq-1.3.5-10.fc15
> remote excluded: lightning-1.2-19.fc17
> remote excluded: logiweb-0.2.8-13.fc17
> remote excluded: lohit-marathi-fonts-2.4.3-3.fc13
> remote excluded: lohit-nepali-fonts-2.4.3-3.fc13
> remote excluded: lrmi-0.10-9.fc17
> remote excluded: ltrace-0.6.0-4.fc17
> remote excluded: luakit-2011.07.22.r1-1.fc17
> remote excluded: luminance-hdr-2.2.1-2.fc17
> remote excluded: mactel-boot-0.9-2.fc17
> remote excluded: mapnik-2.0.0-3.fc17
> remote excluded: mapserver-6.0.1-5.fc17
> remote excluded: matahari-0.6.0-3.fc17
> remote excluded: matreshka-0.1.1-9.fc17
> remote excluded: maxima-5.27.0-1.fc17
> remote excluded: mcelog-1.0-0.4.6e4e2a00.fc17
> remote excluded: medusa-2.1-1.fc17
> remote excluded: memchan-2.3-1.fc17
> remote excluded: memtest86+-4.20-6.fc17
> remote excluded: merkaartor-0.18.0-0.3.git654e49ba.fc17
> remote excluded: meshlab-1.3.1-2.fc17
> remote excluded: meshmagick-0.6.0-10.svn2898.fc17
> remote excluded: microcode_ctl-1.17-24.fc17
> remote excluded: mine_detector-6.0-10.fc17
> remote excluded: mkbootdisk-1.5.5-7.fc17
> remote excluded: mldonkey-3.0.3-3.fc17
> remote excluded: mongodb-2.0.2-8.fc17
> remote excluded: mono-debugger-2.10-3.fc17
> remote excluded: mosh-1.1.1-1.fc17
> remote excluded: mozc-1.4.1033.102-1.fc17
> remote excluded: mpi4py-1.3-2.fc17
> remote excluded: mrpt-0.9.5-0.2.20110917svn2662.fc17
> remote excluded: mscore-1.2-1.fc17
> remote excluded: msr-tools-1.1.2-5.fc17
> remote excluded: mumble-1.2.3-7.fc17
> remote excluded: mygui-3.0.1-12.fc17
> remote excluded: myproxy-5.6-3.fc17
> remote excluded: mysql-workbench-5.2.38-1.fc17
> remote excluded: natus-0.1.5-2.fc15
> remote excluded: nazghul-0.7.1-1.20120104cvs.fc17
> remote excluded: nbc-1.2.1.r3-5.fc17
> remote excluded: ncl-6.0.0-4.fc17
> remote excluded: ndesk-dbus-0.6.1b-1.fc13
> remote excluded: netcdf-cxx4-4.2-4.fc17
> remote excluded: netcdf-fortran-4.2-3.fc17
> remote excluded: ngspice-23-2.fc17
> remote excluded: nip2-7.28.1-1.fc17
> remote excluded: nml-0.2.3-2.fc17
> remote excluded: nntpgrab-0.7.1-2.fc17
> remote excluded: node-0.3.2-8.fc15
> remote excluded: nspluginwrapper-1.4.4-7.fc17
> remote excluded: numactl-2.0.7-4.fc17
> remote excluded: numad-0.5-3.20120221git.fc17
> remote excluded: ocaml-bitstring-2.0.3-1.fc17
> remote excluded: ocaml-camlimages-4.0.1-2.fc17
> remote excluded: ocaml-cil-1.4.0-1.fc17
> remote excluded: ocaml-gsl-0.6.0-13.fc17
> remote excluded: ocaml-pa-do-0.8.12-3.fc17
> remote excluded: ocaml-pxp-1.2.2-2.fc17
> remote excluded: ogre-1.7.3-5.fc17
> remote excluded: ogre-pagedgeometry-1.1.0-6.fc17
> remote excluded: ooo2gd-3.0.0-1.fc16
> remote excluded: openalchemist-0.4-4.fc17
> remote excluded: opendnssec-1.4.0-0.a1.fc17.2
> remote excluded: openmpi-1.5.4-4.fc17.1
> remote excluded: openni-1.3.2.1-3.fc17
> remote excluded: openni-primesense-5.0.3.3-2.fc17
> remote excluded: openoffice.org-diafilter-1.7.0-6.fc15
> remote excluded: openoffice.org-ooolatex-4.0.0-0.11.beta2.fc17
> remote excluded: openscada-0.7.1-6.fc17
> remote excluded: openvrml-0.18.8-2.fc16
> remote excluded: openvswitch-1.4.0-5.fc17
> remote excluded: orsa-0.7.0-19.fc17
> remote excluded: pacemaker-cloud-0.5.0-2.fc17
> remote excluded: pam_mapi-0.1.1-1.fc17
> remote excluded: par2cmdline-0.4.tbb.20100203-6.fc17
> remote excluded: paraview-3.14.0-4.fc17
> remote excluded: parole-0.2.0.2-6.fc15
> remote excluded: parrot-3.6.0-4.fc17.1
> remote excluded: patchelf-0.6-2.fc17
> remote excluded: pcc-1.0.0-2.20111216cvs.fc17
> remote excluded: pcl-1.4.0-1.fc17
> remote excluded: pdsh-2.26-2.fc17
> remote excluded: perftest-1.3.0-2.fc17
> same: local and remote: perl-Algorithm-IncludeExclude-0.01-8.fc17
> remote excluded: perl-Bio-SamTools-1.33-2.fc17
> remote excluded: perl-PDL-2.4.10-1.fc17
> remote excluded: perl-PDL-Graphics-PLplot-0.59-2.fc17
> remote excluded: perl-Perlbal-XS-HTTPHeaders-0.20-7.fc17
> remote excluded: perl-Pod-Plainer-1.03-1.fc17
> remote excluded: perl-Test-AutoBuild-1.2.4-4.fc17
> remote excluded: perl-Unicode-LineBreak-2011.11-3.fc17
> remote excluded: perl-WWW-Google-Contacts-0.33-3.fc16
> remote excluded: perl-threads-tbb-0.04-6.fc17
> remote excluded: pfscalibration-1.4-9.fc17
> remote excluded: pfstmo-1.4-3.fc17
> remote excluded: pfstools-1.8.3-7.fc17
> remote excluded: phasex-0.12.0-0.6.m1.fc17
> remote excluded: phat-0.4.1-6.fc17
> remote excluded: php-pecl-gearman-1.0.1-1.fc17
> remote excluded: php-pecl-runkit-0.9-15.CVS20090215.fc17
> remote excluded: php-pecl-sphinx-1.1.0-3.fc17
> remote excluded: picprog-1.9.1-3.fc17
> remote excluded: pidgin-sipe-1.13.1-1.fc17
> remote excluded: pino-0.3-0.3.20101112hg.fc15
> remote excluded: pki-core-9.0.17-1.fc17
> remote excluded: plasma-mobile-0.3-3.fc17
> remote excluded: player-3.0.2-16.fc17
> remote excluded: plplot-5.9.9-5.svn12161.fc17
> remote excluded: pmtools-20100513-2.fc17
> remote excluded: polybori-0.8.1-1.fc17
> remote excluded: polyxmass-bin-0.9.8-2.fc12
> remote excluded: postgresql-plparrot-0.04-11.fc17
> remote excluded: postgresql-plruby-0.5.3-6.fc17
> remote excluded: postler-0.1.1-7.fc17
> remote excluded: powerpc-utils-1.2.0-1.fc12
> remote excluded: powerpc-utils-papr-1.1.6-2.fc12
> remote excluded: ppc64-utils-0.14-5.fc12
> remote excluded: ps3-utils-2.3-4.fc12
> remote excluded: psfex-3.9.1-5.fc17
> remote excluded: pstoedit-3.60-3.fc17
> remote excluded: pure-0.51-3.fc17
> remote excluded: pure-gen-0.15-2.fc17
> remote excluded: pvs-sbcl-5.0-8.fc17
> remote excluded: pypar-2.1.4_94-6.fc17
> remote excluded: pypy-1.8-2.fc17
> remote excluded: python-cvxopt-1.1.5-2.fc17
> remote excluded: python-mwlib-0.13.6-1.fc17
> remote excluded: python-pywt-0.2.0-3.fc15
> remote excluded: python-tables-2.3.1-4.fc17
> remote excluded: python-visual-5.72-3.fc17
> remote excluded: q4wine-0.121-2.fc17
> remote excluded: qgis-1.7.4-2.fc17
> remote excluded: qlandkartegt-1.4.0-1.fc17
> remote excluded: qperf-0.4.6-4.fc17
> remote excluded: qpid-cpp-0.14-1.fc17.1
> remote excluded: qtparted-0.4.5-26.fc15
> remote excluded: quesoglc-0.7.2-2.fc15
> remote excluded: rakudo-star-0.0.2011.07_3.6.0-3.fc17.2
> remote excluded: redis-2.4.10-1.fc17
> remote excluded: relevation-1.1-3.fc17
> remote excluded: rep-gtk-0.90.8-1.fc17
> remote excluded: rhythmbox-2.96-2.fc17
> remote excluded: rinputd-1.0.4-1.fc16
> remote excluded: root-5.32.02-1.fc17
> remote excluded: rss-glx-0.9.1.p-11.fc17
> remote excluded: rubygem-dynect_rest-0.4.0-3.fc16
> remote excluded: rubygem-ffi-1.0.9-4.fc17
> remote excluded: rubygem-virt-p2v-0.8.3-2.fc17
> remote excluded: s3switch-0.1-16.20020912.fc17
> remote excluded: sawfish-1.8.92-1.fc17
> remote excluded: sawfish-pager-0.90.3-1.fc17
> remote excluded: sbcl-1.0.55-1.fc17
> remote excluded: sblim-cmpi-dhcp-1.0-4.fc17
> remote excluded: sblim-cmpi-rpm-1.0.1-7.fc17
> remote excluded: sblim-cmpi-samba-1.0-3.fc17
> remote excluded: sblim-cmpi-syslog-0.8.0-3.fc17
> remote excluded: sblim-gather-2.2.4-1.fc17
> remote excluded: sblim-smis-hba-1.0.0-4.fc17
> remote excluded: scalapack-1.7.5-15.fc17
> remote excluded: scilab-5.3.3-9.fc17
> remote excluded: scribus-1.4.0-5.fc17
> remote excluded: sdljava-0.9.1-17.fc17
> remote excluded: seabios-1.6.3-1.fc17
> remote excluded: semantik-0.7.3-3.fc17
> remote excluded: sesame-1.1-3.fc17
> remote excluded: sgabios-0-0.20110622SVN.fc17
> remote excluded: share-like-connect-0.2-2.fc17
> remote excluded: skrooge-1.1.1-2.fc17
> remote excluded: skychart-3.4-4.fc17
> remote excluded: skyviewer-1.0.0-8.fc17
> remote excluded: slf4j-jboss-logmanager-1.0.0-2.fc17
> remote excluded: smb4k-1.0.1-5.fc17
> remote excluded: spectrum-1.4.8-7.fc17
> remote excluded: sphinx-0.9.9-6.fc16
> remote excluded: spicctrl-1.9-11.fc17
> remote excluded: spice-0.10.1-1.fc17
> remote excluded: spice-gtk-0.11-4.fc17
> remote excluded: spice-xpi-2.7-1.fc17
> remote excluded: spicebird-0.7.1-5.fc17
> remote excluded: spring-88.0-2.fc17
> remote excluded: spring-installer-20090316-10.fc17
> remote excluded: spring-ldap-1.3.1-1.fc17
> remote excluded: srptools-0.0.4-12.fc17
> remote excluded: stage-4.1.1-1.fc17
> remote excluded: stardict-3.0.2-2.fc16
> remote excluded: sugar-tamtam-0-0.9.20100201git.fc17
> remote excluded: sumwars-0.5.6-5.fc17
> remote excluded: superiotool-0-0.28.20110607svn6543.fc17
> remote excluded: surf-0.4.1-3.fc15
> remote excluded: svgalib-1.9.25-10.fc17
> remote excluded: svxlink-11.11.1-4.fc17
> remote excluded: swift-1.0-7.fc17
> remote excluded: symkey-1.3.0-4.fc13
> remote excluded: synce-connector-0.15.2-5.fc17
> remote excluded: syncevolution-1.2.1-1.fc17
> remote excluded: syslinux-4.05-1.fc17
> remote excluded: sysprof-1.1.8-3.fc17
> remote excluded: system-config-boot-1.0-2.fc17
> remote excluded: tachyon-0.99-0.4.b2.fc17
> remote excluded: tango-2-5.20120215git7aec6a1.fc17
> remote excluded: tbb-4.0-2.20110809.fc17
> remote excluded: tboot-1.7.0-1.fc17
> remote excluded: tilda-0.9.6-6.fc16
> remote excluded: tinycdb-0.77-4.fc17
> remote excluded: tog-pegasus-2.11.1-4.fc17
> remote excluded: tomahawk-0.4.0-1.fc17
> remote excluded: towhee-7.0.1-2.fc17
> remote excluded: tpm-tools-1.3.7-2.fc17
> remote excluded: transgui-3.2-7.fc17
> remote excluded: tucnak2-2.31-1.fc13
> remote excluded: tuxcmd-0.6.70-6.fc17
> remote excluded: tuxguitar-1.2-7.fc17
> remote excluded: txmpp-0.0.2-3.fc14
> remote excluded: tyrion-0.1.0-1.fc15
> remote excluded: ufraw-0.18-10.fc17
> remote excluded: unetbootin-0-11.568bzr.fc17
> remote excluded: urjtag-0.10-2.fc17.20111215gite1a4227
> remote excluded: userspace-rcu-0.4.1-3.fc17
> remote excluded: util-vserver-0.30.215+svn2929-1602.fc17
> remote excluded: uwsgi-1.0.4-1.fc17
> remote excluded: varnish-3.0.2-2.fc17
> remote excluded: vbetool-1.2.1-2.fc17
> remote excluded: vegastrike-0.5.1-0.6.beta1.2.fc17
> remote excluded: veusz-1.15-1.fc17
> remote excluded: vfrnav-0.7-1.fc17
> remote excluded: vios-proxy-0.2-1.fc17
> remote excluded: virt-v2v-0.8.3-2.fc17
> remote excluded: virt-what-1.12-1.fc17
> remote excluded: votca-csg-1.2.1-2.fc17
> remote excluded: vrq-1.0.88-2.fc17
> remote excluded: warzone2100-2.3.9-2.fc17
> remote excluded: whatsup-1.12-8.fc17
> remote excluded: wmdrawer-0.10.5-11.fc16
> remote excluded: wraplinux-1.7-2.fc17
> remote excluded: writer2latex-1.0.2-6.fc16
> remote excluded: x86info-1.30-2.fc17
> remote excluded: xastir-2.0.0-4.fc17
> remote excluded: xcftools-1.0.7-5.fc17
> remote excluded: xcircuit-3.6.164-3.fc17
> remote excluded: xen-4.1.2-14.fc17
> remote excluded: xlog-2.0.5-3.fc17
> remote excluded: xmedcon-0.10.7-4.fc17
> remote excluded: xmlada-4.1-3.fc17
> remote excluded: xneur-0.15.0-4.fc17
> remote excluded: xorg-x11-drv-geode-2.11.12-3.fc17
> remote excluded: xorg-x11-drv-intel-2.18.0-1.fc17
> remote excluded: xorg-x11-drv-neomagic-1.2.5-3.fc17
> remote excluded: xorg-x11-drv-openchrome-0.2.905-5.fc17
> remote excluded: xorg-x11-drv-vmmouse-12.8.0-1.fc17
> remote excluded: xorg-x11-drv-vmware-12.0.1-2.fc17
> remote excluded: xosd-2.2.14-15.fc17
> remote excluded: xqilla-2.2.4-2.fc17
> remote excluded: xsupplicant-2.2.0-4.fc17
> remote excluded: xulrunner-python-2.0-1.20110406hg.fc16
> remote excluded: yaboot-1.3.14-27.fc12
> remote excluded: yaws-1.89-4.fc15
> remote excluded: zarafa-7.0.4-2.fc17
> remote excluded: zeromq-ada-2.1.0-7.24032011git.fc17
> remote excluded: zfs-fuse-0.7.0-2.fc17
> remote excluded: zhu3d-4.2.2-3.fc15
> ...
>
>
> _______________________________________________
> arm mailing list
> arm@xxxxxxxxxxxxxxxxxxxxxxx
> https://admin.fedoraproject.org/mailman/listinfo/arm
_______________________________________________
arm mailing list
arm@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/arm



[Index of Archives]     [Linux ARM (Vger)]     [Linux ARM]     [ARM Kernel]     [Fedora User Discussion]     [Older Fedora Users Discussion]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Coolkey]     [Yum Users]     [Tux]     [Yosemite News]     [Yosemite Photos]     [Linux Apps]     [KDE Users]     [Fedora Tools]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

Powered by Linux