arm rawhide report: 20120414 changes

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Compose started at Sat Apr 14 08:10:07 UTC 2012

Broken deps for arm
----------------------------------------------------------
[GMT-coastlines]
	GMT-coastlines-2.2.0-2.fc17.noarch requires GMT-common
[OpenLP]
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-impress
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-headless
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-graphicfilter
[Perlbal]
	Perlbal-1.79-5.fc17.noarch requires perl(Perlbal::XS::HTTPHeaders)
[TnL-data]
	TnL-data-071111-7.fc17.noarch requires TnL >= 0:071111
[ViTables]
	ViTables-2.1-3.fc17.noarch requires python-tables
[aeolus-all]
	aeolus-all-0.4.0-2.fc17.noarch requires qpid-cpp-server
	aeolus-all-0.4.0-2.fc17.noarch requires mongodb-server
	aeolus-all-0.4.0-2.fc17.noarch requires iwhd
[aeolus-conductor]
	aeolus-conductor-0.4.0-2.fc17.noarch requires ruby(abi) = 0:1.8
[aeolus-configserver]
	aeolus-configserver-0.4.5-1.fc18.noarch requires ruby-nokogiri
[amanda]
	amanda-3.2.2-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[analitza]
	analitza-4.8.2-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.2
[azureus]
	azureus-4.7.0.2-1.fc18.noarch requires eclipse-swt >= 0:3.5
[backintime]
	backintime-kde-1.0.8-3.fc17.noarch requires PyKDE4
[bibus]
	bibus-1.5.1-7.fc18.armv5tel requires libreoffice-writer
	bibus-1.5.1-7.fc18.armv5tel requires libreoffice-pyuno
[bigloo]
	bigloo-3.6a-1.fc15.armv5tel requires libgmp.so.3
	bigloo-libs-3.6a-1.fc15.armv5tel requires libgmp.so.3
[blahtexml]
	blahtexml-0.8-2.fc15.armv5tel requires libxerces-c-3.0.so
[blender]
	1:blender-2.49b-15.fc15.armv5tel requires libopenjpeg.so.3
	1:blender-2.49b-15.fc15.armv5tel requires libGLEW.so.1.5
	1:blenderplayer-2.49b-15.fc15.armv5tel requires libopenjpeg.so.3
	1:blenderplayer-2.49b-15.fc15.armv5tel requires libGLEW.so.1.5
[blinken]
	blinken-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[blobby]
	blobby-0.9b-2.fc15.armv5tel requires libphysfs-1.0.so.1
[bochs]
	bochs-2.5.1-1.fc17.armv5tel requires bochs-bios = 0:2.5.1-1.fc17
[bootconf]
	bootconf-1.4-5.fc17.noarch requires grub
[bzrtools]
	bzrtools-2.4.0-1.fc17.armv5tel requires bzr < 0:2.5.0
[calibre]
	calibre-0.8.39-1.fc17.armv5tel requires libMagickWand.so.4
	calibre-0.8.39-1.fc17.armv5tel requires libMagickCore.so.4
[calligra-l10n]
	calligra-l10n-2.4.0-1.fc18.noarch requires calligra-core >= 0:2.4.0
[cantor]
	cantor-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[clutter]
	clutter-1.9.10-1.fc18.armv5tel requires libcogl.so.7
[clutter-gtk010]
	clutter-gtk010-0.11.4-5.fc17.armv5tel requires libcogl.so.8
[coccinella]
	coccinella-0.96.20-3.fc17.noarch requires memchan
	coccinella-0.96.20-3.fc17.noarch requires iaxclient
[comoonics-cdsl-py]
	comoonics-cdsl-py-0.2-19.noarch requires comoonics-base-py
[comoonics-cluster-py]
	comoonics-cluster-py-0.1-25.noarch requires comoonics-base-py
[condor-cloud]
	condor-cloud-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
	condor-cloud-node-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
[condor-ec2-enhanced]
	condor-ec2-enhanced-1.2-2.fc17.1.noarch requires condor >= 0:7.4.4-0.9
[condor-ec2-enhanced-hooks]
	condor-ec2-enhanced-hooks-1.2-3.fc17.1.noarch requires condor >= 0:7.2.0-4
[condor-job-hooks]
	condor-job-hooks-1.5-5.fc17.noarch requires condor >= 0:7.0.2-4
[condor-low-latency]
	condor-low-latency-1.2-2.fc17.1.noarch requires condor >= 0:7.0.2-4
[condor-wallaby]
	condor-wallaby-client-4.1.2-3.fc17.noarch requires python-qmf >= 0:0.9.1073306
	condor-wallaby-client-4.1.2-3.fc17.noarch requires condor >= 0:7.4.4-0.9
[conduit]
	conduit-0.3.17-5.fc18.noarch requires python-gpod >= 0:0.6
[contextkit]
	contextkit-0.5.15-2.fc15.armv5tel requires libcdb.so.1
[converseen]
	converseen-0.4.9-2.fc17.armv5tel requires libMagickWand.so.4
	converseen-0.4.9-2.fc17.armv5tel requires libMagickCore.so.4
	converseen-0.4.9-2.fc17.armv5tel requires libMagick++.so.4
[cumin]
	cumin-0.1.5137-5.fc17.noarch requires python-qpid-qmf
[dar]
	dar-2.3.8-9.fc18.armv5tel requires par2cmdline
[desktopcouch]
	desktopcouch-1.0.7-2.fc17.noarch requires couchdb
[dmapd]
	dmapd-0.0.37-1.fc15.armv5tel requires libMagickWand.so.4
	dmapd-0.0.37-1.fc15.armv5tel requires libMagickCore.so.4
[dogtag-pki]
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-util-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-util >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-symkey >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-silent >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-setup >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-selinux >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-native-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-java-tools-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-java-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-common-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-common >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-ca >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires esc >= 0:1.1.0
[ease]
	ease-0.4-17.fc17.armv5tel requires libcogl.so.8
[eclipse-anyedit]
	eclipse-anyedit-2.3.3-2.fc15.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-avr]
	eclipse-avr-2.3.4-4.fc17.noarch requires eclipse-platform >= 0:3.4.0
	eclipse-avr-2.3.4-4.fc17.noarch requires eclipse-cdt >= 0:4.0.0
[eclipse-birt]
	eclipse-birt-3.7.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0
[eclipse-checkstyle]
	eclipse-checkstyle-5.1.0-4.fc17.noarch requires eclipse-platform >= 1:3.5
	eclipse-checkstyle-5.1.0-4.fc17.noarch requires eclipse-jdt
[eclipse-cmakeed]
	eclipse-cmakeed-1.1.6-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-collabnet-merge]
	eclipse-collabnet-merge-2.2.1-2.fc15.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-dltk]
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.text)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ltk.ui.refactoring)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ltk.core.refactoring)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.emf.ecore.xmi)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.jobs)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-dltk-itcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-dltk-itcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-dltk-itcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-dltk-itcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-dltk-itcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-dltk-itcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-dltk-mylyn-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-dltk-mylyn-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-dltk-mylyn-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-dltk-mylyn-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-dltk-mylyn-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-dltk-mylyn-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-dltk-mylyn-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-dltk-mylyn-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-dltk-mylyn-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-dltk-mylyn-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-dltk-rse-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-dltk-rse-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.jsch.core)
	eclipse-dltk-rse-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-dltk-rse-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-dltk-rse-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-dltk-sdk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-dltk-sdk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-dltk-sdk-4.0.0-0.1.201201070225cvs.fc18.noarch requires eclipse-pde >= 1:3.5.0
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.browser)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.jface.databinding)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.emf.ecore.xmi)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.emf.ecore.change)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.databinding)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-dltk-xotcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-dltk-xotcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-dltk-xotcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-dltk-xotcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-dltk-xotcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-dltk-xotcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-dltk-xotcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-dltk-xotcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.resources)
[eclipse-dtp]
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui.views.properties.tabbed)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui.navigator.resources)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui.cheatsheets)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.text)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.pde.ui)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.osgi)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ltk.core.refactoring)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.jdt.ui)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.jdt.debug.ui)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.jdt.core)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.help.base)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.emf.ecore.xmi)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.emf.ecore.change)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.emf.common)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires eclipse-platform >= 1:3.4.2
[eclipse-eclemma]
	eclipse-eclemma-1.5.3-2.fc17.noarch requires eclipse-jdt >= 1:3.4.1
[eclipse-eclox]
	eclipse-eclox-0.8.0-7.20100810svn.fc17.noarch requires eclipse-platform
[eclipse-egit]
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.cheatsheets)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.jsch.ui)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.jsch.core)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.equinox.security)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.net)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-egit-1.3.0-1.fc18.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-emf]
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.text)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.jdt.launching)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.jdt.core)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.emf.ecore.xmi)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.emf.ecore.change)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.emf.common)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.core.databinding.property)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.core.databinding)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ant.core)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.apache.ant)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires eclipse-emf-core
	eclipse-emf-examples-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-emf-examples-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-emf-examples-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.jdt.core)
	eclipse-emf-examples-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.emf.ecore.xmi)
	eclipse-emf-examples-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-emf-examples-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-emf-examples-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-emf-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-emf-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-emf-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.cheatsheets)
	eclipse-emf-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-emf-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.jdt.core)
	eclipse-emf-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-emf-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-emf-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-emf-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-emf-sdk-2.8.0-0.5.postM6.fc18.noarch requires eclipse-pde >= 1:3.6.1
	eclipse-emf-xsd-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-emf-xsd-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-emf-xsd-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-emf-xsd-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-emf-xsd-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.emf.ecore.xmi)
	eclipse-emf-xsd-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-emf-xsd-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-emf-xsd-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-emf-xsd-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.cheatsheets)
	eclipse-emf-xsd-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-emf-xsd-sdk-2.8.0-0.5.postM6.fc18.noarch requires eclipse-pde >= 1:3.6.1
[eclipse-emf-query]
	eclipse-emf-query-1.4.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-emf-transaction]
	eclipse-emf-transaction-1.4.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-emf-validation]
	eclipse-emf-validation-1.4.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-epic]
	eclipse-epic-0.6.39-2.fc17.noarch requires eclipse-platform >= 0:3.5
[eclipse-fedorapackager]
	eclipse-fedorapackager-0.3.1-2.fc18.noarch requires osgi(org.eclipse.ui.browser)
	eclipse-fedorapackager-0.3.1-2.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-fedorapackager-0.3.1-2.fc18.noarch requires osgi(org.eclipse.linuxtools.rpm.core)
	eclipse-fedorapackager-0.3.1-2.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-fedorapackager-0.3.1-2.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-fedorapackager-0.3.1-2.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-fedorapackager-0.3.1-2.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-fedorapackager-0.3.1-2.fc18.noarch requires eclipse-rpm-editor >= 0:0.10.0
	eclipse-fedorapackager-0.3.1-2.fc18.noarch requires eclipse-platform >= 0:3.7.0
	eclipse-fedorapackager-0.3.1-2.fc18.noarch requires eclipse-changelog
[eclipse-findbugs]
	eclipse-findbugs-1.3.9-5.fc17.noarch requires eclipse-jdt
[eclipse-gcov]
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.linuxtools.dataviewers.charts)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.linuxtools.dataviewers.annotatedsourceeditor)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.linuxtools.dataviewers)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.linuxtools.binutils)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.cdt.debug.core)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-gcov-0.10.0-1.fc18.noarch requires eclipse-platform >= 1:3.6.1
	eclipse-gcov-0.10.0-1.fc18.noarch requires eclipse-linuxprofilingframework >= 0:0.8.0-0.1
	eclipse-gcov-0.10.0-1.fc18.noarch requires eclipse-cdt >= 1:7.0.1
[eclipse-gef]
	eclipse-gef-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-gef-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-gef-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.swt)
	eclipse-gef-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-gef-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-gef-3.8.0-0.1.20120402.fc18.noarch requires eclipse-platform >= 1:3.6.0
	eclipse-gef-examples-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-gef-examples-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-gef-examples-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-gef-examples-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-gef-examples-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-gef-examples-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-gef-examples-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-gef-sdk-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-gef-sdk-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-gef-sdk-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-gef-sdk-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-gef-sdk-3.8.0-0.1.20120402.fc18.noarch requires eclipse-pde >= 1:3.5.1
[eclipse-gprof]
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.linuxtools.dataviewers.charts)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.linuxtools.dataviewers)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.linuxtools.binutils)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.cdt.launch)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.cdt.debug.core)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-gprof-0.10.0-1.fc18.noarch requires eclipse-platform >= 1:3.6.1
	eclipse-gprof-0.10.0-1.fc18.noarch requires eclipse-linuxprofilingframework >= 0:0.10.0-1
	eclipse-gprof-0.10.0-1.fc18.noarch requires eclipse-cdt >= 1:7.0.1
[eclipse-jgit]
	eclipse-jgit-1.3.0-1.fc18.noarch requires eclipse-platform >= 0:3.5.0
[eclipse-m2m-qvtoml]
	eclipse-m2m-qvtoml-3.0.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-manpage]
	eclipse-manpage-0.9.0-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-mdt-ocl]
	eclipse-mdt-ocl-3.0.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-mdt-uml2]
	eclipse-mdt-uml2-3.1.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-mercurial]
	eclipse-mercurial-1.8.2-1.fc16.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-moreunit]
	eclipse-moreunit-2.4.1-2.fc17.noarch requires eclipse-jdt >= 0:3.6.0
[eclipse-mpc]
	eclipse-mpc-1.1.1-1.fc18.noarch requires eclipse-platform >= 0:3.6.0
[eclipse-mylyn]
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.ui.browser)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.equinox.security)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.core.net)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires eclipse-rcp >= 1:3.8.0-0.21
	eclipse-mylyn-3.7.0-2.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-builds]
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.databinding)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.emf.ecore.xmi)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.databinding.property)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.databinding.observable)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-mylyn-builds-hudson-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-builds-hudson-3.7.0-1.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-mylyn-builds-hudson-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-builds-hudson-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-commons]
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(system.bundle)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.ui.navigator.resources)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.ui.browser)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.swt)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.osgi)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.jface.databinding)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.equinox.security)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.core.net)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.core.databinding.beans)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.core.databinding)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires eclipse-platform >= 1:4.2.0
[eclipse-mylyn-context]
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.apache.ant)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires eclipse-cdt
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.ui)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.launching)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.junit)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.debug.ui)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.debug)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.core)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ant.ui)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires eclipse-jdt
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.pde.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.pde.api.tools.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.launching)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.junit)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.debug.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.core)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires eclipse-pde
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator.resources)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
[eclipse-mylyn-docs]
	eclipse-mylyn-docs-htmltext-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-ide]
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator.resources)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.cvs.ui)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.cvs.core)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-tasks]
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.net)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-mylyn-tasks-trac-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-tasks-trac-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-tasks-trac-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-tasks-trac-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-tasks-trac-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-mylyn-tasks-web-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-tasks-web-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-tasks-web-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-tasks-web-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-versions]
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-mylyn-versions-cvs-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.cvs.core)
	eclipse-mylyn-versions-cvs-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-versions-cvs-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-versions-cvs-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-versions-cvs-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-nls]
	eclipse-nls-3.6.0.v20100814043401-8.fc17.noarch requires eclipse-platform >= 1:3.6
[eclipse-p2-discovery]
	eclipse-p2-discovery-1.0.100-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-phpeclipse]
	eclipse-phpeclipse-1.2.3-4.fc17.noarch requires eclipse-platform >= 0:3.4
[eclipse-ptp]
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.text)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ltk.ui.refactoring)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ltk.core.refactoring)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filebuffers)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.commands)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-photran-7.0.6-1.fc18.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-photran-xlf-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-photran-xlf-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-photran-xlf-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-photran-xlf-7.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-photran-xlf-7.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.text)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.swt)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.osgi.util)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jsch.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.equinox.security)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.ui)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.make.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.launch)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.debug.ui)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.debug.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt)
	eclipse-ptp-5.0.6-1.fc18.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.views.properties.tabbed)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-gem-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-gem-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-ptp-gem-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-gem-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-gem-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-master-5.0.6-1.fc18.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core.parser.upc)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.navigator.resources)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.gnu.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.make.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.make.core)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.debug.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.ui)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.make.core)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.xlupc.ui)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.xlc.ui)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.xlc.core)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.make.xlc.core)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core.parser.upc)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core.lrparser.xlc)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core.lrparser)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-remote-rse-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-remote-rse-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-remote-rse-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-remote-rse-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-sdk-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
[eclipse-pydev]
	1:eclipse-pydev-2.4.0-1.fc17.noarch requires eclipse-platform
[eclipse-quickrex]
	eclipse-quickrex-3.5.0-15.fc17.noarch requires eclipse-platform >= 0:3.2.1
[eclipse-rpmstubby]
	eclipse-rpmstubby-0.10.0-1.20120402git2adb2a7.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-rpmstubby-0.10.0-1.20120402git2adb2a7.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-rpmstubby-0.10.0-1.20120402git2adb2a7.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-rpmstubby-0.10.0-1.20120402git2adb2a7.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-rpmstubby-0.10.0-1.20120402git2adb2a7.fc18.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-rse]
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.swt)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.jsch.core)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-rse-3.3.1-1.fc18.noarch requires eclipse-platform >= 1:3.8.0-0.21
[eclipse-shelled]
	eclipse-shelled-2.0.1-2.fc17.noarch requires eclipse-platform >= 1:3.4.0
[eclipse-subclipse]
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.osgi)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires eclipse-platform
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.core.resources)
[eclipse-systemtapgui]
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.help.webapp)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.help.ui)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.help.base)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires eclipse-platform
[eclipse-testframework]
	eclipse-testframework-3.8.0-0.1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-testframework-3.8.0-0.1.fc18.noarch requires eclipse-platform >= 0:3.8.0
	eclipse-testframework-3.8.0-0.1.fc18.noarch requires eclipse-jdt
[eclipse-texlipse]
	eclipse-texlipse-1.5.0-1.20111125git254ca99.fc18.noarch requires eclipse-platform
[eclipse-veditor]
	eclipse-veditor-0.7.1-2.fc17.noarch requires eclipse-platform
[eclipse-vrapper]
	eclipse-vrapper-0.18.0-0.1.git1961d1.fc18.noarch requires eclipse-platform
[eclipse-wtp-common]
	eclipse-wtp-common-3.3.1-3.fc17.noarch requires eclipse-platform >= 1:3.6.2
	eclipse-wtp-common-3.3.1-3.fc17.noarch requires eclipse-jdt >= 1:3.6.2
[eclipse-wtp-servertools]
	eclipse-wtp-servertools-3.3.1-4.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-wtp-sourceediting]
	eclipse-wtp-sourceediting-3.3.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0
[egoboo]
	egoboo-2.7.5-11.fc17.armv5tel requires egoboo-data = 0:2.7.5
[ekiga]
	ekiga-3.3.0-6.fc15.armv5tel requires libpt.so.2.8.3
	ekiga-3.3.0-6.fc15.armv5tel requires libopal.so.3.8.3
	ekiga-3.3.0-6.fc15.armv5tel requires libedataserver-1.2.so.14
	ekiga-3.3.0-6.fc15.armv5tel requires libebook-1.2.so.10
	ekiga-3.3.0-6.fc15.armv5tel requires libcamel-1.2.so.23
	ekiga-3.3.0-6.fc15.armv5tel requires libboost_signals-mt.so.1.46.0
[ember-media]
	ember-media-0.6.2.1-2.fc17.noarch requires ember < 0:0.6.3
	ember-media-0.6.2.1-2.fc17.noarch requires ember >= 0:0.6.2
[emerillon]
	emerillon-0.1.90-7.fc17.armv5tel requires libcogl.so.8
[enblend]
	enblend-4.0-7.fc15.armv5tel requires libGLEW.so.1.5
[eog-plugins]
	eog-plugins-3.3.90-1.fc17.armv5tel requires libcogl.so.8
[erlang-rebar]
	erlang-rebar-2-5.20101120git90058c7.fc17.armv5tel requires erlang-neotoma
[evolution-couchdb]
	evolution-couchdb-0.5.3-1.fc15.armv5tel requires libeutil.so.0
	evolution-couchdb-0.5.3-1.fc15.armv5tel requires libedataserver-1.2.so.14
	evolution-couchdb-0.5.3-1.fc15.armv5tel requires libedata-book-1.2.so.9
	evolution-couchdb-0.5.3-1.fc15.armv5tel requires libebook-1.2.so.10
	evolution-couchdb-0.5.3-1.fc15.armv5tel requires libcamel-provider-1.2.so.23
	evolution-couchdb-0.5.3-1.fc15.armv5tel requires libcamel-1.2.so.23
[evolution-mapi]
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libeutil.so.0
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libedataserver-1.2.so.14
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libedata-cal-1.2.so.11
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libedata-book-1.2.so.9
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libecal-1.2.so.8
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libebook-1.2.so.10
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libebackend-1.2.so.1
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libcamel-provider-1.2.so.23
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libcamel-1.2.so.23
[febootstrap]
	febootstrap-supermin-helper-3.14-3.fc17.armv5tel requires /usr/sbin/mke2fs
[fedora-gnat-project-common]
	fedora-gnat-project-common-3.4-1.fc18.noarch requires libgnat-static
	fedora-gnat-project-common-3.4-1.fc18.noarch requires gcc-gnat
[firefox]
	firefox-11.0-2.fc17.armv5tel requires xulrunner(armv5tel-32) >= 0:11.0-3
[fldigi-doc]
	fldigi-doc-3.21-1.fc17.noarch requires fldigi
[fotoxx]
	fotoxx-10.11.1-8.fc15.armv5tel requires ufraw
[freeipa]
	freeipa-server-2.1.90-0.1.fc17.armv5tel requires pki-silent >= 0:9.0.17
	freeipa-server-2.1.90-0.1.fc17.armv5tel requires pki-ca >= 0:9.0.17
[frei0r-plugins]
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_video.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_objdetect.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_ml.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_legacy.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_imgproc.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_highgui.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_flann.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_features2d.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_core.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_contrib.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_calib3d.so.2.2
[gdal]
	gdal-ruby-1.9.0-1.fc18.armv5tel requires ruby(abi) = 0:1.9
[geeqie]
	geeqie-1.0-10.fc15.armv5tel requires ufraw
	geeqie-1.0-10.fc15.armv5tel requires libexiv2.so.10
[ghc-blaze-html]
	ghc-blaze-html-devel-0.4.3.1-1.fc17.armv5tel requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-blaze-html-devel-0.4.3.1-1.fc17.armv5tel requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
[ghc-glade]
	ghc-glade-devel-0.12.1-2.fc17.armv5tel requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-glade-devel-0.12.1-2.fc17.armv5tel requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
[ghc-gtksourceview2]
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv5tel requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv5tel requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
[ghc-http-types]
	ghc-http-types-devel-0.6.8-1.fc17.armv5tel requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-http-types-devel-0.6.8-1.fc17.armv5tel requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
[ghc-ltk]
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
[ghc-wai]
	ghc-wai-devel-0.4.3-1.fc17.armv5tel requires ghc-prof(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-wai-devel-0.4.3-1.fc17.armv5tel requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-wai-devel-0.4.3-1.fc17.armv5tel requires ghc-devel(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-wai-devel-0.4.3-1.fc17.armv5tel requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
[ghc-wai-extra]
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(zlib-enum-0.2.1) = 0:91176fde872b2a8fe1bacb5147325482
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(zlib-bindings-0.0.1) = 0:c80fb115866a819da5637694739a126f
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(blaze-builder-enumerator-0.2.0.3) = 0:8c56818ae6ab5e828734e2421d249491
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(zlib-enum-0.2.1) = 0:91176fde872b2a8fe1bacb5147325482
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(zlib-bindings-0.0.1) = 0:c80fb115866a819da5637694739a126f
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(blaze-builder-enumerator-0.2.0.3) = 0:8c56818ae6ab5e828734e2421d249491
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
[ghc-warp]
	ghc-warp-devel-0.4.6.3-1.fc17.armv5tel requires ghc-prof(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-warp-devel-0.4.6.3-1.fc17.armv5tel requires ghc-prof(blaze-builder-enumerator-0.2.0.3) = 0:8c56818ae6ab5e828734e2421d249491
	ghc-warp-devel-0.4.6.3-1.fc17.armv5tel requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-warp-devel-0.4.6.3-1.fc17.armv5tel requires ghc-devel(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-warp-devel-0.4.6.3-1.fc17.armv5tel requires ghc-devel(blaze-builder-enumerator-0.2.0.3) = 0:8c56818ae6ab5e828734e2421d249491
	ghc-warp-devel-0.4.6.3-1.fc17.armv5tel requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
[gnome-color-manager]
	gnome-color-manager-3.3.5-2.fc17.armv5tel requires libcogl.so.8
[gnome-games]
	1:gnome-games-extra-3.3.5-2.fc17.armv5tel requires libcogl.so.8
[gnome-shell]
	gnome-shell-3.3.90-1.fc17.armv5tel requires libcogl.so.8
[gnome-shell-extensions]
	gnome-shell-extension-common-3.4.0-1.fc18.noarch requires gnome-shell >= 0:3.4.0
[gnome-shell-theme-elementary]
	gnome-shell-theme-elementary-3.4-1.fc18.noarch requires gnome-shell >= 0:3.4
[gnucash-docs]
	gnucash-docs-2.4.1-2.fc17.noarch requires gnucash >= 0:2.2.1-4
[goldendict]
	goldendict-1.0.1-4.fc15.armv5tel requires libhunspell-1.2.so.0
[gorm]
	gorm-1.2.12-4.fc15.armv5tel requires libobjc.so.3
	gorm-1.2.12-4.fc15.armv5tel requires libgnustep-gui.so.0.20
	gorm-1.2.12-4.fc15.armv5tel requires libgnustep-base.so.1.22
[gparted]
	gparted-0.12.0-1.fc17.armv5tel requires libparted.so.1
[gphpedit]
	gphpedit-0.9.95-0.2.20090209snap.fc15.armv5tel requires libgtkhtml-2.so.0
[gpodder]
	gpodder-2.20.1-1.fc18.noarch requires python-gpod
[grc]
	grc-0.70-8.fc17.noarch requires gnuradio
[gspiceui]
	gspiceui-0.9.98-6.fc17.armv5tel requires ngspice
[i3]
	i3-3.e-6.bf2.fc15.armv5tel requires libyajl.so.1
	i3-3.e-6.bf2.fc15.armv5tel requires libxcb-property.so.1
	i3-3.e-6.bf2.fc15.armv5tel requires libxcb-icccm.so.1
	i3-3.e-6.bf2.fc15.armv5tel requires libxcb-event.so.1
	i3-3.e-6.bf2.fc15.armv5tel requires libxcb-aux.so.0
	i3-3.e-6.bf2.fc15.armv5tel requires libxcb-atom.so.1
[ibus]
	ibus-gtk2-1.4.99.20120317-2.fc17.armv5tel requires glib2 >= 0:2.32
	ibus-gtk3-1.4.99.20120317-2.fc17.armv5tel requires glib2 >= 0:2.32
	ibus-libs-1.4.99.20120317-2.fc17.armv5tel requires glib2 >= 0:2.32
[ibus-handwrite]
	ibus-handwrite-2.1.4-3.fc17.armv5tel requires libibus-1.0.so.0
[ibus-unikey]
	ibus-unikey-0.6.1-1.fc17.armv5tel requires libibus-1.0.so.0
[icc_examin]
	icc_examin-0.47-3.fc15.armv5tel requires libfltk_images.so.1.1
	icc_examin-0.47-3.fc15.armv5tel requires libfltk_gl.so.1.1
	icc_examin-0.47-3.fc15.armv5tel requires libfltk.so.1.1
[imagefactory]
	imagefactory-1.1.1-1.fc17.noarch requires python-libguestfs
	imagefactory-1.1.1-1.fc17.noarch requires iwhd >= 0:1.2
[imageinfo]
	imageinfo-0.05-14.fc17.armv5tel requires libMagickCore.so.4
[jaffl]
	jaffl-0.5.9-1.fc16.noarch requires jffi
[jansi]
	jansi-1.6-2.fc17.noarch requires jansi-native
[jfreechart]
	jfreechart-swt-1.0.13-5.fc18.noarch requires eclipse-swt
[jnr-ffi]
	jnr-ffi-0.5.10-3.fc17.noarch requires jffi
[jnr-posix]
	jnr-posix-1.1.8-2.fc17.noarch requires jffi
[jovie]
	jovie-libs-4.8.2-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.2
[jruby]
	jruby-1.6.3-3.fc17.noarch requires jffi >= 0:1.0.10
[kaccessible]
	kaccessible-libs-4.8.2-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.2
[kactivities]
	kactivities-4.8.2-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.2
[kalgebra]
	kalgebra-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[kalzium]
	kalzium-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[kamera]
	kamera-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[kanagram]
	kanagram-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[kanyremote]
	kanyremote-5.13-2.fc18.noarch requires PyKDE4
[kate]
	kate-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
	kwrite-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[kbruch]
	kbruch-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[kcolorchooser]
	kcolorchooser-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[kde-baseapps]
	kde-baseapps-4.8.2-1.fc17.armv5tel requires kde-runtime >= 0:4.8.2
	kde-baseapps-libs-4.8.2-1.fc17.armv5tel requires kdepimlibs(armv5tel-32) >= 0:4.8.2
	kde-baseapps-libs-4.8.2-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.2
[kde-partitionmanager]
	kde-partitionmanager-1.0.3-5.20120205svn.fc17.armv5tel requires libparted.so.1
[kde-printer-applet]
	kde-printer-applet-4.8.2-1.fc18.noarch requires pykde4 >= 0:4.8.2
[kde-workspace]
	kcm_colors-4.8.2-3.fc17.armv5tel requires kde-runtime >= 0:4.8.2
	kde-workspace-4.8.2-3.fc17.armv5tel requires kde-runtime >= 0:4.8.2
	kde-workspace-libs-4.8.2-3.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.2
	ksysguard-libs-4.8.2-3.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.2
	libkworkspace-4.8.2-3.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.2
	plasma-scriptengine-python-4.8.2-3.fc17.armv5tel requires PyKDE4 >= 0:4.8.2
[kdeadmin]
	7:kdeadmin-4.8.2-1.fc17.armv5tel requires kdepimlibs >= 0:4.8.2
	7:kdeadmin-4.8.2-1.fc17.armv5tel requires kdelibs4 >= 0:4.8.2
	7:system-config-printer-kde-4.8.2-1.fc17.armv5tel requires PyKDE4 >= 0:4.8.2
[kdebindings]
	kdebindings-4.8.2-1.fc18.noarch requires smokeqt >= 0:4.8.2
	kdebindings-4.8.2-1.fc18.noarch requires smokekde >= 0:4.8.2
	kdebindings-4.8.2-1.fc18.noarch requires smokegen >= 0:4.8.2
	kdebindings-devel-4.8.2-1.fc18.noarch requires smokeqt-devel >= 0:4.8.2
	kdebindings-devel-4.8.2-1.fc18.noarch requires smokekde-devel >= 0:4.8.2
	kdebindings-devel-4.8.2-1.fc18.noarch requires smokegen-devel >= 0:4.8.2
[kdeedu]
	kdeedu-math-4.8.2-1.fc18.noarch requires rocs >= 0:4.8.2
[kdegames]
	6:kdegames-4.8.2-1.fc17.armv5tel requires PyKDE4
[kdegraphics]
	7:kdegraphics-4.8.2-1.fc18.noarch requires kdegraphics-thumbnailers >= 0:4.8.2
	7:kdegraphics-4.8.2-1.fc18.noarch requires gwenview >= 0:4.8.2
	7:kdegraphics-libs-4.8.2-1.fc18.noarch requires libksane >= 0:4.8.2
	7:kdegraphics-libs-4.8.2-1.fc18.noarch requires libkexiv2 >= 0:4.8.2
[kdegraphics-mobipocket]
	kdegraphics-mobipocket-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[kdenetwork]
	7:kdenetwork-4.6.5-1.fc15.armv5tel requires libktorrent.so.3
[kdepim-runtime]
	1:kdepim-runtime-4.8.2-3.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
	1:kdepim-runtime-libs-4.8.2-3.fc17.armv5tel requires kdepimlibs-akonadi(armv5tel-32) >= 0:4.8.2
[kdeplasma-addons]
	plasma-wallpaper-marble-4.8.0-1.fc17.armv5tel requires marble >= 1:4.8.1
[kdeutils]
	6:kdeutils-4.8.2-2.fc18.noarch requires kremotecontrol >= 0:4.8.2
	6:kdeutils-minimal-4.8.2-2.fc18.noarch requires ark >= 0:4.8.2
[kgamma]
	kgamma-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[kgeography]
	kgeography-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[khangman]
	khangman-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[kig]
	kig-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[kiten]
	kiten-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[klettres]
	klettres-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[kmplot]
	kmplot-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[kolourpaint]
	kolourpaint-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[kross-interpreters]
	kross-python-4.8.2-1.fc17.armv5tel requires kdelibs4 >= 0:4.8.2
[kruler]
	kruler-4.8.2-1.fc17.armv5tel requires kde-runtime >= 0:4.8.2
[ksaneplugin]
	ksaneplugin-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[ksnapshot]
	ksnapshot-4.8.2-1.fc17.armv5tel requires kde-runtime >= 0:4.8.2
[kstars]
	kstars-4.8.2-1.fc17.armv5tel requires kde-runtime >= 0:4.8.2
[ktouch]
	ktouch-4.8.2-1.fc17.armv5tel requires kde-runtime >= 0:4.8.2
[kturtle]
	kturtle-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[kwallet]
	kwallet-4.8.2-1.fc17.armv5tel requires kde-runtime >= 0:4.8.2
[kwordquiz]
	kwordquiz-4.8.2-1.fc17.armv5tel requires kdebase-runtime >= 0:4.8.2
[ledger]
	ledger-2.6.3-4.fc15.armv5tel requires libgmp.so.3
	ledger-devel-2.6.3-4.fc15.armv5tel requires libgmp.so.3
[lekhonee]
	lekhonee-0.7-5.fc17.noarch requires PyKDE4
[libkdcraw]
	libkdcraw-4.8.2-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.2
[libkdeedu]
	libkdeedu-4.8.2-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.2
[libkipi]
	libkipi-4.8.2-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.2
[libktorrent]
	libktorrent-1.2.0-2.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.2
[libmash]
	libmash-0.2.0-6.fc17.armv5tel requires libcogl.so.8
[libprelude]
	1:libprelude-ruby-1.0.0-11.fc17.armv5tel requires ruby(abi) = 0:1.8
	1:libprelude-ruby-1.0.0-11.fc17.armv5tel requires libruby.so.1.8
[librep]
	librep-0.91.1-4.fc15.armv5tel requires libgmp.so.3
[listen]
	listen-0.6.5-7.fc17.armv5tel requires python-gpod
[liveusb-creator]
	liveusb-creator-3.11.6-3.fc18.noarch requires syslinux-extlinux
	liveusb-creator-3.11.6-3.fc18.noarch requires syslinux
[lmms]
	lmms-0.4.11-1.fc15.armv5tel requires libfltk.so.1.1
[mcollective]
	mcollective-common-1.3.2-1.fc17.noarch requires ruby(abi) = 0:1.8
[mecab-java]
	mecab-java-0.993-1.fc17.armv5tel requires mecab = 0:0.993
[mingw-wine-gecko]
	mingw32-wine-gecko-1.5-2.fc18.noarch requires wine-common
	mingw64-wine-gecko-1.5-2.fc18.noarch requires wine-common
[moksha]
	moksha-0.5.0-5.fc15.noarch requires pyevent
[monotone]
	perl-Monotone-1.0-1.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.4.143svn.fc17.armv5tel requires seamonkey >= 0:2.7
	mozilla-firetray-thunderbird-0.3.6-0.4.143svn.fc17.armv5tel requires thunderbird >= 0:10
[muffin]
	muffin-1.0.1-1.fc17.armv5tel requires libcogl.so.7
	muffin-devel-1.0.1-1.fc17.armv5tel requires libcogl.so.7
[mutter]
	mutter-3.3.90-1.fc17.armv5tel requires libcogl.so.8
	mutter-devel-3.3.90-1.fc17.armv5tel requires libcogl.so.8
[nwipe]
	nwipe-0.06-2.fc17.armv5tel requires libparted.so.1
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
[ocaml-json-wheel]
	ocaml-json-wheel-1.0.6-5.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
	ocaml-json-wheel-1.0.6-5.fc15.armv5tel requires ocaml(Netconversion) = 0:85edb02d1ee215fdd90152e5a09d1aa3
	ocaml-json-wheel-1.0.6-5.fc15.armv5tel requires ocaml(Netchannels) = 0:9dac4293f0d50fbfec017b8a1f2feb23
	ocaml-json-wheel-1.0.6-5.fc15.armv5tel requires ocaml(Netbuffer) = 0:bd01a981230377b39b66390165032b8b
[ocaml-preludeml]
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv5tel requires ocaml(Pcre) = 0:deb83e3bbc68881256f106c52268697e
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv5tel requires ocaml(Netdate) = 0:21ea561f17480198a316491fdc7021b2
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv5tel requires ocaml(Netchannels) = 0:9dac4293f0d50fbfec017b8a1f2feb23
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv5tel requires ocaml(Netbuffer) = 0:bd01a981230377b39b66390165032b8b
[ocaml-xmlrpc-light]
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Xdr) = 0:f734bb7fec8ba433699cb69237d0ac9b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Uq_engines) = 0:19f0c83c512d6b4522bad56cb53e90d4
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Unixqueue) = 0:5f2882e466b57c733efe14816d08229e
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rtypes) = 0:519ef3c9f4357e5256786698d81176aa
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rpc_transport) = 0:64c2df9145fe9d01b70466f53f5e2cf2
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rpc_server) = 0:99f5bbf2affa725a13fec608d2accbe5
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rpc_program) = 0:f9c3b3251bd96c588300035921ec0e07
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rpc_packer) = 0:81c3712dd58dada81eefe241f525780b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rpc_client) = 0:a93195171e0ff95a99efe2985cda5637
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rpc) = 0:e54f9d9d864750a193f16720fa30e26e
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Neturl) = 0:2a93df6128e396b77aa8511d57efff13
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netplex_workload) = 0:2032b720cfebbad2a6be1df02cd62073
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netplex_types) = 0:0be96a4de4429b88aa94e91f72d94aba
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netplex_mp) = 0:e68e728d098d5db89d36d5646ef30e4d
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netplex_main) = 0:0cce070ee6da3fe442b2203681c15987
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netplex_log) = 0:bcd74f32418a06c98c6aec7fb70536ca
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Nethttpd_types) = 0:af459ee1909dc1dfae0fead9aa3cf965
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Nethttpd_services) = 0:7ec8000b32ad39539ff6e5a7d7eca865
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Nethttpd_reactor) = 0:ba62c89ee945c1dd7be2e5c21763f794
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Nethttpd_plex) = 0:6e4facdaebdc88fe24047c086dd64afe
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Nethttpd_kernel) = 0:7b784a5511b55f068bd10b4e948bbff2
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Nethttp) = 0:ec515e82fb65f28682402616888196da
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netencoding) = 0:e6c63f8baa098863d72af4432e1d704b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netconversion) = 0:85edb02d1ee215fdd90152e5a09d1aa3
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netchannels) = 0:9dac4293f0d50fbfec017b8a1f2feb23
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netcgi_common) = 0:908f231efa7f809477f9d96c37638bbc
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netcgi_cgi) = 0:cb788e5cd616013c72e265fc494370d1
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netcgi1_compat) = 0:bb872d018779328548a1d5d61429496d
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netcgi) = 0:fa6552482d09f1f562f098180f508c4d
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netbuffer) = 0:bd01a981230377b39b66390165032b8b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Mimestring) = 0:8a8b0ed523e8860a48187789be3c4f1f
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Http_client) = 0:55ec859db8953a2e5311d13a577f0597
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Equeue) = 0:9f28760c0009a57b846743465a2bb53b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Arg) = 0:877340141c0babb58b3aaef2f5b70fc9
[okular]
	okular-4.8.2-1.fc17.armv5tel requires kde-runtime >= 0:4.8.2
[openhpi-subagent]
	openhpi-subagent-2.3.4-18.fc17.armv5tel requires libopenhpiutils.so.3
	openhpi-subagent-2.3.4-18.fc17.armv5tel requires libopenhpi.so.3
[openlierox]
	openlierox-0.57-0.16.beta8.fc15.armv5tel requires libzip.so.1
[openpts]
	openpts-0.2.6-2.fc17.armv5tel requires tboot
[openstack-nova]
	openstack-nova-2012.1-1.fc18.noarch requires libguestfs-mount >= 0:1.7.17
[openstack-quantum]
	openstack-quantum-openvswitch-2012.1-1.fc18.noarch requires openvswitch
[openttd-opengfx]
	openttd-opengfx-0.4.3-1.fc18.noarch requires openttd
[osmo]
	osmo-0.2.10-4.fc15.armv5tel requires libgtkhtml-2.so.0
[ovirt-engine-cli]
	ovirt-engine-cli-2.0-1.fc18.noarch requires ovirt-engine-sdk >= 0:1.5-2
[ovirt-node]
	ovirt-node-2.3.0-1.fc18.noarch requires grub2
[oxine]
	oxine-0.7.1-10.fc15.armv5tel requires libiso9660.so.7
	oxine-0.7.1-10.fc15.armv5tel requires libhal.so.1
	oxine-0.7.1-10.fc15.armv5tel requires libhal-storage.so.1
	oxine-0.7.1-10.fc15.armv5tel requires libcdio.so.12(CDIO_12)
	oxine-0.7.1-10.fc15.armv5tel requires libcdio.so.12
	oxine-0.7.1-10.fc15.armv5tel requires libMagickWand.so.4
	oxine-0.7.1-10.fc15.armv5tel requires libMagickCore.so.4
[oyranos]
	oyranos-0.2.0-3.fc15.armv5tel requires libfltk_images.so.1.1
	oyranos-0.2.0-3.fc15.armv5tel requires libfltk_gl.so.1.1
	oyranos-0.2.0-3.fc15.armv5tel requires libfltk.so.1.1
[oz]
	oz-0.7.0-4.fc17.noarch requires python-libguestfs
[pacemaker]
	pacemaker-1.1.7-2.fc17.armv5tel requires libcfg.so.6(COROSYNC_CFG_0.82)
	pacemaker-1.1.7-2.fc17.armv5tel requires libcfg.so.6
	pacemaker-cli-1.1.7-2.fc17.armv5tel requires libcfg.so.6
	pacemaker-cluster-libs-1.1.7-2.fc17.armv5tel requires libcfg.so.6
[parley]
	parley-4.8.2-1.fc17.armv5tel requires kde-runtime >= 0:4.8.2
[pcp]
	pcp-import-sheet2pcp-3.5.11-2.fc17.armv5tel requires perl(Spreadsheet::Read)
[perl-B-Hooks-EndOfScope]
	perl-B-Hooks-EndOfScope-0.11-1.fc18.noarch requires perl(Variable::Magic) >= 0:0.48
[perl-Bio-Graphics]
	perl-Bio-Graphics-2.25-3.fc17.noarch requires perl(Bio::DB::Sam)
[perl-CHI]
	perl-CHI-Test-0.52-1.fc18.noarch requires perl(Test::Class)
[perl-File-LibMagic]
	perl-File-LibMagic-0.96-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-JSON-XS]
	1:perl-JSON-XS-2.30-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-Math-Random-MT-Auto]
	perl-Math-Random-MT-Auto-6.16-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-MongoDB]
	perl-MongoDB-0.41-3.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-MooseX-Role-WithOverloading]
	perl-MooseX-Role-WithOverloading-0.09-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-Mouse]
	perl-Mouse-0.58-4.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-TryCatch]
	perl-TryCatch-1.003000-1.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-mecab]
	perl-mecab-0.993-1.fc17.armv5tel requires mecab = 0:0.993
[pgp-tools]
	pgp-tools-1.1.3-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[pharosc]
	pharosc-8.3-5.fc17.noarch requires ngspice
	pharosc-xcircuit-8.3-5.fc17.noarch requires xcircuit
[phatch]
	phatch-cli-0.2.7-10.fc18.noarch requires xcftools
[phoronix-test-suite]
	phoronix-test-suite-3.8.0-1.fc18.noarch requires openmpi
	phoronix-test-suite-3.8.0-1.fc18.noarch requires compat-libstdc++-33
[php-facedetect]
	php-facedetect-1.0.1-3.fc15.armv5tel requires php(zend-abi) = 0:20090626-armv5tel-32
	php-facedetect-1.0.1-3.fc15.armv5tel requires php(api) = 0:20090626-armv5tel-32
	php-facedetect-1.0.1-3.fc15.armv5tel requires libopencv_objdetect.so.2.2
[php-magickwand]
	php-magickwand-1.0.9-2.fc17.armv5tel requires libMagickWand.so.4
	php-magickwand-1.0.9-2.fc17.armv5tel requires libMagickCore.so.4
[php-pecl-rrd]
	php-pecl-rrd-1.0.3-1.fc15.armv5tel requires php(zend-abi) = 0:20090626-armv5tel-32
	php-pecl-rrd-1.0.3-1.fc15.armv5tel requires php(api) = 0:20090626-armv5tel-32
[piccolo2d]
	piccolo2d-1.3-9.fc16.noarch requires eclipse-swt
[pidgin]
	finch-2.10.1-3.fc17.armv5tel requires libgstfarsight-0.10.so.0
	libpurple-2.10.1-3.fc17.armv5tel requires libgstfarsight-0.10.so.0
	pidgin-2.10.1-3.fc17.armv5tel requires libgstfarsight-0.10.so.0
[pidgin-rhythmbox]
	pidgin-rhythmbox-2.0-8.fc17.armv5tel requires rhythmbox
[pinpoint]
	pinpoint-0.1.4-7.fc17.armv5tel requires libcogl.so.8
[pki-java-tools]
	pki-java-tools-1.3.1-1.fc14.noarch requires pki-util
	pki-java-tools-1.3.1-1.fc14.noarch requires pki-native-tools
[pki-kra]
	pki-kra-9.0.11-1.fc18.noarch requires pki-selinux >= 0:9.0.18
	pki-kra-9.0.11-1.fc18.noarch requires pki-common >= 0:9.0.18
[pki-ocsp]
	pki-ocsp-9.0.10-1.fc18.noarch requires pki-selinux >= 0:9.0.15
	pki-ocsp-9.0.10-1.fc18.noarch requires pki-common >= 0:9.0.15
[pki-ra]
	pki-ra-9.0.4-2.fc17.noarch requires pki-setup
	pki-ra-9.0.4-2.fc17.noarch requires pki-selinux
	pki-ra-9.0.4-2.fc17.noarch requires pki-native-tools
[pki-tks]
	pki-tks-9.0.10-1.fc18.noarch requires pki-selinux >= 0:9.0.15
	pki-tks-9.0.10-1.fc18.noarch requires pki-common >= 0:9.0.15
[pki-tps]
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-setup
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-selinux
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-native-tools
[plymouth]
	plymouth-0.8.4-0.20110822.3.fc17.armv5tel requires libdrm_intel.so.1
[pony]
	pony-0.4-4.fc17.noarch requires PyKDE4
[presence]
	presence-0.4.5-4.fc17.armv5tel requires libcogl.so.8
[psiconv]
	psiconv-0.9.8-9.fc17.armv5tel requires libMagickCore.so.4
[pyclutter]
	pyclutter-1.3.2-8.fc17.armv5tel requires libcogl.so.8
[pyclutter-gst]
	pyclutter-gst-1.0.0-7.fc17.armv5tel requires libcogl.so.8
[pyclutter-gtk]
	pyclutter-gtk-0.10.0-11.fc17.armv5tel requires libcogl.so.8
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pygrace]
	pygrace-0.4-6.fc17.noarch requires grace
[pyparted]
	pyparted-3.8-3.fc17.armv5tel requires libparted.so.1
[python-couchdb]
	python-couchdb-0.6.1-4.fc15.noarch requires couchdb
[python-mecab]
	python-mecab-0.993-1.fc17.armv5tel requires mecab = 0:0.993
[python-mwlib-docbook]
	python-mwlib-docbook-0.1.0-3.fc18.noarch requires python-mwlib
[python-mwlib-xhtml]
	python-mwlib-xhtml-0.1.0-3.fc18.noarch requires python-mwlib
[python-openhpi]
	python-openhpi-1.2-0.6.20120322svn7120.fc17.armv5tel requires libopenhpi.so.3
[python-openoffice]
	python-openoffice-0.1-0.9.20090228svn34.fc17.noarch requires libreoffice-pyuno
[python-pyside]
	python-pyside-1.0.2-1.fc15.armv5tel requires libshiboken-python2.7.so.1.0
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qemu]
	2:qemu-system-x86-1.0-5.fc17.armv5tel requires sgabios-bin
	2:qemu-system-x86-1.0-5.fc17.armv5tel requires seabios-bin >= 0:0.6.0-2
[qle]
	qle-0.0.18-5.fc17.noarch requires hamlib
[quodlibet]
	quodlibet-2.3.92-1.fc17.armv5tel requires python-gpod
[redet]
	redet-8.26-6.fc17.noarch requires iwidgets
[rhythmbox-equalizer]
	rhythmbox-equalizer-1.4-3.fc17.armv5tel requires rhythmbox
[rootplot]
	rootplot-2.2.1-5.fc17.noarch requires root-python
[rpy]
	rpy-2.2.5-1.fc17.armv5tel requires R-core = 0:2.15.0
[ruby-RMagick]
	ruby-RMagick-2.13.1-9.fc17.armv5tel requires libMagickCore.so.4
	ruby-RMagick-2.13.1-9.fc17.armv5tel requires ImageMagick = 0:6.7.1.9
[ruby-gnome2]
	ruby-gnomeprint2-0.90.4-1.9.fc17.armv5tel requires ruby(pango) >= 0:0.90.4
[ruby-qt]
	ruby-qt-4.8.2-1.fc17.armv5tel requires smokeqt(armv5tel-32) >= 0:4.8.2
[ruby-shadow]
	ruby-shadow-1.4.1-15.fc17.armv5tel requires ruby(abi) = 0:1.8
	ruby-shadow-1.4.1-15.fc17.armv5tel requires libruby.so.1.8
[ruby-spqr]
	ruby-spqr-0.3.6-2.fc17.noarch requires ruby-qmf
[rubygem-RedCloth]
	rubygem-RedCloth-4.2.3-3.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-RedCloth-4.2.3-3.fc17.armv5tel requires libruby.so.1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-cli]
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-image]
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.10.1-1.fc18.noarch requires ruby-libguestfs
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-childprocess]
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) < 0:1.1
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.6
[rubygem-fastercsv]
	rubygem-fastercsv-1.5.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.armv5tel requires libruby.so.1.8
[rubygem-heroku]
	rubygem-heroku-2.0.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-imagefactory-console]
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby-qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby(abi) = 0:1.8
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-cpp-client >= 0:0.8-6
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.armv5tel requires libruby.so.1.8
[rubygem-rb-inotify]
	rubygem-rb-inotify-0.8.1-5.fc17.noarch requires rubygem(ffi)
[rubygem-rsvg2]
	ruby-rsvg2-0.90.8-1.fc15.armv5tel requires ruby(cairo)
	rubygem-rsvg2-0.90.8-1.fc15.armv5tel requires ruby(abi) = 0:1.8
	rubygem-rsvg2-0.90.8-1.fc15.armv5tel requires libruby.so.1.8
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv5tel requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv5tel requires libruby.so.1.8
[rubygem-selenium-webdriver]
	rubygem-selenium-webdriver-2.3.2-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.7
[rubygem-zoom]
	rubygem-zoom-0.4.1-13.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-zoom-0.4.1-13.fc17.armv5tel requires libruby.so.1.8
[salt]
	salt-0.9.8-1.fc18.noarch requires dmidecode
[samba4]
	samba4-pidl-4.0.0-25.alpha11.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[sblim-cim-client]
	sblim-cim-client-1.3.9.3-2.fc17.noarch requires tog-pegasus >= 2:2.5.1
[scheme2js]
	scheme2js-20090717-3.fc15.armv5tel requires libgmp.so.3
[scim-hangul]
	scim-hangul-0.3.2-8.fc15.armv5tel requires libhangul.so.0
[scitools]
	scitools-0.8-3.fc18.noarch requires ScientificPython
	scitools-extras-0.8-3.fc18.noarch requires veusz
[seamonkey]
	seamonkey-2.0.14-1.fc15.armv5tel requires libhunspell-1.2.so.0
[sheepdog]
	sheepdog-0.2.3-1.fc15.armv5tel requires libcfg.so.4(COROSYNC_CFG_0.82)
	sheepdog-0.2.3-1.fc15.armv5tel requires libcfg.so.4
[spring-installer]
	ca-installer-20090316-11.fc18.armv5tel requires spring
	spring-installer-20090316-11.fc18.armv5tel requires spring
[spring-maps-default]
	spring-maps-default-0.1-8.fc17.noarch requires spring
[springlobby]
	springlobby-0.139-3.fc18.armv5tel requires spring
[stardict-dic-en]
	stardict-dic-en-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-hi]
	stardict-dic-hi-3.0.1-8.fc17.noarch requires stardict
[stardict-dic-ja]
	stardict-dic-ja-2.4.2-8.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-ru]
	stardict-dic-ru-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-zh_CN]
	stardict-dic-zh_CN-2.4.2-8.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-zh_TW]
	stardict-dic-zh_TW-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-xmllittre]
	stardict-xmllittre-1.0-4.fc17.noarch requires stardict >= 0:3.0.1
[step]
	step-4.8.2-1.fc17.armv5tel requires kde-runtime >= 0:4.8.2
[subscription-manager]
	subscription-manager-0.99.6-1.fc17.armv5tel requires virt-what
[superkaramba]
	superkaramba-4.8.2-1.fc17.armv5tel requires kde-runtime >= 0:4.8.2
[sushi]
	sushi-0.3.0-4.fc17.armv5tel requires libevdocument3.so.3
	sushi-0.3.0-4.fc17.armv5tel requires libcogl.so.8
[svgpart]
	svgpart-4.8.2-1.fc17.armv5tel requires kdelibs4(armv5tel-32) >= 0:4.8.2
[svnkit]
	eclipse-svnkit-1.3.4-2.fc15.noarch requires eclipse-platform
[swt-chart]
	swt-chart-0.8.0-3.fc18.noarch requires osgi(org.eclipse.swt)
	swt-chart-0.8.0-3.fc18.noarch requires eclipse-platform >= 0:3.4.0
[synce-gnome]
	synce-gnome-0.11-6.fc17.noarch requires odccm
[synce-kpm]
	synce-kpm-0.15.1-2.fc17.noarch requires odccm
[techne]
	techne-0.2.1-3.fc17.armv5tel requires libMagickWand.so.4
	techne-0.2.1-3.fc17.armv5tel requires libMagickCore.so.4
[tetex-tex4ht]
	tetex-tex4ht-1.0.2008_09_16_1413-7.fc18.armv5tel requires pstoedit
[the-board]
	the-board-0.1.3-6.fc17.armv5tel requires libcogl.so.8
	the-board-devel-0.1.3-6.fc17.armv5tel requires libcogl.so.8
[thermostat]
	thermostat-0.1-1.fc18.noarch requires mongodb-server
	thermostat-0.1-1.fc18.noarch requires mongodb
[thunderbird-lightning]
	thunderbird-lightning-1.0-0.41.b3pre.fc15.armv5tel requires thunderbird >= 0:3.1.9
[totem]
	1:totem-3.3.90-1.1.fc17.armv5tel requires libcogl.so.8
	1:totem-lirc-3.3.90-1.1.fc17.armv5tel requires libcogl.so.8
	1:totem-mozplugin-3.3.90-1.1.fc17.armv5tel requires libcogl.so.8
	1:totem-nautilus-3.3.90-1.1.fc17.armv5tel requires libcogl.so.8
[tycho]
	tycho-0.14.1-2.fc18.noarch requires osgi(org.junit4)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.osgi)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.security)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.updatesite)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.transport.ecf)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.repository.tools)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.repository)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.publisher.eclipse)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.publisher)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.metadata.repository)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.metadata)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.director.app)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.director)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.core)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.artifact.repository)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.frameworkadmin.equinox)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.frameworkadmin)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.ds)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.common)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.ecf.filetransfer)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.ecf)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.core.runtime)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.core.net)
	tycho-0.14.1-2.fc18.noarch requires eclipse-jdt
[unoconv]
	unoconv-0.4-6.fc18.noarch requires libreoffice-pyuno
	unoconv-0.4-6.fc18.noarch requires libreoffice-core
[vdr-epgsearch]
	vdr-epgsearch-1.0.0-11.fc17.armv5tel requires vdr(abi)(armv5tel-32) = 0:1.7.26
[vdr-streamdev]
	vdr-streamdev-client-0.5.1-11.fc17.armv5tel requires vdr(abi) = 0:1.7.26
	vdr-streamdev-server-0.5.1-11.fc17.armv5tel requires vdr(abi) = 0:1.7.26
[vdsm]
	vdsm-4.9.3.2-0.fc17.armv5tel requires dmidecode
[vegastrike-data]
	vegastrike-data-0.5.1-1.r1.fc18.noarch requires vegastrike >= 0:0.5.1
[virt-manager]
	virt-manager-0.9.1-2.fc18.noarch requires spice-gtk-python
[vtk]
	vtk-5.6.1-5.fc15.armv5tel requires libOSMesa.so.7
	vtk-examples-5.6.1-5.fc15.armv5tel requires vtkdata = 0:5.6.1
	vtk-testing-5.6.1-5.fc15.armv5tel requires vtkdata = 0:5.6.1
[wallaby]
	python-wallaby-0.13.0-2.fc17.noarch requires python-qpid-qmf
	ruby-wallaby-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-http-server-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-utils-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
[weka]
	weka-3.6.2-6.fc17.noarch requires javasqlite
[wxMaxima]
	wxMaxima-12.01.0-1.fc18.armv5tel requires maxima >= 0:5.20
[xchat-gnome]
	xchat-gnome-0.26.2-0.git40c5bf988.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[xine-lib]
	xine-lib-extras-1.1.19-6.fc15.armv5tel requires libMagickWand.so.4
	xine-lib-extras-1.1.19-6.fc15.armv5tel requires libMagickCore.so.4



Broken deps for armhfp
----------------------------------------------------------
[GMT-coastlines]
	GMT-coastlines-2.2.0-2.fc17.noarch requires GMT-common
[OpenLP]
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-impress
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-headless
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-graphicfilter
[Perlbal]
	Perlbal-1.79-5.fc17.noarch requires perl(Perlbal::XS::HTTPHeaders)
[TnL-data]
	TnL-data-071111-7.fc17.noarch requires TnL >= 0:071111
[ViTables]
	ViTables-2.1-3.fc17.noarch requires python-tables
[aeolus-all]
	aeolus-all-0.4.0-2.fc17.noarch requires qpid-cpp-server
	aeolus-all-0.4.0-2.fc17.noarch requires mongodb-server
	aeolus-all-0.4.0-2.fc17.noarch requires iwhd
[aeolus-conductor]
	aeolus-conductor-0.4.0-2.fc17.noarch requires ruby(abi) = 0:1.8
[aeolus-configserver]
	aeolus-configserver-0.4.5-1.fc18.noarch requires ruby-nokogiri
[amanda]
	amanda-3.2.2-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[analitza]
	analitza-4.8.2-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.2
[azureus]
	azureus-4.7.0.2-1.fc18.noarch requires eclipse-swt >= 0:3.5
[backintime]
	backintime-kde-1.0.8-3.fc17.noarch requires PyKDE4
[bibus]
	bibus-1.5.1-7.fc18.armv7hl requires libreoffice-writer
	bibus-1.5.1-7.fc18.armv7hl requires libreoffice-pyuno
[bigloo]
	bigloo-3.6a-1.fc15.armv7hl requires libgmp.so.3
	bigloo-libs-3.6a-1.fc15.armv7hl requires libgmp.so.3
[blahtexml]
	blahtexml-0.8-2.fc15.armv7hl requires libxerces-c-3.0.so
[blender]
	1:blender-2.49b-15.fc15.armv7hl requires libopenjpeg.so.3
	1:blender-2.49b-15.fc15.armv7hl requires libGLEW.so.1.5
	1:blenderplayer-2.49b-15.fc15.armv7hl requires libopenjpeg.so.3
	1:blenderplayer-2.49b-15.fc15.armv7hl requires libGLEW.so.1.5
[blinken]
	blinken-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[blobby]
	blobby-0.9b-2.fc15.armv7hl requires libphysfs-1.0.so.1
[bochs]
	bochs-2.5.1-1.fc17.armv7hl requires bochs-bios = 0:2.5.1-1.fc17
[bootconf]
	bootconf-1.4-5.fc17.noarch requires grub
[bzrtools]
	bzrtools-2.4.0-1.fc17.armv7hl requires bzr < 0:2.5.0
[calibre]
	calibre-0.8.39-1.fc17.armv7hl requires libMagickWand.so.4
	calibre-0.8.39-1.fc17.armv7hl requires libMagickCore.so.4
[calligra-l10n]
	calligra-l10n-2.4.0-1.fc18.noarch requires calligra-core >= 0:2.4.0
[cantor]
	cantor-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[cinepaint]
	cinepaint-libs-0.25.0-0.1.fc15.armv7hl requires libfltk_images.so.1.1
	cinepaint-libs-0.25.0-0.1.fc15.armv7hl requires libfltk.so.1.1
[clutter]
	clutter-1.9.10-1.fc18.armv7hl requires libcogl.so.7
[clutter-gtk010]
	clutter-gtk010-0.11.4-5.fc17.armv7hl requires libcogl.so.8
[coccinella]
	coccinella-0.96.20-3.fc17.noarch requires memchan
	coccinella-0.96.20-3.fc17.noarch requires iaxclient
[comoonics-cdsl-py]
	comoonics-cdsl-py-0.2-19.noarch requires comoonics-base-py
[comoonics-cluster-py]
	comoonics-cluster-py-0.1-25.noarch requires comoonics-base-py
[condor-cloud]
	condor-cloud-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
	condor-cloud-node-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
[condor-ec2-enhanced]
	condor-ec2-enhanced-1.2-2.fc17.1.noarch requires condor >= 0:7.4.4-0.9
[condor-ec2-enhanced-hooks]
	condor-ec2-enhanced-hooks-1.2-3.fc17.1.noarch requires condor >= 0:7.2.0-4
[condor-job-hooks]
	condor-job-hooks-1.5-5.fc17.noarch requires condor >= 0:7.0.2-4
[condor-low-latency]
	condor-low-latency-1.2-2.fc17.1.noarch requires condor >= 0:7.0.2-4
[condor-wallaby]
	condor-wallaby-client-4.1.2-3.fc17.noarch requires python-qmf >= 0:0.9.1073306
	condor-wallaby-client-4.1.2-3.fc17.noarch requires condor >= 0:7.4.4-0.9
[conduit]
	conduit-0.3.17-5.fc18.noarch requires python-gpod >= 0:0.6
[contextkit]
	contextkit-0.5.15-2.fc15.armv7hl requires libcdb.so.1
[converseen]
	converseen-0.4.9-2.fc17.armv7hl requires libMagickWand.so.4
	converseen-0.4.9-2.fc17.armv7hl requires libMagickCore.so.4
	converseen-0.4.9-2.fc17.armv7hl requires libMagick++.so.4
[cumin]
	cumin-0.1.5137-5.fc17.noarch requires python-qpid-qmf
[dar]
	dar-2.3.8-9.fc18.armv7hl requires par2cmdline
[desktopcouch]
	desktopcouch-1.0.7-2.fc17.noarch requires couchdb
[dmapd]
	dmapd-0.0.37-1.fc15.armv7hl requires libMagickWand.so.4
	dmapd-0.0.37-1.fc15.armv7hl requires libMagickCore.so.4
[dogtag-pki]
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-util-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-util >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-symkey >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-silent >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-setup >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-selinux >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-native-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-java-tools-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-java-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-common-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-common >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-ca >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires esc >= 0:1.1.0
[ease]
	ease-0.4-17.fc17.armv7hl requires libcogl.so.8
[eclipse-anyedit]
	eclipse-anyedit-2.3.3-2.fc15.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-avr]
	eclipse-avr-2.3.4-4.fc17.noarch requires eclipse-platform >= 0:3.4.0
	eclipse-avr-2.3.4-4.fc17.noarch requires eclipse-cdt >= 0:4.0.0
[eclipse-birt]
	eclipse-birt-3.7.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0
[eclipse-checkstyle]
	eclipse-checkstyle-5.1.0-4.fc17.noarch requires eclipse-platform >= 1:3.5
	eclipse-checkstyle-5.1.0-4.fc17.noarch requires eclipse-jdt
[eclipse-cmakeed]
	eclipse-cmakeed-1.1.6-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-collabnet-merge]
	eclipse-collabnet-merge-2.2.1-2.fc15.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-dltk]
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.text)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ltk.ui.refactoring)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ltk.core.refactoring)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.emf.ecore.xmi)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.jobs)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-dltk-4.0.0-0.1.201201070225cvs.fc18.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-dltk-itcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-dltk-itcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-dltk-itcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-dltk-itcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-dltk-itcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-dltk-itcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-dltk-mylyn-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-dltk-mylyn-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-dltk-mylyn-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-dltk-mylyn-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-dltk-mylyn-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-dltk-mylyn-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-dltk-mylyn-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-dltk-mylyn-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-dltk-mylyn-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-dltk-mylyn-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-dltk-rse-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-dltk-rse-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.jsch.core)
	eclipse-dltk-rse-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-dltk-rse-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-dltk-rse-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-dltk-ruby-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-dltk-sdk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-dltk-sdk-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-dltk-sdk-4.0.0-0.1.201201070225cvs.fc18.noarch requires eclipse-pde >= 1:3.5.0
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.browser)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.jface.databinding)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.emf.ecore.xmi)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.emf.ecore.change)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.databinding)
	eclipse-dltk-tcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-dltk-xotcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-dltk-xotcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-dltk-xotcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-dltk-xotcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-dltk-xotcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-dltk-xotcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-dltk-xotcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-dltk-xotcl-4.0.0-0.1.201201070225cvs.fc18.noarch requires osgi(org.eclipse.core.resources)
[eclipse-dtp]
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui.views.properties.tabbed)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui.navigator.resources)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui.cheatsheets)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.text)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.pde.ui)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.osgi)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.ltk.core.refactoring)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.jdt.ui)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.jdt.debug.ui)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.jdt.core)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.help.base)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.emf.ecore.xmi)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.emf.ecore.change)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.emf.common)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-dtp-1.10-0.1.M6.fc18.noarch requires eclipse-platform >= 1:3.4.2
[eclipse-eclemma]
	eclipse-eclemma-1.5.3-2.fc17.noarch requires eclipse-jdt >= 1:3.4.1
[eclipse-eclox]
	eclipse-eclox-0.8.0-7.20100810svn.fc17.noarch requires eclipse-platform
[eclipse-egit]
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.cheatsheets)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.jsch.ui)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.jsch.core)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.equinox.security)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.net)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-egit-1.3.0-1.fc18.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-emf]
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.text)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.jdt.launching)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.jdt.core)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.emf.ecore.xmi)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.emf.ecore.change)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.emf.common)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.core.databinding.property)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.core.databinding)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ant.core)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.apache.ant)
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-emf-2.8.0-0.5.postM6.fc18.noarch requires eclipse-emf-core
	eclipse-emf-examples-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-emf-examples-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-emf-examples-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.jdt.core)
	eclipse-emf-examples-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.emf.ecore.xmi)
	eclipse-emf-examples-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-emf-examples-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-emf-examples-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-emf-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-emf-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-emf-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.cheatsheets)
	eclipse-emf-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-emf-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.jdt.core)
	eclipse-emf-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-emf-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-emf-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-emf-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-emf-sdk-2.8.0-0.5.postM6.fc18.noarch requires eclipse-pde >= 1:3.6.1
	eclipse-emf-xsd-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-emf-xsd-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-emf-xsd-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-emf-xsd-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-emf-xsd-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.emf.ecore.xmi)
	eclipse-emf-xsd-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-emf-xsd-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-emf-xsd-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-emf-xsd-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.ui.cheatsheets)
	eclipse-emf-xsd-sdk-2.8.0-0.5.postM6.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-emf-xsd-sdk-2.8.0-0.5.postM6.fc18.noarch requires eclipse-pde >= 1:3.6.1
[eclipse-emf-query]
	eclipse-emf-query-1.4.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-emf-transaction]
	eclipse-emf-transaction-1.4.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-emf-validation]
	eclipse-emf-validation-1.4.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-epic]
	eclipse-epic-0.6.39-2.fc17.noarch requires eclipse-platform >= 0:3.5
[eclipse-fedorapackager]
	eclipse-fedorapackager-0.3.1-2.fc18.noarch requires osgi(org.eclipse.ui.browser)
	eclipse-fedorapackager-0.3.1-2.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-fedorapackager-0.3.1-2.fc18.noarch requires osgi(org.eclipse.linuxtools.rpm.core)
	eclipse-fedorapackager-0.3.1-2.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-fedorapackager-0.3.1-2.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-fedorapackager-0.3.1-2.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-fedorapackager-0.3.1-2.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-fedorapackager-0.3.1-2.fc18.noarch requires eclipse-rpm-editor >= 0:0.10.0
	eclipse-fedorapackager-0.3.1-2.fc18.noarch requires eclipse-platform >= 0:3.7.0
	eclipse-fedorapackager-0.3.1-2.fc18.noarch requires eclipse-changelog
[eclipse-findbugs]
	eclipse-findbugs-1.3.9-5.fc17.noarch requires eclipse-jdt
[eclipse-gcov]
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.linuxtools.dataviewers.charts)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.linuxtools.dataviewers.annotatedsourceeditor)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.linuxtools.dataviewers)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.linuxtools.binutils)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.cdt.debug.core)
	eclipse-gcov-0.10.0-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-gcov-0.10.0-1.fc18.noarch requires eclipse-platform >= 1:3.6.1
	eclipse-gcov-0.10.0-1.fc18.noarch requires eclipse-linuxprofilingframework >= 0:0.8.0-0.1
	eclipse-gcov-0.10.0-1.fc18.noarch requires eclipse-cdt >= 1:7.0.1
[eclipse-gef]
	eclipse-gef-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-gef-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-gef-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.swt)
	eclipse-gef-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-gef-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-gef-3.8.0-0.1.20120402.fc18.noarch requires eclipse-platform >= 1:3.6.0
	eclipse-gef-examples-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-gef-examples-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-gef-examples-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-gef-examples-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-gef-examples-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-gef-examples-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-gef-examples-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-gef-sdk-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-gef-sdk-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-gef-sdk-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-gef-sdk-3.8.0-0.1.20120402.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-gef-sdk-3.8.0-0.1.20120402.fc18.noarch requires eclipse-pde >= 1:3.5.1
[eclipse-gprof]
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.linuxtools.dataviewers.charts)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.linuxtools.dataviewers)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.linuxtools.binutils)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.cdt.launch)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.cdt.debug.core)
	eclipse-gprof-0.10.0-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-gprof-0.10.0-1.fc18.noarch requires eclipse-platform >= 1:3.6.1
	eclipse-gprof-0.10.0-1.fc18.noarch requires eclipse-linuxprofilingframework >= 0:0.10.0-1
	eclipse-gprof-0.10.0-1.fc18.noarch requires eclipse-cdt >= 1:7.0.1
[eclipse-jgit]
	eclipse-jgit-1.3.0-1.fc18.noarch requires eclipse-platform >= 0:3.5.0
[eclipse-m2m-qvtoml]
	eclipse-m2m-qvtoml-3.0.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-manpage]
	eclipse-manpage-0.9.0-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-mdt-ocl]
	eclipse-mdt-ocl-3.0.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-mdt-uml2]
	eclipse-mdt-uml2-3.1.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-mercurial]
	eclipse-mercurial-1.8.2-1.fc16.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-moreunit]
	eclipse-moreunit-2.4.1-2.fc17.noarch requires eclipse-jdt >= 0:3.6.0
[eclipse-mpc]
	eclipse-mpc-1.1.1-1.fc18.noarch requires eclipse-platform >= 0:3.6.0
[eclipse-mylyn]
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.ui.browser)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.equinox.security)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.core.net)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-mylyn-3.7.0-2.fc18.noarch requires eclipse-rcp >= 1:3.8.0-0.21
	eclipse-mylyn-3.7.0-2.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-builds]
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.databinding)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.emf.ecore.xmi)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.databinding.property)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.databinding.observable)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-mylyn-builds-hudson-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-builds-hudson-3.7.0-1.fc18.noarch requires osgi(org.eclipse.emf.ecore)
	eclipse-mylyn-builds-hudson-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-builds-hudson-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-commons]
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(system.bundle)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.ui.navigator.resources)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.ui.browser)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.swt)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.osgi)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.jface.databinding)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.equinox.security)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.core.net)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.core.databinding.beans)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires osgi(org.eclipse.core.databinding)
	eclipse-mylyn-commons-3.7.0-8.fc18.noarch requires eclipse-platform >= 1:4.2.0
[eclipse-mylyn-context]
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.apache.ant)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires eclipse-cdt
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.ui)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.launching)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.junit)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.debug.ui)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.debug)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.core)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ant.ui)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires eclipse-jdt
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.pde.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.pde.api.tools.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.launching)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.junit)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.debug.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.core)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires eclipse-pde
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator.resources)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
[eclipse-mylyn-docs]
	eclipse-mylyn-docs-htmltext-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-ide]
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator.resources)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.cvs.ui)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.cvs.core)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-tasks]
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.net)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-mylyn-tasks-trac-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-tasks-trac-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-tasks-trac-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-tasks-trac-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-tasks-trac-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-mylyn-tasks-web-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-tasks-web-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-tasks-web-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-tasks-web-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-versions]
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-mylyn-versions-cvs-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.cvs.core)
	eclipse-mylyn-versions-cvs-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-versions-cvs-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-versions-cvs-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-versions-cvs-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-nls]
	eclipse-nls-3.6.0.v20100814043401-8.fc17.noarch requires eclipse-platform >= 1:3.6
[eclipse-p2-discovery]
	eclipse-p2-discovery-1.0.100-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-phpeclipse]
	eclipse-phpeclipse-1.2.3-4.fc17.noarch requires eclipse-platform >= 0:3.4
[eclipse-ptp]
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.text)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ltk.ui.refactoring)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ltk.core.refactoring)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filebuffers)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.commands)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-photran-7.0.6-1.fc18.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-photran-xlf-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-photran-xlf-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-photran-xlf-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-photran-xlf-7.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-photran-xlf-7.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.text)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.swt)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.osgi.util)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jsch.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.equinox.security)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.ui)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.make.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.launch)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.debug.ui)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.debug.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt)
	eclipse-ptp-5.0.6-1.fc18.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.views.properties.tabbed)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-gem-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-gem-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-ptp-gem-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-gem-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-gem-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-master-5.0.6-1.fc18.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core.parser.upc)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.navigator.resources)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.gnu.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.make.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.make.core)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.debug.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.ui)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.make.core)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.xlupc.ui)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.xlc.ui)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.xlc.core)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.make.xlc.core)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core.parser.upc)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core.lrparser.xlc)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core.lrparser)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-remote-rse-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-remote-rse-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-remote-rse-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-remote-rse-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-sdk-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
[eclipse-pydev]
	1:eclipse-pydev-2.4.0-1.fc17.noarch requires eclipse-platform
[eclipse-quickrex]
	eclipse-quickrex-3.5.0-15.fc17.noarch requires eclipse-platform >= 0:3.2.1
[eclipse-rpmstubby]
	eclipse-rpmstubby-0.10.0-1.20120402git2adb2a7.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-rpmstubby-0.10.0-1.20120402git2adb2a7.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-rpmstubby-0.10.0-1.20120402git2adb2a7.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-rpmstubby-0.10.0-1.20120402git2adb2a7.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-rpmstubby-0.10.0-1.20120402git2adb2a7.fc18.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-rse]
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.swt)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.jsch.core)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-rse-3.3.1-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-rse-3.3.1-1.fc18.noarch requires eclipse-platform >= 1:3.8.0-0.21
[eclipse-shelled]
	eclipse-shelled-2.0.1-2.fc17.noarch requires eclipse-platform >= 1:3.4.0
[eclipse-subclipse]
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.osgi)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires eclipse-platform
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.core.resources)
[eclipse-systemtapgui]
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.help.webapp)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.help.ui)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.help.base)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-systemtapgui-1.2-1.fc18.noarch requires eclipse-platform
[eclipse-testframework]
	eclipse-testframework-3.8.0-0.1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-testframework-3.8.0-0.1.fc18.noarch requires eclipse-platform >= 0:3.8.0
	eclipse-testframework-3.8.0-0.1.fc18.noarch requires eclipse-jdt
[eclipse-texlipse]
	eclipse-texlipse-1.5.0-1.20111125git254ca99.fc18.noarch requires eclipse-platform
[eclipse-veditor]
	eclipse-veditor-0.7.1-2.fc17.noarch requires eclipse-platform
[eclipse-vrapper]
	eclipse-vrapper-0.18.0-0.1.git1961d1.fc18.noarch requires eclipse-platform
[eclipse-wtp-common]
	eclipse-wtp-common-3.3.1-3.fc17.noarch requires eclipse-platform >= 1:3.6.2
	eclipse-wtp-common-3.3.1-3.fc17.noarch requires eclipse-jdt >= 1:3.6.2
[eclipse-wtp-servertools]
	eclipse-wtp-servertools-3.3.1-4.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-wtp-sourceediting]
	eclipse-wtp-sourceediting-3.3.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0
[egoboo]
	egoboo-2.7.5-11.fc17.armv7hl requires egoboo-data = 0:2.7.5
[ekiga]
	ekiga-3.3.0-6.fc15.armv7hl requires libpt.so.2.8.3
	ekiga-3.3.0-6.fc15.armv7hl requires libopal.so.3.8.3
	ekiga-3.3.0-6.fc15.armv7hl requires libedataserver-1.2.so.14
	ekiga-3.3.0-6.fc15.armv7hl requires libebook-1.2.so.10
	ekiga-3.3.0-6.fc15.armv7hl requires libcamel-1.2.so.23
	ekiga-3.3.0-6.fc15.armv7hl requires libboost_signals-mt.so.1.46.0
[ember-media]
	ember-media-0.6.2.1-2.fc17.noarch requires ember < 0:0.6.3
	ember-media-0.6.2.1-2.fc17.noarch requires ember >= 0:0.6.2
[emerillon]
	emerillon-0.1.90-7.fc17.armv7hl requires libcogl.so.8
[enblend]
	enblend-4.0-7.fc15.armv7hl requires libGLEW.so.1.5
[eog-plugins]
	eog-plugins-3.3.90-1.fc17.armv7hl requires libcogl.so.8
[erlang-rebar]
	erlang-rebar-2-5.20101120git90058c7.fc17.armv7hl requires erlang-neotoma
[evolution-couchdb]
	evolution-couchdb-0.5.3-1.fc15.armv7hl requires libeutil.so.0
	evolution-couchdb-0.5.3-1.fc15.armv7hl requires libedataserver-1.2.so.14
	evolution-couchdb-0.5.3-1.fc15.armv7hl requires libedata-book-1.2.so.9
	evolution-couchdb-0.5.3-1.fc15.armv7hl requires libebook-1.2.so.10
	evolution-couchdb-0.5.3-1.fc15.armv7hl requires libcamel-provider-1.2.so.23
	evolution-couchdb-0.5.3-1.fc15.armv7hl requires libcamel-1.2.so.23
[evolution-mapi]
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libeutil.so.0
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libedataserver-1.2.so.14
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libedata-cal-1.2.so.11
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libedata-book-1.2.so.9
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libecal-1.2.so.8
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libebook-1.2.so.10
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libebackend-1.2.so.1
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libcamel-provider-1.2.so.23
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libcamel-1.2.so.23
[febootstrap]
	febootstrap-supermin-helper-3.14-3.fc17.armv7hl requires /usr/sbin/mke2fs
[fedora-gnat-project-common]
	fedora-gnat-project-common-3.4-1.fc18.noarch requires libgnat-static
	fedora-gnat-project-common-3.4-1.fc18.noarch requires gcc-gnat
[firefox]
	firefox-11.0-2.fc17.armv7hl requires xulrunner(armv7hl-32) >= 0:11.0-3
[fldigi-doc]
	fldigi-doc-3.21-1.fc17.noarch requires fldigi
[fotoxx]
	fotoxx-10.11.1-8.fc15.armv7hl requires ufraw
[freeipa]
	freeipa-server-2.1.90-0.1.fc17.armv7hl requires pki-silent >= 0:9.0.17
	freeipa-server-2.1.90-0.1.fc17.armv7hl requires pki-ca >= 0:9.0.17
[frei0r-plugins]
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_video.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_objdetect.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_ml.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_legacy.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_imgproc.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_highgui.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_flann.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_features2d.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_core.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_contrib.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_calib3d.so.2.2
[gdal]
	gdal-ruby-1.9.0-1.fc18.armv7hl requires ruby(abi) = 0:1.9
[geeqie]
	geeqie-1.0-10.fc15.armv7hl requires ufraw
	geeqie-1.0-10.fc15.armv7hl requires libexiv2.so.10
[ghc-blaze-html]
	ghc-blaze-html-devel-0.4.3.1-1.fc17.armv7hl requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-blaze-html-devel-0.4.3.1-1.fc17.armv7hl requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
[ghc-glade]
	ghc-glade-devel-0.12.1-2.fc17.armv7hl requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-glade-devel-0.12.1-2.fc17.armv7hl requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
[ghc-gtksourceview2]
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv7hl requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv7hl requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
[ghc-http-types]
	ghc-http-types-devel-0.6.8-1.fc17.armv7hl requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-http-types-devel-0.6.8-1.fc17.armv7hl requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
[ghc-ltk]
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
[ghc-wai]
	ghc-wai-devel-0.4.3-1.fc17.armv7hl requires ghc-prof(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-wai-devel-0.4.3-1.fc17.armv7hl requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-wai-devel-0.4.3-1.fc17.armv7hl requires ghc-devel(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-wai-devel-0.4.3-1.fc17.armv7hl requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
[ghc-wai-extra]
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(zlib-enum-0.2.1) = 0:91176fde872b2a8fe1bacb5147325482
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(zlib-bindings-0.0.1) = 0:c80fb115866a819da5637694739a126f
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(blaze-builder-enumerator-0.2.0.3) = 0:8c56818ae6ab5e828734e2421d249491
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(zlib-enum-0.2.1) = 0:91176fde872b2a8fe1bacb5147325482
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(zlib-bindings-0.0.1) = 0:c80fb115866a819da5637694739a126f
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(blaze-builder-enumerator-0.2.0.3) = 0:8c56818ae6ab5e828734e2421d249491
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
[ghc-warp]
	ghc-warp-devel-0.4.6.3-1.fc17.armv7hl requires ghc-prof(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-warp-devel-0.4.6.3-1.fc17.armv7hl requires ghc-prof(blaze-builder-enumerator-0.2.0.3) = 0:8c56818ae6ab5e828734e2421d249491
	ghc-warp-devel-0.4.6.3-1.fc17.armv7hl requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-warp-devel-0.4.6.3-1.fc17.armv7hl requires ghc-devel(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-warp-devel-0.4.6.3-1.fc17.armv7hl requires ghc-devel(blaze-builder-enumerator-0.2.0.3) = 0:8c56818ae6ab5e828734e2421d249491
	ghc-warp-devel-0.4.6.3-1.fc17.armv7hl requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
[gnome-color-manager]
	gnome-color-manager-3.3.5-2.fc17.armv7hl requires libcogl.so.8
[gnome-games]
	1:gnome-games-extra-3.3.5-2.fc17.armv7hl requires libcogl.so.8
[gnome-shell]
	gnome-shell-3.3.90-1.fc17.armv7hl requires libcogl.so.8
[gnome-shell-extensions]
	gnome-shell-extension-common-3.4.0-1.fc18.noarch requires gnome-shell >= 0:3.4.0
[gnome-shell-theme-elementary]
	gnome-shell-theme-elementary-3.4-1.fc18.noarch requires gnome-shell >= 0:3.4
[gnucash-docs]
	gnucash-docs-2.4.1-2.fc17.noarch requires gnucash >= 0:2.2.1-4
[goldendict]
	goldendict-1.0.1-4.fc15.armv7hl requires libhunspell-1.2.so.0
[gorm]
	gorm-1.2.12-4.fc15.armv7hl requires libobjc.so.3
	gorm-1.2.12-4.fc15.armv7hl requires libgnustep-gui.so.0.20
	gorm-1.2.12-4.fc15.armv7hl requires libgnustep-base.so.1.22
[gparted]
	gparted-0.12.0-1.fc17.armv7hl requires libparted.so.1
[gphpedit]
	gphpedit-0.9.95-0.2.20090209snap.fc15.armv7hl requires libgtkhtml-2.so.0
[gpodder]
	gpodder-2.20.1-1.fc18.noarch requires python-gpod
[grc]
	grc-0.70-8.fc17.noarch requires gnuradio
[gspiceui]
	gspiceui-0.9.98-6.fc17.armv7hl requires ngspice
[i3]
	i3-3.e-6.bf2.fc15.armv7hl requires libyajl.so.1
	i3-3.e-6.bf2.fc15.armv7hl requires libxcb-property.so.1
	i3-3.e-6.bf2.fc15.armv7hl requires libxcb-icccm.so.1
	i3-3.e-6.bf2.fc15.armv7hl requires libxcb-event.so.1
	i3-3.e-6.bf2.fc15.armv7hl requires libxcb-aux.so.0
	i3-3.e-6.bf2.fc15.armv7hl requires libxcb-atom.so.1
[ibus]
	ibus-gtk2-1.4.99.20120317-2.fc17.armv7hl requires glib2 >= 0:2.32
	ibus-gtk3-1.4.99.20120317-2.fc17.armv7hl requires glib2 >= 0:2.32
	ibus-libs-1.4.99.20120317-2.fc17.armv7hl requires glib2 >= 0:2.32
[ibus-handwrite]
	ibus-handwrite-2.1.4-3.fc17.armv7hl requires libibus-1.0.so.0
[ibus-unikey]
	ibus-unikey-0.6.1-1.fc17.armv7hl requires libibus-1.0.so.0
[icc_examin]
	icc_examin-0.47-3.fc15.armv7hl requires libfltk_images.so.1.1
	icc_examin-0.47-3.fc15.armv7hl requires libfltk_gl.so.1.1
	icc_examin-0.47-3.fc15.armv7hl requires libfltk.so.1.1
[imagefactory]
	imagefactory-1.1.1-1.fc17.noarch requires python-libguestfs
	imagefactory-1.1.1-1.fc17.noarch requires iwhd >= 0:1.2
[imageinfo]
	imageinfo-0.05-14.fc17.armv7hl requires libMagickCore.so.4
[jaffl]
	jaffl-0.5.9-1.fc16.noarch requires jffi
[jansi]
	jansi-1.6-2.fc17.noarch requires jansi-native
[jfreechart]
	jfreechart-swt-1.0.13-5.fc18.noarch requires eclipse-swt
[jnr-ffi]
	jnr-ffi-0.5.10-3.fc17.noarch requires jffi
[jnr-posix]
	jnr-posix-1.1.8-2.fc17.noarch requires jffi
[jovie]
	jovie-libs-4.8.2-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.2
[jruby]
	jruby-1.6.3-3.fc17.noarch requires jffi >= 0:1.0.10
[kaccessible]
	kaccessible-libs-4.8.2-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.2
[kactivities]
	kactivities-4.8.2-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.2
[kalgebra]
	kalgebra-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[kalzium]
	kalzium-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[kamera]
	kamera-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[kanagram]
	kanagram-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[kanyremote]
	kanyremote-5.13-2.fc18.noarch requires PyKDE4
[kate]
	kate-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
	kwrite-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[kbruch]
	kbruch-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[kcolorchooser]
	kcolorchooser-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[kde-baseapps]
	kde-baseapps-4.8.2-1.fc17.armv7hl requires kde-runtime >= 0:4.8.2
	kde-baseapps-libs-4.8.2-1.fc17.armv7hl requires kdepimlibs(armv7hl-32) >= 0:4.8.2
	kde-baseapps-libs-4.8.2-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.2
[kde-partitionmanager]
	kde-partitionmanager-1.0.3-5.20120205svn.fc17.armv7hl requires libparted.so.1
[kde-printer-applet]
	kde-printer-applet-4.8.2-1.fc18.noarch requires pykde4 >= 0:4.8.2
[kde-workspace]
	kcm_colors-4.8.2-3.fc17.armv7hl requires kde-runtime >= 0:4.8.2
	kde-workspace-4.8.2-3.fc17.armv7hl requires kde-runtime >= 0:4.8.2
	kde-workspace-libs-4.8.2-3.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.2
	ksysguard-libs-4.8.2-3.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.2
	libkworkspace-4.8.2-3.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.2
	plasma-scriptengine-python-4.8.2-3.fc17.armv7hl requires PyKDE4 >= 0:4.8.2
[kdeadmin]
	7:kdeadmin-4.8.2-1.fc17.armv7hl requires kdepimlibs >= 0:4.8.2
	7:kdeadmin-4.8.2-1.fc17.armv7hl requires kdelibs4 >= 0:4.8.2
	7:system-config-printer-kde-4.8.2-1.fc17.armv7hl requires PyKDE4 >= 0:4.8.2
[kdebindings]
	kdebindings-4.8.2-1.fc18.noarch requires smokeqt >= 0:4.8.2
	kdebindings-4.8.2-1.fc18.noarch requires smokekde >= 0:4.8.2
	kdebindings-4.8.2-1.fc18.noarch requires smokegen >= 0:4.8.2
	kdebindings-devel-4.8.2-1.fc18.noarch requires smokeqt-devel >= 0:4.8.2
	kdebindings-devel-4.8.2-1.fc18.noarch requires smokekde-devel >= 0:4.8.2
	kdebindings-devel-4.8.2-1.fc18.noarch requires smokegen-devel >= 0:4.8.2
[kdeedu]
	kdeedu-math-4.8.2-1.fc18.noarch requires rocs >= 0:4.8.2
[kdegames]
	6:kdegames-4.8.2-1.fc17.armv7hl requires PyKDE4
[kdegraphics]
	7:kdegraphics-4.8.2-1.fc18.noarch requires kdegraphics-thumbnailers >= 0:4.8.2
	7:kdegraphics-4.8.2-1.fc18.noarch requires gwenview >= 0:4.8.2
	7:kdegraphics-libs-4.8.2-1.fc18.noarch requires libksane >= 0:4.8.2
	7:kdegraphics-libs-4.8.2-1.fc18.noarch requires libkexiv2 >= 0:4.8.2
[kdegraphics-mobipocket]
	kdegraphics-mobipocket-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[kdenetwork]
	7:kdenetwork-4.6.5-1.fc15.armv7hl requires libktorrent.so.3
[kdepim-runtime]
	1:kdepim-runtime-4.8.2-3.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
	1:kdepim-runtime-libs-4.8.2-3.fc17.armv7hl requires kdepimlibs-akonadi(armv7hl-32) >= 0:4.8.2
[kdeplasma-addons]
	plasma-wallpaper-marble-4.8.0-1.fc17.armv7hl requires marble >= 1:4.8.1
[kdeutils]
	6:kdeutils-4.8.2-2.fc18.noarch requires kremotecontrol >= 0:4.8.2
	6:kdeutils-minimal-4.8.2-2.fc18.noarch requires ark >= 0:4.8.2
[kgamma]
	kgamma-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[kgeography]
	kgeography-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[khangman]
	khangman-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[kig]
	kig-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[kiten]
	kiten-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[klettres]
	klettres-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[kmplot]
	kmplot-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[kolourpaint]
	kolourpaint-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[kross-interpreters]
	kross-python-4.8.2-1.fc17.armv7hl requires kdelibs4 >= 0:4.8.2
[kruler]
	kruler-4.8.2-1.fc17.armv7hl requires kde-runtime >= 0:4.8.2
[ksaneplugin]
	ksaneplugin-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[ksnapshot]
	ksnapshot-4.8.2-1.fc17.armv7hl requires kde-runtime >= 0:4.8.2
[kstars]
	kstars-4.8.2-1.fc17.armv7hl requires kde-runtime >= 0:4.8.2
[ktouch]
	ktouch-4.8.2-1.fc17.armv7hl requires kde-runtime >= 0:4.8.2
[kturtle]
	kturtle-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[kwallet]
	kwallet-4.8.2-1.fc17.armv7hl requires kde-runtime >= 0:4.8.2
[kwordquiz]
	kwordquiz-4.8.2-1.fc17.armv7hl requires kdebase-runtime >= 0:4.8.2
[ledger]
	ledger-2.6.3-4.fc15.armv7hl requires libgmp.so.3
	ledger-devel-2.6.3-4.fc15.armv7hl requires libgmp.so.3
[lekhonee]
	lekhonee-0.7-5.fc17.noarch requires PyKDE4
[libkdcraw]
	libkdcraw-4.8.2-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.2
[libkdeedu]
	libkdeedu-4.8.2-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.2
[libkipi]
	libkipi-4.8.2-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.2
[libktorrent]
	libktorrent-1.2.0-2.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.2
[libmash]
	libmash-0.2.0-6.fc17.armv7hl requires libcogl.so.8
[libprelude]
	1:libprelude-ruby-1.0.0-11.fc17.armv7hl requires ruby(abi) = 0:1.8
	1:libprelude-ruby-1.0.0-11.fc17.armv7hl requires libruby.so.1.8
[librep]
	librep-0.91.1-4.fc15.armv7hl requires libgmp.so.3
[listen]
	listen-0.6.5-7.fc17.armv7hl requires python-gpod
[liveusb-creator]
	liveusb-creator-3.11.6-3.fc18.noarch requires syslinux-extlinux
	liveusb-creator-3.11.6-3.fc18.noarch requires syslinux
[lmms]
	lmms-0.4.11-1.fc15.armv7hl requires libfltk.so.1.1
[mcollective]
	mcollective-common-1.3.2-1.fc17.noarch requires ruby(abi) = 0:1.8
[mecab-java]
	mecab-java-0.993-1.fc17.armv7hl requires mecab = 0:0.993
[mingw-wine-gecko]
	mingw32-wine-gecko-1.5-2.fc18.noarch requires wine-common
	mingw64-wine-gecko-1.5-2.fc18.noarch requires wine-common
[moksha]
	moksha-0.5.0-5.fc15.noarch requires pyevent
[monotone]
	perl-Monotone-1.0-1.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.4.143svn.fc17.armv7hl requires seamonkey >= 0:2.7
	mozilla-firetray-thunderbird-0.3.6-0.4.143svn.fc17.armv7hl requires thunderbird >= 0:10
[muffin]
	muffin-1.0.1-1.fc17.armv7hl requires libcogl.so.7
	muffin-devel-1.0.1-1.fc17.armv7hl requires libcogl.so.7
[mutter]
	mutter-3.3.90-1.fc17.armv7hl requires libcogl.so.8
	mutter-devel-3.3.90-1.fc17.armv7hl requires libcogl.so.8
[nwipe]
	nwipe-0.06-2.fc17.armv7hl requires libparted.so.1
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
[ocaml-json-wheel]
	ocaml-json-wheel-1.0.6-5.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
	ocaml-json-wheel-1.0.6-5.fc15.armv7hl requires ocaml(Netconversion) = 0:85edb02d1ee215fdd90152e5a09d1aa3
	ocaml-json-wheel-1.0.6-5.fc15.armv7hl requires ocaml(Netchannels) = 0:9dac4293f0d50fbfec017b8a1f2feb23
	ocaml-json-wheel-1.0.6-5.fc15.armv7hl requires ocaml(Netbuffer) = 0:bd01a981230377b39b66390165032b8b
[ocaml-preludeml]
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv7hl requires ocaml(Pcre) = 0:deb83e3bbc68881256f106c52268697e
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv7hl requires ocaml(Netdate) = 0:21ea561f17480198a316491fdc7021b2
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv7hl requires ocaml(Netchannels) = 0:9dac4293f0d50fbfec017b8a1f2feb23
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv7hl requires ocaml(Netbuffer) = 0:bd01a981230377b39b66390165032b8b
[ocaml-xmlrpc-light]
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Xdr) = 0:f734bb7fec8ba433699cb69237d0ac9b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Uq_engines) = 0:19f0c83c512d6b4522bad56cb53e90d4
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Unixqueue) = 0:5f2882e466b57c733efe14816d08229e
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rtypes) = 0:519ef3c9f4357e5256786698d81176aa
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rpc_transport) = 0:64c2df9145fe9d01b70466f53f5e2cf2
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rpc_server) = 0:99f5bbf2affa725a13fec608d2accbe5
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rpc_program) = 0:f9c3b3251bd96c588300035921ec0e07
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rpc_packer) = 0:81c3712dd58dada81eefe241f525780b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rpc_client) = 0:a93195171e0ff95a99efe2985cda5637
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rpc) = 0:e54f9d9d864750a193f16720fa30e26e
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Neturl) = 0:2a93df6128e396b77aa8511d57efff13
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netplex_workload) = 0:2032b720cfebbad2a6be1df02cd62073
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netplex_types) = 0:0be96a4de4429b88aa94e91f72d94aba
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netplex_mp) = 0:e68e728d098d5db89d36d5646ef30e4d
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netplex_main) = 0:0cce070ee6da3fe442b2203681c15987
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netplex_log) = 0:bcd74f32418a06c98c6aec7fb70536ca
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Nethttpd_types) = 0:af459ee1909dc1dfae0fead9aa3cf965
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Nethttpd_services) = 0:7ec8000b32ad39539ff6e5a7d7eca865
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Nethttpd_reactor) = 0:ba62c89ee945c1dd7be2e5c21763f794
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Nethttpd_plex) = 0:6e4facdaebdc88fe24047c086dd64afe
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Nethttpd_kernel) = 0:7b784a5511b55f068bd10b4e948bbff2
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Nethttp) = 0:ec515e82fb65f28682402616888196da
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netencoding) = 0:e6c63f8baa098863d72af4432e1d704b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netconversion) = 0:85edb02d1ee215fdd90152e5a09d1aa3
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netchannels) = 0:9dac4293f0d50fbfec017b8a1f2feb23
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netcgi_common) = 0:908f231efa7f809477f9d96c37638bbc
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netcgi_cgi) = 0:cb788e5cd616013c72e265fc494370d1
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netcgi1_compat) = 0:bb872d018779328548a1d5d61429496d
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netcgi) = 0:fa6552482d09f1f562f098180f508c4d
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netbuffer) = 0:bd01a981230377b39b66390165032b8b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Mimestring) = 0:8a8b0ed523e8860a48187789be3c4f1f
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Http_client) = 0:55ec859db8953a2e5311d13a577f0597
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Equeue) = 0:9f28760c0009a57b846743465a2bb53b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Arg) = 0:877340141c0babb58b3aaef2f5b70fc9
[okular]
	okular-4.8.2-1.fc17.armv7hl requires kde-runtime >= 0:4.8.2
[openhpi-subagent]
	openhpi-subagent-2.3.4-18.fc17.armv7hl requires libopenhpiutils.so.3
	openhpi-subagent-2.3.4-18.fc17.armv7hl requires libopenhpi.so.3
[openlierox]
	openlierox-0.57-0.16.beta8.fc15.armv7hl requires libzip.so.1
[openpts]
	openpts-0.2.6-2.fc17.armv7hl requires tboot
[openstack-nova]
	openstack-nova-2012.1-1.fc18.noarch requires libguestfs-mount >= 0:1.7.17
[openstack-quantum]
	openstack-quantum-openvswitch-2012.1-1.fc18.noarch requires openvswitch
[openttd-opengfx]
	openttd-opengfx-0.4.3-1.fc18.noarch requires openttd
[osmo]
	osmo-0.2.10-4.fc15.armv7hl requires libgtkhtml-2.so.0
[ovirt-engine-cli]
	ovirt-engine-cli-2.0-1.fc18.noarch requires ovirt-engine-sdk >= 0:1.5-2
[ovirt-node]
	ovirt-node-2.3.0-1.fc18.noarch requires grub2
[oxine]
	oxine-0.7.1-10.fc15.armv7hl requires libiso9660.so.7
	oxine-0.7.1-10.fc15.armv7hl requires libhal.so.1
	oxine-0.7.1-10.fc15.armv7hl requires libhal-storage.so.1
	oxine-0.7.1-10.fc15.armv7hl requires libcdio.so.12(CDIO_12)
	oxine-0.7.1-10.fc15.armv7hl requires libcdio.so.12
	oxine-0.7.1-10.fc15.armv7hl requires libMagickWand.so.4
	oxine-0.7.1-10.fc15.armv7hl requires libMagickCore.so.4
[oyranos]
	oyranos-0.2.0-3.fc15.armv7hl requires libfltk_images.so.1.1
	oyranos-0.2.0-3.fc15.armv7hl requires libfltk_gl.so.1.1
	oyranos-0.2.0-3.fc15.armv7hl requires libfltk.so.1.1
[oz]
	oz-0.7.0-4.fc17.noarch requires python-libguestfs
[pacemaker]
	pacemaker-1.1.7-2.fc17.armv7hl requires libcfg.so.6(COROSYNC_CFG_0.82)
	pacemaker-1.1.7-2.fc17.armv7hl requires libcfg.so.6
	pacemaker-cli-1.1.7-2.fc17.armv7hl requires libcfg.so.6
	pacemaker-cluster-libs-1.1.7-2.fc17.armv7hl requires libcfg.so.6
[parley]
	parley-4.8.2-1.fc17.armv7hl requires kde-runtime >= 0:4.8.2
[pcp]
	pcp-import-sheet2pcp-3.5.11-2.fc17.armv7hl requires perl(Spreadsheet::Read)
[perl-B-Hooks-EndOfScope]
	perl-B-Hooks-EndOfScope-0.11-1.fc18.noarch requires perl(Variable::Magic) >= 0:0.48
[perl-Bio-Graphics]
	perl-Bio-Graphics-2.25-3.fc17.noarch requires perl(Bio::DB::Sam)
[perl-CHI]
	perl-CHI-Test-0.52-1.fc18.noarch requires perl(Test::Class)
[perl-File-LibMagic]
	perl-File-LibMagic-0.96-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-JSON-XS]
	1:perl-JSON-XS-2.30-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-Math-Random-MT-Auto]
	perl-Math-Random-MT-Auto-6.16-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-MongoDB]
	perl-MongoDB-0.41-3.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-MooseX-Role-WithOverloading]
	perl-MooseX-Role-WithOverloading-0.09-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-Mouse]
	perl-Mouse-0.58-4.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-TryCatch]
	perl-TryCatch-1.003000-1.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-mecab]
	perl-mecab-0.993-1.fc17.armv7hl requires mecab = 0:0.993
[pgp-tools]
	pgp-tools-1.1.3-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[pharosc]
	pharosc-8.3-5.fc17.noarch requires ngspice
	pharosc-xcircuit-8.3-5.fc17.noarch requires xcircuit
[phatch]
	phatch-cli-0.2.7-10.fc18.noarch requires xcftools
[phoronix-test-suite]
	phoronix-test-suite-3.8.0-1.fc18.noarch requires openmpi
	phoronix-test-suite-3.8.0-1.fc18.noarch requires compat-libstdc++-33
[php-facedetect]
	php-facedetect-1.0.1-3.fc15.armv7hl requires php(zend-abi) = 0:20090626-armv7hl-32
	php-facedetect-1.0.1-3.fc15.armv7hl requires php(api) = 0:20090626-armv7hl-32
	php-facedetect-1.0.1-3.fc15.armv7hl requires libopencv_objdetect.so.2.2
[php-magickwand]
	php-magickwand-1.0.9-2.fc17.armv7hl requires libMagickWand.so.4
	php-magickwand-1.0.9-2.fc17.armv7hl requires libMagickCore.so.4
[php-pecl-rrd]
	php-pecl-rrd-1.0.3-1.fc15.armv7hl requires php(zend-abi) = 0:20090626-armv7hl-32
	php-pecl-rrd-1.0.3-1.fc15.armv7hl requires php(api) = 0:20090626-armv7hl-32
[piccolo2d]
	piccolo2d-1.3-9.fc16.noarch requires eclipse-swt
[pidgin]
	finch-2.10.1-3.fc17.armv7hl requires libgstfarsight-0.10.so.0
	libpurple-2.10.1-3.fc17.armv7hl requires libgstfarsight-0.10.so.0
	pidgin-2.10.1-3.fc17.armv7hl requires libgstfarsight-0.10.so.0
[pidgin-rhythmbox]
	pidgin-rhythmbox-2.0-8.fc17.armv7hl requires rhythmbox
[pinpoint]
	pinpoint-0.1.4-7.fc17.armv7hl requires libcogl.so.8
[pki-java-tools]
	pki-java-tools-1.3.1-1.fc14.noarch requires pki-util
	pki-java-tools-1.3.1-1.fc14.noarch requires pki-native-tools
[pki-kra]
	pki-kra-9.0.11-1.fc18.noarch requires pki-selinux >= 0:9.0.18
	pki-kra-9.0.11-1.fc18.noarch requires pki-common >= 0:9.0.18
[pki-ocsp]
	pki-ocsp-9.0.10-1.fc18.noarch requires pki-selinux >= 0:9.0.15
	pki-ocsp-9.0.10-1.fc18.noarch requires pki-common >= 0:9.0.15
[pki-ra]
	pki-ra-9.0.4-2.fc17.noarch requires pki-setup
	pki-ra-9.0.4-2.fc17.noarch requires pki-selinux
	pki-ra-9.0.4-2.fc17.noarch requires pki-native-tools
[pki-tks]
	pki-tks-9.0.10-1.fc18.noarch requires pki-selinux >= 0:9.0.15
	pki-tks-9.0.10-1.fc18.noarch requires pki-common >= 0:9.0.15
[pki-tps]
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-setup
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-selinux
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-native-tools
[plymouth]
	plymouth-0.8.4-0.20110822.3.fc17.armv7hl requires libdrm_intel.so.1
[pony]
	pony-0.4-4.fc17.noarch requires PyKDE4
[presence]
	presence-0.4.5-4.fc17.armv7hl requires libcogl.so.8
[psiconv]
	psiconv-0.9.8-9.fc17.armv7hl requires libMagickCore.so.4
[pyclutter]
	pyclutter-1.3.2-8.fc17.armv7hl requires libcogl.so.8
[pyclutter-gst]
	pyclutter-gst-1.0.0-7.fc17.armv7hl requires libcogl.so.8
[pyclutter-gtk]
	pyclutter-gtk-0.10.0-11.fc17.armv7hl requires libcogl.so.8
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pygrace]
	pygrace-0.4-6.fc17.noarch requires grace
[pyparted]
	pyparted-3.8-3.fc17.armv7hl requires libparted.so.1
[python-couchdb]
	python-couchdb-0.6.1-4.fc15.noarch requires couchdb
[python-mecab]
	python-mecab-0.993-1.fc17.armv7hl requires mecab = 0:0.993
[python-mwlib-docbook]
	python-mwlib-docbook-0.1.0-3.fc18.noarch requires python-mwlib
[python-mwlib-xhtml]
	python-mwlib-xhtml-0.1.0-3.fc18.noarch requires python-mwlib
[python-openhpi]
	python-openhpi-1.2-0.6.20120322svn7120.fc17.armv7hl requires libopenhpi.so.3
[python-openoffice]
	python-openoffice-0.1-0.9.20090228svn34.fc17.noarch requires libreoffice-pyuno
[python-pyside]
	python-pyside-1.0.2-1.fc15.armv7hl requires libshiboken-python2.7.so.1.0
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qemu]
	2:qemu-system-x86-1.0-5.fc17.armv7hl requires sgabios-bin
	2:qemu-system-x86-1.0-5.fc17.armv7hl requires seabios-bin >= 0:0.6.0-2
[qle]
	qle-0.0.18-5.fc17.noarch requires hamlib
[quodlibet]
	quodlibet-2.3.92-1.fc17.armv7hl requires python-gpod
[redet]
	redet-8.26-6.fc17.noarch requires iwidgets
[rhythmbox-equalizer]
	rhythmbox-equalizer-1.4-3.fc17.armv7hl requires rhythmbox
[rootplot]
	rootplot-2.2.1-5.fc17.noarch requires root-python
[rpy]
	rpy-2.2.5-1.fc17.armv7hl requires R-core = 0:2.15.0
[ruby-RMagick]
	ruby-RMagick-2.13.1-9.fc17.armv7hl requires libMagickCore.so.4
	ruby-RMagick-2.13.1-9.fc17.armv7hl requires ImageMagick = 0:6.7.1.9
[ruby-gnome2]
	ruby-gnomeprint2-0.90.4-1.9.fc17.armv7hl requires ruby(pango) >= 0:0.90.4
[ruby-qt]
	ruby-qt-4.8.2-1.fc17.armv7hl requires smokeqt(armv7hl-32) >= 0:4.8.2
[ruby-shadow]
	ruby-shadow-1.4.1-15.fc17.armv7hl requires ruby(abi) = 0:1.8
	ruby-shadow-1.4.1-15.fc17.armv7hl requires libruby.so.1.8
[ruby-spqr]
	ruby-spqr-0.3.6-2.fc17.noarch requires ruby-qmf
[rubygem-RedCloth]
	rubygem-RedCloth-4.2.3-3.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-RedCloth-4.2.3-3.fc17.armv7hl requires libruby.so.1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-cli]
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-image]
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.10.1-1.fc18.noarch requires ruby-libguestfs
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-childprocess]
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) < 0:1.1
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.6
[rubygem-fastercsv]
	rubygem-fastercsv-1.5.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.armv7hl requires libruby.so.1.8
[rubygem-heroku]
	rubygem-heroku-2.0.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-imagefactory-console]
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby-qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby(abi) = 0:1.8
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-cpp-client >= 0:0.8-6
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.armv7hl requires libruby.so.1.8
[rubygem-rb-inotify]
	rubygem-rb-inotify-0.8.1-5.fc17.noarch requires rubygem(ffi)
[rubygem-rsvg2]
	ruby-rsvg2-0.90.8-1.fc15.armv7hl requires ruby(cairo)
	rubygem-rsvg2-0.90.8-1.fc15.armv7hl requires ruby(abi) = 0:1.8
	rubygem-rsvg2-0.90.8-1.fc15.armv7hl requires libruby.so.1.8
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv7hl requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv7hl requires libruby.so.1.8
[rubygem-selenium-webdriver]
	rubygem-selenium-webdriver-2.3.2-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.7
[rubygem-zoom]
	rubygem-zoom-0.4.1-13.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-zoom-0.4.1-13.fc17.armv7hl requires libruby.so.1.8
[salt]
	salt-0.9.8-1.fc18.noarch requires dmidecode
[samba4]
	samba4-pidl-4.0.0-25.alpha11.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[sblim-cim-client]
	sblim-cim-client-1.3.9.3-2.fc17.noarch requires tog-pegasus >= 2:2.5.1
[scheme2js]
	scheme2js-20090717-3.fc15.armv7hl requires libgmp.so.3
[scim-hangul]
	scim-hangul-0.3.2-8.fc15.armv7hl requires libhangul.so.0
[scitools]
	scitools-0.8-3.fc18.noarch requires ScientificPython
	scitools-extras-0.8-3.fc18.noarch requires veusz
[seamonkey]
	seamonkey-2.0.14-1.fc15.armv7hl requires libhunspell-1.2.so.0
[sheepdog]
	sheepdog-0.2.3-1.fc15.armv7hl requires libcfg.so.4(COROSYNC_CFG_0.82)
	sheepdog-0.2.3-1.fc15.armv7hl requires libcfg.so.4
[spring-installer]
	ca-installer-20090316-11.fc18.armv7hl requires spring
	spring-installer-20090316-11.fc18.armv7hl requires spring
[spring-maps-default]
	spring-maps-default-0.1-8.fc17.noarch requires spring
[springlobby]
	springlobby-0.139-3.fc18.armv7hl requires spring
[stardict-dic-en]
	stardict-dic-en-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-hi]
	stardict-dic-hi-3.0.1-8.fc17.noarch requires stardict
[stardict-dic-ja]
	stardict-dic-ja-2.4.2-8.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-ru]
	stardict-dic-ru-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-zh_CN]
	stardict-dic-zh_CN-2.4.2-8.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-zh_TW]
	stardict-dic-zh_TW-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-xmllittre]
	stardict-xmllittre-1.0-4.fc17.noarch requires stardict >= 0:3.0.1
[step]
	step-4.8.2-1.fc17.armv7hl requires kde-runtime >= 0:4.8.2
[subscription-manager]
	subscription-manager-0.99.6-1.fc17.armv7hl requires virt-what
[superkaramba]
	superkaramba-4.8.2-1.fc17.armv7hl requires kde-runtime >= 0:4.8.2
[sushi]
	sushi-0.3.0-4.fc17.armv7hl requires libevdocument3.so.3
	sushi-0.3.0-4.fc17.armv7hl requires libcogl.so.8
[svgpart]
	svgpart-4.8.2-1.fc17.armv7hl requires kdelibs4(armv7hl-32) >= 0:4.8.2
[svnkit]
	eclipse-svnkit-1.3.4-2.fc15.noarch requires eclipse-platform
[swt-chart]
	swt-chart-0.8.0-3.fc18.noarch requires osgi(org.eclipse.swt)
	swt-chart-0.8.0-3.fc18.noarch requires eclipse-platform >= 0:3.4.0
[synce-gnome]
	synce-gnome-0.11-6.fc17.noarch requires odccm
[synce-kpm]
	synce-kpm-0.15.1-2.fc17.noarch requires odccm
[techne]
	techne-0.2.1-3.fc17.armv7hl requires libMagickWand.so.4
	techne-0.2.1-3.fc17.armv7hl requires libMagickCore.so.4
[tetex-tex4ht]
	tetex-tex4ht-1.0.2008_09_16_1413-7.fc18.armv7hl requires pstoedit
[the-board]
	the-board-0.1.3-6.fc17.armv7hl requires libcogl.so.8
	the-board-devel-0.1.3-6.fc17.armv7hl requires libcogl.so.8
[thermostat]
	thermostat-0.1-1.fc18.noarch requires mongodb-server
	thermostat-0.1-1.fc18.noarch requires mongodb
[thunderbird-lightning]
	thunderbird-lightning-1.0-0.41.b3pre.fc15.armv7hl requires thunderbird >= 0:3.1.9
[totem]
	1:totem-3.3.90-1.1.fc17.armv7hl requires libcogl.so.8
	1:totem-lirc-3.3.90-1.1.fc17.armv7hl requires libcogl.so.8
	1:totem-mozplugin-3.3.90-1.1.fc17.armv7hl requires libcogl.so.8
	1:totem-nautilus-3.3.90-1.1.fc17.armv7hl requires libcogl.so.8
[tycho]
	tycho-0.14.1-2.fc18.noarch requires osgi(org.junit4)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.osgi)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.security)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.updatesite)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.transport.ecf)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.repository.tools)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.repository)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.publisher.eclipse)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.publisher)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.metadata.repository)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.metadata)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.director.app)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.director)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.core)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.p2.artifact.repository)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.frameworkadmin.equinox)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.frameworkadmin)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.ds)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.equinox.common)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.ecf.filetransfer)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.ecf)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.core.runtime)
	tycho-0.14.1-2.fc18.noarch requires osgi(org.eclipse.core.net)
	tycho-0.14.1-2.fc18.noarch requires eclipse-jdt
[unoconv]
	unoconv-0.4-6.fc18.noarch requires libreoffice-pyuno
	unoconv-0.4-6.fc18.noarch requires libreoffice-core
[vdr-epgsearch]
	vdr-epgsearch-1.0.0-11.fc17.armv7hl requires vdr(abi)(armv7hl-32) = 0:1.7.26
[vdr-streamdev]
	vdr-streamdev-client-0.5.1-11.fc17.armv7hl requires vdr(abi) = 0:1.7.26
	vdr-streamdev-server-0.5.1-11.fc17.armv7hl requires vdr(abi) = 0:1.7.26
[vdsm]
	vdsm-4.9.3.2-0.fc17.armv7hl requires dmidecode
[vegastrike-data]
	vegastrike-data-0.5.1-1.r1.fc18.noarch requires vegastrike >= 0:0.5.1
[virt-manager]
	virt-manager-0.9.1-2.fc18.noarch requires spice-gtk-python
[vtk]
	vtk-5.6.1-5.fc15.armv7hl requires libOSMesa.so.7
	vtk-examples-5.6.1-5.fc15.armv7hl requires vtkdata = 0:5.6.1
	vtk-testing-5.6.1-5.fc15.armv7hl requires vtkdata = 0:5.6.1
[wallaby]
	python-wallaby-0.13.0-2.fc17.noarch requires python-qpid-qmf
	ruby-wallaby-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-http-server-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-utils-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
[weka]
	weka-3.6.2-6.fc17.noarch requires javasqlite
[wxMaxima]
	wxMaxima-12.01.0-1.fc18.armv7hl requires maxima >= 0:5.20
[xchat-gnome]
	xchat-gnome-0.26.2-0.git40c5bf988.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[xine-lib]
	xine-lib-extras-1.1.19-6.fc15.armv7hl requires libMagickWand.so.4
	xine-lib-extras-1.1.19-6.fc15.armv7hl requires libMagickCore.so.4



New package: febootstrap-3.14-3.fc17
             Bootstrapping tool for creating supermin appliances

New package: gnome-font-viewer-3.4.0-3.fc17
             Utility for previewing fonts for GNOME

New package: gtk-chtheme-0.3.1-10.fc17
             Gtk+ 2.0 theme preview and selection made slick

New package: kalzium-4.8.2-1.fc17
             Periodic Table of Elements

New package: kross-interpreters-4.8.2-1.fc17
             Kross interpreters

New package: perl-Data-Structure-Util-0.15-10.fc17
             Change nature of data within a structure

New package: python-ZSI-2.0-12.fc18
             Zolera SOAP Infrastructure


Updated Packages:

Django-1.3.1-4.fc17
-------------------
* Thu Jan 12 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 1.3.1-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild


ETL-0.04.14-3.fc17
------------------
* Wed Mar 21 2012 Jon Ciesla <limburgher@xxxxxxxxx> - 0.04.14-3
- Patch for gcc47 builds against ETL.

* Thu Feb 16 2012 Jon Ciesla <limburgher@xxxxxxxxx> - 0.04.14-2
- New upstream to support new synfig, BZ 790249.
- Disable spline an value tests, per upstream comments.


HippoDraw-1.21.3-4.fc17
-----------------------
* Fri Mar 23 2012 Tom Callaway <spot@xxxxxxxxxxxxxxxxx> - 1.21.3-4
- fix build against numpy

* Fri Feb 10 2012 Peter Robinson <pbrobinson@xxxxxxxxxxxxxxxxx> - 1.21.3-3
- Fix sub package deps

* Thu Jan 12 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 1.21.3-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild

* Mon Nov 21 2011 Peter Robinson <pbrobinson@xxxxxxxxxxxxxxxxx> - 1.21.3-1
- Update to 1.21.3
- Build with numpy
- Rebuild for boost 1.48

* Mon Aug 08 2011 Dan Horák <dan[at]danny.cz> - 1.21.1-17
- add s390x to 64-bit arches

* Sun Jul 24 2011 Peter Robinson <pbrobinson@xxxxxxxxxxxxxxxxx> - 1.21.1-16
- Rebuild for boost 1.47

* Sun Apr 17 2011 Kalev Lember <kalev@xxxxxxxxxxxx> - 1.21.1-15
- Rebuilt for boost 1.46.1 soname bump


QuantLib-1.2-1.fc17
-------------------
* Tue Apr 03 2012 Tom Callaway <spot@xxxxxxxxxxxxxxxxx> - 1.2-1
- update to 1.2

* Mon Apr 02 2012 Tom Callaway <spot@xxxxxxxxxxxxxxxxx> - 1.1-6
- fix more manpage conflicts

* Tue Feb 28 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 1.1-5
- Rebuilt for c++ ABI breakage


R-qtl-1.23.16-1.fc17
--------------------
* Fri Mar 23 2012 Mattias Ellert <mattias.ellert@xxxxxxxxxxxx> - 1.23.16-1
- New upstream release


analitza-4.8.2-1.fc17
---------------------
* Fri Mar 30 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.2-1
- 4.8.2


argyllcms-1.3.6-2.fc17
----------------------
* Thu Mar 22 2012 Richard Hughes <rhughes@xxxxxxxxxx> - 1.3.6-2
- Remove obsolete udev sections
- Resolves: https://bugzilla.redhat.com/show_bug.cgi?id=785729

* Mon Mar 19 2012 Richard Hughes <rhughes@xxxxxxxxxx> - 1.3.6-1
- Update to 1.3.5
- Add a -V option to spotread to allow tracking reading consistency.
- Add ColorHug support upstream (so distro patch removed).
- Add Spyder4 support.
- Add support for NEC SpectraSensor Pro version of the i1d3.
- Changed and expanded display selection to be instrument specific.


aria2-1.14.2-1.fc17
-------------------
* Wed Mar 21 2012 Tom Callaway <spot@xxxxxxxxxxxxxxxxx> - 1.14.2-1
- update to 1.14.2
- fix compile issues with gcc 4.7

* Tue Feb 28 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 1.14.0-3
- Rebuilt for c++ ABI breakage

* Thu Jan 12 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 1.14.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild

* Fri Dec 30 2011 Rahul Sundaram <sundaram@xxxxxxxxxxxxxxxxx> - 1.14.0-1
- update to 1.14.0
- https://github.com/tatsuhiro-t/aria2/blob/3dc6d2ff6df5a33f6abf47b4e792ea7dd578cf9a/NEWS

* Mon Aug 15 2011 Rahul Sundaram <sundaram@xxxxxxxxxxxxxxxxx> - 1.12.1-1
- https://github.com/tatsuhiro-t/aria2/commit/bd3956293995bcbbb76e6c8686b4ac8dfd3c9ed4#NEWS
- Additional man page

* Sun May 22 2011 Rahul Sundaram <sundaram@xxxxxxxxxxxxxxxxx> - 1.11.2-1
- https://github.com/tatsuhiro-t/aria2/commit/f6625f8dc5557e77fcace9bedaf1815c5eaf763f#NEWS
- Drop defattr since it is set by default in recent rpm


blinken-4.8.2-1.fc17
--------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


cantor-4.8.2-1.fc17
-------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


cookcc-0.3.3-5.fc18
-------------------
* Fri Apr 13 2012 Marek Goldmann <mgoldman@xxxxxxxxxx> 0.3.3-5
- Added missing freemarker dep to pom


cups-pk-helper-0.2.2-1.fc17
---------------------------
* Thu Mar 22 2012 Marek Kasik <mkasik@xxxxxxxxxx> - 0.2.2-1
- Update to 0.2.2
- Remove upstreamed patches


deja-dup-20.2-2.fc17
--------------------
* Wed Mar 21 2012 Tom Callaway <spot@xxxxxxxxxxxxxxxxx> - 20.2-2
- fix BuildRequires

* Wed Mar 21 2012 Richard Hughes <rhughes@xxxxxxxxxx> - 20.2-1
- Update to 20.2

* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 20.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild

* Sun Oct 23 2011 Rahul Sundaram <sundaram@xxxxxxxxxxxxxxxxx> - 20.1-1
- New upstream release
- https://launchpad.net/deja-dup/+announcement/9065
- http://bazaar.launchpad.net/~deja-dup-hackers/deja-dup/20/view/1210/NEWS
- Fixes rhbz#748223
- validate deja-dup-monitor.desktop

* Tue Aug 23 2011 Rahul Sundaram <sundaram@xxxxxxxxxxxxxxxxx> - 19.90-1
- New upstream release
- https://launchpad.net/deja-dup/+announcement/8826
- http://bazaar.launchpad.net/~deja-dup-hackers/deja-dup/20/view/1141/NEWS
- Drop no longer needed build requires on po4a and unique-devel

* Sun Aug 07 2011 Rahul Sundaram <sundaram@xxxxxxxxxxxxxxxxx> - 19.5-1
- New upstream release
- Validate the preferences desktop file. Upstream bug reported by me lp:822312
- Drop BR on libxml2-python since itstool was fixed by me to add that dep

* Sun Aug 07 2011 Rahul Sundaram <sundaram@xxxxxxxxxxxxxxxxx> - 19.4-1
- New upstream release
- https://launchpad.net/deja-dup/+announcement/8715
- Upstream dropped Ubuntu specific icons per my bug report
- Dropped build requires on control-center-devel.  no longer exists
- Added build requires on itstool and libxml2-python
- Changed build requires from gnome-doc-utils to yelp-tools
- Add versioned requires on duplicity as per offlist mail from upstream
- Validate the primary desktop file
- Drop GConf entirely

* Sun Jun 26 2011 Jitesh Shah <jitesh.1337@xxxxxxxxx> - 19.3-1
- New upstream release (Mostly bugfixes and a couple of layout changes)
- https://launchpad.net/deja-dup/20/19.3
- http://bazaar.launchpad.net/~deja-dup-team/deja-dup/20/view/head:/NEWS

* Tue Jun 14 2011 Rahul Sundaram <sundaram@xxxxxxxxxxxxxxxxx> - 19.2.2-1
- New upstream release
- https://launchpad.net/deja-dup/20/19.2
- http://bazaar.launchpad.net/~deja-dup-team/deja-dup/20/view/head:/NEWS
- Drop build dependency on unique3-devel. No longer needed

* Mon May 09 2011 Rahul Sundaram <sundaram@xxxxxxxxxxxxxxxxx> - 19.1-1
- New upstream release
- Drop defattr since recent rpm makes it redundant 
- Add control-center-devel as build requires
- Update gsettings scriptlets to match latest guidelines
- Drop obsolete and invalid configuration options


dracut-018-1.fc18
-----------------
* Thu Apr 05 2012 Harald Hoyer <harald@xxxxxxxxxx> 018-1
- version 018

* Thu Mar 22 2012 Harald Hoyer <harald@xxxxxxxxxx> 017-62.git20120322
- fixed /run prefix copying

* Wed Mar 21 2012 Harald Hoyer <harald@xxxxxxxxxx> 017-59.git20120321
- new upstream version, which fixes various anaconda loader issues

* Mon Mar 12 2012 Harald Hoyer <harald@xxxxxxxxxx> 017-43.git20120312
- live image: fixed image uncompression
- live updates for livenet

* Thu Mar 08 2012 Harald Hoyer <harald@xxxxxxxxxx> 017-40.git20120308
- add s390 ctcm network kernel module

* Thu Mar 08 2012 Harald Hoyer <harald@xxxxxxxxxx> 017-39.git20120308
- kill dhclient silently
- cleanup and fix network config writeout to /run/initramfs/state
Resolves: rhbz#799989
- various cleanups

* Fri Mar 02 2012 Harald Hoyer <harald@xxxxxxxxxx> 017-22.git20120302
- nfs path fixes for live image over nfs
  root=live:nfs://10.10.10.10:/srv/all/install.img ip=dhcp rd.neednet

* Thu Mar 01 2012 Harald Hoyer <harald@xxxxxxxxxx> 017-19.git20120301
- fixed include of some kernel modules

* Wed Feb 29 2012 Harald Hoyer <harald@xxxxxxxxxx> 017-17.git20120229
- update to latest git
- fixes for convertfs (/usr-move)

* Fri Feb 24 2012 Harald Hoyer <harald@xxxxxxxxxx> 017-1
- version 017


esorex-3.9.0-2.fc17
-------------------
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 3.9.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild


filelight-4.8.2-1.fc17
----------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 1:4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 1:4.8.1-1
- 4.8.1


fontconfig-2.8.0-6.fc17
-----------------------
* Fri Mar 23 2012 Akira TAGOH <tagoh@xxxxxxxxxx> - 2.8.0-6
- Updates orth files. (#790471, #790460, #757985, #586763)
- Drop the apple roman cmap support. (#681808)
- clean up the spec file.


genius-1.0.14-1.fc17
--------------------
* Mon Mar 26 2012 Tom Callaway <spot@xxxxxxxxxxxxxxxxx> - 1.0.14-1
- update to 1.0.14

* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 1.0.12-4.2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild

* Tue Dec 06 2011 Adam Jackson <ajax@xxxxxxxxxx> - 1.0.12-3.2
- Rebuild for new libpng

* Thu Oct 20 2011 Marcela Mašláňová <mmaslano@xxxxxxxxxx> - 1.0.12-2.2
- rebuild with new gmp without compat lib

* Tue Oct 11 2011 Peter Schiffer <pschiffe@xxxxxxxxxx> - 1.0.12-2.1
- rebuild with new gmp


gnome-shell-extension-remove-bluetooth-icon-0.3.0-1.fc18
--------------------------------------------------------
* Fri Apr 13 2012 Fabian Affolter <mail@xxxxxxxxxxxxxxxxxx> - 0.3-1
- Updated to new upstream release 0.3


gnome-user-share-3.0.2-1.fc17
-----------------------------
* Mon Mar 26 2012 Tom Callaway <spot@xxxxxxxxxxxxxxxxx> - 3.0.2-1
- update to 3.0.2


gtk-aurora-engine-1.5.1-8.fc17
------------------------------
* Thu Mar 22 2012 Tom Callaway <spot@xxxxxxxxxxxxxxxxx> - 1.5.1-8
- fix compile against modern glib

* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 1.5.1-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild

* Tue Dec 06 2011 Adam Jackson <ajax@xxxxxxxxxx> - 1.5.1-6
- Rebuild for new libpng


gtk-murrine-engine-0.98.2-1.fc17
--------------------------------
* Wed Mar 21 2012 Martin Sourada <mso@xxxxxxxxxxxxxxxxx> - 0.98.2-1
- Update to new upstream release (bugfix release)
- Fix build with newer glib

* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 0.98.1.1-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild

* Tue Dec 06 2011 Adam Jackson <ajax@xxxxxxxxxx> - 0.98.1.1-3
- Rebuild for new libpng


hunspell-fo-0.4.1-1.fc18
------------------------
* Fri Apr 13 2012 Caolán McNamara <caolanm@xxxxxxxxxx> - 0.4.1-1
- latest version


ibus-1.4.99.20120317-2.fc17
---------------------------
* Tue Mar 27 2012 Takao Fujiwara <tfujiwar@xxxxxxxxxx> - 1.4.99.20120317-2
- Bumped to ibus-gjs 3.3.92.20120327

* Sat Mar 17 2012 Takao Fujiwara <tfujiwar@xxxxxxxxxx> - 1.4.99.20120317-1
- Bumped to 1.4.99.20120317
  Fixed Bug 718668 - focus move is slow with ibus-gnome3
  Fixed Bug 749497 - Enhance IME descriptions in status icon active menu
- Bumped to ibus-gjs 3.3.90.20120317
- Added ibus-xx-no-use.diff
  Fixed Bug 803260 - Disable non-global input method mode
- Updated ibus-HEAD.patch
  Fixed Bug 803250 - ibus lookup window font customization
  Fixed Bug 803177 - language id on ibus-ui-gtk3 switcher
- Update ibus-530711-preload-sys.patch
  Fixed Bug 797023 - port preload engines


ibus-pinyin-1.4.0-15.fc17
-------------------------
* Tue Mar 27 2012 Peng Wu <pwu@xxxxxxxxxx> - 1.4.0-15
- Rebuilt for libpinyin-0.5.92


indi-apogee-1.0-8.fc17
----------------------
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 1.0-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild


ini4j-0.5.1-5.fc18
------------------
* Fri Apr 13 2012 Tomas Radej <tradej@xxxxxxxxxx> - 0.5.1-5
- Changed javadoc:aggregate
- Fixed release number

* Thu Apr 12 2012 Tomas Radej <tradej@xxxxxxxxxx> - 0.5.1-3
- Added maven-dependency-plugin BR
- Renamed patches
- Guidelines fixes

* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 0.5.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild


jovie-4.8.2-1.fc17
------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kaccessible-4.8.2-1.fc17
------------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Tue Mar 06 2012 Radek Novacek <rnovacek@xxxxxxxxxx> 4.8.1-1
- 4.8.1


kactivities-4.8.2-1.fc17
------------------------
* Fri Mar 30 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.2-1
- 4.8.2


kalgebra-4.8.2-1.fc17
---------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kamera-4.8.2-1.fc17
-------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kanagram-4.8.2-1.fc17
---------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kate-4.8.2-1.fc17
-----------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2


kbruch-4.8.2-1.fc17
-------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kcalc-4.8.2-1.fc17
------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kcharselect-4.8.2-1.fc17
------------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kcolorchooser-4.8.2-1.fc17
--------------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kde-baseapps-4.8.2-1.fc17
-------------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2


kde-workspace-4.8.2-3.fc17
--------------------------
* Tue Apr 03 2012 Lukas Tinkl <ltinkl@xxxxxxxxxx> 4.8.2-3
- respin 4.8.2 tarball

* Sun Apr 01 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> 4.8.2-2
- Kwin does not repaint window shadow regions after closing window (#808791, kde#297272)

* Fri Mar 30 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 19 2012 Kevin Kofler <Kevin@xxxxxxxxxxxxxxxx> 4.8.1-7
- rebuild for plasma4.prov fix (no more spaces in Plasma runner auto-Provides)

* Thu Mar 15 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> 4.8.1-6
- Requires: kactivities >= %{version}


kdeadmin-4.8.2-1.fc17
---------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 7:4.8.2-1
- 4.8.2

* Tue Mar 06 2012 Radek Novacek <rnovacek@xxxxxxxxxx> 7:4.8.1-1
- 4.8.1


kdegames-4.8.2-1.fc17
---------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 6:4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 6:4.8.1-1
- 4.8.1

* Tue Feb 28 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 6:4.8.0-3
- Rebuilt for c++ ABI breakage

* Tue Feb 21 2012 Than Ngo <than@xxxxxxxxxx> - 6:4.8.0-2
- add fedora condition


kdegraphics-mobipocket-4.8.2-1.fc17
-----------------------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kdegraphics-strigi-analyzer-4.8.2-1.fc17
----------------------------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kdepim-runtime-4.8.2-3.fc17
---------------------------
* Mon Apr 02 2012 Lukas Tinkl <ltinkl@xxxxxxxxxx> 1:4.8.2-3
- 4.8.2 tarball respin

* Sun Apr 01 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> 1:4.8.2-2
- KAlarmCal::EventAttribute::commandError makes Kontact crash (kde#297039)

* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 1:4.8.2-1
- 4.8.2

* Mon Mar 12 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 1:4.8.1-2
- fix version

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 1:4.8.1-1
- 4.8.1

* Wed Feb 08 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> 1:4.8.0-2
- use akonadi_kcm_sqlite patch referenced on reviewboard instead


kdeutils-4.8.2-2.fc18
---------------------
* Thu Apr 12 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> 6:4.8.2-2
- Obsoletes: kdeutils-libs (#810650)


kdf-4.8.2-1.fc17
----------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kfloppy-4.8.2-1.fc17
--------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kgamma-4.8.2-1.fc17
-------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kgeography-4.8.2-1.fc17
-----------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kgpg-4.8.2-1.fc17
-----------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


khangman-4.8.2-1.fc17
---------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kig-4.8.2-1.fc17
----------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kita-0.177.5-9.fc17
-------------------
* Thu Jan 05 2012 Mamoru Tasaka <mtasaka@xxxxxxxxxxxxxxxxx> - 0.177.5-9
- F-17: rebuild against gcc47


kiten-4.8.2-1.fc17
------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


klettres-4.8.2-1.fc17
---------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kmag-4.8.2-1.fc17
-----------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kmousetool-4.8.2-1.fc17
-----------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kmouth-4.8.2-1.fc17
-------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kmplot-4.8.2-1.fc17
-------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kolourpaint-4.8.2-1.fc17
------------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kruler-4.8.2-1.fc17
-------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


ksaneplugin-4.8.2-1.fc17
------------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


ksnapshot-4.8.2-1.fc17
----------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kstars-4.8.2-1.fc17
-------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1

* Tue Feb 28 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 4.8.0-2
- Rebuilt for c++ ABI breakage


ktimer-4.8.2-1.fc17
-------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


ktouch-4.8.2-1.fc17
-------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Wed Mar 07 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> 4.8.1-2
- s/kdebase-runtime/kde-runtime/

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kturtle-4.8.2-1.fc17
--------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kwallet-4.8.2-1.fc17
--------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Wed Mar 07 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> 4.8.1-2
- s/kdebase-runtime/kde-runtime

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


kwordquiz-4.8.2-1.fc17
----------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


libcdio-0.83-3.fc17
-------------------
* Fri Mar 23 2012 Adrian Reber <adrian@xxxxxxxx> - 0.83-3
- fixed #804484 (/usr/bin/cd-info was killed by signal 11)


libkdcraw-4.8.2-1.fc17
----------------------
* Fri Mar 30 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.2-1
- 4.8.2


libkdeedu-4.8.2-1.fc17
----------------------
* Fri Mar 30 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.2-1
- 4.8.2


libkipi-4.8.2-1.fc17
--------------------
* Fri Mar 30 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.2-1
- 4.8.2


libktorrent-1.2.0-2.fc17
------------------------
* Thu Mar 29 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> 1.2.0-2
- KTorrent freezes on start (#808178)


libsepol-2.1.5-1.fc17
---------------------
* Thu Mar 29 2012 Dan Walsh <dwalsh@xxxxxxxxxx> - 2.1.5-1
- Update to upstream 
  * checkpolicy: implement new default labeling behaviors


lorax-17.13-1.fc17
------------------
* Wed Mar 28 2012 Brian C. Lane <bcl@xxxxxxxxxx> 17.13-1
- add iscsi-initiator-utils (#804522) (bcl)
- use cache outside the installtree (bcl)

* Wed Mar 21 2012 Brian C. Lane <bcl@xxxxxxxxxx> 17.12-1
- mkefiboot: Make Apple boot images appear in the startup preferences (mjg)
- add symlink from /mnt/install -> /run/install (wwoods)

* Fri Mar 16 2012 Brian C. Lane <bcl@xxxxxxxxxx> 17.10-1
- merge noloader patches
- Don't trash all the initscripts 'fedora*' services (wwoods)
- remove anaconda-copy-ks.sh (wwoods)
- add anaconda dracut module (wwoods)
- runtime-postinstall: remove references to loader (wwoods)
- runtime-postinstall: remove keymap stuff (wwoods)
- Add the icfg package (#771733) (mgracik)
- Log the output of mkfs (#769928) (mgracik)
- livemedia-creator: update TreeBuilder use for isolabel (bcl)

* Wed Mar 07 2012 Martin Gracik <mgracik@xxxxxxxxxx> 17.9-1
- Fix product name replacing in templates
  Resolves: rhbz#799919

* Tue Mar 06 2012 Brian C. Lane <bcl@xxxxxxxxxx> 17.8-1
- livemedia-creator: update README (bcl)
- example livemedia kickstart for ec2 (bcl)
- livemedia-creator: console=ttyS0 not /dev/ttyS0 (bcl)
- livemedia-creator: Add support for making ami images (bcl)

* Tue Feb 28 2012 Martin Gracik <mgracik@xxxxxxxxxx> 17.7-1
- Don't remove btrfs utils (#796511)
- Remove root and ip parameters from generic.prm (#796572)
- Check if the volume id is not longer than 32 chars (#786832)
- Add option to specify volume id on command line (#786834)
- Install nhn-nanum-gothic-fonts (#790266)
- Change the locale to C (#786833)
- Don't use mk-s390-cdboot (dhorak)
- use internal implementation of the addrsize utility
- Make sure var/run is not a symlink on s390x (#787217)
- Create var/run/dbus directory on s390x (#787217)
- iputils is small and required by dhclient-script
- missing version bump in specfile


lxsession-0.4.6.1-3.fc17
------------------------
* Wed Mar 21 2012 Christoph Wickert <cwickert@xxxxxxxxxxxxxxxxx> - 0.4.6.1-3
- Require ConsoleKit (#800658)


mythes-es-0.20120402-1.fc18
---------------------------
* Fri Apr 13 2012 Caolán McNamara <caolanm@xxxxxxxxxx> - 0.20120402-1
- latest version


mythes-nl-0.20120413-1.fc18
---------------------------
* Fri Apr 13 2012 Caolán McNamara <caolanm@xxxxxxxxxx> - 0.20120413-1
- latest version


mythes-sk-0.20120412-1.fc18
---------------------------
* Fri Apr 13 2012 Caolán McNamara <caolanm@xxxxxxxxxx> - 0.20120412-1
- latest version


mythes-sl-0.20120413-1.fc18
---------------------------
* Fri Apr 13 2012 Caolán McNamara <caolanm@xxxxxxxxxx> - 0.20120413-1
- latest version


nautilus-sound-converter-3.0.2-1.fc17
-------------------------------------
* Thu Mar 22 2012 Brian Pepple <bpepple@xxxxxxxxxxxxxxxxx> - 3.0.2-1
- Update to 3.0.2.
- Drop mp2 mime types patch. Fixed upstream.


okular-4.8.2-1.fc17
-------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Wed Mar 07 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> 4.8.1-2
- s/kdebase-runtime/kde-runtime/

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


openswan-2.6.37-3.fc17
----------------------
* Fri Mar 23 2012 Avesh Agarwal <avagarwa@xxxxxxxxxx> - 2.6.37-3
- ikeping strict aliasing issue leading to build failure, 
  this fix is taken from upstream commit 094e119c

* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 2.6.37-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild

* Fri Oct 28 2011 Avesh Agarwal <avagarwa@xxxxxxxxxx> - 2.6.37-1
- new upstream release
- fixes for cve-2011-4073

* Wed Oct 26 2011 Marcela Mašláňová <mmaslano@xxxxxxxxxx> - 2.6.36-1.2
- rebuild with new gmp without compat lib

* Wed Oct 12 2011 Peter Schiffer <pschiffe@xxxxxxxxxx> - 2.6.36-1.1
- rebuild with new gmp


oxygen-gtk2-1.2.2.1-1.fc17
--------------------------
* Sat Mar 24 2012 Alexey Kurov <nucleo@xxxxxxxxxxxxxxxxx> - 1.2.2.1-1
- oxygen-gtk2-1.2.2-1
- drop badwindow patch

* Tue Mar 20 2012 Alexey Kurov <nucleo@xxxxxxxxxxxxxxxxx> - 1.2.2-2
- fix crash in claws-mail (#804790, kde#295875)


oxygen-gtk3-1.0.2.1-1.fc17
--------------------------
* Sat Mar 24 2012 Alexey Kurov <nucleo@xxxxxxxxxxxxxxxxx> - 1:1.0.2.1-1
- oxygen-gtk3-1.0.2-1
- drop -DENABLE_INNER_SHADOWS_HACK=0


parley-4.8.2-1.fc17
-------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Wed Mar 07 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> 4.8.1-2
- s/kdebase-runtime/kde-runtime/

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


perl-App-cpanminus-1.5011-1.fc18
--------------------------------
* Fri Apr 13 2012 Petr Šabata <contyk@xxxxxxxxxx> - 1.5011-1
- 1.5011 bump


perl-Class-ISA-0.36-1007.fc18
-----------------------------
* Fri Apr 13 2012 Petr Šabata <contyk@xxxxxxxxxx> - 0.36-1007
- Change description to something more descriptive (#811144)
- Modernize spec


perl-DBIx-Class-0.08196-3.fc18
------------------------------
* Thu Apr 12 2012 Iain Arnell <iarnell@xxxxxxxxx> 0.08196-3
- BR DBIx::Class::Storage::Debug::PrettyPrint (rhbz#812143)


perl-IPC-ShareLite-0.17-6.fc17
------------------------------
* Thu Mar 22 2012 Tom Callaway <spot@xxxxxxxxxxxxxxxxx> - 0.17-6
- get building again

* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 0.17-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild

* Mon Jun 20 2011 Marcela Mašláňová <mmaslano@xxxxxxxxxx> - 0.17-4
- Perl mass rebuild


perl-Language-Prolog-Yaswi-0.19-1.fc17.1
----------------------------------------
* Thu Mar 22 2012 Petr Pisar <ppisar@xxxxxxxxxx> - 0.19-1.1
- Rebuild against pl-6.0.2


perl-Net-GitHub-0.44-1.fc18
---------------------------
* Fri Apr 13 2012 Petr Šabata <contyk@xxxxxxxxxx> - 0.44-1
- 0.44 bump
- Github is removing support of v1 and v2 API on May 1, 2012
  This version makes v3 the default


perl-Scalar-List-Utils-1.25-1.fc17
----------------------------------
* Sun Mar 25 2012 Iain Arnell <iarnell@xxxxxxxxx> 1.25-1
- update to latest upstream version


perl-ZeroMQ-0.21-1.fc17
-----------------------
* Sun Mar 25 2012 Jose Pedro Oliveira <jpo at di.uminho.pt> - 0.21-1
- Update to 0.21.


plotutils-2.6-4.fc17
--------------------
* Thu Mar 22 2012 Tom Callaway <spot@xxxxxxxxxxxxxxxxx> - 2.6-4
- fix build against libpng15

* Sat Jan 14 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 2.6-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild

* Tue Dec 06 2011 Adam Jackson <ajax@xxxxxxxxxx> - 2.6-2
- Rebuild for new libpng


python-openhpi-1.2-0.6.20120322svn7120.fc17
-------------------------------------------
* Thu Mar 22 2012 Tom Callaway <spot@xxxxxxxxxxxxxxxxx> - 1.2-0.6.20120322svn7120
- update to svn7120

* Sat Jan 14 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 1.2-0.5.20090109svn6930
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild


rednotebook-1.4.0-1.fc18
------------------------
* Fri Apr 13 2012 Fabian Affolter <mail@xxxxxxxxxxxxxxxxxx> - 1.4.0-1
- Updated to new upstream version 1.4.0


rkward-0.5.7-5.fc17
-------------------
* Sat Mar 31 2012 Tom Callaway <spot@xxxxxxxxxxxxxxxxx> 0.5.7-5
- rebuild for R 2.15.0


rubygem-dynect_rest-0.4.3-1.fc18
--------------------------------
* Fri Apr 13 2012 Russell Harrison <rharriso@xxxxxxxxxx> 0.4.3-1
- Update to 0.4.3


rusers-0.17-68.fc17
-------------------
* Thu Mar 22 2012 Honza Horak <hhorak@xxxxxxxxxx> - 0.17-68
- removed PIDFile in both service files
  Resolves: #804891


scipy-0.10.1-1.fc17
-------------------
* Fri Mar 16 2012 Orion Poplawski <orion@xxxxxxxxxxxxx> - 0.10.1-1
- Update to 0.10.1


smc-fonts-5.0.1-2.fc18
----------------------
* Fri Apr 13 2012 Pravin Satpute <psatpute@xxxxxxxxxx> 5.0.1-2
- Resolved bug 803234
- Updated panose for Meera, RaghuMalayalam and Kalyani
- Changed conf file of Rachana from Sans to Serir


step-4.8.2-1.fc17
-----------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Wed Mar 07 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> 4.8.1-2
- s/kdebase-runtime/kde-runtime/

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


sugar-turtleart-138-1.fc18
--------------------------
* Fri Apr 13 2012 Peter Robinson <pbrobinson@xxxxxxxxxxxxxxxxx> - 138-1
- New 138 release


superkaramba-4.8.2-1.fc17
-------------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Wed Mar 07 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> 4.8.1-2
- s/kdebase-runtime/kde-runtime/

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


svgpart-4.8.2-1.fc17
--------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


sweeper-4.8.2-1.fc17
--------------------
* Fri Mar 30 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.2-1
- 4.8.2

* Mon Mar 05 2012 Jaroslav Reznik <jreznik@xxxxxxxxxx> - 4.8.1-1
- 4.8.1


uim-1.8.0-1.fc17
----------------
* Mon Apr 02 2012 Akira TAGOH <tagoh@xxxxxxxxxx> - 1.8.0-1
- New upstream release. (#808727)


vips-7.28.2-1.fc17
------------------
* Fri Apr 13 2012 Adam Goode <adam@xxxxxxxxxxxxx> - 7.28.2-1
- New upstream release
   * libvips rewrite
   * OpenSlide support
   * better jpeg, png, tiff support
   * sequential mode read
   * operation cache



Summary:
Added Packages: 7
Removed Packages: 0
Upgraded Packages: 111
Compose finisheded at Sat Apr 14 09:44:23 UTC 2012

_______________________________________________
arm mailing list
arm@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/arm



[Linux ARM (Vger)]     [Linux ARM]     [ARM Kernel]     [Fedora User Discussion]     [Older Fedora Users Discussion]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Triage]     [Deep Creek Hot Springs]     [Coolkey]     [Yum Users]     [Tux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [Linux Apps]     [KDE Users]     [Fedora Tools]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

Powered by Linux