arm F-17 Branched report: 20120407 changes

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Compose started at Sat Apr  7 11:10:04 UTC 2012

Broken deps for arm
----------------------------------------------------------
[APLpy]
	APLpy-0.9.6-3.fc17.noarch requires python-matplotlib
[FlightGear]
	FlightGear-2.6.0-1.fc17.armv5tel requires FlightGear-data >= 0:2.4.0
[FlightGear-Atlas]
	FlightGear-Atlas-0.4.9-0.1.cvs20120219.fc17.armv5tel requires FlightGear-data
[GMT-coastlines]
	GMT-coastlines-2.2.0-2.fc17.noarch requires GMT-common
[HippoDraw]
	HippoDraw-devel-1.21.1-14.fc15.armv5tel requires python-numarray
	HippoDraw-python-1.21.1-14.fc15.armv5tel requires python-numarray
	HippoDraw-python-1.21.1-14.fc15.armv5tel requires libboost_python.so.1.46.0
[OpenLP]
	OpenLP-1.9.8-2.fc17.noarch requires libreoffice-impress
	OpenLP-1.9.8-2.fc17.noarch requires libreoffice-headless
	OpenLP-1.9.8-2.fc17.noarch requires libreoffice-graphicfilter
[Perlbal]
	Perlbal-1.79-5.fc17.noarch requires perl(Perlbal::XS::HTTPHeaders)
[TnL-data]
	TnL-data-071111-7.fc17.noarch requires TnL >= 0:071111
[TurboGears]
	TurboGears-1.1.3-3.fc17.noarch requires python-elixir >= 0:0.6.1
[ViTables]
	ViTables-2.1-3.fc17.noarch requires python-tables
[aeolus-all]
	aeolus-all-0.4.0-2.fc17.noarch requires qpid-cpp-server
	aeolus-all-0.4.0-2.fc17.noarch requires mongodb-server
	aeolus-all-0.4.0-2.fc17.noarch requires iwhd
[aeolus-conductor]
	aeolus-conductor-0.4.0-2.fc17.noarch requires ruby(abi) = 0:1.8
[aeolus-configserver]
	aeolus-configserver-0.4.1-5.fc17.noarch requires ruby-nokogiri
[ale]
	ale-0.9.0.3-6.fc17.armv5tel requires libMagickCore.so.4
[alexandria]
	alexandria-0.6.8-2.fc17.1.noarch requires ruby(abi) = 0:1.8
[amanda]
	amanda-3.2.2-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[anki]
	anki-1.2.9-4.fc17.noarch requires python-matplotlib
[apbs]
	apbs-1.3-3.fc17.armv5tel requires python-ZSI
[autotrace]
	autotrace-0.31.1-26.fc15.1.armv5tel requires libMagickCore.so.4
[azureus]
	azureus-4.7.0.0-3.fc17.noarch requires eclipse-swt >= 0:3.5
[backintime]
	backintime-kde-1.0.8-3.fc17.noarch requires PyKDE4
[bibus]
	bibus-1.5.1-7.fc17.armv5tel requires libreoffice-writer
	bibus-1.5.1-7.fc17.armv5tel requires libreoffice-pyuno
[bigloo]
	bigloo-3.6a-1.fc15.armv5tel requires libgmp.so.3
	bigloo-libs-3.6a-1.fc15.armv5tel requires libgmp.so.3
[blahtexml]
	blahtexml-0.8-2.fc15.armv5tel requires libxerces-c-3.0.so
[blender]
	1:blender-2.49b-15.fc15.armv5tel requires libGLEW.so.1.5
	1:blenderplayer-2.49b-15.fc15.armv5tel requires libGLEW.so.1.5
[blobby]
	blobby-0.9b-2.fc15.armv5tel requires libphysfs-1.0.so.1
[bochs]
	bochs-2.5.1-1.fc17.armv5tel requires bochs-bios = 0:2.5.1-1.fc17
[bootconf]
	bootconf-1.4-5.fc17.noarch requires grub
[calibre]
	calibre-0.8.39-1.fc17.armv5tel requires libMagickWand.so.4
	calibre-0.8.39-1.fc17.armv5tel requires libMagickCore.so.4
[calligra-l10n]
	calligra-l10n-2.3.91-1.fc17.noarch requires calligra-core >= 0:2.3.91
[catfish]
	catfish-engines-0.3.2-4.fc17.1.noarch requires pinot
[coccinella]
	coccinella-0.96.20-3.fc17.noarch requires memchan
	coccinella-0.96.20-3.fc17.noarch requires iaxclient
[comoonics-cdsl-py]
	comoonics-cdsl-py-0.2-19.noarch requires comoonics-base-py
[comoonics-cluster-py]
	comoonics-cluster-py-0.1-25.noarch requires comoonics-base-py
[condor-cloud]
	condor-cloud-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
	condor-cloud-node-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
[condor-ec2-enhanced]
	condor-ec2-enhanced-1.2-2.fc17.1.noarch requires condor >= 0:7.4.4-0.9
[condor-ec2-enhanced-hooks]
	condor-ec2-enhanced-hooks-1.2-3.fc17.1.noarch requires condor >= 0:7.2.0-4
[condor-job-hooks]
	condor-job-hooks-1.5-5.fc17.noarch requires condor >= 0:7.0.2-4
[condor-low-latency]
	condor-low-latency-1.2-2.fc17.1.noarch requires condor >= 0:7.0.2-4
[condor-wallaby]
	condor-wallaby-client-4.1.2-3.fc17.noarch requires python-qmf >= 0:0.9.1073306
	condor-wallaby-client-4.1.2-3.fc17.noarch requires condor >= 0:7.4.4-0.9
[conduit]
	conduit-0.3.17-5.fc17.noarch requires python-gpod >= 0:0.6
[contextkit]
	contextkit-0.5.15-2.fc15.armv5tel requires libcdb.so.1
[converseen]
	converseen-0.4.9-2.fc17.armv5tel requires libMagickWand.so.4
	converseen-0.4.9-2.fc17.armv5tel requires libMagickCore.so.4
	converseen-0.4.9-2.fc17.armv5tel requires libMagick++.so.4
[cumin]
	cumin-0.1.5137-5.fc17.noarch requires python-qpid-qmf
[cuneiform]
	cuneiform-1.1.0-6.fc17.armv5tel requires libMagick++.so.4
[dar]
	dar-2.3.8-8.fc17.armv5tel requires par2cmdline
[desktopcouch]
	desktopcouch-1.0.7-2.fc17.noarch requires couchdb
[dh-make]
	dh-make-0.55-4.fc17.noarch requires debhelper
[dmapd]
	dmapd-0.0.37-1.fc15.armv5tel requires libMagickWand.so.4
	dmapd-0.0.37-1.fc15.armv5tel requires libMagickCore.so.4
[dogtag-pki]
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-util-javadoc >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-util >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-symkey >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-silent >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-setup >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-selinux >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-native-tools >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-java-tools-javadoc >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-java-tools >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-common-javadoc >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-common >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-ca >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires esc >= 0:1.1.0
[drawtiming]
	drawtiming-0.7.1-5.fc17.armv5tel requires libMagickCore.so.4
	drawtiming-0.7.1-5.fc17.armv5tel requires libMagick++.so.4
[eclipse-anyedit]
	eclipse-anyedit-2.3.3-2.fc15.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-avr]
	eclipse-avr-2.3.4-4.fc17.noarch requires eclipse-platform >= 0:3.4.0
	eclipse-avr-2.3.4-4.fc17.noarch requires eclipse-cdt >= 0:4.0.0
[eclipse-birt]
	eclipse-birt-3.7.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0
[eclipse-checkstyle]
	eclipse-checkstyle-5.1.0-4.fc17.noarch requires eclipse-platform >= 1:3.5
	eclipse-checkstyle-5.1.0-4.fc17.noarch requires eclipse-jdt
[eclipse-cmakeed]
	eclipse-cmakeed-1.1.6-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-collabnet-merge]
	eclipse-collabnet-merge-2.2.1-2.fc15.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-dltk]
	eclipse-dltk-3.0.1-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-dltk-sdk-3.0.1-2.fc17.noarch requires eclipse-pde >= 1:3.5.0
[eclipse-dtp]
	eclipse-dtp-1.9.1-4.fc17.noarch requires eclipse-platform >= 1:3.4.2
[eclipse-eclemma]
	eclipse-eclemma-1.5.3-2.fc17.noarch requires eclipse-jdt >= 1:3.4.1
[eclipse-eclox]
	eclipse-eclox-0.8.0-7.20100810svn.fc17.noarch requires eclipse-platform
[eclipse-egit]
	eclipse-egit-1.3.0-1.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-emf]
	eclipse-emf-2.7.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0-5
	eclipse-emf-sdk-2.7.1-2.fc17.noarch requires eclipse-pde >= 1:3.6.1
	eclipse-emf-xsd-sdk-2.7.1-2.fc17.noarch requires eclipse-pde >= 1:3.6.1
[eclipse-emf-query]
	eclipse-emf-query-1.4.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-emf-transaction]
	eclipse-emf-transaction-1.4.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-emf-validation]
	eclipse-emf-validation-1.4.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-epic]
	eclipse-epic-0.6.39-2.fc17.noarch requires eclipse-platform >= 0:3.5
[eclipse-fedorapackager]
	eclipse-fedorapackager-0.3.1-1.fc17.noarch requires eclipse-rpm-editor >= 0:0.9.0-0.1.20110815git2168cacb
	eclipse-fedorapackager-0.3.1-1.fc17.noarch requires eclipse-platform >= 0:3.7.0
	eclipse-fedorapackager-0.3.1-1.fc17.noarch requires eclipse-changelog
[eclipse-findbugs]
	eclipse-findbugs-1.3.9-5.fc17.noarch requires eclipse-jdt
[eclipse-gcov]
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-platform >= 1:3.6.1
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-linuxprofilingframework >= 0:0.8.0-0.1
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-cdt >= 1:7.0.1
[eclipse-gef]
	eclipse-gef-3.7.0-2.fc17.noarch requires eclipse-platform >= 1:3.6.0
	eclipse-gef-sdk-3.7.0-2.fc17.noarch requires eclipse-pde >= 1:3.5.1
[eclipse-gprof]
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-platform >= 1:3.6.1
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-linuxprofilingframework >= 0:0.8.0-0.1
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-cdt >= 1:7.0.1
[eclipse-jgit]
	eclipse-jgit-1.3.0-1.fc17.noarch requires eclipse-platform >= 0:3.5.0
[eclipse-m2m-qvtoml]
	eclipse-m2m-qvtoml-3.0.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-manpage]
	eclipse-manpage-0.9.0-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-mdt-ocl]
	eclipse-mdt-ocl-3.0.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-mdt-uml2]
	eclipse-mdt-uml2-3.1.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-mercurial]
	eclipse-mercurial-1.8.2-1.fc16.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-moreunit]
	eclipse-moreunit-2.4.1-2.fc17.noarch requires eclipse-jdt >= 0:3.6.0
[eclipse-mpc]
	eclipse-mpc-1.1.1-1.fc17.noarch requires eclipse-platform >= 0:3.6.0
[eclipse-mylyn]
	eclipse-mylyn-3.6.4-4.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-builds]
	eclipse-mylyn-builds-hudson-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-commons]
	eclipse-mylyn-commons-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-context]
	eclipse-mylyn-context-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-context-cdt-3.6.4-5.fc17.noarch requires eclipse-cdt
	eclipse-mylyn-context-java-3.6.4-5.fc17.noarch requires eclipse-jdt
	eclipse-mylyn-context-pde-3.6.4-5.fc17.noarch requires eclipse-pde
[eclipse-mylyn-docs]
	eclipse-mylyn-docs-htmltext-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-docs-wikitext-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-ide]
	eclipse-mylyn-ide-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-tasks]
	eclipse-mylyn-tasks-bugzilla-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-tasks-trac-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-tasks-web-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-versions]
	eclipse-mylyn-versions-cvs-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-versions-git-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-nls]
	eclipse-nls-3.6.0.v20100814043401-8.fc17.noarch requires eclipse-platform >= 1:3.6
[eclipse-p2-discovery]
	eclipse-p2-discovery-1.0.100-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-phpeclipse]
	eclipse-phpeclipse-1.2.3-4.fc17.noarch requires eclipse-platform >= 0:3.4
[eclipse-ptp]
	eclipse-photran-7.0.6-1.fc17.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-5.0.6-1.fc17.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-master-5.0.6-1.fc17.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-pldt-fortran-5.0.6-1.fc17.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-pldt-upc-5.0.6-1.fc17.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-rdt-xlc-5.0.6-1.fc17.noarch requires eclipse-cdt-parsers >= 1:8.0.1
[eclipse-pydev]
	1:eclipse-pydev-2.4.0-1.fc17.noarch requires eclipse-platform
[eclipse-quickrex]
	eclipse-quickrex-3.5.0-15.fc17.noarch requires eclipse-platform >= 0:3.2.1
[eclipse-rpmstubby]
	eclipse-rpmstubby-0.9.0-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-rse]
	eclipse-rse-3.3-5.fc17.noarch requires eclipse-platform >= 1:3.7.0-5
[eclipse-shelled]
	eclipse-shelled-2.0.1-2.fc17.noarch requires eclipse-platform >= 1:3.4.0
[eclipse-subclipse]
	eclipse-subclipse-1.8.5-1.fc17.noarch requires eclipse-platform
[eclipse-systemtapgui]
	eclipse-systemtapgui-1.1-3.fc17.noarch requires eclipse-platform
[eclipse-testframework]
	eclipse-testframework-3.7.0-3.fc17.noarch requires eclipse-platform >= 0:3.5.0
	eclipse-testframework-3.7.0-3.fc17.noarch requires eclipse-jdt
[eclipse-texlipse]
	eclipse-texlipse-1.5.0-1.20111125git254ca99.fc17.noarch requires eclipse-platform
[eclipse-veditor]
	eclipse-veditor-0.7.1-2.fc17.noarch requires eclipse-platform
[eclipse-vrapper]
	eclipse-vrapper-0.16.0-0.2.git3a2bac.fc17.noarch requires eclipse-platform
[eclipse-wtp-common]
	eclipse-wtp-common-3.3.1-3.fc17.noarch requires eclipse-platform >= 1:3.6.2
	eclipse-wtp-common-3.3.1-3.fc17.noarch requires eclipse-jdt >= 1:3.6.2
[eclipse-wtp-servertools]
	eclipse-wtp-servertools-3.3.1-4.fc17.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-wtp-sourceediting]
	eclipse-wtp-sourceediting-3.3.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0
[ekiga]
	ekiga-3.3.0-6.fc15.armv5tel requires libpt.so.2.8.3
	ekiga-3.3.0-6.fc15.armv5tel requires libopal.so.3.8.3
	ekiga-3.3.0-6.fc15.armv5tel requires libedataserver-1.2.so.14
	ekiga-3.3.0-6.fc15.armv5tel requires libebook-1.2.so.10
	ekiga-3.3.0-6.fc15.armv5tel requires libcamel-1.2.so.23
	ekiga-3.3.0-6.fc15.armv5tel requires libboost_signals-mt.so.1.46.0
[ember-media]
	ember-media-0.6.2.1-2.fc17.noarch requires ember < 0:0.6.3
	ember-media-0.6.2.1-2.fc17.noarch requires ember >= 0:0.6.2
[empathy]
	empathy-3.3.5-3.fc17.armv5tel requires telepathy-haze
	empathy-3.3.5-3.fc17.armv5tel requires telepathy-butterfly
	empathy-3.3.5-3.fc17.armv5tel requires libtelepathy-farsight.so.0
	empathy-3.3.5-3.fc17.armv5tel requires libgstfarsight-0.10.so.0
[enblend]
	enblend-4.0-7.fc15.armv5tel requires libGLEW.so.1.5
[erlang-rebar]
	erlang-rebar-2-5.20101120git90058c7.fc17.armv5tel requires erlang-neotoma
[eruby]
	eruby-1.0.5-17.fc17.armv5tel requires libruby.so.1.8
	eruby-libs-1.0.5-17.fc17.armv5tel requires ruby(abi) = 0:1.8
	eruby-libs-1.0.5-17.fc17.armv5tel requires libruby.so.1.8
[evolution-couchdb]
	evolution-couchdb-0.5.3-1.fc15.armv5tel requires libeutil.so.0
	evolution-couchdb-0.5.3-1.fc15.armv5tel requires libedataserver-1.2.so.14
	evolution-couchdb-0.5.3-1.fc15.armv5tel requires libedata-book-1.2.so.9
	evolution-couchdb-0.5.3-1.fc15.armv5tel requires libebook-1.2.so.10
	evolution-couchdb-0.5.3-1.fc15.armv5tel requires libcamel-provider-1.2.so.23
	evolution-couchdb-0.5.3-1.fc15.armv5tel requires libcamel-1.2.so.23
[evolution-mapi]
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libeutil.so.0
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libedataserver-1.2.so.14
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libedata-cal-1.2.so.11
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libedata-book-1.2.so.9
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libecal-1.2.so.8
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libebook-1.2.so.10
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libebackend-1.2.so.1
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libcamel-provider-1.2.so.23
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libcamel-1.2.so.23
[fantasdic]
	fantasdic-1.0-0.10.beta7.fc17.noarch requires ruby(libglade2)
	fantasdic-1.0-0.10.beta7.fc17.noarch requires ruby(gnome2)
	fantasdic-1.0-0.10.beta7.fc17.noarch requires ruby(gconf2)
[fedora-gnat-project-common]
	fedora-gnat-project-common-3.4-1.fc17.noarch requires libgnat-static
	fedora-gnat-project-common-3.4-1.fc17.noarch requires gcc-gnat
[fldigi-doc]
	fldigi-doc-3.21-1.fc17.noarch requires fldigi
[fotoxx]
	fotoxx-10.11.1-8.fc15.armv5tel requires ufraw
[freeipa]
	freeipa-server-2.1.90-0.1.fc17.armv5tel requires pki-silent >= 0:9.0.17
	freeipa-server-2.1.90-0.1.fc17.armv5tel requires pki-ca >= 0:9.0.17
[frei0r-plugins]
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_video.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_objdetect.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_ml.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_legacy.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_imgproc.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_highgui.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_flann.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_features2d.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_core.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_contrib.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_calib3d.so.2.2
[gambas2]
	gambas2-gb-pdf-2.23.0-1.fc15.armv5tel requires libpoppler.so.13
[geeqie]
	geeqie-1.0-10.fc15.armv5tel requires ufraw
	geeqie-1.0-10.fc15.armv5tel requires libexiv2.so.10
[genius]
	genius-1.0.12-2.fc15.armv5tel requires libgmp.so.3
	gnome-genius-1.0.12-2.fc15.armv5tel requires libgmp.so.3
[ghc-glade]
	ghc-glade-devel-0.12.1-2.fc17.armv5tel requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-glade-devel-0.12.1-2.fc17.armv5tel requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
[ghc-gtksourceview2]
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv5tel requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv5tel requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
[ghc-ltk]
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
[gnucash-docs]
	gnucash-docs-2.4.1-2.fc17.noarch requires gnucash >= 0:2.2.1-4
[gnustep-back]
	gnustep-back-0.22.0-1.fc17.armv5tel requires libgnustep-base.so.1.24
[gnustep-base]
	gnustep-base-1.22.0-2.fc15.armv5tel requires libobjc.so.3
	gnustep-base-1.22.0-2.fc15.armv5tel requires libgmp.so.3
[gnustep-examples]
	gnustep-examples-1.3.0-11.fc17.armv5tel requires libgnustep-base.so.1.24
[gnustep-gui]
	gnustep-gui-0.22.0-1.fc17.armv5tel requires libgnustep-base.so.1.24
	gnustep-gui-libs-0.22.0-1.fc17.armv5tel requires libgnustep-base.so.1.24
[goldendict]
	goldendict-1.0.1-4.fc15.armv5tel requires libhunspell-1.2.so.0
[gorm]
	gorm-1.2.12-4.fc15.armv5tel requires libobjc.so.3
	gorm-1.2.12-4.fc15.armv5tel requires libgnustep-gui.so.0.20
[gphpedit]
	gphpedit-0.9.95-0.2.20090209snap.fc15.armv5tel requires libgtkhtml-2.so.0
[gpodder]
	gpodder-2.20.1-1.fc17.noarch requires python-gpod
[graphviz]
	graphviz-ruby-2.28.0-15.fc17.armv5tel requires libruby.so.1.8
[grc]
	grc-0.70-8.fc17.noarch requires gnuradio
[gscribble]
	gscribble-0.1.2-2.fc17.noarch requires gnome-python2-gtkhtml2
[gspiceui]
	gspiceui-0.9.98-6.fc17.armv5tel requires ngspice
[gxneur]
	gxneur-0.15.0-4.fc17.armv5tel requires xneur = 0:0.15.0-4.fc17
	gxneur-0.15.0-4.fc17.armv5tel requires libxneur.so.15
	gxneur-0.15.0-4.fc17.armv5tel requires libxnconfig.so.15
[i3]
	i3-3.e-6.bf2.fc15.armv5tel requires libyajl.so.1
	i3-3.e-6.bf2.fc15.armv5tel requires libxcb-property.so.1
	i3-3.e-6.bf2.fc15.armv5tel requires libxcb-keysyms.so.1
	i3-3.e-6.bf2.fc15.armv5tel requires libxcb-icccm.so.1
	i3-3.e-6.bf2.fc15.armv5tel requires libxcb-event.so.1
	i3-3.e-6.bf2.fc15.armv5tel requires libxcb-aux.so.0
	i3-3.e-6.bf2.fc15.armv5tel requires libxcb-atom.so.1
[ibus-handwrite]
	ibus-handwrite-2.1.4-3.fc17.armv5tel requires libibus-1.0.so.0
[ibus-unikey]
	ibus-unikey-0.6.1-1.fc17.armv5tel requires libibus-1.0.so.0
[icc_examin]
	icc_examin-0.47-3.fc15.armv5tel requires libfltk_images.so.1.1
	icc_examin-0.47-3.fc15.armv5tel requires libfltk_gl.so.1.1
	icc_examin-0.47-3.fc15.armv5tel requires libfltk.so.1.1
[imagefactory]
	imagefactory-1.1.1-1.fc17.noarch requires python-libguestfs
	imagefactory-1.1.1-1.fc17.noarch requires iwhd >= 0:1.2
[imageinfo]
	imageinfo-0.05-14.fc17.armv5tel requires libMagickCore.so.4
[ipython]
	ipython-0.12-3.fc17.noarch requires python-matplotlib
[jaffl]
	jaffl-0.5.9-1.fc16.noarch requires jffi
[jansi]
	jansi-1.6-2.fc17.noarch requires jansi-native
[jboss-jaxrpc-1.1-api]
	jboss-jaxrpc-1.1-api-1.0.1-0.1.20120309gita3c227.fc17.noarch requires jboss-servlet-3.0-api
[jfreechart]
	jfreechart-swt-1.0.13-5.fc17.noarch requires eclipse-swt
[jnr-ffi]
	jnr-ffi-0.5.10-3.fc17.noarch requires jffi
[jnr-posix]
	jnr-posix-1.1.8-2.fc17.noarch requires jffi
[jruby]
	jruby-1.6.3-3.fc17.noarch requires jffi >= 0:1.0.10
[kanyremote]
	kanyremote-5.13-3.fc17.noarch requires PyKDE4
[kde-l10n]
	kde-l10n-Czech-4.8.1-2.fc17.noarch requires kde-l10n = 0:4.8.1-2.fc17
	kde-l10n-Farsi-4.8.1-2.fc17.noarch requires kde-l10n = 0:4.8.1-2.fc17
	kde-l10n-Finnish-4.8.1-2.fc17.noarch requires kde-l10n = 0:4.8.1-2.fc17
	kde-l10n-Japanese-4.8.1-2.fc17.noarch requires kde-l10n = 0:4.8.1-2.fc17
	kde-l10n-Latvian-4.8.1-2.fc17.noarch requires kde-l10n = 0:4.8.1-2.fc17
	kde-l10n-Russian-4.8.1-2.fc17.noarch requires kde-l10n = 0:4.8.1-2.fc17
	kde-l10n-Slovak-4.8.1-2.fc17.noarch requires kde-l10n = 0:4.8.1-2.fc17
	kde-l10n-Thai-4.8.1-2.fc17.noarch requires kde-l10n = 0:4.8.1-2.fc17
[kde-printer-applet]
	kde-printer-applet-4.8.1-1.fc17.noarch requires pykde4 >= 0:4.8.1
[kde-workspace]
	plasma-scriptengine-python-4.8.1-5.fc17.armv5tel requires PyKDE4 >= 0:4.8.1
[kdeaccessibility]
	1:kdeaccessibility-4.8.1-1.fc17.noarch requires kmouth >= 0:4.8.1
	1:kdeaccessibility-4.8.1-1.fc17.noarch requires kmousetool >= 0:4.8.1
	1:kdeaccessibility-4.8.1-1.fc17.noarch requires kmag >= 0:4.8.1
	1:kdeaccessibility-4.8.1-1.fc17.noarch requires kaccessible >= 0:4.8.1
	1:kdeaccessibility-4.8.1-1.fc17.noarch requires jovie >= 0:4.8.1
[kdeadmin]
	7:system-config-printer-kde-4.8.0-1.fc17.armv5tel requires PyKDE4 >= 0:4.8.0
[kdebindings]
	kdebindings-4.8.1-1.fc17.noarch requires smokeqt >= 0:4.8.1
	kdebindings-4.8.1-1.fc17.noarch requires smokekde >= 0:4.8.1
	kdebindings-devel-4.8.1-1.fc17.noarch requires smokeqt-devel >= 0:4.8.1
	kdebindings-devel-4.8.1-1.fc17.noarch requires smokekde-devel >= 0:4.8.1
[kdeedu]
	kdeedu-4.8.1-1.fc17.noarch requires step >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires parley >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires kwordquiz >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires kturtle >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires ktouch >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires klettres >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires kiten >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires khangman >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires kgeography >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires kanagram >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires kalzium >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires blinken >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc17.noarch requires rocs >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc17.noarch requires kmplot >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc17.noarch requires kig >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc17.noarch requires kbruch >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc17.noarch requires kalgebra >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc17.noarch requires cantor >= 0:4.8.1
[kdegames]
	6:kdegames-4.8.0-1.fc17.armv5tel requires PyKDE4
[kdegraphics]
	7:kdegraphics-4.8.1-1.fc17.noarch requires svgpart >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires okular >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires ksnapshot >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires ksaneplugin >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires kruler >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires kolourpaint >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires kgamma >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires kdegraphics-thumbnailers >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires kdegraphics-strigi-analyzer >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires kcolorchooser >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires kamera >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires gwenview >= 0:4.8.1
	7:kdegraphics-libs-4.8.1-1.fc17.noarch requires libkexiv2 >= 0:4.8.1
[kdenetwork]
	7:kdenetwork-4.6.5-1.fc15.armv5tel requires libktorrent.so.3
[kdeplasma-addons]
	plasma-wallpaper-marble-4.8.0-1.fc17.armv5tel requires marble >= 1:4.8.1
[kdesdk]
	kdesdk-lokalize-4.8.0-2.fc17.armv5tel requires kross(python)
[kdeutils]
	6:kdeutils-4.8.1-1.fc17.noarch requires sweeper >= 0:4.8.1
	6:kdeutils-4.8.1-1.fc17.noarch requires superkaramba >= 0:4.8.1
	6:kdeutils-4.8.1-1.fc17.noarch requires kremotecontrol >= 0:4.8.1
	6:kdeutils-4.8.1-1.fc17.noarch requires kfloppy >= 0:4.8.1
	6:kdeutils-4.8.1-1.fc17.noarch requires kcharselect >= 0:4.8.1
	6:kdeutils-4.8.1-1.fc17.noarch requires filelight >= 1:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc17.noarch requires kwallet >= 0:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc17.noarch requires ktimer >= 0:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc17.noarch requires kgpg >= 0:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc17.noarch requires kdf >= 0:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc17.noarch requires kcalc >= 0:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc17.noarch requires ark >= 0:4.8.1
[kdevelop]
	9:kdevelop-libs-4.2.90-2.fc17.armv5tel requires okteta >= 0:4.8.1
[kmldonkey]
	kmldonkey-2.0.5-4.fc17.armv5tel requires mldonkey
[ktorrent]
	ktorrent-4.2.0-1.fc17.armv5tel requires kross(python)
[ktp-accounts-kcm]
	ktp-accounts-kcm-0.3.0-4.fc17.armv5tel requires telepathy-haze
[kxstitch]
	kxstitch-0.8.4.1-6.fc15.armv5tel requires libMagickCore.so.4
	kxstitch-0.8.4.1-6.fc15.armv5tel requires libMagick++.so.4
[ledger]
	ledger-2.6.3-4.fc15.armv5tel requires libgmp.so.3
	ledger-devel-2.6.3-4.fc15.armv5tel requires libgmp.so.3
[lekhonee]
	lekhonee-0.7-5.fc17.noarch requires PyKDE4
[libdmtx]
	libdmtx-utils-0.7.2-6.fc17.armv5tel requires libMagickWand.so.4
	libdmtx-utils-0.7.2-6.fc17.armv5tel requires libMagickCore.so.4
[libprelude]
	1:libprelude-ruby-1.0.0-11.fc17.armv5tel requires ruby(abi) = 0:1.8
	1:libprelude-ruby-1.0.0-11.fc17.armv5tel requires libruby.so.1.8
[librep]
	librep-0.91.1-4.fc15.armv5tel requires libgmp.so.3
[listen]
	listen-0.6.5-7.fc17.armv5tel requires python-gpod
[liveusb-creator]
	liveusb-creator-3.11.6-2.fc17.noarch requires syslinux-extlinux
	liveusb-creator-3.11.6-2.fc17.noarch requires syslinux
[lmms]
	lmms-0.4.11-1.fc15.armv5tel requires libfltk.so.1.1
[mcollective]
	mcollective-common-1.3.2-1.fc17.noarch requires ruby(abi) = 0:1.8
[moksha]
	moksha-0.5.0-5.fc15.noarch requires pyevent
[monotone]
	perl-Monotone-1.0-1.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.4.143svn.fc17.armv5tel requires seamonkey >= 0:2.7
	mozilla-firetray-thunderbird-0.3.6-0.4.143svn.fc17.armv5tel requires thunderbird >= 0:10
[muffin]
	muffin-1.0.1-1.fc17.armv5tel requires libcogl.so.7
	muffin-devel-1.0.1-1.fc17.armv5tel requires libcogl.so.7
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
[ocaml-json-wheel]
	ocaml-json-wheel-1.0.6-5.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
[ocaml-ocamlnet]
	ocaml-ocamlnet-2.2.9-24.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
	ocaml-ocamlnet-2.2.9-24.fc15.armv5tel requires ocaml(Ssl) = 0:d1594e4a3c75c59480ff38bc6b06ca0b
	ocaml-ocamlnet-2.2.9-24.fc15.armv5tel requires ocaml(Pcre) = 0:deb83e3bbc68881256f106c52268697e
	ocaml-ocamlnet-2.2.9-24.fc15.armv5tel requires ocaml(Arg) = 0:877340141c0babb58b3aaef2f5b70fc9
	ocaml-ocamlnet-nethttpd-2.2.9-24.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
	ocaml-ocamlnet-nethttpd-2.2.9-24.fc15.armv5tel requires ocaml(Pcre) = 0:deb83e3bbc68881256f106c52268697e
[ocaml-preludeml]
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv5tel requires ocaml(Pcre) = 0:deb83e3bbc68881256f106c52268697e
[ocaml-xmlrpc-light]
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Arg) = 0:877340141c0babb58b3aaef2f5b70fc9
[openlierox]
	openlierox-0.57-0.16.beta8.fc15.armv5tel requires libzip.so.1
[openpts]
	openpts-0.2.6-2.fc17.armv5tel requires tboot
[openstack-nova]
	openstack-nova-2012.1-0.7.e4.fc17.noarch requires libguestfs-mount >= 0:1.7.17
[openstack-quantum]
	openstack-quantum-openvswitch-2012.1-0.3.e4.fc17.noarch requires openvswitch
[openswan]
	openswan-2.6.36-1.fc15.armv5tel requires libgmp.so.3
[openttd-opengfx]
	openttd-opengfx-0.3.7-2.fc17.noarch requires openttd
[osmo]
	osmo-0.2.10-4.fc15.armv5tel requires libgtkhtml-2.so.0
[ovaldi]
	ovaldi-5.9.1-1.fc15.armv5tel requires libxerces-c-3.0.so
[ovirt-node]
	ovirt-node-2.2.3-1.fc17.noarch requires grub2
[oxine]
	oxine-0.7.1-10.fc15.armv5tel requires libiso9660.so.7
	oxine-0.7.1-10.fc15.armv5tel requires libhal.so.1
	oxine-0.7.1-10.fc15.armv5tel requires libhal-storage.so.1
	oxine-0.7.1-10.fc15.armv5tel requires libcdio.so.12(CDIO_12)
	oxine-0.7.1-10.fc15.armv5tel requires libcdio.so.12
	oxine-0.7.1-10.fc15.armv5tel requires libMagickWand.so.4
	oxine-0.7.1-10.fc15.armv5tel requires libMagickCore.so.4
[oyranos]
	oyranos-0.2.0-3.fc15.armv5tel requires libfltk_images.so.1.1
	oyranos-0.2.0-3.fc15.armv5tel requires libfltk_gl.so.1.1
	oyranos-0.2.0-3.fc15.armv5tel requires libfltk.so.1.1
[oz]
	oz-0.7.0-4.fc17.noarch requires python-libguestfs
[pacemaker]
	pacemaker-1.1.5-1.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
	pacemaker-1.1.5-1.fc15.armv5tel requires libquorum.so.4
	pacemaker-1.1.5-1.fc15.armv5tel requires libnetsnmpmibs.so.25
	pacemaker-1.1.5-1.fc15.armv5tel requires libnetsnmpagent.so.25
	pacemaker-1.1.5-1.fc15.armv5tel requires libnetsnmp.so.25
	pacemaker-1.1.5-1.fc15.armv5tel requires libfenced.so.3
	pacemaker-1.1.5-1.fc15.armv5tel requires libcoroipcc.so.4
	pacemaker-1.1.5-1.fc15.armv5tel requires libconfdb.so.4(COROSYNC_CONFDB_1.0)
	pacemaker-1.1.5-1.fc15.armv5tel requires libconfdb.so.4
	pacemaker-1.1.5-1.fc15.armv5tel requires libcman.so.3
	pacemaker-1.1.5-1.fc15.armv5tel requires libcfg.so.4(COROSYNC_CFG_0.82)
	pacemaker-1.1.5-1.fc15.armv5tel requires libcfg.so.4
	pacemaker-libs-1.1.5-1.fc15.armv5tel requires libquorum.so.4(COROSYNC_QUORUM_1.0)
	pacemaker-libs-1.1.5-1.fc15.armv5tel requires libquorum.so.4
	pacemaker-libs-1.1.5-1.fc15.armv5tel requires libfenced.so.3
	pacemaker-libs-1.1.5-1.fc15.armv5tel requires libcoroipcc.so.4(COROSYNC_COROIPCC_3.0)
	pacemaker-libs-1.1.5-1.fc15.armv5tel requires libcoroipcc.so.4
	pacemaker-libs-1.1.5-1.fc15.armv5tel requires libcman.so.3
[parley]
	parley-4.8.0-1.fc17.armv5tel requires kross(python)
[pcp]
	pcp-import-sheet2pcp-3.5.11-2.fc17.armv5tel requires perl(Spreadsheet::Read)
[perl-Bio-Graphics]
	perl-Bio-Graphics-2.25-3.fc17.noarch requires perl(Bio::DB::Sam)
[perl-CHI]
	perl-CHI-Test-0.50-1.fc17.noarch requires perl(Test::Class)
[perl-Config-Augeas]
	perl-Config-Augeas-0.701-4.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-File-LibMagic]
	perl-File-LibMagic-0.96-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-IPC-ShareLite]
	perl-IPC-ShareLite-0.17-3.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-JSON-XS]
	1:perl-JSON-XS-2.30-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-Math-Random-MT-Auto]
	perl-Math-Random-MT-Auto-6.16-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-MongoDB]
	perl-MongoDB-0.41-3.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-MooseX-Role-WithOverloading]
	perl-MooseX-Role-WithOverloading-0.09-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-Mouse]
	perl-Mouse-0.58-4.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-Net-Amazon-EC2-Metadata]
	perl-Net-Amazon-EC2-Metadata-0.10-4.fc15.noarch requires perl(:MODULE_COMPAT_5.12.4)
[perl-Pipeline]
	perl-Pipeline-3.12-14.fc17.noarch requires perl(Data::Structure::Util) >= 0:0.04
[perl-Sane]
	perl-Sane-0.03-6.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-SystemPerl]
	perl-SystemPerl-1.336-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-TryCatch]
	perl-TryCatch-1.003000-1.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[pgp-tools]
	pgp-tools-1.1.3-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[pharosc]
	pharosc-8.3-5.fc17.noarch requires ngspice
	pharosc-xcircuit-8.3-5.fc17.noarch requires xcircuit
[phatch]
	phatch-cli-0.2.7-10.fc17.noarch requires xcftools
[phoronix-test-suite]
	phoronix-test-suite-3.6.1-1.fc17.noarch requires openmpi-devel
	phoronix-test-suite-3.6.1-1.fc17.noarch requires openmpi
	phoronix-test-suite-3.6.1-1.fc17.noarch requires numactl-devel
	phoronix-test-suite-3.6.1-1.fc17.noarch requires compat-libstdc++-33
[php-facedetect]
	php-facedetect-1.0.1-3.fc15.armv5tel requires php(zend-abi) = 0:20090626-armv5tel-32
	php-facedetect-1.0.1-3.fc15.armv5tel requires php(api) = 0:20090626-armv5tel-32
	php-facedetect-1.0.1-3.fc15.armv5tel requires libopencv_objdetect.so.2.2
[php-magickwand]
	php-magickwand-1.0.9-2.fc17.armv5tel requires libMagickWand.so.4
	php-magickwand-1.0.9-2.fc17.armv5tel requires libMagickCore.so.4
[php-pecl-igbinary]
	php-pecl-igbinary-1.1.1-1.fc15.armv5tel requires php(zend-abi) = 0:20090626-armv5tel-32
	php-pecl-igbinary-1.1.1-1.fc15.armv5tel requires php(api) = 0:20090626-armv5tel-32
[php-pecl-imagick]
	php-pecl-imagick-3.1.0-0.1.RC1.fc17.armv5tel requires libMagickWand.so.4
	php-pecl-imagick-3.1.0-0.1.RC1.fc17.armv5tel requires libMagickCore.so.4
[php-pecl-rrd]
	php-pecl-rrd-1.0.3-1.fc15.armv5tel requires php(zend-abi) = 0:20090626-armv5tel-32
	php-pecl-rrd-1.0.3-1.fc15.armv5tel requires php(api) = 0:20090626-armv5tel-32
[piccolo2d]
	piccolo2d-1.3-9.fc16.noarch requires eclipse-swt
[pidgin]
	finch-2.10.1-3.fc17.armv5tel requires libgstfarsight-0.10.so.0
	libpurple-2.10.1-3.fc17.armv5tel requires libgstfarsight-0.10.so.0
	pidgin-2.10.1-3.fc17.armv5tel requires libgstfarsight-0.10.so.0
[pki-java-tools]
	pki-java-tools-1.3.1-1.fc14.noarch requires pki-util
	pki-java-tools-1.3.1-1.fc14.noarch requires pki-native-tools
[pki-kra]
	pki-kra-9.0.9-2.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-kra-9.0.9-2.fc17.noarch requires pki-common >= 0:9.0.15
[pki-ocsp]
	pki-ocsp-9.0.8-2.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-ocsp-9.0.8-2.fc17.noarch requires pki-common >= 0:9.0.15
[pki-ra]
	pki-ra-9.0.4-2.fc17.noarch requires pki-setup
	pki-ra-9.0.4-2.fc17.noarch requires pki-selinux
	pki-ra-9.0.4-2.fc17.noarch requires pki-native-tools
[pki-tks]
	pki-tks-9.0.8-2.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-tks-9.0.8-2.fc17.noarch requires pki-common >= 0:9.0.15
[pki-tps]
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-setup
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-selinux
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-native-tools
[plymouth]
	plymouth-0.8.4-0.20110822.3.fc17.armv5tel requires libdrm_intel.so.1
[pondus]
	pondus-0.8.0-2.fc17.noarch requires python-matplotlib
[pony]
	pony-0.4-4.fc17.noarch requires PyKDE4
[ppl]
	ppl-swiprolog-0.11.2-7.fc17.armv5tel requires libswipl.so.5.10.5
[psiconv]
	psiconv-0.9.8-9.fc17.armv5tel requires libMagickCore.so.4
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pygrace]
	pygrace-0.4-6.fc17.noarch requires grace
[python-basemap]
	python-basemap-0.99.4-13.fc17.armv5tel requires python-matplotlib >= 0:0.98
[python-couchdb]
	python-couchdb-0.6.1-4.fc15.noarch requires couchdb
[python-mwlib-docbook]
	python-mwlib-docbook-0.1.0-3.fc17.noarch requires python-mwlib
[python-mwlib-xhtml]
	python-mwlib-xhtml-0.1.0-3.fc17.noarch requires python-mwlib
[python-networkx]
	python-networkx-1.6-2.fc17.noarch requires gdal-python
[python-nltk]
	1:python-nltk-2.0.1-0.5.rc1.fc17.noarch requires python-matplotlib
[python-openoffice]
	python-openoffice-0.1-0.9.20090228svn34.fc17.noarch requires libreoffice-pyuno
[python-pyside]
	python-pyside-1.0.2-1.fc15.armv5tel requires libshiboken-python2.7.so.1.0
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires python-matplotlib
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qemu]
	2:qemu-system-x86-1.0-4.fc17.armv5tel requires sgabios-bin
	2:qemu-system-x86-1.0-4.fc17.armv5tel requires seabios-bin >= 0:0.6.0-2
[qle]
	qle-0.0.18-5.fc17.noarch requires hamlib
[qmforge]
	qmforge-2.1-8.fc17.noarch requires python-openbabel
[quodlibet]
	quodlibet-2.3.92-1.fc17.armv5tel requires python-gpod
[raidem]
	raidem-0.3.1-20.fc17.armv5tel requires libgnustep-base.so.1.24
[redet]
	redet-8.26-6.fc17.noarch requires iwidgets
[reinteract]
	reinteract-0.5.9-4.noarch requires python-matplotlib >= 0:0.98.0
[rhythmbox-equalizer]
	rhythmbox-equalizer-1.4-3.fc17.armv5tel requires rhythmbox
[rootplot]
	rootplot-2.2.1-5.fc17.noarch requires root-python
	rootplot-2.2.1-5.fc17.noarch requires python-matplotlib
[ruby-RMagick]
	ruby-RMagick-2.13.1-9.fc17.armv5tel requires libMagickCore.so.4
	ruby-RMagick-2.13.1-9.fc17.armv5tel requires ImageMagick = 0:6.7.1.9
[ruby-dbus]
	ruby-dbus-0.3.0-4.fc17.noarch requires ruby(glib2)
[ruby-shadow]
	ruby-shadow-1.4.1-15.fc17.armv5tel requires ruby(abi) = 0:1.8
	ruby-shadow-1.4.1-15.fc17.armv5tel requires libruby.so.1.8
[ruby-spqr]
	ruby-spqr-0.3.6-2.fc17.noarch requires ruby-qmf
[rubygem-RedCloth]
	rubygem-RedCloth-4.2.3-3.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-RedCloth-4.2.3-3.fc17.armv5tel requires libruby.so.1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-cli]
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-image]
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.9.8-2.fc17.noarch requires ruby-libguestfs
	rubygem-boxgrinder-build-0.9.8-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-childprocess]
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) < 0:1.1
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.6
[rubygem-fastercsv]
	rubygem-fastercsv-1.5.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.armv5tel requires libruby.so.1.8
[rubygem-heroku]
	rubygem-heroku-2.0.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-imagefactory-console]
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby-qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby(abi) = 0:1.8
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-cpp-client >= 0:0.8-6
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.armv5tel requires libruby.so.1.8
[rubygem-rb-inotify]
	rubygem-rb-inotify-0.8.1-5.fc17.noarch requires rubygem(ffi)
[rubygem-rsvg2]
	ruby-rsvg2-0.90.8-1.fc15.armv5tel requires ruby(glib2) >= 0:0.90.7
	ruby-rsvg2-0.90.8-1.fc15.armv5tel requires ruby(cairo)
	rubygem-rsvg2-0.90.8-1.fc15.armv5tel requires ruby(abi) = 0:1.8
	rubygem-rsvg2-0.90.8-1.fc15.armv5tel requires libruby.so.1.8
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv5tel requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv5tel requires libruby.so.1.8
[rubygem-selenium-webdriver]
	rubygem-selenium-webdriver-2.3.2-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.7
[rubygem-zoom]
	rubygem-zoom-0.4.1-13.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-zoom-0.4.1-13.fc17.armv5tel requires libruby.so.1.8
[samba4]
	samba4-pidl-4.0.0-25.alpha11.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[sblim-cim-client]
	sblim-cim-client-1.3.9.3-2.fc17.noarch requires tog-pegasus >= 2:2.5.1
[scheme2js]
	scheme2js-20090717-3.fc15.armv5tel requires libgmp.so.3
[scim-hangul]
	scim-hangul-0.3.2-8.fc15.armv5tel requires libhangul.so.0
[scitools]
	scitools-0.8-3.fc17.noarch requires ScientificPython
	scitools-extras-0.8-3.fc17.noarch requires veusz
	scitools-extras-0.8-3.fc17.noarch requires python-matplotlib
[screenruler]
	screenruler-0.90-0.2.bzr27.fc17.noarch requires ruby-libglade2 > 0:0.16.0-24
	screenruler-0.90-0.2.bzr27.fc17.noarch requires ruby-gconf2
[seamonkey]
	seamonkey-2.0.14-1.fc15.armv5tel requires libhunspell-1.2.so.0
[seekwatcher]
	seekwatcher-0.12-7.fc17.noarch requires python-matplotlib
[sheepdog]
	sheepdog-0.2.3-1.fc15.armv5tel requires libcfg.so.4(COROSYNC_CFG_0.82)
	sheepdog-0.2.3-1.fc15.armv5tel requires libcfg.so.4
[skf]
	skf-ruby-1.99-0.2.a1g.fc17.armv5tel requires ruby(abi) = 0:1.8
	skf-ruby-1.99-0.2.a1g.fc17.armv5tel requires libruby.so.1.8
[sonata]
	sonata-1.6.2.1-6.fc17.armv5tel requires python-ZSI
[sonic-visualiser]
	sonic-visualiser-1.8-1.fc15.armv5tel requires librasqal.so.2
[spacewalk-backend]
	spacewalk-backend-tools-1.6.66-2.fc17.noarch requires spacewalk-admin >= 0:0.1.1-0
[spring-maps-default]
	spring-maps-default-0.1-8.fc17.noarch requires spring
[springlobby]
	springlobby-0.139-2.fc17.armv5tel requires spring
[sshmenu]
	sshmenu-3.18-9.fc17.noarch requires ruby(gconf2)
[stardict-dic-en]
	stardict-dic-en-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-hi]
	stardict-dic-hi-3.0.1-8.fc17.noarch requires stardict
[stardict-dic-ja]
	stardict-dic-ja-2.4.2-8.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-ru]
	stardict-dic-ru-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-zh_CN]
	stardict-dic-zh_CN-2.4.2-8.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-zh_TW]
	stardict-dic-zh_TW-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-xmllittre]
	stardict-xmllittre-1.0-4.fc17.noarch requires stardict >= 0:3.0.1
[subscription-manager]
	subscription-manager-0.99.6-1.fc17.armv5tel requires virt-what
[svnkit]
	eclipse-svnkit-1.3.4-2.fc15.noarch requires eclipse-platform
[synce-gnome]
	synce-gnome-0.11-6.fc17.noarch requires odccm
[synce-kpm]
	synce-kpm-0.15.1-2.fc17.noarch requires odccm
[techne]
	techne-0.2.1-3.fc17.armv5tel requires libMagickWand.so.4
	techne-0.2.1-3.fc17.armv5tel requires libMagickCore.so.4
[tetex-tex4ht]
	tetex-tex4ht-1.0.2008_09_16_1413-5.fc17.armv5tel requires pstoedit
	tetex-tex4ht-1.0.2008_09_16_1413-5.fc17.armv5tel requires java-1.6.0-openjdk
[thermostat]
	thermostat-0.1-1.fc17.noarch requires mongodb-server
	thermostat-0.1-1.fc17.noarch requires mongodb
[thunderbird-lightning]
	thunderbird-lightning-1.0-0.41.b3pre.fc15.armv5tel requires thunderbird >= 0:3.1.9
[tuna]
	oscilloscope-0.9.1-4.fc17.noarch requires python-matplotlib
[tycho]
	tycho-0.14.1-1.fc17.noarch requires eclipse-jdt
[unoconv]
	unoconv-0.4-5.fc17.noarch requires libreoffice-pyuno
	unoconv-0.4-5.fc17.noarch requires libreoffice-core
[vdsm]
	vdsm-4.9.3.2-0.fc17.armv5tel requires dmidecode
[vegastrike-data]
	vegastrike-data-0.5.1-0.3.beta1.2.noarch requires vegastrike >= 0:0.5.1
[vips]
	vips-7.26.7-1.fc17.armv5tel requires libMagickWand.so.4
	vips-7.26.7-1.fc17.armv5tel requires libMagickCore.so.4
	vips-python-7.26.7-1.fc17.armv5tel requires libMagickWand.so.4
	vips-python-7.26.7-1.fc17.armv5tel requires libMagickCore.so.4
	vips-tools-7.26.7-1.fc17.armv5tel requires libMagickWand.so.4
	vips-tools-7.26.7-1.fc17.armv5tel requires libMagickCore.so.4
[virt-manager]
	virt-manager-0.9.1-2.fc17.noarch requires spice-gtk-python
[vtk]
	vtk-5.6.1-5.fc15.armv5tel requires libOSMesa.so.7
	vtk-examples-5.6.1-5.fc15.armv5tel requires vtkdata = 0:5.6.1
	vtk-testing-5.6.1-5.fc15.armv5tel requires vtkdata = 0:5.6.1
[wallaby]
	python-wallaby-0.13.0-2.fc17.noarch requires python-qpid-qmf
	ruby-wallaby-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-http-server-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-utils-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
[weka]
	weka-3.6.2-6.fc17.noarch requires javasqlite
[wormux]
	wormux-0.9.2.1-4.fc15.armv5tel requires libSDL_gfx.so.0
[wxMaxima]
	wxMaxima-12.01.0-1.fc17.armv5tel requires maxima >= 0:5.20
[xchat-gnome]
	xchat-gnome-0.26.2-0.git40c5bf988.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[xine-lib]
	xine-lib-extras-1.1.19-6.fc15.armv5tel requires libMagickWand.so.4
	xine-lib-extras-1.1.19-6.fc15.armv5tel requires libMagickCore.so.4
[zbar]
	zbar-0.10-10.fc17.armv5tel requires libMagickWand.so.4
	zbar-0.10-10.fc17.armv5tel requires libMagickCore.so.4



Broken deps for armhfp
----------------------------------------------------------
[APLpy]
	APLpy-0.9.6-3.fc17.noarch requires python-matplotlib
[FlightGear]
	FlightGear-2.6.0-1.fc17.armv7hl requires FlightGear-data >= 0:2.4.0
[FlightGear-Atlas]
	FlightGear-Atlas-0.4.9-0.1.cvs20120219.fc17.armv7hl requires FlightGear-data
[GMT-coastlines]
	GMT-coastlines-2.2.0-2.fc17.noarch requires GMT-common
[HippoDraw]
	HippoDraw-devel-1.21.1-14.fc15.armv7hl requires python-numarray
	HippoDraw-python-1.21.1-14.fc15.armv7hl requires python-numarray
	HippoDraw-python-1.21.1-14.fc15.armv7hl requires libboost_python.so.1.46.0
[OpenLP]
	OpenLP-1.9.8-2.fc17.noarch requires libreoffice-impress
	OpenLP-1.9.8-2.fc17.noarch requires libreoffice-headless
	OpenLP-1.9.8-2.fc17.noarch requires libreoffice-graphicfilter
[Perlbal]
	Perlbal-1.79-5.fc17.noarch requires perl(Perlbal::XS::HTTPHeaders)
[TnL-data]
	TnL-data-071111-7.fc17.noarch requires TnL >= 0:071111
[TurboGears]
	TurboGears-1.1.3-3.fc17.noarch requires python-elixir >= 0:0.6.1
[ViTables]
	ViTables-2.1-3.fc17.noarch requires python-tables
[aeolus-all]
	aeolus-all-0.4.0-2.fc17.noarch requires qpid-cpp-server
	aeolus-all-0.4.0-2.fc17.noarch requires mongodb-server
	aeolus-all-0.4.0-2.fc17.noarch requires iwhd
[aeolus-conductor]
	aeolus-conductor-0.4.0-2.fc17.noarch requires ruby(abi) = 0:1.8
[aeolus-configserver]
	aeolus-configserver-0.4.1-5.fc17.noarch requires ruby-nokogiri
[ale]
	ale-0.9.0.3-6.fc17.armv7hl requires libMagickCore.so.4
[alexandria]
	alexandria-0.6.8-2.fc17.1.noarch requires ruby(abi) = 0:1.8
[amanda]
	amanda-3.2.2-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[anki]
	anki-1.2.9-4.fc17.noarch requires python-matplotlib
[apbs]
	apbs-1.3-3.fc17.armv7hl requires python-ZSI
[autotrace]
	autotrace-0.31.1-26.fc15.1.armv7hl requires libMagickCore.so.4
[azureus]
	azureus-4.7.0.0-3.fc17.noarch requires eclipse-swt >= 0:3.5
[backintime]
	backintime-kde-1.0.8-3.fc17.noarch requires PyKDE4
[bibus]
	bibus-1.5.1-7.fc17.armv7hl requires libreoffice-writer
	bibus-1.5.1-7.fc17.armv7hl requires libreoffice-pyuno
[bigloo]
	bigloo-3.6a-1.fc15.armv7hl requires libgmp.so.3
	bigloo-libs-3.6a-1.fc15.armv7hl requires libgmp.so.3
[blahtexml]
	blahtexml-0.8-2.fc15.armv7hl requires libxerces-c-3.0.so
[blender]
	1:blender-2.49b-15.fc15.armv7hl requires libGLEW.so.1.5
	1:blenderplayer-2.49b-15.fc15.armv7hl requires libGLEW.so.1.5
[blobby]
	blobby-0.9b-2.fc15.armv7hl requires libphysfs-1.0.so.1
[bochs]
	bochs-2.5.1-1.fc17.armv7hl requires bochs-bios = 0:2.5.1-1.fc17
[bootconf]
	bootconf-1.4-5.fc17.noarch requires grub
[calibre]
	calibre-0.8.39-1.fc17.armv7hl requires libMagickWand.so.4
	calibre-0.8.39-1.fc17.armv7hl requires libMagickCore.so.4
[calligra-l10n]
	calligra-l10n-2.3.91-1.fc17.noarch requires calligra-core >= 0:2.3.91
[catfish]
	catfish-engines-0.3.2-4.fc17.1.noarch requires pinot
[cinepaint]
	cinepaint-libs-0.25.0-0.1.fc15.armv7hl requires libfltk_images.so.1.1
	cinepaint-libs-0.25.0-0.1.fc15.armv7hl requires libfltk.so.1.1
[coccinella]
	coccinella-0.96.20-3.fc17.noarch requires memchan
	coccinella-0.96.20-3.fc17.noarch requires iaxclient
[comoonics-cdsl-py]
	comoonics-cdsl-py-0.2-19.noarch requires comoonics-base-py
[comoonics-cluster-py]
	comoonics-cluster-py-0.1-25.noarch requires comoonics-base-py
[condor-cloud]
	condor-cloud-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
	condor-cloud-node-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
[condor-ec2-enhanced]
	condor-ec2-enhanced-1.2-2.fc17.1.noarch requires condor >= 0:7.4.4-0.9
[condor-ec2-enhanced-hooks]
	condor-ec2-enhanced-hooks-1.2-3.fc17.1.noarch requires condor >= 0:7.2.0-4
[condor-job-hooks]
	condor-job-hooks-1.5-5.fc17.noarch requires condor >= 0:7.0.2-4
[condor-low-latency]
	condor-low-latency-1.2-2.fc17.1.noarch requires condor >= 0:7.0.2-4
[condor-wallaby]
	condor-wallaby-client-4.1.2-3.fc17.noarch requires python-qmf >= 0:0.9.1073306
	condor-wallaby-client-4.1.2-3.fc17.noarch requires condor >= 0:7.4.4-0.9
[conduit]
	conduit-0.3.17-5.fc17.noarch requires python-gpod >= 0:0.6
[contextkit]
	contextkit-0.5.15-2.fc15.armv7hl requires libcdb.so.1
[converseen]
	converseen-0.4.9-2.fc17.armv7hl requires libMagickWand.so.4
	converseen-0.4.9-2.fc17.armv7hl requires libMagickCore.so.4
	converseen-0.4.9-2.fc17.armv7hl requires libMagick++.so.4
[cumin]
	cumin-0.1.5137-5.fc17.noarch requires python-qpid-qmf
[cuneiform]
	cuneiform-1.1.0-6.fc17.armv7hl requires libMagick++.so.4
[dar]
	dar-2.3.8-8.fc17.armv7hl requires par2cmdline
[desktopcouch]
	desktopcouch-1.0.7-2.fc17.noarch requires couchdb
[dh-make]
	dh-make-0.55-4.fc17.noarch requires debhelper
[dmapd]
	dmapd-0.0.37-1.fc15.armv7hl requires libMagickWand.so.4
	dmapd-0.0.37-1.fc15.armv7hl requires libMagickCore.so.4
[dogtag-pki]
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-util-javadoc >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-util >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-symkey >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-silent >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-setup >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-selinux >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-native-tools >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-java-tools-javadoc >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-java-tools >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-common-javadoc >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-common >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-ca >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires esc >= 0:1.1.0
[drawtiming]
	drawtiming-0.7.1-5.fc17.armv7hl requires libMagickCore.so.4
	drawtiming-0.7.1-5.fc17.armv7hl requires libMagick++.so.4
[eclipse-anyedit]
	eclipse-anyedit-2.3.3-2.fc15.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-avr]
	eclipse-avr-2.3.4-4.fc17.noarch requires eclipse-platform >= 0:3.4.0
	eclipse-avr-2.3.4-4.fc17.noarch requires eclipse-cdt >= 0:4.0.0
[eclipse-birt]
	eclipse-birt-3.7.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0
[eclipse-checkstyle]
	eclipse-checkstyle-5.1.0-4.fc17.noarch requires eclipse-platform >= 1:3.5
	eclipse-checkstyle-5.1.0-4.fc17.noarch requires eclipse-jdt
[eclipse-cmakeed]
	eclipse-cmakeed-1.1.6-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-collabnet-merge]
	eclipse-collabnet-merge-2.2.1-2.fc15.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-dltk]
	eclipse-dltk-3.0.1-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-dltk-sdk-3.0.1-2.fc17.noarch requires eclipse-pde >= 1:3.5.0
[eclipse-dtp]
	eclipse-dtp-1.9.1-4.fc17.noarch requires eclipse-platform >= 1:3.4.2
[eclipse-eclemma]
	eclipse-eclemma-1.5.3-2.fc17.noarch requires eclipse-jdt >= 1:3.4.1
[eclipse-eclox]
	eclipse-eclox-0.8.0-7.20100810svn.fc17.noarch requires eclipse-platform
[eclipse-egit]
	eclipse-egit-1.3.0-1.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-emf]
	eclipse-emf-2.7.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0-5
	eclipse-emf-sdk-2.7.1-2.fc17.noarch requires eclipse-pde >= 1:3.6.1
	eclipse-emf-xsd-sdk-2.7.1-2.fc17.noarch requires eclipse-pde >= 1:3.6.1
[eclipse-emf-query]
	eclipse-emf-query-1.4.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-emf-transaction]
	eclipse-emf-transaction-1.4.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-emf-validation]
	eclipse-emf-validation-1.4.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-epic]
	eclipse-epic-0.6.39-2.fc17.noarch requires eclipse-platform >= 0:3.5
[eclipse-fedorapackager]
	eclipse-fedorapackager-0.3.1-1.fc17.noarch requires eclipse-rpm-editor >= 0:0.9.0-0.1.20110815git2168cacb
	eclipse-fedorapackager-0.3.1-1.fc17.noarch requires eclipse-platform >= 0:3.7.0
	eclipse-fedorapackager-0.3.1-1.fc17.noarch requires eclipse-changelog
[eclipse-findbugs]
	eclipse-findbugs-1.3.9-5.fc17.noarch requires eclipse-jdt
[eclipse-gcov]
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-platform >= 1:3.6.1
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-linuxprofilingframework >= 0:0.8.0-0.1
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-cdt >= 1:7.0.1
[eclipse-gef]
	eclipse-gef-3.7.0-2.fc17.noarch requires eclipse-platform >= 1:3.6.0
	eclipse-gef-sdk-3.7.0-2.fc17.noarch requires eclipse-pde >= 1:3.5.1
[eclipse-gprof]
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-platform >= 1:3.6.1
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-linuxprofilingframework >= 0:0.8.0-0.1
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-cdt >= 1:7.0.1
[eclipse-jgit]
	eclipse-jgit-1.3.0-1.fc17.noarch requires eclipse-platform >= 0:3.5.0
[eclipse-m2m-qvtoml]
	eclipse-m2m-qvtoml-3.0.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-manpage]
	eclipse-manpage-0.9.0-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-mdt-ocl]
	eclipse-mdt-ocl-3.0.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-mdt-uml2]
	eclipse-mdt-uml2-3.1.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-mercurial]
	eclipse-mercurial-1.8.2-1.fc16.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-moreunit]
	eclipse-moreunit-2.4.1-2.fc17.noarch requires eclipse-jdt >= 0:3.6.0
[eclipse-mpc]
	eclipse-mpc-1.1.1-1.fc17.noarch requires eclipse-platform >= 0:3.6.0
[eclipse-mylyn]
	eclipse-mylyn-3.6.4-4.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-builds]
	eclipse-mylyn-builds-hudson-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-commons]
	eclipse-mylyn-commons-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-context]
	eclipse-mylyn-context-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-context-cdt-3.6.4-5.fc17.noarch requires eclipse-cdt
	eclipse-mylyn-context-java-3.6.4-5.fc17.noarch requires eclipse-jdt
	eclipse-mylyn-context-pde-3.6.4-5.fc17.noarch requires eclipse-pde
[eclipse-mylyn-docs]
	eclipse-mylyn-docs-htmltext-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-docs-wikitext-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-ide]
	eclipse-mylyn-ide-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-tasks]
	eclipse-mylyn-tasks-bugzilla-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-tasks-trac-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-tasks-web-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-versions]
	eclipse-mylyn-versions-cvs-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-versions-git-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-nls]
	eclipse-nls-3.6.0.v20100814043401-8.fc17.noarch requires eclipse-platform >= 1:3.6
[eclipse-p2-discovery]
	eclipse-p2-discovery-1.0.100-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-phpeclipse]
	eclipse-phpeclipse-1.2.3-4.fc17.noarch requires eclipse-platform >= 0:3.4
[eclipse-ptp]
	eclipse-photran-7.0.6-1.fc17.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-5.0.6-1.fc17.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-master-5.0.6-1.fc17.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-pldt-fortran-5.0.6-1.fc17.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-pldt-upc-5.0.6-1.fc17.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-rdt-xlc-5.0.6-1.fc17.noarch requires eclipse-cdt-parsers >= 1:8.0.1
[eclipse-pydev]
	1:eclipse-pydev-2.4.0-1.fc17.noarch requires eclipse-platform
[eclipse-quickrex]
	eclipse-quickrex-3.5.0-15.fc17.noarch requires eclipse-platform >= 0:3.2.1
[eclipse-rpmstubby]
	eclipse-rpmstubby-0.9.0-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-rse]
	eclipse-rse-3.3-5.fc17.noarch requires eclipse-platform >= 1:3.7.0-5
[eclipse-shelled]
	eclipse-shelled-2.0.1-2.fc17.noarch requires eclipse-platform >= 1:3.4.0
[eclipse-subclipse]
	eclipse-subclipse-1.8.5-1.fc17.noarch requires eclipse-platform
[eclipse-systemtapgui]
	eclipse-systemtapgui-1.1-3.fc17.noarch requires eclipse-platform
[eclipse-testframework]
	eclipse-testframework-3.7.0-3.fc17.noarch requires eclipse-platform >= 0:3.5.0
	eclipse-testframework-3.7.0-3.fc17.noarch requires eclipse-jdt
[eclipse-texlipse]
	eclipse-texlipse-1.5.0-1.20111125git254ca99.fc17.noarch requires eclipse-platform
[eclipse-veditor]
	eclipse-veditor-0.7.1-2.fc17.noarch requires eclipse-platform
[eclipse-vrapper]
	eclipse-vrapper-0.16.0-0.2.git3a2bac.fc17.noarch requires eclipse-platform
[eclipse-wtp-common]
	eclipse-wtp-common-3.3.1-3.fc17.noarch requires eclipse-platform >= 1:3.6.2
	eclipse-wtp-common-3.3.1-3.fc17.noarch requires eclipse-jdt >= 1:3.6.2
[eclipse-wtp-servertools]
	eclipse-wtp-servertools-3.3.1-4.fc17.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-wtp-sourceediting]
	eclipse-wtp-sourceediting-3.3.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0
[ekiga]
	ekiga-3.3.0-6.fc15.armv7hl requires libpt.so.2.8.3
	ekiga-3.3.0-6.fc15.armv7hl requires libopal.so.3.8.3
	ekiga-3.3.0-6.fc15.armv7hl requires libedataserver-1.2.so.14
	ekiga-3.3.0-6.fc15.armv7hl requires libebook-1.2.so.10
	ekiga-3.3.0-6.fc15.armv7hl requires libcamel-1.2.so.23
	ekiga-3.3.0-6.fc15.armv7hl requires libboost_signals-mt.so.1.46.0
[ember-media]
	ember-media-0.6.2.1-2.fc17.noarch requires ember < 0:0.6.3
	ember-media-0.6.2.1-2.fc17.noarch requires ember >= 0:0.6.2
[empathy]
	empathy-3.3.5-3.fc17.armv7hl requires telepathy-haze
	empathy-3.3.5-3.fc17.armv7hl requires telepathy-butterfly
	empathy-3.3.5-3.fc17.armv7hl requires libtelepathy-farsight.so.0
	empathy-3.3.5-3.fc17.armv7hl requires libgstfarsight-0.10.so.0
[enblend]
	enblend-4.0-7.fc15.armv7hl requires libGLEW.so.1.5
[erlang-rebar]
	erlang-rebar-2-5.20101120git90058c7.fc17.armv7hl requires erlang-neotoma
[eruby]
	eruby-1.0.5-17.fc17.armv7hl requires libruby.so.1.8
	eruby-libs-1.0.5-17.fc17.armv7hl requires ruby(abi) = 0:1.8
	eruby-libs-1.0.5-17.fc17.armv7hl requires libruby.so.1.8
[evolution-couchdb]
	evolution-couchdb-0.5.3-1.fc15.armv7hl requires libeutil.so.0
	evolution-couchdb-0.5.3-1.fc15.armv7hl requires libedataserver-1.2.so.14
	evolution-couchdb-0.5.3-1.fc15.armv7hl requires libedata-book-1.2.so.9
	evolution-couchdb-0.5.3-1.fc15.armv7hl requires libebook-1.2.so.10
	evolution-couchdb-0.5.3-1.fc15.armv7hl requires libcamel-provider-1.2.so.23
	evolution-couchdb-0.5.3-1.fc15.armv7hl requires libcamel-1.2.so.23
[evolution-mapi]
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libeutil.so.0
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libedataserver-1.2.so.14
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libedata-cal-1.2.so.11
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libedata-book-1.2.so.9
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libecal-1.2.so.8
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libebook-1.2.so.10
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libebackend-1.2.so.1
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libcamel-provider-1.2.so.23
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libcamel-1.2.so.23
[fantasdic]
	fantasdic-1.0-0.10.beta7.fc17.noarch requires ruby(libglade2)
	fantasdic-1.0-0.10.beta7.fc17.noarch requires ruby(gnome2)
	fantasdic-1.0-0.10.beta7.fc17.noarch requires ruby(gconf2)
[fedora-gnat-project-common]
	fedora-gnat-project-common-3.4-1.fc17.noarch requires libgnat-static
	fedora-gnat-project-common-3.4-1.fc17.noarch requires gcc-gnat
[fldigi-doc]
	fldigi-doc-3.21-1.fc17.noarch requires fldigi
[fotoxx]
	fotoxx-10.11.1-8.fc15.armv7hl requires ufraw
[freeipa]
	freeipa-server-2.1.90-0.1.fc17.armv7hl requires pki-silent >= 0:9.0.17
	freeipa-server-2.1.90-0.1.fc17.armv7hl requires pki-ca >= 0:9.0.17
[frei0r-plugins]
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_video.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_objdetect.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_ml.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_legacy.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_imgproc.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_highgui.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_flann.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_features2d.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_core.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_contrib.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_calib3d.so.2.2
[gambas2]
	gambas2-gb-pdf-2.23.0-1.fc15.armv7hl requires libpoppler.so.13
[geeqie]
	geeqie-1.0-10.fc15.armv7hl requires ufraw
	geeqie-1.0-10.fc15.armv7hl requires libexiv2.so.10
[genius]
	genius-1.0.12-2.fc15.armv7hl requires libgmp.so.3
	gnome-genius-1.0.12-2.fc15.armv7hl requires libgmp.so.3
[ghc-glade]
	ghc-glade-devel-0.12.1-2.fc17.armv7hl requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-glade-devel-0.12.1-2.fc17.armv7hl requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
[ghc-gtksourceview2]
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv7hl requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv7hl requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
[ghc-ltk]
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
[gnucash-docs]
	gnucash-docs-2.4.1-2.fc17.noarch requires gnucash >= 0:2.2.1-4
[gnustep-back]
	gnustep-back-0.22.0-1.fc17.armv7hl requires libgnustep-base.so.1.24
[gnustep-base]
	gnustep-base-1.22.0-2.fc15.armv7hl requires libobjc.so.3
	gnustep-base-1.22.0-2.fc15.armv7hl requires libgmp.so.3
[gnustep-examples]
	gnustep-examples-1.3.0-11.fc17.armv7hl requires libgnustep-base.so.1.24
[gnustep-gui]
	gnustep-gui-0.22.0-1.fc17.armv7hl requires libgnustep-base.so.1.24
	gnustep-gui-libs-0.22.0-1.fc17.armv7hl requires libgnustep-base.so.1.24
[goldendict]
	goldendict-1.0.1-4.fc15.armv7hl requires libhunspell-1.2.so.0
[gorm]
	gorm-1.2.12-4.fc15.armv7hl requires libobjc.so.3
	gorm-1.2.12-4.fc15.armv7hl requires libgnustep-gui.so.0.20
[gphpedit]
	gphpedit-0.9.95-0.2.20090209snap.fc15.armv7hl requires libgtkhtml-2.so.0
[gpodder]
	gpodder-2.20.1-1.fc17.noarch requires python-gpod
[graphviz]
	graphviz-ruby-2.28.0-15.fc17.armv7hl requires libruby.so.1.8
[grc]
	grc-0.70-8.fc17.noarch requires gnuradio
[gscribble]
	gscribble-0.1.2-2.fc17.noarch requires gnome-python2-gtkhtml2
[gspiceui]
	gspiceui-0.9.98-6.fc17.armv7hl requires ngspice
[gxneur]
	gxneur-0.15.0-4.fc17.armv7hl requires xneur = 0:0.15.0-4.fc17
	gxneur-0.15.0-4.fc17.armv7hl requires libxneur.so.15
	gxneur-0.15.0-4.fc17.armv7hl requires libxnconfig.so.15
[i3]
	i3-3.e-6.bf2.fc15.armv7hl requires libyajl.so.1
	i3-3.e-6.bf2.fc15.armv7hl requires libxcb-property.so.1
	i3-3.e-6.bf2.fc15.armv7hl requires libxcb-keysyms.so.1
	i3-3.e-6.bf2.fc15.armv7hl requires libxcb-icccm.so.1
	i3-3.e-6.bf2.fc15.armv7hl requires libxcb-event.so.1
	i3-3.e-6.bf2.fc15.armv7hl requires libxcb-aux.so.0
	i3-3.e-6.bf2.fc15.armv7hl requires libxcb-atom.so.1
[ibus-handwrite]
	ibus-handwrite-2.1.4-3.fc17.armv7hl requires libibus-1.0.so.0
[ibus-unikey]
	ibus-unikey-0.6.1-1.fc17.armv7hl requires libibus-1.0.so.0
[icc_examin]
	icc_examin-0.47-3.fc15.armv7hl requires libfltk_images.so.1.1
	icc_examin-0.47-3.fc15.armv7hl requires libfltk_gl.so.1.1
	icc_examin-0.47-3.fc15.armv7hl requires libfltk.so.1.1
[imagefactory]
	imagefactory-1.1.1-1.fc17.noarch requires python-libguestfs
	imagefactory-1.1.1-1.fc17.noarch requires iwhd >= 0:1.2
[imageinfo]
	imageinfo-0.05-14.fc17.armv7hl requires libMagickCore.so.4
[ipython]
	ipython-0.12-3.fc17.noarch requires python-matplotlib
[jaffl]
	jaffl-0.5.9-1.fc16.noarch requires jffi
[jansi]
	jansi-1.6-2.fc17.noarch requires jansi-native
[jboss-jaxrpc-1.1-api]
	jboss-jaxrpc-1.1-api-1.0.1-0.1.20120309gita3c227.fc17.noarch requires jboss-servlet-3.0-api
[jfreechart]
	jfreechart-swt-1.0.13-5.fc17.noarch requires eclipse-swt
[jnr-ffi]
	jnr-ffi-0.5.10-3.fc17.noarch requires jffi
[jnr-posix]
	jnr-posix-1.1.8-2.fc17.noarch requires jffi
[jruby]
	jruby-1.6.3-3.fc17.noarch requires jffi >= 0:1.0.10
[kanyremote]
	kanyremote-5.13-3.fc17.noarch requires PyKDE4
[kde-l10n]
	kde-l10n-Czech-4.8.1-2.fc17.noarch requires kde-l10n = 0:4.8.1-2.fc17
	kde-l10n-Farsi-4.8.1-2.fc17.noarch requires kde-l10n = 0:4.8.1-2.fc17
	kde-l10n-Finnish-4.8.1-2.fc17.noarch requires kde-l10n = 0:4.8.1-2.fc17
	kde-l10n-Japanese-4.8.1-2.fc17.noarch requires kde-l10n = 0:4.8.1-2.fc17
	kde-l10n-Latvian-4.8.1-2.fc17.noarch requires kde-l10n = 0:4.8.1-2.fc17
	kde-l10n-Russian-4.8.1-2.fc17.noarch requires kde-l10n = 0:4.8.1-2.fc17
	kde-l10n-Slovak-4.8.1-2.fc17.noarch requires kde-l10n = 0:4.8.1-2.fc17
	kde-l10n-Thai-4.8.1-2.fc17.noarch requires kde-l10n = 0:4.8.1-2.fc17
[kde-printer-applet]
	kde-printer-applet-4.8.1-1.fc17.noarch requires pykde4 >= 0:4.8.1
[kde-workspace]
	plasma-scriptengine-python-4.8.1-5.fc17.armv7hl requires PyKDE4 >= 0:4.8.1
[kdeaccessibility]
	1:kdeaccessibility-4.8.1-1.fc17.noarch requires kmouth >= 0:4.8.1
	1:kdeaccessibility-4.8.1-1.fc17.noarch requires kmousetool >= 0:4.8.1
	1:kdeaccessibility-4.8.1-1.fc17.noarch requires kmag >= 0:4.8.1
	1:kdeaccessibility-4.8.1-1.fc17.noarch requires kaccessible >= 0:4.8.1
	1:kdeaccessibility-4.8.1-1.fc17.noarch requires jovie >= 0:4.8.1
[kdeadmin]
	7:system-config-printer-kde-4.8.0-1.fc17.armv7hl requires PyKDE4 >= 0:4.8.0
[kdebindings]
	kdebindings-4.8.1-1.fc17.noarch requires smokeqt >= 0:4.8.1
	kdebindings-4.8.1-1.fc17.noarch requires smokekde >= 0:4.8.1
	kdebindings-devel-4.8.1-1.fc17.noarch requires smokeqt-devel >= 0:4.8.1
	kdebindings-devel-4.8.1-1.fc17.noarch requires smokekde-devel >= 0:4.8.1
[kdeedu]
	kdeedu-4.8.1-1.fc17.noarch requires step >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires parley >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires kwordquiz >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires kturtle >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires ktouch >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires klettres >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires kiten >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires khangman >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires kgeography >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires kanagram >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires kalzium >= 0:4.8.1
	kdeedu-4.8.1-1.fc17.noarch requires blinken >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc17.noarch requires rocs >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc17.noarch requires kmplot >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc17.noarch requires kig >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc17.noarch requires kbruch >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc17.noarch requires kalgebra >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc17.noarch requires cantor >= 0:4.8.1
[kdegames]
	6:kdegames-4.8.0-1.fc17.armv7hl requires PyKDE4
[kdegraphics]
	7:kdegraphics-4.8.1-1.fc17.noarch requires svgpart >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires okular >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires ksnapshot >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires ksaneplugin >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires kruler >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires kolourpaint >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires kgamma >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires kdegraphics-thumbnailers >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires kdegraphics-strigi-analyzer >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires kcolorchooser >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires kamera >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc17.noarch requires gwenview >= 0:4.8.1
	7:kdegraphics-libs-4.8.1-1.fc17.noarch requires libkexiv2 >= 0:4.8.1
[kdenetwork]
	7:kdenetwork-4.6.5-1.fc15.armv7hl requires libktorrent.so.3
[kdeplasma-addons]
	plasma-wallpaper-marble-4.8.0-1.fc17.armv7hl requires marble >= 1:4.8.1
[kdesdk]
	kdesdk-lokalize-4.8.0-2.fc17.armv7hl requires kross(python)
[kdeutils]
	6:kdeutils-4.8.1-1.fc17.noarch requires sweeper >= 0:4.8.1
	6:kdeutils-4.8.1-1.fc17.noarch requires superkaramba >= 0:4.8.1
	6:kdeutils-4.8.1-1.fc17.noarch requires kremotecontrol >= 0:4.8.1
	6:kdeutils-4.8.1-1.fc17.noarch requires kfloppy >= 0:4.8.1
	6:kdeutils-4.8.1-1.fc17.noarch requires kcharselect >= 0:4.8.1
	6:kdeutils-4.8.1-1.fc17.noarch requires filelight >= 1:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc17.noarch requires kwallet >= 0:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc17.noarch requires ktimer >= 0:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc17.noarch requires kgpg >= 0:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc17.noarch requires kdf >= 0:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc17.noarch requires kcalc >= 0:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc17.noarch requires ark >= 0:4.8.1
[kdevelop]
	9:kdevelop-libs-4.2.90-2.fc17.armv7hl requires okteta >= 0:4.8.1
[kmldonkey]
	kmldonkey-2.0.5-4.fc17.armv7hl requires mldonkey
[ktorrent]
	ktorrent-4.2.0-1.fc17.armv7hl requires kross(python)
[ktp-accounts-kcm]
	ktp-accounts-kcm-0.3.0-4.fc17.armv7hl requires telepathy-haze
[kxstitch]
	kxstitch-0.8.4.1-6.fc15.armv7hl requires libMagickCore.so.4
	kxstitch-0.8.4.1-6.fc15.armv7hl requires libMagick++.so.4
[ledger]
	ledger-2.6.3-4.fc15.armv7hl requires libgmp.so.3
	ledger-devel-2.6.3-4.fc15.armv7hl requires libgmp.so.3
[lekhonee]
	lekhonee-0.7-5.fc17.noarch requires PyKDE4
[libdmtx]
	libdmtx-utils-0.7.2-6.fc17.armv7hl requires libMagickWand.so.4
	libdmtx-utils-0.7.2-6.fc17.armv7hl requires libMagickCore.so.4
[libprelude]
	1:libprelude-ruby-1.0.0-11.fc17.armv7hl requires ruby(abi) = 0:1.8
	1:libprelude-ruby-1.0.0-11.fc17.armv7hl requires libruby.so.1.8
[librep]
	librep-0.91.1-4.fc15.armv7hl requires libgmp.so.3
[listen]
	listen-0.6.5-7.fc17.armv7hl requires python-gpod
[liveusb-creator]
	liveusb-creator-3.11.6-2.fc17.noarch requires syslinux-extlinux
	liveusb-creator-3.11.6-2.fc17.noarch requires syslinux
[lmms]
	lmms-0.4.11-1.fc15.armv7hl requires libfltk.so.1.1
[mcollective]
	mcollective-common-1.3.2-1.fc17.noarch requires ruby(abi) = 0:1.8
[moksha]
	moksha-0.5.0-5.fc15.noarch requires pyevent
[monotone]
	perl-Monotone-1.0-1.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.4.143svn.fc17.armv7hl requires seamonkey >= 0:2.7
	mozilla-firetray-thunderbird-0.3.6-0.4.143svn.fc17.armv7hl requires thunderbird >= 0:10
[muffin]
	muffin-1.0.1-1.fc17.armv7hl requires libcogl.so.7
	muffin-devel-1.0.1-1.fc17.armv7hl requires libcogl.so.7
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
[ocaml-json-wheel]
	ocaml-json-wheel-1.0.6-5.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
[ocaml-ocamlnet]
	ocaml-ocamlnet-2.2.9-24.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
	ocaml-ocamlnet-2.2.9-24.fc15.armv7hl requires ocaml(Ssl) = 0:d1594e4a3c75c59480ff38bc6b06ca0b
	ocaml-ocamlnet-2.2.9-24.fc15.armv7hl requires ocaml(Pcre) = 0:deb83e3bbc68881256f106c52268697e
	ocaml-ocamlnet-2.2.9-24.fc15.armv7hl requires ocaml(Arg) = 0:877340141c0babb58b3aaef2f5b70fc9
	ocaml-ocamlnet-nethttpd-2.2.9-24.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
	ocaml-ocamlnet-nethttpd-2.2.9-24.fc15.armv7hl requires ocaml(Pcre) = 0:deb83e3bbc68881256f106c52268697e
[ocaml-preludeml]
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv7hl requires ocaml(Pcre) = 0:deb83e3bbc68881256f106c52268697e
[ocaml-xmlrpc-light]
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Arg) = 0:877340141c0babb58b3aaef2f5b70fc9
[openlierox]
	openlierox-0.57-0.16.beta8.fc15.armv7hl requires libzip.so.1
[openpts]
	openpts-0.2.6-2.fc17.armv7hl requires tboot
[openstack-nova]
	openstack-nova-2012.1-0.7.e4.fc17.noarch requires libguestfs-mount >= 0:1.7.17
[openstack-quantum]
	openstack-quantum-openvswitch-2012.1-0.3.e4.fc17.noarch requires openvswitch
[openswan]
	openswan-2.6.36-1.fc15.armv7hl requires libgmp.so.3
[openttd-opengfx]
	openttd-opengfx-0.3.7-2.fc17.noarch requires openttd
[osmo]
	osmo-0.2.10-4.fc15.armv7hl requires libgtkhtml-2.so.0
[ovaldi]
	ovaldi-5.9.1-1.fc15.armv7hl requires libxerces-c-3.0.so
[ovirt-node]
	ovirt-node-2.2.3-1.fc17.noarch requires grub2
[oxine]
	oxine-0.7.1-10.fc15.armv7hl requires libiso9660.so.7
	oxine-0.7.1-10.fc15.armv7hl requires libhal.so.1
	oxine-0.7.1-10.fc15.armv7hl requires libhal-storage.so.1
	oxine-0.7.1-10.fc15.armv7hl requires libcdio.so.12(CDIO_12)
	oxine-0.7.1-10.fc15.armv7hl requires libcdio.so.12
	oxine-0.7.1-10.fc15.armv7hl requires libMagickWand.so.4
	oxine-0.7.1-10.fc15.armv7hl requires libMagickCore.so.4
[oyranos]
	oyranos-0.2.0-3.fc15.armv7hl requires libfltk_images.so.1.1
	oyranos-0.2.0-3.fc15.armv7hl requires libfltk_gl.so.1.1
	oyranos-0.2.0-3.fc15.armv7hl requires libfltk.so.1.1
[oz]
	oz-0.7.0-4.fc17.noarch requires python-libguestfs
[pacemaker]
	pacemaker-1.1.5-1.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
	pacemaker-1.1.5-1.fc15.armv7hl requires libquorum.so.4
	pacemaker-1.1.5-1.fc15.armv7hl requires libnetsnmpmibs.so.25
	pacemaker-1.1.5-1.fc15.armv7hl requires libnetsnmpagent.so.25
	pacemaker-1.1.5-1.fc15.armv7hl requires libnetsnmp.so.25
	pacemaker-1.1.5-1.fc15.armv7hl requires libfenced.so.3
	pacemaker-1.1.5-1.fc15.armv7hl requires libcoroipcc.so.4
	pacemaker-1.1.5-1.fc15.armv7hl requires libconfdb.so.4(COROSYNC_CONFDB_1.0)
	pacemaker-1.1.5-1.fc15.armv7hl requires libconfdb.so.4
	pacemaker-1.1.5-1.fc15.armv7hl requires libcman.so.3
	pacemaker-1.1.5-1.fc15.armv7hl requires libcfg.so.4(COROSYNC_CFG_0.82)
	pacemaker-1.1.5-1.fc15.armv7hl requires libcfg.so.4
	pacemaker-libs-1.1.5-1.fc15.armv7hl requires libquorum.so.4(COROSYNC_QUORUM_1.0)
	pacemaker-libs-1.1.5-1.fc15.armv7hl requires libquorum.so.4
	pacemaker-libs-1.1.5-1.fc15.armv7hl requires libfenced.so.3
	pacemaker-libs-1.1.5-1.fc15.armv7hl requires libcoroipcc.so.4(COROSYNC_COROIPCC_3.0)
	pacemaker-libs-1.1.5-1.fc15.armv7hl requires libcoroipcc.so.4
	pacemaker-libs-1.1.5-1.fc15.armv7hl requires libcman.so.3
[parley]
	parley-4.8.0-1.fc17.armv7hl requires kross(python)
[pcp]
	pcp-import-sheet2pcp-3.5.11-2.fc17.armv7hl requires perl(Spreadsheet::Read)
[perl-Bio-Graphics]
	perl-Bio-Graphics-2.25-3.fc17.noarch requires perl(Bio::DB::Sam)
[perl-CHI]
	perl-CHI-Test-0.50-1.fc17.noarch requires perl(Test::Class)
[perl-Config-Augeas]
	perl-Config-Augeas-0.701-4.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-File-LibMagic]
	perl-File-LibMagic-0.96-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-IPC-ShareLite]
	perl-IPC-ShareLite-0.17-3.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-JSON-XS]
	1:perl-JSON-XS-2.30-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-Math-Random-MT-Auto]
	perl-Math-Random-MT-Auto-6.16-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-MongoDB]
	perl-MongoDB-0.41-3.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-MooseX-Role-WithOverloading]
	perl-MooseX-Role-WithOverloading-0.09-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-Mouse]
	perl-Mouse-0.58-4.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-Net-Amazon-EC2-Metadata]
	perl-Net-Amazon-EC2-Metadata-0.10-4.fc15.noarch requires perl(:MODULE_COMPAT_5.12.4)
[perl-Pipeline]
	perl-Pipeline-3.12-14.fc17.noarch requires perl(Data::Structure::Util) >= 0:0.04
[perl-Sane]
	perl-Sane-0.03-6.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-SystemPerl]
	perl-SystemPerl-1.336-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-TryCatch]
	perl-TryCatch-1.003000-1.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[pgp-tools]
	pgp-tools-1.1.3-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[pharosc]
	pharosc-8.3-5.fc17.noarch requires ngspice
	pharosc-xcircuit-8.3-5.fc17.noarch requires xcircuit
[phatch]
	phatch-cli-0.2.7-10.fc17.noarch requires xcftools
[phoronix-test-suite]
	phoronix-test-suite-3.6.1-1.fc17.noarch requires openmpi-devel
	phoronix-test-suite-3.6.1-1.fc17.noarch requires openmpi
	phoronix-test-suite-3.6.1-1.fc17.noarch requires numactl-devel
	phoronix-test-suite-3.6.1-1.fc17.noarch requires compat-libstdc++-33
[php-facedetect]
	php-facedetect-1.0.1-3.fc15.armv7hl requires php(zend-abi) = 0:20090626-armv7hl-32
	php-facedetect-1.0.1-3.fc15.armv7hl requires php(api) = 0:20090626-armv7hl-32
	php-facedetect-1.0.1-3.fc15.armv7hl requires libopencv_objdetect.so.2.2
[php-magickwand]
	php-magickwand-1.0.9-2.fc17.armv7hl requires libMagickWand.so.4
	php-magickwand-1.0.9-2.fc17.armv7hl requires libMagickCore.so.4
[php-pecl-igbinary]
	php-pecl-igbinary-1.1.1-1.fc15.armv7hl requires php(zend-abi) = 0:20090626-armv7hl-32
	php-pecl-igbinary-1.1.1-1.fc15.armv7hl requires php(api) = 0:20090626-armv7hl-32
[php-pecl-imagick]
	php-pecl-imagick-3.1.0-0.1.RC1.fc17.armv7hl requires libMagickWand.so.4
	php-pecl-imagick-3.1.0-0.1.RC1.fc17.armv7hl requires libMagickCore.so.4
[php-pecl-rrd]
	php-pecl-rrd-1.0.3-1.fc15.armv7hl requires php(zend-abi) = 0:20090626-armv7hl-32
	php-pecl-rrd-1.0.3-1.fc15.armv7hl requires php(api) = 0:20090626-armv7hl-32
[piccolo2d]
	piccolo2d-1.3-9.fc16.noarch requires eclipse-swt
[pidgin]
	finch-2.10.1-3.fc17.armv7hl requires libgstfarsight-0.10.so.0
	libpurple-2.10.1-3.fc17.armv7hl requires libgstfarsight-0.10.so.0
	pidgin-2.10.1-3.fc17.armv7hl requires libgstfarsight-0.10.so.0
[pki-java-tools]
	pki-java-tools-1.3.1-1.fc14.noarch requires pki-util
	pki-java-tools-1.3.1-1.fc14.noarch requires pki-native-tools
[pki-kra]
	pki-kra-9.0.9-2.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-kra-9.0.9-2.fc17.noarch requires pki-common >= 0:9.0.15
[pki-ocsp]
	pki-ocsp-9.0.8-2.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-ocsp-9.0.8-2.fc17.noarch requires pki-common >= 0:9.0.15
[pki-ra]
	pki-ra-9.0.4-2.fc17.noarch requires pki-setup
	pki-ra-9.0.4-2.fc17.noarch requires pki-selinux
	pki-ra-9.0.4-2.fc17.noarch requires pki-native-tools
[pki-tks]
	pki-tks-9.0.8-2.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-tks-9.0.8-2.fc17.noarch requires pki-common >= 0:9.0.15
[pki-tps]
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-setup
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-selinux
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-native-tools
[plymouth]
	plymouth-0.8.4-0.20110822.3.fc17.armv7hl requires libdrm_intel.so.1
[pondus]
	pondus-0.8.0-2.fc17.noarch requires python-matplotlib
[pony]
	pony-0.4-4.fc17.noarch requires PyKDE4
[ppl]
	ppl-swiprolog-0.11.2-7.fc17.armv7hl requires libswipl.so.5.10.5
[psiconv]
	psiconv-0.9.8-9.fc17.armv7hl requires libMagickCore.so.4
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pygrace]
	pygrace-0.4-6.fc17.noarch requires grace
[python-basemap]
	python-basemap-0.99.4-13.fc17.armv7hl requires python-matplotlib >= 0:0.98
[python-couchdb]
	python-couchdb-0.6.1-4.fc15.noarch requires couchdb
[python-mwlib-docbook]
	python-mwlib-docbook-0.1.0-3.fc17.noarch requires python-mwlib
[python-mwlib-xhtml]
	python-mwlib-xhtml-0.1.0-3.fc17.noarch requires python-mwlib
[python-networkx]
	python-networkx-1.6-2.fc17.noarch requires gdal-python
[python-nltk]
	1:python-nltk-2.0.1-0.5.rc1.fc17.noarch requires python-matplotlib
[python-openoffice]
	python-openoffice-0.1-0.9.20090228svn34.fc17.noarch requires libreoffice-pyuno
[python-pyside]
	python-pyside-1.0.2-1.fc15.armv7hl requires libshiboken-python2.7.so.1.0
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires python-matplotlib
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qemu]
	2:qemu-system-x86-1.0-4.fc17.armv7hl requires sgabios-bin
	2:qemu-system-x86-1.0-4.fc17.armv7hl requires seabios-bin >= 0:0.6.0-2
[qle]
	qle-0.0.18-5.fc17.noarch requires hamlib
[qmforge]
	qmforge-2.1-8.fc17.noarch requires python-openbabel
[quodlibet]
	quodlibet-2.3.92-1.fc17.armv7hl requires python-gpod
[raidem]
	raidem-0.3.1-20.fc17.armv7hl requires libgnustep-base.so.1.24
[redet]
	redet-8.26-6.fc17.noarch requires iwidgets
[reinteract]
	reinteract-0.5.9-4.noarch requires python-matplotlib >= 0:0.98.0
[rhythmbox-equalizer]
	rhythmbox-equalizer-1.4-3.fc17.armv7hl requires rhythmbox
[rootplot]
	rootplot-2.2.1-5.fc17.noarch requires root-python
	rootplot-2.2.1-5.fc17.noarch requires python-matplotlib
[ruby-RMagick]
	ruby-RMagick-2.13.1-9.fc17.armv7hl requires libMagickCore.so.4
	ruby-RMagick-2.13.1-9.fc17.armv7hl requires ImageMagick = 0:6.7.1.9
[ruby-dbus]
	ruby-dbus-0.3.0-4.fc17.noarch requires ruby(glib2)
[ruby-shadow]
	ruby-shadow-1.4.1-15.fc17.armv7hl requires ruby(abi) = 0:1.8
	ruby-shadow-1.4.1-15.fc17.armv7hl requires libruby.so.1.8
[ruby-spqr]
	ruby-spqr-0.3.6-2.fc17.noarch requires ruby-qmf
[rubygem-RedCloth]
	rubygem-RedCloth-4.2.3-3.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-RedCloth-4.2.3-3.fc17.armv7hl requires libruby.so.1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-cli]
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-image]
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.9.8-2.fc17.noarch requires ruby-libguestfs
	rubygem-boxgrinder-build-0.9.8-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-childprocess]
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) < 0:1.1
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.6
[rubygem-fastercsv]
	rubygem-fastercsv-1.5.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.armv7hl requires libruby.so.1.8
[rubygem-heroku]
	rubygem-heroku-2.0.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-imagefactory-console]
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby-qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby(abi) = 0:1.8
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-cpp-client >= 0:0.8-6
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.armv7hl requires libruby.so.1.8
[rubygem-rb-inotify]
	rubygem-rb-inotify-0.8.1-5.fc17.noarch requires rubygem(ffi)
[rubygem-rsvg2]
	ruby-rsvg2-0.90.8-1.fc15.armv7hl requires ruby(glib2) >= 0:0.90.7
	ruby-rsvg2-0.90.8-1.fc15.armv7hl requires ruby(cairo)
	rubygem-rsvg2-0.90.8-1.fc15.armv7hl requires ruby(abi) = 0:1.8
	rubygem-rsvg2-0.90.8-1.fc15.armv7hl requires libruby.so.1.8
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv7hl requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv7hl requires libruby.so.1.8
[rubygem-selenium-webdriver]
	rubygem-selenium-webdriver-2.3.2-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.7
[rubygem-zoom]
	rubygem-zoom-0.4.1-13.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-zoom-0.4.1-13.fc17.armv7hl requires libruby.so.1.8
[samba4]
	samba4-pidl-4.0.0-25.alpha11.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[sblim-cim-client]
	sblim-cim-client-1.3.9.3-2.fc17.noarch requires tog-pegasus >= 2:2.5.1
[scheme2js]
	scheme2js-20090717-3.fc15.armv7hl requires libgmp.so.3
[scim-hangul]
	scim-hangul-0.3.2-8.fc15.armv7hl requires libhangul.so.0
[scitools]
	scitools-0.8-3.fc17.noarch requires ScientificPython
	scitools-extras-0.8-3.fc17.noarch requires veusz
	scitools-extras-0.8-3.fc17.noarch requires python-matplotlib
[screenruler]
	screenruler-0.90-0.2.bzr27.fc17.noarch requires ruby-libglade2 > 0:0.16.0-24
	screenruler-0.90-0.2.bzr27.fc17.noarch requires ruby-gconf2
[seamonkey]
	seamonkey-2.0.14-1.fc15.armv7hl requires libhunspell-1.2.so.0
[seekwatcher]
	seekwatcher-0.12-7.fc17.noarch requires python-matplotlib
[sheepdog]
	sheepdog-0.2.3-1.fc15.armv7hl requires libcfg.so.4(COROSYNC_CFG_0.82)
	sheepdog-0.2.3-1.fc15.armv7hl requires libcfg.so.4
[skf]
	skf-ruby-1.99-0.2.a1g.fc17.armv7hl requires ruby(abi) = 0:1.8
	skf-ruby-1.99-0.2.a1g.fc17.armv7hl requires libruby.so.1.8
[sonata]
	sonata-1.6.2.1-6.fc17.armv7hl requires python-ZSI
[sonic-visualiser]
	sonic-visualiser-1.8-1.fc15.armv7hl requires librasqal.so.2
[spacewalk-backend]
	spacewalk-backend-tools-1.6.66-2.fc17.noarch requires spacewalk-admin >= 0:0.1.1-0
[spring-maps-default]
	spring-maps-default-0.1-8.fc17.noarch requires spring
[springlobby]
	springlobby-0.139-2.fc17.armv7hl requires spring
[sshmenu]
	sshmenu-3.18-9.fc17.noarch requires ruby(gconf2)
[stardict-dic-en]
	stardict-dic-en-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-hi]
	stardict-dic-hi-3.0.1-8.fc17.noarch requires stardict
[stardict-dic-ja]
	stardict-dic-ja-2.4.2-8.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-ru]
	stardict-dic-ru-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-zh_CN]
	stardict-dic-zh_CN-2.4.2-8.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-zh_TW]
	stardict-dic-zh_TW-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-xmllittre]
	stardict-xmllittre-1.0-4.fc17.noarch requires stardict >= 0:3.0.1
[subscription-manager]
	subscription-manager-0.99.6-1.fc17.armv7hl requires virt-what
[svnkit]
	eclipse-svnkit-1.3.4-2.fc15.noarch requires eclipse-platform
[synce-gnome]
	synce-gnome-0.11-6.fc17.noarch requires odccm
[synce-kpm]
	synce-kpm-0.15.1-2.fc17.noarch requires odccm
[techne]
	techne-0.2.1-3.fc17.armv7hl requires libMagickWand.so.4
	techne-0.2.1-3.fc17.armv7hl requires libMagickCore.so.4
[tetex-tex4ht]
	tetex-tex4ht-1.0.2008_09_16_1413-5.fc17.armv7hl requires pstoedit
	tetex-tex4ht-1.0.2008_09_16_1413-5.fc17.armv7hl requires java-1.6.0-openjdk
[thermostat]
	thermostat-0.1-1.fc17.noarch requires mongodb-server
	thermostat-0.1-1.fc17.noarch requires mongodb
[thunderbird-lightning]
	thunderbird-lightning-1.0-0.41.b3pre.fc15.armv7hl requires thunderbird >= 0:3.1.9
[tuna]
	oscilloscope-0.9.1-4.fc17.noarch requires python-matplotlib
[tycho]
	tycho-0.14.1-1.fc17.noarch requires eclipse-jdt
[unoconv]
	unoconv-0.4-5.fc17.noarch requires libreoffice-pyuno
	unoconv-0.4-5.fc17.noarch requires libreoffice-core
[vdsm]
	vdsm-4.9.3.2-0.fc17.armv7hl requires dmidecode
[vegastrike-data]
	vegastrike-data-0.5.1-0.3.beta1.2.noarch requires vegastrike >= 0:0.5.1
[vips]
	vips-7.26.7-1.fc17.armv7hl requires libMagickWand.so.4
	vips-7.26.7-1.fc17.armv7hl requires libMagickCore.so.4
	vips-python-7.26.7-1.fc17.armv7hl requires libMagickWand.so.4
	vips-python-7.26.7-1.fc17.armv7hl requires libMagickCore.so.4
	vips-tools-7.26.7-1.fc17.armv7hl requires libMagickWand.so.4
	vips-tools-7.26.7-1.fc17.armv7hl requires libMagickCore.so.4
[virt-manager]
	virt-manager-0.9.1-2.fc17.noarch requires spice-gtk-python
[vtk]
	vtk-5.6.1-5.fc15.armv7hl requires libOSMesa.so.7
	vtk-examples-5.6.1-5.fc15.armv7hl requires vtkdata = 0:5.6.1
	vtk-testing-5.6.1-5.fc15.armv7hl requires vtkdata = 0:5.6.1
[wallaby]
	python-wallaby-0.13.0-2.fc17.noarch requires python-qpid-qmf
	ruby-wallaby-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-http-server-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-utils-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
[weka]
	weka-3.6.2-6.fc17.noarch requires javasqlite
[wormux]
	wormux-0.9.2.1-4.fc15.armv7hl requires libSDL_gfx.so.0
[wxMaxima]
	wxMaxima-12.01.0-1.fc17.armv7hl requires maxima >= 0:5.20
[xchat-gnome]
	xchat-gnome-0.26.2-0.git40c5bf988.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[xine-lib]
	xine-lib-extras-1.1.19-6.fc15.armv7hl requires libMagickWand.so.4
	xine-lib-extras-1.1.19-6.fc15.armv7hl requires libMagickCore.so.4
[zbar]
	zbar-0.10-10.fc17.armv7hl requires libMagickWand.so.4
	zbar-0.10-10.fc17.armv7hl requires libMagickCore.so.4



New package: csisat-1.2-7.fc17
             Tool for LA+EUF Interpolation

New package: hugs98-2006.09-11.fc17
             Haskell Interpreter


Summary:
Added Packages: 2
Removed Packages: 0
Upgraded Packages: 0
Compose finished at Sat Apr  7 12:28:52 UTC 2012

_______________________________________________
arm mailing list
arm@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/arm



[Linux ARM (Vger)]     [Linux ARM]     [ARM Kernel]     [Fedora User Discussion]     [Older Fedora Users Discussion]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Triage]     [Deep Creek Hot Springs]     [Coolkey]     [Yum Users]     [Tux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [Linux Apps]     [KDE Users]     [Fedora Tools]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

Powered by Linux