arm rawhide report: 20120329 changes

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Compose started at Thu Mar 29 08:10:49 UTC 2012

Broken deps for arm
----------------------------------------------------------
[APLpy]
	APLpy-0.9.6-3.fc17.noarch requires python-matplotlib
[GMT-coastlines]
	GMT-coastlines-2.2.0-2.fc17.noarch requires GMT-common
[HippoDraw]
	HippoDraw-devel-1.21.1-14.fc15.armv5tel requires python-numarray
	HippoDraw-python-1.21.1-14.fc15.armv5tel requires python-numarray
	HippoDraw-python-1.21.1-14.fc15.armv5tel requires libboost_python.so.1.46.0
[OpenLP]
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-impress
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-headless
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-graphicfilter
[Perlbal]
	Perlbal-1.79-5.fc17.noarch requires perl(Perlbal::XS::HTTPHeaders)
[TnL-data]
	TnL-data-071111-7.fc17.noarch requires TnL >= 0:071111
[TurboGears]
	TurboGears-1.1.3-3.fc17.noarch requires python-elixir >= 0:0.6.1
[ViTables]
	ViTables-2.1-3.fc17.noarch requires python-tables
[aeolus-all]
	aeolus-all-0.4.0-2.fc17.noarch requires qpid-cpp-server
	aeolus-all-0.4.0-2.fc17.noarch requires mongodb-server
	aeolus-all-0.4.0-2.fc17.noarch requires iwhd
[aeolus-conductor]
	aeolus-conductor-0.4.0-2.fc17.noarch requires ruby(abi) = 0:1.8
[aeolus-configserver]
	aeolus-configserver-0.4.5-1.fc18.noarch requires ruby-nokogiri
[amanda]
	amanda-3.2.2-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[anaconda]
	anaconda-dracut-17.13-1.fc17.noarch requires dracut >= 0:16
[anki]
	anki-1.2.9-4.fc18.noarch requires python-matplotlib
[antlrworks]
	antlrworks-1.4.3-4.fc18.noarch requires antlr3-tool >= 0:3.3
[apbs]
	apbs-1.3-3.fc17.armv5tel requires python-ZSI
[azureus]
	azureus-4.7.0.0-3.fc17.noarch requires eclipse-swt >= 0:3.5
[backintime]
	backintime-kde-1.0.8-3.fc17.noarch requires PyKDE4
[bibus]
	bibus-1.5.1-7.fc18.armv5tel requires libreoffice-writer
	bibus-1.5.1-7.fc18.armv5tel requires libreoffice-pyuno
[bigloo]
	bigloo-3.6a-1.fc15.armv5tel requires libgmp.so.3
	bigloo-libs-3.6a-1.fc15.armv5tel requires libgmp.so.3
[blahtexml]
	blahtexml-0.8-2.fc15.armv5tel requires libxerces-c-3.0.so
[blender]
	1:blender-2.49b-15.fc15.armv5tel requires libopenjpeg.so.3
	1:blender-2.49b-15.fc15.armv5tel requires libGLEW.so.1.5
	1:blenderplayer-2.49b-15.fc15.armv5tel requires libopenjpeg.so.3
	1:blenderplayer-2.49b-15.fc15.armv5tel requires libGLEW.so.1.5
[blobby]
	blobby-0.9b-2.fc15.armv5tel requires libphysfs-1.0.so.1
[bochs]
	bochs-2.5.1-1.fc17.armv5tel requires bochs-bios = 0:2.5.1-1.fc17
[bootconf]
	bootconf-1.4-5.fc17.noarch requires grub
[calibre]
	calibre-0.8.39-1.fc17.armv5tel requires libMagickWand.so.4
	calibre-0.8.39-1.fc17.armv5tel requires libMagickCore.so.4
[calligra-l10n]
	calligra-l10n-2.3.92-1.fc18.noarch requires calligra-core >= 0:2.3.92
[catfish]
	catfish-engines-0.3.2-4.fc17.1.noarch requires pinot
[clutter]
	clutter-1.9.10-1.fc18.armv5tel requires libcogl.so.7
[coccinella]
	coccinella-0.96.20-3.fc17.noarch requires memchan
	coccinella-0.96.20-3.fc17.noarch requires iaxclient
[comoonics-cdsl-py]
	comoonics-cdsl-py-0.2-19.noarch requires comoonics-base-py
[comoonics-cluster-py]
	comoonics-cluster-py-0.1-25.noarch requires comoonics-base-py
[condor-cloud]
	condor-cloud-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
	condor-cloud-node-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
[condor-ec2-enhanced]
	condor-ec2-enhanced-1.2-2.fc17.1.noarch requires condor >= 0:7.4.4-0.9
[condor-ec2-enhanced-hooks]
	condor-ec2-enhanced-hooks-1.2-3.fc17.1.noarch requires condor >= 0:7.2.0-4
[condor-job-hooks]
	condor-job-hooks-1.5-5.fc17.noarch requires condor >= 0:7.0.2-4
[condor-low-latency]
	condor-low-latency-1.2-2.fc17.1.noarch requires condor >= 0:7.0.2-4
[condor-wallaby]
	condor-wallaby-client-4.1.2-3.fc17.noarch requires python-qmf >= 0:0.9.1073306
	condor-wallaby-client-4.1.2-3.fc17.noarch requires condor >= 0:7.4.4-0.9
[conduit]
	conduit-0.3.17-5.fc18.noarch requires python-gpod >= 0:0.6
[contextkit]
	contextkit-0.5.15-2.fc15.armv5tel requires libcdb.so.1
[converseen]
	converseen-0.4.9-2.fc17.armv5tel requires libMagickWand.so.4
	converseen-0.4.9-2.fc17.armv5tel requires libMagickCore.so.4
	converseen-0.4.9-2.fc17.armv5tel requires libMagick++.so.4
[cumin]
	cumin-0.1.5137-5.fc17.noarch requires python-qpid-qmf
[cvc3]
	cvc3-2.2-3.fc15.armv5tel requires libgmp.so.3
	cvc3-java-2.2-3.fc15.armv5tel requires libgmp.so.3
[dar]
	dar-2.3.8-9.fc18.armv5tel requires par2cmdline
[desktopcouch]
	desktopcouch-1.0.7-2.fc17.noarch requires couchdb
[dmapd]
	dmapd-0.0.37-1.fc15.armv5tel requires libMagickWand.so.4
	dmapd-0.0.37-1.fc15.armv5tel requires libMagickCore.so.4
[dogtag-pki]
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-util-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-util >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-symkey >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-silent >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-setup >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-selinux >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-native-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-java-tools-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-java-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-common-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-common >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-ca >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires osutil >= 0:2.0.2
	dogtag-pki-9.0.0-10.fc18.noarch requires esc >= 0:1.1.0
[dracut]
	dracut-fips-015-8.git20120210.fc18.noarch requires hmaccalc
[eclipse-anyedit]
	eclipse-anyedit-2.3.3-2.fc15.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-avr]
	eclipse-avr-2.3.4-4.fc17.noarch requires eclipse-platform >= 0:3.4.0
	eclipse-avr-2.3.4-4.fc17.noarch requires eclipse-cdt >= 0:4.0.0
[eclipse-birt]
	eclipse-birt-3.7.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0
[eclipse-checkstyle]
	eclipse-checkstyle-5.1.0-4.fc17.noarch requires eclipse-platform >= 1:3.5
	eclipse-checkstyle-5.1.0-4.fc17.noarch requires eclipse-jdt
[eclipse-cmakeed]
	eclipse-cmakeed-1.1.6-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-collabnet-merge]
	eclipse-collabnet-merge-2.2.1-2.fc15.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-dltk]
	eclipse-dltk-3.0.1-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-dltk-sdk-3.0.1-2.fc17.noarch requires eclipse-pde >= 1:3.5.0
[eclipse-dtp]
	eclipse-dtp-1.9.1-4.fc17.noarch requires eclipse-platform >= 1:3.4.2
[eclipse-eclemma]
	eclipse-eclemma-1.5.3-2.fc17.noarch requires eclipse-jdt >= 1:3.4.1
[eclipse-eclox]
	eclipse-eclox-0.8.0-7.20100810svn.fc17.noarch requires eclipse-platform
[eclipse-egit]
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.cheatsheets)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.jsch.ui)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.jsch.core)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.equinox.security)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.net)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-egit-1.3.0-1.fc18.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-emf]
	eclipse-emf-2.7.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0-5
	eclipse-emf-sdk-2.7.1-2.fc17.noarch requires eclipse-pde >= 1:3.6.1
	eclipse-emf-xsd-sdk-2.7.1-2.fc17.noarch requires eclipse-pde >= 1:3.6.1
[eclipse-emf-query]
	eclipse-emf-query-1.4.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-emf-transaction]
	eclipse-emf-transaction-1.4.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-emf-validation]
	eclipse-emf-validation-1.4.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-epic]
	eclipse-epic-0.6.39-2.fc17.noarch requires eclipse-platform >= 0:3.5
[eclipse-fedorapackager]
	eclipse-fedorapackager-0.3.1-1.fc18.noarch requires osgi(org.eclipse.ui.browser)
	eclipse-fedorapackager-0.3.1-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-fedorapackager-0.3.1-1.fc18.noarch requires osgi(org.eclipse.linuxtools.rpm.core)
	eclipse-fedorapackager-0.3.1-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-fedorapackager-0.3.1-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-fedorapackager-0.3.1-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-fedorapackager-0.3.1-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-fedorapackager-0.3.1-1.fc18.noarch requires eclipse-rpm-editor >= 0:0.9.0-0.1.20110815git2168cacb
	eclipse-fedorapackager-0.3.1-1.fc18.noarch requires eclipse-platform >= 0:3.7.0
	eclipse-fedorapackager-0.3.1-1.fc18.noarch requires eclipse-changelog
[eclipse-findbugs]
	eclipse-findbugs-1.3.9-5.fc17.noarch requires eclipse-jdt
[eclipse-gcov]
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-platform >= 1:3.6.1
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-linuxprofilingframework >= 0:0.8.0-0.1
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-cdt >= 1:7.0.1
[eclipse-gef]
	eclipse-gef-3.7.0-2.fc17.noarch requires eclipse-platform >= 1:3.6.0
	eclipse-gef-sdk-3.7.0-2.fc17.noarch requires eclipse-pde >= 1:3.5.1
[eclipse-gprof]
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-platform >= 1:3.6.1
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-linuxprofilingframework >= 0:0.8.0-0.1
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-cdt >= 1:7.0.1
[eclipse-jgit]
	eclipse-jgit-1.3.0-1.fc18.noarch requires eclipse-platform >= 0:3.5.0
[eclipse-m2m-qvtoml]
	eclipse-m2m-qvtoml-3.0.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-manpage]
	eclipse-manpage-0.9.0-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-mdt-ocl]
	eclipse-mdt-ocl-3.0.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-mdt-uml2]
	eclipse-mdt-uml2-3.1.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-mercurial]
	eclipse-mercurial-1.8.2-1.fc16.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-moreunit]
	eclipse-moreunit-2.4.1-2.fc17.noarch requires eclipse-jdt >= 0:3.6.0
[eclipse-mpc]
	eclipse-mpc-1.1.1-1.fc18.noarch requires eclipse-platform >= 0:3.6.0
[eclipse-mylyn]
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.browser)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.equinox.security)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.net)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires eclipse-rcp >= 1:3.8.0-0.21
	eclipse-mylyn-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-builds]
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.databinding)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.databinding.property)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.databinding.observable)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-mylyn-builds-hudson-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-builds-hudson-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-builds-hudson-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-commons]
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(system.bundle)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.ui.navigator.resources)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.ui.browser)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.swt)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.osgi)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.jface.databinding)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.equinox.security)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.equinox.common)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.core.net)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.core.databinding.beans)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.core.databinding)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-context]
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.apache.ant)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires eclipse-cdt
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.ui)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.launching)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.junit)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.debug.ui)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.debug)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.core)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ant.ui)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires eclipse-jdt
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.pde.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.pde.api.tools.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.launching)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.junit)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.debug.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.core)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires eclipse-pde
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator.resources)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
[eclipse-mylyn-docs]
	eclipse-mylyn-docs-htmltext-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-ide]
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator.resources)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.cvs.ui)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.cvs.core)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-tasks]
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.net)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-mylyn-tasks-trac-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-tasks-trac-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-tasks-trac-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-tasks-trac-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-tasks-trac-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-mylyn-tasks-web-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-tasks-web-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-tasks-web-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-tasks-web-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-versions]
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-mylyn-versions-cvs-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.cvs.core)
	eclipse-mylyn-versions-cvs-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-versions-cvs-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-versions-cvs-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-versions-cvs-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-nls]
	eclipse-nls-3.6.0.v20100814043401-8.fc17.noarch requires eclipse-platform >= 1:3.6
[eclipse-p2-discovery]
	eclipse-p2-discovery-1.0.100-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-phpeclipse]
	eclipse-phpeclipse-1.2.3-4.fc17.noarch requires eclipse-platform >= 0:3.4
[eclipse-ptp]
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.text)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ltk.ui.refactoring)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ltk.core.refactoring)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filebuffers)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.commands)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-photran-7.0.6-1.fc18.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-photran-xlf-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-photran-xlf-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-photran-xlf-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-photran-xlf-7.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-photran-xlf-7.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.text)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.swt)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.osgi.util)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jsch.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.equinox.security)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.ui)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.make.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.launch)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.debug.ui)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.debug.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt)
	eclipse-ptp-5.0.6-1.fc18.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.views.properties.tabbed)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-gem-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-gem-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-ptp-gem-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-gem-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-gem-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-master-5.0.6-1.fc18.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core.parser.upc)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.navigator.resources)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.gnu.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.make.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.make.core)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.debug.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.ui)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.make.core)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.xlupc.ui)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.xlc.ui)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.xlc.core)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.make.xlc.core)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core.parser.upc)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core.lrparser.xlc)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core.lrparser)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-remote-rse-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-remote-rse-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-remote-rse-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-remote-rse-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-sdk-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
[eclipse-pydev]
	1:eclipse-pydev-2.4.0-1.fc17.noarch requires eclipse-platform
[eclipse-quickrex]
	eclipse-quickrex-3.5.0-15.fc17.noarch requires eclipse-platform >= 0:3.2.1
[eclipse-rpmstubby]
	eclipse-rpmstubby-0.9.0-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-rse]
	eclipse-rse-3.3-5.fc17.noarch requires eclipse-platform >= 1:3.7.0-5
[eclipse-shelled]
	eclipse-shelled-2.0.1-2.fc17.noarch requires eclipse-platform >= 1:3.4.0
[eclipse-subclipse]
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.osgi)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires eclipse-platform
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.core.resources)
[eclipse-systemtapgui]
	eclipse-systemtapgui-1.1-3.fc17.noarch requires eclipse-platform
[eclipse-testframework]
	eclipse-testframework-3.8.0-0.1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-testframework-3.8.0-0.1.fc18.noarch requires eclipse-platform >= 0:3.8.0
	eclipse-testframework-3.8.0-0.1.fc18.noarch requires eclipse-jdt
[eclipse-texlipse]
	eclipse-texlipse-1.5.0-1.20111125git254ca99.fc18.noarch requires eclipse-platform
[eclipse-veditor]
	eclipse-veditor-0.7.1-2.fc17.noarch requires eclipse-platform
[eclipse-vrapper]
	eclipse-vrapper-0.18.0-0.1.git1961d1.fc18.noarch requires eclipse-platform
[eclipse-wtp-common]
	eclipse-wtp-common-3.3.1-3.fc17.noarch requires eclipse-platform >= 1:3.6.2
	eclipse-wtp-common-3.3.1-3.fc17.noarch requires eclipse-jdt >= 1:3.6.2
[eclipse-wtp-servertools]
	eclipse-wtp-servertools-3.3.1-4.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-wtp-sourceediting]
	eclipse-wtp-sourceediting-3.3.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0
[egoboo]
	egoboo-2.7.5-11.fc17.armv5tel requires egoboo-data = 0:2.7.5
[ekiga]
	ekiga-3.3.0-6.fc15.armv5tel requires libpt.so.2.8.3
	ekiga-3.3.0-6.fc15.armv5tel requires libopal.so.3.8.3
	ekiga-3.3.0-6.fc15.armv5tel requires libedataserver-1.2.so.14
	ekiga-3.3.0-6.fc15.armv5tel requires libebook-1.2.so.10
	ekiga-3.3.0-6.fc15.armv5tel requires libcamel-1.2.so.23
	ekiga-3.3.0-6.fc15.armv5tel requires libboost_signals-mt.so.1.46.0
[ember-media]
	ember-media-0.6.2.1-2.fc17.noarch requires ember < 0:0.6.3
	ember-media-0.6.2.1-2.fc17.noarch requires ember >= 0:0.6.2
[empathy]
	empathy-3.3.5-3.fc17.armv5tel requires telepathy-haze
	empathy-3.3.5-3.fc17.armv5tel requires telepathy-butterfly
	empathy-3.3.5-3.fc17.armv5tel requires libtelepathy-farsight.so.0
	empathy-3.3.5-3.fc17.armv5tel requires libgstfarsight-0.10.so.0
[enblend]
	enblend-4.0-7.fc15.armv5tel requires libGLEW.so.1.5
[erlang-rebar]
	erlang-rebar-2-5.20101120git90058c7.fc17.armv5tel requires erlang-neotoma
[eruby]
	eruby-1.0.5-17.fc17.armv5tel requires libruby.so.1.8
	eruby-libs-1.0.5-17.fc17.armv5tel requires ruby(abi) = 0:1.8
	eruby-libs-1.0.5-17.fc17.armv5tel requires libruby.so.1.8
[evolution-couchdb]
	evolution-couchdb-0.5.3-1.fc15.armv5tel requires libeutil.so.0
	evolution-couchdb-0.5.3-1.fc15.armv5tel requires libedataserver-1.2.so.14
	evolution-couchdb-0.5.3-1.fc15.armv5tel requires libedata-book-1.2.so.9
	evolution-couchdb-0.5.3-1.fc15.armv5tel requires libebook-1.2.so.10
	evolution-couchdb-0.5.3-1.fc15.armv5tel requires libcamel-provider-1.2.so.23
	evolution-couchdb-0.5.3-1.fc15.armv5tel requires libcamel-1.2.so.23
[evolution-mapi]
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libeutil.so.0
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libedataserver-1.2.so.14
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libedata-cal-1.2.so.11
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libedata-book-1.2.so.9
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libecal-1.2.so.8
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libebook-1.2.so.10
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libebackend-1.2.so.1
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libcamel-provider-1.2.so.23
	evolution-mapi-3.0.1-2.fc15.armv5tel requires libcamel-1.2.so.23
[fantasdic]
	fantasdic-1.0-0.10.beta7.fc17.noarch requires ruby(libglade2)
	fantasdic-1.0-0.10.beta7.fc17.noarch requires ruby(gnome2)
	fantasdic-1.0-0.10.beta7.fc17.noarch requires ruby(gconf2)
[fedora-gnat-project-common]
	fedora-gnat-project-common-3.4-1.fc18.noarch requires libgnat-static
	fedora-gnat-project-common-3.4-1.fc18.noarch requires gcc-gnat
[fldigi-doc]
	fldigi-doc-3.21-1.fc17.noarch requires fldigi
[fotoxx]
	fotoxx-10.11.1-8.fc15.armv5tel requires ufraw
[freeipa]
	freeipa-server-2.1.90-0.1.fc17.armv5tel requires pki-silent >= 0:9.0.17
	freeipa-server-2.1.90-0.1.fc17.armv5tel requires pki-ca >= 0:9.0.17
[frei0r-plugins]
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_video.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_objdetect.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_ml.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_legacy.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_imgproc.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_highgui.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_flann.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_features2d.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_core.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_contrib.so.2.2
	frei0r-plugins-1.3-1.fc15.armv5tel requires libopencv_calib3d.so.2.2
[gambas2]
	gambas2-gb-pdf-2.23.0-1.fc15.armv5tel requires libpoppler.so.13
[geeqie]
	geeqie-1.0-10.fc15.armv5tel requires ufraw
	geeqie-1.0-10.fc15.armv5tel requires libexiv2.so.10
[genius]
	genius-1.0.12-2.fc15.armv5tel requires libgmp.so.3
	gnome-genius-1.0.12-2.fc15.armv5tel requires libgmp.so.3
[ghc-blaze-html]
	ghc-blaze-html-devel-0.4.3.1-1.fc17.armv5tel requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-blaze-html-devel-0.4.3.1-1.fc17.armv5tel requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
[ghc-glade]
	ghc-glade-devel-0.12.1-2.fc17.armv5tel requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-glade-devel-0.12.1-2.fc17.armv5tel requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
[ghc-gtksourceview2]
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv5tel requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv5tel requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
[ghc-http-types]
	ghc-http-types-devel-0.6.8-1.fc17.armv5tel requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-http-types-devel-0.6.8-1.fc17.armv5tel requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
[ghc-ltk]
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-ltk-devel-0.12.0.0-1.fc17.armv5tel requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
[ghc-wai]
	ghc-wai-devel-0.4.3-1.fc17.armv5tel requires ghc-prof(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-wai-devel-0.4.3-1.fc17.armv5tel requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-wai-devel-0.4.3-1.fc17.armv5tel requires ghc-devel(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-wai-devel-0.4.3-1.fc17.armv5tel requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
[ghc-wai-extra]
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(zlib-enum-0.2.1) = 0:91176fde872b2a8fe1bacb5147325482
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(zlib-bindings-0.0.1) = 0:c80fb115866a819da5637694739a126f
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(blaze-builder-enumerator-0.2.0.3) = 0:8c56818ae6ab5e828734e2421d249491
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(zlib-enum-0.2.1) = 0:91176fde872b2a8fe1bacb5147325482
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(zlib-bindings-0.0.1) = 0:c80fb115866a819da5637694739a126f
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(blaze-builder-enumerator-0.2.0.3) = 0:8c56818ae6ab5e828734e2421d249491
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv5tel requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
[ghc-warp]
	ghc-warp-devel-0.4.6.3-1.fc17.armv5tel requires ghc-prof(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-warp-devel-0.4.6.3-1.fc17.armv5tel requires ghc-prof(blaze-builder-enumerator-0.2.0.3) = 0:8c56818ae6ab5e828734e2421d249491
	ghc-warp-devel-0.4.6.3-1.fc17.armv5tel requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-warp-devel-0.4.6.3-1.fc17.armv5tel requires ghc-devel(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-warp-devel-0.4.6.3-1.fc17.armv5tel requires ghc-devel(blaze-builder-enumerator-0.2.0.3) = 0:8c56818ae6ab5e828734e2421d249491
	ghc-warp-devel-0.4.6.3-1.fc17.armv5tel requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
[glabels]
	glabels-2.2.8-4.fc15.armv5tel requires libedataserver-1.2.so.14
	glabels-2.2.8-4.fc15.armv5tel requires libebook-1.2.so.10
	glabels-2.2.8-4.fc15.armv5tel requires libcamel-1.2.so.23
[gnome-commander]
	3:gnome-commander-1.2.8.11-1.fc15.armv5tel requires libpoppler.so.13
	3:gnome-commander-1.2.8.11-1.fc15.armv5tel requires libexiv2.so.10
[gnome-shell-extensions]
	gnome-shell-extension-common-3.3.92-1.fc18.noarch requires gnome-shell >= 0:3.3.92
[gnucash-docs]
	gnucash-docs-2.4.1-2.fc17.noarch requires gnucash >= 0:2.2.1-4
[goldendict]
	goldendict-1.0.1-4.fc15.armv5tel requires libhunspell-1.2.so.0
[gorm]
	gorm-1.2.12-4.fc15.armv5tel requires libobjc.so.3
	gorm-1.2.12-4.fc15.armv5tel requires libgnustep-gui.so.0.20
	gorm-1.2.12-4.fc15.armv5tel requires libgnustep-base.so.1.22
[gparted]
	gparted-0.12.0-1.fc17.armv5tel requires libparted.so.1
[gphpedit]
	gphpedit-0.9.95-0.2.20090209snap.fc15.armv5tel requires libgtkhtml-2.so.0
[gpodder]
	gpodder-2.20.1-1.fc18.noarch requires python-gpod
[grc]
	grc-0.70-8.fc17.noarch requires gnuradio
[gspiceui]
	gspiceui-0.9.98-6.fc17.armv5tel requires ngspice
[i3]
	i3-3.e-6.bf2.fc15.armv5tel requires libyajl.so.1
	i3-3.e-6.bf2.fc15.armv5tel requires libxcb-property.so.1
	i3-3.e-6.bf2.fc15.armv5tel requires libxcb-keysyms.so.1
	i3-3.e-6.bf2.fc15.armv5tel requires libxcb-icccm.so.1
	i3-3.e-6.bf2.fc15.armv5tel requires libxcb-event.so.1
	i3-3.e-6.bf2.fc15.armv5tel requires libxcb-aux.so.0
	i3-3.e-6.bf2.fc15.armv5tel requires libxcb-atom.so.1
[ibus-handwrite]
	ibus-handwrite-2.1.4-3.fc17.armv5tel requires libibus-1.0.so.0
[ibus-unikey]
	ibus-unikey-0.6.1-1.fc17.armv5tel requires libibus-1.0.so.0
[icc_examin]
	icc_examin-0.47-3.fc15.armv5tel requires libfltk_images.so.1.1
	icc_examin-0.47-3.fc15.armv5tel requires libfltk_gl.so.1.1
	icc_examin-0.47-3.fc15.armv5tel requires libfltk.so.1.1
[imagefactory]
	imagefactory-1.1.1-1.fc17.noarch requires python-libguestfs
	imagefactory-1.1.1-1.fc17.noarch requires iwhd >= 0:1.2
[imageinfo]
	imageinfo-0.05-14.fc17.armv5tel requires libMagickCore.so.4
[ipython]
	ipython-0.12-3.fc17.noarch requires python-matplotlib
[jaffl]
	jaffl-0.5.9-1.fc16.noarch requires jffi
[jansi]
	jansi-1.6-2.fc17.noarch requires jansi-native
[jfreechart]
	jfreechart-swt-1.0.13-5.fc18.noarch requires eclipse-swt
[jnr-ffi]
	jnr-ffi-0.5.10-3.fc17.noarch requires jffi
[jnr-posix]
	jnr-posix-1.1.8-2.fc17.noarch requires jffi
[jruby]
	jruby-1.6.3-3.fc17.noarch requires jffi >= 0:1.0.10
[kanyremote]
	kanyremote-5.13-2.fc18.noarch requires PyKDE4
[kde-partitionmanager]
	kde-partitionmanager-1.0.3-5.20120205svn.fc17.armv5tel requires libparted.so.1
[kde-printer-applet]
	kde-printer-applet-4.8.1-1.fc18.noarch requires pykde4 >= 0:4.8.1
[kde-workspace]
	plasma-scriptengine-python-4.8.1-5.fc17.armv5tel requires PyKDE4 >= 0:4.8.1
[kdeaccessibility]
	1:kdeaccessibility-4.8.1-1.fc18.noarch requires kmouth >= 0:4.8.1
	1:kdeaccessibility-4.8.1-1.fc18.noarch requires kmousetool >= 0:4.8.1
	1:kdeaccessibility-4.8.1-1.fc18.noarch requires kmag >= 0:4.8.1
	1:kdeaccessibility-4.8.1-1.fc18.noarch requires kaccessible >= 0:4.8.1
	1:kdeaccessibility-4.8.1-1.fc18.noarch requires jovie >= 0:4.8.1
[kdeadmin]
	7:system-config-printer-kde-4.8.0-1.fc17.armv5tel requires PyKDE4 >= 0:4.8.0
[kdebindings]
	kdebindings-4.8.1-1.fc18.noarch requires smokeqt >= 0:4.8.1
	kdebindings-4.8.1-1.fc18.noarch requires smokekde >= 0:4.8.1
	kdebindings-devel-4.8.1-1.fc18.noarch requires smokeqt-devel >= 0:4.8.1
	kdebindings-devel-4.8.1-1.fc18.noarch requires smokekde-devel >= 0:4.8.1
[kdeedu]
	kdeedu-4.8.1-1.fc18.noarch requires step >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires parley >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires kwordquiz >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires kturtle >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires ktouch >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires klettres >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires kiten >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires khangman >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires kgeography >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires kanagram >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires kalzium >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires blinken >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc18.noarch requires rocs >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc18.noarch requires kmplot >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc18.noarch requires kig >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc18.noarch requires kbruch >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc18.noarch requires kalgebra >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc18.noarch requires cantor >= 0:4.8.1
[kdegames]
	6:kdegames-4.8.0-1.fc17.armv5tel requires PyKDE4
[kdegraphics]
	7:kdegraphics-4.8.1-1.fc18.noarch requires svgpart >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires okular >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires ksnapshot >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires ksaneplugin >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires kruler >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires kolourpaint >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires kgamma >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires kdegraphics-thumbnailers >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires kdegraphics-strigi-analyzer >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires kcolorchooser >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires kamera >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires gwenview >= 0:4.8.1
	7:kdegraphics-libs-4.8.1-1.fc18.noarch requires libkexiv2 >= 0:4.8.1
[kdenetwork]
	7:kdenetwork-4.6.5-1.fc15.armv5tel requires libktorrent.so.3
[kdeplasma-addons]
	plasma-wallpaper-marble-4.8.0-1.fc17.armv5tel requires marble >= 1:4.8.1
[kdesdk]
	kdesdk-4.6.5-2.fc15.armv5tel requires libhunspell-1.2.so.0
	kdesdk-4.6.5-2.fc15.armv5tel requires kross(python)
[kdeutils]
	6:kdeutils-4.8.1-1.fc18.noarch requires sweeper >= 0:4.8.1
	6:kdeutils-4.8.1-1.fc18.noarch requires superkaramba >= 0:4.8.1
	6:kdeutils-4.8.1-1.fc18.noarch requires kremotecontrol >= 0:4.8.1
	6:kdeutils-4.8.1-1.fc18.noarch requires kfloppy >= 0:4.8.1
	6:kdeutils-4.8.1-1.fc18.noarch requires kcharselect >= 0:4.8.1
	6:kdeutils-4.8.1-1.fc18.noarch requires filelight >= 1:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc18.noarch requires kwallet >= 0:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc18.noarch requires ktimer >= 0:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc18.noarch requires kgpg >= 0:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc18.noarch requires kdf >= 0:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc18.noarch requires kcalc >= 0:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc18.noarch requires ark >= 0:4.8.1
[ktorrent]
	ktorrent-4.2.0-1.fc17.armv5tel requires kross(python)
[ktp-accounts-kcm]
	ktp-accounts-kcm-0.3.0-4.fc17.armv5tel requires telepathy-haze
[kxstitch]
	kxstitch-0.8.4.1-6.fc15.armv5tel requires libMagickCore.so.4
	kxstitch-0.8.4.1-6.fc15.armv5tel requires libMagick++.so.4
[ledger]
	ledger-2.6.3-4.fc15.armv5tel requires libgmp.so.3
	ledger-devel-2.6.3-4.fc15.armv5tel requires libgmp.so.3
[lekhonee]
	lekhonee-0.7-5.fc17.noarch requires PyKDE4
[libprelude]
	1:libprelude-ruby-1.0.0-11.fc17.armv5tel requires ruby(abi) = 0:1.8
	1:libprelude-ruby-1.0.0-11.fc17.armv5tel requires libruby.so.1.8
[librep]
	librep-0.91.1-4.fc15.armv5tel requires libgmp.so.3
[libvirt]
	libvirt-0.9.9-2.fc17.armv5tel requires libparted.so.1
	libvirt-0.9.9-2.fc17.armv5tel requires dmidecode
[listen]
	listen-0.6.5-7.fc17.armv5tel requires python-gpod
[liveusb-creator]
	liveusb-creator-3.11.6-3.fc18.noarch requires syslinux-extlinux
	liveusb-creator-3.11.6-3.fc18.noarch requires syslinux
[lmms]
	lmms-0.4.11-1.fc15.armv5tel requires libfltk.so.1.1
[mcollective]
	mcollective-common-1.3.2-1.fc17.noarch requires ruby(abi) = 0:1.8
[moksha]
	moksha-0.5.0-5.fc15.noarch requires pyevent
[monotone]
	perl-Monotone-1.0-1.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.4.143svn.fc17.armv5tel requires seamonkey >= 0:2.7
	mozilla-firetray-thunderbird-0.3.6-0.4.143svn.fc17.armv5tel requires thunderbird >= 0:10
[muffin]
	muffin-1.0.1-1.fc17.armv5tel requires libcogl.so.7
	muffin-devel-1.0.1-1.fc17.armv5tel requires libcogl.so.7
[netty]
	netty-3.2.4-2.fc17.noarch requires protobuf-java
[nwipe]
	nwipe-0.06-2.fc17.armv5tel requires libparted.so.1
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
[ocaml-json-wheel]
	ocaml-json-wheel-1.0.6-5.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
	ocaml-json-wheel-1.0.6-5.fc15.armv5tel requires ocaml(Netconversion) = 0:85edb02d1ee215fdd90152e5a09d1aa3
	ocaml-json-wheel-1.0.6-5.fc15.armv5tel requires ocaml(Netchannels) = 0:9dac4293f0d50fbfec017b8a1f2feb23
	ocaml-json-wheel-1.0.6-5.fc15.armv5tel requires ocaml(Netbuffer) = 0:bd01a981230377b39b66390165032b8b
[ocaml-preludeml]
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv5tel requires ocaml(Pcre) = 0:deb83e3bbc68881256f106c52268697e
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv5tel requires ocaml(Netdate) = 0:21ea561f17480198a316491fdc7021b2
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv5tel requires ocaml(Netchannels) = 0:9dac4293f0d50fbfec017b8a1f2feb23
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv5tel requires ocaml(Netbuffer) = 0:bd01a981230377b39b66390165032b8b
[ocaml-xmlrpc-light]
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(runtime) = 0:3.12.0
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Xdr) = 0:f734bb7fec8ba433699cb69237d0ac9b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Uq_engines) = 0:19f0c83c512d6b4522bad56cb53e90d4
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Unixqueue) = 0:5f2882e466b57c733efe14816d08229e
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rtypes) = 0:519ef3c9f4357e5256786698d81176aa
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rpc_transport) = 0:64c2df9145fe9d01b70466f53f5e2cf2
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rpc_server) = 0:99f5bbf2affa725a13fec608d2accbe5
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rpc_program) = 0:f9c3b3251bd96c588300035921ec0e07
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rpc_packer) = 0:81c3712dd58dada81eefe241f525780b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rpc_client) = 0:a93195171e0ff95a99efe2985cda5637
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Rpc) = 0:e54f9d9d864750a193f16720fa30e26e
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Neturl) = 0:2a93df6128e396b77aa8511d57efff13
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netplex_workload) = 0:2032b720cfebbad2a6be1df02cd62073
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netplex_types) = 0:0be96a4de4429b88aa94e91f72d94aba
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netplex_mp) = 0:e68e728d098d5db89d36d5646ef30e4d
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netplex_main) = 0:0cce070ee6da3fe442b2203681c15987
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netplex_log) = 0:bcd74f32418a06c98c6aec7fb70536ca
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Nethttpd_types) = 0:af459ee1909dc1dfae0fead9aa3cf965
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Nethttpd_services) = 0:7ec8000b32ad39539ff6e5a7d7eca865
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Nethttpd_reactor) = 0:ba62c89ee945c1dd7be2e5c21763f794
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Nethttpd_plex) = 0:6e4facdaebdc88fe24047c086dd64afe
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Nethttpd_kernel) = 0:7b784a5511b55f068bd10b4e948bbff2
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Nethttp) = 0:ec515e82fb65f28682402616888196da
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netencoding) = 0:e6c63f8baa098863d72af4432e1d704b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netconversion) = 0:85edb02d1ee215fdd90152e5a09d1aa3
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netchannels) = 0:9dac4293f0d50fbfec017b8a1f2feb23
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netcgi_common) = 0:908f231efa7f809477f9d96c37638bbc
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netcgi_cgi) = 0:cb788e5cd616013c72e265fc494370d1
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netcgi1_compat) = 0:bb872d018779328548a1d5d61429496d
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netcgi) = 0:fa6552482d09f1f562f098180f508c4d
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Netbuffer) = 0:bd01a981230377b39b66390165032b8b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Mimestring) = 0:8a8b0ed523e8860a48187789be3c4f1f
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Http_client) = 0:55ec859db8953a2e5311d13a577f0597
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Equeue) = 0:9f28760c0009a57b846743465a2bb53b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv5tel requires ocaml(Arg) = 0:877340141c0babb58b3aaef2f5b70fc9
[openlierox]
	openlierox-0.57-0.16.beta8.fc15.armv5tel requires libzip.so.1
[openpts]
	openpts-0.2.6-2.fc17.armv5tel requires tboot
[openser]
	openser-perl-1.3.4-17.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
	openser-perlvdb-1.3.4-17.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
	openser-snmpstats-1.3.4-17.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
	openser-snmpstats-1.3.4-17.fc15.armv5tel requires libnetsnmpmibs.so.25
	openser-snmpstats-1.3.4-17.fc15.armv5tel requires libnetsnmpagent.so.25
	openser-snmpstats-1.3.4-17.fc15.armv5tel requires libnetsnmp.so.25
[openstack-nova]
	openstack-nova-2012.1-0.9.rc1.fc18.noarch requires libguestfs-mount >= 0:1.7.17
[openstack-quantum]
	openstack-quantum-openvswitch-2012.1-0.6.rc1.fc18.noarch requires openvswitch
[openswan]
	openswan-2.6.36-1.fc15.armv5tel requires libgmp.so.3
[openttd-opengfx]
	openttd-opengfx-0.3.7-2.fc17.noarch requires openttd
[osmo]
	osmo-0.2.10-4.fc15.armv5tel requires libgtkhtml-2.so.0
[ovirt-node]
	ovirt-node-2.3.0-1.fc18.noarch requires grub2
	ovirt-node-2.3.0-1.fc18.noarch requires anyterm
[oxine]
	oxine-0.7.1-10.fc15.armv5tel requires libiso9660.so.7
	oxine-0.7.1-10.fc15.armv5tel requires libhal.so.1
	oxine-0.7.1-10.fc15.armv5tel requires libhal-storage.so.1
	oxine-0.7.1-10.fc15.armv5tel requires libcdio.so.12(CDIO_12)
	oxine-0.7.1-10.fc15.armv5tel requires libcdio.so.12
	oxine-0.7.1-10.fc15.armv5tel requires libMagickWand.so.4
	oxine-0.7.1-10.fc15.armv5tel requires libMagickCore.so.4
[oyranos]
	oyranos-0.2.0-3.fc15.armv5tel requires libfltk_images.so.1.1
	oyranos-0.2.0-3.fc15.armv5tel requires libfltk_gl.so.1.1
	oyranos-0.2.0-3.fc15.armv5tel requires libfltk.so.1.1
[oz]
	oz-0.7.0-4.fc17.noarch requires python-libguestfs
[pacemaker]
	pacemaker-1.1.5-1.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
	pacemaker-1.1.5-1.fc15.armv5tel requires libquorum.so.4
	pacemaker-1.1.5-1.fc15.armv5tel requires libnetsnmpmibs.so.25
	pacemaker-1.1.5-1.fc15.armv5tel requires libnetsnmpagent.so.25
	pacemaker-1.1.5-1.fc15.armv5tel requires libnetsnmp.so.25
	pacemaker-1.1.5-1.fc15.armv5tel requires libfenced.so.3
	pacemaker-1.1.5-1.fc15.armv5tel requires libcoroipcc.so.4
	pacemaker-1.1.5-1.fc15.armv5tel requires libconfdb.so.4(COROSYNC_CONFDB_1.0)
	pacemaker-1.1.5-1.fc15.armv5tel requires libconfdb.so.4
	pacemaker-1.1.5-1.fc15.armv5tel requires libcman.so.3
	pacemaker-1.1.5-1.fc15.armv5tel requires libcfg.so.4(COROSYNC_CFG_0.82)
	pacemaker-1.1.5-1.fc15.armv5tel requires libcfg.so.4
	pacemaker-libs-1.1.5-1.fc15.armv5tel requires libquorum.so.4(COROSYNC_QUORUM_1.0)
	pacemaker-libs-1.1.5-1.fc15.armv5tel requires libquorum.so.4
	pacemaker-libs-1.1.5-1.fc15.armv5tel requires libfenced.so.3
	pacemaker-libs-1.1.5-1.fc15.armv5tel requires libcoroipcc.so.4(COROSYNC_COROIPCC_3.0)
	pacemaker-libs-1.1.5-1.fc15.armv5tel requires libcoroipcc.so.4
	pacemaker-libs-1.1.5-1.fc15.armv5tel requires libcman.so.3
[parley]
	parley-4.8.0-1.fc17.armv5tel requires kross(python)
[pcmanfm]
	pcmanfm-0.9.9-5.D20110422git3f899d14eb.fc15.armv5tel requires libfm.so.0
	pcmanfm-0.9.9-5.D20110422git3f899d14eb.fc15.armv5tel requires libfm-gtk.so.0
	pcmanfm-0.9.9-5.D20110422git3f899d14eb.fc15.armv5tel requires hal-storage-addon
[pcp]
	pcp-import-sheet2pcp-3.5.11-2.fc17.armv5tel requires perl(Spreadsheet::Read)
[perl-B-Hooks-EndOfScope]
	perl-B-Hooks-EndOfScope-0.11-1.fc18.noarch requires perl(Variable::Magic) >= 0:0.48
[perl-Bio-Graphics]
	perl-Bio-Graphics-2.25-3.fc17.noarch requires perl(Bio::DB::Sam)
[perl-CHI]
	perl-CHI-Test-0.52-1.fc18.noarch requires perl(Test::Class)
[perl-File-LibMagic]
	perl-File-LibMagic-0.96-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-IPC-ShareLite]
	perl-IPC-ShareLite-0.17-3.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-JSON-XS]
	1:perl-JSON-XS-2.30-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-Math-Random-MT-Auto]
	perl-Math-Random-MT-Auto-6.16-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-MongoDB]
	perl-MongoDB-0.41-3.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-MooseX-Role-WithOverloading]
	perl-MooseX-Role-WithOverloading-0.09-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-Mouse]
	perl-Mouse-0.58-4.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-Pipeline]
	perl-Pipeline-3.12-14.fc17.noarch requires perl(Data::Structure::Util) >= 0:0.04
[perl-Sane]
	perl-Sane-0.03-6.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[perl-Sys-Virt-TCK]
	perl-Sys-Virt-TCK-0.1.0-11.fc17.noarch requires perl(Sys::Virt) >= 0:0.2.1
	perl-Sys-Virt-TCK-0.1.0-11.fc17.noarch requires perl(Sys::Virt)
[perl-TryCatch]
	perl-TryCatch-1.003000-1.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[pgp-tools]
	pgp-tools-1.1.3-2.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[pharosc]
	pharosc-8.3-5.fc17.noarch requires ngspice
	pharosc-xcircuit-8.3-5.fc17.noarch requires xcircuit
[phatch]
	phatch-cli-0.2.7-10.fc18.noarch requires xcftools
[phoronix-test-suite]
	phoronix-test-suite-3.6.1-1.fc17.noarch requires openmpi-devel
	phoronix-test-suite-3.6.1-1.fc17.noarch requires openmpi
	phoronix-test-suite-3.6.1-1.fc17.noarch requires numactl-devel
	phoronix-test-suite-3.6.1-1.fc17.noarch requires compat-libstdc++-33
[php-facedetect]
	php-facedetect-1.0.1-3.fc15.armv5tel requires php(zend-abi) = 0:20090626-armv5tel-32
	php-facedetect-1.0.1-3.fc15.armv5tel requires php(api) = 0:20090626-armv5tel-32
	php-facedetect-1.0.1-3.fc15.armv5tel requires libopencv_objdetect.so.2.2
[php-magickwand]
	php-magickwand-1.0.9-2.fc17.armv5tel requires libMagickWand.so.4
	php-magickwand-1.0.9-2.fc17.armv5tel requires libMagickCore.so.4
[php-pecl-rrd]
	php-pecl-rrd-1.0.3-1.fc15.armv5tel requires php(zend-abi) = 0:20090626-armv5tel-32
	php-pecl-rrd-1.0.3-1.fc15.armv5tel requires php(api) = 0:20090626-armv5tel-32
[piccolo2d]
	piccolo2d-1.3-9.fc16.noarch requires eclipse-swt
[pidgin]
	finch-2.10.1-3.fc17.armv5tel requires libgstfarsight-0.10.so.0
	libpurple-2.10.1-3.fc17.armv5tel requires libgstfarsight-0.10.so.0
	pidgin-2.10.1-3.fc17.armv5tel requires libgstfarsight-0.10.so.0
[pki-java-tools]
	pki-java-tools-1.3.1-1.fc14.noarch requires pki-util
	pki-java-tools-1.3.1-1.fc14.noarch requires pki-native-tools
[pki-kra]
	pki-kra-9.0.11-1.fc18.noarch requires pki-selinux >= 0:9.0.18
	pki-kra-9.0.11-1.fc18.noarch requires pki-common >= 0:9.0.18
[pki-ocsp]
	pki-ocsp-9.0.10-1.fc18.noarch requires pki-selinux >= 0:9.0.15
	pki-ocsp-9.0.10-1.fc18.noarch requires pki-common >= 0:9.0.15
[pki-ra]
	pki-ra-9.0.4-2.fc17.noarch requires pki-setup
	pki-ra-9.0.4-2.fc17.noarch requires pki-selinux
	pki-ra-9.0.4-2.fc17.noarch requires pki-native-tools
[pki-tks]
	pki-tks-9.0.10-1.fc18.noarch requires pki-selinux >= 0:9.0.15
	pki-tks-9.0.10-1.fc18.noarch requires pki-common >= 0:9.0.15
[pki-tps]
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-setup
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-selinux
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-native-tools
[plymouth]
	plymouth-0.8.4-0.20110822.3.fc17.armv5tel requires libdrm_intel.so.1
[pondus]
	pondus-0.8.0-2.fc17.noarch requires python-matplotlib
[pony]
	pony-0.4-4.fc17.noarch requires PyKDE4
[psiconv]
	psiconv-0.9.8-9.fc17.armv5tel requires libMagickCore.so.4
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pygrace]
	pygrace-0.4-6.fc17.noarch requires grace
[pyparted]
	pyparted-3.8-3.fc17.armv5tel requires libparted.so.1
[python-basemap]
	python-basemap-0.99.4-13.fc17.armv5tel requires python-matplotlib >= 0:0.98
[python-couchdb]
	python-couchdb-0.6.1-4.fc15.noarch requires couchdb
[python-mwlib-docbook]
	python-mwlib-docbook-0.1.0-3.fc18.noarch requires python-mwlib
[python-mwlib-xhtml]
	python-mwlib-xhtml-0.1.0-3.fc18.noarch requires python-mwlib
[python-networkx]
	python-networkx-1.6-2.fc17.noarch requires gdal-python
[python-nltk]
	1:python-nltk-2.0.1-0.5.rc1.fc17.noarch requires python-matplotlib
[python-openoffice]
	python-openoffice-0.1-0.9.20090228svn34.fc17.noarch requires libreoffice-pyuno
[python-pyside]
	python-pyside-1.0.2-1.fc15.armv5tel requires libshiboken-python2.7.so.1.0
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires python-matplotlib
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qemu]
	2:qemu-system-x86-0.14.0-7.fc15.armv5tel requires seabios-bin
[qle]
	qle-0.0.18-5.fc17.noarch requires hamlib
[qmforge]
	qmforge-2.1-8.fc17.noarch requires python-openbabel
[quodlibet]
	quodlibet-2.3.92-1.fc17.armv5tel requires python-gpod
[rakarrack]
	rakarrack-0.6.1-3.fc15.armv5tel requires libfltk_images.so.1.1
	rakarrack-0.6.1-3.fc15.armv5tel requires libfltk.so.1.1
[redet]
	redet-8.26-6.fc17.noarch requires iwidgets
[reinteract]
	reinteract-0.5.9-4.noarch requires python-matplotlib >= 0:0.98.0
[rhnpush]
	rhnpush-5.5.42-1.fc18.noarch requires spacewalk-backend-libs >= 0:1.7.17
[rhythmbox-equalizer]
	rhythmbox-equalizer-1.4-3.fc17.armv5tel requires rhythmbox
[rootplot]
	rootplot-2.2.1-5.fc17.noarch requires root-python
	rootplot-2.2.1-5.fc17.noarch requires python-matplotlib
[ruby-RMagick]
	ruby-RMagick-2.13.1-9.fc17.armv5tel requires libMagickCore.so.4
	ruby-RMagick-2.13.1-9.fc17.armv5tel requires ImageMagick = 0:6.7.1.9
[ruby-dbus]
	ruby-dbus-0.3.0-4.fc17.noarch requires ruby(glib2)
[ruby-shadow]
	ruby-shadow-1.4.1-15.fc17.armv5tel requires ruby(abi) = 0:1.8
	ruby-shadow-1.4.1-15.fc17.armv5tel requires libruby.so.1.8
[ruby-spqr]
	ruby-spqr-0.3.6-2.fc17.noarch requires ruby-qmf
[rubygem-RedCloth]
	rubygem-RedCloth-4.2.3-3.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-RedCloth-4.2.3-3.fc17.armv5tel requires libruby.so.1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-cli]
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-image]
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.10.1-1.fc18.noarch requires ruby-libguestfs
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-childprocess]
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) < 0:1.1
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.6
[rubygem-fastercsv]
	rubygem-fastercsv-1.5.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.armv5tel requires libruby.so.1.8
[rubygem-heroku]
	rubygem-heroku-2.0.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-imagefactory-console]
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby-qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby(abi) = 0:1.8
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-cpp-client >= 0:0.8-6
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.armv5tel requires libruby.so.1.8
[rubygem-rb-inotify]
	rubygem-rb-inotify-0.8.1-5.fc17.noarch requires rubygem(ffi)
[rubygem-rsvg2]
	ruby-rsvg2-0.90.8-1.fc15.armv5tel requires ruby(glib2) >= 0:0.90.7
	ruby-rsvg2-0.90.8-1.fc15.armv5tel requires ruby(cairo)
	rubygem-rsvg2-0.90.8-1.fc15.armv5tel requires ruby(abi) = 0:1.8
	rubygem-rsvg2-0.90.8-1.fc15.armv5tel requires libruby.so.1.8
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv5tel requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv5tel requires libruby.so.1.8
[rubygem-selenium-webdriver]
	rubygem-selenium-webdriver-2.3.2-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.7
[rubygem-zoom]
	rubygem-zoom-0.4.1-13.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-zoom-0.4.1-13.fc17.armv5tel requires libruby.so.1.8
[salt]
	salt-0.9.8-1.fc18.noarch requires dmidecode
[samba4]
	samba4-pidl-4.0.0-25.alpha11.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[sblim-cim-client]
	sblim-cim-client-1.3.9.3-2.fc17.noarch requires tog-pegasus >= 2:2.5.1
[scheme2js]
	scheme2js-20090717-3.fc15.armv5tel requires libgmp.so.3
[scim-hangul]
	scim-hangul-0.3.2-8.fc15.armv5tel requires libhangul.so.0
[scitools]
	scitools-0.8-3.fc18.noarch requires ScientificPython
	scitools-extras-0.8-3.fc18.noarch requires veusz
	scitools-extras-0.8-3.fc18.noarch requires python-matplotlib
[screenruler]
	screenruler-0.90-0.2.bzr27.fc17.noarch requires ruby-libglade2 > 0:0.16.0-24
	screenruler-0.90-0.2.bzr27.fc17.noarch requires ruby-gconf2
[seamonkey]
	seamonkey-2.0.14-1.fc15.armv5tel requires libhunspell-1.2.so.0
[seekwatcher]
	seekwatcher-0.12-7.fc17.noarch requires python-matplotlib
[sheepdog]
	sheepdog-0.2.3-1.fc15.armv5tel requires libcfg.so.4(COROSYNC_CFG_0.82)
	sheepdog-0.2.3-1.fc15.armv5tel requires libcfg.so.4
[skf]
	skf-ruby-1.99-0.2.a1g.fc17.armv5tel requires ruby(abi) = 0:1.8
	skf-ruby-1.99-0.2.a1g.fc17.armv5tel requires libruby.so.1.8
[sonata]
	sonata-1.6.2.1-6.fc17.armv5tel requires python-ZSI
[sonic-visualiser]
	sonic-visualiser-1.8-1.fc15.armv5tel requires librasqal.so.2
[spacewalk-backend]
	spacewalk-backend-tools-1.6.66-2.fc17.noarch requires spacewalk-admin >= 0:0.1.1-0
[spring-maps-default]
	spring-maps-default-0.1-8.fc17.noarch requires spring
[springlobby]
	springlobby-0.139-3.fc18.armv5tel requires spring
[sqljet]
	sqljet-1.0.4-5.fc17.noarch requires antlr3-java
[sshmenu]
	sshmenu-3.18-9.fc17.noarch requires ruby(gconf2)
[stardict-dic-en]
	stardict-dic-en-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-hi]
	stardict-dic-hi-3.0.1-8.fc17.noarch requires stardict
[stardict-dic-ja]
	stardict-dic-ja-2.4.2-8.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-ru]
	stardict-dic-ru-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-zh_CN]
	stardict-dic-zh_CN-2.4.2-8.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-zh_TW]
	stardict-dic-zh_TW-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-xmllittre]
	stardict-xmllittre-1.0-4.fc17.noarch requires stardict >= 0:3.0.1
[subscription-manager]
	subscription-manager-0.99.6-1.fc17.armv5tel requires virt-what
[svnkit]
	eclipse-svnkit-1.3.4-2.fc15.noarch requires eclipse-platform
[synce-gnome]
	synce-gnome-0.11-6.fc17.noarch requires odccm
[synce-kpm]
	synce-kpm-0.15.1-2.fc17.noarch requires odccm
[techne]
	techne-0.2.1-3.fc17.armv5tel requires libMagickWand.so.4
	techne-0.2.1-3.fc17.armv5tel requires libMagickCore.so.4
[tetex-tex4ht]
	tetex-tex4ht-1.0.2008_09_16_1413-7.fc18.armv5tel requires pstoedit
[thermostat]
	thermostat-0.1-1.fc18.noarch requires mongodb-server
	thermostat-0.1-1.fc18.noarch requires mongodb
[thunderbird-lightning]
	thunderbird-lightning-1.0-0.41.b3pre.fc15.armv5tel requires thunderbird >= 0:3.1.9
[tomcat]
	tomcat-7.0.26-2.fc18.noarch requires apache-commons-daemon
	tomcat-jsvc-7.0.26-2.fc18.noarch requires apache-commons-daemon-jsvc
[tomcat6]
	tomcat6-6.0.35-1.fc18.noarch requires jakarta-commons-daemon
[tuna]
	oscilloscope-0.9.1-4.fc17.noarch requires python-matplotlib
[tycho]
	tycho-0.14.1-1.fc18.noarch requires osgi(org.junit4)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.osgi)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.security)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.updatesite)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.transport.ecf)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.repository.tools)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.repository)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.publisher.eclipse)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.publisher)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.metadata.repository)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.metadata)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.director.app)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.director)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.core)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.artifact.repository)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.frameworkadmin.equinox)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.frameworkadmin)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.ds)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.common)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.ecf.filetransfer)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.ecf)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.core.net)
	tycho-0.14.1-1.fc18.noarch requires eclipse-jdt
[udisks]
	udisks-1.0.4-4.fc17.armv5tel requires libparted.so.1
[unoconv]
	unoconv-0.4-6.fc18.noarch requires libreoffice-pyuno
	unoconv-0.4-6.fc18.noarch requires libreoffice-core
[vdsm]
	vdsm-4.9.3.2-0.fc17.armv5tel requires qemu-kvm >= 2:0.15.0-4
	vdsm-4.9.3.2-0.fc17.armv5tel requires qemu-img >= 2:0.15.0-4
	vdsm-4.9.3.2-0.fc17.armv5tel requires dmidecode
[vegastrike-data]
	vegastrike-data-0.5.1-0.3.beta1.2.noarch requires vegastrike >= 0:0.5.1
[vips]
	vips-7.26.7-1.fc17.armv5tel requires libMagickWand.so.4
	vips-7.26.7-1.fc17.armv5tel requires libMagickCore.so.4
	vips-python-7.26.7-1.fc17.armv5tel requires libMagickWand.so.4
	vips-python-7.26.7-1.fc17.armv5tel requires libMagickCore.so.4
	vips-tools-7.26.7-1.fc17.armv5tel requires libMagickWand.so.4
	vips-tools-7.26.7-1.fc17.armv5tel requires libMagickCore.so.4
[virt-manager]
	virt-manager-0.9.1-2.fc18.noarch requires spice-gtk-python
[vtk]
	vtk-5.6.1-5.fc15.armv5tel requires libOSMesa.so.7
	vtk-examples-5.6.1-5.fc15.armv5tel requires vtkdata = 0:5.6.1
	vtk-testing-5.6.1-5.fc15.armv5tel requires vtkdata = 0:5.6.1
[wallaby]
	python-wallaby-0.13.0-2.fc17.noarch requires python-qpid-qmf
	ruby-wallaby-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-http-server-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-utils-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
[weka]
	weka-3.6.2-6.fc17.noarch requires javasqlite
[wxMaxima]
	wxMaxima-12.01.0-1.fc18.armv5tel requires maxima >= 0:5.20
[xchat-gnome]
	xchat-gnome-0.26.2-0.git40c5bf988.fc15.armv5tel requires perl(:MODULE_COMPAT_5.12.4)
[xine-lib]
	xine-lib-extras-1.1.19-6.fc15.armv5tel requires libMagickWand.so.4
	xine-lib-extras-1.1.19-6.fc15.armv5tel requires libMagickCore.so.4
[zbar]
	zbar-0.10-10.fc17.armv5tel requires libMagickWand.so.4
	zbar-0.10-10.fc17.armv5tel requires libMagickCore.so.4



Broken deps for armhfp
----------------------------------------------------------
[APLpy]
	APLpy-0.9.6-3.fc17.noarch requires python-matplotlib
[GMT-coastlines]
	GMT-coastlines-2.2.0-2.fc17.noarch requires GMT-common
[HippoDraw]
	HippoDraw-devel-1.21.1-14.fc15.armv7hl requires python-numarray
	HippoDraw-python-1.21.1-14.fc15.armv7hl requires python-numarray
	HippoDraw-python-1.21.1-14.fc15.armv7hl requires libboost_python.so.1.46.0
[OpenLP]
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-impress
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-headless
	OpenLP-1.9.9-1.fc18.noarch requires libreoffice-graphicfilter
[Perlbal]
	Perlbal-1.79-5.fc17.noarch requires perl(Perlbal::XS::HTTPHeaders)
[TnL-data]
	TnL-data-071111-7.fc17.noarch requires TnL >= 0:071111
[TurboGears]
	TurboGears-1.1.3-3.fc17.noarch requires python-elixir >= 0:0.6.1
[ViTables]
	ViTables-2.1-3.fc17.noarch requires python-tables
[aeolus-all]
	aeolus-all-0.4.0-2.fc17.noarch requires qpid-cpp-server
	aeolus-all-0.4.0-2.fc17.noarch requires mongodb-server
	aeolus-all-0.4.0-2.fc17.noarch requires iwhd
[aeolus-conductor]
	aeolus-conductor-0.4.0-2.fc17.noarch requires ruby(abi) = 0:1.8
[aeolus-configserver]
	aeolus-configserver-0.4.5-1.fc18.noarch requires ruby-nokogiri
[amanda]
	amanda-3.2.2-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[anaconda]
	anaconda-dracut-17.13-1.fc17.noarch requires dracut >= 0:16
[anki]
	anki-1.2.9-4.fc18.noarch requires python-matplotlib
[antlrworks]
	antlrworks-1.4.3-4.fc18.noarch requires antlr3-tool >= 0:3.3
[apbs]
	apbs-1.3-3.fc17.armv7hl requires python-ZSI
[azureus]
	azureus-4.7.0.0-3.fc17.noarch requires eclipse-swt >= 0:3.5
[backintime]
	backintime-kde-1.0.8-3.fc17.noarch requires PyKDE4
[bibus]
	bibus-1.5.1-7.fc18.armv7hl requires libreoffice-writer
	bibus-1.5.1-7.fc18.armv7hl requires libreoffice-pyuno
[bigloo]
	bigloo-3.6a-1.fc15.armv7hl requires libgmp.so.3
	bigloo-libs-3.6a-1.fc15.armv7hl requires libgmp.so.3
[blahtexml]
	blahtexml-0.8-2.fc15.armv7hl requires libxerces-c-3.0.so
[blender]
	1:blender-2.49b-15.fc15.armv7hl requires libopenjpeg.so.3
	1:blender-2.49b-15.fc15.armv7hl requires libGLEW.so.1.5
	1:blenderplayer-2.49b-15.fc15.armv7hl requires libopenjpeg.so.3
	1:blenderplayer-2.49b-15.fc15.armv7hl requires libGLEW.so.1.5
[blobby]
	blobby-0.9b-2.fc15.armv7hl requires libphysfs-1.0.so.1
[bochs]
	bochs-2.5.1-1.fc17.armv7hl requires bochs-bios = 0:2.5.1-1.fc17
[bootconf]
	bootconf-1.4-5.fc17.noarch requires grub
[calibre]
	calibre-0.8.39-1.fc17.armv7hl requires libMagickWand.so.4
	calibre-0.8.39-1.fc17.armv7hl requires libMagickCore.so.4
[calligra-l10n]
	calligra-l10n-2.3.92-1.fc18.noarch requires calligra-core >= 0:2.3.92
[catfish]
	catfish-engines-0.3.2-4.fc17.1.noarch requires pinot
[cinepaint]
	cinepaint-libs-0.25.0-0.1.fc15.armv7hl requires libfltk_images.so.1.1
	cinepaint-libs-0.25.0-0.1.fc15.armv7hl requires libfltk.so.1.1
[clutter]
	clutter-1.9.10-1.fc18.armv7hl requires libcogl.so.7
[coccinella]
	coccinella-0.96.20-3.fc17.noarch requires memchan
	coccinella-0.96.20-3.fc17.noarch requires iaxclient
[comoonics-cdsl-py]
	comoonics-cdsl-py-0.2-19.noarch requires comoonics-base-py
[comoonics-cluster-py]
	comoonics-cluster-py-0.1-25.noarch requires comoonics-base-py
[condor-cloud]
	condor-cloud-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
	condor-cloud-node-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
[condor-ec2-enhanced]
	condor-ec2-enhanced-1.2-2.fc17.1.noarch requires condor >= 0:7.4.4-0.9
[condor-ec2-enhanced-hooks]
	condor-ec2-enhanced-hooks-1.2-3.fc17.1.noarch requires condor >= 0:7.2.0-4
[condor-job-hooks]
	condor-job-hooks-1.5-5.fc17.noarch requires condor >= 0:7.0.2-4
[condor-low-latency]
	condor-low-latency-1.2-2.fc17.1.noarch requires condor >= 0:7.0.2-4
[condor-wallaby]
	condor-wallaby-client-4.1.2-3.fc17.noarch requires python-qmf >= 0:0.9.1073306
	condor-wallaby-client-4.1.2-3.fc17.noarch requires condor >= 0:7.4.4-0.9
[conduit]
	conduit-0.3.17-5.fc18.noarch requires python-gpod >= 0:0.6
[contextkit]
	contextkit-0.5.15-2.fc15.armv7hl requires libcdb.so.1
[converseen]
	converseen-0.4.9-2.fc17.armv7hl requires libMagickWand.so.4
	converseen-0.4.9-2.fc17.armv7hl requires libMagickCore.so.4
	converseen-0.4.9-2.fc17.armv7hl requires libMagick++.so.4
[cumin]
	cumin-0.1.5137-5.fc17.noarch requires python-qpid-qmf
[cvc3]
	cvc3-2.2-3.fc15.armv7hl requires libgmp.so.3
	cvc3-java-2.2-3.fc15.armv7hl requires libgmp.so.3
[dar]
	dar-2.3.8-9.fc18.armv7hl requires par2cmdline
[desktopcouch]
	desktopcouch-1.0.7-2.fc17.noarch requires couchdb
[dmapd]
	dmapd-0.0.37-1.fc15.armv7hl requires libMagickWand.so.4
	dmapd-0.0.37-1.fc15.armv7hl requires libMagickCore.so.4
[dogtag-pki]
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-util-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-util >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-symkey >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-silent >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-setup >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-selinux >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-native-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-java-tools-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-java-tools >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-common-javadoc >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-common >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires pki-ca >= 0:9.0.18
	dogtag-pki-9.0.0-10.fc18.noarch requires osutil >= 0:2.0.2
	dogtag-pki-9.0.0-10.fc18.noarch requires esc >= 0:1.1.0
[dracut]
	dracut-fips-015-8.git20120210.fc18.noarch requires hmaccalc
[eclipse-anyedit]
	eclipse-anyedit-2.3.3-2.fc15.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-avr]
	eclipse-avr-2.3.4-4.fc17.noarch requires eclipse-platform >= 0:3.4.0
	eclipse-avr-2.3.4-4.fc17.noarch requires eclipse-cdt >= 0:4.0.0
[eclipse-birt]
	eclipse-birt-3.7.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0
[eclipse-checkstyle]
	eclipse-checkstyle-5.1.0-4.fc17.noarch requires eclipse-platform >= 1:3.5
	eclipse-checkstyle-5.1.0-4.fc17.noarch requires eclipse-jdt
[eclipse-cmakeed]
	eclipse-cmakeed-1.1.6-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-collabnet-merge]
	eclipse-collabnet-merge-2.2.1-2.fc15.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-dltk]
	eclipse-dltk-3.0.1-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-dltk-sdk-3.0.1-2.fc17.noarch requires eclipse-pde >= 1:3.5.0
[eclipse-dtp]
	eclipse-dtp-1.9.1-4.fc17.noarch requires eclipse-platform >= 1:3.4.2
[eclipse-eclemma]
	eclipse-eclemma-1.5.3-2.fc17.noarch requires eclipse-jdt >= 1:3.4.1
[eclipse-eclox]
	eclipse-eclox-0.8.0-7.20100810svn.fc17.noarch requires eclipse-platform
[eclipse-egit]
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui.cheatsheets)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.jsch.ui)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.jsch.core)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.equinox.security)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.net)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-egit-1.3.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-egit-1.3.0-1.fc18.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-emf]
	eclipse-emf-2.7.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0-5
	eclipse-emf-sdk-2.7.1-2.fc17.noarch requires eclipse-pde >= 1:3.6.1
	eclipse-emf-xsd-sdk-2.7.1-2.fc17.noarch requires eclipse-pde >= 1:3.6.1
[eclipse-emf-query]
	eclipse-emf-query-1.4.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-emf-transaction]
	eclipse-emf-transaction-1.4.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-emf-validation]
	eclipse-emf-validation-1.4.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-epic]
	eclipse-epic-0.6.39-2.fc17.noarch requires eclipse-platform >= 0:3.5
[eclipse-fedorapackager]
	eclipse-fedorapackager-0.3.1-1.fc18.noarch requires osgi(org.eclipse.ui.browser)
	eclipse-fedorapackager-0.3.1-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-fedorapackager-0.3.1-1.fc18.noarch requires osgi(org.eclipse.linuxtools.rpm.core)
	eclipse-fedorapackager-0.3.1-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-fedorapackager-0.3.1-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-fedorapackager-0.3.1-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-fedorapackager-0.3.1-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-fedorapackager-0.3.1-1.fc18.noarch requires eclipse-rpm-editor >= 0:0.9.0-0.1.20110815git2168cacb
	eclipse-fedorapackager-0.3.1-1.fc18.noarch requires eclipse-platform >= 0:3.7.0
	eclipse-fedorapackager-0.3.1-1.fc18.noarch requires eclipse-changelog
[eclipse-findbugs]
	eclipse-findbugs-1.3.9-5.fc17.noarch requires eclipse-jdt
[eclipse-gcov]
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-platform >= 1:3.6.1
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-linuxprofilingframework >= 0:0.8.0-0.1
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-cdt >= 1:7.0.1
[eclipse-gef]
	eclipse-gef-3.7.0-2.fc17.noarch requires eclipse-platform >= 1:3.6.0
	eclipse-gef-sdk-3.7.0-2.fc17.noarch requires eclipse-pde >= 1:3.5.1
[eclipse-gprof]
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-platform >= 1:3.6.1
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-linuxprofilingframework >= 0:0.8.0-0.1
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-cdt >= 1:7.0.1
[eclipse-jgit]
	eclipse-jgit-1.3.0-1.fc18.noarch requires eclipse-platform >= 0:3.5.0
[eclipse-m2m-qvtoml]
	eclipse-m2m-qvtoml-3.0.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-manpage]
	eclipse-manpage-0.9.0-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-mdt-ocl]
	eclipse-mdt-ocl-3.0.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-mdt-uml2]
	eclipse-mdt-uml2-3.1.0-2.fc15.noarch requires eclipse-platform >= 1:3.6.0
[eclipse-mercurial]
	eclipse-mercurial-1.8.2-1.fc16.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-moreunit]
	eclipse-moreunit-2.4.1-2.fc17.noarch requires eclipse-jdt >= 0:3.6.0
[eclipse-mpc]
	eclipse-mpc-1.1.1-1.fc18.noarch requires eclipse-platform >= 0:3.6.0
[eclipse-mylyn]
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.browser)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.equinox.security)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.net)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-mylyn-3.7.0-1.fc18.noarch requires eclipse-rcp >= 1:3.8.0-0.21
	eclipse-mylyn-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-builds]
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.databinding)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.databinding.property)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.databinding.observable)
	eclipse-mylyn-builds-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-mylyn-builds-hudson-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-builds-hudson-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-builds-hudson-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-commons]
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(system.bundle)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.ui.navigator.resources)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.ui.browser)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.swt)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.osgi)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.jface.databinding)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.equinox.security)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.equinox.common)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.core.net)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.core.databinding.beans)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires osgi(org.eclipse.core.databinding)
	eclipse-mylyn-commons-3.7.0-6.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-context]
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires osgi(org.apache.ant)
	eclipse-mylyn-context-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-mylyn-context-cdt-3.7.0-1.fc18.noarch requires eclipse-cdt
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.ui)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.launching)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.junit)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.debug.ui)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.debug)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.core)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ant.ui)
	eclipse-mylyn-context-java-3.7.0-1.fc18.noarch requires eclipse-jdt
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.pde.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.pde.api.tools.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.launching)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.junit)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.debug.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jdt.core)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-context-pde-3.7.0-1.fc18.noarch requires eclipse-pde
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator.resources)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-context-team-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
[eclipse-mylyn-docs]
	eclipse-mylyn-docs-htmltext-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-mylyn-docs-wikitext-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-ide]
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator.resources)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.cvs.ui)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.cvs.core)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-ide-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-tasks]
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.net)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-mylyn-tasks-bugzilla-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-mylyn-tasks-trac-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-tasks-trac-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-tasks-trac-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-mylyn-tasks-trac-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-tasks-trac-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-mylyn-tasks-web-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-tasks-web-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-tasks-web-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-tasks-web-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-mylyn-versions]
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-mylyn-versions-3.7.0-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-mylyn-versions-cvs-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.cvs.core)
	eclipse-mylyn-versions-cvs-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-versions-cvs-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-versions-cvs-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-versions-cvs-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-mylyn-versions-git-3.7.0-1.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-nls]
	eclipse-nls-3.6.0.v20100814043401-8.fc17.noarch requires eclipse-platform >= 1:3.6
[eclipse-p2-discovery]
	eclipse-p2-discovery-1.0.100-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-phpeclipse]
	eclipse-phpeclipse-1.2.3-4.fc17.noarch requires eclipse-platform >= 0:3.4
[eclipse-ptp]
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.text)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ltk.ui.refactoring)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ltk.core.refactoring)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filebuffers)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.commands)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-photran-7.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-photran-7.0.6-1.fc18.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-photran-xlf-7.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-photran-xlf-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-photran-xlf-7.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-photran-xlf-7.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-photran-xlf-7.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.text)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.swt)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.osgi.util)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jsch.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.equinox.security)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.expressions)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.ui)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.make.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.launch)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.debug.ui)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.debug.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt)
	eclipse-ptp-5.0.6-1.fc18.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-ptp-etfw-ppw-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.views.properties.tabbed)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.core)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-ptp-etfw-tau-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-etfw-tau-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-gem-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-gem-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-ptp-gem-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-gem-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-gem-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-master-5.0.6-1.fc18.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-pldt-fortran-5.0.6-1.fc18.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core.parser.upc)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-pldt-upc-5.0.6-1.fc18.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.navigator.resources)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.navigator)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.search)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.debug.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.gnu.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.make.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.make.core)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.debug.ui)
	eclipse-ptp-rdt-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.ui)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.make.core)
	eclipse-ptp-rdt-sync-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.ui)
	eclipse-ptp-rdt-sync-fortran-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.variables)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.xlupc.ui)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.xlc.ui)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.xlc.core)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.managedbuilder.core)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.make.xlc.core)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core.parser.upc)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core.lrparser.xlc)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core.lrparser)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-rdt-xlc-5.0.6-1.fc18.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-remote-rse-5.0.6-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-ptp-remote-rse-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-ptp-remote-rse-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-ptp-remote-rse-5.0.6-1.fc18.noarch requires osgi(org.eclipse.cdt.core)
	eclipse-ptp-sdk-5.0.6-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
[eclipse-pydev]
	1:eclipse-pydev-2.4.0-1.fc17.noarch requires eclipse-platform
[eclipse-quickrex]
	eclipse-quickrex-3.5.0-15.fc17.noarch requires eclipse-platform >= 0:3.2.1
[eclipse-rpmstubby]
	eclipse-rpmstubby-0.9.0-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-rse]
	eclipse-rse-3.3-5.fc17.noarch requires eclipse-platform >= 1:3.7.0-5
[eclipse-shelled]
	eclipse-shelled-2.0.1-2.fc17.noarch requires eclipse-platform >= 1:3.4.0
[eclipse-subclipse]
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.workbench.texteditor)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.forms)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.console)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.osgi)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.help)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.core.resources)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.core.filesystem)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires osgi(org.eclipse.compare)
	eclipse-subclipse-1.8.5-1.fc18.noarch requires eclipse-platform
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.views)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.ide)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui.editors)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.ui)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.team.ui)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.team.core)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.jface.text)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-subclipse-graph-1.8.5-1.fc18.noarch requires osgi(org.eclipse.core.resources)
[eclipse-systemtapgui]
	eclipse-systemtapgui-1.1-3.fc17.noarch requires eclipse-platform
[eclipse-testframework]
	eclipse-testframework-3.8.0-0.1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	eclipse-testframework-3.8.0-0.1.fc18.noarch requires eclipse-platform >= 0:3.8.0
	eclipse-testframework-3.8.0-0.1.fc18.noarch requires eclipse-jdt
[eclipse-texlipse]
	eclipse-texlipse-1.5.0-1.20111125git254ca99.fc18.noarch requires eclipse-platform
[eclipse-veditor]
	eclipse-veditor-0.7.1-2.fc17.noarch requires eclipse-platform
[eclipse-vrapper]
	eclipse-vrapper-0.18.0-0.1.git1961d1.fc18.noarch requires eclipse-platform
[eclipse-wtp-common]
	eclipse-wtp-common-3.3.1-3.fc17.noarch requires eclipse-platform >= 1:3.6.2
	eclipse-wtp-common-3.3.1-3.fc17.noarch requires eclipse-jdt >= 1:3.6.2
[eclipse-wtp-servertools]
	eclipse-wtp-servertools-3.3.1-4.fc18.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-wtp-sourceediting]
	eclipse-wtp-sourceediting-3.3.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0
[egoboo]
	egoboo-2.7.5-11.fc17.armv7hl requires egoboo-data = 0:2.7.5
[ekiga]
	ekiga-3.3.0-6.fc15.armv7hl requires libpt.so.2.8.3
	ekiga-3.3.0-6.fc15.armv7hl requires libopal.so.3.8.3
	ekiga-3.3.0-6.fc15.armv7hl requires libedataserver-1.2.so.14
	ekiga-3.3.0-6.fc15.armv7hl requires libebook-1.2.so.10
	ekiga-3.3.0-6.fc15.armv7hl requires libcamel-1.2.so.23
	ekiga-3.3.0-6.fc15.armv7hl requires libboost_signals-mt.so.1.46.0
[ember-media]
	ember-media-0.6.2.1-2.fc17.noarch requires ember < 0:0.6.3
	ember-media-0.6.2.1-2.fc17.noarch requires ember >= 0:0.6.2
[empathy]
	empathy-3.3.5-3.fc17.armv7hl requires telepathy-haze
	empathy-3.3.5-3.fc17.armv7hl requires telepathy-butterfly
	empathy-3.3.5-3.fc17.armv7hl requires libtelepathy-farsight.so.0
	empathy-3.3.5-3.fc17.armv7hl requires libgstfarsight-0.10.so.0
[enblend]
	enblend-4.0-7.fc15.armv7hl requires libGLEW.so.1.5
[erlang-rebar]
	erlang-rebar-2-5.20101120git90058c7.fc17.armv7hl requires erlang-neotoma
[eruby]
	eruby-1.0.5-17.fc17.armv7hl requires libruby.so.1.8
	eruby-libs-1.0.5-17.fc17.armv7hl requires ruby(abi) = 0:1.8
	eruby-libs-1.0.5-17.fc17.armv7hl requires libruby.so.1.8
[evolution-couchdb]
	evolution-couchdb-0.5.3-1.fc15.armv7hl requires libeutil.so.0
	evolution-couchdb-0.5.3-1.fc15.armv7hl requires libedataserver-1.2.so.14
	evolution-couchdb-0.5.3-1.fc15.armv7hl requires libedata-book-1.2.so.9
	evolution-couchdb-0.5.3-1.fc15.armv7hl requires libebook-1.2.so.10
	evolution-couchdb-0.5.3-1.fc15.armv7hl requires libcamel-provider-1.2.so.23
	evolution-couchdb-0.5.3-1.fc15.armv7hl requires libcamel-1.2.so.23
[evolution-mapi]
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libeutil.so.0
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libedataserver-1.2.so.14
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libedata-cal-1.2.so.11
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libedata-book-1.2.so.9
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libecal-1.2.so.8
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libebook-1.2.so.10
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libebackend-1.2.so.1
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libcamel-provider-1.2.so.23
	evolution-mapi-3.0.1-2.fc15.armv7hl requires libcamel-1.2.so.23
[fantasdic]
	fantasdic-1.0-0.10.beta7.fc17.noarch requires ruby(libglade2)
	fantasdic-1.0-0.10.beta7.fc17.noarch requires ruby(gnome2)
	fantasdic-1.0-0.10.beta7.fc17.noarch requires ruby(gconf2)
[fedora-gnat-project-common]
	fedora-gnat-project-common-3.4-1.fc18.noarch requires libgnat-static
	fedora-gnat-project-common-3.4-1.fc18.noarch requires gcc-gnat
[fldigi-doc]
	fldigi-doc-3.21-1.fc17.noarch requires fldigi
[fotoxx]
	fotoxx-10.11.1-8.fc15.armv7hl requires ufraw
[freeipa]
	freeipa-server-2.1.90-0.1.fc17.armv7hl requires pki-silent >= 0:9.0.17
	freeipa-server-2.1.90-0.1.fc17.armv7hl requires pki-ca >= 0:9.0.17
[frei0r-plugins]
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_video.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_objdetect.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_ml.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_legacy.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_imgproc.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_highgui.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_flann.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_features2d.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_core.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_contrib.so.2.2
	frei0r-plugins-1.3-1.fc15.armv7hl requires libopencv_calib3d.so.2.2
[gambas2]
	gambas2-gb-pdf-2.23.0-1.fc15.armv7hl requires libpoppler.so.13
[geeqie]
	geeqie-1.0-10.fc15.armv7hl requires ufraw
	geeqie-1.0-10.fc15.armv7hl requires libexiv2.so.10
[genius]
	genius-1.0.12-2.fc15.armv7hl requires libgmp.so.3
	gnome-genius-1.0.12-2.fc15.armv7hl requires libgmp.so.3
[ghc-blaze-html]
	ghc-blaze-html-devel-0.4.3.1-1.fc17.armv7hl requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-blaze-html-devel-0.4.3.1-1.fc17.armv7hl requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
[ghc-glade]
	ghc-glade-devel-0.12.1-2.fc17.armv7hl requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-glade-devel-0.12.1-2.fc17.armv7hl requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
[ghc-gtksourceview2]
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv7hl requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-gtksourceview2-devel-0.12.3-2.fc17.armv7hl requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
[ghc-http-types]
	ghc-http-types-devel-0.6.8-1.fc17.armv7hl requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-http-types-devel-0.6.8-1.fc17.armv7hl requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
[ghc-ltk]
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-prof(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
	ghc-ltk-devel-0.12.0.0-1.fc17.armv7hl requires ghc-devel(gtk-0.12.2) = 0:b8c24419ab6280be4f04d2429a429fc4
[ghc-wai]
	ghc-wai-devel-0.4.3-1.fc17.armv7hl requires ghc-prof(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-wai-devel-0.4.3-1.fc17.armv7hl requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-wai-devel-0.4.3-1.fc17.armv7hl requires ghc-devel(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-wai-devel-0.4.3-1.fc17.armv7hl requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
[ghc-wai-extra]
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(zlib-enum-0.2.1) = 0:91176fde872b2a8fe1bacb5147325482
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(zlib-bindings-0.0.1) = 0:c80fb115866a819da5637694739a126f
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(blaze-builder-enumerator-0.2.0.3) = 0:8c56818ae6ab5e828734e2421d249491
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(zlib-enum-0.2.1) = 0:91176fde872b2a8fe1bacb5147325482
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(zlib-bindings-0.0.1) = 0:c80fb115866a819da5637694739a126f
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(blaze-builder-enumerator-0.2.0.3) = 0:8c56818ae6ab5e828734e2421d249491
	ghc-wai-extra-devel-0.4.5.2-1.fc17.armv7hl requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
[ghc-warp]
	ghc-warp-devel-0.4.6.3-1.fc17.armv7hl requires ghc-prof(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-warp-devel-0.4.6.3-1.fc17.armv7hl requires ghc-prof(blaze-builder-enumerator-0.2.0.3) = 0:8c56818ae6ab5e828734e2421d249491
	ghc-warp-devel-0.4.6.3-1.fc17.armv7hl requires ghc-prof(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
	ghc-warp-devel-0.4.6.3-1.fc17.armv7hl requires ghc-devel(enumerator-0.4.17) = 0:0e12e13faa7bf826d41c3e36759b4e36
	ghc-warp-devel-0.4.6.3-1.fc17.armv7hl requires ghc-devel(blaze-builder-enumerator-0.2.0.3) = 0:8c56818ae6ab5e828734e2421d249491
	ghc-warp-devel-0.4.6.3-1.fc17.armv7hl requires ghc-devel(blaze-builder-0.3.0.2) = 0:7d02fc45f9e30099a61703fb772f35d2
[glabels]
	glabels-2.2.8-4.fc15.armv7hl requires libedataserver-1.2.so.14
	glabels-2.2.8-4.fc15.armv7hl requires libebook-1.2.so.10
	glabels-2.2.8-4.fc15.armv7hl requires libcamel-1.2.so.23
[gnome-commander]
	3:gnome-commander-1.2.8.11-1.fc15.armv7hl requires libpoppler.so.13
	3:gnome-commander-1.2.8.11-1.fc15.armv7hl requires libexiv2.so.10
[gnome-shell-extensions]
	gnome-shell-extension-common-3.3.92-1.fc18.noarch requires gnome-shell >= 0:3.3.92
[gnucash-docs]
	gnucash-docs-2.4.1-2.fc17.noarch requires gnucash >= 0:2.2.1-4
[goldendict]
	goldendict-1.0.1-4.fc15.armv7hl requires libhunspell-1.2.so.0
[gorm]
	gorm-1.2.12-4.fc15.armv7hl requires libobjc.so.3
	gorm-1.2.12-4.fc15.armv7hl requires libgnustep-gui.so.0.20
	gorm-1.2.12-4.fc15.armv7hl requires libgnustep-base.so.1.22
[gparted]
	gparted-0.12.0-1.fc17.armv7hl requires libparted.so.1
[gphpedit]
	gphpedit-0.9.95-0.2.20090209snap.fc15.armv7hl requires libgtkhtml-2.so.0
[gpodder]
	gpodder-2.20.1-1.fc18.noarch requires python-gpod
[grc]
	grc-0.70-8.fc17.noarch requires gnuradio
[gspiceui]
	gspiceui-0.9.98-6.fc17.armv7hl requires ngspice
[i3]
	i3-3.e-6.bf2.fc15.armv7hl requires libyajl.so.1
	i3-3.e-6.bf2.fc15.armv7hl requires libxcb-property.so.1
	i3-3.e-6.bf2.fc15.armv7hl requires libxcb-keysyms.so.1
	i3-3.e-6.bf2.fc15.armv7hl requires libxcb-icccm.so.1
	i3-3.e-6.bf2.fc15.armv7hl requires libxcb-event.so.1
	i3-3.e-6.bf2.fc15.armv7hl requires libxcb-aux.so.0
	i3-3.e-6.bf2.fc15.armv7hl requires libxcb-atom.so.1
[ibus-handwrite]
	ibus-handwrite-2.1.4-3.fc17.armv7hl requires libibus-1.0.so.0
[ibus-unikey]
	ibus-unikey-0.6.1-1.fc17.armv7hl requires libibus-1.0.so.0
[icc_examin]
	icc_examin-0.47-3.fc15.armv7hl requires libfltk_images.so.1.1
	icc_examin-0.47-3.fc15.armv7hl requires libfltk_gl.so.1.1
	icc_examin-0.47-3.fc15.armv7hl requires libfltk.so.1.1
[imagefactory]
	imagefactory-1.1.1-1.fc17.noarch requires python-libguestfs
	imagefactory-1.1.1-1.fc17.noarch requires iwhd >= 0:1.2
[imageinfo]
	imageinfo-0.05-14.fc17.armv7hl requires libMagickCore.so.4
[ipython]
	ipython-0.12-3.fc17.noarch requires python-matplotlib
[jaffl]
	jaffl-0.5.9-1.fc16.noarch requires jffi
[jansi]
	jansi-1.6-2.fc17.noarch requires jansi-native
[jfreechart]
	jfreechart-swt-1.0.13-5.fc18.noarch requires eclipse-swt
[jnr-ffi]
	jnr-ffi-0.5.10-3.fc17.noarch requires jffi
[jnr-posix]
	jnr-posix-1.1.8-2.fc17.noarch requires jffi
[jruby]
	jruby-1.6.3-3.fc17.noarch requires jffi >= 0:1.0.10
[kanyremote]
	kanyremote-5.13-2.fc18.noarch requires PyKDE4
[kde-partitionmanager]
	kde-partitionmanager-1.0.3-5.20120205svn.fc17.armv7hl requires libparted.so.1
[kde-printer-applet]
	kde-printer-applet-4.8.1-1.fc18.noarch requires pykde4 >= 0:4.8.1
[kde-workspace]
	plasma-scriptengine-python-4.8.1-5.fc17.armv7hl requires PyKDE4 >= 0:4.8.1
[kdeaccessibility]
	1:kdeaccessibility-4.8.1-1.fc18.noarch requires kmouth >= 0:4.8.1
	1:kdeaccessibility-4.8.1-1.fc18.noarch requires kmousetool >= 0:4.8.1
	1:kdeaccessibility-4.8.1-1.fc18.noarch requires kmag >= 0:4.8.1
	1:kdeaccessibility-4.8.1-1.fc18.noarch requires kaccessible >= 0:4.8.1
	1:kdeaccessibility-4.8.1-1.fc18.noarch requires jovie >= 0:4.8.1
[kdeadmin]
	7:system-config-printer-kde-4.8.0-1.fc17.armv7hl requires PyKDE4 >= 0:4.8.0
[kdebindings]
	kdebindings-4.8.1-1.fc18.noarch requires smokeqt >= 0:4.8.1
	kdebindings-4.8.1-1.fc18.noarch requires smokekde >= 0:4.8.1
	kdebindings-devel-4.8.1-1.fc18.noarch requires smokeqt-devel >= 0:4.8.1
	kdebindings-devel-4.8.1-1.fc18.noarch requires smokekde-devel >= 0:4.8.1
[kdeedu]
	kdeedu-4.8.1-1.fc18.noarch requires step >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires parley >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires kwordquiz >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires kturtle >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires ktouch >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires klettres >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires kiten >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires khangman >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires kgeography >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires kanagram >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires kalzium >= 0:4.8.1
	kdeedu-4.8.1-1.fc18.noarch requires blinken >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc18.noarch requires rocs >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc18.noarch requires kmplot >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc18.noarch requires kig >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc18.noarch requires kbruch >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc18.noarch requires kalgebra >= 0:4.8.1
	kdeedu-math-4.8.1-1.fc18.noarch requires cantor >= 0:4.8.1
[kdegames]
	6:kdegames-4.8.0-1.fc17.armv7hl requires PyKDE4
[kdegraphics]
	7:kdegraphics-4.8.1-1.fc18.noarch requires svgpart >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires okular >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires ksnapshot >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires ksaneplugin >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires kruler >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires kolourpaint >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires kgamma >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires kdegraphics-thumbnailers >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires kdegraphics-strigi-analyzer >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires kcolorchooser >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires kamera >= 0:4.8.1
	7:kdegraphics-4.8.1-1.fc18.noarch requires gwenview >= 0:4.8.1
	7:kdegraphics-libs-4.8.1-1.fc18.noarch requires libkexiv2 >= 0:4.8.1
[kdenetwork]
	7:kdenetwork-4.6.5-1.fc15.armv7hl requires libktorrent.so.3
[kdeplasma-addons]
	plasma-wallpaper-marble-4.8.0-1.fc17.armv7hl requires marble >= 1:4.8.1
[kdesdk]
	kdesdk-4.6.5-2.fc15.armv7hl requires libhunspell-1.2.so.0
	kdesdk-4.6.5-2.fc15.armv7hl requires kross(python)
[kdeutils]
	6:kdeutils-4.8.1-1.fc18.noarch requires sweeper >= 0:4.8.1
	6:kdeutils-4.8.1-1.fc18.noarch requires superkaramba >= 0:4.8.1
	6:kdeutils-4.8.1-1.fc18.noarch requires kremotecontrol >= 0:4.8.1
	6:kdeutils-4.8.1-1.fc18.noarch requires kfloppy >= 0:4.8.1
	6:kdeutils-4.8.1-1.fc18.noarch requires kcharselect >= 0:4.8.1
	6:kdeutils-4.8.1-1.fc18.noarch requires filelight >= 1:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc18.noarch requires kwallet >= 0:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc18.noarch requires ktimer >= 0:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc18.noarch requires kgpg >= 0:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc18.noarch requires kdf >= 0:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc18.noarch requires kcalc >= 0:4.8.1
	6:kdeutils-minimal-4.8.1-1.fc18.noarch requires ark >= 0:4.8.1
[ktorrent]
	ktorrent-4.2.0-1.fc17.armv7hl requires kross(python)
[ktp-accounts-kcm]
	ktp-accounts-kcm-0.3.0-4.fc17.armv7hl requires telepathy-haze
[kxstitch]
	kxstitch-0.8.4.1-6.fc15.armv7hl requires libMagickCore.so.4
	kxstitch-0.8.4.1-6.fc15.armv7hl requires libMagick++.so.4
[ledger]
	ledger-2.6.3-4.fc15.armv7hl requires libgmp.so.3
	ledger-devel-2.6.3-4.fc15.armv7hl requires libgmp.so.3
[lekhonee]
	lekhonee-0.7-5.fc17.noarch requires PyKDE4
[libprelude]
	1:libprelude-ruby-1.0.0-11.fc17.armv7hl requires ruby(abi) = 0:1.8
	1:libprelude-ruby-1.0.0-11.fc17.armv7hl requires libruby.so.1.8
[librep]
	librep-0.91.1-4.fc15.armv7hl requires libgmp.so.3
[libvirt]
	libvirt-0.9.9-2.fc17.armv7hl requires libparted.so.1
	libvirt-0.9.9-2.fc17.armv7hl requires dmidecode
[listen]
	listen-0.6.5-7.fc17.armv7hl requires python-gpod
[liveusb-creator]
	liveusb-creator-3.11.6-3.fc18.noarch requires syslinux-extlinux
	liveusb-creator-3.11.6-3.fc18.noarch requires syslinux
[lmms]
	lmms-0.4.11-1.fc15.armv7hl requires libfltk.so.1.1
[mcollective]
	mcollective-common-1.3.2-1.fc17.noarch requires ruby(abi) = 0:1.8
[moksha]
	moksha-0.5.0-5.fc15.noarch requires pyevent
[monotone]
	perl-Monotone-1.0-1.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.4.143svn.fc17.armv7hl requires seamonkey >= 0:2.7
	mozilla-firetray-thunderbird-0.3.6-0.4.143svn.fc17.armv7hl requires thunderbird >= 0:10
[muffin]
	muffin-1.0.1-1.fc17.armv7hl requires libcogl.so.7
	muffin-devel-1.0.1-1.fc17.armv7hl requires libcogl.so.7
[netty]
	netty-3.2.4-2.fc17.noarch requires protobuf-java
[nwipe]
	nwipe-0.06-2.fc17.armv7hl requires libparted.so.1
[ocaml-augeas]
	ocaml-augeas-0.4-9.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
[ocaml-json-wheel]
	ocaml-json-wheel-1.0.6-5.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
	ocaml-json-wheel-1.0.6-5.fc15.armv7hl requires ocaml(Netconversion) = 0:85edb02d1ee215fdd90152e5a09d1aa3
	ocaml-json-wheel-1.0.6-5.fc15.armv7hl requires ocaml(Netchannels) = 0:9dac4293f0d50fbfec017b8a1f2feb23
	ocaml-json-wheel-1.0.6-5.fc15.armv7hl requires ocaml(Netbuffer) = 0:bd01a981230377b39b66390165032b8b
[ocaml-preludeml]
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv7hl requires ocaml(Pcre) = 0:deb83e3bbc68881256f106c52268697e
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv7hl requires ocaml(Netdate) = 0:21ea561f17480198a316491fdc7021b2
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv7hl requires ocaml(Netchannels) = 0:9dac4293f0d50fbfec017b8a1f2feb23
	ocaml-preludeml-0.1-0.17.20100314.fc15.armv7hl requires ocaml(Netbuffer) = 0:bd01a981230377b39b66390165032b8b
[ocaml-xmlrpc-light]
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(runtime) = 0:3.12.0
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Xdr) = 0:f734bb7fec8ba433699cb69237d0ac9b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Uq_engines) = 0:19f0c83c512d6b4522bad56cb53e90d4
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Unixqueue) = 0:5f2882e466b57c733efe14816d08229e
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rtypes) = 0:519ef3c9f4357e5256786698d81176aa
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rpc_transport) = 0:64c2df9145fe9d01b70466f53f5e2cf2
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rpc_server) = 0:99f5bbf2affa725a13fec608d2accbe5
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rpc_program) = 0:f9c3b3251bd96c588300035921ec0e07
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rpc_packer) = 0:81c3712dd58dada81eefe241f525780b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rpc_client) = 0:a93195171e0ff95a99efe2985cda5637
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Rpc) = 0:e54f9d9d864750a193f16720fa30e26e
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Neturl) = 0:2a93df6128e396b77aa8511d57efff13
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netplex_workload) = 0:2032b720cfebbad2a6be1df02cd62073
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netplex_types) = 0:0be96a4de4429b88aa94e91f72d94aba
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netplex_mp) = 0:e68e728d098d5db89d36d5646ef30e4d
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netplex_main) = 0:0cce070ee6da3fe442b2203681c15987
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netplex_log) = 0:bcd74f32418a06c98c6aec7fb70536ca
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Nethttpd_types) = 0:af459ee1909dc1dfae0fead9aa3cf965
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Nethttpd_services) = 0:7ec8000b32ad39539ff6e5a7d7eca865
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Nethttpd_reactor) = 0:ba62c89ee945c1dd7be2e5c21763f794
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Nethttpd_plex) = 0:6e4facdaebdc88fe24047c086dd64afe
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Nethttpd_kernel) = 0:7b784a5511b55f068bd10b4e948bbff2
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Nethttp) = 0:ec515e82fb65f28682402616888196da
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netencoding) = 0:e6c63f8baa098863d72af4432e1d704b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netconversion) = 0:85edb02d1ee215fdd90152e5a09d1aa3
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netchannels) = 0:9dac4293f0d50fbfec017b8a1f2feb23
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netcgi_common) = 0:908f231efa7f809477f9d96c37638bbc
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netcgi_cgi) = 0:cb788e5cd616013c72e265fc494370d1
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netcgi1_compat) = 0:bb872d018779328548a1d5d61429496d
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netcgi) = 0:fa6552482d09f1f562f098180f508c4d
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Netbuffer) = 0:bd01a981230377b39b66390165032b8b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Mimestring) = 0:8a8b0ed523e8860a48187789be3c4f1f
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Http_client) = 0:55ec859db8953a2e5311d13a577f0597
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Equeue) = 0:9f28760c0009a57b846743465a2bb53b
	ocaml-xmlrpc-light-0.6.1-6.fc15.armv7hl requires ocaml(Arg) = 0:877340141c0babb58b3aaef2f5b70fc9
[openlierox]
	openlierox-0.57-0.16.beta8.fc15.armv7hl requires libzip.so.1
[openpts]
	openpts-0.2.6-2.fc17.armv7hl requires tboot
[openser]
	openser-perl-1.3.4-17.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
	openser-perlvdb-1.3.4-17.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
	openser-snmpstats-1.3.4-17.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
	openser-snmpstats-1.3.4-17.fc15.armv7hl requires libnetsnmpmibs.so.25
	openser-snmpstats-1.3.4-17.fc15.armv7hl requires libnetsnmpagent.so.25
	openser-snmpstats-1.3.4-17.fc15.armv7hl requires libnetsnmp.so.25
[openstack-nova]
	openstack-nova-2012.1-0.9.rc1.fc18.noarch requires libguestfs-mount >= 0:1.7.17
[openstack-quantum]
	openstack-quantum-openvswitch-2012.1-0.6.rc1.fc18.noarch requires openvswitch
[openswan]
	openswan-2.6.36-1.fc15.armv7hl requires libgmp.so.3
[openttd-opengfx]
	openttd-opengfx-0.3.7-2.fc17.noarch requires openttd
[osmo]
	osmo-0.2.10-4.fc15.armv7hl requires libgtkhtml-2.so.0
[ovirt-node]
	ovirt-node-2.3.0-1.fc18.noarch requires grub2
	ovirt-node-2.3.0-1.fc18.noarch requires anyterm
[oxine]
	oxine-0.7.1-10.fc15.armv7hl requires libiso9660.so.7
	oxine-0.7.1-10.fc15.armv7hl requires libhal.so.1
	oxine-0.7.1-10.fc15.armv7hl requires libhal-storage.so.1
	oxine-0.7.1-10.fc15.armv7hl requires libcdio.so.12(CDIO_12)
	oxine-0.7.1-10.fc15.armv7hl requires libcdio.so.12
	oxine-0.7.1-10.fc15.armv7hl requires libMagickWand.so.4
	oxine-0.7.1-10.fc15.armv7hl requires libMagickCore.so.4
[oyranos]
	oyranos-0.2.0-3.fc15.armv7hl requires libfltk_images.so.1.1
	oyranos-0.2.0-3.fc15.armv7hl requires libfltk_gl.so.1.1
	oyranos-0.2.0-3.fc15.armv7hl requires libfltk.so.1.1
[oz]
	oz-0.7.0-4.fc17.noarch requires python-libguestfs
[pacemaker]
	pacemaker-1.1.5-1.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
	pacemaker-1.1.5-1.fc15.armv7hl requires libquorum.so.4
	pacemaker-1.1.5-1.fc15.armv7hl requires libnetsnmpmibs.so.25
	pacemaker-1.1.5-1.fc15.armv7hl requires libnetsnmpagent.so.25
	pacemaker-1.1.5-1.fc15.armv7hl requires libnetsnmp.so.25
	pacemaker-1.1.5-1.fc15.armv7hl requires libfenced.so.3
	pacemaker-1.1.5-1.fc15.armv7hl requires libcoroipcc.so.4
	pacemaker-1.1.5-1.fc15.armv7hl requires libconfdb.so.4(COROSYNC_CONFDB_1.0)
	pacemaker-1.1.5-1.fc15.armv7hl requires libconfdb.so.4
	pacemaker-1.1.5-1.fc15.armv7hl requires libcman.so.3
	pacemaker-1.1.5-1.fc15.armv7hl requires libcfg.so.4(COROSYNC_CFG_0.82)
	pacemaker-1.1.5-1.fc15.armv7hl requires libcfg.so.4
	pacemaker-libs-1.1.5-1.fc15.armv7hl requires libquorum.so.4(COROSYNC_QUORUM_1.0)
	pacemaker-libs-1.1.5-1.fc15.armv7hl requires libquorum.so.4
	pacemaker-libs-1.1.5-1.fc15.armv7hl requires libfenced.so.3
	pacemaker-libs-1.1.5-1.fc15.armv7hl requires libcoroipcc.so.4(COROSYNC_COROIPCC_3.0)
	pacemaker-libs-1.1.5-1.fc15.armv7hl requires libcoroipcc.so.4
	pacemaker-libs-1.1.5-1.fc15.armv7hl requires libcman.so.3
[parley]
	parley-4.8.0-1.fc17.armv7hl requires kross(python)
[pcmanfm]
	pcmanfm-0.9.9-5.D20110422git3f899d14eb.fc15.armv7hl requires libfm.so.0
	pcmanfm-0.9.9-5.D20110422git3f899d14eb.fc15.armv7hl requires libfm-gtk.so.0
	pcmanfm-0.9.9-5.D20110422git3f899d14eb.fc15.armv7hl requires hal-storage-addon
[pcp]
	pcp-import-sheet2pcp-3.5.11-2.fc17.armv7hl requires perl(Spreadsheet::Read)
[perl-B-Hooks-EndOfScope]
	perl-B-Hooks-EndOfScope-0.11-1.fc18.noarch requires perl(Variable::Magic) >= 0:0.48
[perl-Bio-Graphics]
	perl-Bio-Graphics-2.25-3.fc17.noarch requires perl(Bio::DB::Sam)
[perl-CHI]
	perl-CHI-Test-0.52-1.fc18.noarch requires perl(Test::Class)
[perl-File-LibMagic]
	perl-File-LibMagic-0.96-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-IPC-ShareLite]
	perl-IPC-ShareLite-0.17-3.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-JSON-XS]
	1:perl-JSON-XS-2.30-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-Math-Random-MT-Auto]
	perl-Math-Random-MT-Auto-6.16-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-MongoDB]
	perl-MongoDB-0.41-3.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-MooseX-Role-WithOverloading]
	perl-MooseX-Role-WithOverloading-0.09-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-Mouse]
	perl-Mouse-0.58-4.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-Pipeline]
	perl-Pipeline-3.12-14.fc17.noarch requires perl(Data::Structure::Util) >= 0:0.04
[perl-Sane]
	perl-Sane-0.03-6.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[perl-Sys-Virt-TCK]
	perl-Sys-Virt-TCK-0.1.0-11.fc17.noarch requires perl(Sys::Virt) >= 0:0.2.1
	perl-Sys-Virt-TCK-0.1.0-11.fc17.noarch requires perl(Sys::Virt)
[perl-TryCatch]
	perl-TryCatch-1.003000-1.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[pgp-tools]
	pgp-tools-1.1.3-2.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[pharosc]
	pharosc-8.3-5.fc17.noarch requires ngspice
	pharosc-xcircuit-8.3-5.fc17.noarch requires xcircuit
[phatch]
	phatch-cli-0.2.7-10.fc18.noarch requires xcftools
[phoronix-test-suite]
	phoronix-test-suite-3.6.1-1.fc17.noarch requires openmpi-devel
	phoronix-test-suite-3.6.1-1.fc17.noarch requires openmpi
	phoronix-test-suite-3.6.1-1.fc17.noarch requires numactl-devel
	phoronix-test-suite-3.6.1-1.fc17.noarch requires compat-libstdc++-33
[php-facedetect]
	php-facedetect-1.0.1-3.fc15.armv7hl requires php(zend-abi) = 0:20090626-armv7hl-32
	php-facedetect-1.0.1-3.fc15.armv7hl requires php(api) = 0:20090626-armv7hl-32
	php-facedetect-1.0.1-3.fc15.armv7hl requires libopencv_objdetect.so.2.2
[php-magickwand]
	php-magickwand-1.0.9-2.fc17.armv7hl requires libMagickWand.so.4
	php-magickwand-1.0.9-2.fc17.armv7hl requires libMagickCore.so.4
[php-pecl-rrd]
	php-pecl-rrd-1.0.3-1.fc15.armv7hl requires php(zend-abi) = 0:20090626-armv7hl-32
	php-pecl-rrd-1.0.3-1.fc15.armv7hl requires php(api) = 0:20090626-armv7hl-32
[piccolo2d]
	piccolo2d-1.3-9.fc16.noarch requires eclipse-swt
[pidgin]
	finch-2.10.1-3.fc17.armv7hl requires libgstfarsight-0.10.so.0
	libpurple-2.10.1-3.fc17.armv7hl requires libgstfarsight-0.10.so.0
	pidgin-2.10.1-3.fc17.armv7hl requires libgstfarsight-0.10.so.0
[pki-java-tools]
	pki-java-tools-1.3.1-1.fc14.noarch requires pki-util
	pki-java-tools-1.3.1-1.fc14.noarch requires pki-native-tools
[pki-kra]
	pki-kra-9.0.11-1.fc18.noarch requires pki-selinux >= 0:9.0.18
	pki-kra-9.0.11-1.fc18.noarch requires pki-common >= 0:9.0.18
[pki-ocsp]
	pki-ocsp-9.0.10-1.fc18.noarch requires pki-selinux >= 0:9.0.15
	pki-ocsp-9.0.10-1.fc18.noarch requires pki-common >= 0:9.0.15
[pki-ra]
	pki-ra-9.0.4-2.fc17.noarch requires pki-setup
	pki-ra-9.0.4-2.fc17.noarch requires pki-selinux
	pki-ra-9.0.4-2.fc17.noarch requires pki-native-tools
[pki-tks]
	pki-tks-9.0.10-1.fc18.noarch requires pki-selinux >= 0:9.0.15
	pki-tks-9.0.10-1.fc18.noarch requires pki-common >= 0:9.0.15
[pki-tps]
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-setup
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-selinux
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-native-tools
[plymouth]
	plymouth-0.8.4-0.20110822.3.fc17.armv7hl requires libdrm_intel.so.1
[pondus]
	pondus-0.8.0-2.fc17.noarch requires python-matplotlib
[pony]
	pony-0.4-4.fc17.noarch requires PyKDE4
[psiconv]
	psiconv-0.9.8-9.fc17.armv7hl requires libMagickCore.so.4
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pygrace]
	pygrace-0.4-6.fc17.noarch requires grace
[pyparted]
	pyparted-3.8-3.fc17.armv7hl requires libparted.so.1
[python-basemap]
	python-basemap-0.99.4-13.fc17.armv7hl requires python-matplotlib >= 0:0.98
[python-couchdb]
	python-couchdb-0.6.1-4.fc15.noarch requires couchdb
[python-mwlib-docbook]
	python-mwlib-docbook-0.1.0-3.fc18.noarch requires python-mwlib
[python-mwlib-xhtml]
	python-mwlib-xhtml-0.1.0-3.fc18.noarch requires python-mwlib
[python-networkx]
	python-networkx-1.6-2.fc17.noarch requires gdal-python
[python-nltk]
	1:python-nltk-2.0.1-0.5.rc1.fc17.noarch requires python-matplotlib
[python-openoffice]
	python-openoffice-0.1-0.9.20090228svn34.fc17.noarch requires libreoffice-pyuno
[python-pyside]
	python-pyside-1.0.2-1.fc15.armv7hl requires libshiboken-python2.7.so.1.0
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires python-matplotlib
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[qemu]
	2:qemu-system-x86-0.14.0-7.fc15.armv7hl requires seabios-bin
[qle]
	qle-0.0.18-5.fc17.noarch requires hamlib
[qmforge]
	qmforge-2.1-8.fc17.noarch requires python-openbabel
[quodlibet]
	quodlibet-2.3.92-1.fc17.armv7hl requires python-gpod
[rakarrack]
	rakarrack-0.6.1-3.fc15.armv7hl requires libfltk_images.so.1.1
	rakarrack-0.6.1-3.fc15.armv7hl requires libfltk.so.1.1
[redet]
	redet-8.26-6.fc17.noarch requires iwidgets
[reinteract]
	reinteract-0.5.9-4.noarch requires python-matplotlib >= 0:0.98.0
[rhnpush]
	rhnpush-5.5.42-1.fc18.noarch requires spacewalk-backend-libs >= 0:1.7.17
[rhythmbox-equalizer]
	rhythmbox-equalizer-1.4-3.fc17.armv7hl requires rhythmbox
[rootplot]
	rootplot-2.2.1-5.fc17.noarch requires root-python
	rootplot-2.2.1-5.fc17.noarch requires python-matplotlib
[ruby-RMagick]
	ruby-RMagick-2.13.1-9.fc17.armv7hl requires libMagickCore.so.4
	ruby-RMagick-2.13.1-9.fc17.armv7hl requires ImageMagick = 0:6.7.1.9
[ruby-dbus]
	ruby-dbus-0.3.0-4.fc17.noarch requires ruby(glib2)
[ruby-shadow]
	ruby-shadow-1.4.1-15.fc17.armv7hl requires ruby(abi) = 0:1.8
	ruby-shadow-1.4.1-15.fc17.armv7hl requires libruby.so.1.8
[ruby-spqr]
	ruby-spqr-0.3.6-2.fc17.noarch requires ruby-qmf
[rubygem-RedCloth]
	rubygem-RedCloth-4.2.3-3.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-RedCloth-4.2.3-3.fc17.armv7hl requires libruby.so.1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-cli]
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-image]
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.10.1-1.fc18.noarch requires ruby-libguestfs
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-childprocess]
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) < 0:1.1
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.6
[rubygem-fastercsv]
	rubygem-fastercsv-1.5.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.armv7hl requires libruby.so.1.8
[rubygem-heroku]
	rubygem-heroku-2.0.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-imagefactory-console]
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby-qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby(abi) = 0:1.8
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-cpp-client >= 0:0.8-6
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.armv7hl requires libruby.so.1.8
[rubygem-rb-inotify]
	rubygem-rb-inotify-0.8.1-5.fc17.noarch requires rubygem(ffi)
[rubygem-rsvg2]
	ruby-rsvg2-0.90.8-1.fc15.armv7hl requires ruby(glib2) >= 0:0.90.7
	ruby-rsvg2-0.90.8-1.fc15.armv7hl requires ruby(cairo)
	rubygem-rsvg2-0.90.8-1.fc15.armv7hl requires ruby(abi) = 0:1.8
	rubygem-rsvg2-0.90.8-1.fc15.armv7hl requires libruby.so.1.8
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv7hl requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv7hl requires libruby.so.1.8
[rubygem-selenium-webdriver]
	rubygem-selenium-webdriver-2.3.2-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.7
[rubygem-zoom]
	rubygem-zoom-0.4.1-13.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-zoom-0.4.1-13.fc17.armv7hl requires libruby.so.1.8
[salt]
	salt-0.9.8-1.fc18.noarch requires dmidecode
[samba4]
	samba4-pidl-4.0.0-25.alpha11.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[sblim-cim-client]
	sblim-cim-client-1.3.9.3-2.fc17.noarch requires tog-pegasus >= 2:2.5.1
[scheme2js]
	scheme2js-20090717-3.fc15.armv7hl requires libgmp.so.3
[scim-hangul]
	scim-hangul-0.3.2-8.fc15.armv7hl requires libhangul.so.0
[scitools]
	scitools-0.8-3.fc18.noarch requires ScientificPython
	scitools-extras-0.8-3.fc18.noarch requires veusz
	scitools-extras-0.8-3.fc18.noarch requires python-matplotlib
[screenruler]
	screenruler-0.90-0.2.bzr27.fc17.noarch requires ruby-libglade2 > 0:0.16.0-24
	screenruler-0.90-0.2.bzr27.fc17.noarch requires ruby-gconf2
[seamonkey]
	seamonkey-2.0.14-1.fc15.armv7hl requires libhunspell-1.2.so.0
[seekwatcher]
	seekwatcher-0.12-7.fc17.noarch requires python-matplotlib
[sheepdog]
	sheepdog-0.2.3-1.fc15.armv7hl requires libcfg.so.4(COROSYNC_CFG_0.82)
	sheepdog-0.2.3-1.fc15.armv7hl requires libcfg.so.4
[skf]
	skf-ruby-1.99-0.2.a1g.fc17.armv7hl requires ruby(abi) = 0:1.8
	skf-ruby-1.99-0.2.a1g.fc17.armv7hl requires libruby.so.1.8
[sonata]
	sonata-1.6.2.1-6.fc17.armv7hl requires python-ZSI
[sonic-visualiser]
	sonic-visualiser-1.8-1.fc15.armv7hl requires librasqal.so.2
[spacewalk-backend]
	spacewalk-backend-tools-1.6.66-2.fc17.noarch requires spacewalk-admin >= 0:0.1.1-0
[spring-maps-default]
	spring-maps-default-0.1-8.fc17.noarch requires spring
[springlobby]
	springlobby-0.139-3.fc18.armv7hl requires spring
[sqljet]
	sqljet-1.0.4-5.fc17.noarch requires antlr3-java
[sshmenu]
	sshmenu-3.18-9.fc17.noarch requires ruby(gconf2)
[stardict-dic-en]
	stardict-dic-en-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-hi]
	stardict-dic-hi-3.0.1-8.fc17.noarch requires stardict
[stardict-dic-ja]
	stardict-dic-ja-2.4.2-8.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-ru]
	stardict-dic-ru-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-zh_CN]
	stardict-dic-zh_CN-2.4.2-8.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-zh_TW]
	stardict-dic-zh_TW-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-xmllittre]
	stardict-xmllittre-1.0-4.fc17.noarch requires stardict >= 0:3.0.1
[subscription-manager]
	subscription-manager-0.99.6-1.fc17.armv7hl requires virt-what
[svnkit]
	eclipse-svnkit-1.3.4-2.fc15.noarch requires eclipse-platform
[synce-gnome]
	synce-gnome-0.11-6.fc17.noarch requires odccm
[synce-kpm]
	synce-kpm-0.15.1-2.fc17.noarch requires odccm
[techne]
	techne-0.2.1-3.fc17.armv7hl requires libMagickWand.so.4
	techne-0.2.1-3.fc17.armv7hl requires libMagickCore.so.4
[tetex-tex4ht]
	tetex-tex4ht-1.0.2008_09_16_1413-7.fc18.armv7hl requires pstoedit
[thermostat]
	thermostat-0.1-1.fc18.noarch requires mongodb-server
	thermostat-0.1-1.fc18.noarch requires mongodb
[thunderbird-lightning]
	thunderbird-lightning-1.0-0.41.b3pre.fc15.armv7hl requires thunderbird >= 0:3.1.9
[tomcat]
	tomcat-7.0.26-2.fc18.noarch requires apache-commons-daemon
	tomcat-jsvc-7.0.26-2.fc18.noarch requires apache-commons-daemon-jsvc
[tomcat6]
	tomcat6-6.0.35-1.fc18.noarch requires jakarta-commons-daemon
[tuna]
	oscilloscope-0.9.1-4.fc17.noarch requires python-matplotlib
[tycho]
	tycho-0.14.1-1.fc18.noarch requires osgi(org.junit4)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.osgi)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.security)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.updatesite)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.transport.ecf)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.repository.tools)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.repository)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.publisher.eclipse)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.publisher)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.metadata.repository)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.metadata)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.director.app)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.director)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.core)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.p2.artifact.repository)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.frameworkadmin.equinox)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.frameworkadmin)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.ds)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.equinox.common)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.ecf.filetransfer)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.ecf)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.core.runtime)
	tycho-0.14.1-1.fc18.noarch requires osgi(org.eclipse.core.net)
	tycho-0.14.1-1.fc18.noarch requires eclipse-jdt
[udisks]
	udisks-1.0.4-4.fc17.armv7hl requires libparted.so.1
[unoconv]
	unoconv-0.4-6.fc18.noarch requires libreoffice-pyuno
	unoconv-0.4-6.fc18.noarch requires libreoffice-core
[vdsm]
	vdsm-4.9.3.2-0.fc17.armv7hl requires qemu-kvm >= 2:0.15.0-4
	vdsm-4.9.3.2-0.fc17.armv7hl requires qemu-img >= 2:0.15.0-4
	vdsm-4.9.3.2-0.fc17.armv7hl requires dmidecode
[vegastrike-data]
	vegastrike-data-0.5.1-0.3.beta1.2.noarch requires vegastrike >= 0:0.5.1
[vips]
	vips-7.26.7-1.fc17.armv7hl requires libMagickWand.so.4
	vips-7.26.7-1.fc17.armv7hl requires libMagickCore.so.4
	vips-python-7.26.7-1.fc17.armv7hl requires libMagickWand.so.4
	vips-python-7.26.7-1.fc17.armv7hl requires libMagickCore.so.4
	vips-tools-7.26.7-1.fc17.armv7hl requires libMagickWand.so.4
	vips-tools-7.26.7-1.fc17.armv7hl requires libMagickCore.so.4
[virt-manager]
	virt-manager-0.9.1-2.fc18.noarch requires spice-gtk-python
[vtk]
	vtk-5.6.1-5.fc15.armv7hl requires libOSMesa.so.7
	vtk-examples-5.6.1-5.fc15.armv7hl requires vtkdata = 0:5.6.1
	vtk-testing-5.6.1-5.fc15.armv7hl requires vtkdata = 0:5.6.1
[wallaby]
	python-wallaby-0.13.0-2.fc17.noarch requires python-qpid-qmf
	ruby-wallaby-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-http-server-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-utils-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
[weka]
	weka-3.6.2-6.fc17.noarch requires javasqlite
[wxMaxima]
	wxMaxima-12.01.0-1.fc18.armv7hl requires maxima >= 0:5.20
[xchat-gnome]
	xchat-gnome-0.26.2-0.git40c5bf988.fc15.armv7hl requires perl(:MODULE_COMPAT_5.12.4)
[xine-lib]
	xine-lib-extras-1.1.19-6.fc15.armv7hl requires libMagickWand.so.4
	xine-lib-extras-1.1.19-6.fc15.armv7hl requires libMagickCore.so.4
[zbar]
	zbar-0.10-10.fc17.armv7hl requires libMagickWand.so.4
	zbar-0.10-10.fc17.armv7hl requires libMagickCore.so.4



New package: kopete-cryptography-1.3.0-19.fc17
             Encrypts and signs messages in Kopete using the OpenPGP


Updated Packages:

PolicyKit-olpc-1.6-1.fc17
-------------------------
* Sat Mar 24 2012 Daniel Drake <dsd@xxxxxxxxxx> - 1.6-1
- New version; updated for systemd and udisks2


QuantLib-1.1-4.fc17
-------------------
* Thu Jan 12 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 1.1-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild

* Sun Nov 27 2011 Peter Robinson <pbrobinson@xxxxxxxxxxxxxxxxx> - 1.1-3
- rebuild for new boost

* Fri Aug 05 2011 Tom Callaway <spot@xxxxxxxxxxxxxxxxx> - 1.1-2
- rebuild for new boost

* Sat May 28 2011 Tom Callaway <spot@xxxxxxxxxxxxxxxxx> - 1.1-1
- update to 1.1

* Fri Apr 15 2011 Tom Callaway <spot@xxxxxxxxxxxxxxxxx> - 1.0.1-7
- rebuild for new boost


WebCalendar-1.2.5-1.fc18
------------------------
* Wed Mar 28 2012 Patrick Monnerat <pm@xxxxxxxxxxxxx> 1.2.5-1
- New upstream release.


drupal7-ctools-1.0-0.2.rc2.fc18
-------------------------------
* Wed Mar 28 2012 Jared Smith <jsmith@xxxxxxxxxxxxxxxxx> - 1.0-0.2.rc2
- Update to upstream rc2 release


fedora-release-notes-16.96.0-1.fc18
-----------------------------------
* Wed Mar 28 2012 John J. McDonough <jjmcd@xxxxxxxxxxxxxxxxx> - 16.96.0
- Additional updates for Fedora 17 beta

* Wed Mar 21 2012 John J. McDonough <jjmcd@xxxxxxxxxxxxxxxxx> - 16.95.0
- Updated for Fedora 17 beta


gnome-video-effects-0.4.0-1.fc18
--------------------------------
* Wed Mar 28 2012 Yanko Kaneti <yaneti@xxxxxxxxxxx> 0.4.0-1
- Update to 0.4.0.


gscan2pdf-1.0.2-1.fc18
----------------------
* Wed Mar 28 2012 Bernard Johnson <bjohnson@xxxxxxxxxxxx> - 1.0.2-1
- v 1.0.2 (bz #787361, bz #807604)


lilypond-doc-2.15.35-1.fc18
---------------------------
* Wed Mar 28 2012 Jon Ciesla <limburgher@xxxxxxxxx> - 2.15.35-1
- Update to 2.15.35.


lohit-kannada-fonts-2.5.1-1.fc18
--------------------------------
* Wed Mar 28 2012 Pravin Satpute <psatpute@xxxxxxxxxx> - 2.5.1-1
- Upstream new release


lohit-telugu-fonts-2.5.1-1.fc18
-------------------------------
* Wed Mar 28 2012 Pravin Satpute <psatpute@xxxxxxxxxx> - 2.5.1-1
- Upstream new release


mingw-glib2-2.32.0-2.fc18
-------------------------
* Wed Mar 28 2012 Kalev Lember <kalevlember@xxxxxxxxx> - 2.32.0-2
- Add a patch to fix alignment tests when cross compiling


mingw-pango-1.30.0-1.fc18
-------------------------
* Wed Mar 28 2012 Kalev Lember <kalevlember@xxxxxxxxx> - 1.30.0-1
- Update to 1.30.0
- Regenerate pango.modules


mingw-webkitgtk-1.7.92-1.fc18
-----------------------------
* Wed Mar 28 2012 Kalev Lember <kalevlember@xxxxxxxxx> - 1.7.92-1
- Update to 1.7.92
- Dropped upstreamed patches
- Disabled geolocation, no mingw-geoclue package yet
- Removed glib-compile-schemas scriplets; the gsettings support was removed in
  webkitgtk 1.8 branch
- Removed build options that configure no longer recognizes


nesc-1.3.3-2.fc17
-----------------
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 1.3.3-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild

* Fri Dec 30 2011 Shakthi Kannan <shakthimaan [AT] fedoraproject DOT org> - 1.3.3-1
- Updated to 1.3.3.
- Provide vim files for EL6.


olpc-utils-2.0.5-1.fc17
-----------------------
* Mon Mar 26 2012 Daniel Drake <dsd@xxxxxxxxxx> - 2.0.5-1
- Various bug fixes for mouse, network, XO-1.75 video, etc.


openstack-glance-2012.1-0.10.rc1.fc18
-------------------------------------
* Wed Mar 28 2012 Russell Bryant <rbryant@xxxxxxxxxx> - 2012.1-0.10.rc1
- Update openstack-glance-db-setup to common script from openstack-keystone package.
- Change permissions of glance-registry.conf to 0640.
- Set group on all config files to glance.

* Tue Mar 27 2012 Russell Bryant <rbryant@xxxxxxxxxx> - 2012.1-0.9.rc1
- Use MySQL by default.
- Add openstack-glance-db-setup script.


perl-IO-Socket-SSL-1.62-1.fc18
------------------------------
* Wed Mar 28 2012 Paul Howarth <paul@xxxxxxxxxxxx> - 1.62-1
- Update to 1.62
  - small fix to last version


perl-Mojolicious-2.69-1.fc18
----------------------------
* Wed Mar 28 2012 Yanko Kaneti <yaneti@xxxxxxxxxxx> - 2.69-1
- Update to 2.69


perl-POE-1.352-1.fc18
---------------------
* Wed Mar 28 2012 Petr Šabata <contyk@xxxxxxxxxx> - 1.352-1
- 1.352 bump
- Filter underspecified dependencies


php-pear-Auth-Yubico-2.4-1.fc18
-------------------------------
* Wed Mar 28 2012 Patrick Monnerat <pm@xxxxxxxxxxxxx> 2.4-1
- New upstream release: dvorak keyboard support.


plee-the-bear-0.6.0-5.fc18
--------------------------
* Tue Feb 28 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 0.6.0-5
- Rebuilt for c++ ABI breakage


python-django-1.4-3.fc18
------------------------
* Tue Mar 27 2012 Matthias Runge <mrunge@xxxxxxxxxxxxxxxxx> - 1.4-3
- revert change from 1.4-2
- really fix simplejson-import

* Tue Mar 27 2012 Matthias Runge <mrunge@xxxxxxxxxxxxxxxxx> - 1.4-2
- fix simplejson-import (port from django-1.3-package)


python-requests-0.10.6-3.fc18
-----------------------------
* Thu Mar 29 2012 Arun S A G <sagarun@xxxxxxxxx> 0.10.6-3
- Support building package for EL6

* Tue Mar 27 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> 0.10.6-2
- +python3-requests pkg


sugar-calculator-39-1.fc18
--------------------------
* Wed Mar 28 2012 Peter Robinson <pbrobinson@xxxxxxxxxxxxxxxxx> - 39-1
- Release 39



Summary:
Added Packages: 1
Removed Packages: 0
Upgraded Packages: 24
Compose finisheded at Thu Mar 29 09:56:31 UTC 2012

_______________________________________________
arm mailing list
arm@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/arm



[Linux ARM (Vger)]     [Linux ARM]     [ARM Kernel]     [Fedora User Discussion]     [Older Fedora Users Discussion]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Triage]     [Deep Creek Hot Springs]     [Coolkey]     [Yum Users]     [Tux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [Linux Apps]     [KDE Users]     [Fedora Tools]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

Powered by Linux