ARM F-17 Branched report: 20120301 changes

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



Compose started at Thu Mar  1 11:10:01 UTC 2012

Broken deps for arm
----------------------------------------------------------
[389-admin-console]
	389-admin-console-1.1.8-3.fc17.noarch requires 389-admin
[389-console]
	389-console-1.1.7-2.fc17.noarch requires java >= 1:1.6.0
[389-ds]
	389-ds-1.2.2-2.fc17.noarch requires 389-ds-base
	389-ds-1.2.2-2.fc17.noarch requires 389-admin
[389-ds-console]
	389-ds-console-1.2.6-2.fc17.noarch requires 389-admin
[389-dsgw]
	389-dsgw-1.1.9-1.fc17.armv5tel requires /etc/dirsrv/admin-serv/httpd.conf
[APLpy]
	APLpy-0.9.6-3.fc17.noarch requires python-matplotlib
[EekBoek]
	EekBoek-db-postgresql-2.00.03-2.fc17.noarch requires perl(DBD::Pg) >= 0:1.41
	EekBoek-gui-2.00.03-2.fc17.noarch requires perl(Wx) >= 0:0.89
[GMT-coastlines]
	GMT-coastlines-2.2.0-2.fc17.noarch requires GMT-common
[Mars]
	Mars-4.1-4.fc17.noarch requires java >= 1:1.6.0
[MiniCopier]
	MiniCopier-0.5-4.fc17.noarch requires java >= 1:1.6.0
[OmegaT]
	OmegaT-2.3.0_03-3.fc17.noarch requires jna
[OpenLP]
	OpenLP-1.9.8-2.fc17.noarch requires phonon
	OpenLP-1.9.8-2.fc17.noarch requires libreoffice-impress
	OpenLP-1.9.8-2.fc17.noarch requires libreoffice-headless
	OpenLP-1.9.8-2.fc17.noarch requires libreoffice-graphicfilter
	OpenLP-1.9.8-2.fc17.noarch requires PyQt4
[PackageKit]
	PackageKit-smart-0.7.2-3.fc17.armv5tel requires smart
[Perlbal]
	Perlbal-1.79-5.fc17.noarch requires perl(Perlbal::XS::HTTPHeaders)
[PgsLookAndFeel]
	PgsLookAndFeel-1.1-6.20090805cvs.fc17.noarch requires java >= 1:1.6.0
[PyQuante]
	PyQuante-1.6.4-3.fc17.armv5tel requires openbabel
[RabbIT]
	RabbIT-4.1-11.fc17.noarch requires java >= 1:1.6.0
[RackTables]
	RackTables-0.19.9-2.fc17.noarch requires mysql-server
[ReviewBoard]
	ReviewBoard-1.6.3-2.fc17.noarch requires pysvn
[SteGUI]
	SteGUI-0.0.1-19.fc17.armv5tel requires csound-fltk
[TeXamator]
	TeXamator-1.7.5-0.fc17.noarch requires PyQt4
[TnL-data]
	TnL-data-071111-7.fc17.noarch requires TnL >= 0:071111
[TurboGears]
	TurboGears-1.1.3-3.fc17.noarch requires python-formencode >= 0:1.2.1
	TurboGears-1.1.3-3.fc17.noarch requires python-elixir >= 0:0.6.1
	TurboGears-1.1.3-3.fc17.noarch requires python-configobj >= 0:4.3.2
	TurboGears-1.1.3-3.fc17.noarch requires python-cherrypy2
[ViTables]
	ViTables-2.1-3.fc17.noarch requires python-tables
	ViTables-2.1-3.fc17.noarch requires PyQt4
[abgraph]
	abgraph-1.1-5.fc17.noarch requires gnuplot
[aeolus-all]
	aeolus-all-0.4.0-2.fc17.noarch requires qpid-cpp-server
	aeolus-all-0.4.0-2.fc17.noarch requires mongodb-server
	aeolus-all-0.4.0-2.fc17.noarch requires iwhd
[aeolus-conductor]
	aeolus-conductor-0.4.0-2.fc17.noarch requires rubygem(nokogiri) >= 0:1.4.0
	aeolus-conductor-0.4.0-2.fc17.noarch requires ruby(abi) = 0:1.8
[aeolus-configserver]
	aeolus-configserver-0.4.1-5.fc17.noarch requires ruby-nokogiri
[aether]
	aether-1.13.1-1.fc17.noarch requires java >= 1:1.6.0
	aether-1.13.1-1.fc17.noarch requires async-http-client >= 0:1.6.1
[ailurus]
	ailurus-10.10.3-3.fc17.noarch requires notify-python
	ailurus-10.10.3-3.fc17.noarch requires gnome-python2-gnomekeyring
[aldabra-theme-gnome]
	aldabra-theme-gnome-3.2.2-2.fc17.noarch requires gtk-murrine-engine
[alexandria]
	alexandria-0.6.8-2.fc17.1.noarch requires rubygem(gstreamer)
	alexandria-0.6.8-2.fc17.1.noarch requires ruby(abi) = 0:1.8
[allegro]
	allegro-4.4.2-2.fc17.armv5tel requires libXxf86dga.so.1
[alsa-tools]
	alsa-tools-1.0.25-1.fc17.armv5tel requires libfltk.so.1.1
[anki]
	anki-1.2.9-4.fc17.noarch requires python-matplotlib
	anki-1.2.9-4.fc17.noarch requires pyaudio
	anki-1.2.9-4.fc17.noarch requires PyQt4
[ant]
	ant-antlr-1.8.2-9.fc17.noarch requires antlr
[ant-antlr3]
	ant-antlr3-20110110-4.fc17.noarch requires java >= 1:1.6.0
[ant-antunit]
	ant-antunit-1.2-3.fc17.noarch requires java >= 1:1.6.0
[antlr-maven-plugin]
	antlr-maven-plugin-2.2-5.fc17.noarch requires maven
	antlr-maven-plugin-2.2-5.fc17.noarch requires java >= 1:1.6.0
	antlr-maven-plugin-2.2-5.fc17.noarch requires antlr
[antlrworks]
	antlrworks-1.4.3-4.fc17.noarch requires java-devel >= 1:1.6.0
	antlrworks-1.4.3-4.fc17.noarch requires antlr3-tool >= 0:3.3
[apache-commons-beanutils]
	apache-commons-beanutils-1.8.3-6.fc17.noarch requires java >= 1:1.6.0
[apache-commons-cli]
	apache-commons-cli-1.2-6.fc17.noarch requires java >= 1:1.6.0
[apache-commons-codec]
	apache-commons-codec-1.6-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-compress]
	apache-commons-compress-1.3-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-configuration]
	apache-commons-configuration-1.6-6.fc17.noarch requires jakarta-commons-dbcp
	apache-commons-configuration-1.6-6.fc17.noarch requires apache-commons-jxpath
[apache-commons-csv]
	apache-commons-csv-1.0-0.2.svn1071189.fc17.noarch requires java >= 1:1.6.0
[apache-commons-dbutils]
	apache-commons-dbutils-1.4-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-email]
	apache-commons-email-1.2-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-exec]
	apache-commons-exec-1.1-5.fc17.noarch requires java >= 1:1.6.0
[apache-commons-io]
	1:apache-commons-io-2.1-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-lang]
	apache-commons-lang-2.6-6.fc17.noarch requires java >= 1:1.6.0
[apache-commons-lang3]
	apache-commons-lang3-3.0.1-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-logging]
	apache-commons-logging-1.1.1-17.fc17.noarch requires java >= 1:1.6.0
[apache-commons-math]
	apache-commons-math-2.2-3.fc17.noarch requires java >= 1:1.6.0
[apache-commons-modeler]
	apache-commons-modeler-2.0.1-8.fc17.noarch requires java >= 1:1.6.0
[apache-commons-net]
	apache-commons-net-2.2-4.fc17.noarch requires java >= 1:1.6.0
[apache-commons-parent]
	apache-commons-parent-22-3.fc17.noarch requires maven
	apache-commons-parent-22-3.fc17.noarch requires java >= 1:1.6.0
[apache-commons-pool]
	apache-commons-pool-1.5.7-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-validator]
	apache-commons-validator-1.3.1-7.fc17.noarch requires java >= 1:1.6.0
[apache-james-project]
	apache-james-project-1.6-2.fc17.noarch requires maven
	apache-james-project-1.6-2.fc17.noarch requires java >= 1:1.6.0
[apache-poi]
	apache-poi-3.8-0.3.beta5.fc17.noarch requires xmlbeans
	apache-poi-3.8-0.3.beta5.fc17.noarch requires java >= 1:1.6.0
[apbs]
	apbs-1.3-3.fc17.armv5tel requires python-ZSI
[appframework]
	appframework-1.03-8.fc17.noarch requires java >= 1:1.6.0
[appliance-tools]
	appliance-tools-006.1-2.fc17.noarch requires qemu-img
[apr-util]
	apr-util-mysql-1.4.1-1.fc17.armv5tel requires libmysqlclient.so.18(libmysqlclient_16)
	apr-util-mysql-1.4.1-1.fc17.armv5tel requires libmysqlclient.so.18
[archmage]
	archmage-0.2.4-4.fc17.noarch requires python-chm
[arduino]
	1:arduino-1.0-3.fc17.noarch requires zenity
	1:arduino-1.0-3.fc17.noarch requires rxtx
	1:arduino-1.0-3.fc17.noarch requires jna
	1:arduino-1.0-3.fc17.noarch requires java >= 1:1.6.0
	1:arduino-core-1.0-3.fc17.noarch requires avr-gcc-c++
	1:arduino-core-1.0-3.fc17.noarch requires avr-gcc
	1:arduino-doc-1.0-3.fc17.noarch requires avr-gcc-c++
	1:arduino-doc-1.0-3.fc17.noarch requires avr-gcc
[askbot]
	askbot-0.7.39-1.fc17.noarch requires python-unidecode
	askbot-0.7.39-1.fc17.noarch requires python-coffin
	askbot-0.7.39-1.fc17.noarch requires MySQL-python
[asterisk-gui]
	asterisk-gui-2.0-4.20111230svn5218.fc17.noarch requires asterisk
[asterisk-sounds-core]
	asterisk-sounds-core-en-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en-alaw-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en-g722-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en-g729-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en-gsm-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en-siren14-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en-siren7-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en-sln16-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en-ulaw-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en-wav-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en_AU-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en_AU-alaw-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en_AU-g722-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en_AU-g729-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en_AU-gsm-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en_AU-siren14-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en_AU-siren7-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en_AU-sln16-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en_AU-ulaw-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en_AU-wav-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-es-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-es-alaw-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-es-g722-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-es-g729-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-es-gsm-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-es-siren14-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-es-siren7-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-es-sln16-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-es-ulaw-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-es-wav-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-fr-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-fr-alaw-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-fr-g722-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-fr-g729-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-fr-gsm-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-fr-siren14-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-fr-siren7-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-fr-sln16-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-fr-ulaw-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-fr-wav-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-ru-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-ru-alaw-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-ru-g722-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-ru-g729-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-ru-gsm-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-ru-siren14-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-ru-siren7-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-ru-sln16-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-ru-ulaw-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-ru-wav-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
[at-spi]
	at-spi-python-1.32.0-8.fc17.armv5tel requires gnome-python2-bonobo
[aterm]
	aterm-1.0.1-12.fc17.armv5tel requires libAfterImage.so.0
[audacious]
	audacious-3.2-1.fc17.armv5tel requires audacious-plugins(armv5tel-32) >= 0:3.2
[audio-convert-mod]
	audio-convert-mod-3.46.0b-5.fc17.noarch requires notify-python
[audit-viewer]
	audit-viewer-0.7.2-2.fc17.armv5tel requires gnome-python2-rsvg
	audit-viewer-0.7.2-2.fc17.armv5tel requires gnome-python2-gnome
[avahi]
	avahi-ui-tools-0.6.30-7.fc17.armv5tel requires vnc
[azureus]
	azureus-4.7.0.0-3.fc17.noarch requires java >= 1:1.6.0
	azureus-4.7.0.0-3.fc17.noarch requires eclipse-swt >= 0:3.5
[backintime]
	backintime-gnome-1.0.8-3.fc17.noarch requires notify-python
	backintime-gnome-1.0.8-3.fc17.noarch requires gnome-python2-gnome
	backintime-gnome-1.0.8-3.fc17.noarch requires gnome-python2
	backintime-kde-1.0.8-3.fc17.noarch requires kdesdk
	backintime-kde-1.0.8-3.fc17.noarch requires PyKDE4
[bakefile]
	bakefile-0.2.8-7.fc17.armv5tel requires python-empy
[batti]
	batti-0.3.8-3.fc17.noarch requires notify-python
[beacon]
	beacon-0.5-6.fc17.noarch requires mysql-server
	beacon-0.5-6.fc17.noarch requires mysql
[beansbinding]
	beansbinding-1.2.1-7.fc17.noarch requires java >= 1:1.6.0
[beefy-miracle-backgrounds]
	beefy-miracle-backgrounds-xfce-16.91.0-2.fc17.noarch requires xfdesktop
[beesu]
	gedit-beesu-plugin-0.4-6.fc17.armv5tel requires gedit
	nautilus-beesu-manager-1.7-6.fc17.noarch requires zenity
	nautilus-beesu-manager-1.7-6.fc17.noarch requires nautilus
[bibus]
	bibus-1.5.1-7.fc17.armv5tel requires libreoffice-writer
	bibus-1.5.1-7.fc17.armv5tel requires libreoffice-pyuno
	bibus-1.5.1-7.fc17.armv5tel requires MySQL-python
[bind]
	32:bind-pkcs11-9.9.0-0.7.rc2.fc17.armv5tel requires opensc
	32:bind-sdb-9.9.0-0.7.rc2.fc17.armv5tel requires libmysqlclient.so.18(libmysqlclient_16)
	32:bind-sdb-9.9.0-0.7.rc2.fc17.armv5tel requires libmysqlclient.so.18
[bindex]
	bindex-2.2-5.svn96.fc17.noarch requires java >= 1:1.6.0
[bleachbit]
	bleachbit-0.8.7-2.fc17.noarch requires gnome-python2
[blogtk]
	blogtk-2.0-7.fc17.noarch requires pywebkitgtk
	blogtk-2.0-7.fc17.noarch requires gnome-python2-gtkspell
	blogtk-2.0-7.fc17.noarch requires gnome-python2-gnome >= 0:2.00
	blogtk-2.0-7.fc17.noarch requires gnome-python2-bonobo
[bltk]
	bltk-1.0.9-12.fc17.armv5tel requires gnuplot
[bluecurve-classic-metacity-theme]
	bluecurve-classic-metacity-theme-1.0.0-5.fc17.noarch requires metacity
[bluecurve-metacity-theme]
	bluecurve-metacity-theme-1.0.0-5.fc17.noarch requires metacity
[blueproximity]
	blueproximity-1.2.5-9.fc17.noarch requires python-configobj >= 0:4.7.0
[bodhi]
	bodhi-server-0.8.5-2.fc17.noarch requires python-bugzilla
[bootconf]
	bootconf-1.4-5.fc17.noarch requires grub
	bootconf-gui-1.4-5.fc17.noarch requires gnome-python2-gnome
[bouncycastle]
	bouncycastle-1.46-4.fc17.noarch requires java >= 0:1.7
[bouncycastle-mail]
	bouncycastle-mail-1.46-4.fc17.noarch requires java >= 0:1.7
[bouncycastle-tsp]
	bouncycastle-tsp-1.46-4.fc17.noarch requires java >= 0:1.7
[bpython]
	bpython-0.10.1-3.fc17.noarch requires python-urwid
[bsh]
	bsh-1.3.0-19.fc17.noarch requires java >= 1:1.6.0
[btm]
	btm-2.1.2-1.fc17.noarch requires java >= 1:1.6.0
[bucardo]
	bucardo-4.4.8-1.fc17.noarch requires perl(DBD::Pg) >= 0:2.0
	bucardo-4.4.8-1.fc17.noarch requires perl(DBD::Pg)
[buildnumber-maven-plugin]
	buildnumber-maven-plugin-1.0-4.fc17.noarch requires svnkit
	buildnumber-maven-plugin-1.0-4.fc17.noarch requires maven
	buildnumber-maven-plugin-1.0-4.fc17.noarch requires jna
[cacti]
	cacti-0.8.7i-3.fc17.noarch requires mysql
[cal10n]
	maven-cal10n-plugin-0.7.4-8.fc17.noarch requires maven
[catfish]
	catfish-engines-0.3.2-4.fc17.1.noarch requires tracker
	catfish-engines-0.3.2-4.fc17.1.noarch requires pinot
	catfish-engines-0.3.2-4.fc17.1.noarch requires doodle
[cglib]
	cglib-2.2-9.fc17.noarch requires java >= 0:1.6.0
[checkgmail]
	checkgmail-1.13-9.20091022svn.fc17.noarch requires perl(Gtk2::TrayIcon)
[checkstyle]
	checkstyle-5.5-2.fc17.noarch requires antlr >= 0:2.7.1
[chm2pdf]
	chm2pdf-0.9.1-11.fc17.noarch requires python-chm
[clamtk]
	clamtk-4.37-1.fc17.noarch requires zenity
[clapham]
	clapham-0.1.003-5.fc17.noarch requires java >= 1:1.6.0
	clapham-0.1.003-5.fc17.noarch requires batik
[clement]
	clement-2.1.401-3.fc17.2.armv5tel requires dovecot > 0:1.2.11
[clipsmm]
	clipsmm-doc-0.2.1-1.fc17.noarch requires devhelp
[clive]
	clive-2.3.2-2.fc17.noarch requires perl(JSON::XS)
[clojure]
	1:clojure-1.3.0-2.fc17.noarch requires java >= 1:1.6
[cloud-init]
	cloud-init-0.6.2-0.8.bzr457.fc17.noarch requires python-configobj
[cluttermm]
	cluttermm-devel-1.3.3-2.fc17.armv5tel requires devhelp
[cnucnu]
	cnucnu-0-0.9.20111030git315bba3b.fc17.noarch requires python-bugzilla
[coccinella]
	coccinella-0.96.20-3.fc17.noarch requires memchan
	coccinella-0.96.20-3.fc17.noarch requires iaxclient
[colossus]
	colossus-0.13.0-1.fc17.noarch requires java >= 1:1.6.0
[comoonics-cdsl-py]
	comoonics-cdsl-py-0.2-19.noarch requires comoonics-base-py
[comoonics-cluster-py]
	comoonics-cluster-py-0.1-25.noarch requires comoonics-base-py
[condor-cloud]
	condor-cloud-0.1-4.fc17.noarch requires qemu-kvm >= 0:0.14
	condor-cloud-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
	condor-cloud-node-0.1-4.fc17.noarch requires qemu-kvm >= 0:0.14
	condor-cloud-node-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
[condor-ec2-enhanced]
	condor-ec2-enhanced-1.2-2.fc17.1.noarch requires condor >= 0:7.4.4-0.9
[condor-ec2-enhanced-hooks]
	condor-ec2-enhanced-hooks-1.2-3.fc17.1.noarch requires condor >= 0:7.2.0-4
[condor-job-hooks]
	condor-job-hooks-1.5-5.fc17.noarch requires condor >= 0:7.0.2-4
[condor-low-latency]
	condor-low-latency-1.2-2.fc17.1.noarch requires condor >= 0:7.0.2-4
[condor-wallaby]
	condor-wallaby-client-4.1.2-3.fc17.noarch requires python-qmf >= 0:0.9.1073306
	condor-wallaby-client-4.1.2-3.fc17.noarch requires condor >= 0:7.4.4-0.9
[conduit]
	conduit-0.3.17-5.fc17.noarch requires pywebkitgtk >= 0:1.0
	conduit-0.3.17-5.fc17.noarch requires python-gpod >= 0:0.6
	conduit-0.3.17-5.fc17.noarch requires gnome-python2-gconf
	conduit-0.3.17-5.fc17.noarch requires gnome-python2-desktop
[crystal-stacker-themes]
	crystal-stacker-themes-1.0-7.fc17.noarch requires crystal-stacker
[cumin]
	cumin-0.1.5137-5.fc17.noarch requires python-qpid-qmf
[cvs2svn]
	cvs2svn-2.3.0-0.6.r5319svn.fc17.noarch requires subversion
[cvsplot]
	cvsplot-1.7.4-9.fc17.noarch requires gnuplot
[cyrus-sasl]
	cyrus-sasl-sql-2.1.23-29.fc17.armv5tel requires libmysqlclient.so.18(libmysqlclient_16)
	cyrus-sasl-sql-2.1.23-29.fc17.armv5tel requires libmysqlclient.so.18
[dap-freeform_handler]
	dap-freeform_handler-3.8.2-3.fc17.armv5tel requires libbes_xml_command.so.1
	dap-freeform_handler-3.8.2-3.fc17.armv5tel requires libbes_ppt.so.4
	dap-freeform_handler-3.8.2-3.fc17.armv5tel requires libbes_dispatch.so.8
	dap-freeform_handler-3.8.2-3.fc17.armv5tel requires libbes_dap.so.3
	dap-freeform_handler-3.8.2-3.fc17.armv5tel requires bes >= 0:3.9.0
[dap-server]
	dap-server-4.1.0-2.fc17.armv5tel requires libbes_xml_command.so.1
	dap-server-4.1.0-2.fc17.armv5tel requires libbes_ppt.so.4
	dap-server-4.1.0-2.fc17.armv5tel requires libbes_dispatch.so.8
	dap-server-4.1.0-2.fc17.armv5tel requires libbes_dap.so.3
[dar]
	dar-2.3.8-8.fc17.armv5tel requires par2cmdline
[dayplanner]
	dayplanner-0.10-4.fc17.noarch requires perl(Gtk2::TrayIcon)
[dbus-java]
	dbus-java-2.7-8.fc17.noarch requires libmatthew-java
	dbus-java-2.7-8.fc17.noarch requires java >= 1:1.6.0
[ddd]
	ddd-3.3.12-8.fc17.armv5tel requires gnuplot
[deltacloud-core]
	deltacloud-core-0.5.0-3.fc17.rc1.noarch requires rubygem(nokogiri)
[deluge]
	deluge-gtk-1.3.3-2.fc17.noarch requires notify-python
	deluge-gtk-1.3.3-2.fc17.noarch requires gnome-python2-gnome
[desktopcouch]
	desktopcouch-1.0.7-2.fc17.noarch requires couchdb
	python-desktopcouch-1.0.7-2.fc17.noarch requires python-couchdb
	python-desktopcouch-1.0.7-2.fc17.noarch requires gnome-python2-gnomekeyring
[dh-make]
	dh-make-0.55-4.fc17.noarch requires debhelper
[dia-CMOS]
	dia-CMOS-0.1-3.fc17.noarch requires dia
[dia-Digital]
	dia-Digital-0.1-3.fc17.noarch requires dia
[dia-electric2]
	dia-electric2-0.1-3.fc17.noarch requires dia
[dia-electronic]
	dia-electronic-0.1-3.fc17.noarch requires dia
[dia-optics]
	dia-optics-0.1-3.fc17.noarch requires dia
[ditaa]
	ditaa-0.9-6.r74.fc17.noarch requires java >= 1:1.6.0
	ditaa-0.9-6.r74.fc17.noarch requires batik
[dnsjava]
	dnsjava-2.0.6-9.fc17.noarch requires java >= 0:1.7
[dnsperf]
	dnsperf-1.0.1.0-28.fc17.armv5tel requires python-dns
	dnsperf-1.0.1.0-28.fc17.armv5tel requires gnuplot
[dogtag-pki]
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-util-javadoc >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-util >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-symkey >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-silent >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-setup >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-selinux >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-native-tools >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-java-tools-javadoc >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-java-tools >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-common-javadoc >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-common >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-ca >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires osutil >= 0:2.0.2
	dogtag-pki-9.0.0-9.fc17.noarch requires jss-javadoc >= 0:4.2.6-21
	dogtag-pki-9.0.0-9.fc17.noarch requires jss >= 0:4.2.6-21
	dogtag-pki-9.0.0-9.fc17.noarch requires esc >= 0:1.1.0
[dogtag-pki-theme]
	dogtag-pki-console-theme-9.0.10-1.fc17.noarch requires java >= 1:1.6.0
[dogtail]
	dogtail-0.7.0-4.fc17.noarch requires gnome-python2-gconf
[dracut]
	dracut-fips-016-9.git20120217.fc17.noarch requires hmaccalc
[drbd]
	drbd-pacemaker-8.3.11-4.fc17.armv5tel requires pacemaker
[driconf]
	driconf-0.9.1-16.fc17.noarch requires glx-utils
[drobo-utils]
	drobo-utils-gui-0.6.2.2-11.fc17.noarch requires PyQt4
[dx-samples]
	dx-samples-4.4.0-8.fc17.noarch requires dx
[earcandy]
	earcandy-0.5.1-9.fc17.noarch requires notify-python
	earcandy-0.5.1-9.fc17.noarch requires gnome-python2-libwnck
[ebook-tools]
	ebook-tools-0.2.0-3.fc17.armv5tel requires libzip.so.1
	ebook-tools-libs-0.2.0-3.fc17.armv5tel requires libzip.so.1
[echo-artist]
	echo-artist-0.1.1-5.fc17.noarch requires inkscape
[eclipse-avr]
	eclipse-avr-2.3.4-4.fc17.noarch requires eclipse-platform >= 0:3.4.0
	eclipse-avr-2.3.4-4.fc17.noarch requires eclipse-cdt >= 0:4.0.0
	eclipse-avr-2.3.4-4.fc17.noarch requires avr-gcc
[eclipse-birt]
	eclipse-birt-3.7.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0
	eclipse-birt-3.7.1-2.fc17.noarch requires batik >= 0:1.7-12
[eclipse-checkstyle]
	eclipse-checkstyle-5.1.0-4.fc17.noarch requires eclipse-platform >= 1:3.5
	eclipse-checkstyle-5.1.0-4.fc17.noarch requires eclipse-jdt
[eclipse-cmakeed]
	eclipse-cmakeed-1.1.6-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-dltk]
	eclipse-dltk-3.0.1-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-dltk-sdk-3.0.1-2.fc17.noarch requires eclipse-pde >= 1:3.5.0
[eclipse-dtp]
	eclipse-dtp-1.9.1-4.fc17.noarch requires lpg-java-compat = 0:1.1.0
	eclipse-dtp-1.9.1-4.fc17.noarch requires java-1.7.0-openjdk
	eclipse-dtp-1.9.1-4.fc17.noarch requires eclipse-platform >= 1:3.4.2
[eclipse-eclemma]
	eclipse-eclemma-1.5.3-2.fc17.noarch requires eclipse-jdt >= 1:3.4.1
[eclipse-eclox]
	eclipse-eclox-0.8.0-7.20100810svn.fc17.noarch requires eclipse-platform
[eclipse-egit]
	eclipse-egit-1.2.0-1.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-emf]
	eclipse-emf-2.7.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0-5
	eclipse-emf-sdk-2.7.1-2.fc17.noarch requires eclipse-pde >= 1:3.6.1
	eclipse-emf-xsd-sdk-2.7.1-2.fc17.noarch requires eclipse-pde >= 1:3.6.1
[eclipse-epic]
	eclipse-epic-0.6.39-2.fc17.noarch requires eclipse-platform >= 0:3.5
	eclipse-epic-0.6.39-2.fc17.noarch requires antlr
[eclipse-fedorapackager]
	eclipse-fedorapackager-0.2.3-2.fc17.noarch requires google-gson
	eclipse-fedorapackager-0.2.3-2.fc17.noarch requires eclipse-rpm-editor >= 0:0.9.0-0.1.20110815git2168cacb
	eclipse-fedorapackager-0.2.3-2.fc17.noarch requires eclipse-platform >= 0:3.6.0
	eclipse-fedorapackager-0.2.3-2.fc17.noarch requires eclipse-changelog
[eclipse-findbugs]
	eclipse-findbugs-1.3.9-5.fc17.noarch requires java >= 1:1.6.0
	eclipse-findbugs-1.3.9-5.fc17.noarch requires eclipse-jdt
[eclipse-gcov]
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-platform >= 1:3.6.1
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-linuxprofilingframework >= 0:0.8.0-0.1
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-cdt >= 1:7.0.1
[eclipse-gef]
	eclipse-gef-3.7.0-2.fc17.noarch requires eclipse-platform >= 1:3.6.0
	eclipse-gef-sdk-3.7.0-2.fc17.noarch requires eclipse-pde >= 1:3.5.1
[eclipse-gprof]
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-platform >= 1:3.6.1
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-linuxprofilingframework >= 0:0.8.0-0.1
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-cdt >= 1:7.0.1
[eclipse-jgit]
	eclipse-jgit-1.2.0-2.fc17.noarch requires eclipse-platform >= 0:3.5.0
	jgit-1.2.0-2.fc17.noarch requires java >= 0:1.6.0
[eclipse-manpage]
	eclipse-manpage-0.9.0-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-moreunit]
	eclipse-moreunit-2.4.1-2.fc17.noarch requires eclipse-jdt >= 0:3.6.0
[eclipse-mpc]
	eclipse-mpc-1.1.1-1.fc17.noarch requires eclipse-platform >= 0:3.6.0
[eclipse-mylyn]
	eclipse-mylyn-3.6.4-4.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-builds]
	eclipse-mylyn-builds-hudson-3.6.4-2.fc17.noarch requires java >= 1:1.6.0
	eclipse-mylyn-builds-hudson-3.6.4-2.fc17.noarch requires google-gson >= 0:1.6.0
	eclipse-mylyn-builds-hudson-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-commons]
	eclipse-mylyn-commons-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-context]
	eclipse-mylyn-context-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-context-cdt-3.6.4-5.fc17.noarch requires eclipse-cdt
	eclipse-mylyn-context-java-3.6.4-5.fc17.noarch requires eclipse-jdt
	eclipse-mylyn-context-pde-3.6.4-5.fc17.noarch requires eclipse-pde
[eclipse-mylyn-docs]
	eclipse-mylyn-docs-htmltext-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-docs-wikitext-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-ide]
	eclipse-mylyn-ide-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-tasks]
	eclipse-mylyn-tasks-bugzilla-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-tasks-trac-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-tasks-web-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-versions]
	eclipse-mylyn-versions-cvs-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-versions-git-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-nls]
	eclipse-nls-3.6.0.v20100814043401-8.fc17.noarch requires eclipse-platform >= 1:3.6
[eclipse-p2-discovery]
	eclipse-p2-discovery-1.0.100-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-phpeclipse]
	eclipse-phpeclipse-1.2.3-4.fc17.noarch requires php-pecl-xdebug
	eclipse-phpeclipse-1.2.3-4.fc17.noarch requires eclipse-platform >= 0:3.4
[eclipse-ptp]
	eclipse-photran-7.0.5-1.fc17.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-5.0.5-1.fc17.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-master-5.0.5-1.fc17.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-pldt-fortran-5.0.5-1.fc17.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-pldt-upc-5.0.5-1.fc17.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-rdt-xlc-5.0.5-1.fc17.noarch requires eclipse-cdt-parsers >= 1:8.0.1
[eclipse-pydev]
	1:eclipse-pydev-2.4.0-1.fc17.noarch requires jpathwatch
	1:eclipse-pydev-2.4.0-1.fc17.noarch requires eclipse-platform
[eclipse-quickrex]
	eclipse-quickrex-3.5.0-15.fc17.noarch requires eclipse-platform >= 0:3.2.1
[eclipse-rpmstubby]
	eclipse-rpmstubby-0.9.0-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-rse]
	eclipse-rse-3.3-5.fc17.noarch requires eclipse-platform >= 1:3.7.0-5
[eclipse-shelled]
	eclipse-shelled-2.0.1-2.fc17.noarch requires eclipse-platform >= 1:3.4.0
[eclipse-subclipse]
	eclipse-subclipse-1.6.18-2.fc17.noarch requires subversion-javahl >= 0:1.6
	eclipse-subclipse-1.6.18-2.fc17.noarch requires eclipse-svnkit >= 0:1.2.2
	eclipse-subclipse-1.6.18-2.fc17.noarch requires eclipse-platform
[eclipse-systemtapgui]
	eclipse-systemtapgui-1.1-3.fc17.noarch requires eclipse-platform
[eclipse-testframework]
	eclipse-testframework-3.7.0-3.fc17.noarch requires eclipse-platform >= 0:3.5.0
	eclipse-testframework-3.7.0-3.fc17.noarch requires eclipse-jdt
	eclipse-testframework-3.7.0-3.fc17.noarch requires easymock2
[eclipse-texlipse]
	eclipse-texlipse-1.3.0-4.20090829cvs.fc17.noarch requires eclipse-platform
[eclipse-veditor]
	eclipse-veditor-0.7.1-2.fc17.noarch requires eclipse-platform
[eclipse-vrapper]
	eclipse-vrapper-0.16.0-0.2.git3a2bac.fc17.noarch requires eclipse-platform
[eclipse-wtp-common]
	eclipse-wtp-common-3.3.1-3.fc17.noarch requires eclipse-platform >= 1:3.6.2
	eclipse-wtp-common-3.3.1-3.fc17.noarch requires eclipse-jdt >= 1:3.6.2
[eclipse-wtp-servertools]
	eclipse-wtp-servertools-3.3.1-4.fc17.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-wtp-sourceediting]
	eclipse-wtp-sourceediting-3.3.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0
[elice]
	elice-0.323-6.fc17.armv5tel requires ruby(abi) = 0:1.8
[emacs]
	1:emacs-common-23.3-19.1.fc17.armv5tel requires dev
[emacs-haskell-mode]
	emacs-haskell-mode-2.8.0-1.fc17.noarch requires emacs >= 1:24.0.92
[ember-media]
	ember-media-0.6.2.1-2.fc17.noarch requires ember < 0:0.6.3
	ember-media-0.6.2.1-2.fc17.noarch requires ember >= 0:0.6.2
[emesene]
	emesene-2.11.11-3.fc17.noarch requires pywebkitgtk
	emesene-2.11.11-3.fc17.noarch requires notify-python
	emesene-2.11.11-3.fc17.noarch requires gnome-python2-gtkspell
	emesene-2.11.11-3.fc17.noarch requires gnome-python2-extras
[equalx]
	equalx-0.5.1-2.fc17.armv5tel requires dvipdfm
[erlang-rpm-macros]
	erlang-rpm-macros-0.1.2-4.fc17.noarch requires /usr/bin/escript
[eruby]
	eruby-1.0.5-17.fc17.armv5tel requires libruby.so.1.8
	eruby-libs-1.0.5-17.fc17.armv5tel requires ruby(abi) = 0:1.8
	eruby-libs-1.0.5-17.fc17.armv5tel requires libruby.so.1.8
[etoys]
	etoys-4.1.2390-5.fc17.noarch requires squeak-vm >= 0:3.10
[exim]
	exim-mysql-4.76-5.fc17.armv5tel requires libmysqlclient.so.18(libmysqlclient_16)
	exim-mysql-4.76-5.fc17.armv5tel requires libmysqlclient.so.18
[expendable]
	expendable-0.0.9-5.fc17.noarch requires gnome-python2-gconf
[facter]
	facter-1.6.5-2.fc17.noarch requires dmidecode
[fantasdic]
	fantasdic-1.0-0.9.beta7.fc17.noarch requires ruby(libglade2)
	fantasdic-1.0-0.9.beta7.fc17.noarch requires ruby(gnome2)
	fantasdic-1.0-0.9.beta7.fc17.noarch requires ruby(gettext-package)
	fantasdic-1.0-0.9.beta7.fc17.noarch requires ruby(gconf2)
[faust]
	faust-kate-0.9.43-3.fc17.noarch requires kdesdk
[fedora-business-cards]
	fedora-business-cards-0.2.4.3-3.fc17.noarch requires inkscape >= 0:0.47-0.11.20090602svn
[fedora-gnat-project-common]
	fedora-gnat-project-common-3.3-2.fc17.noarch requires libgnat-static
	fedora-gnat-project-common-3.3-2.fc17.noarch requires gcc-gnat
[fedora-package-config-apt]
	fedora-package-config-apt-16.00-2.noarch requires apt >= 0:0.5.15lorg3
[fedora-package-config-smart]
	fedora-package-config-smart-13.89-23.armv5tel requires smart
[fedora-review]
	fedora-review-0.1.2-1.fc17.noarch requires python-bugzilla
[fedorawaves-kdm-theme]
	fedorawaves-kdm-theme-1.1-6.fc17.noarch requires kdebase-kdm
[felix-bundlerepository]
	felix-bundlerepository-1.6.6-3.fc17.noarch requires felix-shell
[felix-framework]
	felix-framework-4.0.2-1.fc17.noarch requires java >= 1:1.6.0
[felix-main]
	felix-main-2.0.5-8.fc17.noarch requires java >= 1:1.6.0
[felix-osgi-compendium]
	felix-osgi-compendium-1.4.0-8.fc17.noarch requires java >= 1:1.6.0
[felix-osgi-foundation]
	felix-osgi-foundation-1.2.0-8.fc17.noarch requires java >= 1:1.6.0
[festival-freebsoft-utils]
	festival-freebsoft-utils-0.10-3.fc17.noarch requires festival
[findbugs]
	findbugs-1.3.9-7.fc17.noarch requires java >= 1:1.6.0
[findbugs-contrib]
	findbugs-contrib-4.2.0-5.fc17.noarch requires java >= 1:1.6.0
[firstaidkit]
	firstaidkit-gui-0.3.2-3.fc17.noarch requires zenity
[fityk]
	fityk-0.9.8-2.fc17.armv5tel requires gnuplot
[fldigi-doc]
	fldigi-doc-3.21-1.fc17.noarch requires fldigi
[fluxbox]
	fluxbox-pulseaudio-1.3.2-3.fc17.noarch requires alsa-plugins-pulseaudio
[fmtools]
	fmtools-tkradio-2.0.1-10.fc17.noarch requires notify-python
[fontforge]
	fontforge-20110222-7.fc17.armv5tel requires autotrace
[fop]
	fop-1.0-18.fc17.noarch requires xmlgraphics-commons >= 0:1.2
	fop-1.0-18.fc17.noarch requires java >= 1:1.6.0
	fop-1.0-18.fc17.noarch requires batik >= 0:1.7
[freecol]
	freecol-0.10.3-3.fc17.noarch requires vorbisspi
	freecol-0.10.3-3.fc17.noarch requires tritonus
	freecol-0.10.3-3.fc17.noarch requires java >= 1:1.6.0
[freedoom]
	freedoom-0.7-2.fc17.noarch requires prboom
[freedoom-freedm]
	freedoom-freedm-0.7-2.fc17.noarch requires prboom
[freemarker]
	freemarker-2.3.13-14.fc17.noarch requires java >= 1:1.6.0
[freemind]
	freemind-0.9.0-8.fc17.noarch requires batik-squiggle
	freemind-0.9.0-8.fc17.noarch requires batik
[freetalk]
	freetalk-3.2-6.fc17.armv5tel requires libloudmouth-1.so.0
[frescobaldi]
	frescobaldi-2.0.2-3.fc17.noarch requires python-poppler-qt4
	frescobaldi-2.0.2-3.fc17.noarch requires lilypond
[fuse-encfs]
	fuse-encfs-1.7.4-5.fc17.armv5tel requires librlog.so.5
[fuse-zip]
	fuse-zip-0.2.12-3.fc17.armv5tel requires libzip.so.1
[fusesource-pom]
	fusesource-pom-1.5-3.fc17.noarch requires maven-invoker-plugin
	fusesource-pom-1.5-3.fc17.noarch requires maven-enforcer-plugin
[fusion-icon]
	fusion-icon-0.1.0-0.11.5e2dc9git.fc17.noarch requires ccsm
	fusion-icon-qt-0.1.0-0.11.5e2dc9git.fc17.noarch requires PyQt4
[fwbackups]
	fwbackups-1.43.4-4.fc17.noarch requires notify-python
[gadget]
	gadget-0.0.3-7.fc17.noarch requires ejabberd
[gajim]
	gajim-0.15-0.4.beta4.fc17.noarch requires notify-python
	gajim-0.15-0.4.beta4.fc17.noarch requires gnome-python2-gnome
	gajim-0.15-0.4.beta4.fc17.noarch requires gnome-python2-desktop
	gajim-0.15-0.4.beta4.fc17.noarch requires gnome-python2-bonobo
	gajim-0.15-0.4.beta4.fc17.noarch requires farsight2-python
[ganyremote]
	ganyremote-5.13-2.fc17.noarch requires bluez-utils >= 0:3.35
[gap-table-of-marks]
	gap-table-of-marks-1.2.2-1.fc17.noarch requires gap-core
	gap-table-of-marks-1.2.2-1.fc17.noarch requires /usr/bin/update-gap-workspace
[gausssum]
	gausssum-2.2.5-2.fc17.noarch requires python-cclib
	gausssum-2.2.5-2.fc17.noarch requires gnuplot
[gcin]
	gcin-1.6.1-3.fc17.armv5tel requires libanthy.so.0
[gcx]
	gcx-0.9.11-11.fc17.armv5tel requires gnuplot
[gdata-java]
	gdata-java-1.45.0-3.fc17.noarch requires java >= 1:1.6.0
[gdesklet-SlideShow]
	gdesklet-SlideShow-0.9-12.fc17.noarch requires gdesklets
[gdesklets-citation]
	gdesklets-citation-1.5-12.fc17.noarch requires gdesklets
[gdesklets-goodweather]
	gdesklets-goodweather-0.31-9.fc17.noarch requires gdesklets
[gdesklets-quote-of-the-day]
	gdesklets-quote-of-the-day-1.1-5.fc17.noarch requires gdesklets
[geronimo-annotation]
	geronimo-annotation-1.0-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-ejb]
	geronimo-ejb-1.0-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-interceptor]
	geronimo-interceptor-1.0.1-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-jaxrpc]
	geronimo-jaxrpc-2.1-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-jpa]
	geronimo-jpa-1.1.1-7.fc17.noarch requires java >= 1:1.6.0
[geronimo-osgi-support]
	geronimo-osgi-support-1.0-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-saaj]
	geronimo-saaj-1.1-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-validation]
	geronimo-validation-1.1-4.fc17.noarch requires java >= 0:1.6.0
[gfan]
	gfan-0.5-2.fc17.armv5tel requires libcddgmp.so.0
[ghc-citeproc-hs]
	ghc-citeproc-hs-devel-0.3.4-1.fc17.armv5tel requires ghc-prof(xml-1.3.12) = 0:cb54ddff6c09e6d7f194cec05cda730d
	ghc-citeproc-hs-devel-0.3.4-1.fc17.armv5tel requires ghc-prof(json-0.4.4) = 0:6aab054e55256ad851fd9117fe69a375
	ghc-citeproc-hs-devel-0.3.4-1.fc17.armv5tel requires ghc-devel(xml-1.3.12) = 0:cb54ddff6c09e6d7f194cec05cda730d
	ghc-citeproc-hs-devel-0.3.4-1.fc17.armv5tel requires ghc-devel(json-0.4.4) = 0:6aab054e55256ad851fd9117fe69a375
[ghc-texmath]
	ghc-texmath-devel-0.5.0.4-2.fc17.armv5tel requires ghc-prof(xml-1.3.12) = 0:cb54ddff6c09e6d7f194cec05cda730d
	ghc-texmath-devel-0.5.0.4-2.fc17.armv5tel requires ghc-devel(xml-1.3.12) = 0:cb54ddff6c09e6d7f194cec05cda730d
[gimp-data-extras]
	gimp-data-extras-2.0.2-5.fc17.noarch requires gimp >= 2:2.0
[gimp-help]
	gimp-help-2.4.2-7.fc17.noarch requires gimp >= 2:2.4
[git]
	git-svn-1.7.9-1.fc17.noarch requires subversion
	git-svn-1.7.9-1.fc17.noarch requires perl(SVN::Core)
[git-cola]
	git-cola-1.7.5-1.fc17.noarch requires PyQt4
[gitso]
	gitso-0.6-6.fc17.noarch requires x11vnc
	gitso-0.6-6.fc17.noarch requires vnc-server
	gitso-0.6-6.fc17.noarch requires vnc
[gjots2]
	gjots2-2.3.15-2.fc17.noarch requires gnome-python2-gnome
	gjots2-2.3.15-2.fc17.noarch requires gnome-python2-gconf >= 0:2.6.0
	gjots2-2.3.15-2.fc17.noarch requires gnome-python2-bonobo
[glade3]
	1:glade3-libgladeui-devel-3.10.2-3.fc17.armv5tel requires devhelp
[glassfish-jaxb-api]
	glassfish-jaxb-api-2.2.3-2.fc17.noarch requires java >= 1:1.6.0
[glest]
	glest-3.2.2-10.fc17.armv5tel requires glx-utils
[glib-networking]
	glib-networking-2.31.6-2.fc17.armv5tel requires libproxy.so.1
[globus-gram-job-manager]
	globus-gram-job-manager-13.14-2.fc17.armv5tel requires globus-gatekeeper >= 0:9
[glyphtracer]
	glyphtracer-1.3-3.fc17.noarch requires PyQt4
[gmusicbrowser]
	gmusicbrowser-1.1.9-1.fc17.noarch requires perl(Gtk2::WebKit)
	gmusicbrowser-1.1.9-1.fc17.noarch requires perl(Gtk2::TrayIcon)
	gmusicbrowser-1.1.9-1.fc17.noarch requires perl(Gtk2::Notify)
	gmusicbrowser-1.1.9-1.fc17.noarch requires perl(Gnome2::Wnck)
[gmyth]
	gmyth-0.7.1-18.fc17.armv5tel requires libmysqlclient.so.18(libmysqlclient_16)
	gmyth-0.7.1-18.fc17.armv5tel requires libmysqlclient.so.18
	gmyth-devel-0.7.1-18.fc17.armv5tel requires mysql-devel
[gnome-activity-journal]
	gnome-activity-journal-0.8.0-2.fc17.noarch requires gnome-python2-gnome
	gnome-activity-journal-0.8.0-2.fc17.noarch requires gnome-python2-gconf
[gnome-bluetooth]
	1:gnome-bluetooth-3.3.3-2.fc17.armv5tel requires control-center
[gnome-color-manager]
	gnome-color-manager-3.3.5-1.fc17.armv5tel requires libmash-0.2.so.0
[gnome-games-extra-data]
	gnome-games-extra-data-3.2.0-2.fc17.noarch requires gnome-games >= 0:2.18.0-3.fc7
[gnome-gmail]
	gnome-gmail-1.8.2-2.fc17.noarch requires gnome-python2-gnomekeyring
	gnome-gmail-1.8.2-2.fc17.noarch requires gnome-python2-gconf
	gnome-gmail-1.8.2-2.fc17.noarch requires control-center
[gnome-password-generator]
	gnome-password-generator-1.6-7.fc17.noarch requires gnome-python2-gnome
[gnome-schedule]
	gnome-schedule-2.1.5-2.fc17.noarch requires gnome-python2-gnome
	gnome-schedule-2.1.5-2.fc17.noarch requires gnome-python2-gconf
	gnome-schedule-2.1.5-2.fc17.noarch requires gnome-python2-bonobo
[gnome-shell-extension-calc]
	gnome-shell-extension-calc-0-0.3.git2fca097.fc17.noarch requires gnome-shell >= 0:3.2.1
[gnome-shell-extension-cpu-temperature]
	gnome-shell-extension-cpu-temperature-0-0.4.git1f471c7.fc17.noarch requires gnome-shell >= 0:3.2.0
[gnome-shell-extension-icon-manager]
	gnome-shell-extension-icon-manager-0-0.5.gitc34779c.fc17.noarch requires gnome-shell
[gnome-shell-extension-mediaplayers]
	gnome-shell-extension-mediaplayers-0-0.3.git1225d49.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-noim]
	gnome-shell-extension-noim-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-noripple]
	gnome-shell-extension-noripple-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-pomodoro]
	gnome-shell-extension-pomodoro-0-0.3.git13030cd.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-presentation-mode]
	gnome-shell-extension-presentation-mode-0-0.3.gitc3ce6b2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-remove-accessibility-icon]
	gnome-shell-extension-remove-accessibility-icon-20111008-2.fc17.noarch requires gnome-shell >= 0:3.2.0
[gnome-shell-extension-remove-bluetooth-icon]
	gnome-shell-extension-remove-bluetooth-icon-0.2.1-2.fc17.noarch requires gnome-shell >= 0:3.2.0
[gnome-shell-extension-remove-volume-icon]
	gnome-shell-extension-remove-volume-icon-0.3.1-2.fc17.noarch requires gnome-shell >= 0:3.2.0
[gnome-shell-extension-righthotcorner]
	gnome-shell-extension-righthotcorner-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-theme-selector]
	gnome-shell-extension-theme-selector-0.9-4.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-workspacesmenu]
	gnome-shell-extension-workspacesmenu-0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extensions]
	gnome-shell-extension-common-3.3.5-1.fc17.noarch requires gnome-shell >= 0:3.3.5
[gnome-shell-theme-ambiance]
	gnome-shell-theme-ambiance-1.0-3.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-theme-atolm]
	gnome-shell-theme-atolm-3.2-2.fc17.noarch requires gnome-shell >= 0:3.2
[gnome-shell-theme-dark-glass]
	gnome-shell-theme-dark-glass-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-theme-elementary]
	gnome-shell-theme-elementary-3.2-2.fc17.noarch requires gnome-shell >= 0:3.2
[gnome-shell-theme-gaia]
	gnome-shell-theme-gaia-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-theme-orta]
	gnome-shell-theme-orta-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-theme-smooth-inset]
	gnome-shell-theme-smooth-inset-3.2-2.fc17.noarch requires gnome-shell >= 0:3.2
[gnome-tweak-tool]
	gnome-tweak-tool-3.3.4-1.fc17.noarch requires nautilus
	gnome-tweak-tool-3.3.4-1.fc17.noarch requires gnome-shell
[gnome-valgrind-session]
	gnome-valgrind-session-1.1-7.fc17.noarch requires valgrind
	gnome-valgrind-session-1.1-7.fc17.noarch requires gnome-session
[gnucash-docs]
	gnucash-docs-2.4.1-2.fc17.noarch requires yelp
	gnucash-docs-2.4.1-2.fc17.noarch requires gnucash >= 0:2.2.1-4
[gnue-common]
	gnue-common-0.6.9-10.fc17.noarch requires MySQL-python
[gnumed]
	gnumed-0.9.9-5.fc17.noarch requires xsane
[gnuplot-py]
	gnuplot-py-1.8-11.fc17.noarch requires gnuplot
[gnustep-back]
	gnustep-back-0.22.0-1.fc17.armv5tel requires libgnustep-base.so.1.24
[gnustep-examples]
	gnustep-examples-1.3.0-11.fc17.armv5tel requires libgnustep-base.so.1.24
	gnustep-examples-1.3.0-11.fc17.armv5tel requires gnustep-base >= 0:1.15.1
[gnustep-gui]
	gnustep-gui-0.22.0-1.fc17.armv5tel requires libgnustep-base.so.1.24
	gnustep-gui-0.22.0-1.fc17.armv5tel requires gnustep-base >= 0:1.22.0
	gnustep-gui-devel-0.22.0-1.fc17.armv5tel requires gnustep-base-devel
	gnustep-gui-libs-0.22.0-1.fc17.armv5tel requires libgnustep-base.so.1.24
[gofer]
	ruby-gofer-0.66-1.fc17.noarch requires ruby-qpid
[gold]
	gold-2.1.12.2-8.fc17.noarch requires perl(Crypt::DES_EDE3)
	gold-2.1.12.2-8.fc17.noarch requires perl(Crypt::CBC)
[google-guice]
	google-guice-3.0-0.6.rc2.fc17.noarch requires java >= 1:1.6.0
[gourmet]
	gourmet-0.15.9-3.fc17.noarch requires gnome-python2-gtkspell
	gourmet-0.15.9-3.fc17.noarch requires gnome-python2-gnomeprint
	gourmet-0.15.9-3.fc17.noarch requires gnome-python2
[gphotoframe]
	gphotoframe-1.5-1.fc17.noarch requires python-exif
	gphotoframe-1.5-1.fc17.noarch requires libproxy-python
	gphotoframe-1.5-1.fc17.noarch requires gnome-python2-gnomekeyring
[gplcver]
	gplcver-2.12a-4.fc17.armv5tel requires dinotrace
[gpodder]
	gpodder-2.20-2.fc17.noarch requires pywebkitgtk
	gpodder-2.20-2.fc17.noarch requires python-gpod
[gramps]
	gramps-3.3.1-2.fc17.noarch requires python-osmgpsmap
	gramps-3.3.1-2.fc17.noarch requires gnome-python2-gtkspell
	gramps-3.3.1-2.fc17.noarch requires gnome-python2-gnomevfs
	gramps-3.3.1-2.fc17.noarch requires gnome-python2-gnomeprint
	gramps-3.3.1-2.fc17.noarch requires gnome-python2-gnome
	gramps-3.3.1-2.fc17.noarch requires gnome-python2-gconf
	gramps-3.3.1-2.fc17.noarch requires gnome-python2-canvas
[graphviz]
	graphviz-ruby-2.28.0-15.fc17.armv5tel requires libruby.so.1.8
[grc]
	grc-0.70-8.fc17.noarch requires gnuradio
[griffith]
	griffith-0.12.1-5.fc17.noarch requires gnome-python2-gtkspell
[groovy]
	groovy-1.8.6-1.fc17.noarch requires antlr-tool
[gscan2pdf]
	gscan2pdf-1.0.0-2.fc17.noarch requires sane-frontends
	gscan2pdf-1.0.0-2.fc17.noarch requires perl(forks)
	gscan2pdf-1.0.0-2.fc17.noarch requires perl(Sane)
[gscribble]
	gscribble-0.1.2-2.fc17.noarch requires gnome-python2-gtkspell
	gscribble-0.1.2-2.fc17.noarch requires gnome-python2-gtkhtml2
[gspiceui]
	gspiceui-0.9.98-6.fc17.armv5tel requires ngspice
	gspiceui-0.9.98-6.fc17.armv5tel requires geda-gschem
	gspiceui-0.9.98-6.fc17.armv5tel requires geda-gnetlist
[gstreamer-plugins-bad-free]
	gstreamer-plugins-bad-free-0.10.22-4.fc17.armv5tel requires libkate.so.1
	gstreamer-plugins-bad-free-extras-0.10.22-4.fc17.armv5tel requires libmysqlclient.so.18
[gtg]
	gtg-0.2.4-6.fc17.noarch requires python-configobj
	gtg-0.2.4-6.fc17.noarch requires gnome-python2-gnome
[gtksourcecompletion]
	gtksourcecompletion-0.7.0-5.fc17.armv5tel requires libgtksourceview-2.0.so.0
	gtksourcecompletion-devel-0.7.0-5.fc17.armv5tel requires pkgconfig(gtksourceview-2.0)
	gtksourcecompletion-devel-0.7.0-5.fc17.armv5tel requires libgtksourceview-2.0.so.0
[guake]
	guake-0.4.2-6.fc17.armv5tel requires notify-python
	guake-0.4.2-6.fc17.armv5tel requires gnome-python2-gconf
[guitone]
	guitone-1.0-0.3.rc5.fc17.armv5tel requires monotone >= 0:0.99.1
[gummi]
	gummi-0.6.0-3.fc17.armv5tel requires libgtksourceview-2.0.so.0
[gwsmhg]
	gwsmhg-0.13-3.fc17.noarch requires mercurial
[gxneur]
	gxneur-0.15.0-4.fc17.armv5tel requires xneur = 0:0.15.0-4.fc17
	gxneur-0.15.0-4.fc17.armv5tel requires libxneur.so.15
	gxneur-0.15.0-4.fc17.armv5tel requires libxnconfig.so.15
[h2]
	h2-1.2.147-5.fc17.noarch requires java >= 1:1.5.0
[hamcrest]
	hamcrest-1.1-12.fc17.noarch requires java >= 1:1.6.0
[hawtjni]
	maven-hawtjni-plugin-1.5-2.fc17.noarch requires maven
[hgsvn]
	hgsvn-0.1.9-1.fc17.noarch requires subversion
	hgsvn-0.1.9-1.fc17.noarch requires mercurial >= 0:1.4.3
[holland]
	holland-common-1.0.6-5.fc17.noarch requires MySQL-python
	holland-mysqllvm-1.0.6-5.fc17.noarch requires MySQL-python
[hotot]
	hotot-0.9.7-2.20111121gitfe857cb.fc17.noarch requires pywebkitgtk >= 0:1.1.8
	hotot-0.9.7-2.20111121gitfe857cb.fc17.noarch requires notify-python
[hotssh]
	hotssh-0.2.7-4.fc17.noarch requires gnome-python2-gnomevfs
	hotssh-0.2.7-4.fc17.noarch requires gnome-python2-desktop
[hotwire]
	hotwire-0.721-9.fc17.noarch requires gnome-python2-gnomevfs
	hotwire-0.721-9.fc17.noarch requires gnome-python2-desktop
[htmlparser]
	htmlparser-1.6-8.fc17.noarch requires java >= 1:1.6.0
[htmlunit]
	htmlunit-2.9-2.fc17.noarch requires apache-commons-fileupload
[httpcomponents-client]
	httpcomponents-client-4.1.2-2.fc17.noarch requires java >= 1:1.6.0
[httpcomponents-core]
	httpcomponents-core-4.1.3-2.fc17.noarch requires java >= 1:1.6.0
[httpcomponents-project]
	httpcomponents-project-4.1.1-4.fc17.noarch requires maven
	httpcomponents-project-4.1.1-4.fc17.noarch requires java >= 1:1.6.0
[hunspell-be]
	hyphen-be-1.1-4.fc17.noarch requires hyphen
[hunspell-et]
	hyphen-et-0.20030606-8.fc17.noarch requires hyphen
[hunspell-hr]
	1:hyphen-hr-0.20040608-7.fc17.noarch requires hyphen
[hunspell-no]
	hyphen-nb-2.0.10-10.fc17.noarch requires hyphen
	hyphen-nn-2.0.10-10.fc17.noarch requires hyphen
[hunspell-sr]
	hyphen-sr-0.20100920-3.fc17.noarch requires hyphen
[hyphen-as]
	hyphen-as-0.20100204-3.fc17.noarch requires hyphen
[hyphen-bg]
	hyphen-bg-4.3-3.fc17.noarch requires hyphen
[hyphen-bn]
	hyphen-bn-0.20100204-3.fc17.noarch requires hyphen
[hyphen-ca]
	1:hyphen-ca-0.9.3-3.fc17.noarch requires hyphen
[hyphen-cy]
	hyphen-cy-0.20110620-2.fc17.noarch requires hyphen
[hyphen-da]
	hyphen-da-0.20070903-5.fc17.noarch requires hyphen
[hyphen-de]
	hyphen-de-0.20060120-8.fc17.noarch requires hyphen
[hyphen-el]
	hyphen-el-0.20051018-6.fc17.noarch requires hyphen
[hyphen-es]
	hyphen-es-0.20040810-5.fc17.noarch requires hyphen
[hyphen-eu]
	hyphen-eu-0.20110620-2.fc17.noarch requires hyphen
[hyphen-fa]
	hyphen-fa-0.20081119-4.fc17.noarch requires hyphen
[hyphen-fo]
	hyphen-fo-0.20040420-3.fc17.noarch requires hyphen
[hyphen-fr]
	hyphen-fr-2.0-5.fc17.noarch requires hyphen
[hyphen-ga]
	hyphen-ga-0.20040220-5.fc17.noarch requires hyphen
[hyphen-gl]
	hyphen-gl-0.99-4.fc17.noarch requires hyphen
[hyphen-grc]
	hyphen-grc-0.20110913-2.fc17.noarch requires hyphen
[hyphen-gu]
	hyphen-gu-0.20100204-3.1.fc17.noarch requires hyphen
[hyphen-hi]
	hyphen-hi-0.20100204-3.fc17.noarch requires hyphen
[hyphen-hsb]
	hyphen-hsb-0.20110620-2.fc17.noarch requires hyphen
[hyphen-hu]
	hyphen-hu-0.20090612-6.fc17.noarch requires hyphen
[hyphen-ia]
	hyphen-ia-0.20050628-4.fc17.noarch requires hyphen
[hyphen-id]
	hyphen-id-0.20040812-5.fc17.noarch requires hyphen
[hyphen-is]
	hyphen-is-0.20030920-7.fc17.noarch requires hyphen
[hyphen-it]
	hyphen-it-0.20071127-7.fc17.noarch requires hyphen
[hyphen-kn]
	hyphen-kn-0.20100204-3.fc17.noarch requires hyphen
[hyphen-ku]
	hyphen-ku-1.71.2-3.fc17.noarch requires hyphen
[hyphen-lt]
	hyphen-lt-0.20100531-3.fc17.noarch requires hyphen
[hyphen-mi]
	hyphen-mi-0.20080630-5.fc17.noarch requires hyphen
[hyphen-ml]
	hyphen-ml-0.20100204-3.fc17.noarch requires hyphen
[hyphen-mn]
	hyphen-mn-0.20100531-3.fc17.noarch requires hyphen
[hyphen-mr]
	hyphen-mr-0.20100204-3.fc17.noarch requires hyphen
[hyphen-nl]
	hyphen-nl-0.20050617-7.fc17.noarch requires hyphen
[hyphen-or]
	hyphen-or-0.20100204-3.fc17.noarch requires hyphen
[hyphen-pa]
	hyphen-pa-0.20100204-3.fc17.noarch requires hyphen
[hyphen-pl]
	hyphen-pl-0.20060726-6.fc17.noarch requires hyphen
[hyphen-pt]
	hyphen-pt-0.20021021-5.fc17.noarch requires hyphen
[hyphen-ro]
	hyphen-ro-3.3.6-3.fc17.noarch requires hyphen
[hyphen-ru]
	hyphen-ru-0.20020727-6.fc17.noarch requires hyphen
[hyphen-sa]
	hyphen-sa-0.20110915-2.fc17.noarch requires hyphen
[hyphen-sk]
	hyphen-sk-0.20031227-7.fc17.noarch requires hyphen
[hyphen-sl]
	hyphen-sl-0.20070127-5.fc17.noarch requires hyphen
[hyphen-sv]
	hyphen-sv-1.00.1-7.fc17.noarch requires hyphen
[hyphen-ta]
	hyphen-ta-0.20100204-3.fc17.noarch requires hyphen
[hyphen-te]
	hyphen-te-0.20100204-3.fc17.noarch requires hyphen
[hyphen-tk]
	hyphen-tk-0.20110620-2.fc17.noarch requires hyphen
[hyphen-uk]
	hyphen-uk-0.20030903-5.fc17.noarch requires hyphen
[i3-ipc]
	i3-ipc-0.1.4-3.fc17.noarch requires i3
[ibus]
	ibus-1.4.0-17.fc17.armv5tel requires notify-python
	ibus-gnome3-1.4.0-17.fc17.armv5tel requires gnome-shell
[icu4j]
	1:icu4j-4.4.2.2-11.fc17.noarch requires java >= 1:1.6.0
	1:icu4j-javadoc-4.4.2.2-11.fc17.noarch requires java-javadoc >= 1:1.6.0
[idm-console-framework]
	idm-console-framework-1.1.7-4.fc17.noarch requires jss >= 0:4.2
	idm-console-framework-1.1.7-4.fc17.noarch requires java >= 1:1.6.0
[imagefactory]
	imagefactory-0.7.1-2.fc17.noarch requires python-qmf
	imagefactory-0.7.1-2.fc17.noarch requires python-libguestfs
	imagefactory-0.7.1-2.fc17.noarch requires python-cloudservers
[imagej]
	imagej-1.46-1.d.fc17.noarch requires java-devel >= 0:1.6.0
[impressive]
	impressive-0.10.3-8.fc17.noarch requires pdftk
[imsettings]
	imsettings-xfce-1.2.8-1.fc17.armv5tel requires xfce4-settings >= 0:4.5.99.1-2
[inksmoto]
	inksmoto-0.7.0-6.fc17.noarch requires inkscape
[innotop]
	innotop-1.6.0-9.fc17.noarch requires perl(DBD::mysql)
[ipython]
	ipython-0.12-3.fc17.noarch requires python-matplotlib
	ipython-gui-0.12-3.fc17.noarch requires PyQt4
[irc-otr]
	xchat-otr-0.3-5.fc17.armv5tel requires xchat
[irssi-xmpp]
	irssi-xmpp-0.51-3.fc17.armv5tel requires loudmouth >= 0:1.4.0
	irssi-xmpp-0.51-3.fc17.armv5tel requires libloudmouth-1.so.0
[jabbim]
	jabbim-0.5.1-4.svn20100612.fc17.noarch requires python-configobj
	jabbim-0.5.1-4.svn20100612.fc17.noarch requires PyQt4
[jansi]
	jansi-1.6-2.fc17.noarch requires jansi-native
[jarjar]
	jarjar-maven-plugin-1.0-5.fc17.noarch requires maven
[java-1.5.0-gcj]
	java-1.5.0-gcj-1.5.0.0-38.fc17.armv5tel requires sinjdoc
[java-augeas]
	java-augeas-0.0.2-3.fc17.noarch requires jna
	java-augeas-0.0.2-3.fc17.noarch requires java >= 1:1.5.0
[javacsv]
	javacsv-2.0-5.fc17.noarch requires java >= 1:1.5
[javahelp2]
	javahelp2-2.0.05-10.fc17.noarch requires java >= 1:1.6.0
[javassist]
	javassist-3.15.0-2.fc17.noarch requires java >= 1:1.6.0
[javatar]
	javatar-2.5-7.fc17.noarch requires java >= 1:1.6.0
[jaxodraw]
	jaxodraw-2.0.1-10.fc17.noarch requires java >= 1:1.6.0
[jboss-parent]
	jboss-parent-6-6.fc17.noarch requires maven-plugin-cobertura
	jboss-parent-6-6.fc17.noarch requires maven-license-plugin
	jboss-parent-6-6.fc17.noarch requires maven-enforcer-plugin
	jboss-parent-6-6.fc17.noarch requires maven-dependency-plugin
[jbrout]
	jbrout-0.3.338-0.5.svn338.fc17.noarch requires fbida
[jcharts]
	jcharts-0.7.5-7.fc17.noarch requires java >= 1:1.6.0
	jcharts-0.7.5-7.fc17.noarch requires batik
[jemmy]
	jemmy-2.3.0.0-6.fc17.noarch requires java >= 1:1.6.0
[jericho-html]
	jericho-html-3.2-3.fc17.noarch requires java >= 1:1.6.0
[jettison]
	jettison-1.3.1-1.fc17.noarch requires java >= 1:1.6.0
[jetty-artifact-remote-resources]
	jetty-artifact-remote-resources-1.0-4.fc17.noarch requires maven
[jetty-assembly-descriptors]
	jetty-assembly-descriptors-1.0-3.fc17.noarch requires maven
[jetty-build-support]
	jetty-build-support-1.1-1.fc17.noarch requires maven-enforcer-api
	jetty-build-support-1.1-1.fc17.noarch requires maven-enforcer
	jetty-build-support-1.1-1.fc17.noarch requires maven
[jetty-distribution-remote-resources]
	jetty-distribution-remote-resources-1.1-3.fc17.noarch requires maven
[jetty-parent]
	jetty-parent-19-2.fc17.noarch requires maven
[jetty-test-policy]
	jetty-test-policy-1.2-3.fc17.noarch requires maven
[jetty-toolchain]
	jetty-toolchain-1.4-3.fc17.noarch requires maven
[jetty-version-maven-plugin]
	jetty-version-maven-plugin-1.0.7-3.fc17.noarch requires maven
[jeuclid]
	jeuclid-3.1.3-15.fc17.noarch requires xmlgraphics-commons >= 0:1.3
	jeuclid-3.1.3-15.fc17.noarch requires java >= 1:1.6.0
	jeuclid-3.1.3-15.fc17.noarch requires batik >= 0:1.7
[jfreechart]
	jfreechart-swt-1.0.13-5.fc17.noarch requires eclipse-swt
[jgoodies-common]
	jgoodies-common-1.3.0-1.fc17.noarch requires java >= 1:1.6.0
[jnr-constants]
	jnr-constants-0.7-4.fc17.noarch requires java >= 1:1.6.0
[jnr-ffi]
	jnr-ffi-0.5.10-3.fc17.noarch requires jffi
[jnr-netdb]
	jnr-netdb-1.0.1-6.fc17.noarch requires java >= 1:1.6.0
[jnr-posix]
	jnr-posix-1.1.8-2.fc17.noarch requires jffi
[jnr-x86asm]
	jnr-x86asm-0.1-4.fc17.noarch requires java >= 1:1.6.0
[joda-time]
	joda-time-1.6.2-7.tzdata2011f.fc17.noarch requires java >= 1:1.6.0
[josm]
	josm-0-0.26.4667svn.fc17.noarch requires java >= 1:1.6.0
[jruby]
	jruby-1.6.3-3.fc17.noarch requires nailgun
	jruby-1.6.3-3.fc17.noarch requires jna
	jruby-1.6.3-3.fc17.noarch requires jffi >= 0:1.0.10
[jsoup]
	jsoup-1.6.1-3.fc17.noarch requires maven
[jspeex]
	jspeex-0.9.7-2.fc17.noarch requires java >= 1:1.6.0
[jtidy]
	2:jtidy-1.0-0.11.20100930svn1125.fc17.noarch requires java >= 1:1.6.0
[junit]
	junit-4.10-4.fc17.noarch requires java >= 1:1.6.0
[jutils]
	jutils-1.0.1-3.20110719svn.fc17.noarch requires maven
[jython]
	jython-2.2.1-8.fc17.noarch requires mysql-connector-java
	jython-2.2.1-8.fc17.noarch requires libreadline-java >= 0:0.8.0-16
	jython-2.2.1-8.fc17.noarch requires java >= 1:1.6.0
[kanyremote]
	kanyremote-5.13-2.fc17.noarch requires bluez-utils >= 0:3.35
	kanyremote-5.13-2.fc17.noarch requires PyKDE4
[kasumi]
	kasumi-2.5-6.fc17.armv5tel requires libanthydic.so.0
	kasumi-2.5-6.fc17.armv5tel requires libanthy.so.0
[kde-printer-applet]
	kde-printer-applet-4.8.0-1.fc17.noarch requires pykde4 >= 0:4.8.00
[kde-settings]
	kde-settings-kdm-4.8-5.fc17.noarch requires kdm >= 0:4.7.1-2
	kde-settings-pulseaudio-4.8-5.fc17.noarch requires alsa-plugins-pulseaudio
[kdeaccessibility]
	1:kdeaccessibility-4.7.97-1.fc17.noarch requires kmouth >= 0:4.7.97
	1:kdeaccessibility-4.7.97-1.fc17.noarch requires kmousetool >= 0:4.7.97
	1:kdeaccessibility-4.7.97-1.fc17.noarch requires kmag >= 0:4.7.97
	1:kdeaccessibility-4.7.97-1.fc17.noarch requires kaccessible >= 0:4.7.97
	1:kdeaccessibility-4.7.97-1.fc17.noarch requires jovie >= 0:4.7.97
[kdebindings]
	kdebindings-4.8.0-1.fc17.noarch requires smokeqt >= 0:4.8.0
	kdebindings-4.8.0-1.fc17.noarch requires smokekde >= 0:4.8.0
	kdebindings-devel-4.8.0-1.fc17.noarch requires smokeqt-devel >= 0:4.8.0
	kdebindings-devel-4.8.0-1.fc17.noarch requires smokekde-devel >= 0:4.8.0
[kdeedu]
	kdeedu-4.8.0-1.fc17.noarch requires step >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires parley >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires kwordquiz >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires kturtle >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires ktouch >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires klettres >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires kiten >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires khangman >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires kgeography >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires kanagram >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires kalzium >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires blinken >= 0:4.8.0
	kdeedu-devel-4.8.0-1.fc17.noarch requires rocs-devel
	kdeedu-devel-4.8.0-1.fc17.noarch requires marble-devel
	kdeedu-devel-4.8.0-1.fc17.noarch requires libkdeedu-devel
	kdeedu-devel-4.8.0-1.fc17.noarch requires kiten-devel
	kdeedu-devel-4.8.0-1.fc17.noarch requires cantor-devel
	kdeedu-math-4.8.0-1.fc17.noarch requires rocs >= 0:4.8.0
	kdeedu-math-4.8.0-1.fc17.noarch requires kmplot >= 0:4.8.0
	kdeedu-math-4.8.0-1.fc17.noarch requires kig >= 0:4.8.0
	kdeedu-math-4.8.0-1.fc17.noarch requires kbruch >= 0:4.8.0
	kdeedu-math-4.8.0-1.fc17.noarch requires kalgebra >= 0:4.8.0
	kdeedu-math-4.8.0-1.fc17.noarch requires cantor >= 0:4.8.0
[kdegraphics]
	7:kdegraphics-4.8.0-1.fc17.noarch requires svgpart >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires okular >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires ksnapshot >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires ksaneplugin >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires kruler >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires kolourpaint >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires kgamma >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires kdegraphics-thumbnailers >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires kdegraphics-strigi-analyzer >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires kcolorchooser >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires kamera >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires gwenview >= 0:4.8.0
	7:kdegraphics-devel-4.8.0-1.fc17.noarch requires okular-devel
	7:kdegraphics-devel-4.8.0-1.fc17.noarch requires libksane-devel
	7:kdegraphics-devel-4.8.0-1.fc17.noarch requires libkipi-devel
	7:kdegraphics-devel-4.8.0-1.fc17.noarch requires libkexiv2-devel
	7:kdegraphics-devel-4.8.0-1.fc17.noarch requires libkdcraw-devel
	7:kdegraphics-libs-4.8.0-1.fc17.noarch requires libksane >= 0:4.8.0
	7:kdegraphics-libs-4.8.0-1.fc17.noarch requires libkipi >= 0:4.8.0
	7:kdegraphics-libs-4.8.0-1.fc17.noarch requires libkexiv2 >= 0:4.8.0
	7:kdegraphics-libs-4.8.0-1.fc17.noarch requires libkdcraw >= 0:4.8.0
[kdelibs3]
	kdelibs3-3.5.10-32.fc17.armv5tel requires libsoundserver_idl.so.1
	kdelibs3-3.5.10-32.fc17.armv5tel requires libqtmcop.so.1
	kdelibs3-3.5.10-32.fc17.armv5tel requires libmcop.so.1
	kdelibs3-3.5.10-32.fc17.armv5tel requires libkmedia2_idl.so.1
	kdelibs3-3.5.10-32.fc17.armv5tel requires libartsflow_idl.so.1
	kdelibs3-3.5.10-32.fc17.armv5tel requires libartsflow.so.1
	kdelibs3-3.5.10-32.fc17.armv5tel requires kdelibs-common
	kdelibs3-devel-3.5.10-32.fc17.armv5tel requires libkdnssd-devel
	kdelibs3-devel-3.5.10-32.fc17.armv5tel requires arts-devel
[kdeutils]
	6:kdeutils-4.8.0-1.fc17.noarch requires sweeper >= 0:4.8.0
	6:kdeutils-4.8.0-1.fc17.noarch requires superkaramba >= 0:4.8.0
	6:kdeutils-4.8.0-1.fc17.noarch requires kremotecontrol >= 0:4.8.0
	6:kdeutils-4.8.0-1.fc17.noarch requires kfloppy >= 0:4.8.0
	6:kdeutils-4.8.0-1.fc17.noarch requires kcharselect >= 0:4.8.0
	6:kdeutils-4.8.0-1.fc17.noarch requires filelight >= 1:4.8.0
	6:kdeutils-minimal-4.8.0-1.fc17.noarch requires kwallet >= 0:4.8.0
	6:kdeutils-minimal-4.8.0-1.fc17.noarch requires ktimer >= 0:4.8.0
	6:kdeutils-minimal-4.8.0-1.fc17.noarch requires kgpg >= 0:4.8.0
	6:kdeutils-minimal-4.8.0-1.fc17.noarch requires kdf >= 0:4.8.0
	6:kdeutils-minimal-4.8.0-1.fc17.noarch requires kcalc >= 0:4.8.0
	6:kdeutils-minimal-4.8.0-1.fc17.noarch requires ark >= 0:4.8.0
[keytool-maven-plugin]
	keytool-maven-plugin-1.0-5.fc17.noarch requires maven
[kfilefactory]
	kfilefactory-0.1.1-3.fc17.noarch requires kdebase-workspace
[kodos]
	kodos-2.4.9-11.fc17.noarch requires PyQt
[koffice-langpack]
	2:koffice-langpack-2.3.2-2.fc17.noarch requires koffice-core >= 2:2.3.0
[koji]
	koji-builder-1.6.0-3.fc17.noarch requires /usr/bin/svn
	koji-hub-1.6.0-3.fc17.noarch requires postgresql-python
	koji-utils-1.6.0-3.fc17.noarch requires postgresql-python
	koji-vm-1.6.0-3.fc17.noarch requires qemu-img
	koji-web-1.6.0-3.fc17.noarch requires postgresql-python
	koji-web-1.6.0-3.fc17.noarch requires mod_auth_kerb
[kphotobymail]
	kphotobymail-0.4.1-10.fc17.noarch requires PyQt >= 0:3.15
	kphotobymail-0.4.1-10.fc17.noarch requires PyKDE >= 0:3.16
[kreetingkard_templates]
	kreetingkard_templates-0.2.0-4.fc17.2.noarch requires kreetingkard >= 0:0.7.1
[laf-plugin]
	laf-plugin-1.0-8.fc17.noarch requires java >= 1:1.6.0
[ldapjdk]
	ldapjdk-4.18-9.fc17.noarch requires jss
[ldtp]
	ldtp-2.3.0-1.fc17.noarch requires gnome-python2-libwnck
	ldtp-2.3.0-1.fc17.noarch requires gnome-python2-gconf
	ldtp-2.3.0-1.fc17.noarch requires gnome-python2-bonobo
[lekhonee]
	lekhonee-0.7-5.fc17.noarch requires PyQt4
	lekhonee-0.7-5.fc17.noarch requires PyKDE4
	lekhonee-gnome-0.7-5.fc17.noarch requires pywebkitgtk
	lekhonee-gnome-0.7-5.fc17.noarch requires gnome-python2-gtkspell
[leonidas-kde-theme]
	leonidas-kde-theme-11.0.3-3.fc17.noarch requires leonidas-backgrounds-kdm >= 0:11.0.0-1
	leonidas-kde-theme-11.0.3-3.fc17.noarch requires leonidas-backgrounds-common >= 0:11.0.0-1
	leonidas-kde-theme-landscape-11.0.3-3.fc17.noarch requires leonidas-backgrounds-landscape >= 0:11.0.0-1
	leonidas-kde-theme-lion-11.0.3-3.fc17.noarch requires leonidas-backgrounds-lion >= 0:11.0.0-1
[libbluray]
	libbluray-java-0.2.1-1.fc17.armv5tel requires java-1.6.0
[libbonoboui]
	libbonoboui-2.24.5-3.fc17.armv5tel requires libgnome-2.so.0
	libbonoboui-devel-2.24.5-3.fc17.armv5tel requires pkgconfig(libgnome-2.0)
	libbonoboui-devel-2.24.5-3.fc17.armv5tel requires libgnome-devel >= 0:2.13.7
	libbonoboui-devel-2.24.5-3.fc17.armv5tel requires libgnome-2.so.0
[libdigidoc]
	libdigidoc-2.7.0-3.fc17.armv5tel requires opensc(armv5tel-32)
[libffado]
	ffado-2.1.0-0.5.20111030.svn2000.fc17.armv5tel requires PyQt4
[libmcrypto]
	libmcrypto-0.8.0-0.3.20100629svn3775.fc17.armv5tel requires libmnetutil.so.0
	libmcrypto-devel-0.8.0-0.3.20100629svn3775.fc17.armv5tel requires pkgconfig(libmnetutil) >= 0:0.8.0
[libmikey]
	libmikey-0.8.0-0.4.20100127svn3750.fc17.armv5tel requires libmnetutil.so.0
[libmsip]
	libmsip-0.8.0-0.3.20100629svn3775.fc17.armv5tel requires libmnetutil.so.0
	libmsip-devel-0.8.0-0.3.20100629svn3775.fc17.armv5tel requires pkgconfig(libmnetutil) >= 0:0.8.0
[libmstun]
	libmstun-0.8.0-0.3.20091007svn3734.fc17.armv5tel requires libmnetutil.so.0
	libmstun-devel-0.8.0-0.3.20091007svn3734.fc17.armv5tel requires pkgconfig(libmnetutil) >= 0:0.8.0
[libprelude]
	1:libprelude-ruby-1.0.0-11.fc17.armv5tel requires ruby(abi) = 0:1.8
	1:libprelude-ruby-1.0.0-11.fc17.armv5tel requires libruby.so.1.8
[libteam]
	libteam-0.1-3.20120130gitb5cf2a8.fc17.armv5tel requires libnl-route-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.armv5tel requires libnl-nf-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.armv5tel requires libnl-genl-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.armv5tel requires libnl-cli-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.armv5tel requires libnl-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.armv5tel requires libnl-route-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.armv5tel requires libnl-nf-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.armv5tel requires libnl-genl-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.armv5tel requires libnl-cli-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.armv5tel requires libnl-3.so.199
[libvirt]
	libvirt-0.9.9-2.fc17.armv5tel requires dmidecode
	libvirt-0.9.9-2.fc17.armv5tel requires /usr/bin/qemu-img
[libvirt-java]
	libvirt-java-0.4.7-3.fc17.noarch requires jna
	libvirt-java-0.4.7-3.fc17.noarch requires java >= 1:1.5.0
[light-themes]
	light-gtk2-theme-0.1.8.29-1.fc17.noarch requires gtk-murrine-engine
	light-metacity-theme-0.1.8.29-1.fc17.noarch requires metacity
[linkchecker]
	linkchecker-gui-6.5-4.fc17.armv5tel requires qscintilla-python
	linkchecker-gui-6.5-4.fc17.armv5tel requires PyQt4
[livecd-tools]
	1:livecd-tools-17.4-1.fc17.armv5tel requires isomd5sum
	1:python-imgcreate-17.4-1.fc17.armv5tel requires squashfs-tools
[liveusb-creator]
	liveusb-creator-3.11.6-2.fc17.noarch requires syslinux-extlinux
	liveusb-creator-3.11.6-2.fc17.noarch requires syslinux
	liveusb-creator-3.11.6-2.fc17.noarch requires isomd5sum
	liveusb-creator-3.11.6-2.fc17.noarch requires PyQt4
[log4j]
	log4j-1.2.16-10.fc17.noarch requires java >= 1:1.6.0
[lorax]
	lorax-17.6-1.fc17.armv5tel requires squashfs-tools >= 0:4.2
	lorax-17.6-1.fc17.armv5tel requires isomd5sum
	lorax-17.6-1.fc17.armv5tel requires hfsplus-tools
[lovelock-backgrounds]
	lovelock-backgrounds-stripes-xfce-14.91.1-2.fc17.noarch requires xfdesktop
	lovelock-backgrounds-xfce-14.91.1-2.fc17.noarch requires xfdesktop
[lua-logging]
	lua-logging-1.1.4-5.fc17.noarch requires lua-sql
[luma]
	luma-2.4-10.fc17.noarch requires PyQt >= 0:3.10
[lxde-common]
	lxde-common-0.5.5-0.4.20110328git87c368d7.fc17.noarch requires pcmanfm
	lxde-common-0.5.5-0.4.20110328git87c368d7.fc17.noarch requires lxpanel
[m17n-lib]
	m17n-lib-anthy-1.6.3-2.fc17.armv5tel requires libanthydic.so.0
	m17n-lib-anthy-1.6.3-2.fc17.armv5tel requires libanthy.so.0
[maatkit]
	maatkit-7540-3.fc17.noarch requires perl(DBD::mysql) >= 0:1.0
[manaworld-music]
	manaworld-music-0.3-2.fc17.noarch requires manaworld
[maniadrive-data]
	maniadrive-data-1.2-7.fc17.noarch requires maniadrive >= 0:1.2-26
[maniadrive-music]
	maniadrive-music-1.0-6.fc17.noarch requires maniadrive
[marave]
	marave-0.7-7.fc17.noarch requires PyQt4
[maven-ant-plugin]
	maven-ant-plugin-2.3-8.fc17.noarch requires maven
[maven-antrun-plugin]
	maven-antrun-plugin-1.7-2.fc17.noarch requires maven
[maven-archetype]
	maven-archetype-2.1-3.fc17.noarch requires maven
[maven-archiver]
	maven-archiver-2.4.2-2.fc17.noarch requires maven
[maven-assembly-plugin]
	maven-assembly-plugin-2.2.2-4.fc17.noarch requires java >= 1:1.6.0
[maven-checkstyle-plugin]
	maven-checkstyle-plugin-2.8-2.fc17.noarch requires maven
	maven-checkstyle-plugin-2.8-2.fc17.noarch requires java >= 1:1.6.0
[maven-clean-plugin]
	maven-clean-plugin-2.4.1-5.fc17.noarch requires maven
[maven-compiler-plugin]
	maven-compiler-plugin-2.3.2-5.fc17.noarch requires maven
[maven-deploy-plugin]
	maven-deploy-plugin-2.7-2.fc17.noarch requires maven
[maven-doap-plugin]
	maven-doap-plugin-1.1-2.fc17.noarch requires maven
[maven-docck-plugin]
	maven-docck-plugin-1.0-7.fc17.noarch requires maven
[maven-doxia]
	maven-doxia-1.2-3.fc17.noarch requires java >= 1:1.6.0
[maven-doxia-sitetools]
	maven-doxia-sitetools-1.2-3.fc17.noarch requires java >= 1:1.7.0
[maven-ear-plugin]
	maven-ear-plugin-2.7-1.fc17.noarch requires maven
[maven-eclipse-plugin]
	maven-eclipse-plugin-2.8-8.fc17.noarch requires maven
[maven-ejb-plugin]
	maven-ejb-plugin-2.3-4.fc17.noarch requires maven
[maven-filtering]
	maven-filtering-1.0-5.fc17.noarch requires maven
	maven-filtering-1.0-5.fc17.noarch requires java >= 1:1.6.0
[maven-gpg-plugin]
	maven-gpg-plugin-1.4-2.fc17.noarch requires maven
[maven-help-plugin]
	maven-help-plugin-2.1.1-4.fc17.noarch requires maven
[maven-idea-plugin]
	maven-idea-plugin-2.2-7.fc17.noarch requires maven
[maven-install-plugin]
	maven-install-plugin-2.3.1-5.fc17.noarch requires maven
[maven-jar-plugin]
	maven-jar-plugin-2.3.2-2.fc17.noarch requires maven
[maven-jarsigner-plugin]
	maven-jarsigner-plugin-1.2-3.fc17.noarch requires maven
[maven-javadoc-plugin]
	maven-javadoc-plugin-2.8.1-1.fc17.noarch requires maven
[maven-jflex-plugin]
	maven-jflex-plugin-1.4.3-7.fc17.noarch requires maven
[maven-one-plugin]
	maven-one-plugin-1.2-8.fc17.noarch requires maven
[maven-plugin-bundle]
	maven-plugin-bundle-2.3.6-3.fc17.noarch requires maven
	maven-plugin-bundle-2.3.6-3.fc17.noarch requires felix-parent
[maven-plugin-exec]
	maven-plugin-exec-1.2.1-2.fc17.noarch requires maven
[maven-plugin-testing]
	maven-plugin-testing-2.0-3.alpha1.fc17.noarch requires maven
[maven-plugin-tools]
	maven-plugin-tools-2.7-4.fc17.noarch requires maven
[maven-pmd-plugin]
	maven-pmd-plugin-2.6-2.fc17.noarch requires pmd
	maven-pmd-plugin-2.6-2.fc17.noarch requires maven
[maven-project-info-reports-plugin]
	maven-project-info-reports-plugin-2.4-5.fc17.noarch requires maven
[maven-rar-plugin]
	maven-rar-plugin-2.2-7.fc17.noarch requires maven
[maven-remote-resources-plugin]
	maven-remote-resources-plugin-1.2.1-4.fc17.noarch requires maven
[maven-reporting-exec]
	maven-reporting-exec-1.0.1-4.fc17.noarch requires maven
[maven-repository-plugin]
	maven-repository-plugin-2.3.1-5.fc17.noarch requires maven
[maven-resources-plugin]
	maven-resources-plugin-2.5-5.fc17.noarch requires maven
[maven-scm]
	maven-scm-1.5-5.fc17.noarch requires maven
[maven-shade-plugin]
	maven-shade-plugin-1.5-2.fc17.noarch requires maven
	maven-shade-plugin-1.5-2.fc17.noarch requires java >= 1:1.6.0
[maven-shared]
	maven-shared-15-20.fc17.noarch requires saxon-scripts
	maven-shared-15-20.fc17.noarch requires saxon
	maven-shared-15-20.fc17.noarch requires maven
	maven-shared-ant-1.0-20.fc17.noarch requires maven
	maven-shared-artifact-resolver-1.1-20.fc17.noarch requires maven
	maven-shared-common-artifact-filters-1.3-20.fc17.noarch requires maven
	maven-shared-dependency-analyzer-1.2-20.fc17.noarch requires maven
	maven-shared-dependency-tree-1.3-20.fc17.noarch requires maven
	maven-shared-downloader-1.2-20.fc17.noarch requires maven
	maven-shared-file-management-1.2.2-20.fc17.noarch requires maven
	maven-shared-invoker-2.0.12-20.fc17.noarch requires maven
	maven-shared-io-1.2-20.fc17.noarch requires maven
	maven-shared-jar-1.1-20.fc17.noarch requires maven
	maven-shared-model-converter-2.3-20.fc17.noarch requires maven
	maven-shared-monitor-1.0-20.fc17.noarch requires maven
	maven-shared-reporting-api-3.0-20.fc17.noarch requires maven
	maven-shared-reporting-impl-2.1-20.fc17.noarch requires maven
	maven-shared-repository-builder-1.0-20.fc17.noarch requires maven
	maven-shared-runtime-1.0-20.fc17.noarch requires maven
[maven-site-plugin]
	maven-site-plugin-3.0-4.fc17.noarch requires maven
[maven-source-plugin]
	maven-source-plugin-2.1.2-7.fc17.noarch requires maven
[maven-surefire]
	maven-surefire-2.10-5.fc17.noarch requires maven
	maven-surefire-provider-testng-2.10-5.fc17.noarch requires testng
[maven-toolchains-plugin]
	maven-toolchains-plugin-1.0-3.fc17.noarch requires maven
[maven-verifier-plugin]
	maven-verifier-plugin-1.0-5.fc17.noarch requires maven
[maven-war-plugin]
	maven-war-plugin-2.1.1-5.fc17.noarch requires maven
[maven2]
	maven-plugin-descriptor-2.2.1-32.fc17.noarch requires maven
[mcabber]
	mcabber-0.10.1-3.fc17.armv5tel requires libloudmouth-1.so.0
	mcabber-devel-0.10.1-3.fc17.armv5tel requires pkgconfig(loudmouth-1.0)
[mcollective]
	mcollective-common-1.3.2-1.fc17.noarch requires ruby(abi) = 0:1.8
[mcu8051ide]
	mcu8051ide-1.4.2-2.fc17.noarch requires sdcc
[memaker]
	memaker-20100110-3.fc17.noarch requires notify-python
	memaker-20100110-3.fc17.noarch requires gnome-python2-rsvg
	memaker-20100110-3.fc17.noarch requires gnome-python2-gnomevfs
[metagoofil]
	metagoofil-1.4b-4.fc17.noarch requires /usr/bin/libextractor-extract
[mftrace]
	mftrace-1.2.15-7.fc17.armv5tel requires autotrace
[mgarepo]
	mgarepo-1.10.2-1.fc17.noarch requires subversion
[migemo]
	migemo-0.40-14.fc17.noarch requires ruby(abi) = 0:1.8
[mingw32-qpid-cpp]
	mingw32-qpid-cpp-0.12-1.1.fc17.noarch requires mingw32(boost_thread-gcc46-mt-1_47.dll)
	mingw32-qpid-cpp-0.12-1.1.fc17.noarch requires mingw32(boost_system-gcc46-mt-1_47.dll)
	mingw32-qpid-cpp-0.12-1.1.fc17.noarch requires mingw32(boost_program_options-gcc46-mt-1_47.dll)
	mingw32-qpid-cpp-0.12-1.1.fc17.noarch requires mingw32(boost_filesystem-gcc46-mt-1_47.dll)
	mingw32-qpid-cpp-0.12-1.1.fc17.noarch requires mingw32(boost_date_time-gcc46-mt-1_47.dll)
[mirage]
	mirage-0.9.5.2-2.fc17.armv5tel requires gnome-python2-gconf
[mirrormanager]
	mirrormanager-1.3.7-3.fc17.noarch requires python-dns
	mirrormanager-1.3.7-3.fc17.noarch requires python-basemap >= 0:0.99.4
	mirrormanager-1.3.7-3.fc17.noarch requires python-GeoIP
[mitter]
	mitter-0.4.5-4.fc17.noarch requires gnome-python2
[mnemosyne]
	mnemosyne-1.2.2-5.fc17.noarch requires PyQt
[mod_annodex]
	mod_annodex-0.2.2-14.fc17.armv5tel requires libannodex.so.0
[mojo-signatures]
	mojo-signatures-1.1-0.6.svn11457.fc17.noarch requires maven
[mojomojo]
	mojomojo-1.05-2.fc17.noarch requires perl(Moose)
	mojomojo-1.05-2.fc17.noarch requires perl(Crypt::CBC) >= 0:2.12
	mojomojo-1.05-2.fc17.noarch requires perl(Cache::FastMmap) >= 0:1.31
	mojomojo-1.05-2.fc17.noarch requires mod_fcgid
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.3.143svn.fc17.armv5tel requires seamonkey >= 0:2.7
	mozilla-firetray-thunderbird-0.3.6-0.3.143svn.fc17.armv5tel requires thunderbird >= 0:10
[mysql-mmm]
	mysql-mmm-agent-2.2.1-4.fc17.noarch requires perl-DBD-mysql
	mysql-mmm-monitor-2.2.1-4.fc17.noarch requires perl(DBD::mysql)
[mysqltuner]
	mysqltuner-1.2.0-2.fc17.noarch requires mysql
[mytop]
	mytop-1.7-5.b737f60.fc17.noarch requires perl(DBD::mysql) >= 0:1
[nagios-plugins-bdii]
	nagios-plugins-bdii-1.0.14-2.fc17.armv5tel requires nagios-common
[nagios-plugins-check_sip]
	nagios-plugins-check_sip-1.2-9.fc17.armv5tel requires perl(utils)
	nagios-plugins-check_sip-1.2-9.fc17.armv5tel requires nagios-plugins-perl
	nagios-plugins-check_sip-1.2-9.fc17.armv5tel requires nagios-plugins
[nagios-plugins-lcgdm]
	nagios-plugins-lcgdm-common-0.5.0-2.fc17.armv5tel requires nagios-plugins(armv5tel-32)
	nagios-plugins-lcgdm-common-0.5.0-2.fc17.armv5tel requires nagios-common(armv5tel-32)
[nagios-plugins-openmanage]
	nagios-plugins-openmanage-3.7.3-4.fc17.armv5tel requires nagios-plugins
[nagios-plugins-snmp-disk-proc]
	nagios-plugins-snmp-disk-proc-1.2-10.fc17.armv5tel requires nagios-plugins
[nautilus-pastebin]
	nautilus-pastebin-0.5.0-6.fc17.armv5tel requires nautilus-python
[nautilus-terminal]
	nautilus-terminal-1.0-1.fc17.noarch requires nautilus-python >= 0:1.0
[ncid]
	ncid-kpopup-0.83-2.fc17.noarch requires kdemultimedia
	ncid-kpopup-0.83-2.fc17.noarch requires kdebase
	ncid-kpopup-0.83-2.fc17.noarch requires festival
	ncid-speak-0.83-2.fc17.noarch requires festival
[neon]
	neon-0.29.6-2.fc17.armv5tel requires libproxy.so.1
[nested]
	nested-1.2.2-8.fc17.noarch requires pywebkitgtk
[net-snmp]
	1:net-snmp-5.7.1-3.fc17.armv5tel requires mysql-libs
	1:net-snmp-5.7.1-3.fc17.armv5tel requires libmysqlclient.so.18
[netbeans-javaparser]
	netbeans-javaparser-7.0.1-2.fc17.noarch requires java >= 1:1.6.0
[netbeans-resolver]
	netbeans-resolver-6.7.1-4.fc17.noarch requires java >= 1:1.6.0
[netbeans-svnclientadapter]
	netbeans-svnclientadapter-6.7.1-4.fc17.noarch requires subversion
	netbeans-svnclientadapter-6.7.1-4.fc17.noarch requires java >= 1:1.6.0
[netdisco]
	netdisco-1.1-2.fc17.noarch requires perl-libapreq2
	netdisco-1.1-2.fc17.noarch requires perl(DBD::Pg)
	netdisco-1.1-2.fc17.noarch requires perl(Apache::Session)
[netty]
	netty-3.2.4-2.fc17.noarch requires protobuf-java
[nexuiz]
	darkplaces-20091001-4.fc17.armv5tel requires libXxf86dga.so.1
[nicotine+]
	nicotine+-1.2.16-5.fc17.noarch requires python-GeoIP
	nicotine+-1.2.16-5.fc17.noarch requires notify-python
[nightfall]
	nightfall-1.62-11.fc17.armv5tel requires gnuplot
[nimbus]
	nimbus-metacity-theme-0.1.4-5.fc17.noarch requires metacity
[nogravity]
	nogravity-2.00-15.fc17.armv5tel requires glx-utils
[notification-daemon-engine-nodoka]
	notification-daemon-engine-nodoka-0.1.0-14.fc17.armv5tel requires notification-daemon
[nrpe]
	nagios-plugins-nrpe-2.12-20.fc17.armv5tel requires nagios-plugins
[nsca]
	nsca-2.9.1-1.fc17.armv5tel requires nagios
[ocaml-json-static]
	ocaml-json-static-0.9.8-5.fc17.armv5tel requires ocaml-json-wheel
[ocsinventory]
	ocsinventory-2.0.4-1.fc17.noarch requires mysql-server
	ocsinventory-reports-2.0.4-1.fc17.noarch requires perl(DBD::mysql)
	ocsinventory-server-2.0.4-1.fc17.noarch requires perl(DBD::mysql)
[ocsinventory-agent]
	ocsinventory-agent-2.0.4-1.fc17.noarch requires monitor-edid
[octave]
	6:octave-3.6.0-1.fc17.armv5tel requires gnuplot-common
	6:octave-3.6.0-1.fc17.armv5tel requires gnuplot
[opal]
	opal-3.10.2-4.fc17.armv5tel requires libpt.so.2.10.2
	opal-devel-3.10.2-4.fc17.armv5tel requires ptlib-devel = 0:2.10.2
	opal-devel-3.10.2-4.fc17.armv5tel requires pkgconfig(ptlib)
[openbox]
	openbox-gnome-3.5.0-4.fc17.armv5tel requires gnome-session
	openbox-kde-3.5.0-4.fc17.armv5tel requires kdebase-workspace
[opencsv]
	opencsv-2.3-2.fc17.noarch requires java >= 1:1.6.0
[opengl-games-utils]
	opengl-games-utils-0.2-2.fc17.noarch requires zenity
	opengl-games-utils-0.2-2.fc17.noarch requires glx-utils
[openoffice-lv]
	hyphen-lv-0.9.4-2.fc17.noarch requires hyphen
[openoffice.org-dict-cs_CZ]
	hyphen-cs-20060303-11.fc17.noarch requires hyphen
[openpts]
	openpts-0.2.6-2.fc17.armv5tel requires tboot
[openstack-nova]
	openstack-nova-2012.1-0.4.e3.fc17.noarch requires qemu-kvm
	openstack-nova-2012.1-0.4.e3.fc17.noarch requires libguestfs-mount >= 0:1.7.17
	openstack-nova-2012.1-0.4.e3.fc17.noarch requires MySQL-python
	python-nova-2012.1-0.4.e3.fc17.noarch requires python-greenlet
	python-nova-2012.1-0.4.e3.fc17.noarch requires python-daemon
[openstack-quantum]
	python-quantum-2012.1-0.1.e3.fc17.noarch requires python-configobj
	python-quantum-2012.1-0.1.e3.fc17.noarch requires MySQL-python
[openstack-swift]
	openstack-swift-1.4.6-1.fc17.noarch requires python-greenlet >= 0:0.3.1
	openstack-swift-1.4.6-1.fc17.noarch requires python-configobj
[openttd-opengfx]
	openttd-opengfx-0.3.7-2.fc17.noarch requires openttd
[openwsman]
	openwsman-ruby-2.2.7-1.fc17.armv5tel requires ruby(abi) = 0:1.8
	openwsman-server-2.2.7-1.fc17.armv5tel requires libruby.so.1.8
[openxcap]
	openxcap-1.1.2-4.fc17.noarch requires MySQL-python
[orbited]
	orbited-0.7.10-8.fc17.noarch requires python-daemon
[ovirt-node]
	ovirt-node-2.2.3-1.fc17.noarch requires qemu-img
	ovirt-node-2.2.3-1.fc17.noarch requires grub2
	ovirt-node-2.2.3-1.fc17.noarch requires anyterm
[oz]
	oz-0.7.0-4.fc17.noarch requires python-libguestfs
[packagedb-cli]
	packagedb-cli-1.2.1-1.fc17.noarch requires python-bugzilla
[paprefs]
	paprefs-0.9.9-10.fc17.armv5tel requires PackageKit-session-service
[papyon]
	papyon-0.5.6-2.fc17.noarch requires farsight2-python
[partimage]
	partimage-0.6.9-3.fc17.armv5tel requires compat-db
[pastebinit]
	pastebinit-1.2-2.fc17.noarch requires python-configobj
[pcp]
	pcp-import-sheet2pcp-3.5.11-2.fc17.armv5tel requires perl(Spreadsheet::Read)
[pcs]
	pcs-0.9.1-1.fc17.noarch requires pacemaker
[pdf-renderer]
	pdf-renderer-0-0.9.128svn.20110310.fc17.noarch requires java >= 0:1.7
[pdfbox]
	pdfbox-1.6.0-5.fc17.noarch requires java >= 1:1.6.0
[pdfchain]
	1:pdfchain-0.3.3-1.fc17.armv5tel requires pdftk
[perl-Acme-PlayCode]
	perl-Acme-PlayCode-0.12-7.fc17.noarch requires perl(Moose::Role)
	perl-Acme-PlayCode-0.12-7.fc17.noarch requires perl(Moose)
[perl-Alien-SeleniumRC]
	perl-Alien-SeleniumRC-2.91-1.fc17.noarch requires selenium-server
[perl-Any-Moose]
	perl-Any-Moose-0.18-2.fc17.noarch requires perl(Any-Moose) >= 0:0.40
[perl-AnyEvent-I3]
	perl-AnyEvent-I3-0.06-5.fc17.noarch requires perl(JSON::XS)
[perl-Apache-Session-Wrapper]
	perl-Apache-Session-Wrapper-0.34-5.fc17.noarch requires perl(Class::Container)
	perl-Apache-Session-Wrapper-0.34-5.fc17.noarch requires perl(Apache::Session) >= 0:1.81
[perl-App-Nopaste]
	perl-App-Nopaste-0.33-1.fc17.noarch requires perl(Moose)
[perl-App-SVN-Bisect]
	perl-App-SVN-Bisect-1.1-4.fc17.noarch requires subversion
[perl-Archive-RPM]
	perl-Archive-RPM-0.07-1.fc17.noarch requires perl(RPM2) >= 0:0.67
	perl-Archive-RPM-0.07-1.fc17.noarch requires perl(Moose)
[perl-Array-Compare]
	perl-Array-Compare-2.01-9.fc17.noarch requires perl(Moose)
[perl-Authen-OATH]
	perl-Authen-OATH-1.0.0-4.fc17.noarch requires perl(Moose)
[perl-Bio-Graphics]
	perl-Bio-Graphics-2.25-3.fc17.noarch requires perl(Bio::DB::Sam)
[perl-Bisect-Perl-UsingGit]
	perl-Bisect-Perl-UsingGit-0.33-2.fc17.noarch requires perl(Moose)
[perl-CGI-Session]
	perl-CGI-Session-4.35-11.fc17.noarch requires perl(DBD::Pg)
[perl-CHI]
	perl-CHI-0.50-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-CHI-0.50-1.fc17.noarch requires perl(Moose::Role)
	perl-CHI-0.50-1.fc17.noarch requires perl(Moose) >= 0:0.66
	perl-CHI-0.50-1.fc17.noarch requires perl(Log::Any) >= 0:0.06
	perl-CHI-0.50-1.fc17.noarch requires perl(Class::MOP)
	perl-CHI-0.50-1.fc17.noarch requires perl(Cache::FastMmap)
	perl-CHI-0.50-1.fc17.noarch requires perl(Cache::Cache)
	perl-CHI-Test-0.50-1.fc17.noarch requires perl(Test::Class)
	perl-CHI-Test-0.50-1.fc17.noarch requires perl(Moose::Role)
	perl-CHI-Test-0.50-1.fc17.noarch requires perl(Moose) >= 0:0.66
	perl-CHI-Test-0.50-1.fc17.noarch requires perl(Log::Any::Test)
	perl-CHI-Test-0.50-1.fc17.noarch requires perl(Class::MOP)
[perl-Catalyst-Action-REST]
	perl-Catalyst-Action-REST-0.96-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Catalyst-Action-REST-0.96-1.fc17.noarch requires perl(Moose::Role)
	perl-Catalyst-Action-REST-0.96-1.fc17.noarch requires perl(Moose) >= 0:1.03
	perl-Catalyst-Action-REST-0.96-1.fc17.noarch requires perl(Moose)
	perl-Catalyst-Action-REST-0.96-1.fc17.noarch requires perl(JSON::XS)
[perl-Catalyst-ActionRole-ACL]
	perl-Catalyst-ActionRole-ACL-0.06-2.fc17.noarch requires perl(Moose::Role)
	perl-Catalyst-ActionRole-ACL-0.06-2.fc17.noarch requires perl(Moose)
[perl-Catalyst-Component-InstancePerContext]
	perl-Catalyst-Component-InstancePerContext-0.001001-9.fc17.noarch requires perl(Moose::Role)
	perl-Catalyst-Component-InstancePerContext-0.001001-9.fc17.noarch requires perl(Moose)
[perl-Catalyst-Controller-ActionRole]
	perl-Catalyst-Controller-ActionRole-0.15-5.fc17.noarch requires perl(Moose::Meta::Class)
	perl-Catalyst-Controller-ActionRole-0.15-5.fc17.noarch requires perl(Moose) >= 0:0.90
	perl-Catalyst-Controller-ActionRole-0.15-5.fc17.noarch requires perl(Moose)
	perl-Catalyst-Controller-ActionRole-0.15-5.fc17.noarch requires perl(Class::MOP) >= 0:0.80
	perl-Catalyst-Controller-ActionRole-0.15-5.fc17.noarch requires perl(Class::MOP)
[perl-Catalyst-Controller-HTML-FormFu]
	perl-Catalyst-Controller-HTML-FormFu-0.09003-3.fc17.noarch requires perl(Moose)
[perl-Catalyst-Devel]
	perl-Catalyst-Devel-1.36-2.fc17.noarch requires perl(Moose)
[perl-Catalyst-Engine-PSGI]
	perl-Catalyst-Engine-PSGI-0.13-4.fc17.noarch requires perl(Moose)
	perl-Catalyst-Engine-PSGI-0.13-4.fc17.noarch requires perl(Class::MOP)
[perl-Catalyst-Model-DBIC-Schema]
	perl-Catalyst-Model-DBIC-Schema-0.59-2.fc17.noarch requires perl(Moose::Role)
	perl-Catalyst-Model-DBIC-Schema-0.59-2.fc17.noarch requires perl(Moose) >= 0:1.12
	perl-Catalyst-Model-DBIC-Schema-0.59-2.fc17.noarch requires perl(Moose)
[perl-Catalyst-Plugin-Authorization-ACL]
	perl-Catalyst-Plugin-Authorization-ACL-0.15-7.fc17.noarch requires perl(Moose)
[perl-Catalyst-Plugin-Session]
	perl-Catalyst-Plugin-Session-0.32-2.fc17.noarch requires perl(Moose)
[perl-Catalyst-Plugin-Session-State-Cookie]
	perl-Catalyst-Plugin-Session-State-Cookie-0.17-8.fc17.noarch requires perl(Moose)
[perl-Catalyst-Plugin-Session-State-URI]
	perl-Catalyst-Plugin-Session-State-URI-0.15-6.fc17.noarch requires perl(Moose)
[perl-Catalyst-Plugin-Session-Store-Delegate]
	perl-Catalyst-Plugin-Session-Store-Delegate-0.06-2.fc17.noarch requires perl(Moose)
[perl-Catalyst-Plugin-Session-Store-FastMmap]
	perl-Catalyst-Plugin-Session-Store-FastMmap-0.16-1.fc17.noarch requires perl(Moose)
	perl-Catalyst-Plugin-Session-Store-FastMmap-0.16-1.fc17.noarch requires perl(Cache::FastMmap) >= 0:1.29
	perl-Catalyst-Plugin-Session-Store-FastMmap-0.16-1.fc17.noarch requires perl(Cache::FastMmap)
[perl-Catalyst-Plugin-Session-Store-File]
	perl-Catalyst-Plugin-Session-Store-File-0.18-8.fc17.noarch requires perl(Cache::FileCache)
	perl-Catalyst-Plugin-Session-Store-File-0.18-8.fc17.noarch requires perl(Cache::Cache) >= 0:1.02
[perl-Catalyst-Plugin-Static-Simple]
	perl-Catalyst-Plugin-Static-Simple-0.29-6.fc17.noarch requires perl(Moose::Role)
	perl-Catalyst-Plugin-Static-Simple-0.29-6.fc17.noarch requires perl(Moose)
[perl-Catalyst-Runtime]
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(MooseX::Role::WithOverloading) >= 0:0.09
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(MooseX::Role::WithOverloading)
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(Moose::Util)
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(Moose::Role)
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(Moose::Meta::Class)
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(Moose) >= 0:1.03
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(Moose)
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(Class::MOP::Object)
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(Class::MOP) >= 0:0.95
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(Class::MOP)
[perl-Catalyst-View-Component-SubInclude]
	perl-Catalyst-View-Component-SubInclude-0.10-4.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Catalyst-View-Component-SubInclude-0.10-4.fc17.noarch requires perl(Moose::Role)
	perl-Catalyst-View-Component-SubInclude-0.10-4.fc17.noarch requires perl(Moose)
	perl-Catalyst-View-Component-SubInclude-0.10-4.fc17.noarch requires perl(Class::MOP)
[perl-Catalyst-View-Email]
	perl-Catalyst-View-Email-0.31-5.fc17.noarch requires perl(Moose)
[perl-CatalystX-Component-Traits]
	perl-CatalystX-Component-Traits-0.16-4.fc17.noarch requires perl(Moose::Role)
[perl-CatalystX-LeakChecker]
	perl-CatalystX-LeakChecker-0.06-7.fc17.noarch requires perl(Moose::Role)
[perl-CatalystX-Profile]
	perl-CatalystX-Profile-0.02-2.fc17.noarch requires perl(Moose::Role)
	perl-CatalystX-Profile-0.02-2.fc17.noarch requires perl(Moose) >= 0:0.93
	perl-CatalystX-Profile-0.02-2.fc17.noarch requires perl(Moose)
[perl-CatalystX-REPL]
	perl-CatalystX-REPL-0.04-3.fc17.noarch requires perl(Moose::Role)
[perl-CatalystX-SimpleLogin]
	perl-CatalystX-SimpleLogin-0.15-3.fc17.noarch requires perl(Moose::Role)
	perl-CatalystX-SimpleLogin-0.15-3.fc17.noarch requires perl(Moose)
[perl-Class-DBI-Pg]
	perl-Class-DBI-Pg-0.09-14.fc17.noarch requires perl-DBD-Pg
[perl-Class-DBI-mysql]
	perl-Class-DBI-mysql-1.00-14.fc17.noarch requires perl(DBD::mysql)
[perl-Config-Any]
	perl-Config-Any-0.23-1.fc17.noarch requires perl(JSON::XS)
[perl-Config-MVP]
	perl-Config-MVP-2.200001-4.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Config-MVP-2.200001-4.fc17.noarch requires perl(Moose::Role)
	perl-Config-MVP-2.200001-4.fc17.noarch requires perl(Moose) >= 0:0.91
	perl-Config-MVP-2.200001-4.fc17.noarch requires perl(Moose)
[perl-Config-MVP-Reader-INI]
	perl-Config-MVP-Reader-INI-2.101461-4.fc17.noarch requires perl(Moose)
[perl-Config-Model]
	perl-Config-Model-1.235-6.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Config-Model-1.235-6.fc17.noarch requires perl(Moose::Role)
	perl-Config-Model-1.235-6.fc17.noarch requires perl(Moose)
[perl-Contextual-Return]
	perl-Contextual-Return-0.004001-1.fc17.noarch requires perl(Want)
[perl-Convert-PEM]
	perl-Convert-PEM-0.08-6.fc17.noarch requires perl(Crypt::DES_EDE3)
	perl-Convert-PEM-0.08-6.fc17.noarch requires perl(Class::ErrorHandler)
[perl-Crypt-Blowfish]
	perl-Crypt-Blowfish-2.10-14.fc17.armv5tel requires perl-Crypt-CBC
[perl-Crypt-Primes]
	perl-Crypt-Primes-0.50-13.fc17.noarch requires perl(Math::Pari)
[perl-Crypt-RSA]
	perl-Crypt-RSA-1.99-8.fc17.noarch requires perl(Math::Pari)
	perl-Crypt-RSA-1.99-8.fc17.noarch requires perl(Crypt::CBC)
	perl-Crypt-RSA-1.99-8.fc17.noarch requires perl(Convert::ASCII::Armour)
[perl-Crypt-Random]
	perl-Crypt-Random-1.25-13.fc17.noarch requires perl(Math::Pari)
[perl-DBIx-Class]
	perl-DBIx-Class-0.08196-2.fc17.noarch requires perl(Moose::Role)
	perl-DBIx-Class-0.08196-2.fc17.noarch requires perl(Moose)
[perl-DBIx-DBSchema]
	perl-DBIx-DBSchema-0.40-1.fc17.noarch requires perl(DBD::Pg) >= 0:1.32
[perl-DBIx-SearchBuilder]
	perl-DBIx-SearchBuilder-1.61-2.fc17.noarch requires perl(Want)
[perl-Dancer-Session-Cookie]
	perl-Dancer-Session-Cookie-0.15-2.fc17.noarch requires perl(Crypt::CBC)
[perl-Data-Serializer]
	perl-Data-Serializer-0.59-2.fc17.noarch requires perl(JSON::XS)
	perl-Data-Serializer-0.59-2.fc17.noarch requires perl(Crypt::CBC)
[perl-Data-Stream-Bulk]
	perl-Data-Stream-Bulk-0.11-1.fc17.noarch requires perl(Moose::Role)
	perl-Data-Stream-Bulk-0.11-1.fc17.noarch requires perl(Moose)
[perl-Data-Visitor]
	perl-Data-Visitor-0.27-6.fc17.noarch requires perl(Moose)
[perl-Devel-PartialDump]
	perl-Devel-PartialDump-0.15-3.fc17.noarch requires perl(Moose)
[perl-Devel-REPL]
	perl-Devel-REPL-1.003012-4.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Devel-REPL-1.003012-4.fc17.noarch requires perl(Moose::Role)
	perl-Devel-REPL-1.003012-4.fc17.noarch requires perl(Moose)
[perl-Dist-Zilla]
	perl-Dist-Zilla-4.300009-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Dist-Zilla-4.300009-1.fc17.noarch requires perl(Moose::Role)
	perl-Dist-Zilla-4.300009-1.fc17.noarch requires perl(Moose) >= 0:0.92
	perl-Dist-Zilla-4.300009-1.fc17.noarch requires perl(Moose)
[perl-EBook-EPUB]
	perl-EBook-EPUB-0.6-2.fc17.noarch requires perl(Moose)
[perl-Email-Sender]
	perl-Email-Sender-0.110003-1.fc17.noarch requires perl(Moose::Role)
	perl-Email-Sender-0.110003-1.fc17.noarch requires perl(Moose) >= 0:0.90
	perl-Email-Sender-0.110003-1.fc17.noarch requires perl(Moose)
[perl-Fedora-Bugzilla]
	perl-Fedora-Bugzilla-0.13-11.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Fedora-Bugzilla-0.13-11.fc17.noarch requires perl(Moose::Role)
	perl-Fedora-Bugzilla-0.13-11.fc17.noarch requires perl(Moose)
[perl-Fedora-Rebuild]
	perl-Fedora-Rebuild-0.8.0-5.fc17.noarch requires perl(RPM2)
	perl-Fedora-Rebuild-0.8.0-5.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Fedora-Rebuild-0.8.0-5.fc17.noarch requires perl(Moose)
[perl-Feed-Find]
	perl-Feed-Find-0.07-5.fc17.noarch requires perl(Class::ErrorHandler)
[perl-File-ChangeNotify]
	perl-File-ChangeNotify-0.20-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-File-ChangeNotify-0.20-1.fc17.noarch requires perl(Moose)
	perl-File-ChangeNotify-0.20-1.fc17.noarch requires perl(Class::MOP)
[perl-Git-PurePerl]
	perl-Git-PurePerl-0.48-2.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Git-PurePerl-0.48-2.fc17.noarch requires perl(Moose)
[perl-Gtk2-SourceView]
	perl-Gtk2-SourceView-1.000-4.fc17.armv5tel requires libgtksourceview-1.0.so.0
[perl-Gtk3]
	perl-Gtk3-0.003-2.fc17.noarch requires perl(Glib::Object::Introspection) >= 0:0.002
	perl-Gtk3-0.003-2.fc17.noarch requires perl(Glib::Object::Introspection)
[perl-HTML-FormFu]
	perl-HTML-FormFu-0.09007-1.fc17.noarch requires perl(Moose::Util)
	perl-HTML-FormFu-0.09007-1.fc17.noarch requires perl(Moose::Role)
	perl-HTML-FormFu-0.09007-1.fc17.noarch requires perl(Moose)
	perl-HTML-FormFu-0.09007-1.fc17.noarch requires perl(Crypt::CBC)
	perl-HTML-FormFu-0.09007-1.fc17.noarch requires perl(Class::MOP::Method)
[perl-HTML-FormFu-Model-DBIC]
	perl-HTML-FormFu-Model-DBIC-0.09002-1.fc17.noarch requires perl(Moose)
[perl-HTML-FormHandler]
	perl-HTML-FormHandler-0.36003-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-HTML-FormHandler-0.36003-1.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-HTML-FormHandler-0.36003-1.fc17.noarch requires perl(Moose::Role)
	perl-HTML-FormHandler-0.36003-1.fc17.noarch requires perl(Moose::Exporter)
	perl-HTML-FormHandler-0.36003-1.fc17.noarch requires perl(Moose) >= 0:2.0007
	perl-HTML-FormHandler-0.36003-1.fc17.noarch requires perl(Moose)
	perl-HTML-FormHandler-0.36003-1.fc17.noarch requires perl(Class::MOP)
[perl-HTML-Mason]
	1:perl-HTML-Mason-1.48-1.fc17.noarch requires perl(Log::Any)
	1:perl-HTML-Mason-1.48-1.fc17.noarch requires perl(Class::Container) >= 0:0.07
	1:perl-HTML-Mason-1.48-1.fc17.noarch requires perl(Class::Container)
	1:perl-HTML-Mason-1.48-1.fc17.noarch requires perl(Cache::Cache) >= 0:1
[perl-IO-Prompt]
	perl-IO-Prompt-0.997.001-2.fc17.noarch requires perl(Want)
[perl-IPC-SharedCache]
	perl-IPC-SharedCache-1.3-18.fc17.noarch requires perl(IPC::ShareLite)
[perl-JSON-Any]
	perl-JSON-Any-1.29-1.fc17.noarch requires perl(JSON::XS) >= 0:1.52
[perl-JSON-RPC-Common]
	perl-JSON-RPC-Common-0.06-8.fc17.noarch requires perl(Moose::Role)
	perl-JSON-RPC-Common-0.06-8.fc17.noarch requires perl(Moose)
[perl-JSON-Util]
	perl-JSON-Util-0.05-3.fc17.noarch requires perl(JSON::XS)
[perl-KinoSearch]
	1:perl-KinoSearch-0.31-4.fc17.armv5tel requires perl(JSON::XS)
[perl-Log-Any-Adapter]
	perl-Log-Any-Adapter-0.06-1.fc17.noarch requires perl(Log::Any::Adapter::Core)
	perl-Log-Any-Adapter-0.06-1.fc17.noarch requires perl(Log::Any) >= 0:0.10
[perl-MasonX-Interp-WithCallbacks]
	perl-MasonX-Interp-WithCallbacks-1.18-9.fc17.noarch requires perl(Class::Container) >= 0:0.09
[perl-Moose-Autobox]
	perl-Moose-Autobox-0.11-4.fc17.noarch requires perl(metaclass)
	perl-Moose-Autobox-0.11-4.fc17.noarch requires perl(Moose::Util)
	perl-Moose-Autobox-0.11-4.fc17.noarch requires perl(Moose::Role)
[perl-MooseX-Aliases]
	perl-MooseX-Aliases-0.10-3.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Aliases-0.10-3.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Aliases-0.10-3.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-Aliases-0.10-3.fc17.noarch requires perl(Moose) >= 0:1.09
	perl-MooseX-Aliases-0.10-3.fc17.noarch requires perl(Moose)
[perl-MooseX-App-Cmd]
	perl-MooseX-App-Cmd-0.06-7.fc17.noarch requires perl(Moose) >= 0:0.86
	perl-MooseX-App-Cmd-0.06-7.fc17.noarch requires perl(Moose)
[perl-MooseX-Async]
	perl-MooseX-Async-0.07-9.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Async-0.07-9.fc17.noarch requires perl(Moose)
[perl-MooseX-Attribute-Chained]
	perl-MooseX-Attribute-Chained-1.0.1-1.fc17.noarch requires perl(Moose::Util)
	perl-MooseX-Attribute-Chained-1.0.1-1.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Attribute-Chained-1.0.1-1.fc17.noarch requires perl(Moose::Meta::Method::Accessor)
[perl-MooseX-AttributeHelpers]
	perl-MooseX-AttributeHelpers-0.23-6.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-AttributeHelpers-0.23-6.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-AttributeHelpers-0.23-6.fc17.noarch requires perl(Moose) >= 0:0.56
	perl-MooseX-AttributeHelpers-0.23-6.fc17.noarch requires perl(Moose)
[perl-MooseX-AttributeShortcuts]
	perl-MooseX-AttributeShortcuts-0.008-1.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-MooseX-AttributeShortcuts-0.008-1.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-AttributeShortcuts-0.008-1.fc17.noarch requires perl(Moose)
[perl-MooseX-CascadeClearing]
	perl-MooseX-CascadeClearing-0.04-4.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-MooseX-CascadeClearing-0.04-4.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-CascadeClearing-0.04-4.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-CascadeClearing-0.04-4.fc17.noarch requires perl(Moose) >= 0:0.94
[perl-MooseX-ClassAttribute]
	perl-MooseX-ClassAttribute-0.26-4.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-MooseX-ClassAttribute-0.26-4.fc17.noarch requires perl(Moose::Util)
	perl-MooseX-ClassAttribute-0.26-4.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-ClassAttribute-0.26-4.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-ClassAttribute-0.26-4.fc17.noarch requires perl(Moose) >= 0:1.23
	perl-MooseX-ClassAttribute-0.26-4.fc17.noarch requires perl(Moose)
[perl-MooseX-Clone]
	perl-MooseX-Clone-0.05-6.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Clone-0.05-6.fc17.noarch requires perl(Moose) >= 0:0.74
[perl-MooseX-ConfigFromFile]
	perl-MooseX-ConfigFromFile-0.04-2.fc17.noarch requires perl(Moose::Role)
[perl-MooseX-Daemonize]
	perl-MooseX-Daemonize-0.13-2.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Daemonize-0.13-2.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Daemonize-0.13-2.fc17.noarch requires perl(Moose)
[perl-MooseX-Declare]
	perl-MooseX-Declare-0.35-2.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Declare-0.35-2.fc17.noarch requires perl(Moose::Util)
	perl-MooseX-Declare-0.35-2.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Declare-0.35-2.fc17.noarch requires perl(Moose::Meta::Class)
	perl-MooseX-Declare-0.35-2.fc17.noarch requires perl(Moose) >= 0:0.90
	perl-MooseX-Declare-0.35-2.fc17.noarch requires perl(Moose)
[perl-MooseX-Emulate-Class-Accessor-Fast]
	perl-MooseX-Emulate-Class-Accessor-Fast-0.00903-7.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Emulate-Class-Accessor-Fast-0.00903-7.fc17.noarch requires perl(Moose) >= 0:0.84
	perl-MooseX-Emulate-Class-Accessor-Fast-0.00903-7.fc17.noarch requires perl(Moose)
	perl-MooseX-Emulate-Class-Accessor-Fast-0.00903-7.fc17.noarch requires perl(Class::MOP)
[perl-MooseX-Getopt]
	perl-MooseX-Getopt-0.39-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Getopt-0.39-1.fc17.noarch requires perl(Moose::Role) >= 0:0.56
	perl-MooseX-Getopt-0.39-1.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Getopt-0.39-1.fc17.noarch requires perl(Moose)
[perl-MooseX-GlobRef]
	perl-MooseX-GlobRef-0.0701-4.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-MooseX-GlobRef-0.0701-4.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-GlobRef-0.0701-4.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-GlobRef-0.0701-4.fc17.noarch requires perl(Moose) >= 0:0.94
	perl-MooseX-GlobRef-0.0701-4.fc17.noarch requires perl(Moose)
[perl-MooseX-InsideOut]
	perl-MooseX-InsideOut-0.106-3.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-MooseX-InsideOut-0.106-3.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-InsideOut-0.106-3.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-InsideOut-0.106-3.fc17.noarch requires perl(Moose) >= 0:0.94
	perl-MooseX-InsideOut-0.106-3.fc17.noarch requires perl(Moose)
	perl-MooseX-InsideOut-0.106-3.fc17.noarch requires perl(Class::MOP) >= 0:0.80
[perl-MooseX-Iterator]
	perl-MooseX-Iterator-0.11-7.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Iterator-0.11-7.fc17.noarch requires perl(Moose)
[perl-MooseX-LazyLogDispatch]
	perl-MooseX-LazyLogDispatch-0.02-9.fc17.noarch requires perl(Moose::Role)
[perl-MooseX-LazyRequire]
	perl-MooseX-LazyRequire-0.07-3.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-LazyRequire-0.07-3.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-LazyRequire-0.07-3.fc17.noarch requires perl(Moose) >= 0:0.94
[perl-MooseX-LogDispatch]
	perl-MooseX-LogDispatch-1.2002-2.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-LogDispatch-1.2002-2.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-LogDispatch-1.2002-2.fc17.noarch requires perl(Moose::Exporter)
[perl-MooseX-MarkAsMethods]
	perl-MooseX-MarkAsMethods-0.14-2.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-MooseX-MarkAsMethods-0.14-2.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-MarkAsMethods-0.14-2.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-MarkAsMethods-0.14-2.fc17.noarch requires perl(Moose) >= 0:0.94
[perl-MooseX-Meta-TypeConstraint-ForceCoercion]
	perl-MooseX-Meta-TypeConstraint-ForceCoercion-0.01-6.fc17.noarch requires perl(Moose)
[perl-MooseX-Method-Signatures]
	perl-MooseX-Method-Signatures-0.37-2.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Method-Signatures-0.37-2.fc17.noarch requires perl(Moose::Util)
	perl-MooseX-Method-Signatures-0.37-2.fc17.noarch requires perl(Moose::Meta::Method)
	perl-MooseX-Method-Signatures-0.37-2.fc17.noarch requires perl(Moose::Meta::Class)
	perl-MooseX-Method-Signatures-0.37-2.fc17.noarch requires perl(Moose) >= 0:0.89
	perl-MooseX-Method-Signatures-0.37-2.fc17.noarch requires perl(Moose)
[perl-MooseX-MethodAttributes]
	perl-MooseX-MethodAttributes-0.27-1.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-MooseX-MethodAttributes-0.27-1.fc17.noarch requires perl(Moose::Util)
	perl-MooseX-MethodAttributes-0.27-1.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-MethodAttributes-0.27-1.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-MethodAttributes-0.27-1.fc17.noarch requires perl(Moose)
[perl-MooseX-MultiInitArg]
	perl-MooseX-MultiInitArg-0.01-10.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-MultiInitArg-0.01-10.fc17.noarch requires perl(Moose)
[perl-MooseX-MultiMethods]
	perl-MooseX-MultiMethods-0.10-6.fc17.noarch requires perl(Moose)
[perl-MooseX-NonMoose]
	perl-MooseX-NonMoose-0.22-3.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-NonMoose-0.22-3.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-NonMoose-0.22-3.fc17.noarch requires perl(Moose) >= 0:1.15
[perl-MooseX-Object-Pluggable]
	perl-MooseX-Object-Pluggable-0.0011-8.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Object-Pluggable-0.0011-8.fc17.noarch requires perl(Moose)
	perl-MooseX-Object-Pluggable-0.0011-8.fc17.noarch requires perl(Class::MOP)
[perl-MooseX-OneArgNew]
	perl-MooseX-OneArgNew-0.002-3.fc17.noarch requires perl(Moose::Util::TypeConstraints)
[perl-MooseX-POE]
	perl-MooseX-POE-0.214-2.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-POE-0.214-2.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-POE-0.214-2.fc17.noarch requires perl(Moose)
[perl-MooseX-Param]
	perl-MooseX-Param-0.02-9.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Param-0.02-9.fc17.noarch requires perl(Moose) >= 0:0.32
[perl-MooseX-Params-Validate]
	perl-MooseX-Params-Validate-0.16-3.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Params-Validate-0.16-3.fc17.noarch requires perl(Moose) >= 0:0.58
[perl-MooseX-RelatedClassRoles]
	perl-MooseX-RelatedClassRoles-0.004-2.fc17.noarch requires perl(Moose) >= 0:0.73
	perl-MooseX-RelatedClassRoles-0.004-2.fc17.noarch requires perl(Class::MOP) >= 0:0.80
[perl-MooseX-Role-Cmd]
	perl-MooseX-Role-Cmd-0.10-2.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Role-Cmd-0.10-2.fc17.noarch requires perl(Moose::Role)
[perl-MooseX-Role-Parameterized]
	perl-MooseX-Role-Parameterized-1.00-3.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Role-Parameterized-1.00-3.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-Role-Parameterized-1.00-3.fc17.noarch requires perl(Moose) >= 0:2.0300
	perl-MooseX-Role-Parameterized-1.00-3.fc17.noarch requires perl(Moose)
[perl-MooseX-Role-TraitConstructor]
	perl-MooseX-Role-TraitConstructor-0.01-1.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Role-TraitConstructor-0.01-1.fc17.noarch requires perl(Moose) >= 0:0.40
[perl-MooseX-SemiAffordanceAccessor]
	perl-MooseX-SemiAffordanceAccessor-0.09-3.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-MooseX-SemiAffordanceAccessor-0.09-3.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-SemiAffordanceAccessor-0.09-3.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-SemiAffordanceAccessor-0.09-3.fc17.noarch requires perl(Moose) >= 0:1.16
	perl-MooseX-SemiAffordanceAccessor-0.09-3.fc17.noarch requires perl(Moose) >= 0:0.94
[perl-MooseX-SetOnce]
	perl-MooseX-SetOnce-0.200001-2.fc17.noarch requires perl(Moose::Role) >= 0:0.90
	perl-MooseX-SetOnce-0.200001-2.fc17.noarch requires perl(Moose)
[perl-MooseX-SimpleConfig]
	perl-MooseX-SimpleConfig-0.09-4.fc17.noarch requires perl(Moose::Role)
[perl-MooseX-Singleton]
	perl-MooseX-Singleton-0.29-1.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Singleton-0.29-1.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-Singleton-0.29-1.fc17.noarch requires perl(Moose) >= 0:1.10
[perl-MooseX-Storage]
	perl-MooseX-Storage-0.30-3.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Storage-0.30-3.fc17.noarch requires perl(Moose)
[perl-MooseX-StrictConstructor]
	perl-MooseX-StrictConstructor-0.19-1.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-MooseX-StrictConstructor-0.19-1.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-StrictConstructor-0.19-1.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-StrictConstructor-0.19-1.fc17.noarch requires perl(Moose) >= 0:0.94
[perl-MooseX-TrackDirty-Attributes]
	perl-MooseX-TrackDirty-Attributes-1.000-2.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-TrackDirty-Attributes-1.000-2.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-TrackDirty-Attributes-1.000-2.fc17.noarch requires perl(Moose) >= 0:2.0
[perl-MooseX-Traits]
	perl-MooseX-Traits-0.11-6.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Traits-0.11-6.fc17.noarch requires perl(Moose)
	perl-MooseX-Traits-0.11-6.fc17.noarch requires perl(Class::MOP) >= 0:0.84
[perl-MooseX-Traits-Pluggable]
	perl-MooseX-Traits-Pluggable-0.10-3.fc17.noarch requires perl(Moose::Util)
	perl-MooseX-Traits-Pluggable-0.10-3.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Traits-Pluggable-0.10-3.fc17.noarch requires perl(Moose)
	perl-MooseX-Traits-Pluggable-0.10-3.fc17.noarch requires perl(Class::MOP) >= 0:0.84
[perl-MooseX-Types]
	perl-MooseX-Types-0.31-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Types-0.31-1.fc17.noarch requires perl(Moose::Meta::TypeConstraint::Union)
	perl-MooseX-Types-0.31-1.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-Types-0.31-1.fc17.noarch requires perl(Moose)
	perl-MooseX-Types-0.31-1.fc17.noarch requires perl(Class::MOP)
[perl-MooseX-Types-DateTime]
	perl-MooseX-Types-DateTime-0.07-3.fc17.noarch requires perl(Moose) >= 0:0.41
[perl-MooseX-Types-DateTime-ButMaintained]
	perl-MooseX-Types-DateTime-ButMaintained-0.14-2.fc17.noarch requires perl(Moose) >= 0:0.41
[perl-MooseX-Types-DateTimeX]
	perl-MooseX-Types-DateTimeX-0.10-7.fc17.noarch requires perl(Moose) >= 0:0.41
[perl-MooseX-Types-JSON]
	perl-MooseX-Types-JSON-0.02-7.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Types-JSON-0.02-7.fc17.noarch requires perl(Moose) >= 0:0.82
	perl-MooseX-Types-JSON-0.02-7.fc17.noarch requires perl(JSON::XS) >= 0:2.00
	perl-MooseX-Types-JSON-0.02-7.fc17.noarch requires perl(JSON::XS)
[perl-MooseX-Types-LoadableClass]
	perl-MooseX-Types-LoadableClass-0.007-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
[perl-MooseX-Types-Path-Class]
	perl-MooseX-Types-Path-Class-0.05-12.fc17.noarch requires perl(Moose) >= 0:0.39
	perl-MooseX-Types-Path-Class-0.05-12.fc17.noarch requires perl(Class::MOP)
[perl-MooseX-Types-Structured]
	perl-MooseX-Types-Structured-0.28-2.fc17.noarch requires perl(Moose::Util::TypeConstraints) >= 0:1.06
	perl-MooseX-Types-Structured-0.28-2.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Types-Structured-0.28-2.fc17.noarch requires perl(Moose) >= 0:1.08
	perl-MooseX-Types-Structured-0.28-2.fc17.noarch requires perl(Moose)
[perl-MooseX-Types-URI]
	perl-MooseX-Types-URI-0.03-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
[perl-MooseX-Types-VariantTable]
	perl-MooseX-Types-VariantTable-0.04-5.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Types-VariantTable-0.04-5.fc17.noarch requires perl(Moose)
[perl-MooseX-Workers]
	perl-MooseX-Workers-0.16-1.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Workers-0.16-1.fc17.noarch requires perl(Moose)
[perl-MouseX-Types]
	perl-MouseX-Types-0.06-2.fc17.noarch requires perl(Mouse::Util::TypeConstraints)
	perl-MouseX-Types-0.06-2.fc17.noarch requires perl(Mouse::Exporter)
	perl-MouseX-Types-0.06-2.fc17.noarch requires perl(Mouse) >= 0:0.41
[perl-Net-Amazon-EC2]
	perl-Net-Amazon-EC2-0.14-7.fc17.noarch requires perl(Moose)
[perl-Net-Amazon-S3]
	perl-Net-Amazon-S3-0.53-3.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Net-Amazon-S3-0.53-3.fc17.noarch requires perl(Moose)
[perl-Net-SSH-Perl]
	perl-Net-SSH-Perl-1.34-14.fc17.noarch requires perl(Math::Pari)
	perl-Net-SSH-Perl-1.34-14.fc17.noarch requires perl(Math::GMP)
[perl-Object-InsideOut]
	perl-Object-InsideOut-3.88-2.fc17.noarch requires perl(Math::Random::MT::Auto) >= 0:5.04
[perl-Olson-Abbreviations]
	perl-Olson-Abbreviations-0.02-7.fc17.noarch requires perl(Moose)
[perl-PDF-Haru]
	perl-PDF-Haru-1.00-5.fc17.armv5tel requires libhpdf-2.1.0.so
[perl-POE-Component-Server-Bayeux]
	perl-POE-Component-Server-Bayeux-0.04-7.fc17.noarch requires perl(JSON::XS)
[perl-POE-Component-Server-SimpleHTTP]
	perl-POE-Component-Server-SimpleHTTP-2.14-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-POE-Component-Server-SimpleHTTP-2.14-1.fc17.noarch requires perl(Moose) >= 0:0.81
[perl-PPI-Tester]
	perl-PPI-Tester-0.06-13.fc17.noarch requires perl(Wx::Frame)
	perl-PPI-Tester-0.06-13.fc17.noarch requires perl(Wx::Event)
	perl-PPI-Tester-0.06-13.fc17.noarch requires perl(Wx::App)
	perl-PPI-Tester-0.06-13.fc17.noarch requires perl(Wx)
[perl-Package-Pkg]
	perl-Package-Pkg-0.0019-4.fc17.noarch requires perl(Mouse::Util)
	perl-Package-Pkg-0.0019-4.fc17.noarch requires perl(Mouse)
[perl-Padre]
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::StyledTextCtrl)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::ScrolledWindow)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::STC)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::RichText)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::Print)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::Locale)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::Html)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::Frame)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::Event)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::DND)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::App)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::AUI)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx) >= 0:0.91
	perl-Padre-0.90-2.fc17.noarch requires perl(Parse::ExuberantCTags) >= 0:1.00
	perl-Padre-0.90-2.fc17.noarch requires perl(JSON::XS) >= 0:2.29
[perl-Panotools-Script]
	perl-Panotools-Script-0.26-4.fc17.noarch requires zenity
	perl-Panotools-Script-0.26-4.fc17.noarch requires hugin-base
	perl-Panotools-Script-0.26-4.fc17.noarch requires enblend
	perl-Panotools-Script-0.26-4.fc17.noarch requires autotrace
[perl-Parse-CPAN-Packages]
	perl-Parse-CPAN-Packages-2.33-6.fc17.noarch requires perl(Moose)
[perl-Parse-Method-Signatures]
	perl-Parse-Method-Signatures-1.003014-2.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Parse-Method-Signatures-1.003014-2.fc17.noarch requires perl(Moose::Role)
	perl-Parse-Method-Signatures-1.003014-2.fc17.noarch requires perl(Moose)
[perl-Perl-PrereqScanner]
	perl-Perl-PrereqScanner-1.009-2.fc17.noarch requires perl(Moose::Role)
	perl-Perl-PrereqScanner-1.009-2.fc17.noarch requires perl(Moose)
[perl-Pipeline]
	perl-Pipeline-3.12-14.fc17.noarch requires perl(Data::Structure::Util) >= 0:0.04
[perl-Pod-Coverage-Moose]
	perl-Pod-Coverage-Moose-0.02-7.fc17.noarch requires perl(Moose)
	perl-Pod-Coverage-Moose-0.02-7.fc17.noarch requires perl(Class::MOP)
[perl-Role-HasMessage]
	perl-Role-HasMessage-0.005-3.fc17.noarch requires perl(Moose::Role)
[perl-Role-Identifiable]
	perl-Role-Identifiable-0.005-3.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Role-Identifiable-0.005-3.fc17.noarch requires perl(Moose::Role)
[perl-STD]
	perl-STD-32116-5.fc17.noarch requires perl(Moose::Role)
	perl-STD-32116-5.fc17.noarch requires perl(Moose)
[perl-SVK]
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Repos)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Ra)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Fs)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Delta)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Core)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Client)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(File::LibMagic) >= 0:0.84
[perl-SVN-Simple]
	perl-SVN-Simple-0.28-3.fc17.noarch requires perl(SVN::Delta)
	perl-SVN-Simple-0.28-3.fc17.noarch requires perl(SVN::Core)
[perl-Starman]
	perl-Starman-0.2014-2.fc17.noarch requires perl(HTTP::Parser::XS)
[perl-Sys-Virt-TCK]
	perl-Sys-Virt-TCK-0.1.0-11.fc17.noarch requires perl(Sys::Virt) >= 0:0.2.1
	perl-Sys-Virt-TCK-0.1.0-11.fc17.noarch requires perl(Sys::Virt)
[perl-TAP-Formatter-JUnit]
	perl-TAP-Formatter-JUnit-0.09-1.fc17.noarch requires perl(Moose)
[perl-Test-Able]
	perl-Test-Able-0.11-2.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Test-Able-0.11-2.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-Test-Able-0.11-2.fc17.noarch requires perl(Moose::Role)
	perl-Test-Able-0.11-2.fc17.noarch requires perl(Moose::Exporter)
	perl-Test-Able-0.11-2.fc17.noarch requires perl(Moose) >= 0:0.94
[perl-Test-Able-Runner]
	perl-Test-Able-Runner-1.001-2.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-Test-Able-Runner-1.001-2.fc17.noarch requires perl(Moose::Role)
	perl-Test-Able-Runner-1.001-2.fc17.noarch requires perl(Moose::Exporter)
	perl-Test-Able-Runner-1.001-2.fc17.noarch requires perl(Moose) >= 0:0.94
[perl-Test-TempDir]
	perl-Test-TempDir-0.05-9.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Test-TempDir-0.05-9.fc17.noarch requires perl(Moose)
[perl-Test-WWW-Mechanize-Catalyst]
	perl-Test-WWW-Mechanize-Catalyst-0.56-3.fc17.noarch requires perl(Moose) >= 0:0.67
	perl-Test-WWW-Mechanize-Catalyst-0.56-3.fc17.noarch requires perl(Moose)
[perl-Throwable]
	perl-Throwable-0.102080-5.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Throwable-0.102080-5.fc17.noarch requires perl(Moose::Role) >= 0:0.87
	perl-Throwable-0.102080-5.fc17.noarch requires perl(Moose) >= 0:0.87
[perl-Tie-EncryptedHash]
	perl-Tie-EncryptedHash-1.24-8.fc17.noarch requires perl(Crypt::CBC)
[perl-URI-Fetch]
	perl-URI-Fetch-0.09-13.fc17.noarch requires perl(Class::ErrorHandler)
[perl-VOMS-Lite]
	perl-VOMS-Lite-0.14-4.fc17.noarch requires perl(Crypt::DES_EDE3)
	perl-VOMS-Lite-0.14-4.fc17.noarch requires perl(Crypt::CBC)
[perl-Verilog-CodeGen]
	perl-Verilog-CodeGen-0.9.4-9.fc17.noarch requires dia
[perl-WWW-Mechanize-TreeBuilder]
	perl-WWW-Mechanize-TreeBuilder-1.10003-5.fc17.noarch requires perl(Moose::Util::TypeConstraints)
[perl-Wx-Perl-DataWalker]
	perl-Wx-Perl-DataWalker-0.02-12.fc17.noarch requires perl(Wx::Event)
	perl-Wx-Perl-DataWalker-0.02-12.fc17.noarch requires perl(Wx)
[perl-Wx-Perl-ProcessStream]
	perl-Wx-Perl-ProcessStream-0.30-4.fc17.noarch requires perl(Wx::Timer)
	perl-Wx-Perl-ProcessStream-0.30-4.fc17.noarch requires perl(Wx::Process)
	perl-Wx-Perl-ProcessStream-0.30-4.fc17.noarch requires perl(Wx::PlCommandEvent)
	perl-Wx-Perl-ProcessStream-0.30-4.fc17.noarch requires perl(Wx::Perl::Carp)
	perl-Wx-Perl-ProcessStream-0.30-4.fc17.noarch requires perl(Wx::Event)
	perl-Wx-Perl-ProcessStream-0.30-4.fc17.noarch requires perl(Wx) >= 0:0.50
	perl-Wx-Perl-ProcessStream-0.30-4.fc17.noarch requires perl(Wx) >= 0:0.5
[perl-XML-Feed]
	perl-XML-Feed-0.46-1.fc17.noarch requires perl(Class::ErrorHandler)
[perl-YUM-RepoQuery]
	perl-YUM-RepoQuery-0.002-2.fc17.noarch requires perl(Moose)
[perl-bioperl]
	perl-bioperl-1.6.1-11.fc17.noarch requires perl(DBD::Pg)
	perl-bioperl-1.6.1-11.fc17.noarch requires perl(Cache::FileCache)
[perl-mogilefs-server]
	mogilefsd-2.36-5.fc17.noarch requires perl(DBD::mysql)
	mogstored-backend-lighttpd-2.36-5.fc17.noarch requires lighttpd
[perl-namespace-autoclean]
	perl-namespace-autoclean-0.13-1.fc17.noarch requires perl(Class::MOP) >= 0:0.80
[pessulus]
	pessulus-2.30.3-4.fc17.noarch requires gnome-python2-gconf
	pessulus-2.30.3-4.fc17.noarch requires gnome-python2-desktop
	pessulus-2.30.3-4.fc17.noarch requires gnome-python2-bonobo
[pfHandle]
	pfHandle-1.1-5.fc17.noarch requires postfix
[pharosc]
	pharosc-8.3-5.fc17.noarch requires ngspice
	pharosc-alliance-8.3-5.fc17.noarch requires alliance
	pharosc-xcircuit-8.3-5.fc17.noarch requires xcircuit
[phatch]
	nautilus-phatch-0.2.7-8.fc17.noarch requires nautilus-python
	phatch-cli-0.2.7-8.fc17.noarch requires xcftools
	phatch-cli-0.2.7-8.fc17.noarch requires notify-python
	phatch-cli-0.2.7-8.fc17.noarch requires fbida
[phoronix-test-suite]
	phoronix-test-suite-3.6.1-1.fc17.noarch requires openmpi-devel
	phoronix-test-suite-3.6.1-1.fc17.noarch requires openmpi
	phoronix-test-suite-3.6.1-1.fc17.noarch requires numactl-devel
	phoronix-test-suite-3.6.1-1.fc17.noarch requires compat-libstdc++-33
[php]
	php-intl-5.4.0-0.2.RC6.fc17.armv5tel requires libicuuc.so.44
	php-intl-5.4.0-0.2.RC6.fc17.armv5tel requires libicuio.so.44
	php-intl-5.4.0-0.2.RC6.fc17.armv5tel requires libicui18n.so.44
	php-intl-5.4.0-0.2.RC6.fc17.armv5tel requires libicudata.so.44
	php-mysql-5.4.0-0.2.RC6.fc17.armv5tel requires libmysqlclient.so.18(libmysqlclient_18)
	php-mysql-5.4.0-0.2.RC6.fc17.armv5tel requires libmysqlclient.so.18(libmysqlclient_16)
	php-mysql-5.4.0-0.2.RC6.fc17.armv5tel requires libmysqlclient.so.18
[php-ZendFramework]
	php-ZendFramework-Cache-Backend-Apc-1.11.11-2.fc17.noarch requires php-pecl-apc
	php-ZendFramework-Cache-Backend-Memcached-1.11.11-2.fc17.noarch requires php-pecl-memcache
[php-ezc-AuthenticationDatabaseTiein]
	php-ezc-AuthenticationDatabaseTiein-1.1-3.fc17.noarch requires php-pear(components.ez.no/Authentication) >= 0:1.1
[php-laconica]
	php-laconica-0.5.0-7.fc17.noarch requires mysql
[php-pdepend-PHP-Depend]
	php-pdepend-PHP-Depend-1.0.1-1.fc17.noarch requires php-pecl(imagick) >= 0:2.2.0b2
[php-pear-Auth-RADIUS]
	php-pear-Auth-RADIUS-1.0.7-4.fc17.noarch requires php-pecl(radius) >= 0:1.2.5
[php-pear-PHP-CompatInfo]
	php-pear-PHP-CompatInfo-1.9.0-6.fc17.noarch requires php-pear(File_Find) >= 0:1.3.0
[php-pear-phing]
	php-pear-phing-2.4.8-3.fc17.noarch requires php-pecl-xdebug >= 0:2.0.5
[php-phpunit-PHP-CodeCoverage]
	php-phpunit-PHP-CodeCoverage-1.1.1-2.fc17.noarch requires php-pecl(Xdebug) >= 0:2.0.5
[php-phpunit-PHPUnit]
	php-phpunit-PHPUnit-3.6.10-1.fc17.noarch requires php-pecl(Xdebug) >= 0:2.0.5
[php-voms-admin]
	php-voms-admin-0.6-2.fc17.noarch requires mysql >= 0:5.0.0
[picviz]
	picviz-gui-0.6-7.fc17.armv5tel requires PyQt4
[pipviewer]
	pipviewer-0.3.9-11.fc17.noarch requires PyQt
[pitivi]
	pitivi-0.15.0-2.fc17.noarch requires yelp
	pitivi-0.15.0-2.fc17.noarch requires frei0r-plugins
[pki-console]
	pki-console-9.0.5-2.fc17.noarch requires jss >= 0:4.2.6-19.1
	pki-console-9.0.5-2.fc17.noarch requires java >= 1:1.6.0
[pki-kra]
	pki-kra-9.0.9-2.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-kra-9.0.9-2.fc17.noarch requires pki-common >= 0:9.0.15
	pki-kra-9.0.9-2.fc17.noarch requires java >= 1:1.6.0
[pki-ocsp]
	pki-ocsp-9.0.8-2.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-ocsp-9.0.8-2.fc17.noarch requires pki-common >= 0:9.0.15
	pki-ocsp-9.0.8-2.fc17.noarch requires java >= 1:1.6.0
[pki-ra]
	pki-ra-9.0.4-2.fc17.noarch requires pki-setup
	pki-ra-9.0.4-2.fc17.noarch requires pki-selinux
	pki-ra-9.0.4-2.fc17.noarch requires pki-native-tools
[pki-tks]
	pki-tks-9.0.8-2.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-tks-9.0.8-2.fc17.noarch requires pki-common >= 0:9.0.15
	pki-tks-9.0.8-2.fc17.noarch requires java >= 1:1.6.0
[pki-tps]
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-setup
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-selinux
	pki-tps-9.0.7-2.fc17.armv5tel requires pki-native-tools
[pl]
	pl-jpl-5.10.5-7.fc17.armv5tel requires libverify.so
	pl-jpl-5.10.5-7.fc17.armv5tel requires libjvm.so(SUNWprivate_1.1)
	pl-jpl-5.10.5-7.fc17.armv5tel requires libjava.so
[plexus-active-collections]
	plexus-active-collections-1.0-0.7.beta2.fc17.noarch requires java >= 1:1.6.0
[plexus-component-api]
	plexus-component-api-1.0-0.7.alpha15.fc17.noarch requires java-devel >= 1:1.6.0
[plowshare]
	plowshare-0.9.4-0.26.20120130git.fc17.noarch requires tesseract
	plowshare-0.9.4-0.26.20120130git.fc17.noarch requires caca-utils
[plymouth]
	plymouth-0.8.4-0.20110822.3.fc17.armv5tel requires libdrm_intel.so.1
[pmpu]
	pmpu-0.2-8.fc17.noarch requires PyQt4
[pnp4nagios]
	pnp4nagios-0.6.16-2.fc17.armv5tel requires nagios
[poky-scripts]
	poky-depends-6-8.fc17.noarch requires subversion
	poky-depends-6-8.fc17.noarch requires qemu >= 0:0.8.2
	poky-depends-6-8.fc17.noarch requires compat-gcc-34
	poky-scripts-6-8.fc17.noarch requires distcc-server
	poky-scripts-6-8.fc17.noarch requires distcc
[policycoreutils]
	policycoreutils-gui-2.1.10-24.fc17.armv5tel requires setools-console
	policycoreutils-gui-2.1.10-24.fc17.armv5tel requires pywebkitgtk
	policycoreutils-gui-2.1.10-24.fc17.armv5tel requires gnome-python2-gnome
	policycoreutils-gui-2.1.10-24.fc17.armv5tel requires gnome-python2-canvas
	policycoreutils-python-2.1.10-24.fc17.armv5tel requires setools-libs-python >= 0:3.3.7-14
[pondus]
	pondus-0.8.0-2.fc17.noarch requires python-matplotlib
[pony]
	pony-0.4-4.fc17.noarch requires PyQt4
	pony-0.4-4.fc17.noarch requires PyKDE4
[pootle]
	pootle-2.1.6-2.fc17.noarch requires xapian-bindings-python >= 0:1.0.13
[portecle]
	portecle-1.7-3.fc17.noarch requires jre >= 0:1.6.0
[postgrey]
	postgrey-1.34-2.fc17.noarch requires postfix
[ppl]
	ppl-java-0.11.2-6.fc17.armv5tel requires java >= 1:1.6.0
	ppl-swiprolog-0.11.2-6.fc17.armv5tel requires libswipl.so.5.10.2
[prelude-notify]
	prelude-notify-0.9-0.7.20080814svn10860.fc17.noarch requires notify-python
[prewikka]
	1:prewikka-1.0.0-4.fc17.noarch requires libpreludedb-python
[prison]
	prison-1.0-4.fc17.armv5tel requires libdmtx.so.0
[proguard]
	proguard-4.7-1.fc17.noarch requires java >= 1:1.6.0
[proxool]
	proxool-0.9.1-6.fc17.noarch requires java >= 0:1.6.0
[publican]
	publican-2.8-2.fc17.noarch requires batik
[puddletag]
	puddletag-0.10.6-3.fc17.noarch requires python-configobj
	puddletag-0.10.6-3.fc17.noarch requires PyQt4
[pulseaudio]
	pulseaudio-gdm-hooks-1.1-3.fc17.armv5tel requires gdm >= 1:2.22.0
	pulseaudio-gdm-hooks-1.1-3.fc17.armv5tel requires gdm
[pulsecaster]
	pulsecaster-0.1.8.1-4.fc17.noarch requires gnome-python2-libegg
	pulsecaster-0.1.8.1-4.fc17.noarch requires gnome-python2-gconf
[pungi]
	pungi-2.10-1.fc17.noarch requires anaconda >= 0:14.3
[puppet]
	puppet-2.6.13-2.fc17.noarch requires ruby(abi) = 0:1.8
[pyatspi]
	pyatspi-2.3.5-1.fc17.noarch requires gnome-python2-gconf
[pybliographer]
	pybliographer-1.2.15-3.fc17.noarch requires gnome-python2-gnomevfs
	pybliographer-1.2.15-3.fc17.noarch requires gnome-python2-gnome
	pybliographer-1.2.15-3.fc17.noarch requires gnome-python2-gconf
	pybliographer-1.2.15-3.fc17.noarch requires gnome-python2-bonobo
[pychess]
	pychess-0.10.1-1.fc17.noarch requires gnome-python2-rsvg
	pychess-0.10.1-1.fc17.noarch requires gnome-python2-desktop
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires gnuplot
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pygrace]
	pygrace-0.4-6.fc17.noarch requires grace
[pygtksourceview]
	pygtksourceview-2.10.1-5.fc17.armv5tel requires libgtksourceview-2.0.so.0
	pygtksourceview-devel-2.10.1-5.fc17.armv5tel requires pkgconfig(gtksourceview-2.0)
	pygtksourceview-devel-2.10.1-5.fc17.armv5tel requires gtksourceview2-devel >= 0:2.3.0
[pyicq-t]
	pyicq-t-mysql-0.8.1.5-11.fc17.noarch requires MySQL-python
[pymunk]
	pymunk-1.0.0-3.fc17.noarch requires chipmunk >= 0:5.0.0
[pyqtrailer]
	pyqtrailer-0.6.2-3.fc17.noarch requires PyQt4
[pyrenamer]
	pyrenamer-0.6.0-9.fc17.noarch requires python-exif
	pyrenamer-0.6.0-9.fc17.noarch requires gnome-python2-gconf
[pyroom]
	pyroom-0.4.1-5.fc17.noarch requires gnome-python2-gtksourceview
[python-AppTools]
	python-AppTools-3.4.0-3.fc17.noarch requires python-configobj
[python-Coherence]
	python-Coherence-0.6.6.2-4.fc17.noarch requires python-configobj
[python-TraitsBackendQt]
	python-TraitsBackendQt-3.5.0-3.fc17.noarch requires PyQt4
[python-configshell]
	1:python-configshell-1.1.fb4-1.fc17.noarch requires python-urwid
[python-eventlet]
	python-eventlet-0.9.16-1.fc17.noarch requires python-greenlet
[python-fedora]
	python-fedora-turbogears-0.3.26-1.fc17.noarch requires python-bugzilla
[python-flatland]
	python-flatland-0.0.2-2.fc17.noarch requires python-blinker
[python-geoclue]
	python-geoclue-0.1.0-4.fc17.noarch requires geoclue
[python-gevent]
	python-gevent-0.13.6-2.fc17.armv5tel requires python-greenlet
[python-meh]
	python-meh-0.12-1.fc17.noarch requires libreport-newt >= 0:2.0.8-1
	python-meh-0.12-1.fc17.noarch requires libreport-gtk >= 0:2.0.8-1
[python-mwlib-docbook]
	python-mwlib-docbook-0.1.0-3.fc17.noarch requires python-mwlib
[python-mwlib-xhtml]
	python-mwlib-xhtml-0.1.0-3.fc17.noarch requires python-mwlib
[python-networkx]
	python-networkx-1.6-2.fc17.noarch requires gdal-python
[python-nltk]
	1:python-nltk-2.0.1-0.5.rc1.fc17.noarch requires python-matplotlib
[python-openoffice]
	python-openoffice-0.1-0.9.20090228svn34.fc17.noarch requires libreoffice-pyuno
[python-pp]
	python-pp-1.6.0-3.fc17.noarch requires python-configobj
[python-pylons]
	python-pylons-1.0-4.fc17.noarch requires python-formencode >= 0:1.2.1
[python-rtslib]
	python-rtslib-2.1.fb9-1.fc17.noarch requires python-configobj
[python-sleekxmpp]
	python-sleekxmpp-1.0-0.9.beta2.fc17.noarch requires python-dns
[python-sqlobject]
	python-sqlobject-1.2.1-3.fc17.noarch requires python-formencode >= 0:1.1.1
	python-sqlobject-1.2.1-3.fc17.noarch requires postgresql-python
	python-sqlobject-1.2.1-3.fc17.noarch requires MySQL-python
[python-storm]
	python-storm-mysql-0.19-2.fc17.armv5tel requires MySQL-python
[python-taboot]
	taboot-func-0.4.0-1.fc17.noarch requires python-modjkapi
[python-tg-devtools]
	python-tg-devtools-2.1.1-3.fc17.noarch requires python-catwalk
[python-tw-forms]
	python-tw-forms-0.9.9-4.fc17.noarch requires python-formencode >= 0:1.0.1
[python-twill]
	python-twill-0.9-7.fc17.noarch requires python-clientform
[python-xmpp]
	python-xmpp-0.5.0-0.5.rc1.fc17.noarch requires python-dns
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires python-matplotlib
	pytrainer-1.7.2-3.fc17.noarch requires gpsbabel
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[pyvcs]
	pyvcs-0.2.0-2.fc17.noarch requires pysvn
	pyvcs-0.2.0-2.fc17.noarch requires mercurial
[pyvnc2swf]
	pyvnc2swf-0.9.5-11.fc17.noarch requires x11vnc
[qbzr]
	qbzr-0.21.2-2.fc17.armv5tel requires PyQt4 >= 0:4.4
[qdox]
	qdox-1.12-4.fc17.noarch requires java >= 1:1.6.0
[qemu-launcher]
	qemu-launcher-1.7.4-8.fc17.noarch requires qemu
[qle]
	qle-0.0.18-5.fc17.noarch requires hamlib
[qmforge]
	qmforge-2.1-8.fc17.noarch requires python-openbabel
	qmforge-2.1-8.fc17.noarch requires python-cclib
	qmforge-2.1-8.fc17.noarch requires PyQt4
[qof]
	qof-devel-0.7.5-9.fc17.armv5tel requires libgda-devel
[qstars]
	qstars-kde-0.4-10.fc17.armv5tel requires kdeartwork-kxs
	qstars-xscreensaver-0.4-10.fc17.armv5tel requires xscreensaver-base
	qstars-xscreensaver-0.4-10.fc17.armv5tel requires xscreensaver-base
[qt]
	1:qt-config-4.8.0-8.fc17.armv5tel requires libphonon.so.4
	1:qt-demos-4.8.0-8.fc17.armv5tel requires libphonon.so.4
	1:qt-examples-4.8.0-8.fc17.armv5tel requires libphonon.so.4
	1:qt-mysql-4.8.0-8.fc17.armv5tel requires libmysqlclient.so.18(libmysqlclient_16)
	1:qt-mysql-4.8.0-8.fc17.armv5tel requires libmysqlclient.so.18
[qt-recordmydesktop]
	qt-recordmydesktop-0.3.8-5.fc17.noarch requires PyQt4
[qt3]
	qt3-MySQL-3.3.8b-41.fc17.armv5tel requires libmysqlclient.so.18(libmysqlclient_16)
	qt3-MySQL-3.3.8b-41.fc17.armv5tel requires libmysqlclient.so.18
[quartz]
	quartz-2.1.2-3.fc17.noarch requires apache-commons-dbcp
[quodlibet]
	exfalso-2.3.92-1.fc17.armv5tel requires gnome-python2-canvas
	quodlibet-2.3.92-1.fc17.armv5tel requires python-gpod
	quodlibet-2.3.92-1.fc17.armv5tel requires gnome-python2-libegg
[rabbitmq-server]
	rabbitmq-server-2.6.1-2.fc17.noarch requires erlang >= 0:R12B-3
[rabbitvcs]
	rabbitvcs-core-0.14.2.1-4.fc17.noarch requires subversion
	rabbitvcs-core-0.14.2.1-4.fc17.noarch requires python-configobj
	rabbitvcs-core-0.14.2.1-4.fc17.noarch requires pysvn
	rabbitvcs-gedit-0.14.2.1-4.fc17.armv5tel requires gedit
	rabbitvcs-nautilus-0.14.2.1-4.fc17.armv5tel requires nautilus-python >= 0:0.7.0
	rabbitvcs-nautilus-0.14.2.1-4.fc17.armv5tel requires nautilus
	rabbitvcs-thunar-0.14.2.1-4.fc17.armv5tel requires thunarx-python >= 0:0.2.0
	rabbitvcs-thunar-0.14.2.1-4.fc17.armv5tel requires thunar >= 0:0.4.0
[raidem-music]
	raidem-music-1.0-6.fc17.noarch requires raidem >= 0:0.3.1
[rapid-photo-downloader]
	rapid-photo-downloader-0.4.2-2.fc17.noarch requires notify-python
	rapid-photo-downloader-0.4.2-2.fc17.noarch requires gnome-python2-gconf
	rapid-photo-downloader-0.4.2-2.fc17.noarch requires gnome-python2
[redet]
	redet-8.26-6.fc17.noarch requires iwidgets
[redhat-lsb]
	redhat-lsb-printing-4.0-11.fc17.armv5tel requires /usr/bin/foomatic-rip
[redland]
	redland-mysql-1.0.14-1.fc17.armv5tel requires libmysqlclient.so.18(libmysqlclient_16)
	redland-mysql-1.0.14-1.fc17.armv5tel requires libmysqlclient.so.18
[redmode]
	redmode-1.1-4.fc17.noarch requires zenity
[rednotebook]
	rednotebook-1.3.0-1.fc17.noarch requires pywebkitgtk
	rednotebook-1.3.0-1.fc17.noarch requires gnome-python2-extras
[reinteract]
	reinteract-0.5.9-4.noarch requires python-matplotlib >= 0:0.98.0
[revisor]
	revisor-cli-2.2-4.fc17.noarch requires squashfs-tools
	revisor-cli-2.2-4.fc17.noarch requires notify-python
	revisor-cli-2.2-4.fc17.noarch requires anaconda-runtime
	revisor-gui-2.2-4.fc17.noarch requires gnome-python2-gconf
[rhn-client-tools]
	rhn-client-tools-1.6.46-2.fc17.noarch requires python-dmidecode
	rhn-setup-gnome-1.6.46-2.fc17.noarch requires gnome-python2-gnome
	rhn-setup-gnome-1.6.46-2.fc17.noarch requires gnome-python2-canvas
	rhn-setup-gnome-1.6.46-2.fc17.noarch requires gnome-python2-bonobo
	rhn-setup-gnome-1.6.46-2.fc17.noarch requires gnome-python2
[rhythmbox-equalizer]
	rhythmbox-equalizer-1.4-3.fc17.armv5tel requires rhythmbox
[rome]
	rome-0.9-8.fc17.noarch requires java >= 1:1.6.0
[rootplot]
	rootplot-2.2.1-5.fc17.noarch requires root-python
	rootplot-2.2.1-5.fc17.noarch requires python-matplotlib
[rott]
	rott-registered-1.1-5.fc17.armv5tel requires zenity
[rrdtool]
	rrdtool-ruby-1.4.7-1.fc17.armv5tel requires ruby(abi) = 0:1.8
	rrdtool-ruby-1.4.7-1.fc17.armv5tel requires libruby.so.1.8
[rsyslog]
	rsyslog-mysql-5.8.6-2.fc17.armv5tel requires libmysqlclient.so.18(libmysqlclient_16)
	rsyslog-mysql-5.8.6-2.fc17.armv5tel requires libmysqlclient.so.18
[rt3]
	rt3-3.8.11-7.fc17.noarch requires perl(Apache::Session)
[ruby-RRDtool]
	ruby-RRDtool-0.6.0-10.fc17.armv5tel requires ruby(abi) = 0:1.8
	ruby-RRDtool-0.6.0-10.fc17.armv5tel requires libruby.so.1.8
[ruby-dbus]
	ruby-dbus-0.3.0-4.fc17.noarch requires ruby(glib2)
[ruby-fam]
	ruby-fam-0.2.0-10.fc17.armv5tel requires ruby(abi) = 0:1.8
	ruby-fam-0.2.0-10.fc17.armv5tel requires libruby.so.1.8
[ruby-icon-artist]
	ruby-icon-artist-0.1.92-4.fc17.noarch requires inkscape
[ruby-romkan]
	ruby-romkan-0.4-6.fc17.noarch requires ruby(abi) = 0:1.8
[ruby-shadow]
	ruby-shadow-1.4.1-15.fc17.armv5tel requires ruby(abi) = 0:1.8
	ruby-shadow-1.4.1-15.fc17.armv5tel requires libruby.so.1.8
[ruby-spqr]
	ruby-spqr-0.3.6-2.fc17.noarch requires ruby-qmf
[rubygem-ParseTree]
	rubygem-ParseTree-3.0.5-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-RedCloth]
	rubygem-RedCloth-4.2.3-3.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-RedCloth-4.2.3-3.fc17.armv5tel requires libruby.so.1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-activesupport2.3]
	rubygem-activesupport2.3-2.3.14-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-cli]
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires rubygem(nokogiri) >= 0:1.4.0
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-image]
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires rubygem(nokogiri) >= 0:1.4.0
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aws-sdk]
	rubygem-aws-sdk-1.1.1-3.fc17.noarch requires rubygem(nokogiri)
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.9.8-2.fc17.noarch requires ruby-libguestfs
	rubygem-boxgrinder-build-0.9.8-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-capybara]
	rubygem-capybara-1.0.0-3.fc17.noarch requires rubygem(nokogiri) >= 0:1.3.3
	rubygem-capybara-1.0.0-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-childprocess]
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) < 0:1.1
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.6
[rubygem-crack]
	1:rubygem-crack-0.1.8-4.fc17.noarch requires ruby(abi) = 0:1.8
	1:rubygem-crack-doc-0.1.8-4.fc17.noarch requires rubygem-crack = 0:0.1.8-4.fc17
[rubygem-deltacloud-client]
	rubygem-deltacloud-client-0.5.0-2.fc17.rc1.noarch requires rubygem(nokogiri)
[rubygem-fastercsv]
	rubygem-fastercsv-1.5.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.armv5tel requires libruby.so.1.8
[rubygem-fog]
	rubygem-fog-1.1.2-1.fc17.noarch requires rubygem(nokogiri) >= 0:1.5.0
[rubygem-gtksourceview2]
	rubygem-gtksourceview2-1.1.2-2.fc17.armv5tel requires libgtksourceview-2.0.so.0
[rubygem-heroku]
	rubygem-heroku-2.0.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-httparty]
	rubygem-httparty-0.7.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-imagefactory-console]
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby-qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby(abi) = 0:1.8
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-cpp-client >= 0:0.8-6
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.armv5tel requires libruby.so.1.8
[rubygem-locale_rails]
	rubygem-locale_rails-2.0.5-8.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-main]
	rubygem-main-4.0.0-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-mechanize]
	rubygem-mechanize-1.0.1-0.4.beta.20110107104205.fc17.noarch requires rubygem(nokogiri) >= 0:1.2.1
[rubygem-mongrel_cluster]
	rubygem-mongrel_cluster-1.0.5-7.fc17.noarch requires rubygem(mongrel) >= 0:1.0.0
	rubygem-mongrel_cluster-1.0.5-7.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-pam]
	rubygem-pam-1.5.3-9.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-pam-1.5.3-9.fc17.armv5tel requires libruby.so.1.8
[rubygem-rb-inotify]
	rubygem-rb-inotify-0.8.1-5.fc17.noarch requires rubygem(ffi)
[rubygem-rbovirt]
	rubygem-rbovirt-0.0.6-1.fc17.noarch requires rubygem(nokogiri)
[rubygem-rbvmomi]
	rubygem-rbvmomi-1.2.3-5.fc17.noarch requires rubygem(nokogiri) >= 0:1.4.1
[rubygem-rspec]
	rubygem-rspec-1.3.1-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv5tel requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv5tel requires libruby.so.1.8
[rubygem-ruby-net-ldap]
	rubygem-ruby-net-ldap-0.0.4-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-rvm]
	rubygem-rvm-1.0.19-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-scruffy]
	rubygem-scruffy-0.2.6-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-selenium-webdriver]
	rubygem-selenium-webdriver-2.3.2-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.7
[rubygem-sup]
	rubygem-sup-0.10.2-8.fc17.noarch requires xapian-bindings-ruby
[rubygem-webmock]
	rubygem-webmock-1.7.10-1.fc17.noarch requires rubygem(addressable) < 0:3
	rubygem-webmock-1.7.10-1.fc17.noarch requires rubygem(addressable) > 0:2.2.5
	rubygem-webmock-1.7.10-1.fc17.noarch requires rubygem(addressable) >= 0:2.2
[rubygem-webrat]
	rubygem-webrat-0.7.3-3.fc17.noarch requires rubygem(nokogiri)
[rubygem-xpath]
	rubygem-xpath-0.1.4-3.fc17.noarch requires rubygem(nokogiri) < 0:2
	rubygem-xpath-0.1.4-3.fc17.noarch requires rubygem(nokogiri) >= 0:1.3
[rubygem-zoom]
	rubygem-zoom-0.4.1-13.fc17.armv5tel requires ruby(abi) = 0:1.8
	rubygem-zoom-0.4.1-13.fc17.armv5tel requires libruby.so.1.8
[sK1]
	sK1-0.9.1-0.5.pre_rev730.fc17.armv5tel requires zenity
[sablecc]
	sablecc-3.2-2.fc17.noarch requires java >= 0:1.6.0
[sat4j]
	sat4j-2.3.0-3.fc17.noarch requires java >= 1:1.6
[sblim-cim-client]
	sblim-cim-client-1.3.9.3-2.fc17.noarch requires tog-pegasus >= 2:2.5.1
[scap-workbench]
	scap-workbench-0.6.2-2.fc17.noarch requires webkitgtk3
[scim-anthy]
	scim-anthy-1.2.7-6.fc17.armv5tel requires libanthydic.so.0
	scim-anthy-1.2.7-6.fc17.armv5tel requires libanthy.so.0
[scitools]
	scitools-0.8-3.fc17.noarch requires ScientificPython
	scitools-extras-0.8-3.fc17.noarch requires vtk-python
	scitools-extras-0.8-3.fc17.noarch requires veusz
	scitools-extras-0.8-3.fc17.noarch requires python-matplotlib
	scitools-extras-0.8-3.fc17.noarch requires dx
[screenruler]
	screenruler-0.90-0.2.bzr27.fc17.noarch requires ruby-libglade2 > 0:0.16.0-24
	screenruler-0.90-0.2.bzr27.fc17.noarch requires ruby-gconf2
[seekwatcher]
	seekwatcher-0.12-7.fc17.noarch requires python-matplotlib
[setroubleshoot-plugins]
	setroubleshoot-plugins-3.0.27-1.fc17.noarch requires setroubleshoot-server >= 0:3.0.23-1
[shutter]
	shutter-0.87.3-2.fc17.noarch requires perl(Gnome2::Wnck)
	shutter-0.87.3-2.fc17.noarch requires perl(Gnome2::VFS)
	shutter-0.87.3-2.fc17.noarch requires perl(Gnome2)
	shutter-0.87.3-2.fc17.noarch requires nautilus-sendto
	shutter-0.87.3-2.fc17.noarch requires gnome-web-photo
[signpost-core]
	signpost-core-1.2.1.1-7.fc17.noarch requires java >= 1:1.5.0
[simple-scan]
	simple-scan-3.2.1-2.fc17.armv5tel requires yelp
[sisu]
	sisu-2.2.3-3.fc17.noarch requires java >= 1:1.6.0
[skf]
	skf-ruby-1.99-0.2.a1g.fc17.armv5tel requires ruby(abi) = 0:1.8
	skf-ruby-1.99-0.2.a1g.fc17.armv5tel requires libruby.so.1.8
[skinlf]
	skinlf-6.7-12.cvs20091205.fc17.noarch requires java >= 1:1.6.0
[smokeping]
	smokeping-2.6.7-2.fc17.noarch requires mod_fcgid
[smolt]
	smolt-gui-1.4.3-6.fc17.noarch requires PyQt4
[snakeyaml]
	snakeyaml-1.9-1.fc17.noarch requires base64coder
[sonata]
	sonata-1.6.2.1-6.fc17.armv5tel requires python-ZSI
	sonata-1.6.2.1-6.fc17.armv5tel requires gnome-python2-libegg
[soundconverter]
	soundconverter-2.0.1-1.fc17.noarch requires notify-python
	soundconverter-2.0.1-1.fc17.noarch requires gnome-python2-gnomevfs
	soundconverter-2.0.1-1.fc17.noarch requires gnome-python2-gnome
	soundconverter-2.0.1-1.fc17.noarch requires gnome-python2-gconf
	soundconverter-2.0.1-1.fc17.noarch requires gnome-python2-canvas
	soundconverter-2.0.1-1.fc17.noarch requires gnome-python2-bonobo
[spacewalk-backend]
	spacewalk-backend-tools-1.6.66-2.fc17.noarch requires spacewalk-admin >= 0:0.1.1-0
[spacewalk-web]
	spacewalk-base-1.6.37-2.fc17.noarch requires perl(RPM2)
	spacewalk-pxt-1.6.37-2.fc17.noarch requires perl(Cache::FileCache)
	spacewalk-pxt-1.6.37-2.fc17.noarch requires perl(Apache2::Request)
	spacewalk-pxt-1.6.37-2.fc17.noarch requires perl(Apache2::Cookie)
[spamass-milter]
	spamass-milter-postfix-0.3.2-5.fc17.noarch requires postfix
[spring-maps-default]
	spring-maps-default-0.1-8.fc17.noarch requires spring
[spyder]
	spyder-2.1.6-3.fc17.noarch requires PyQt4
[sqlgrey]
	sqlgrey-1.7.6-5.fc17.noarch requires postfix
[sqljet]
	sqljet-1.0.4-5.fc17.noarch requires antlr3-java
	sqljet-browser-1.0.4-5.fc17.noarch requires netbeans-platform
[squeak-image]
	squeak-image-3.10.2.7179-5.fc17.noarch requires squeak-vm >= 0:3.7
[squidGuard]
	squidGuard-1.4-10.fc17.armv5tel requires libdb-4.6.so
[sshmenu]
	sshmenu-3.18-9.fc17.noarch requires ruby(gconf2)
[stardict-dic-en]
	stardict-dic-en-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-hi]
	stardict-dic-hi-3.0.1-8.fc17.noarch requires stardict
[stardict-dic-ja]
	stardict-dic-ja-2.4.2-8.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-ru]
	stardict-dic-ru-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-zh_CN]
	stardict-dic-zh_CN-2.4.2-8.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-zh_TW]
	stardict-dic-zh_TW-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-xmllittre]
	stardict-xmllittre-1.0-4.fc17.noarch requires stardict >= 0:3.0.1
[stonevpn]
	stonevpn-0.4.12-1.fc17.noarch requires python-configobj
[stringtemplate]
	stringtemplate-3.2.1-3.fc17.noarch requires java >= 1:1.6.0
[stringtemplate4]
	stringtemplate4-4.0.4-1.fc17.noarch requires java >= 1:1.6.0
[subdownloader]
	subdownloader-2.0.14-3.fc17.noarch requires PyQt4
[sugar]
	sugar-0.95.4-1.fc17.noarch requires telepathy-mission-control
	sugar-0.95.4-1.fc17.noarch requires metacity
	sugar-0.95.4-1.fc17.noarch requires gstreamer-plugins-espeak
	sugar-0.95.4-1.fc17.noarch requires gnome-python2-libwnck
	sugar-0.95.4-1.fc17.noarch requires gnome-python2-gconf
[sugar-browse]
	sugar-browse-131-1.fc17.noarch requires webkitgtk3
[sugar-chat]
	sugar-chat-73-2.fc17.noarch requires telepathy-mission-control
[sugar-datastore]
	sugar-datastore-0.95.1-2.fc17.armv5tel requires xapian-bindings-python
	sugar-datastore-0.95.1-2.fc17.armv5tel requires python-cjson
[sugar-memorize]
	sugar-memorize-39-2.fc17.noarch requires csound-python
[sugar-physics]
	sugar-physics-9-2.fc17.noarch requires python-elements
[sugar-pippy]
	sugar-pippy-45-1.fc17.noarch requires python-elements
[sugar-presence-service]
	sugar-presence-service-0.90.1-4.fc17.noarch requires telepathy-salut
	sugar-presence-service-0.90.1-4.fc17.noarch requires telepathy-mission-control
	sugar-presence-service-0.90.1-4.fc17.noarch requires telepathy-gabble
[sugar-read]
	sugar-read-94-2.fc17.noarch requires pywebkitgtk
	sugar-read-94-2.fc17.noarch requires evince-libs
	sugar-read-94-2.fc17.noarch requires evince-djvu
[sugar-toolkit]
	sugar-toolkit-0.95.2-2.fc17.armv5tel requires gnome-python2-rsvg
[sugar-write]
	sugar-write-77-2.fc17.noarch requires pyabiword
[supybot]
	supybot-0.83.4.1-8.fc17.noarch requires python-dictclient
[svn2cl]
	svn2cl-0.13-3.fc17.noarch requires subversion
[svnmailer]
	svnmailer-1.0.8-12.fc17.noarch requires subversion >= 0:1.0.0
[swingx]
	swingx-0.9.5-3.fc17.noarch requires java >= 0:1.6.0
[sympy]
	sympy-0.7.1-2.fc17.noarch requires python-mpmath
[synce-gnome]
	synce-gnome-0.11-6.fc17.noarch requires odccm
	synce-gnome-0.11-6.fc17.noarch requires notify-python
[synce-kpm]
	synce-kpm-0.15.1-2.fc17.noarch requires odccm
	synce-kpm-0.15.1-2.fc17.noarch requires PyQt4
[system-config-bind]
	system-config-bind-4.0.15-5.fc17.noarch requires gnome-python2-gnome
	system-config-bind-4.0.15-5.fc17.noarch requires gnome-python2-canvas
[system-config-date]
	system-config-date-1.9.67-2.fc17.noarch requires gnome-python2-canvas
[system-config-date-docs]
	system-config-date-docs-1.0.10-3.fc17.noarch requires yelp
[system-config-httpd]
	5:system-config-httpd-1.5.5-3.fc17.noarch requires gnome-python2-gnome
	5:system-config-httpd-1.5.5-3.fc17.noarch requires gnome-python2-canvas
[system-config-kdump]
	system-config-kdump-2.0.5-7.fc17.noarch requires yelp
[system-config-kickstart]
	system-config-kickstart-2.8.8-2.fc17.noarch requires anaconda >= 0:14.0
[system-config-lvm]
	system-config-lvm-1.1.16-5.fc17.noarch requires gnome-python2-gnome
	system-config-lvm-1.1.16-5.fc17.noarch requires gnome-python2-canvas
	system-config-lvm-1.1.16-5.fc17.noarch requires gnome-python2-bonobo
	system-config-lvm-1.1.16-5.fc17.noarch requires gnome-python2
[system-config-network]
	system-config-network-1.6.3-2.fc17.noarch requires gnome-python2-gnome
	system-config-network-1.6.3-2.fc17.noarch requires gnome-python2-canvas
	system-config-network-1.6.3-2.fc17.noarch requires gnome-python2-bonobo
	system-config-network-1.6.3-2.fc17.noarch requires gnome-python2
[system-config-nfs-docs]
	system-config-nfs-docs-1.0.9-3.fc17.noarch requires yelp
[system-config-printer]
	system-config-printer-1.3.8-4.fc17.armv5tel requires notify-python(armv5tel-32)
	system-config-printer-1.3.8-4.fc17.armv5tel requires gnome-python2-gnomekeyring(armv5tel-32)
[system-config-samba-docs]
	system-config-samba-docs-1.0.9-3.fc17.noarch requires yelp
[system-config-services-docs]
	system-config-services-docs-1.1.9-3.fc17.noarch requires yelp
[system-config-users-docs]
	system-config-users-docs-1.0.9-3.fc17.noarch requires yelp
[systemtap]
	systemtap-testsuite-1.6-4.fc17.armv5tel requires prelink
[taggle]
	taggle-1.0-3.fc17.noarch requires java >= 1:1.6.0
	taggle-server-1.0-3.fc17.noarch requires java >= 1:1.6.0
[tailor]
	python-vcpx-0.9.35-13.fc17.noarch requires subversion
	python-vcpx-0.9.35-13.fc17.noarch requires monotone
	python-vcpx-0.9.35-13.fc17.noarch requires mercurial >= 0:1.1.2
[tcpjunk]
	tcpjunk-2.9.03-4.fc17.armv5tel requires libgtksourceview-2.0.so.0
[techtalk-pse]
	techtalk-pse-1.1.0-1.fc17.noarch requires perl(Gtk2::WebKit)
	techtalk-pse-1.1.0-1.fc17.noarch requires perl(Gnome2::Vte)
[telepathy-butterfly]
	telepathy-butterfly-0.5.15-4.fc17.noarch requires libproxy-python
[telepathy-kde-presence-applet]
	telepathy-kde-presence-applet-0.2.0-2.fc17.noarch requires telepathy-kde-presence-dataengine >= 0:0.2.0
	telepathy-kde-presence-applet-0.2.0-2.fc17.noarch requires plasma4(scriptengine-declarativeappletscript)
[tempest]
	tempest-kde-0-0.12.20081027.fc17.armv5tel requires kdeartwork-kxs
	tempest-xscreensaver-0-0.12.20081027.fc17.armv5tel requires xscreensaver-gl-base
	tempest-xscreensaver-0-0.12.20081027.fc17.armv5tel requires xscreensaver-base
	tempest-xscreensaver-0-0.12.20081027.fc17.armv5tel requires xscreensaver-base
[terminator]
	terminator-0.96-2.fc17.noarch requires gnome-python2-gconf
	terminator-0.96-2.fc17.noarch requires gnome-python2-bonobo
[testdisk]
	testdisk-6.12-3.fc17.armv5tel requires libntfs-3g.so.82
[tetex-tex4ht]
	tetex-tex4ht-1.0.2008_09_16_1413-5.fc17.armv5tel requires pstoedit
	tetex-tex4ht-1.0.2008_09_16_1413-5.fc17.armv5tel requires java-1.6.0-openjdk
[texlive]
	texlive-dviutils-2007-70.fc17.armv5tel requires dvipdfm
[thermostat]
	thermostat-0.1-1.fc17.noarch requires mongodb-server
	thermostat-0.1-1.fc17.noarch requires mongodb
	thermostat-0.1-1.fc17.noarch requires java >= 1:1.6.0
[tideEditor]
	tideEditor-1.4.3-2.fc17.armv5tel requires xtide-common
[tnef]
	tnef-dolphin-1.4.8-5.2.fc17.armv5tel requires kdebase
	tnef-nautilus-1.4.8-5.2.fc17.armv5tel requires nautilus
[tomcat]
	tomcat-7.0.25-3.fc17.noarch requires java >= 1:1.6.0
	tomcat-7.0.25-3.fc17.noarch requires apache-commons-dbcp
	tomcat-7.0.25-3.fc17.noarch requires apache-commons-daemon
	tomcat-jsvc-7.0.25-3.fc17.noarch requires apache-commons-daemon-jsvc
	tomcat-lib-7.0.25-3.fc17.noarch requires apache-commons-dbcp
[tomcat6]
	tomcat6-6.0.32-20.fc17.noarch requires jakarta-commons-dbcp
	tomcat6-6.0.32-20.fc17.noarch requires jakarta-commons-daemon
	tomcat6-lib-6.0.32-20.fc17.noarch requires jakarta-commons-dbcp
[tomcatjss]
	tomcatjss-6.0.2-2.fc17.noarch requires jss >= 0:4.2.6-19.1
	tomcatjss-6.0.2-2.fc17.noarch requires java >= 1:1.6.0
[torcs-data]
	torcs-data-1.3.1-4.noarch requires torcs
	torcs-data-cars-extra-1.3.1-4.noarch requires torcs
	torcs-data-tracks-dirt-1.3.1-4.noarch requires torcs
	torcs-data-tracks-oval-1.3.1-4.noarch requires torcs
	torcs-data-tracks-road-1.3.1-4.noarch requires torcs
[trac-mercurial-plugin]
	trac-mercurial-plugin-0.12.0.23-3.20101208svn9953.fc17.noarch requires mercurial >= 0:1.3
[trac-monotone-plugin]
	trac-monotone-plugin-0.0.14-8.20100327mtnda420c80.fc17.noarch requires monotone >= 0:0.46
[trac-peerreview-plugin]
	trac-peerreview-plugin-0.11-6.svn11062.fc17.noarch requires python-clearsilver
	trac-peerreview-plugin-0.11-6.svn11062.fc17.noarch requires mod_dav_svn
[trac-spamfilter-plugin]
	trac-spamfilter-plugin-0.4.7-0.12.20110716svn10756.fc17.noarch requires python-dns
[transifex]
	transifex-1.2.1-4.fc17.noarch requires mercurial >= 0:1.3
[translation-filter]
	translation-filter-kde-1.0-4.fc17.noarch requires PyQt4
[transmission-remote-cli]
	transmission-remote-cli-0.10.4-2.fc17.noarch requires transmission-daemon >= 0:2.40
	transmission-remote-cli-0.10.4-2.fc17.noarch requires python-GeoIP
[trytond]
	trytond-mysql-2.2.1-2.fc17.noarch requires MySQL-python
[tucan]
	tucan-0.3.10-0.3.alpha.fc17.noarch requires tesseract
[tuna]
	oscilloscope-0.9.1-4.fc17.noarch requires python-matplotlib
[turpial]
	turpial-1.6.6-4.fc17.noarch requires pywebkitgtk
	turpial-1.6.6-4.fc17.noarch requires notify-python
	turpial-1.6.6-4.fc17.noarch requires gnome-python2-gtkspell
[tuxpaint-stamps]
	tuxpaint-stamps-2009.06.28-3.fc17.noarch requires tuxpaint
[tycho]
	tycho-0.14.0-2.fc17.noarch requires maven
	tycho-0.14.0-2.fc17.noarch requires eclipse-jdt
[unoconv]
	unoconv-0.4-5.fc17.noarch requires libreoffice-pyuno
	unoconv-0.4-5.fc17.noarch requires libreoffice-core
[vala]
	vala-doc-0.15.0-2.fc17.noarch requires devhelp
[vdsm]
	vdsm-4.9.3.2-0.fc17.armv5tel requires qemu-kvm >= 2:0.15.0-4
	vdsm-4.9.3.2-0.fc17.armv5tel requires qemu-img >= 2:0.15.0-4
	vdsm-4.9.3.2-0.fc17.armv5tel requires dmidecode
	vdsm-hook-vhostmd-4.9.3.2-0.fc17.noarch requires vhostmd
[vecmath]
	vecmath-0-4.20090922cvs.fc17.noarch requires java >= 1:1.6.0
[vecmath1.2]
	vecmath1.2-1.14-7.fc17.noarch requires java >= 1:1.6.0
[vegastrike-data]
	vegastrike-data-0.5.1-0.3.beta1.2.noarch requires vegastrike >= 0:0.5.1
[verne-backgrounds]
	verne-backgrounds-xfce-15.92.1-2.fc17.noarch requires xfdesktop
[viewmtn]
	viewmtn-0.10-8.20100308mtn0030ad67.fc17.noarch requires monotone >= 0:0.46
[viewvc]
	viewvc-1.1.13-1.fc17.noarch requires subversion-python >= 0:1.2
	viewvc-1.1.13-1.fc17.noarch requires subversion >= 0:1.2
[vim]
	2:vim-X11-7.3.393-3.fc17.armv5tel requires libruby.so.1.8
	2:vim-enhanced-7.3.393-3.fc17.armv5tel requires libruby.so.1.8
[virt-manager]
	virt-manager-0.9.1-2.fc17.noarch requires spice-gtk-python
	virt-manager-0.9.1-2.fc17.noarch requires gnome-python2-gnomekeyring >= 0:2.15.4
	virt-manager-0.9.1-2.fc17.noarch requires gnome-python2-gconf >= 0:1.99.11-7
[virtaal]
	virtaal-0.7.1-1.fc17.noarch requires libtranslate
	virtaal-0.7.1-1.fc17.noarch requires gnome-python2-gtkspell
[vnc-ltsp-config]
	vnc-ltsp-config-4.0-9.fc17.noarch requires vnc-server >= 0:4.0
[w3c-markup-validator]
	w3c-markup-validator-1.2-4.fc17.noarch requires perl(SGML::Parser::OpenSP) >= 0:0.991
[wallaby]
	python-wallaby-0.13.0-2.fc17.noarch requires python-qpid-qmf
	ruby-wallaby-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-http-server-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-utils-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
[wallpapoz]
	wallpapoz-0.6.1-2.fc17.noarch requires gnome-python2-gnome
[wammu]
	wammu-0.30.1-5.fc17.noarch requires python-gammu
	wammu-0.30.1-5.fc17.noarch requires gammu
[webacula]
	webacula-5.0.3-3.fc17.noarch requires bacula-console >= 0:5.0
[webkitgtk]
	webkitgtk-1.6.3-2.fc17.armv5tel requires libgeoclue.so.0
[weka]
	weka-3.6.2-6.fc17.noarch requires mysql-connector-java
	weka-3.6.2-6.fc17.noarch requires libsvm-java
	weka-3.6.2-6.fc17.noarch requires javasqlite
	weka-3.6.2-6.fc17.noarch requires java >= 1:1.6.0
[wicd]
	wicd-curses-1.7.1-0.3.b2.fc17.noarch requires python-urwid >= 0:0.9.8.3
[wordgroupz]
	wordgroupz-0.3.1-5.fc17.noarch requires pywebkitgtk
[worminator-data]
	worminator-data-3.0R2.1-8.fc17.noarch requires worminator
[writetype]
	writetype-1.2.130-8.fc17.noarch requires festival
	writetype-1.2.130-8.fc17.noarch requires PyQt4
[ws-jaxme]
	ws-jaxme-0.5.2-1.fc17.noarch requires antlr
[wtop]
	wtop-0.6.1-5.fc17.noarch requires python-GeoIP
[wuja]
	wuja-0.0.8-10.fc17.noarch requires notify-python >= 0:0.1.0
	wuja-0.0.8-10.fc17.noarch requires gnome-python2-libegg >= 0:2.14.3
	wuja-0.0.8-10.fc17.noarch requires gnome-python2-gconf >= 0:2.18.1
[x-tile]
	x-tile-2.2.1-1.fc17.noarch requires gnome-python2-gconf
[xawtv]
	xawtv-3.101-3.fc17.armv5tel requires libXxf86dga.so.1
[xchat-ruby]
	xchat-ruby-1.2-12.fc17.armv5tel requires xchat
[xenserverjava]
	xenserverjava-5.6.100.1-2.fc17.noarch requires java >= 1:1.6.0
[xfce-utils]
	xfce-utils-4.8.3-5.fc17.armv5tel requires xfwm4
	xfce-utils-4.8.3-5.fc17.armv5tel requires xfdesktop
	xfce-utils-4.8.3-5.fc17.armv5tel requires xfce4-settings
[xfwm4-theme-nodoka]
	xfwm4-theme-nodoka-0.2-3.fc17.noarch requires xfwm4
[xfwm4-themes]
	xfwm4-themes-4.6.0-4.fc17.noarch requires xfwm4
[xguest]
	xguest-1.0.10-3.fc17.noarch requires sabayon-apply
	xguest-1.0.10-3.fc17.noarch requires gdm >= 1:2.20.0-15.fc8
[xml-writer]
	xml-writer-0.2-4.fc17.noarch requires java >= 1:1.6.0
[xmlenc]
	xmlenc-0.52-9.fc17.noarch requires java >= 1:1.6.0
[xmlrpc]
	xmlrpc-2.0.1-11.fc17.noarch requires java >= 1:1.6.0
[xorg-x11-drv-i128]
	xorg-x11-drv-i128-1.3.4-15.fc17.armv5tel requires xserver-abi(videodrv-20120124) >= 0:0
	xorg-x11-drv-i128-1.3.4-15.fc17.armv5tel requires xserver-abi(ansic-20120124) >= 0:0
[xorg-x11-drv-qxl]
	xorg-x11-drv-qxl-0.0.21-14.fc17.armv5tel requires xserver-abi(videodrv-20120124) >= 0:0
	xorg-x11-drv-qxl-0.0.21-14.fc17.armv5tel requires xserver-abi(ansic-20120124) >= 0:0
[xorg-x11-drv-tseng]
	xorg-x11-drv-tseng-1.2.4-10.fc17.armv5tel requires xserver-abi(videodrv-20120124) >= 0:0
	xorg-x11-drv-tseng-1.2.4-10.fc17.armv5tel requires xserver-abi(ansic-20120124) >= 0:0
[xorg-x11-drv-v4l]
	xorg-x11-drv-v4l-0.2.0-18.fc17.armv5tel requires xserver-abi(videodrv-20120124) >= 0:0
	xorg-x11-drv-v4l-0.2.0-18.fc17.armv5tel requires xserver-abi(ansic-20120124) >= 0:0
[xorg-x11-drv-vesa]
	xorg-x11-drv-vesa-2.3.0-13.fc17.armv5tel requires xserver-abi(videodrv-20120124) >= 0:0
	xorg-x11-drv-vesa-2.3.0-13.fc17.armv5tel requires xserver-abi(ansic-20120124) >= 0:0
[xorg-x11-drv-void]
	xorg-x11-drv-void-1.4.0-6.fc17.armv5tel requires xserver-abi(xinput-20120124) >= 0:0
	xorg-x11-drv-void-1.4.0-6.fc17.armv5tel requires xserver-abi(ansic-20120124) >= 0:0
[xorg-x11-drv-voodoo]
	xorg-x11-drv-voodoo-1.2.4-12.fc17.armv5tel requires xserver-abi(videodrv-20120124) >= 0:0
	xorg-x11-drv-voodoo-1.2.4-12.fc17.armv5tel requires xserver-abi(ansic-20120124) >= 0:0
[xorg-x11-utils]
	xorg-x11-utils-7.5-6.fc17.armv5tel requires libXxf86dga.so.1
[xrdp]
	xrdp-0.5.0-0.15.fc17.armv5tel requires tigervnc-server-minimal
[xstar]
	xstar-xscreensaver-2.2.0-7.fc17.armv5tel requires xscreensaver-base
	xstar-xscreensaver-2.2.0-7.fc17.armv5tel requires xscreensaver-base
[yourls]
	yourls-1.5-5.fc17.noarch requires mysql >= 0:4.1.0
[zaf]
	hyphen-af-0-0.5.20080714svn.fc17.noarch requires hyphen
	hyphen-zu-0-0.5.20080714svn.fc17.noarch requires hyphen
[zeitgeist]
	zeitgeist-0.8.2-3.fc17.noarch requires zeitgeist-datahub



Broken deps for armhfp
----------------------------------------------------------
[389-admin-console]
	389-admin-console-1.1.8-3.fc17.noarch requires 389-admin
[389-console]
	389-console-1.1.7-2.fc17.noarch requires java >= 1:1.6.0
[389-ds]
	389-ds-1.2.2-2.fc17.noarch requires 389-ds-base
	389-ds-1.2.2-2.fc17.noarch requires 389-admin
[389-ds-console]
	389-ds-console-1.2.6-2.fc17.noarch requires 389-admin
[389-dsgw]
	389-dsgw-1.1.9-1.fc17.armv7hl requires /etc/dirsrv/admin-serv/httpd.conf
[APLpy]
	APLpy-0.9.6-3.fc17.noarch requires python-matplotlib
[EekBoek]
	EekBoek-db-postgresql-2.00.03-2.fc17.noarch requires perl(DBD::Pg) >= 0:1.41
	EekBoek-gui-2.00.03-2.fc17.noarch requires perl(Wx) >= 0:0.89
[GMT-coastlines]
	GMT-coastlines-2.2.0-2.fc17.noarch requires GMT-common
[Mars]
	Mars-4.1-4.fc17.noarch requires java >= 1:1.6.0
[MiniCopier]
	MiniCopier-0.5-4.fc17.noarch requires java >= 1:1.6.0
[OmegaT]
	OmegaT-2.3.0_03-3.fc17.noarch requires jna
[OpenLP]
	OpenLP-1.9.8-2.fc17.noarch requires phonon
	OpenLP-1.9.8-2.fc17.noarch requires libreoffice-impress
	OpenLP-1.9.8-2.fc17.noarch requires libreoffice-headless
	OpenLP-1.9.8-2.fc17.noarch requires libreoffice-graphicfilter
	OpenLP-1.9.8-2.fc17.noarch requires PyQt4
[PackageKit]
	PackageKit-smart-0.7.2-3.fc17.armv7hl requires smart
[Perlbal]
	Perlbal-1.79-5.fc17.noarch requires perl(Perlbal::XS::HTTPHeaders)
[PgsLookAndFeel]
	PgsLookAndFeel-1.1-6.20090805cvs.fc17.noarch requires java >= 1:1.6.0
[PyQuante]
	PyQuante-1.6.4-3.fc17.armv7hl requires openbabel
[RabbIT]
	RabbIT-4.1-11.fc17.noarch requires java >= 1:1.6.0
[RackTables]
	RackTables-0.19.9-2.fc17.noarch requires mysql-server
[ReviewBoard]
	ReviewBoard-1.6.3-2.fc17.noarch requires pysvn
[SteGUI]
	SteGUI-0.0.1-19.fc17.armv7hl requires csound-fltk
[TeXamator]
	TeXamator-1.7.5-0.fc17.noarch requires PyQt4
[TnL-data]
	TnL-data-071111-7.fc17.noarch requires TnL >= 0:071111
[TurboGears]
	TurboGears-1.1.3-3.fc17.noarch requires python-formencode >= 0:1.2.1
	TurboGears-1.1.3-3.fc17.noarch requires python-elixir >= 0:0.6.1
	TurboGears-1.1.3-3.fc17.noarch requires python-configobj >= 0:4.3.2
	TurboGears-1.1.3-3.fc17.noarch requires python-cherrypy2
[ViTables]
	ViTables-2.1-3.fc17.noarch requires python-tables
	ViTables-2.1-3.fc17.noarch requires PyQt4
[abgraph]
	abgraph-1.1-5.fc17.noarch requires gnuplot
[aeolus-all]
	aeolus-all-0.4.0-2.fc17.noarch requires qpid-cpp-server
	aeolus-all-0.4.0-2.fc17.noarch requires mongodb-server
	aeolus-all-0.4.0-2.fc17.noarch requires iwhd
[aeolus-conductor]
	aeolus-conductor-0.4.0-2.fc17.noarch requires rubygem(nokogiri) >= 0:1.4.0
	aeolus-conductor-0.4.0-2.fc17.noarch requires ruby(abi) = 0:1.8
[aeolus-configserver]
	aeolus-configserver-0.4.1-5.fc17.noarch requires ruby-nokogiri
[aether]
	aether-1.13.1-1.fc17.noarch requires java >= 1:1.6.0
	aether-1.13.1-1.fc17.noarch requires async-http-client >= 0:1.6.1
[ailurus]
	ailurus-10.10.3-3.fc17.noarch requires notify-python
	ailurus-10.10.3-3.fc17.noarch requires gnome-python2-gnomekeyring
[aldabra-theme-gnome]
	aldabra-theme-gnome-3.2.2-2.fc17.noarch requires gtk-murrine-engine
[alexandria]
	alexandria-0.6.8-2.fc17.1.noarch requires rubygem(gstreamer)
	alexandria-0.6.8-2.fc17.1.noarch requires ruby(abi) = 0:1.8
[allegro]
	allegro-4.4.2-2.fc17.armv7hl requires libXxf86dga.so.1
[alsa-tools]
	alsa-tools-1.0.25-1.fc17.armv7hl requires libfltk.so.1.1
[anki]
	anki-1.2.9-4.fc17.noarch requires python-matplotlib
	anki-1.2.9-4.fc17.noarch requires pyaudio
	anki-1.2.9-4.fc17.noarch requires PyQt4
[ant]
	ant-antlr-1.8.2-9.fc17.noarch requires antlr
[ant-antlr3]
	ant-antlr3-20110110-4.fc17.noarch requires java >= 1:1.6.0
[ant-antunit]
	ant-antunit-1.2-3.fc17.noarch requires java >= 1:1.6.0
[antlr-maven-plugin]
	antlr-maven-plugin-2.2-5.fc17.noarch requires maven
	antlr-maven-plugin-2.2-5.fc17.noarch requires java >= 1:1.6.0
	antlr-maven-plugin-2.2-5.fc17.noarch requires antlr
[antlrworks]
	antlrworks-1.4.3-4.fc17.noarch requires java-devel >= 1:1.6.0
	antlrworks-1.4.3-4.fc17.noarch requires antlr3-tool >= 0:3.3
[apache-commons-beanutils]
	apache-commons-beanutils-1.8.3-6.fc17.noarch requires java >= 1:1.6.0
[apache-commons-cli]
	apache-commons-cli-1.2-6.fc17.noarch requires java >= 1:1.6.0
[apache-commons-codec]
	apache-commons-codec-1.6-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-compress]
	apache-commons-compress-1.3-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-configuration]
	apache-commons-configuration-1.6-6.fc17.noarch requires jakarta-commons-dbcp
	apache-commons-configuration-1.6-6.fc17.noarch requires apache-commons-jxpath
[apache-commons-csv]
	apache-commons-csv-1.0-0.2.svn1071189.fc17.noarch requires java >= 1:1.6.0
[apache-commons-dbutils]
	apache-commons-dbutils-1.4-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-email]
	apache-commons-email-1.2-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-exec]
	apache-commons-exec-1.1-5.fc17.noarch requires java >= 1:1.6.0
[apache-commons-io]
	1:apache-commons-io-2.1-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-lang]
	apache-commons-lang-2.6-6.fc17.noarch requires java >= 1:1.6.0
[apache-commons-lang3]
	apache-commons-lang3-3.0.1-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-logging]
	apache-commons-logging-1.1.1-17.fc17.noarch requires java >= 1:1.6.0
[apache-commons-math]
	apache-commons-math-2.2-3.fc17.noarch requires java >= 1:1.6.0
[apache-commons-modeler]
	apache-commons-modeler-2.0.1-8.fc17.noarch requires java >= 1:1.6.0
[apache-commons-net]
	apache-commons-net-2.2-4.fc17.noarch requires java >= 1:1.6.0
[apache-commons-parent]
	apache-commons-parent-22-3.fc17.noarch requires maven
	apache-commons-parent-22-3.fc17.noarch requires java >= 1:1.6.0
[apache-commons-pool]
	apache-commons-pool-1.5.7-2.fc17.noarch requires java >= 1:1.6.0
[apache-commons-validator]
	apache-commons-validator-1.3.1-7.fc17.noarch requires java >= 1:1.6.0
[apache-james-project]
	apache-james-project-1.6-2.fc17.noarch requires maven
	apache-james-project-1.6-2.fc17.noarch requires java >= 1:1.6.0
[apache-poi]
	apache-poi-3.8-0.3.beta5.fc17.noarch requires xmlbeans
	apache-poi-3.8-0.3.beta5.fc17.noarch requires java >= 1:1.6.0
[apbs]
	apbs-1.3-3.fc17.armv7hl requires python-ZSI
[appframework]
	appframework-1.03-8.fc17.noarch requires java >= 1:1.6.0
[appliance-tools]
	appliance-tools-006.1-2.fc17.noarch requires qemu-img
[apr-util]
	apr-util-mysql-1.4.1-1.fc17.armv7hl requires libmysqlclient.so.18(libmysqlclient_16)
	apr-util-mysql-1.4.1-1.fc17.armv7hl requires libmysqlclient.so.18
[archmage]
	archmage-0.2.4-4.fc17.noarch requires python-chm
[arduino]
	1:arduino-1.0-3.fc17.noarch requires zenity
	1:arduino-1.0-3.fc17.noarch requires rxtx
	1:arduino-1.0-3.fc17.noarch requires jna
	1:arduino-1.0-3.fc17.noarch requires java >= 1:1.6.0
	1:arduino-core-1.0-3.fc17.noarch requires avr-gcc-c++
	1:arduino-core-1.0-3.fc17.noarch requires avr-gcc
	1:arduino-doc-1.0-3.fc17.noarch requires avr-gcc-c++
	1:arduino-doc-1.0-3.fc17.noarch requires avr-gcc
[askbot]
	askbot-0.7.39-1.fc17.noarch requires python-unidecode
	askbot-0.7.39-1.fc17.noarch requires python-coffin
	askbot-0.7.39-1.fc17.noarch requires MySQL-python
[asterisk-gui]
	asterisk-gui-2.0-4.20111230svn5218.fc17.noarch requires asterisk
[asterisk-sounds-core]
	asterisk-sounds-core-en-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en-alaw-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en-g722-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en-g729-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en-gsm-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en-siren14-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en-siren7-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en-sln16-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en-ulaw-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en-wav-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en_AU-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en_AU-alaw-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en_AU-g722-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en_AU-g729-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en_AU-gsm-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en_AU-siren14-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en_AU-siren7-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en_AU-sln16-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en_AU-ulaw-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-en_AU-wav-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-es-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-es-alaw-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-es-g722-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-es-g729-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-es-gsm-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-es-siren14-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-es-siren7-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-es-sln16-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-es-ulaw-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-es-wav-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-fr-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-fr-alaw-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-fr-g722-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-fr-g729-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-fr-gsm-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-fr-siren14-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-fr-siren7-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-fr-sln16-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-fr-ulaw-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-fr-wav-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-ru-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-ru-alaw-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-ru-g722-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-ru-g729-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-ru-gsm-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-ru-siren14-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-ru-siren7-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-ru-sln16-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-ru-ulaw-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
	asterisk-sounds-core-ru-wav-1.4.22-2.fc17.noarch requires asterisk >= 0:1.4.0
[at-spi]
	at-spi-python-1.32.0-8.fc17.armv7hl requires gnome-python2-bonobo
[aterm]
	aterm-1.0.1-12.fc17.armv7hl requires libAfterImage.so.0
[audacious]
	audacious-3.2-1.fc17.armv7hl requires audacious-plugins(armv7hl-32) >= 0:3.2
[audio-convert-mod]
	audio-convert-mod-3.46.0b-5.fc17.noarch requires notify-python
[audit-viewer]
	audit-viewer-0.7.2-2.fc17.armv7hl requires gnome-python2-rsvg
	audit-viewer-0.7.2-2.fc17.armv7hl requires gnome-python2-gnome
[avahi]
	avahi-ui-tools-0.6.30-7.fc17.armv7hl requires vnc
[azureus]
	azureus-4.7.0.0-3.fc17.noarch requires java >= 1:1.6.0
	azureus-4.7.0.0-3.fc17.noarch requires eclipse-swt >= 0:3.5
[backintime]
	backintime-gnome-1.0.8-3.fc17.noarch requires notify-python
	backintime-gnome-1.0.8-3.fc17.noarch requires gnome-python2-gnome
	backintime-gnome-1.0.8-3.fc17.noarch requires gnome-python2
	backintime-kde-1.0.8-3.fc17.noarch requires kdesdk
	backintime-kde-1.0.8-3.fc17.noarch requires PyKDE4
[bakefile]
	bakefile-0.2.8-7.fc17.armv7hl requires python-empy
[batti]
	batti-0.3.8-3.fc17.noarch requires notify-python
[beacon]
	beacon-0.5-6.fc17.noarch requires mysql-server
	beacon-0.5-6.fc17.noarch requires mysql
[beansbinding]
	beansbinding-1.2.1-7.fc17.noarch requires java >= 1:1.6.0
[beefy-miracle-backgrounds]
	beefy-miracle-backgrounds-xfce-16.91.0-2.fc17.noarch requires xfdesktop
[beesu]
	gedit-beesu-plugin-0.4-6.fc17.armv7hl requires gedit
	nautilus-beesu-manager-1.7-6.fc17.noarch requires zenity
	nautilus-beesu-manager-1.7-6.fc17.noarch requires nautilus
[bibus]
	bibus-1.5.1-7.fc17.armv7hl requires libreoffice-writer
	bibus-1.5.1-7.fc17.armv7hl requires libreoffice-pyuno
	bibus-1.5.1-7.fc17.armv7hl requires MySQL-python
[bind]
	32:bind-pkcs11-9.9.0-0.7.rc2.fc17.armv7hl requires opensc
	32:bind-sdb-9.9.0-0.7.rc2.fc17.armv7hl requires libmysqlclient.so.18(libmysqlclient_16)
	32:bind-sdb-9.9.0-0.7.rc2.fc17.armv7hl requires libmysqlclient.so.18
[bindex]
	bindex-2.2-5.svn96.fc17.noarch requires java >= 1:1.6.0
[bleachbit]
	bleachbit-0.8.7-2.fc17.noarch requires gnome-python2
[blogtk]
	blogtk-2.0-7.fc17.noarch requires pywebkitgtk
	blogtk-2.0-7.fc17.noarch requires gnome-python2-gtkspell
	blogtk-2.0-7.fc17.noarch requires gnome-python2-gnome >= 0:2.00
	blogtk-2.0-7.fc17.noarch requires gnome-python2-bonobo
[bltk]
	bltk-1.0.9-12.fc17.armv7hl requires gnuplot
[bluecurve-classic-metacity-theme]
	bluecurve-classic-metacity-theme-1.0.0-5.fc17.noarch requires metacity
[bluecurve-metacity-theme]
	bluecurve-metacity-theme-1.0.0-5.fc17.noarch requires metacity
[blueproximity]
	blueproximity-1.2.5-9.fc17.noarch requires python-configobj >= 0:4.7.0
[bodhi]
	bodhi-server-0.8.5-2.fc17.noarch requires python-bugzilla
[bootconf]
	bootconf-1.4-5.fc17.noarch requires grub
	bootconf-gui-1.4-5.fc17.noarch requires gnome-python2-gnome
[bouncycastle]
	bouncycastle-1.46-4.fc17.noarch requires java >= 0:1.7
[bouncycastle-mail]
	bouncycastle-mail-1.46-4.fc17.noarch requires java >= 0:1.7
[bouncycastle-tsp]
	bouncycastle-tsp-1.46-4.fc17.noarch requires java >= 0:1.7
[bpython]
	bpython-0.10.1-3.fc17.noarch requires python-urwid
[bsh]
	bsh-1.3.0-19.fc17.noarch requires java >= 1:1.6.0
[btm]
	btm-2.1.2-1.fc17.noarch requires java >= 1:1.6.0
[bucardo]
	bucardo-4.4.8-1.fc17.noarch requires perl(DBD::Pg) >= 0:2.0
	bucardo-4.4.8-1.fc17.noarch requires perl(DBD::Pg)
[buildnumber-maven-plugin]
	buildnumber-maven-plugin-1.0-4.fc17.noarch requires svnkit
	buildnumber-maven-plugin-1.0-4.fc17.noarch requires maven
	buildnumber-maven-plugin-1.0-4.fc17.noarch requires jna
[cacti]
	cacti-0.8.7i-3.fc17.noarch requires mysql
[cal10n]
	maven-cal10n-plugin-0.7.4-8.fc17.noarch requires maven
[catfish]
	catfish-engines-0.3.2-4.fc17.1.noarch requires tracker
	catfish-engines-0.3.2-4.fc17.1.noarch requires pinot
	catfish-engines-0.3.2-4.fc17.1.noarch requires doodle
[cglib]
	cglib-2.2-9.fc17.noarch requires java >= 0:1.6.0
[checkgmail]
	checkgmail-1.13-9.20091022svn.fc17.noarch requires perl(Gtk2::TrayIcon)
[checkstyle]
	checkstyle-5.5-2.fc17.noarch requires antlr >= 0:2.7.1
[chm2pdf]
	chm2pdf-0.9.1-11.fc17.noarch requires python-chm
[clamtk]
	clamtk-4.37-1.fc17.noarch requires zenity
[clapham]
	clapham-0.1.003-5.fc17.noarch requires java >= 1:1.6.0
	clapham-0.1.003-5.fc17.noarch requires batik
[clement]
	clement-2.1.401-3.fc17.2.armv7hl requires dovecot > 0:1.2.11
[clipsmm]
	clipsmm-doc-0.2.1-1.fc17.noarch requires devhelp
[clive]
	clive-2.3.2-2.fc17.noarch requires perl(JSON::XS)
[clojure]
	1:clojure-1.3.0-2.fc17.noarch requires java >= 1:1.6
[cloud-init]
	cloud-init-0.6.2-0.8.bzr457.fc17.noarch requires python-configobj
[cluttermm]
	cluttermm-devel-1.3.3-2.fc17.armv7hl requires devhelp
[cnucnu]
	cnucnu-0-0.9.20111030git315bba3b.fc17.noarch requires python-bugzilla
[coccinella]
	coccinella-0.96.20-3.fc17.noarch requires memchan
	coccinella-0.96.20-3.fc17.noarch requires iaxclient
[colossus]
	colossus-0.13.0-1.fc17.noarch requires java >= 1:1.6.0
[comoonics-cdsl-py]
	comoonics-cdsl-py-0.2-19.noarch requires comoonics-base-py
[comoonics-cluster-py]
	comoonics-cluster-py-0.1-25.noarch requires comoonics-base-py
[condor-cloud]
	condor-cloud-0.1-4.fc17.noarch requires qemu-kvm >= 0:0.14
	condor-cloud-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
	condor-cloud-node-0.1-4.fc17.noarch requires qemu-kvm >= 0:0.14
	condor-cloud-node-0.1-4.fc17.noarch requires condor-vm-gahp >= 0:7.7.0
[condor-ec2-enhanced]
	condor-ec2-enhanced-1.2-2.fc17.1.noarch requires condor >= 0:7.4.4-0.9
[condor-ec2-enhanced-hooks]
	condor-ec2-enhanced-hooks-1.2-3.fc17.1.noarch requires condor >= 0:7.2.0-4
[condor-job-hooks]
	condor-job-hooks-1.5-5.fc17.noarch requires condor >= 0:7.0.2-4
[condor-low-latency]
	condor-low-latency-1.2-2.fc17.1.noarch requires condor >= 0:7.0.2-4
[condor-wallaby]
	condor-wallaby-client-4.1.2-3.fc17.noarch requires python-qmf >= 0:0.9.1073306
	condor-wallaby-client-4.1.2-3.fc17.noarch requires condor >= 0:7.4.4-0.9
[conduit]
	conduit-0.3.17-5.fc17.noarch requires pywebkitgtk >= 0:1.0
	conduit-0.3.17-5.fc17.noarch requires python-gpod >= 0:0.6
	conduit-0.3.17-5.fc17.noarch requires gnome-python2-gconf
	conduit-0.3.17-5.fc17.noarch requires gnome-python2-desktop
[crystal-stacker-themes]
	crystal-stacker-themes-1.0-7.fc17.noarch requires crystal-stacker
[cumin]
	cumin-0.1.5137-5.fc17.noarch requires python-qpid-qmf
[cvs2svn]
	cvs2svn-2.3.0-0.6.r5319svn.fc17.noarch requires subversion
[cvsplot]
	cvsplot-1.7.4-9.fc17.noarch requires gnuplot
[cyrus-sasl]
	cyrus-sasl-sql-2.1.23-29.fc17.armv7hl requires libmysqlclient.so.18(libmysqlclient_16)
	cyrus-sasl-sql-2.1.23-29.fc17.armv7hl requires libmysqlclient.so.18
[dap-freeform_handler]
	dap-freeform_handler-3.8.2-3.fc17.armv7hl requires libbes_xml_command.so.1
	dap-freeform_handler-3.8.2-3.fc17.armv7hl requires libbes_ppt.so.4
	dap-freeform_handler-3.8.2-3.fc17.armv7hl requires libbes_dispatch.so.8
	dap-freeform_handler-3.8.2-3.fc17.armv7hl requires libbes_dap.so.3
	dap-freeform_handler-3.8.2-3.fc17.armv7hl requires bes >= 0:3.9.0
[dap-server]
	dap-server-4.1.0-2.fc17.armv7hl requires libbes_xml_command.so.1
	dap-server-4.1.0-2.fc17.armv7hl requires libbes_ppt.so.4
	dap-server-4.1.0-2.fc17.armv7hl requires libbes_dispatch.so.8
	dap-server-4.1.0-2.fc17.armv7hl requires libbes_dap.so.3
[dar]
	dar-2.3.8-8.fc17.armv7hl requires par2cmdline
[dayplanner]
	dayplanner-0.10-4.fc17.noarch requires perl(Gtk2::TrayIcon)
[dbus-java]
	dbus-java-2.7-8.fc17.noarch requires libmatthew-java
	dbus-java-2.7-8.fc17.noarch requires java >= 1:1.6.0
[ddd]
	ddd-3.3.12-8.fc17.armv7hl requires gnuplot
[deltacloud-core]
	deltacloud-core-0.5.0-3.fc17.rc1.noarch requires rubygem(nokogiri)
[deluge]
	deluge-gtk-1.3.3-2.fc17.noarch requires notify-python
	deluge-gtk-1.3.3-2.fc17.noarch requires gnome-python2-gnome
[desktopcouch]
	desktopcouch-1.0.7-2.fc17.noarch requires couchdb
	python-desktopcouch-1.0.7-2.fc17.noarch requires python-couchdb
	python-desktopcouch-1.0.7-2.fc17.noarch requires gnome-python2-gnomekeyring
[dh-make]
	dh-make-0.55-4.fc17.noarch requires debhelper
[dia-CMOS]
	dia-CMOS-0.1-3.fc17.noarch requires dia
[dia-Digital]
	dia-Digital-0.1-3.fc17.noarch requires dia
[dia-electric2]
	dia-electric2-0.1-3.fc17.noarch requires dia
[dia-electronic]
	dia-electronic-0.1-3.fc17.noarch requires dia
[dia-optics]
	dia-optics-0.1-3.fc17.noarch requires dia
[ditaa]
	ditaa-0.9-6.r74.fc17.noarch requires java >= 1:1.6.0
	ditaa-0.9-6.r74.fc17.noarch requires batik
[dnsjava]
	dnsjava-2.0.6-9.fc17.noarch requires java >= 0:1.7
[dnsperf]
	dnsperf-1.0.1.0-28.fc17.armv7hl requires python-dns
	dnsperf-1.0.1.0-28.fc17.armv7hl requires gnuplot
[dogtag-pki]
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-util-javadoc >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-util >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-symkey >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-silent >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-setup >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-selinux >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-native-tools >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-java-tools-javadoc >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-java-tools >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-common-javadoc >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-common >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires pki-ca >= 0:9.0.17
	dogtag-pki-9.0.0-9.fc17.noarch requires osutil >= 0:2.0.2
	dogtag-pki-9.0.0-9.fc17.noarch requires jss-javadoc >= 0:4.2.6-21
	dogtag-pki-9.0.0-9.fc17.noarch requires jss >= 0:4.2.6-21
	dogtag-pki-9.0.0-9.fc17.noarch requires esc >= 0:1.1.0
[dogtag-pki-theme]
	dogtag-pki-console-theme-9.0.10-1.fc17.noarch requires java >= 1:1.6.0
[dogtail]
	dogtail-0.7.0-4.fc17.noarch requires gnome-python2-gconf
[dracut]
	dracut-fips-016-9.git20120217.fc17.noarch requires hmaccalc
[drbd]
	drbd-pacemaker-8.3.11-4.fc17.armv7hl requires pacemaker
[driconf]
	driconf-0.9.1-16.fc17.noarch requires glx-utils
[drobo-utils]
	drobo-utils-gui-0.6.2.2-11.fc17.noarch requires PyQt4
[dx-samples]
	dx-samples-4.4.0-8.fc17.noarch requires dx
[earcandy]
	earcandy-0.5.1-9.fc17.noarch requires notify-python
	earcandy-0.5.1-9.fc17.noarch requires gnome-python2-libwnck
[ebook-tools]
	ebook-tools-0.2.0-3.fc17.armv7hl requires libzip.so.1
	ebook-tools-libs-0.2.0-3.fc17.armv7hl requires libzip.so.1
[echo-artist]
	echo-artist-0.1.1-5.fc17.noarch requires inkscape
[eclipse-avr]
	eclipse-avr-2.3.4-4.fc17.noarch requires eclipse-platform >= 0:3.4.0
	eclipse-avr-2.3.4-4.fc17.noarch requires eclipse-cdt >= 0:4.0.0
	eclipse-avr-2.3.4-4.fc17.noarch requires avr-gcc
[eclipse-birt]
	eclipse-birt-3.7.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0
	eclipse-birt-3.7.1-2.fc17.noarch requires batik >= 0:1.7-12
[eclipse-checkstyle]
	eclipse-checkstyle-5.1.0-4.fc17.noarch requires eclipse-platform >= 1:3.5
	eclipse-checkstyle-5.1.0-4.fc17.noarch requires eclipse-jdt
[eclipse-cmakeed]
	eclipse-cmakeed-1.1.6-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-dltk]
	eclipse-dltk-3.0.1-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-dltk-sdk-3.0.1-2.fc17.noarch requires eclipse-pde >= 1:3.5.0
[eclipse-dtp]
	eclipse-dtp-1.9.1-4.fc17.noarch requires lpg-java-compat = 0:1.1.0
	eclipse-dtp-1.9.1-4.fc17.noarch requires java-1.7.0-openjdk
	eclipse-dtp-1.9.1-4.fc17.noarch requires eclipse-platform >= 1:3.4.2
[eclipse-eclemma]
	eclipse-eclemma-1.5.3-2.fc17.noarch requires eclipse-jdt >= 1:3.4.1
[eclipse-eclox]
	eclipse-eclox-0.8.0-7.20100810svn.fc17.noarch requires eclipse-platform
[eclipse-egit]
	eclipse-egit-1.2.0-1.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-emf]
	eclipse-emf-2.7.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0-5
	eclipse-emf-sdk-2.7.1-2.fc17.noarch requires eclipse-pde >= 1:3.6.1
	eclipse-emf-xsd-sdk-2.7.1-2.fc17.noarch requires eclipse-pde >= 1:3.6.1
[eclipse-epic]
	eclipse-epic-0.6.39-2.fc17.noarch requires eclipse-platform >= 0:3.5
	eclipse-epic-0.6.39-2.fc17.noarch requires antlr
[eclipse-fedorapackager]
	eclipse-fedorapackager-0.2.3-2.fc17.noarch requires google-gson
	eclipse-fedorapackager-0.2.3-2.fc17.noarch requires eclipse-rpm-editor >= 0:0.9.0-0.1.20110815git2168cacb
	eclipse-fedorapackager-0.2.3-2.fc17.noarch requires eclipse-platform >= 0:3.6.0
	eclipse-fedorapackager-0.2.3-2.fc17.noarch requires eclipse-changelog
[eclipse-findbugs]
	eclipse-findbugs-1.3.9-5.fc17.noarch requires java >= 1:1.6.0
	eclipse-findbugs-1.3.9-5.fc17.noarch requires eclipse-jdt
[eclipse-gcov]
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-platform >= 1:3.6.1
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-linuxprofilingframework >= 0:0.8.0-0.1
	eclipse-gcov-0.6.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-cdt >= 1:7.0.1
[eclipse-gef]
	eclipse-gef-3.7.0-2.fc17.noarch requires eclipse-platform >= 1:3.6.0
	eclipse-gef-sdk-3.7.0-2.fc17.noarch requires eclipse-pde >= 1:3.5.1
[eclipse-gprof]
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-platform >= 1:3.6.1
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-linuxprofilingframework >= 0:0.8.0-0.1
	eclipse-gprof-0.7.0-0.2.20110718gitc011a2c7a0.fc17.noarch requires eclipse-cdt >= 1:7.0.1
[eclipse-jgit]
	eclipse-jgit-1.2.0-2.fc17.noarch requires eclipse-platform >= 0:3.5.0
	jgit-1.2.0-2.fc17.noarch requires java >= 0:1.6.0
[eclipse-manpage]
	eclipse-manpage-0.9.0-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-moreunit]
	eclipse-moreunit-2.4.1-2.fc17.noarch requires eclipse-jdt >= 0:3.6.0
[eclipse-mpc]
	eclipse-mpc-1.1.1-1.fc17.noarch requires eclipse-platform >= 0:3.6.0
[eclipse-mylyn]
	eclipse-mylyn-3.6.4-4.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-builds]
	eclipse-mylyn-builds-hudson-3.6.4-2.fc17.noarch requires java >= 1:1.6.0
	eclipse-mylyn-builds-hudson-3.6.4-2.fc17.noarch requires google-gson >= 0:1.6.0
	eclipse-mylyn-builds-hudson-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-commons]
	eclipse-mylyn-commons-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-context]
	eclipse-mylyn-context-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-context-cdt-3.6.4-5.fc17.noarch requires eclipse-cdt
	eclipse-mylyn-context-java-3.6.4-5.fc17.noarch requires eclipse-jdt
	eclipse-mylyn-context-pde-3.6.4-5.fc17.noarch requires eclipse-pde
[eclipse-mylyn-docs]
	eclipse-mylyn-docs-htmltext-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-docs-wikitext-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-ide]
	eclipse-mylyn-ide-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-tasks]
	eclipse-mylyn-tasks-bugzilla-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-tasks-trac-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-tasks-web-3.6.4-5.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-mylyn-versions]
	eclipse-mylyn-versions-cvs-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
	eclipse-mylyn-versions-git-3.6.4-2.fc17.noarch requires eclipse-platform >= 1:3.5.0
[eclipse-nls]
	eclipse-nls-3.6.0.v20100814043401-8.fc17.noarch requires eclipse-platform >= 1:3.6
[eclipse-p2-discovery]
	eclipse-p2-discovery-1.0.100-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-phpeclipse]
	eclipse-phpeclipse-1.2.3-4.fc17.noarch requires php-pecl-xdebug
	eclipse-phpeclipse-1.2.3-4.fc17.noarch requires eclipse-platform >= 0:3.4
[eclipse-ptp]
	eclipse-photran-7.0.5-1.fc17.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-5.0.5-1.fc17.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-master-5.0.5-1.fc17.noarch requires eclipse-cdt >= 1:8.0.1
	eclipse-ptp-pldt-fortran-5.0.5-1.fc17.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-pldt-upc-5.0.5-1.fc17.noarch requires eclipse-cdt-parsers >= 1:8.0.1
	eclipse-ptp-rdt-xlc-5.0.5-1.fc17.noarch requires eclipse-cdt-parsers >= 1:8.0.1
[eclipse-pydev]
	1:eclipse-pydev-2.4.0-1.fc17.noarch requires jpathwatch
	1:eclipse-pydev-2.4.0-1.fc17.noarch requires eclipse-platform
[eclipse-quickrex]
	eclipse-quickrex-3.5.0-15.fc17.noarch requires eclipse-platform >= 0:3.2.1
[eclipse-rpmstubby]
	eclipse-rpmstubby-0.9.0-2.fc17.noarch requires eclipse-platform >= 0:3.4.0
[eclipse-rse]
	eclipse-rse-3.3-5.fc17.noarch requires eclipse-platform >= 1:3.7.0-5
[eclipse-shelled]
	eclipse-shelled-2.0.1-2.fc17.noarch requires eclipse-platform >= 1:3.4.0
[eclipse-subclipse]
	eclipse-subclipse-1.6.18-2.fc17.noarch requires subversion-javahl >= 0:1.6
	eclipse-subclipse-1.6.18-2.fc17.noarch requires eclipse-svnkit >= 0:1.2.2
	eclipse-subclipse-1.6.18-2.fc17.noarch requires eclipse-platform
[eclipse-systemtapgui]
	eclipse-systemtapgui-1.1-3.fc17.noarch requires eclipse-platform
[eclipse-testframework]
	eclipse-testframework-3.7.0-3.fc17.noarch requires eclipse-platform >= 0:3.5.0
	eclipse-testframework-3.7.0-3.fc17.noarch requires eclipse-jdt
	eclipse-testframework-3.7.0-3.fc17.noarch requires easymock2
[eclipse-texlipse]
	eclipse-texlipse-1.3.0-4.20090829cvs.fc17.noarch requires eclipse-platform
[eclipse-veditor]
	eclipse-veditor-0.7.1-2.fc17.noarch requires eclipse-platform
[eclipse-vrapper]
	eclipse-vrapper-0.16.0-0.2.git3a2bac.fc17.noarch requires eclipse-platform
[eclipse-wtp-common]
	eclipse-wtp-common-3.3.1-3.fc17.noarch requires eclipse-platform >= 1:3.6.2
	eclipse-wtp-common-3.3.1-3.fc17.noarch requires eclipse-jdt >= 1:3.6.2
[eclipse-wtp-servertools]
	eclipse-wtp-servertools-3.3.1-4.fc17.noarch requires eclipse-platform >= 1:3.8.0
[eclipse-wtp-sourceediting]
	eclipse-wtp-sourceediting-3.3.1-2.fc17.noarch requires eclipse-platform >= 1:3.7.0
[elice]
	elice-0.323-6.fc17.armv7hl requires ruby(abi) = 0:1.8
[emacs]
	1:emacs-common-23.3-19.1.fc17.armv7hl requires dev
[emacs-haskell-mode]
	emacs-haskell-mode-2.8.0-1.fc17.noarch requires emacs >= 1:24.0.92
[ember-media]
	ember-media-0.6.2.1-2.fc17.noarch requires ember < 0:0.6.3
	ember-media-0.6.2.1-2.fc17.noarch requires ember >= 0:0.6.2
[emesene]
	emesene-2.11.11-3.fc17.noarch requires pywebkitgtk
	emesene-2.11.11-3.fc17.noarch requires notify-python
	emesene-2.11.11-3.fc17.noarch requires gnome-python2-gtkspell
	emesene-2.11.11-3.fc17.noarch requires gnome-python2-extras
[equalx]
	equalx-0.5.1-2.fc17.armv7hl requires dvipdfm
[erlang-rpm-macros]
	erlang-rpm-macros-0.1.2-4.fc17.noarch requires /usr/bin/escript
[eruby]
	eruby-1.0.5-17.fc17.armv7hl requires libruby.so.1.8
	eruby-libs-1.0.5-17.fc17.armv7hl requires ruby(abi) = 0:1.8
	eruby-libs-1.0.5-17.fc17.armv7hl requires libruby.so.1.8
[etoys]
	etoys-4.1.2390-5.fc17.noarch requires squeak-vm >= 0:3.10
[exim]
	exim-mysql-4.76-5.fc17.armv7hl requires libmysqlclient.so.18(libmysqlclient_16)
	exim-mysql-4.76-5.fc17.armv7hl requires libmysqlclient.so.18
[expendable]
	expendable-0.0.9-5.fc17.noarch requires gnome-python2-gconf
[facter]
	facter-1.6.5-2.fc17.noarch requires dmidecode
[fantasdic]
	fantasdic-1.0-0.9.beta7.fc17.noarch requires ruby(libglade2)
	fantasdic-1.0-0.9.beta7.fc17.noarch requires ruby(gnome2)
	fantasdic-1.0-0.9.beta7.fc17.noarch requires ruby(gettext-package)
	fantasdic-1.0-0.9.beta7.fc17.noarch requires ruby(gconf2)
[faust]
	faust-kate-0.9.43-3.fc17.noarch requires kdesdk
[fedora-business-cards]
	fedora-business-cards-0.2.4.3-3.fc17.noarch requires inkscape >= 0:0.47-0.11.20090602svn
[fedora-gnat-project-common]
	fedora-gnat-project-common-3.3-2.fc17.noarch requires libgnat-static
	fedora-gnat-project-common-3.3-2.fc17.noarch requires gcc-gnat
[fedora-package-config-apt]
	fedora-package-config-apt-16.00-2.noarch requires apt >= 0:0.5.15lorg3
[fedora-package-config-smart]
	fedora-package-config-smart-13.89-23.armv7hl requires smart
[fedora-review]
	fedora-review-0.1.2-1.fc17.noarch requires python-bugzilla
[fedorawaves-kdm-theme]
	fedorawaves-kdm-theme-1.1-6.fc17.noarch requires kdebase-kdm
[felix-bundlerepository]
	felix-bundlerepository-1.6.6-3.fc17.noarch requires felix-shell
[felix-framework]
	felix-framework-4.0.2-1.fc17.noarch requires java >= 1:1.6.0
[felix-main]
	felix-main-2.0.5-8.fc17.noarch requires java >= 1:1.6.0
[felix-osgi-compendium]
	felix-osgi-compendium-1.4.0-8.fc17.noarch requires java >= 1:1.6.0
[felix-osgi-foundation]
	felix-osgi-foundation-1.2.0-8.fc17.noarch requires java >= 1:1.6.0
[festival-freebsoft-utils]
	festival-freebsoft-utils-0.10-3.fc17.noarch requires festival
[findbugs]
	findbugs-1.3.9-7.fc17.noarch requires java >= 1:1.6.0
[findbugs-contrib]
	findbugs-contrib-4.2.0-5.fc17.noarch requires java >= 1:1.6.0
[firstaidkit]
	firstaidkit-gui-0.3.2-3.fc17.noarch requires zenity
[fityk]
	fityk-0.9.8-2.fc17.armv7hl requires gnuplot
[fldigi-doc]
	fldigi-doc-3.21-1.fc17.noarch requires fldigi
[fluxbox]
	fluxbox-pulseaudio-1.3.2-3.fc17.noarch requires alsa-plugins-pulseaudio
[fmtools]
	fmtools-tkradio-2.0.1-10.fc17.noarch requires notify-python
[fontforge]
	fontforge-20110222-7.fc17.armv7hl requires autotrace
[fop]
	fop-1.0-18.fc17.noarch requires xmlgraphics-commons >= 0:1.2
	fop-1.0-18.fc17.noarch requires java >= 1:1.6.0
	fop-1.0-18.fc17.noarch requires batik >= 0:1.7
[freecol]
	freecol-0.10.3-3.fc17.noarch requires vorbisspi
	freecol-0.10.3-3.fc17.noarch requires tritonus
	freecol-0.10.3-3.fc17.noarch requires java >= 1:1.6.0
[freedoom]
	freedoom-0.7-2.fc17.noarch requires prboom
[freedoom-freedm]
	freedoom-freedm-0.7-2.fc17.noarch requires prboom
[freemarker]
	freemarker-2.3.13-14.fc17.noarch requires java >= 1:1.6.0
[freemind]
	freemind-0.9.0-8.fc17.noarch requires batik-squiggle
	freemind-0.9.0-8.fc17.noarch requires batik
[freetalk]
	freetalk-3.2-6.fc17.armv7hl requires libloudmouth-1.so.0
[frescobaldi]
	frescobaldi-2.0.2-3.fc17.noarch requires python-poppler-qt4
	frescobaldi-2.0.2-3.fc17.noarch requires lilypond
[fuse-encfs]
	fuse-encfs-1.7.4-5.fc17.armv7hl requires librlog.so.5
[fuse-zip]
	fuse-zip-0.2.12-3.fc17.armv7hl requires libzip.so.1
[fusesource-pom]
	fusesource-pom-1.5-3.fc17.noarch requires maven-invoker-plugin
	fusesource-pom-1.5-3.fc17.noarch requires maven-enforcer-plugin
[fusion-icon]
	fusion-icon-0.1.0-0.11.5e2dc9git.fc17.noarch requires ccsm
	fusion-icon-qt-0.1.0-0.11.5e2dc9git.fc17.noarch requires PyQt4
[fwbackups]
	fwbackups-1.43.4-4.fc17.noarch requires notify-python
[gadget]
	gadget-0.0.3-7.fc17.noarch requires ejabberd
[gajim]
	gajim-0.15-0.4.beta4.fc17.noarch requires notify-python
	gajim-0.15-0.4.beta4.fc17.noarch requires gnome-python2-gnome
	gajim-0.15-0.4.beta4.fc17.noarch requires gnome-python2-desktop
	gajim-0.15-0.4.beta4.fc17.noarch requires gnome-python2-bonobo
	gajim-0.15-0.4.beta4.fc17.noarch requires farsight2-python
[ganyremote]
	ganyremote-5.13-2.fc17.noarch requires bluez-utils >= 0:3.35
[gap-table-of-marks]
	gap-table-of-marks-1.2.2-1.fc17.noarch requires gap-core
	gap-table-of-marks-1.2.2-1.fc17.noarch requires /usr/bin/update-gap-workspace
[gausssum]
	gausssum-2.2.5-2.fc17.noarch requires python-cclib
	gausssum-2.2.5-2.fc17.noarch requires gnuplot
[gcin]
	gcin-1.6.1-3.fc17.armv7hl requires libanthy.so.0
[gcx]
	gcx-0.9.11-11.fc17.armv7hl requires gnuplot
[gdata-java]
	gdata-java-1.45.0-3.fc17.noarch requires java >= 1:1.6.0
[gdesklet-SlideShow]
	gdesklet-SlideShow-0.9-12.fc17.noarch requires gdesklets
[gdesklets-citation]
	gdesklets-citation-1.5-12.fc17.noarch requires gdesklets
[gdesklets-goodweather]
	gdesklets-goodweather-0.31-9.fc17.noarch requires gdesklets
[gdesklets-quote-of-the-day]
	gdesklets-quote-of-the-day-1.1-5.fc17.noarch requires gdesklets
[geronimo-annotation]
	geronimo-annotation-1.0-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-ejb]
	geronimo-ejb-1.0-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-interceptor]
	geronimo-interceptor-1.0.1-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-jaxrpc]
	geronimo-jaxrpc-2.1-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-jpa]
	geronimo-jpa-1.1.1-7.fc17.noarch requires java >= 1:1.6.0
[geronimo-osgi-support]
	geronimo-osgi-support-1.0-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-saaj]
	geronimo-saaj-1.1-6.fc17.noarch requires java >= 1:1.6.0
[geronimo-validation]
	geronimo-validation-1.1-4.fc17.noarch requires java >= 0:1.6.0
[gfan]
	gfan-0.5-2.fc17.armv7hl requires libcddgmp.so.0
[ghc-citeproc-hs]
	ghc-citeproc-hs-devel-0.3.4-1.fc17.armv7hl requires ghc-prof(xml-1.3.12) = 0:cb54ddff6c09e6d7f194cec05cda730d
	ghc-citeproc-hs-devel-0.3.4-1.fc17.armv7hl requires ghc-prof(json-0.4.4) = 0:6aab054e55256ad851fd9117fe69a375
	ghc-citeproc-hs-devel-0.3.4-1.fc17.armv7hl requires ghc-devel(xml-1.3.12) = 0:cb54ddff6c09e6d7f194cec05cda730d
	ghc-citeproc-hs-devel-0.3.4-1.fc17.armv7hl requires ghc-devel(json-0.4.4) = 0:6aab054e55256ad851fd9117fe69a375
[ghc-texmath]
	ghc-texmath-devel-0.5.0.4-2.fc17.armv7hl requires ghc-prof(xml-1.3.12) = 0:cb54ddff6c09e6d7f194cec05cda730d
	ghc-texmath-devel-0.5.0.4-2.fc17.armv7hl requires ghc-devel(xml-1.3.12) = 0:cb54ddff6c09e6d7f194cec05cda730d
[gimp-data-extras]
	gimp-data-extras-2.0.2-5.fc17.noarch requires gimp >= 2:2.0
[gimp-help]
	gimp-help-2.4.2-7.fc17.noarch requires gimp >= 2:2.4
[git]
	git-svn-1.7.9-1.fc17.noarch requires subversion
	git-svn-1.7.9-1.fc17.noarch requires perl(SVN::Core)
[git-cola]
	git-cola-1.7.5-1.fc17.noarch requires PyQt4
[gitso]
	gitso-0.6-6.fc17.noarch requires x11vnc
	gitso-0.6-6.fc17.noarch requires vnc-server
	gitso-0.6-6.fc17.noarch requires vnc
[gjots2]
	gjots2-2.3.15-2.fc17.noarch requires gnome-python2-gnome
	gjots2-2.3.15-2.fc17.noarch requires gnome-python2-gconf >= 0:2.6.0
	gjots2-2.3.15-2.fc17.noarch requires gnome-python2-bonobo
[glade3]
	1:glade3-libgladeui-devel-3.10.2-3.fc17.armv7hl requires devhelp
[glassfish-jaxb-api]
	glassfish-jaxb-api-2.2.3-2.fc17.noarch requires java >= 1:1.6.0
[glest]
	glest-3.2.2-10.fc17.armv7hl requires glx-utils
[glib-networking]
	glib-networking-2.31.6-2.fc17.armv7hl requires libproxy.so.1
[globus-gram-job-manager]
	globus-gram-job-manager-13.14-2.fc17.armv7hl requires globus-gatekeeper >= 0:9
[glyphtracer]
	glyphtracer-1.3-3.fc17.noarch requires PyQt4
[gmusicbrowser]
	gmusicbrowser-1.1.9-1.fc17.noarch requires perl(Gtk2::WebKit)
	gmusicbrowser-1.1.9-1.fc17.noarch requires perl(Gtk2::TrayIcon)
	gmusicbrowser-1.1.9-1.fc17.noarch requires perl(Gtk2::Notify)
	gmusicbrowser-1.1.9-1.fc17.noarch requires perl(Gnome2::Wnck)
[gmyth]
	gmyth-0.7.1-18.fc17.armv7hl requires libmysqlclient.so.18(libmysqlclient_16)
	gmyth-0.7.1-18.fc17.armv7hl requires libmysqlclient.so.18
	gmyth-devel-0.7.1-18.fc17.armv7hl requires mysql-devel
[gnome-activity-journal]
	gnome-activity-journal-0.8.0-2.fc17.noarch requires gnome-python2-gnome
	gnome-activity-journal-0.8.0-2.fc17.noarch requires gnome-python2-gconf
[gnome-bluetooth]
	1:gnome-bluetooth-3.3.3-2.fc17.armv7hl requires control-center
[gnome-color-manager]
	gnome-color-manager-3.3.5-1.fc17.armv7hl requires libmash-0.2.so.0
[gnome-games-extra-data]
	gnome-games-extra-data-3.2.0-2.fc17.noarch requires gnome-games >= 0:2.18.0-3.fc7
[gnome-gmail]
	gnome-gmail-1.8.2-2.fc17.noarch requires gnome-python2-gnomekeyring
	gnome-gmail-1.8.2-2.fc17.noarch requires gnome-python2-gconf
	gnome-gmail-1.8.2-2.fc17.noarch requires control-center
[gnome-password-generator]
	gnome-password-generator-1.6-7.fc17.noarch requires gnome-python2-gnome
[gnome-schedule]
	gnome-schedule-2.1.5-2.fc17.noarch requires gnome-python2-gnome
	gnome-schedule-2.1.5-2.fc17.noarch requires gnome-python2-gconf
	gnome-schedule-2.1.5-2.fc17.noarch requires gnome-python2-bonobo
[gnome-shell-extension-calc]
	gnome-shell-extension-calc-0-0.3.git2fca097.fc17.noarch requires gnome-shell >= 0:3.2.1
[gnome-shell-extension-cpu-temperature]
	gnome-shell-extension-cpu-temperature-0-0.4.git1f471c7.fc17.noarch requires gnome-shell >= 0:3.2.0
[gnome-shell-extension-icon-manager]
	gnome-shell-extension-icon-manager-0-0.5.gitc34779c.fc17.noarch requires gnome-shell
[gnome-shell-extension-mediaplayers]
	gnome-shell-extension-mediaplayers-0-0.3.git1225d49.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-noim]
	gnome-shell-extension-noim-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-noripple]
	gnome-shell-extension-noripple-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-pomodoro]
	gnome-shell-extension-pomodoro-0-0.3.git13030cd.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-presentation-mode]
	gnome-shell-extension-presentation-mode-0-0.3.gitc3ce6b2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-remove-accessibility-icon]
	gnome-shell-extension-remove-accessibility-icon-20111008-2.fc17.noarch requires gnome-shell >= 0:3.2.0
[gnome-shell-extension-remove-bluetooth-icon]
	gnome-shell-extension-remove-bluetooth-icon-0.2.1-2.fc17.noarch requires gnome-shell >= 0:3.2.0
[gnome-shell-extension-remove-volume-icon]
	gnome-shell-extension-remove-volume-icon-0.3.1-2.fc17.noarch requires gnome-shell >= 0:3.2.0
[gnome-shell-extension-righthotcorner]
	gnome-shell-extension-righthotcorner-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-theme-selector]
	gnome-shell-extension-theme-selector-0.9-4.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extension-workspacesmenu]
	gnome-shell-extension-workspacesmenu-0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-extensions]
	gnome-shell-extension-common-3.3.5-1.fc17.noarch requires gnome-shell >= 0:3.3.5
[gnome-shell-theme-ambiance]
	gnome-shell-theme-ambiance-1.0-3.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-theme-atolm]
	gnome-shell-theme-atolm-3.2-2.fc17.noarch requires gnome-shell >= 0:3.2
[gnome-shell-theme-dark-glass]
	gnome-shell-theme-dark-glass-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-theme-elementary]
	gnome-shell-theme-elementary-3.2-2.fc17.noarch requires gnome-shell >= 0:3.2
[gnome-shell-theme-gaia]
	gnome-shell-theme-gaia-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-theme-orta]
	gnome-shell-theme-orta-1.0-2.fc17.noarch requires gnome-shell >= 0:3.0.1
[gnome-shell-theme-smooth-inset]
	gnome-shell-theme-smooth-inset-3.2-2.fc17.noarch requires gnome-shell >= 0:3.2
[gnome-tweak-tool]
	gnome-tweak-tool-3.3.4-1.fc17.noarch requires nautilus
	gnome-tweak-tool-3.3.4-1.fc17.noarch requires gnome-shell
[gnome-valgrind-session]
	gnome-valgrind-session-1.1-7.fc17.noarch requires valgrind
	gnome-valgrind-session-1.1-7.fc17.noarch requires gnome-session
[gnucash-docs]
	gnucash-docs-2.4.1-2.fc17.noarch requires yelp
	gnucash-docs-2.4.1-2.fc17.noarch requires gnucash >= 0:2.2.1-4
[gnue-common]
	gnue-common-0.6.9-10.fc17.noarch requires MySQL-python
[gnumed]
	gnumed-0.9.9-5.fc17.noarch requires xsane
[gnuplot-py]
	gnuplot-py-1.8-11.fc17.noarch requires gnuplot
[gnustep-back]
	gnustep-back-0.22.0-1.fc17.armv7hl requires libgnustep-base.so.1.24
[gnustep-examples]
	gnustep-examples-1.3.0-11.fc17.armv7hl requires libgnustep-base.so.1.24
	gnustep-examples-1.3.0-11.fc17.armv7hl requires gnustep-base >= 0:1.15.1
[gnustep-gui]
	gnustep-gui-0.22.0-1.fc17.armv7hl requires libgnustep-base.so.1.24
	gnustep-gui-0.22.0-1.fc17.armv7hl requires gnustep-base >= 0:1.22.0
	gnustep-gui-devel-0.22.0-1.fc17.armv7hl requires gnustep-base-devel
	gnustep-gui-libs-0.22.0-1.fc17.armv7hl requires libgnustep-base.so.1.24
[gofer]
	ruby-gofer-0.66-1.fc17.noarch requires ruby-qpid
[gold]
	gold-2.1.12.2-8.fc17.noarch requires perl(Crypt::DES_EDE3)
	gold-2.1.12.2-8.fc17.noarch requires perl(Crypt::CBC)
[google-guice]
	google-guice-3.0-0.6.rc2.fc17.noarch requires java >= 1:1.6.0
[gourmet]
	gourmet-0.15.9-3.fc17.noarch requires gnome-python2-gtkspell
	gourmet-0.15.9-3.fc17.noarch requires gnome-python2-gnomeprint
	gourmet-0.15.9-3.fc17.noarch requires gnome-python2
[gphotoframe]
	gphotoframe-1.5-1.fc17.noarch requires python-exif
	gphotoframe-1.5-1.fc17.noarch requires libproxy-python
	gphotoframe-1.5-1.fc17.noarch requires gnome-python2-gnomekeyring
[gplcver]
	gplcver-2.12a-4.fc17.armv7hl requires dinotrace
[gpodder]
	gpodder-2.20-2.fc17.noarch requires pywebkitgtk
	gpodder-2.20-2.fc17.noarch requires python-gpod
[gramps]
	gramps-3.3.1-2.fc17.noarch requires python-osmgpsmap
	gramps-3.3.1-2.fc17.noarch requires gnome-python2-gtkspell
	gramps-3.3.1-2.fc17.noarch requires gnome-python2-gnomevfs
	gramps-3.3.1-2.fc17.noarch requires gnome-python2-gnomeprint
	gramps-3.3.1-2.fc17.noarch requires gnome-python2-gnome
	gramps-3.3.1-2.fc17.noarch requires gnome-python2-gconf
	gramps-3.3.1-2.fc17.noarch requires gnome-python2-canvas
[graphviz]
	graphviz-ruby-2.28.0-15.fc17.armv7hl requires libruby.so.1.8
[grc]
	grc-0.70-8.fc17.noarch requires gnuradio
[griffith]
	griffith-0.12.1-5.fc17.noarch requires gnome-python2-gtkspell
[groovy]
	groovy-1.8.6-1.fc17.noarch requires antlr-tool
[gscan2pdf]
	gscan2pdf-1.0.0-2.fc17.noarch requires sane-frontends
	gscan2pdf-1.0.0-2.fc17.noarch requires perl(forks)
	gscan2pdf-1.0.0-2.fc17.noarch requires perl(Sane)
[gscribble]
	gscribble-0.1.2-2.fc17.noarch requires gnome-python2-gtkspell
	gscribble-0.1.2-2.fc17.noarch requires gnome-python2-gtkhtml2
[gspiceui]
	gspiceui-0.9.98-6.fc17.armv7hl requires ngspice
	gspiceui-0.9.98-6.fc17.armv7hl requires geda-gschem
	gspiceui-0.9.98-6.fc17.armv7hl requires geda-gnetlist
[gstreamer-plugins-bad-free]
	gstreamer-plugins-bad-free-0.10.22-4.fc17.armv7hl requires libkate.so.1
	gstreamer-plugins-bad-free-extras-0.10.22-4.fc17.armv7hl requires libmysqlclient.so.18
[gtg]
	gtg-0.2.4-6.fc17.noarch requires python-configobj
	gtg-0.2.4-6.fc17.noarch requires gnome-python2-gnome
[gtksourcecompletion]
	gtksourcecompletion-0.7.0-5.fc17.armv7hl requires libgtksourceview-2.0.so.0
	gtksourcecompletion-devel-0.7.0-5.fc17.armv7hl requires pkgconfig(gtksourceview-2.0)
	gtksourcecompletion-devel-0.7.0-5.fc17.armv7hl requires libgtksourceview-2.0.so.0
[guake]
	guake-0.4.2-6.fc17.armv7hl requires notify-python
	guake-0.4.2-6.fc17.armv7hl requires gnome-python2-gconf
[guitone]
	guitone-1.0-0.3.rc5.fc17.armv7hl requires monotone >= 0:0.99.1
[gummi]
	gummi-0.6.0-3.fc17.armv7hl requires libgtksourceview-2.0.so.0
[gwsmhg]
	gwsmhg-0.13-3.fc17.noarch requires mercurial
[gxneur]
	gxneur-0.15.0-4.fc17.armv7hl requires xneur = 0:0.15.0-4.fc17
	gxneur-0.15.0-4.fc17.armv7hl requires libxneur.so.15
	gxneur-0.15.0-4.fc17.armv7hl requires libxnconfig.so.15
[h2]
	h2-1.2.147-5.fc17.noarch requires java >= 1:1.5.0
[hamcrest]
	hamcrest-1.1-12.fc17.noarch requires java >= 1:1.6.0
[hawtjni]
	maven-hawtjni-plugin-1.5-2.fc17.noarch requires maven
[hgsvn]
	hgsvn-0.1.9-1.fc17.noarch requires subversion
	hgsvn-0.1.9-1.fc17.noarch requires mercurial >= 0:1.4.3
[holland]
	holland-common-1.0.6-5.fc17.noarch requires MySQL-python
	holland-mysqllvm-1.0.6-5.fc17.noarch requires MySQL-python
[hotot]
	hotot-0.9.7-2.20111121gitfe857cb.fc17.noarch requires pywebkitgtk >= 0:1.1.8
	hotot-0.9.7-2.20111121gitfe857cb.fc17.noarch requires notify-python
[hotssh]
	hotssh-0.2.7-4.fc17.noarch requires gnome-python2-gnomevfs
	hotssh-0.2.7-4.fc17.noarch requires gnome-python2-desktop
[hotwire]
	hotwire-0.721-9.fc17.noarch requires gnome-python2-gnomevfs
	hotwire-0.721-9.fc17.noarch requires gnome-python2-desktop
[htmlparser]
	htmlparser-1.6-8.fc17.noarch requires java >= 1:1.6.0
[htmlunit]
	htmlunit-2.9-2.fc17.noarch requires apache-commons-fileupload
[httpcomponents-client]
	httpcomponents-client-4.1.2-2.fc17.noarch requires java >= 1:1.6.0
[httpcomponents-core]
	httpcomponents-core-4.1.3-2.fc17.noarch requires java >= 1:1.6.0
[httpcomponents-project]
	httpcomponents-project-4.1.1-4.fc17.noarch requires maven
	httpcomponents-project-4.1.1-4.fc17.noarch requires java >= 1:1.6.0
[hunspell-be]
	hyphen-be-1.1-4.fc17.noarch requires hyphen
[hunspell-et]
	hyphen-et-0.20030606-8.fc17.noarch requires hyphen
[hunspell-hr]
	1:hyphen-hr-0.20040608-7.fc17.noarch requires hyphen
[hunspell-no]
	hyphen-nb-2.0.10-10.fc17.noarch requires hyphen
	hyphen-nn-2.0.10-10.fc17.noarch requires hyphen
[hunspell-sr]
	hyphen-sr-0.20100920-3.fc17.noarch requires hyphen
[hyphen-as]
	hyphen-as-0.20100204-3.fc17.noarch requires hyphen
[hyphen-bg]
	hyphen-bg-4.3-3.fc17.noarch requires hyphen
[hyphen-bn]
	hyphen-bn-0.20100204-3.fc17.noarch requires hyphen
[hyphen-ca]
	1:hyphen-ca-0.9.3-3.fc17.noarch requires hyphen
[hyphen-cy]
	hyphen-cy-0.20110620-2.fc17.noarch requires hyphen
[hyphen-da]
	hyphen-da-0.20070903-5.fc17.noarch requires hyphen
[hyphen-de]
	hyphen-de-0.20060120-8.fc17.noarch requires hyphen
[hyphen-el]
	hyphen-el-0.20051018-6.fc17.noarch requires hyphen
[hyphen-es]
	hyphen-es-0.20040810-5.fc17.noarch requires hyphen
[hyphen-eu]
	hyphen-eu-0.20110620-2.fc17.noarch requires hyphen
[hyphen-fa]
	hyphen-fa-0.20081119-4.fc17.noarch requires hyphen
[hyphen-fo]
	hyphen-fo-0.20040420-3.fc17.noarch requires hyphen
[hyphen-fr]
	hyphen-fr-2.0-5.fc17.noarch requires hyphen
[hyphen-ga]
	hyphen-ga-0.20040220-5.fc17.noarch requires hyphen
[hyphen-gl]
	hyphen-gl-0.99-4.fc17.noarch requires hyphen
[hyphen-grc]
	hyphen-grc-0.20110913-2.fc17.noarch requires hyphen
[hyphen-gu]
	hyphen-gu-0.20100204-3.1.fc17.noarch requires hyphen
[hyphen-hi]
	hyphen-hi-0.20100204-3.fc17.noarch requires hyphen
[hyphen-hsb]
	hyphen-hsb-0.20110620-2.fc17.noarch requires hyphen
[hyphen-hu]
	hyphen-hu-0.20090612-6.fc17.noarch requires hyphen
[hyphen-ia]
	hyphen-ia-0.20050628-4.fc17.noarch requires hyphen
[hyphen-id]
	hyphen-id-0.20040812-5.fc17.noarch requires hyphen
[hyphen-is]
	hyphen-is-0.20030920-7.fc17.noarch requires hyphen
[hyphen-it]
	hyphen-it-0.20071127-7.fc17.noarch requires hyphen
[hyphen-kn]
	hyphen-kn-0.20100204-3.fc17.noarch requires hyphen
[hyphen-ku]
	hyphen-ku-1.71.2-3.fc17.noarch requires hyphen
[hyphen-lt]
	hyphen-lt-0.20100531-3.fc17.noarch requires hyphen
[hyphen-mi]
	hyphen-mi-0.20080630-5.fc17.noarch requires hyphen
[hyphen-ml]
	hyphen-ml-0.20100204-3.fc17.noarch requires hyphen
[hyphen-mn]
	hyphen-mn-0.20100531-3.fc17.noarch requires hyphen
[hyphen-mr]
	hyphen-mr-0.20100204-3.fc17.noarch requires hyphen
[hyphen-nl]
	hyphen-nl-0.20050617-7.fc17.noarch requires hyphen
[hyphen-or]
	hyphen-or-0.20100204-3.fc17.noarch requires hyphen
[hyphen-pa]
	hyphen-pa-0.20100204-3.fc17.noarch requires hyphen
[hyphen-pl]
	hyphen-pl-0.20060726-6.fc17.noarch requires hyphen
[hyphen-pt]
	hyphen-pt-0.20021021-5.fc17.noarch requires hyphen
[hyphen-ro]
	hyphen-ro-3.3.6-3.fc17.noarch requires hyphen
[hyphen-ru]
	hyphen-ru-0.20020727-6.fc17.noarch requires hyphen
[hyphen-sa]
	hyphen-sa-0.20110915-2.fc17.noarch requires hyphen
[hyphen-sk]
	hyphen-sk-0.20031227-7.fc17.noarch requires hyphen
[hyphen-sl]
	hyphen-sl-0.20070127-5.fc17.noarch requires hyphen
[hyphen-sv]
	hyphen-sv-1.00.1-7.fc17.noarch requires hyphen
[hyphen-ta]
	hyphen-ta-0.20100204-3.fc17.noarch requires hyphen
[hyphen-te]
	hyphen-te-0.20100204-3.fc17.noarch requires hyphen
[hyphen-tk]
	hyphen-tk-0.20110620-2.fc17.noarch requires hyphen
[hyphen-uk]
	hyphen-uk-0.20030903-5.fc17.noarch requires hyphen
[i3-ipc]
	i3-ipc-0.1.4-3.fc17.noarch requires i3
[ibus]
	ibus-1.4.0-17.fc17.armv7hl requires notify-python
	ibus-gnome3-1.4.0-17.fc17.armv7hl requires gnome-shell
[icu4j]
	1:icu4j-4.4.2.2-11.fc17.noarch requires java >= 1:1.6.0
	1:icu4j-javadoc-4.4.2.2-11.fc17.noarch requires java-javadoc >= 1:1.6.0
[idm-console-framework]
	idm-console-framework-1.1.7-4.fc17.noarch requires jss >= 0:4.2
	idm-console-framework-1.1.7-4.fc17.noarch requires java >= 1:1.6.0
[imagefactory]
	imagefactory-0.7.1-2.fc17.noarch requires python-qmf
	imagefactory-0.7.1-2.fc17.noarch requires python-libguestfs
	imagefactory-0.7.1-2.fc17.noarch requires python-cloudservers
[imagej]
	imagej-1.46-1.d.fc17.noarch requires java-devel >= 0:1.6.0
[impressive]
	impressive-0.10.3-8.fc17.noarch requires pdftk
[imsettings]
	imsettings-xfce-1.2.8-1.fc17.armv7hl requires xfce4-settings >= 0:4.5.99.1-2
[inksmoto]
	inksmoto-0.7.0-6.fc17.noarch requires inkscape
[innotop]
	innotop-1.6.0-9.fc17.noarch requires perl(DBD::mysql)
[ipython]
	ipython-0.12-3.fc17.noarch requires python-matplotlib
	ipython-gui-0.12-3.fc17.noarch requires PyQt4
[irc-otr]
	xchat-otr-0.3-5.fc17.armv7hl requires xchat
[irssi-xmpp]
	irssi-xmpp-0.51-3.fc17.armv7hl requires loudmouth >= 0:1.4.0
	irssi-xmpp-0.51-3.fc17.armv7hl requires libloudmouth-1.so.0
[jabbim]
	jabbim-0.5.1-4.svn20100612.fc17.noarch requires python-configobj
	jabbim-0.5.1-4.svn20100612.fc17.noarch requires PyQt4
[jansi]
	jansi-1.6-2.fc17.noarch requires jansi-native
[jarjar]
	jarjar-maven-plugin-1.0-5.fc17.noarch requires maven
[java-1.5.0-gcj]
	java-1.5.0-gcj-1.5.0.0-38.fc17.armv7hl requires sinjdoc
[java-augeas]
	java-augeas-0.0.2-3.fc17.noarch requires jna
	java-augeas-0.0.2-3.fc17.noarch requires java >= 1:1.5.0
[javacsv]
	javacsv-2.0-5.fc17.noarch requires java >= 1:1.5
[javahelp2]
	javahelp2-2.0.05-10.fc17.noarch requires java >= 1:1.6.0
[javassist]
	javassist-3.15.0-2.fc17.noarch requires java >= 1:1.6.0
[javatar]
	javatar-2.5-7.fc17.noarch requires java >= 1:1.6.0
[jaxodraw]
	jaxodraw-2.0.1-10.fc17.noarch requires java >= 1:1.6.0
[jboss-parent]
	jboss-parent-6-6.fc17.noarch requires maven-plugin-cobertura
	jboss-parent-6-6.fc17.noarch requires maven-license-plugin
	jboss-parent-6-6.fc17.noarch requires maven-enforcer-plugin
	jboss-parent-6-6.fc17.noarch requires maven-dependency-plugin
[jbrout]
	jbrout-0.3.338-0.5.svn338.fc17.noarch requires fbida
[jcharts]
	jcharts-0.7.5-7.fc17.noarch requires java >= 1:1.6.0
	jcharts-0.7.5-7.fc17.noarch requires batik
[jemmy]
	jemmy-2.3.0.0-6.fc17.noarch requires java >= 1:1.6.0
[jericho-html]
	jericho-html-3.2-3.fc17.noarch requires java >= 1:1.6.0
[jettison]
	jettison-1.3.1-1.fc17.noarch requires java >= 1:1.6.0
[jetty-artifact-remote-resources]
	jetty-artifact-remote-resources-1.0-4.fc17.noarch requires maven
[jetty-assembly-descriptors]
	jetty-assembly-descriptors-1.0-3.fc17.noarch requires maven
[jetty-build-support]
	jetty-build-support-1.1-1.fc17.noarch requires maven-enforcer-api
	jetty-build-support-1.1-1.fc17.noarch requires maven-enforcer
	jetty-build-support-1.1-1.fc17.noarch requires maven
[jetty-distribution-remote-resources]
	jetty-distribution-remote-resources-1.1-3.fc17.noarch requires maven
[jetty-parent]
	jetty-parent-19-2.fc17.noarch requires maven
[jetty-test-policy]
	jetty-test-policy-1.2-3.fc17.noarch requires maven
[jetty-toolchain]
	jetty-toolchain-1.4-3.fc17.noarch requires maven
[jetty-version-maven-plugin]
	jetty-version-maven-plugin-1.0.7-3.fc17.noarch requires maven
[jeuclid]
	jeuclid-3.1.3-15.fc17.noarch requires xmlgraphics-commons >= 0:1.3
	jeuclid-3.1.3-15.fc17.noarch requires java >= 1:1.6.0
	jeuclid-3.1.3-15.fc17.noarch requires batik >= 0:1.7
[jfreechart]
	jfreechart-swt-1.0.13-5.fc17.noarch requires eclipse-swt
[jgoodies-common]
	jgoodies-common-1.3.0-1.fc17.noarch requires java >= 1:1.6.0
[jnr-constants]
	jnr-constants-0.7-4.fc17.noarch requires java >= 1:1.6.0
[jnr-ffi]
	jnr-ffi-0.5.10-3.fc17.noarch requires jffi
[jnr-netdb]
	jnr-netdb-1.0.1-6.fc17.noarch requires java >= 1:1.6.0
[jnr-posix]
	jnr-posix-1.1.8-2.fc17.noarch requires jffi
[jnr-x86asm]
	jnr-x86asm-0.1-4.fc17.noarch requires java >= 1:1.6.0
[joda-time]
	joda-time-1.6.2-7.tzdata2011f.fc17.noarch requires java >= 1:1.6.0
[josm]
	josm-0-0.26.4667svn.fc17.noarch requires java >= 1:1.6.0
[jruby]
	jruby-1.6.3-3.fc17.noarch requires nailgun
	jruby-1.6.3-3.fc17.noarch requires jna
	jruby-1.6.3-3.fc17.noarch requires jffi >= 0:1.0.10
[jsoup]
	jsoup-1.6.1-3.fc17.noarch requires maven
[jspeex]
	jspeex-0.9.7-2.fc17.noarch requires java >= 1:1.6.0
[jtidy]
	2:jtidy-1.0-0.11.20100930svn1125.fc17.noarch requires java >= 1:1.6.0
[junit]
	junit-4.10-4.fc17.noarch requires java >= 1:1.6.0
[jutils]
	jutils-1.0.1-3.20110719svn.fc17.noarch requires maven
[jython]
	jython-2.2.1-8.fc17.noarch requires mysql-connector-java
	jython-2.2.1-8.fc17.noarch requires libreadline-java >= 0:0.8.0-16
	jython-2.2.1-8.fc17.noarch requires java >= 1:1.6.0
[kanyremote]
	kanyremote-5.13-2.fc17.noarch requires bluez-utils >= 0:3.35
	kanyremote-5.13-2.fc17.noarch requires PyKDE4
[kasumi]
	kasumi-2.5-6.fc17.armv7hl requires libanthydic.so.0
	kasumi-2.5-6.fc17.armv7hl requires libanthy.so.0
[kde-printer-applet]
	kde-printer-applet-4.8.0-1.fc17.noarch requires pykde4 >= 0:4.8.00
[kde-settings]
	kde-settings-kdm-4.8-5.fc17.noarch requires kdm >= 0:4.7.1-2
	kde-settings-pulseaudio-4.8-5.fc17.noarch requires alsa-plugins-pulseaudio
[kdeaccessibility]
	1:kdeaccessibility-4.7.97-1.fc17.noarch requires kmouth >= 0:4.7.97
	1:kdeaccessibility-4.7.97-1.fc17.noarch requires kmousetool >= 0:4.7.97
	1:kdeaccessibility-4.7.97-1.fc17.noarch requires kmag >= 0:4.7.97
	1:kdeaccessibility-4.7.97-1.fc17.noarch requires kaccessible >= 0:4.7.97
	1:kdeaccessibility-4.7.97-1.fc17.noarch requires jovie >= 0:4.7.97
[kdebindings]
	kdebindings-4.8.0-1.fc17.noarch requires smokeqt >= 0:4.8.0
	kdebindings-4.8.0-1.fc17.noarch requires smokekde >= 0:4.8.0
	kdebindings-devel-4.8.0-1.fc17.noarch requires smokeqt-devel >= 0:4.8.0
	kdebindings-devel-4.8.0-1.fc17.noarch requires smokekde-devel >= 0:4.8.0
[kdeedu]
	kdeedu-4.8.0-1.fc17.noarch requires step >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires parley >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires kwordquiz >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires kturtle >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires ktouch >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires klettres >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires kiten >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires khangman >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires kgeography >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires kanagram >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires kalzium >= 0:4.8.0
	kdeedu-4.8.0-1.fc17.noarch requires blinken >= 0:4.8.0
	kdeedu-devel-4.8.0-1.fc17.noarch requires rocs-devel
	kdeedu-devel-4.8.0-1.fc17.noarch requires marble-devel
	kdeedu-devel-4.8.0-1.fc17.noarch requires libkdeedu-devel
	kdeedu-devel-4.8.0-1.fc17.noarch requires kiten-devel
	kdeedu-devel-4.8.0-1.fc17.noarch requires cantor-devel
	kdeedu-math-4.8.0-1.fc17.noarch requires rocs >= 0:4.8.0
	kdeedu-math-4.8.0-1.fc17.noarch requires kmplot >= 0:4.8.0
	kdeedu-math-4.8.0-1.fc17.noarch requires kig >= 0:4.8.0
	kdeedu-math-4.8.0-1.fc17.noarch requires kbruch >= 0:4.8.0
	kdeedu-math-4.8.0-1.fc17.noarch requires kalgebra >= 0:4.8.0
	kdeedu-math-4.8.0-1.fc17.noarch requires cantor >= 0:4.8.0
[kdegraphics]
	7:kdegraphics-4.8.0-1.fc17.noarch requires svgpart >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires okular >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires ksnapshot >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires ksaneplugin >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires kruler >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires kolourpaint >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires kgamma >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires kdegraphics-thumbnailers >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires kdegraphics-strigi-analyzer >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires kcolorchooser >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires kamera >= 0:4.8.0
	7:kdegraphics-4.8.0-1.fc17.noarch requires gwenview >= 0:4.8.0
	7:kdegraphics-devel-4.8.0-1.fc17.noarch requires okular-devel
	7:kdegraphics-devel-4.8.0-1.fc17.noarch requires libksane-devel
	7:kdegraphics-devel-4.8.0-1.fc17.noarch requires libkipi-devel
	7:kdegraphics-devel-4.8.0-1.fc17.noarch requires libkexiv2-devel
	7:kdegraphics-devel-4.8.0-1.fc17.noarch requires libkdcraw-devel
	7:kdegraphics-libs-4.8.0-1.fc17.noarch requires libksane >= 0:4.8.0
	7:kdegraphics-libs-4.8.0-1.fc17.noarch requires libkipi >= 0:4.8.0
	7:kdegraphics-libs-4.8.0-1.fc17.noarch requires libkexiv2 >= 0:4.8.0
	7:kdegraphics-libs-4.8.0-1.fc17.noarch requires libkdcraw >= 0:4.8.0
[kdelibs3]
	kdelibs3-3.5.10-32.fc17.armv7hl requires libsoundserver_idl.so.1
	kdelibs3-3.5.10-32.fc17.armv7hl requires libqtmcop.so.1
	kdelibs3-3.5.10-32.fc17.armv7hl requires libmcop.so.1
	kdelibs3-3.5.10-32.fc17.armv7hl requires libkmedia2_idl.so.1
	kdelibs3-3.5.10-32.fc17.armv7hl requires libartsflow_idl.so.1
	kdelibs3-3.5.10-32.fc17.armv7hl requires libartsflow.so.1
	kdelibs3-3.5.10-32.fc17.armv7hl requires kdelibs-common
	kdelibs3-devel-3.5.10-32.fc17.armv7hl requires libkdnssd-devel
	kdelibs3-devel-3.5.10-32.fc17.armv7hl requires arts-devel
[kdeutils]
	6:kdeutils-4.8.0-1.fc17.noarch requires sweeper >= 0:4.8.0
	6:kdeutils-4.8.0-1.fc17.noarch requires superkaramba >= 0:4.8.0
	6:kdeutils-4.8.0-1.fc17.noarch requires kremotecontrol >= 0:4.8.0
	6:kdeutils-4.8.0-1.fc17.noarch requires kfloppy >= 0:4.8.0
	6:kdeutils-4.8.0-1.fc17.noarch requires kcharselect >= 0:4.8.0
	6:kdeutils-4.8.0-1.fc17.noarch requires filelight >= 1:4.8.0
	6:kdeutils-minimal-4.8.0-1.fc17.noarch requires kwallet >= 0:4.8.0
	6:kdeutils-minimal-4.8.0-1.fc17.noarch requires ktimer >= 0:4.8.0
	6:kdeutils-minimal-4.8.0-1.fc17.noarch requires kgpg >= 0:4.8.0
	6:kdeutils-minimal-4.8.0-1.fc17.noarch requires kdf >= 0:4.8.0
	6:kdeutils-minimal-4.8.0-1.fc17.noarch requires kcalc >= 0:4.8.0
	6:kdeutils-minimal-4.8.0-1.fc17.noarch requires ark >= 0:4.8.0
[keytool-maven-plugin]
	keytool-maven-plugin-1.0-5.fc17.noarch requires maven
[kfilefactory]
	kfilefactory-0.1.1-3.fc17.noarch requires kdebase-workspace
[kodos]
	kodos-2.4.9-11.fc17.noarch requires PyQt
[koffice-langpack]
	2:koffice-langpack-2.3.2-2.fc17.noarch requires koffice-core >= 2:2.3.0
[koji]
	koji-builder-1.6.0-3.fc17.noarch requires /usr/bin/svn
	koji-hub-1.6.0-3.fc17.noarch requires postgresql-python
	koji-utils-1.6.0-3.fc17.noarch requires postgresql-python
	koji-vm-1.6.0-3.fc17.noarch requires qemu-img
	koji-web-1.6.0-3.fc17.noarch requires postgresql-python
	koji-web-1.6.0-3.fc17.noarch requires mod_auth_kerb
[kphotobymail]
	kphotobymail-0.4.1-10.fc17.noarch requires PyQt >= 0:3.15
	kphotobymail-0.4.1-10.fc17.noarch requires PyKDE >= 0:3.16
[kreetingkard_templates]
	kreetingkard_templates-0.2.0-4.fc17.2.noarch requires kreetingkard >= 0:0.7.1
[laf-plugin]
	laf-plugin-1.0-8.fc17.noarch requires java >= 1:1.6.0
[ldapjdk]
	ldapjdk-4.18-9.fc17.noarch requires jss
[ldtp]
	ldtp-2.3.0-1.fc17.noarch requires gnome-python2-libwnck
	ldtp-2.3.0-1.fc17.noarch requires gnome-python2-gconf
	ldtp-2.3.0-1.fc17.noarch requires gnome-python2-bonobo
[lekhonee]
	lekhonee-0.7-5.fc17.noarch requires PyQt4
	lekhonee-0.7-5.fc17.noarch requires PyKDE4
	lekhonee-gnome-0.7-5.fc17.noarch requires pywebkitgtk
	lekhonee-gnome-0.7-5.fc17.noarch requires gnome-python2-gtkspell
[leonidas-kde-theme]
	leonidas-kde-theme-11.0.3-3.fc17.noarch requires leonidas-backgrounds-kdm >= 0:11.0.0-1
	leonidas-kde-theme-11.0.3-3.fc17.noarch requires leonidas-backgrounds-common >= 0:11.0.0-1
	leonidas-kde-theme-landscape-11.0.3-3.fc17.noarch requires leonidas-backgrounds-landscape >= 0:11.0.0-1
	leonidas-kde-theme-lion-11.0.3-3.fc17.noarch requires leonidas-backgrounds-lion >= 0:11.0.0-1
[libbluray]
	libbluray-java-0.2.1-1.fc17.armv7hl requires java-1.6.0
[libbonoboui]
	libbonoboui-2.24.5-3.fc17.armv7hl requires libgnome-2.so.0
	libbonoboui-devel-2.24.5-3.fc17.armv7hl requires pkgconfig(libgnome-2.0)
	libbonoboui-devel-2.24.5-3.fc17.armv7hl requires libgnome-devel >= 0:2.13.7
	libbonoboui-devel-2.24.5-3.fc17.armv7hl requires libgnome-2.so.0
[libdigidoc]
	libdigidoc-2.7.0-3.fc17.armv7hl requires opensc(armv7hl-32)
[libffado]
	ffado-2.1.0-0.5.20111030.svn2000.fc17.armv7hl requires PyQt4
[libmcrypto]
	libmcrypto-0.8.0-0.3.20100629svn3775.fc17.armv7hl requires libmnetutil.so.0
	libmcrypto-devel-0.8.0-0.3.20100629svn3775.fc17.armv7hl requires pkgconfig(libmnetutil) >= 0:0.8.0
[libmikey]
	libmikey-0.8.0-0.4.20100127svn3750.fc17.armv7hl requires libmnetutil.so.0
[libmsip]
	libmsip-0.8.0-0.3.20100629svn3775.fc17.armv7hl requires libmnetutil.so.0
	libmsip-devel-0.8.0-0.3.20100629svn3775.fc17.armv7hl requires pkgconfig(libmnetutil) >= 0:0.8.0
[libmstun]
	libmstun-0.8.0-0.3.20091007svn3734.fc17.armv7hl requires libmnetutil.so.0
	libmstun-devel-0.8.0-0.3.20091007svn3734.fc17.armv7hl requires pkgconfig(libmnetutil) >= 0:0.8.0
[libprelude]
	1:libprelude-ruby-1.0.0-11.fc17.armv7hl requires ruby(abi) = 0:1.8
	1:libprelude-ruby-1.0.0-11.fc17.armv7hl requires libruby.so.1.8
[libteam]
	libteam-0.1-3.20120130gitb5cf2a8.fc17.armv7hl requires libnl-route-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.armv7hl requires libnl-nf-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.armv7hl requires libnl-genl-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.armv7hl requires libnl-cli-3.so.199
	libteam-0.1-3.20120130gitb5cf2a8.fc17.armv7hl requires libnl-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.armv7hl requires libnl-route-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.armv7hl requires libnl-nf-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.armv7hl requires libnl-genl-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.armv7hl requires libnl-cli-3.so.199
	teamd-0.1-3.20120130gitb5cf2a8.fc17.armv7hl requires libnl-3.so.199
[libvirt]
	libvirt-0.9.9-2.fc17.armv7hl requires dmidecode
	libvirt-0.9.9-2.fc17.armv7hl requires /usr/bin/qemu-img
[libvirt-java]
	libvirt-java-0.4.7-3.fc17.noarch requires jna
	libvirt-java-0.4.7-3.fc17.noarch requires java >= 1:1.5.0
[light-themes]
	light-gtk2-theme-0.1.8.29-1.fc17.noarch requires gtk-murrine-engine
	light-metacity-theme-0.1.8.29-1.fc17.noarch requires metacity
[linkchecker]
	linkchecker-gui-6.5-4.fc17.armv7hl requires qscintilla-python
	linkchecker-gui-6.5-4.fc17.armv7hl requires PyQt4
[livecd-tools]
	1:livecd-tools-17.4-1.fc17.armv7hl requires isomd5sum
	1:python-imgcreate-17.4-1.fc17.armv7hl requires squashfs-tools
[liveusb-creator]
	liveusb-creator-3.11.6-2.fc17.noarch requires syslinux-extlinux
	liveusb-creator-3.11.6-2.fc17.noarch requires syslinux
	liveusb-creator-3.11.6-2.fc17.noarch requires isomd5sum
	liveusb-creator-3.11.6-2.fc17.noarch requires PyQt4
[log4j]
	log4j-1.2.16-10.fc17.noarch requires java >= 1:1.6.0
[lorax]
	lorax-17.6-1.fc17.armv7hl requires squashfs-tools >= 0:4.2
	lorax-17.6-1.fc17.armv7hl requires isomd5sum
	lorax-17.6-1.fc17.armv7hl requires hfsplus-tools
[lovelock-backgrounds]
	lovelock-backgrounds-stripes-xfce-14.91.1-2.fc17.noarch requires xfdesktop
	lovelock-backgrounds-xfce-14.91.1-2.fc17.noarch requires xfdesktop
[lua-logging]
	lua-logging-1.1.4-5.fc17.noarch requires lua-sql
[luma]
	luma-2.4-10.fc17.noarch requires PyQt >= 0:3.10
[lxde-common]
	lxde-common-0.5.5-0.4.20110328git87c368d7.fc17.noarch requires pcmanfm
	lxde-common-0.5.5-0.4.20110328git87c368d7.fc17.noarch requires lxpanel
[m17n-lib]
	m17n-lib-anthy-1.6.3-2.fc17.armv7hl requires libanthydic.so.0
	m17n-lib-anthy-1.6.3-2.fc17.armv7hl requires libanthy.so.0
[maatkit]
	maatkit-7540-3.fc17.noarch requires perl(DBD::mysql) >= 0:1.0
[manaworld-music]
	manaworld-music-0.3-2.fc17.noarch requires manaworld
[maniadrive-data]
	maniadrive-data-1.2-7.fc17.noarch requires maniadrive >= 0:1.2-26
[maniadrive-music]
	maniadrive-music-1.0-6.fc17.noarch requires maniadrive
[marave]
	marave-0.7-7.fc17.noarch requires PyQt4
[maven-ant-plugin]
	maven-ant-plugin-2.3-8.fc17.noarch requires maven
[maven-antrun-plugin]
	maven-antrun-plugin-1.7-2.fc17.noarch requires maven
[maven-archetype]
	maven-archetype-2.1-3.fc17.noarch requires maven
[maven-archiver]
	maven-archiver-2.4.2-2.fc17.noarch requires maven
[maven-assembly-plugin]
	maven-assembly-plugin-2.2.2-4.fc17.noarch requires java >= 1:1.6.0
[maven-checkstyle-plugin]
	maven-checkstyle-plugin-2.8-2.fc17.noarch requires maven
	maven-checkstyle-plugin-2.8-2.fc17.noarch requires java >= 1:1.6.0
[maven-clean-plugin]
	maven-clean-plugin-2.4.1-5.fc17.noarch requires maven
[maven-compiler-plugin]
	maven-compiler-plugin-2.3.2-5.fc17.noarch requires maven
[maven-deploy-plugin]
	maven-deploy-plugin-2.7-2.fc17.noarch requires maven
[maven-doap-plugin]
	maven-doap-plugin-1.1-2.fc17.noarch requires maven
[maven-docck-plugin]
	maven-docck-plugin-1.0-7.fc17.noarch requires maven
[maven-doxia]
	maven-doxia-1.2-3.fc17.noarch requires java >= 1:1.6.0
[maven-doxia-sitetools]
	maven-doxia-sitetools-1.2-3.fc17.noarch requires java >= 1:1.7.0
[maven-ear-plugin]
	maven-ear-plugin-2.7-1.fc17.noarch requires maven
[maven-eclipse-plugin]
	maven-eclipse-plugin-2.8-8.fc17.noarch requires maven
[maven-ejb-plugin]
	maven-ejb-plugin-2.3-4.fc17.noarch requires maven
[maven-filtering]
	maven-filtering-1.0-5.fc17.noarch requires maven
	maven-filtering-1.0-5.fc17.noarch requires java >= 1:1.6.0
[maven-gpg-plugin]
	maven-gpg-plugin-1.4-2.fc17.noarch requires maven
[maven-help-plugin]
	maven-help-plugin-2.1.1-4.fc17.noarch requires maven
[maven-idea-plugin]
	maven-idea-plugin-2.2-7.fc17.noarch requires maven
[maven-install-plugin]
	maven-install-plugin-2.3.1-5.fc17.noarch requires maven
[maven-jar-plugin]
	maven-jar-plugin-2.3.2-2.fc17.noarch requires maven
[maven-jarsigner-plugin]
	maven-jarsigner-plugin-1.2-3.fc17.noarch requires maven
[maven-javadoc-plugin]
	maven-javadoc-plugin-2.8.1-1.fc17.noarch requires maven
[maven-jflex-plugin]
	maven-jflex-plugin-1.4.3-7.fc17.noarch requires maven
[maven-one-plugin]
	maven-one-plugin-1.2-8.fc17.noarch requires maven
[maven-plugin-bundle]
	maven-plugin-bundle-2.3.6-3.fc17.noarch requires maven
	maven-plugin-bundle-2.3.6-3.fc17.noarch requires felix-parent
[maven-plugin-exec]
	maven-plugin-exec-1.2.1-2.fc17.noarch requires maven
[maven-plugin-testing]
	maven-plugin-testing-2.0-3.alpha1.fc17.noarch requires maven
[maven-plugin-tools]
	maven-plugin-tools-2.7-4.fc17.noarch requires maven
[maven-pmd-plugin]
	maven-pmd-plugin-2.6-2.fc17.noarch requires pmd
	maven-pmd-plugin-2.6-2.fc17.noarch requires maven
[maven-project-info-reports-plugin]
	maven-project-info-reports-plugin-2.4-5.fc17.noarch requires maven
[maven-rar-plugin]
	maven-rar-plugin-2.2-7.fc17.noarch requires maven
[maven-remote-resources-plugin]
	maven-remote-resources-plugin-1.2.1-4.fc17.noarch requires maven
[maven-reporting-exec]
	maven-reporting-exec-1.0.1-4.fc17.noarch requires maven
[maven-repository-plugin]
	maven-repository-plugin-2.3.1-5.fc17.noarch requires maven
[maven-resources-plugin]
	maven-resources-plugin-2.5-5.fc17.noarch requires maven
[maven-scm]
	maven-scm-1.5-5.fc17.noarch requires maven
[maven-shade-plugin]
	maven-shade-plugin-1.5-2.fc17.noarch requires maven
	maven-shade-plugin-1.5-2.fc17.noarch requires java >= 1:1.6.0
[maven-shared]
	maven-shared-15-20.fc17.noarch requires saxon-scripts
	maven-shared-15-20.fc17.noarch requires saxon
	maven-shared-15-20.fc17.noarch requires maven
	maven-shared-ant-1.0-20.fc17.noarch requires maven
	maven-shared-artifact-resolver-1.1-20.fc17.noarch requires maven
	maven-shared-common-artifact-filters-1.3-20.fc17.noarch requires maven
	maven-shared-dependency-analyzer-1.2-20.fc17.noarch requires maven
	maven-shared-dependency-tree-1.3-20.fc17.noarch requires maven
	maven-shared-downloader-1.2-20.fc17.noarch requires maven
	maven-shared-file-management-1.2.2-20.fc17.noarch requires maven
	maven-shared-invoker-2.0.12-20.fc17.noarch requires maven
	maven-shared-io-1.2-20.fc17.noarch requires maven
	maven-shared-jar-1.1-20.fc17.noarch requires maven
	maven-shared-model-converter-2.3-20.fc17.noarch requires maven
	maven-shared-monitor-1.0-20.fc17.noarch requires maven
	maven-shared-reporting-api-3.0-20.fc17.noarch requires maven
	maven-shared-reporting-impl-2.1-20.fc17.noarch requires maven
	maven-shared-repository-builder-1.0-20.fc17.noarch requires maven
	maven-shared-runtime-1.0-20.fc17.noarch requires maven
[maven-site-plugin]
	maven-site-plugin-3.0-4.fc17.noarch requires maven
[maven-source-plugin]
	maven-source-plugin-2.1.2-7.fc17.noarch requires maven
[maven-surefire]
	maven-surefire-2.10-5.fc17.noarch requires maven
	maven-surefire-provider-testng-2.10-5.fc17.noarch requires testng
[maven-toolchains-plugin]
	maven-toolchains-plugin-1.0-3.fc17.noarch requires maven
[maven-verifier-plugin]
	maven-verifier-plugin-1.0-5.fc17.noarch requires maven
[maven-war-plugin]
	maven-war-plugin-2.1.1-5.fc17.noarch requires maven
[maven2]
	maven-plugin-descriptor-2.2.1-32.fc17.noarch requires maven
[mcabber]
	mcabber-0.10.1-3.fc17.armv7hl requires libloudmouth-1.so.0
	mcabber-devel-0.10.1-3.fc17.armv7hl requires pkgconfig(loudmouth-1.0)
[mcollective]
	mcollective-common-1.3.2-1.fc17.noarch requires ruby(abi) = 0:1.8
[mcu8051ide]
	mcu8051ide-1.4.2-2.fc17.noarch requires sdcc
[memaker]
	memaker-20100110-3.fc17.noarch requires notify-python
	memaker-20100110-3.fc17.noarch requires gnome-python2-rsvg
	memaker-20100110-3.fc17.noarch requires gnome-python2-gnomevfs
[metagoofil]
	metagoofil-1.4b-4.fc17.noarch requires /usr/bin/libextractor-extract
[mftrace]
	mftrace-1.2.15-7.fc17.armv7hl requires autotrace
[mgarepo]
	mgarepo-1.10.2-1.fc17.noarch requires subversion
[migemo]
	migemo-0.40-14.fc17.noarch requires ruby(abi) = 0:1.8
[mingw32-qpid-cpp]
	mingw32-qpid-cpp-0.12-1.1.fc17.noarch requires mingw32(boost_thread-gcc46-mt-1_47.dll)
	mingw32-qpid-cpp-0.12-1.1.fc17.noarch requires mingw32(boost_system-gcc46-mt-1_47.dll)
	mingw32-qpid-cpp-0.12-1.1.fc17.noarch requires mingw32(boost_program_options-gcc46-mt-1_47.dll)
	mingw32-qpid-cpp-0.12-1.1.fc17.noarch requires mingw32(boost_filesystem-gcc46-mt-1_47.dll)
	mingw32-qpid-cpp-0.12-1.1.fc17.noarch requires mingw32(boost_date_time-gcc46-mt-1_47.dll)
[mirage]
	mirage-0.9.5.2-2.fc17.armv7hl requires gnome-python2-gconf
[mirrormanager]
	mirrormanager-1.3.7-3.fc17.noarch requires python-dns
	mirrormanager-1.3.7-3.fc17.noarch requires python-basemap >= 0:0.99.4
	mirrormanager-1.3.7-3.fc17.noarch requires python-GeoIP
[mitter]
	mitter-0.4.5-4.fc17.noarch requires gnome-python2
[mnemosyne]
	mnemosyne-1.2.2-5.fc17.noarch requires PyQt
[mod_annodex]
	mod_annodex-0.2.2-14.fc17.armv7hl requires libannodex.so.0
[mojo-signatures]
	mojo-signatures-1.1-0.6.svn11457.fc17.noarch requires maven
[mojomojo]
	mojomojo-1.05-2.fc17.noarch requires perl(Moose)
	mojomojo-1.05-2.fc17.noarch requires perl(Crypt::CBC) >= 0:2.12
	mojomojo-1.05-2.fc17.noarch requires perl(Cache::FastMmap) >= 0:1.31
	mojomojo-1.05-2.fc17.noarch requires mod_fcgid
[mozilla-firetray]
	mozilla-firetray-seamonkey-0.3.6-0.3.143svn.fc17.armv7hl requires seamonkey >= 0:2.7
	mozilla-firetray-thunderbird-0.3.6-0.3.143svn.fc17.armv7hl requires thunderbird >= 0:10
[mysql-mmm]
	mysql-mmm-agent-2.2.1-4.fc17.noarch requires perl-DBD-mysql
	mysql-mmm-monitor-2.2.1-4.fc17.noarch requires perl(DBD::mysql)
[mysqltuner]
	mysqltuner-1.2.0-2.fc17.noarch requires mysql
[mytop]
	mytop-1.7-5.b737f60.fc17.noarch requires perl(DBD::mysql) >= 0:1
[nagios-plugins-bdii]
	nagios-plugins-bdii-1.0.14-2.fc17.armv7hl requires nagios-common
[nagios-plugins-check_sip]
	nagios-plugins-check_sip-1.2-9.fc17.armv7hl requires perl(utils)
	nagios-plugins-check_sip-1.2-9.fc17.armv7hl requires nagios-plugins-perl
	nagios-plugins-check_sip-1.2-9.fc17.armv7hl requires nagios-plugins
[nagios-plugins-lcgdm]
	nagios-plugins-lcgdm-common-0.5.0-2.fc17.armv7hl requires nagios-plugins(armv7hl-32)
	nagios-plugins-lcgdm-common-0.5.0-2.fc17.armv7hl requires nagios-common(armv7hl-32)
[nagios-plugins-openmanage]
	nagios-plugins-openmanage-3.7.3-4.fc17.armv7hl requires nagios-plugins
[nagios-plugins-snmp-disk-proc]
	nagios-plugins-snmp-disk-proc-1.2-10.fc17.armv7hl requires nagios-plugins
[nautilus-pastebin]
	nautilus-pastebin-0.5.0-6.fc17.armv7hl requires nautilus-python
[nautilus-terminal]
	nautilus-terminal-1.0-1.fc17.noarch requires nautilus-python >= 0:1.0
[ncid]
	ncid-kpopup-0.83-2.fc17.noarch requires kdemultimedia
	ncid-kpopup-0.83-2.fc17.noarch requires kdebase
	ncid-kpopup-0.83-2.fc17.noarch requires festival
	ncid-speak-0.83-2.fc17.noarch requires festival
[neon]
	neon-0.29.6-2.fc17.armv7hl requires libproxy.so.1
[nested]
	nested-1.2.2-8.fc17.noarch requires pywebkitgtk
[net-snmp]
	1:net-snmp-5.7.1-3.fc17.armv7hl requires mysql-libs
	1:net-snmp-5.7.1-3.fc17.armv7hl requires libmysqlclient.so.18
[netbeans-javaparser]
	netbeans-javaparser-7.0.1-2.fc17.noarch requires java >= 1:1.6.0
[netbeans-resolver]
	netbeans-resolver-6.7.1-4.fc17.noarch requires java >= 1:1.6.0
[netbeans-svnclientadapter]
	netbeans-svnclientadapter-6.7.1-4.fc17.noarch requires subversion
	netbeans-svnclientadapter-6.7.1-4.fc17.noarch requires java >= 1:1.6.0
[netdisco]
	netdisco-1.1-2.fc17.noarch requires perl-libapreq2
	netdisco-1.1-2.fc17.noarch requires perl(DBD::Pg)
	netdisco-1.1-2.fc17.noarch requires perl(Apache::Session)
[netty]
	netty-3.2.4-2.fc17.noarch requires protobuf-java
[nexuiz]
	darkplaces-20091001-4.fc17.armv7hl requires libXxf86dga.so.1
[nicotine+]
	nicotine+-1.2.16-5.fc17.noarch requires python-GeoIP
	nicotine+-1.2.16-5.fc17.noarch requires notify-python
[nightfall]
	nightfall-1.62-11.fc17.armv7hl requires gnuplot
[nimbus]
	nimbus-metacity-theme-0.1.4-5.fc17.noarch requires metacity
[nogravity]
	nogravity-2.00-15.fc17.armv7hl requires glx-utils
[notification-daemon-engine-nodoka]
	notification-daemon-engine-nodoka-0.1.0-14.fc17.armv7hl requires notification-daemon
[nrpe]
	nagios-plugins-nrpe-2.12-20.fc17.armv7hl requires nagios-plugins
[nsca]
	nsca-2.9.1-1.fc17.armv7hl requires nagios
[ocaml-json-static]
	ocaml-json-static-0.9.8-5.fc17.armv7hl requires ocaml-json-wheel
[ocsinventory]
	ocsinventory-2.0.4-1.fc17.noarch requires mysql-server
	ocsinventory-reports-2.0.4-1.fc17.noarch requires perl(DBD::mysql)
	ocsinventory-server-2.0.4-1.fc17.noarch requires perl(DBD::mysql)
[ocsinventory-agent]
	ocsinventory-agent-2.0.4-1.fc17.noarch requires monitor-edid
[octave]
	6:octave-3.6.0-1.fc17.armv7hl requires gnuplot-common
	6:octave-3.6.0-1.fc17.armv7hl requires gnuplot
[opal]
	opal-3.10.2-4.fc17.armv7hl requires libpt.so.2.10.2
	opal-devel-3.10.2-4.fc17.armv7hl requires ptlib-devel = 0:2.10.2
	opal-devel-3.10.2-4.fc17.armv7hl requires pkgconfig(ptlib)
[openbox]
	openbox-gnome-3.5.0-4.fc17.armv7hl requires gnome-session
	openbox-kde-3.5.0-4.fc17.armv7hl requires kdebase-workspace
[opencsv]
	opencsv-2.3-2.fc17.noarch requires java >= 1:1.6.0
[opengl-games-utils]
	opengl-games-utils-0.2-2.fc17.noarch requires zenity
	opengl-games-utils-0.2-2.fc17.noarch requires glx-utils
[openoffice-lv]
	hyphen-lv-0.9.4-2.fc17.noarch requires hyphen
[openoffice.org-dict-cs_CZ]
	hyphen-cs-20060303-11.fc17.noarch requires hyphen
[openpts]
	openpts-0.2.6-2.fc17.armv7hl requires tboot
[openstack-nova]
	openstack-nova-2012.1-0.4.e3.fc17.noarch requires qemu-kvm
	openstack-nova-2012.1-0.4.e3.fc17.noarch requires libguestfs-mount >= 0:1.7.17
	openstack-nova-2012.1-0.4.e3.fc17.noarch requires MySQL-python
	python-nova-2012.1-0.4.e3.fc17.noarch requires python-greenlet
	python-nova-2012.1-0.4.e3.fc17.noarch requires python-daemon
[openstack-quantum]
	python-quantum-2012.1-0.1.e3.fc17.noarch requires python-configobj
	python-quantum-2012.1-0.1.e3.fc17.noarch requires MySQL-python
[openstack-swift]
	openstack-swift-1.4.6-1.fc17.noarch requires python-greenlet >= 0:0.3.1
	openstack-swift-1.4.6-1.fc17.noarch requires python-configobj
[openttd-opengfx]
	openttd-opengfx-0.3.7-2.fc17.noarch requires openttd
[openwsman]
	openwsman-ruby-2.2.7-1.fc17.armv7hl requires ruby(abi) = 0:1.8
	openwsman-server-2.2.7-1.fc17.armv7hl requires libruby.so.1.8
[openxcap]
	openxcap-1.1.2-4.fc17.noarch requires MySQL-python
[orbited]
	orbited-0.7.10-8.fc17.noarch requires python-daemon
[ovirt-node]
	ovirt-node-2.2.3-1.fc17.noarch requires qemu-img
	ovirt-node-2.2.3-1.fc17.noarch requires grub2
	ovirt-node-2.2.3-1.fc17.noarch requires anyterm
[oz]
	oz-0.7.0-4.fc17.noarch requires python-libguestfs
[packagedb-cli]
	packagedb-cli-1.2.1-1.fc17.noarch requires python-bugzilla
[paprefs]
	paprefs-0.9.9-10.fc17.armv7hl requires PackageKit-session-service
[papyon]
	papyon-0.5.6-2.fc17.noarch requires farsight2-python
[partimage]
	partimage-0.6.9-3.fc17.armv7hl requires compat-db
[pastebinit]
	pastebinit-1.2-2.fc17.noarch requires python-configobj
[pcp]
	pcp-import-sheet2pcp-3.5.11-2.fc17.armv7hl requires perl(Spreadsheet::Read)
[pcs]
	pcs-0.9.1-1.fc17.noarch requires pacemaker
[pdf-renderer]
	pdf-renderer-0-0.9.128svn.20110310.fc17.noarch requires java >= 0:1.7
[pdfbox]
	pdfbox-1.6.0-5.fc17.noarch requires java >= 1:1.6.0
[pdfchain]
	1:pdfchain-0.3.3-1.fc17.armv7hl requires pdftk
[perl-Acme-PlayCode]
	perl-Acme-PlayCode-0.12-7.fc17.noarch requires perl(Moose::Role)
	perl-Acme-PlayCode-0.12-7.fc17.noarch requires perl(Moose)
[perl-Alien-SeleniumRC]
	perl-Alien-SeleniumRC-2.91-1.fc17.noarch requires selenium-server
[perl-Any-Moose]
	perl-Any-Moose-0.18-2.fc17.noarch requires perl(Any-Moose) >= 0:0.40
[perl-AnyEvent-I3]
	perl-AnyEvent-I3-0.06-5.fc17.noarch requires perl(JSON::XS)
[perl-Apache-Session-Wrapper]
	perl-Apache-Session-Wrapper-0.34-5.fc17.noarch requires perl(Class::Container)
	perl-Apache-Session-Wrapper-0.34-5.fc17.noarch requires perl(Apache::Session) >= 0:1.81
[perl-App-Nopaste]
	perl-App-Nopaste-0.33-1.fc17.noarch requires perl(Moose)
[perl-App-SVN-Bisect]
	perl-App-SVN-Bisect-1.1-4.fc17.noarch requires subversion
[perl-Archive-RPM]
	perl-Archive-RPM-0.07-1.fc17.noarch requires perl(RPM2) >= 0:0.67
	perl-Archive-RPM-0.07-1.fc17.noarch requires perl(Moose)
[perl-Array-Compare]
	perl-Array-Compare-2.01-9.fc17.noarch requires perl(Moose)
[perl-Authen-OATH]
	perl-Authen-OATH-1.0.0-4.fc17.noarch requires perl(Moose)
[perl-Bio-Graphics]
	perl-Bio-Graphics-2.25-3.fc17.noarch requires perl(Bio::DB::Sam)
[perl-Bisect-Perl-UsingGit]
	perl-Bisect-Perl-UsingGit-0.33-2.fc17.noarch requires perl(Moose)
[perl-CGI-Session]
	perl-CGI-Session-4.35-11.fc17.noarch requires perl(DBD::Pg)
[perl-CHI]
	perl-CHI-0.50-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-CHI-0.50-1.fc17.noarch requires perl(Moose::Role)
	perl-CHI-0.50-1.fc17.noarch requires perl(Moose) >= 0:0.66
	perl-CHI-0.50-1.fc17.noarch requires perl(Log::Any) >= 0:0.06
	perl-CHI-0.50-1.fc17.noarch requires perl(Class::MOP)
	perl-CHI-0.50-1.fc17.noarch requires perl(Cache::FastMmap)
	perl-CHI-0.50-1.fc17.noarch requires perl(Cache::Cache)
	perl-CHI-Test-0.50-1.fc17.noarch requires perl(Test::Class)
	perl-CHI-Test-0.50-1.fc17.noarch requires perl(Moose::Role)
	perl-CHI-Test-0.50-1.fc17.noarch requires perl(Moose) >= 0:0.66
	perl-CHI-Test-0.50-1.fc17.noarch requires perl(Log::Any::Test)
	perl-CHI-Test-0.50-1.fc17.noarch requires perl(Class::MOP)
[perl-Catalyst-Action-REST]
	perl-Catalyst-Action-REST-0.96-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Catalyst-Action-REST-0.96-1.fc17.noarch requires perl(Moose::Role)
	perl-Catalyst-Action-REST-0.96-1.fc17.noarch requires perl(Moose) >= 0:1.03
	perl-Catalyst-Action-REST-0.96-1.fc17.noarch requires perl(Moose)
	perl-Catalyst-Action-REST-0.96-1.fc17.noarch requires perl(JSON::XS)
[perl-Catalyst-ActionRole-ACL]
	perl-Catalyst-ActionRole-ACL-0.06-2.fc17.noarch requires perl(Moose::Role)
	perl-Catalyst-ActionRole-ACL-0.06-2.fc17.noarch requires perl(Moose)
[perl-Catalyst-Component-InstancePerContext]
	perl-Catalyst-Component-InstancePerContext-0.001001-9.fc17.noarch requires perl(Moose::Role)
	perl-Catalyst-Component-InstancePerContext-0.001001-9.fc17.noarch requires perl(Moose)
[perl-Catalyst-Controller-ActionRole]
	perl-Catalyst-Controller-ActionRole-0.15-5.fc17.noarch requires perl(Moose::Meta::Class)
	perl-Catalyst-Controller-ActionRole-0.15-5.fc17.noarch requires perl(Moose) >= 0:0.90
	perl-Catalyst-Controller-ActionRole-0.15-5.fc17.noarch requires perl(Moose)
	perl-Catalyst-Controller-ActionRole-0.15-5.fc17.noarch requires perl(Class::MOP) >= 0:0.80
	perl-Catalyst-Controller-ActionRole-0.15-5.fc17.noarch requires perl(Class::MOP)
[perl-Catalyst-Controller-HTML-FormFu]
	perl-Catalyst-Controller-HTML-FormFu-0.09003-3.fc17.noarch requires perl(Moose)
[perl-Catalyst-Devel]
	perl-Catalyst-Devel-1.36-2.fc17.noarch requires perl(Moose)
[perl-Catalyst-Engine-PSGI]
	perl-Catalyst-Engine-PSGI-0.13-4.fc17.noarch requires perl(Moose)
	perl-Catalyst-Engine-PSGI-0.13-4.fc17.noarch requires perl(Class::MOP)
[perl-Catalyst-Model-DBIC-Schema]
	perl-Catalyst-Model-DBIC-Schema-0.59-2.fc17.noarch requires perl(Moose::Role)
	perl-Catalyst-Model-DBIC-Schema-0.59-2.fc17.noarch requires perl(Moose) >= 0:1.12
	perl-Catalyst-Model-DBIC-Schema-0.59-2.fc17.noarch requires perl(Moose)
[perl-Catalyst-Plugin-Authorization-ACL]
	perl-Catalyst-Plugin-Authorization-ACL-0.15-7.fc17.noarch requires perl(Moose)
[perl-Catalyst-Plugin-Session]
	perl-Catalyst-Plugin-Session-0.32-2.fc17.noarch requires perl(Moose)
[perl-Catalyst-Plugin-Session-State-Cookie]
	perl-Catalyst-Plugin-Session-State-Cookie-0.17-8.fc17.noarch requires perl(Moose)
[perl-Catalyst-Plugin-Session-State-URI]
	perl-Catalyst-Plugin-Session-State-URI-0.15-6.fc17.noarch requires perl(Moose)
[perl-Catalyst-Plugin-Session-Store-Delegate]
	perl-Catalyst-Plugin-Session-Store-Delegate-0.06-2.fc17.noarch requires perl(Moose)
[perl-Catalyst-Plugin-Session-Store-FastMmap]
	perl-Catalyst-Plugin-Session-Store-FastMmap-0.16-1.fc17.noarch requires perl(Moose)
	perl-Catalyst-Plugin-Session-Store-FastMmap-0.16-1.fc17.noarch requires perl(Cache::FastMmap) >= 0:1.29
	perl-Catalyst-Plugin-Session-Store-FastMmap-0.16-1.fc17.noarch requires perl(Cache::FastMmap)
[perl-Catalyst-Plugin-Session-Store-File]
	perl-Catalyst-Plugin-Session-Store-File-0.18-8.fc17.noarch requires perl(Cache::FileCache)
	perl-Catalyst-Plugin-Session-Store-File-0.18-8.fc17.noarch requires perl(Cache::Cache) >= 0:1.02
[perl-Catalyst-Plugin-Static-Simple]
	perl-Catalyst-Plugin-Static-Simple-0.29-6.fc17.noarch requires perl(Moose::Role)
	perl-Catalyst-Plugin-Static-Simple-0.29-6.fc17.noarch requires perl(Moose)
[perl-Catalyst-Runtime]
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(MooseX::Role::WithOverloading) >= 0:0.09
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(MooseX::Role::WithOverloading)
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(Moose::Util)
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(Moose::Role)
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(Moose::Meta::Class)
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(Moose) >= 0:1.03
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(Moose)
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(Class::MOP::Object)
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(Class::MOP) >= 0:0.95
	perl-Catalyst-Runtime-5.90010-1.fc17.noarch requires perl(Class::MOP)
[perl-Catalyst-View-Component-SubInclude]
	perl-Catalyst-View-Component-SubInclude-0.10-4.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Catalyst-View-Component-SubInclude-0.10-4.fc17.noarch requires perl(Moose::Role)
	perl-Catalyst-View-Component-SubInclude-0.10-4.fc17.noarch requires perl(Moose)
	perl-Catalyst-View-Component-SubInclude-0.10-4.fc17.noarch requires perl(Class::MOP)
[perl-Catalyst-View-Email]
	perl-Catalyst-View-Email-0.31-5.fc17.noarch requires perl(Moose)
[perl-CatalystX-Component-Traits]
	perl-CatalystX-Component-Traits-0.16-4.fc17.noarch requires perl(Moose::Role)
[perl-CatalystX-LeakChecker]
	perl-CatalystX-LeakChecker-0.06-7.fc17.noarch requires perl(Moose::Role)
[perl-CatalystX-Profile]
	perl-CatalystX-Profile-0.02-2.fc17.noarch requires perl(Moose::Role)
	perl-CatalystX-Profile-0.02-2.fc17.noarch requires perl(Moose) >= 0:0.93
	perl-CatalystX-Profile-0.02-2.fc17.noarch requires perl(Moose)
[perl-CatalystX-REPL]
	perl-CatalystX-REPL-0.04-3.fc17.noarch requires perl(Moose::Role)
[perl-CatalystX-SimpleLogin]
	perl-CatalystX-SimpleLogin-0.15-3.fc17.noarch requires perl(Moose::Role)
	perl-CatalystX-SimpleLogin-0.15-3.fc17.noarch requires perl(Moose)
[perl-Class-DBI-Pg]
	perl-Class-DBI-Pg-0.09-14.fc17.noarch requires perl-DBD-Pg
[perl-Class-DBI-mysql]
	perl-Class-DBI-mysql-1.00-14.fc17.noarch requires perl(DBD::mysql)
[perl-Config-Any]
	perl-Config-Any-0.23-1.fc17.noarch requires perl(JSON::XS)
[perl-Config-MVP]
	perl-Config-MVP-2.200001-4.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Config-MVP-2.200001-4.fc17.noarch requires perl(Moose::Role)
	perl-Config-MVP-2.200001-4.fc17.noarch requires perl(Moose) >= 0:0.91
	perl-Config-MVP-2.200001-4.fc17.noarch requires perl(Moose)
[perl-Config-MVP-Reader-INI]
	perl-Config-MVP-Reader-INI-2.101461-4.fc17.noarch requires perl(Moose)
[perl-Config-Model]
	perl-Config-Model-1.235-6.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Config-Model-1.235-6.fc17.noarch requires perl(Moose::Role)
	perl-Config-Model-1.235-6.fc17.noarch requires perl(Moose)
[perl-Contextual-Return]
	perl-Contextual-Return-0.004001-1.fc17.noarch requires perl(Want)
[perl-Convert-PEM]
	perl-Convert-PEM-0.08-6.fc17.noarch requires perl(Crypt::DES_EDE3)
	perl-Convert-PEM-0.08-6.fc17.noarch requires perl(Class::ErrorHandler)
[perl-Crypt-Blowfish]
	perl-Crypt-Blowfish-2.10-14.fc17.armv7hl requires perl-Crypt-CBC
[perl-Crypt-Primes]
	perl-Crypt-Primes-0.50-13.fc17.noarch requires perl(Math::Pari)
[perl-Crypt-RSA]
	perl-Crypt-RSA-1.99-8.fc17.noarch requires perl(Math::Pari)
	perl-Crypt-RSA-1.99-8.fc17.noarch requires perl(Crypt::CBC)
	perl-Crypt-RSA-1.99-8.fc17.noarch requires perl(Convert::ASCII::Armour)
[perl-Crypt-Random]
	perl-Crypt-Random-1.25-13.fc17.noarch requires perl(Math::Pari)
[perl-DBIx-Class]
	perl-DBIx-Class-0.08196-2.fc17.noarch requires perl(Moose::Role)
	perl-DBIx-Class-0.08196-2.fc17.noarch requires perl(Moose)
[perl-DBIx-DBSchema]
	perl-DBIx-DBSchema-0.40-1.fc17.noarch requires perl(DBD::Pg) >= 0:1.32
[perl-DBIx-SearchBuilder]
	perl-DBIx-SearchBuilder-1.61-2.fc17.noarch requires perl(Want)
[perl-Dancer-Session-Cookie]
	perl-Dancer-Session-Cookie-0.15-2.fc17.noarch requires perl(Crypt::CBC)
[perl-Data-Serializer]
	perl-Data-Serializer-0.59-2.fc17.noarch requires perl(JSON::XS)
	perl-Data-Serializer-0.59-2.fc17.noarch requires perl(Crypt::CBC)
[perl-Data-Stream-Bulk]
	perl-Data-Stream-Bulk-0.11-1.fc17.noarch requires perl(Moose::Role)
	perl-Data-Stream-Bulk-0.11-1.fc17.noarch requires perl(Moose)
[perl-Data-Visitor]
	perl-Data-Visitor-0.27-6.fc17.noarch requires perl(Moose)
[perl-Devel-PartialDump]
	perl-Devel-PartialDump-0.15-3.fc17.noarch requires perl(Moose)
[perl-Devel-REPL]
	perl-Devel-REPL-1.003012-4.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Devel-REPL-1.003012-4.fc17.noarch requires perl(Moose::Role)
	perl-Devel-REPL-1.003012-4.fc17.noarch requires perl(Moose)
[perl-Dist-Zilla]
	perl-Dist-Zilla-4.300009-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Dist-Zilla-4.300009-1.fc17.noarch requires perl(Moose::Role)
	perl-Dist-Zilla-4.300009-1.fc17.noarch requires perl(Moose) >= 0:0.92
	perl-Dist-Zilla-4.300009-1.fc17.noarch requires perl(Moose)
[perl-EBook-EPUB]
	perl-EBook-EPUB-0.6-2.fc17.noarch requires perl(Moose)
[perl-Email-Sender]
	perl-Email-Sender-0.110003-1.fc17.noarch requires perl(Moose::Role)
	perl-Email-Sender-0.110003-1.fc17.noarch requires perl(Moose) >= 0:0.90
	perl-Email-Sender-0.110003-1.fc17.noarch requires perl(Moose)
[perl-Fedora-Bugzilla]
	perl-Fedora-Bugzilla-0.13-11.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Fedora-Bugzilla-0.13-11.fc17.noarch requires perl(Moose::Role)
	perl-Fedora-Bugzilla-0.13-11.fc17.noarch requires perl(Moose)
[perl-Fedora-Rebuild]
	perl-Fedora-Rebuild-0.8.0-5.fc17.noarch requires perl(RPM2)
	perl-Fedora-Rebuild-0.8.0-5.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Fedora-Rebuild-0.8.0-5.fc17.noarch requires perl(Moose)
[perl-Feed-Find]
	perl-Feed-Find-0.07-5.fc17.noarch requires perl(Class::ErrorHandler)
[perl-File-ChangeNotify]
	perl-File-ChangeNotify-0.20-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-File-ChangeNotify-0.20-1.fc17.noarch requires perl(Moose)
	perl-File-ChangeNotify-0.20-1.fc17.noarch requires perl(Class::MOP)
[perl-Git-PurePerl]
	perl-Git-PurePerl-0.48-2.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Git-PurePerl-0.48-2.fc17.noarch requires perl(Moose)
[perl-Gtk2-SourceView]
	perl-Gtk2-SourceView-1.000-4.fc17.armv7hl requires libgtksourceview-1.0.so.0
[perl-Gtk3]
	perl-Gtk3-0.003-2.fc17.noarch requires perl(Glib::Object::Introspection) >= 0:0.002
	perl-Gtk3-0.003-2.fc17.noarch requires perl(Glib::Object::Introspection)
[perl-HTML-FormFu]
	perl-HTML-FormFu-0.09007-1.fc17.noarch requires perl(Moose::Util)
	perl-HTML-FormFu-0.09007-1.fc17.noarch requires perl(Moose::Role)
	perl-HTML-FormFu-0.09007-1.fc17.noarch requires perl(Moose)
	perl-HTML-FormFu-0.09007-1.fc17.noarch requires perl(Crypt::CBC)
	perl-HTML-FormFu-0.09007-1.fc17.noarch requires perl(Class::MOP::Method)
[perl-HTML-FormFu-Model-DBIC]
	perl-HTML-FormFu-Model-DBIC-0.09002-1.fc17.noarch requires perl(Moose)
[perl-HTML-FormHandler]
	perl-HTML-FormHandler-0.36003-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-HTML-FormHandler-0.36003-1.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-HTML-FormHandler-0.36003-1.fc17.noarch requires perl(Moose::Role)
	perl-HTML-FormHandler-0.36003-1.fc17.noarch requires perl(Moose::Exporter)
	perl-HTML-FormHandler-0.36003-1.fc17.noarch requires perl(Moose) >= 0:2.0007
	perl-HTML-FormHandler-0.36003-1.fc17.noarch requires perl(Moose)
	perl-HTML-FormHandler-0.36003-1.fc17.noarch requires perl(Class::MOP)
[perl-HTML-Mason]
	1:perl-HTML-Mason-1.48-1.fc17.noarch requires perl(Log::Any)
	1:perl-HTML-Mason-1.48-1.fc17.noarch requires perl(Class::Container) >= 0:0.07
	1:perl-HTML-Mason-1.48-1.fc17.noarch requires perl(Class::Container)
	1:perl-HTML-Mason-1.48-1.fc17.noarch requires perl(Cache::Cache) >= 0:1
[perl-IO-Prompt]
	perl-IO-Prompt-0.997.001-2.fc17.noarch requires perl(Want)
[perl-IPC-SharedCache]
	perl-IPC-SharedCache-1.3-18.fc17.noarch requires perl(IPC::ShareLite)
[perl-JSON-Any]
	perl-JSON-Any-1.29-1.fc17.noarch requires perl(JSON::XS) >= 0:1.52
[perl-JSON-RPC-Common]
	perl-JSON-RPC-Common-0.06-8.fc17.noarch requires perl(Moose::Role)
	perl-JSON-RPC-Common-0.06-8.fc17.noarch requires perl(Moose)
[perl-JSON-Util]
	perl-JSON-Util-0.05-3.fc17.noarch requires perl(JSON::XS)
[perl-KinoSearch]
	1:perl-KinoSearch-0.31-4.fc17.armv7hl requires perl(JSON::XS)
[perl-Log-Any-Adapter]
	perl-Log-Any-Adapter-0.06-1.fc17.noarch requires perl(Log::Any::Adapter::Core)
	perl-Log-Any-Adapter-0.06-1.fc17.noarch requires perl(Log::Any) >= 0:0.10
[perl-MasonX-Interp-WithCallbacks]
	perl-MasonX-Interp-WithCallbacks-1.18-9.fc17.noarch requires perl(Class::Container) >= 0:0.09
[perl-Moose-Autobox]
	perl-Moose-Autobox-0.11-4.fc17.noarch requires perl(metaclass)
	perl-Moose-Autobox-0.11-4.fc17.noarch requires perl(Moose::Util)
	perl-Moose-Autobox-0.11-4.fc17.noarch requires perl(Moose::Role)
[perl-MooseX-Aliases]
	perl-MooseX-Aliases-0.10-3.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Aliases-0.10-3.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Aliases-0.10-3.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-Aliases-0.10-3.fc17.noarch requires perl(Moose) >= 0:1.09
	perl-MooseX-Aliases-0.10-3.fc17.noarch requires perl(Moose)
[perl-MooseX-App-Cmd]
	perl-MooseX-App-Cmd-0.06-7.fc17.noarch requires perl(Moose) >= 0:0.86
	perl-MooseX-App-Cmd-0.06-7.fc17.noarch requires perl(Moose)
[perl-MooseX-Async]
	perl-MooseX-Async-0.07-9.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Async-0.07-9.fc17.noarch requires perl(Moose)
[perl-MooseX-Attribute-Chained]
	perl-MooseX-Attribute-Chained-1.0.1-1.fc17.noarch requires perl(Moose::Util)
	perl-MooseX-Attribute-Chained-1.0.1-1.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Attribute-Chained-1.0.1-1.fc17.noarch requires perl(Moose::Meta::Method::Accessor)
[perl-MooseX-AttributeHelpers]
	perl-MooseX-AttributeHelpers-0.23-6.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-AttributeHelpers-0.23-6.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-AttributeHelpers-0.23-6.fc17.noarch requires perl(Moose) >= 0:0.56
	perl-MooseX-AttributeHelpers-0.23-6.fc17.noarch requires perl(Moose)
[perl-MooseX-AttributeShortcuts]
	perl-MooseX-AttributeShortcuts-0.008-1.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-MooseX-AttributeShortcuts-0.008-1.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-AttributeShortcuts-0.008-1.fc17.noarch requires perl(Moose)
[perl-MooseX-CascadeClearing]
	perl-MooseX-CascadeClearing-0.04-4.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-MooseX-CascadeClearing-0.04-4.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-CascadeClearing-0.04-4.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-CascadeClearing-0.04-4.fc17.noarch requires perl(Moose) >= 0:0.94
[perl-MooseX-ClassAttribute]
	perl-MooseX-ClassAttribute-0.26-4.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-MooseX-ClassAttribute-0.26-4.fc17.noarch requires perl(Moose::Util)
	perl-MooseX-ClassAttribute-0.26-4.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-ClassAttribute-0.26-4.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-ClassAttribute-0.26-4.fc17.noarch requires perl(Moose) >= 0:1.23
	perl-MooseX-ClassAttribute-0.26-4.fc17.noarch requires perl(Moose)
[perl-MooseX-Clone]
	perl-MooseX-Clone-0.05-6.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Clone-0.05-6.fc17.noarch requires perl(Moose) >= 0:0.74
[perl-MooseX-ConfigFromFile]
	perl-MooseX-ConfigFromFile-0.04-2.fc17.noarch requires perl(Moose::Role)
[perl-MooseX-Daemonize]
	perl-MooseX-Daemonize-0.13-2.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Daemonize-0.13-2.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Daemonize-0.13-2.fc17.noarch requires perl(Moose)
[perl-MooseX-Declare]
	perl-MooseX-Declare-0.35-2.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Declare-0.35-2.fc17.noarch requires perl(Moose::Util)
	perl-MooseX-Declare-0.35-2.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Declare-0.35-2.fc17.noarch requires perl(Moose::Meta::Class)
	perl-MooseX-Declare-0.35-2.fc17.noarch requires perl(Moose) >= 0:0.90
	perl-MooseX-Declare-0.35-2.fc17.noarch requires perl(Moose)
[perl-MooseX-Emulate-Class-Accessor-Fast]
	perl-MooseX-Emulate-Class-Accessor-Fast-0.00903-7.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Emulate-Class-Accessor-Fast-0.00903-7.fc17.noarch requires perl(Moose) >= 0:0.84
	perl-MooseX-Emulate-Class-Accessor-Fast-0.00903-7.fc17.noarch requires perl(Moose)
	perl-MooseX-Emulate-Class-Accessor-Fast-0.00903-7.fc17.noarch requires perl(Class::MOP)
[perl-MooseX-Getopt]
	perl-MooseX-Getopt-0.39-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Getopt-0.39-1.fc17.noarch requires perl(Moose::Role) >= 0:0.56
	perl-MooseX-Getopt-0.39-1.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Getopt-0.39-1.fc17.noarch requires perl(Moose)
[perl-MooseX-GlobRef]
	perl-MooseX-GlobRef-0.0701-4.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-MooseX-GlobRef-0.0701-4.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-GlobRef-0.0701-4.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-GlobRef-0.0701-4.fc17.noarch requires perl(Moose) >= 0:0.94
	perl-MooseX-GlobRef-0.0701-4.fc17.noarch requires perl(Moose)
[perl-MooseX-InsideOut]
	perl-MooseX-InsideOut-0.106-3.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-MooseX-InsideOut-0.106-3.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-InsideOut-0.106-3.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-InsideOut-0.106-3.fc17.noarch requires perl(Moose) >= 0:0.94
	perl-MooseX-InsideOut-0.106-3.fc17.noarch requires perl(Moose)
	perl-MooseX-InsideOut-0.106-3.fc17.noarch requires perl(Class::MOP) >= 0:0.80
[perl-MooseX-Iterator]
	perl-MooseX-Iterator-0.11-7.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Iterator-0.11-7.fc17.noarch requires perl(Moose)
[perl-MooseX-LazyLogDispatch]
	perl-MooseX-LazyLogDispatch-0.02-9.fc17.noarch requires perl(Moose::Role)
[perl-MooseX-LazyRequire]
	perl-MooseX-LazyRequire-0.07-3.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-LazyRequire-0.07-3.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-LazyRequire-0.07-3.fc17.noarch requires perl(Moose) >= 0:0.94
[perl-MooseX-LogDispatch]
	perl-MooseX-LogDispatch-1.2002-2.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-LogDispatch-1.2002-2.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-LogDispatch-1.2002-2.fc17.noarch requires perl(Moose::Exporter)
[perl-MooseX-MarkAsMethods]
	perl-MooseX-MarkAsMethods-0.14-2.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-MooseX-MarkAsMethods-0.14-2.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-MarkAsMethods-0.14-2.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-MarkAsMethods-0.14-2.fc17.noarch requires perl(Moose) >= 0:0.94
[perl-MooseX-Meta-TypeConstraint-ForceCoercion]
	perl-MooseX-Meta-TypeConstraint-ForceCoercion-0.01-6.fc17.noarch requires perl(Moose)
[perl-MooseX-Method-Signatures]
	perl-MooseX-Method-Signatures-0.37-2.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Method-Signatures-0.37-2.fc17.noarch requires perl(Moose::Util)
	perl-MooseX-Method-Signatures-0.37-2.fc17.noarch requires perl(Moose::Meta::Method)
	perl-MooseX-Method-Signatures-0.37-2.fc17.noarch requires perl(Moose::Meta::Class)
	perl-MooseX-Method-Signatures-0.37-2.fc17.noarch requires perl(Moose) >= 0:0.89
	perl-MooseX-Method-Signatures-0.37-2.fc17.noarch requires perl(Moose)
[perl-MooseX-MethodAttributes]
	perl-MooseX-MethodAttributes-0.27-1.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-MooseX-MethodAttributes-0.27-1.fc17.noarch requires perl(Moose::Util)
	perl-MooseX-MethodAttributes-0.27-1.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-MethodAttributes-0.27-1.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-MethodAttributes-0.27-1.fc17.noarch requires perl(Moose)
[perl-MooseX-MultiInitArg]
	perl-MooseX-MultiInitArg-0.01-10.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-MultiInitArg-0.01-10.fc17.noarch requires perl(Moose)
[perl-MooseX-MultiMethods]
	perl-MooseX-MultiMethods-0.10-6.fc17.noarch requires perl(Moose)
[perl-MooseX-NonMoose]
	perl-MooseX-NonMoose-0.22-3.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-NonMoose-0.22-3.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-NonMoose-0.22-3.fc17.noarch requires perl(Moose) >= 0:1.15
[perl-MooseX-Object-Pluggable]
	perl-MooseX-Object-Pluggable-0.0011-8.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Object-Pluggable-0.0011-8.fc17.noarch requires perl(Moose)
	perl-MooseX-Object-Pluggable-0.0011-8.fc17.noarch requires perl(Class::MOP)
[perl-MooseX-OneArgNew]
	perl-MooseX-OneArgNew-0.002-3.fc17.noarch requires perl(Moose::Util::TypeConstraints)
[perl-MooseX-POE]
	perl-MooseX-POE-0.214-2.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-POE-0.214-2.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-POE-0.214-2.fc17.noarch requires perl(Moose)
[perl-MooseX-Param]
	perl-MooseX-Param-0.02-9.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Param-0.02-9.fc17.noarch requires perl(Moose) >= 0:0.32
[perl-MooseX-Params-Validate]
	perl-MooseX-Params-Validate-0.16-3.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Params-Validate-0.16-3.fc17.noarch requires perl(Moose) >= 0:0.58
[perl-MooseX-RelatedClassRoles]
	perl-MooseX-RelatedClassRoles-0.004-2.fc17.noarch requires perl(Moose) >= 0:0.73
	perl-MooseX-RelatedClassRoles-0.004-2.fc17.noarch requires perl(Class::MOP) >= 0:0.80
[perl-MooseX-Role-Cmd]
	perl-MooseX-Role-Cmd-0.10-2.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Role-Cmd-0.10-2.fc17.noarch requires perl(Moose::Role)
[perl-MooseX-Role-Parameterized]
	perl-MooseX-Role-Parameterized-1.00-3.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Role-Parameterized-1.00-3.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-Role-Parameterized-1.00-3.fc17.noarch requires perl(Moose) >= 0:2.0300
	perl-MooseX-Role-Parameterized-1.00-3.fc17.noarch requires perl(Moose)
[perl-MooseX-Role-TraitConstructor]
	perl-MooseX-Role-TraitConstructor-0.01-1.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Role-TraitConstructor-0.01-1.fc17.noarch requires perl(Moose) >= 0:0.40
[perl-MooseX-SemiAffordanceAccessor]
	perl-MooseX-SemiAffordanceAccessor-0.09-3.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-MooseX-SemiAffordanceAccessor-0.09-3.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-SemiAffordanceAccessor-0.09-3.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-SemiAffordanceAccessor-0.09-3.fc17.noarch requires perl(Moose) >= 0:1.16
	perl-MooseX-SemiAffordanceAccessor-0.09-3.fc17.noarch requires perl(Moose) >= 0:0.94
[perl-MooseX-SetOnce]
	perl-MooseX-SetOnce-0.200001-2.fc17.noarch requires perl(Moose::Role) >= 0:0.90
	perl-MooseX-SetOnce-0.200001-2.fc17.noarch requires perl(Moose)
[perl-MooseX-SimpleConfig]
	perl-MooseX-SimpleConfig-0.09-4.fc17.noarch requires perl(Moose::Role)
[perl-MooseX-Singleton]
	perl-MooseX-Singleton-0.29-1.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Singleton-0.29-1.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-Singleton-0.29-1.fc17.noarch requires perl(Moose) >= 0:1.10
[perl-MooseX-Storage]
	perl-MooseX-Storage-0.30-3.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Storage-0.30-3.fc17.noarch requires perl(Moose)
[perl-MooseX-StrictConstructor]
	perl-MooseX-StrictConstructor-0.19-1.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-MooseX-StrictConstructor-0.19-1.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-StrictConstructor-0.19-1.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-StrictConstructor-0.19-1.fc17.noarch requires perl(Moose) >= 0:0.94
[perl-MooseX-TrackDirty-Attributes]
	perl-MooseX-TrackDirty-Attributes-1.000-2.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-TrackDirty-Attributes-1.000-2.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-TrackDirty-Attributes-1.000-2.fc17.noarch requires perl(Moose) >= 0:2.0
[perl-MooseX-Traits]
	perl-MooseX-Traits-0.11-6.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Traits-0.11-6.fc17.noarch requires perl(Moose)
	perl-MooseX-Traits-0.11-6.fc17.noarch requires perl(Class::MOP) >= 0:0.84
[perl-MooseX-Traits-Pluggable]
	perl-MooseX-Traits-Pluggable-0.10-3.fc17.noarch requires perl(Moose::Util)
	perl-MooseX-Traits-Pluggable-0.10-3.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Traits-Pluggable-0.10-3.fc17.noarch requires perl(Moose)
	perl-MooseX-Traits-Pluggable-0.10-3.fc17.noarch requires perl(Class::MOP) >= 0:0.84
[perl-MooseX-Types]
	perl-MooseX-Types-0.31-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Types-0.31-1.fc17.noarch requires perl(Moose::Meta::TypeConstraint::Union)
	perl-MooseX-Types-0.31-1.fc17.noarch requires perl(Moose::Exporter)
	perl-MooseX-Types-0.31-1.fc17.noarch requires perl(Moose)
	perl-MooseX-Types-0.31-1.fc17.noarch requires perl(Class::MOP)
[perl-MooseX-Types-DateTime]
	perl-MooseX-Types-DateTime-0.07-3.fc17.noarch requires perl(Moose) >= 0:0.41
[perl-MooseX-Types-DateTime-ButMaintained]
	perl-MooseX-Types-DateTime-ButMaintained-0.14-2.fc17.noarch requires perl(Moose) >= 0:0.41
[perl-MooseX-Types-DateTimeX]
	perl-MooseX-Types-DateTimeX-0.10-7.fc17.noarch requires perl(Moose) >= 0:0.41
[perl-MooseX-Types-JSON]
	perl-MooseX-Types-JSON-0.02-7.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Types-JSON-0.02-7.fc17.noarch requires perl(Moose) >= 0:0.82
	perl-MooseX-Types-JSON-0.02-7.fc17.noarch requires perl(JSON::XS) >= 0:2.00
	perl-MooseX-Types-JSON-0.02-7.fc17.noarch requires perl(JSON::XS)
[perl-MooseX-Types-LoadableClass]
	perl-MooseX-Types-LoadableClass-0.007-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
[perl-MooseX-Types-Path-Class]
	perl-MooseX-Types-Path-Class-0.05-12.fc17.noarch requires perl(Moose) >= 0:0.39
	perl-MooseX-Types-Path-Class-0.05-12.fc17.noarch requires perl(Class::MOP)
[perl-MooseX-Types-Structured]
	perl-MooseX-Types-Structured-0.28-2.fc17.noarch requires perl(Moose::Util::TypeConstraints) >= 0:1.06
	perl-MooseX-Types-Structured-0.28-2.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Types-Structured-0.28-2.fc17.noarch requires perl(Moose) >= 0:1.08
	perl-MooseX-Types-Structured-0.28-2.fc17.noarch requires perl(Moose)
[perl-MooseX-Types-URI]
	perl-MooseX-Types-URI-0.03-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
[perl-MooseX-Types-VariantTable]
	perl-MooseX-Types-VariantTable-0.04-5.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-MooseX-Types-VariantTable-0.04-5.fc17.noarch requires perl(Moose)
[perl-MooseX-Workers]
	perl-MooseX-Workers-0.16-1.fc17.noarch requires perl(Moose::Role)
	perl-MooseX-Workers-0.16-1.fc17.noarch requires perl(Moose)
[perl-MouseX-Types]
	perl-MouseX-Types-0.06-2.fc17.noarch requires perl(Mouse::Util::TypeConstraints)
	perl-MouseX-Types-0.06-2.fc17.noarch requires perl(Mouse::Exporter)
	perl-MouseX-Types-0.06-2.fc17.noarch requires perl(Mouse) >= 0:0.41
[perl-Net-Amazon-EC2]
	perl-Net-Amazon-EC2-0.14-7.fc17.noarch requires perl(Moose)
[perl-Net-Amazon-S3]
	perl-Net-Amazon-S3-0.53-3.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Net-Amazon-S3-0.53-3.fc17.noarch requires perl(Moose)
[perl-Net-SSH-Perl]
	perl-Net-SSH-Perl-1.34-14.fc17.noarch requires perl(Math::Pari)
	perl-Net-SSH-Perl-1.34-14.fc17.noarch requires perl(Math::GMP)
[perl-Object-InsideOut]
	perl-Object-InsideOut-3.88-2.fc17.noarch requires perl(Math::Random::MT::Auto) >= 0:5.04
[perl-Olson-Abbreviations]
	perl-Olson-Abbreviations-0.02-7.fc17.noarch requires perl(Moose)
[perl-PDF-Haru]
	perl-PDF-Haru-1.00-5.fc17.armv7hl requires libhpdf-2.1.0.so
[perl-POE-Component-Server-Bayeux]
	perl-POE-Component-Server-Bayeux-0.04-7.fc17.noarch requires perl(JSON::XS)
[perl-POE-Component-Server-SimpleHTTP]
	perl-POE-Component-Server-SimpleHTTP-2.14-1.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-POE-Component-Server-SimpleHTTP-2.14-1.fc17.noarch requires perl(Moose) >= 0:0.81
[perl-PPI-Tester]
	perl-PPI-Tester-0.06-13.fc17.noarch requires perl(Wx::Frame)
	perl-PPI-Tester-0.06-13.fc17.noarch requires perl(Wx::Event)
	perl-PPI-Tester-0.06-13.fc17.noarch requires perl(Wx::App)
	perl-PPI-Tester-0.06-13.fc17.noarch requires perl(Wx)
[perl-Package-Pkg]
	perl-Package-Pkg-0.0019-4.fc17.noarch requires perl(Mouse::Util)
	perl-Package-Pkg-0.0019-4.fc17.noarch requires perl(Mouse)
[perl-Padre]
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::StyledTextCtrl)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::ScrolledWindow)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::STC)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::RichText)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::Print)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::Locale)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::Html)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::Frame)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::Event)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::DND)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::App)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx::AUI)
	perl-Padre-0.90-2.fc17.noarch requires perl(Wx) >= 0:0.91
	perl-Padre-0.90-2.fc17.noarch requires perl(Parse::ExuberantCTags) >= 0:1.00
	perl-Padre-0.90-2.fc17.noarch requires perl(JSON::XS) >= 0:2.29
[perl-Panotools-Script]
	perl-Panotools-Script-0.26-4.fc17.noarch requires zenity
	perl-Panotools-Script-0.26-4.fc17.noarch requires hugin-base
	perl-Panotools-Script-0.26-4.fc17.noarch requires enblend
	perl-Panotools-Script-0.26-4.fc17.noarch requires autotrace
[perl-Parse-CPAN-Packages]
	perl-Parse-CPAN-Packages-2.33-6.fc17.noarch requires perl(Moose)
[perl-Parse-Method-Signatures]
	perl-Parse-Method-Signatures-1.003014-2.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Parse-Method-Signatures-1.003014-2.fc17.noarch requires perl(Moose::Role)
	perl-Parse-Method-Signatures-1.003014-2.fc17.noarch requires perl(Moose)
[perl-Perl-PrereqScanner]
	perl-Perl-PrereqScanner-1.009-2.fc17.noarch requires perl(Moose::Role)
	perl-Perl-PrereqScanner-1.009-2.fc17.noarch requires perl(Moose)
[perl-Pipeline]
	perl-Pipeline-3.12-14.fc17.noarch requires perl(Data::Structure::Util) >= 0:0.04
[perl-Pod-Coverage-Moose]
	perl-Pod-Coverage-Moose-0.02-7.fc17.noarch requires perl(Moose)
	perl-Pod-Coverage-Moose-0.02-7.fc17.noarch requires perl(Class::MOP)
[perl-Role-HasMessage]
	perl-Role-HasMessage-0.005-3.fc17.noarch requires perl(Moose::Role)
[perl-Role-Identifiable]
	perl-Role-Identifiable-0.005-3.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Role-Identifiable-0.005-3.fc17.noarch requires perl(Moose::Role)
[perl-STD]
	perl-STD-32116-5.fc17.noarch requires perl(Moose::Role)
	perl-STD-32116-5.fc17.noarch requires perl(Moose)
[perl-SVK]
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Repos)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Ra)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Fs)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Delta)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Core)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(SVN::Client)
	perl-SVK-2.2.3-7.fc17.noarch requires perl(File::LibMagic) >= 0:0.84
[perl-SVN-Simple]
	perl-SVN-Simple-0.28-3.fc17.noarch requires perl(SVN::Delta)
	perl-SVN-Simple-0.28-3.fc17.noarch requires perl(SVN::Core)
[perl-Starman]
	perl-Starman-0.2014-2.fc17.noarch requires perl(HTTP::Parser::XS)
[perl-Sys-Virt-TCK]
	perl-Sys-Virt-TCK-0.1.0-11.fc17.noarch requires perl(Sys::Virt) >= 0:0.2.1
	perl-Sys-Virt-TCK-0.1.0-11.fc17.noarch requires perl(Sys::Virt)
[perl-TAP-Formatter-JUnit]
	perl-TAP-Formatter-JUnit-0.09-1.fc17.noarch requires perl(Moose)
[perl-Test-Able]
	perl-Test-Able-0.11-2.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Test-Able-0.11-2.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-Test-Able-0.11-2.fc17.noarch requires perl(Moose::Role)
	perl-Test-Able-0.11-2.fc17.noarch requires perl(Moose::Exporter)
	perl-Test-Able-0.11-2.fc17.noarch requires perl(Moose) >= 0:0.94
[perl-Test-Able-Runner]
	perl-Test-Able-Runner-1.001-2.fc17.noarch requires perl(Moose::Util::MetaRole)
	perl-Test-Able-Runner-1.001-2.fc17.noarch requires perl(Moose::Role)
	perl-Test-Able-Runner-1.001-2.fc17.noarch requires perl(Moose::Exporter)
	perl-Test-Able-Runner-1.001-2.fc17.noarch requires perl(Moose) >= 0:0.94
[perl-Test-TempDir]
	perl-Test-TempDir-0.05-9.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Test-TempDir-0.05-9.fc17.noarch requires perl(Moose)
[perl-Test-WWW-Mechanize-Catalyst]
	perl-Test-WWW-Mechanize-Catalyst-0.56-3.fc17.noarch requires perl(Moose) >= 0:0.67
	perl-Test-WWW-Mechanize-Catalyst-0.56-3.fc17.noarch requires perl(Moose)
[perl-Throwable]
	perl-Throwable-0.102080-5.fc17.noarch requires perl(Moose::Util::TypeConstraints)
	perl-Throwable-0.102080-5.fc17.noarch requires perl(Moose::Role) >= 0:0.87
	perl-Throwable-0.102080-5.fc17.noarch requires perl(Moose) >= 0:0.87
[perl-Tie-EncryptedHash]
	perl-Tie-EncryptedHash-1.24-8.fc17.noarch requires perl(Crypt::CBC)
[perl-URI-Fetch]
	perl-URI-Fetch-0.09-13.fc17.noarch requires perl(Class::ErrorHandler)
[perl-VOMS-Lite]
	perl-VOMS-Lite-0.14-4.fc17.noarch requires perl(Crypt::DES_EDE3)
	perl-VOMS-Lite-0.14-4.fc17.noarch requires perl(Crypt::CBC)
[perl-Verilog-CodeGen]
	perl-Verilog-CodeGen-0.9.4-9.fc17.noarch requires dia
[perl-WWW-Mechanize-TreeBuilder]
	perl-WWW-Mechanize-TreeBuilder-1.10003-5.fc17.noarch requires perl(Moose::Util::TypeConstraints)
[perl-Wx-Perl-DataWalker]
	perl-Wx-Perl-DataWalker-0.02-12.fc17.noarch requires perl(Wx::Event)
	perl-Wx-Perl-DataWalker-0.02-12.fc17.noarch requires perl(Wx)
[perl-Wx-Perl-ProcessStream]
	perl-Wx-Perl-ProcessStream-0.30-4.fc17.noarch requires perl(Wx::Timer)
	perl-Wx-Perl-ProcessStream-0.30-4.fc17.noarch requires perl(Wx::Process)
	perl-Wx-Perl-ProcessStream-0.30-4.fc17.noarch requires perl(Wx::PlCommandEvent)
	perl-Wx-Perl-ProcessStream-0.30-4.fc17.noarch requires perl(Wx::Perl::Carp)
	perl-Wx-Perl-ProcessStream-0.30-4.fc17.noarch requires perl(Wx::Event)
	perl-Wx-Perl-ProcessStream-0.30-4.fc17.noarch requires perl(Wx) >= 0:0.50
	perl-Wx-Perl-ProcessStream-0.30-4.fc17.noarch requires perl(Wx) >= 0:0.5
[perl-XML-Feed]
	perl-XML-Feed-0.46-1.fc17.noarch requires perl(Class::ErrorHandler)
[perl-YUM-RepoQuery]
	perl-YUM-RepoQuery-0.002-2.fc17.noarch requires perl(Moose)
[perl-bioperl]
	perl-bioperl-1.6.1-11.fc17.noarch requires perl(DBD::Pg)
	perl-bioperl-1.6.1-11.fc17.noarch requires perl(Cache::FileCache)
[perl-mogilefs-server]
	mogilefsd-2.36-5.fc17.noarch requires perl(DBD::mysql)
	mogstored-backend-lighttpd-2.36-5.fc17.noarch requires lighttpd
[perl-namespace-autoclean]
	perl-namespace-autoclean-0.13-1.fc17.noarch requires perl(Class::MOP) >= 0:0.80
[pessulus]
	pessulus-2.30.3-4.fc17.noarch requires gnome-python2-gconf
	pessulus-2.30.3-4.fc17.noarch requires gnome-python2-desktop
	pessulus-2.30.3-4.fc17.noarch requires gnome-python2-bonobo
[pfHandle]
	pfHandle-1.1-5.fc17.noarch requires postfix
[pharosc]
	pharosc-8.3-5.fc17.noarch requires ngspice
	pharosc-alliance-8.3-5.fc17.noarch requires alliance
	pharosc-xcircuit-8.3-5.fc17.noarch requires xcircuit
[phatch]
	nautilus-phatch-0.2.7-8.fc17.noarch requires nautilus-python
	phatch-cli-0.2.7-8.fc17.noarch requires xcftools
	phatch-cli-0.2.7-8.fc17.noarch requires notify-python
	phatch-cli-0.2.7-8.fc17.noarch requires fbida
[phoronix-test-suite]
	phoronix-test-suite-3.6.1-1.fc17.noarch requires openmpi-devel
	phoronix-test-suite-3.6.1-1.fc17.noarch requires openmpi
	phoronix-test-suite-3.6.1-1.fc17.noarch requires numactl-devel
	phoronix-test-suite-3.6.1-1.fc17.noarch requires compat-libstdc++-33
[php]
	php-intl-5.4.0-0.2.RC6.fc17.armv7hl requires libicuuc.so.44
	php-intl-5.4.0-0.2.RC6.fc17.armv7hl requires libicuio.so.44
	php-intl-5.4.0-0.2.RC6.fc17.armv7hl requires libicui18n.so.44
	php-intl-5.4.0-0.2.RC6.fc17.armv7hl requires libicudata.so.44
	php-mysql-5.4.0-0.2.RC6.fc17.armv7hl requires libmysqlclient.so.18(libmysqlclient_18)
	php-mysql-5.4.0-0.2.RC6.fc17.armv7hl requires libmysqlclient.so.18(libmysqlclient_16)
	php-mysql-5.4.0-0.2.RC6.fc17.armv7hl requires libmysqlclient.so.18
[php-ZendFramework]
	php-ZendFramework-Cache-Backend-Apc-1.11.11-2.fc17.noarch requires php-pecl-apc
	php-ZendFramework-Cache-Backend-Memcached-1.11.11-2.fc17.noarch requires php-pecl-memcache
[php-ezc-AuthenticationDatabaseTiein]
	php-ezc-AuthenticationDatabaseTiein-1.1-3.fc17.noarch requires php-pear(components.ez.no/Authentication) >= 0:1.1
[php-laconica]
	php-laconica-0.5.0-7.fc17.noarch requires mysql
[php-pdepend-PHP-Depend]
	php-pdepend-PHP-Depend-1.0.1-1.fc17.noarch requires php-pecl(imagick) >= 0:2.2.0b2
[php-pear-Auth-RADIUS]
	php-pear-Auth-RADIUS-1.0.7-4.fc17.noarch requires php-pecl(radius) >= 0:1.2.5
[php-pear-PHP-CompatInfo]
	php-pear-PHP-CompatInfo-1.9.0-6.fc17.noarch requires php-pear(File_Find) >= 0:1.3.0
[php-pear-phing]
	php-pear-phing-2.4.8-3.fc17.noarch requires php-pecl-xdebug >= 0:2.0.5
[php-phpunit-PHP-CodeCoverage]
	php-phpunit-PHP-CodeCoverage-1.1.1-2.fc17.noarch requires php-pecl(Xdebug) >= 0:2.0.5
[php-phpunit-PHPUnit]
	php-phpunit-PHPUnit-3.6.10-1.fc17.noarch requires php-pecl(Xdebug) >= 0:2.0.5
[php-voms-admin]
	php-voms-admin-0.6-2.fc17.noarch requires mysql >= 0:5.0.0
[picviz]
	picviz-gui-0.6-7.fc17.armv7hl requires PyQt4
[pipviewer]
	pipviewer-0.3.9-11.fc17.noarch requires PyQt
[pitivi]
	pitivi-0.15.0-2.fc17.noarch requires yelp
	pitivi-0.15.0-2.fc17.noarch requires frei0r-plugins
[pki-console]
	pki-console-9.0.5-2.fc17.noarch requires jss >= 0:4.2.6-19.1
	pki-console-9.0.5-2.fc17.noarch requires java >= 1:1.6.0
[pki-kra]
	pki-kra-9.0.9-2.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-kra-9.0.9-2.fc17.noarch requires pki-common >= 0:9.0.15
	pki-kra-9.0.9-2.fc17.noarch requires java >= 1:1.6.0
[pki-ocsp]
	pki-ocsp-9.0.8-2.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-ocsp-9.0.8-2.fc17.noarch requires pki-common >= 0:9.0.15
	pki-ocsp-9.0.8-2.fc17.noarch requires java >= 1:1.6.0
[pki-ra]
	pki-ra-9.0.4-2.fc17.noarch requires pki-setup
	pki-ra-9.0.4-2.fc17.noarch requires pki-selinux
	pki-ra-9.0.4-2.fc17.noarch requires pki-native-tools
[pki-tks]
	pki-tks-9.0.8-2.fc17.noarch requires pki-selinux >= 0:9.0.15
	pki-tks-9.0.8-2.fc17.noarch requires pki-common >= 0:9.0.15
	pki-tks-9.0.8-2.fc17.noarch requires java >= 1:1.6.0
[pki-tps]
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-setup
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-selinux
	pki-tps-9.0.7-2.fc17.armv7hl requires pki-native-tools
[pl]
	pl-jpl-5.10.5-7.fc17.armv7hl requires libverify.so
	pl-jpl-5.10.5-7.fc17.armv7hl requires libjvm.so(SUNWprivate_1.1)
	pl-jpl-5.10.5-7.fc17.armv7hl requires libjava.so
[plexus-active-collections]
	plexus-active-collections-1.0-0.7.beta2.fc17.noarch requires java >= 1:1.6.0
[plexus-component-api]
	plexus-component-api-1.0-0.7.alpha15.fc17.noarch requires java-devel >= 1:1.6.0
[plowshare]
	plowshare-0.9.4-0.26.20120130git.fc17.noarch requires tesseract
	plowshare-0.9.4-0.26.20120130git.fc17.noarch requires caca-utils
[plymouth]
	plymouth-0.8.4-0.20110822.3.fc17.armv7hl requires libdrm_intel.so.1
[pmpu]
	pmpu-0.2-8.fc17.noarch requires PyQt4
[pnp4nagios]
	pnp4nagios-0.6.16-2.fc17.armv7hl requires nagios
[poky-scripts]
	poky-depends-6-8.fc17.noarch requires subversion
	poky-depends-6-8.fc17.noarch requires qemu >= 0:0.8.2
	poky-depends-6-8.fc17.noarch requires compat-gcc-34
	poky-scripts-6-8.fc17.noarch requires distcc-server
	poky-scripts-6-8.fc17.noarch requires distcc
[policycoreutils]
	policycoreutils-gui-2.1.10-24.fc17.armv7hl requires setools-console
	policycoreutils-gui-2.1.10-24.fc17.armv7hl requires pywebkitgtk
	policycoreutils-gui-2.1.10-24.fc17.armv7hl requires gnome-python2-gnome
	policycoreutils-gui-2.1.10-24.fc17.armv7hl requires gnome-python2-canvas
	policycoreutils-python-2.1.10-24.fc17.armv7hl requires setools-libs-python >= 0:3.3.7-14
[pondus]
	pondus-0.8.0-2.fc17.noarch requires python-matplotlib
[pony]
	pony-0.4-4.fc17.noarch requires PyQt4
	pony-0.4-4.fc17.noarch requires PyKDE4
[pootle]
	pootle-2.1.6-2.fc17.noarch requires xapian-bindings-python >= 0:1.0.13
[portecle]
	portecle-1.7-3.fc17.noarch requires jre >= 0:1.6.0
[postgrey]
	postgrey-1.34-2.fc17.noarch requires postfix
[ppl]
	ppl-java-0.11.2-6.fc17.armv7hl requires java >= 1:1.6.0
	ppl-swiprolog-0.11.2-6.fc17.armv7hl requires libswipl.so.5.10.2
[prelude-notify]
	prelude-notify-0.9-0.7.20080814svn10860.fc17.noarch requires notify-python
[prewikka]
	1:prewikka-1.0.0-4.fc17.noarch requires libpreludedb-python
[prison]
	prison-1.0-4.fc17.armv7hl requires libdmtx.so.0
[proguard]
	proguard-4.7-1.fc17.noarch requires java >= 1:1.6.0
[proxool]
	proxool-0.9.1-6.fc17.noarch requires java >= 0:1.6.0
[publican]
	publican-2.8-2.fc17.noarch requires batik
[puddletag]
	puddletag-0.10.6-3.fc17.noarch requires python-configobj
	puddletag-0.10.6-3.fc17.noarch requires PyQt4
[pulseaudio]
	pulseaudio-gdm-hooks-1.1-3.fc17.armv7hl requires gdm >= 1:2.22.0
	pulseaudio-gdm-hooks-1.1-3.fc17.armv7hl requires gdm
[pulsecaster]
	pulsecaster-0.1.8.1-4.fc17.noarch requires gnome-python2-libegg
	pulsecaster-0.1.8.1-4.fc17.noarch requires gnome-python2-gconf
[pungi]
	pungi-2.10-1.fc17.noarch requires anaconda >= 0:14.3
[puppet]
	puppet-2.6.13-2.fc17.noarch requires ruby(abi) = 0:1.8
[pyatspi]
	pyatspi-2.3.5-1.fc17.noarch requires gnome-python2-gconf
[pybliographer]
	pybliographer-1.2.15-3.fc17.noarch requires gnome-python2-gnomevfs
	pybliographer-1.2.15-3.fc17.noarch requires gnome-python2-gnome
	pybliographer-1.2.15-3.fc17.noarch requires gnome-python2-gconf
	pybliographer-1.2.15-3.fc17.noarch requires gnome-python2-bonobo
[pychess]
	pychess-0.10.1-1.fc17.noarch requires gnome-python2-rsvg
	pychess-0.10.1-1.fc17.noarch requires gnome-python2-desktop
[pyfuzzy]
	pyfuzzy-0.1.0-4.fc17.noarch requires gnuplot
	pyfuzzy-0.1.0-4.fc17.noarch requires antlr3-python
[pygrace]
	pygrace-0.4-6.fc17.noarch requires grace
[pygtksourceview]
	pygtksourceview-2.10.1-5.fc17.armv7hl requires libgtksourceview-2.0.so.0
	pygtksourceview-devel-2.10.1-5.fc17.armv7hl requires pkgconfig(gtksourceview-2.0)
	pygtksourceview-devel-2.10.1-5.fc17.armv7hl requires gtksourceview2-devel >= 0:2.3.0
[pyicq-t]
	pyicq-t-mysql-0.8.1.5-11.fc17.noarch requires MySQL-python
[pymunk]
	pymunk-1.0.0-3.fc17.noarch requires chipmunk >= 0:5.0.0
[pyqtrailer]
	pyqtrailer-0.6.2-3.fc17.noarch requires PyQt4
[pyrenamer]
	pyrenamer-0.6.0-9.fc17.noarch requires python-exif
	pyrenamer-0.6.0-9.fc17.noarch requires gnome-python2-gconf
[pyroom]
	pyroom-0.4.1-5.fc17.noarch requires gnome-python2-gtksourceview
[python-AppTools]
	python-AppTools-3.4.0-3.fc17.noarch requires python-configobj
[python-Coherence]
	python-Coherence-0.6.6.2-4.fc17.noarch requires python-configobj
[python-TraitsBackendQt]
	python-TraitsBackendQt-3.5.0-3.fc17.noarch requires PyQt4
[python-configshell]
	1:python-configshell-1.1.fb4-1.fc17.noarch requires python-urwid
[python-eventlet]
	python-eventlet-0.9.16-1.fc17.noarch requires python-greenlet
[python-fedora]
	python-fedora-turbogears-0.3.26-1.fc17.noarch requires python-bugzilla
[python-flatland]
	python-flatland-0.0.2-2.fc17.noarch requires python-blinker
[python-geoclue]
	python-geoclue-0.1.0-4.fc17.noarch requires geoclue
[python-gevent]
	python-gevent-0.13.6-2.fc17.armv7hl requires python-greenlet
[python-meh]
	python-meh-0.12-1.fc17.noarch requires libreport-newt >= 0:2.0.8-1
	python-meh-0.12-1.fc17.noarch requires libreport-gtk >= 0:2.0.8-1
[python-mwlib-docbook]
	python-mwlib-docbook-0.1.0-3.fc17.noarch requires python-mwlib
[python-mwlib-xhtml]
	python-mwlib-xhtml-0.1.0-3.fc17.noarch requires python-mwlib
[python-networkx]
	python-networkx-1.6-2.fc17.noarch requires gdal-python
[python-nltk]
	1:python-nltk-2.0.1-0.5.rc1.fc17.noarch requires python-matplotlib
[python-openoffice]
	python-openoffice-0.1-0.9.20090228svn34.fc17.noarch requires libreoffice-pyuno
[python-pp]
	python-pp-1.6.0-3.fc17.noarch requires python-configobj
[python-pylons]
	python-pylons-1.0-4.fc17.noarch requires python-formencode >= 0:1.2.1
[python-rtslib]
	python-rtslib-2.1.fb9-1.fc17.noarch requires python-configobj
[python-sleekxmpp]
	python-sleekxmpp-1.0-0.9.beta2.fc17.noarch requires python-dns
[python-sqlobject]
	python-sqlobject-1.2.1-3.fc17.noarch requires python-formencode >= 0:1.1.1
	python-sqlobject-1.2.1-3.fc17.noarch requires postgresql-python
	python-sqlobject-1.2.1-3.fc17.noarch requires MySQL-python
[python-storm]
	python-storm-mysql-0.19-2.fc17.armv7hl requires MySQL-python
[python-taboot]
	taboot-func-0.4.0-1.fc17.noarch requires python-modjkapi
[python-tg-devtools]
	python-tg-devtools-2.1.1-3.fc17.noarch requires python-catwalk
[python-tw-forms]
	python-tw-forms-0.9.9-4.fc17.noarch requires python-formencode >= 0:1.0.1
[python-twill]
	python-twill-0.9-7.fc17.noarch requires python-clientform
[python-xmpp]
	python-xmpp-0.5.0-0.5.rc1.fc17.noarch requires python-dns
[pytrainer]
	pytrainer-1.7.2-3.fc17.noarch requires python-matplotlib
	pytrainer-1.7.2-3.fc17.noarch requires gpsbabel
	pytrainer-1.7.2-3.fc17.noarch requires gnome-python2-gtkmozembed
[pyvcs]
	pyvcs-0.2.0-2.fc17.noarch requires pysvn
	pyvcs-0.2.0-2.fc17.noarch requires mercurial
[pyvnc2swf]
	pyvnc2swf-0.9.5-11.fc17.noarch requires x11vnc
[qbzr]
	qbzr-0.21.2-2.fc17.armv7hl requires PyQt4 >= 0:4.4
[qdox]
	qdox-1.12-4.fc17.noarch requires java >= 1:1.6.0
[qemu-launcher]
	qemu-launcher-1.7.4-8.fc17.noarch requires qemu
[qle]
	qle-0.0.18-5.fc17.noarch requires hamlib
[qmforge]
	qmforge-2.1-8.fc17.noarch requires python-openbabel
	qmforge-2.1-8.fc17.noarch requires python-cclib
	qmforge-2.1-8.fc17.noarch requires PyQt4
[qof]
	qof-devel-0.7.5-9.fc17.armv7hl requires libgda-devel
[qstars]
	qstars-kde-0.4-10.fc17.armv7hl requires kdeartwork-kxs
	qstars-xscreensaver-0.4-10.fc17.armv7hl requires xscreensaver-base
	qstars-xscreensaver-0.4-10.fc17.armv7hl requires xscreensaver-base
[qt]
	1:qt-config-4.8.0-8.fc17.armv7hl requires libphonon.so.4
	1:qt-demos-4.8.0-8.fc17.armv7hl requires libphonon.so.4
	1:qt-examples-4.8.0-8.fc17.armv7hl requires libphonon.so.4
	1:qt-mysql-4.8.0-8.fc17.armv7hl requires libmysqlclient.so.18(libmysqlclient_16)
	1:qt-mysql-4.8.0-8.fc17.armv7hl requires libmysqlclient.so.18
[qt-recordmydesktop]
	qt-recordmydesktop-0.3.8-5.fc17.noarch requires PyQt4
[qt3]
	qt3-MySQL-3.3.8b-41.fc17.armv7hl requires libmysqlclient.so.18(libmysqlclient_16)
	qt3-MySQL-3.3.8b-41.fc17.armv7hl requires libmysqlclient.so.18
[quartz]
	quartz-2.1.2-3.fc17.noarch requires apache-commons-dbcp
[quodlibet]
	exfalso-2.3.92-1.fc17.armv7hl requires gnome-python2-canvas
	quodlibet-2.3.92-1.fc17.armv7hl requires python-gpod
	quodlibet-2.3.92-1.fc17.armv7hl requires gnome-python2-libegg
[rabbitmq-server]
	rabbitmq-server-2.6.1-2.fc17.noarch requires erlang >= 0:R12B-3
[rabbitvcs]
	rabbitvcs-core-0.14.2.1-4.fc17.noarch requires subversion
	rabbitvcs-core-0.14.2.1-4.fc17.noarch requires python-configobj
	rabbitvcs-core-0.14.2.1-4.fc17.noarch requires pysvn
	rabbitvcs-gedit-0.14.2.1-4.fc17.armv7hl requires gedit
	rabbitvcs-nautilus-0.14.2.1-4.fc17.armv7hl requires nautilus-python >= 0:0.7.0
	rabbitvcs-nautilus-0.14.2.1-4.fc17.armv7hl requires nautilus
	rabbitvcs-thunar-0.14.2.1-4.fc17.armv7hl requires thunarx-python >= 0:0.2.0
	rabbitvcs-thunar-0.14.2.1-4.fc17.armv7hl requires thunar >= 0:0.4.0
[raidem-music]
	raidem-music-1.0-6.fc17.noarch requires raidem >= 0:0.3.1
[rapid-photo-downloader]
	rapid-photo-downloader-0.4.2-2.fc17.noarch requires notify-python
	rapid-photo-downloader-0.4.2-2.fc17.noarch requires gnome-python2-gconf
	rapid-photo-downloader-0.4.2-2.fc17.noarch requires gnome-python2
[redet]
	redet-8.26-6.fc17.noarch requires iwidgets
[redhat-lsb]
	redhat-lsb-printing-4.0-11.fc17.armv7hl requires /usr/bin/foomatic-rip
[redland]
	redland-mysql-1.0.14-1.fc17.armv7hl requires libmysqlclient.so.18(libmysqlclient_16)
	redland-mysql-1.0.14-1.fc17.armv7hl requires libmysqlclient.so.18
[redmode]
	redmode-1.1-4.fc17.noarch requires zenity
[rednotebook]
	rednotebook-1.3.0-1.fc17.noarch requires pywebkitgtk
	rednotebook-1.3.0-1.fc17.noarch requires gnome-python2-extras
[reinteract]
	reinteract-0.5.9-4.noarch requires python-matplotlib >= 0:0.98.0
[revisor]
	revisor-cli-2.2-4.fc17.noarch requires squashfs-tools
	revisor-cli-2.2-4.fc17.noarch requires notify-python
	revisor-cli-2.2-4.fc17.noarch requires anaconda-runtime
	revisor-gui-2.2-4.fc17.noarch requires gnome-python2-gconf
[rhn-client-tools]
	rhn-client-tools-1.6.46-2.fc17.noarch requires python-dmidecode
	rhn-setup-gnome-1.6.46-2.fc17.noarch requires gnome-python2-gnome
	rhn-setup-gnome-1.6.46-2.fc17.noarch requires gnome-python2-canvas
	rhn-setup-gnome-1.6.46-2.fc17.noarch requires gnome-python2-bonobo
	rhn-setup-gnome-1.6.46-2.fc17.noarch requires gnome-python2
[rhythmbox-equalizer]
	rhythmbox-equalizer-1.4-3.fc17.armv7hl requires rhythmbox
[rome]
	rome-0.9-8.fc17.noarch requires java >= 1:1.6.0
[rootplot]
	rootplot-2.2.1-5.fc17.noarch requires root-python
	rootplot-2.2.1-5.fc17.noarch requires python-matplotlib
[rott]
	rott-registered-1.1-5.fc17.armv7hl requires zenity
[rrdtool]
	rrdtool-ruby-1.4.7-1.fc17.armv7hl requires ruby(abi) = 0:1.8
	rrdtool-ruby-1.4.7-1.fc17.armv7hl requires libruby.so.1.8
[rsyslog]
	rsyslog-mysql-5.8.6-2.fc17.armv7hl requires libmysqlclient.so.18(libmysqlclient_16)
	rsyslog-mysql-5.8.6-2.fc17.armv7hl requires libmysqlclient.so.18
[rt3]
	rt3-3.8.11-7.fc17.noarch requires perl(Apache::Session)
[ruby-RRDtool]
	ruby-RRDtool-0.6.0-10.fc17.armv7hl requires ruby(abi) = 0:1.8
	ruby-RRDtool-0.6.0-10.fc17.armv7hl requires libruby.so.1.8
[ruby-dbus]
	ruby-dbus-0.3.0-4.fc17.noarch requires ruby(glib2)
[ruby-fam]
	ruby-fam-0.2.0-10.fc17.armv7hl requires ruby(abi) = 0:1.8
	ruby-fam-0.2.0-10.fc17.armv7hl requires libruby.so.1.8
[ruby-icon-artist]
	ruby-icon-artist-0.1.92-4.fc17.noarch requires inkscape
[ruby-romkan]
	ruby-romkan-0.4-6.fc17.noarch requires ruby(abi) = 0:1.8
[ruby-shadow]
	ruby-shadow-1.4.1-15.fc17.armv7hl requires ruby(abi) = 0:1.8
	ruby-shadow-1.4.1-15.fc17.armv7hl requires libruby.so.1.8
[ruby-spqr]
	ruby-spqr-0.3.6-2.fc17.noarch requires ruby-qmf
[rubygem-ParseTree]
	rubygem-ParseTree-3.0.5-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-RedCloth]
	rubygem-RedCloth-4.2.3-3.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-RedCloth-4.2.3-3.fc17.armv7hl requires libruby.so.1.8
[rubygem-activeldap]
	rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
	rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-activesupport2.3]
	rubygem-activesupport2.3-2.3.14-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-cli]
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires rubygem(nokogiri) >= 0:1.4.0
	rubygem-aeolus-cli-0.1.0-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aeolus-image]
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires rubygem(nokogiri) >= 0:1.4.0
	rubygem-aeolus-image-0.1.0-4.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-aws-sdk]
	rubygem-aws-sdk-1.1.1-3.fc17.noarch requires rubygem(nokogiri)
[rubygem-boxgrinder-build]
	rubygem-boxgrinder-build-0.9.8-2.fc17.noarch requires ruby-libguestfs
	rubygem-boxgrinder-build-0.9.8-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-calendar_date_select]
	rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-capybara]
	rubygem-capybara-1.0.0-3.fc17.noarch requires rubygem(nokogiri) >= 0:1.3.3
	rubygem-capybara-1.0.0-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-childprocess]
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) < 0:1.1
	rubygem-childprocess-0.2.0-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.6
[rubygem-crack]
	1:rubygem-crack-0.1.8-4.fc17.noarch requires ruby(abi) = 0:1.8
	1:rubygem-crack-doc-0.1.8-4.fc17.noarch requires rubygem-crack = 0:0.1.8-4.fc17
[rubygem-deltacloud-client]
	rubygem-deltacloud-client-0.5.0-2.fc17.rc1.noarch requires rubygem(nokogiri)
[rubygem-fastercsv]
	rubygem-fastercsv-1.5.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ferret]
	rubygem-ferret-0.11.6-12.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-ferret-0.11.6-12.fc17.armv7hl requires libruby.so.1.8
[rubygem-fog]
	rubygem-fog-1.1.2-1.fc17.noarch requires rubygem(nokogiri) >= 0:1.5.0
[rubygem-gtksourceview2]
	rubygem-gtksourceview2-1.1.2-2.fc17.armv7hl requires libgtksourceview-2.0.so.0
[rubygem-heroku]
	rubygem-heroku-2.0.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-httparty]
	rubygem-httparty-0.7.4-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-imagefactory-console]
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby-qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires ruby(abi) = 0:1.8
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-qmf >= 0:0.8-6
	rubygem-imagefactory-console-0.4.0-7.fc17.noarch requires qpid-cpp-client >= 0:0.8-6
[rubygem-linecache]
	rubygem-linecache-0.43-5.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-linecache-0.43-5.fc17.armv7hl requires libruby.so.1.8
[rubygem-locale_rails]
	rubygem-locale_rails-2.0.5-8.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-main]
	rubygem-main-4.0.0-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-mechanize]
	rubygem-mechanize-1.0.1-0.4.beta.20110107104205.fc17.noarch requires rubygem(nokogiri) >= 0:1.2.1
[rubygem-mongrel_cluster]
	rubygem-mongrel_cluster-1.0.5-7.fc17.noarch requires rubygem(mongrel) >= 0:1.0.0
	rubygem-mongrel_cluster-1.0.5-7.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-pam]
	rubygem-pam-1.5.3-9.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-pam-1.5.3-9.fc17.armv7hl requires libruby.so.1.8
[rubygem-rb-inotify]
	rubygem-rb-inotify-0.8.1-5.fc17.noarch requires rubygem(ffi)
[rubygem-rbovirt]
	rubygem-rbovirt-0.0.6-1.fc17.noarch requires rubygem(nokogiri)
[rubygem-rbvmomi]
	rubygem-rbvmomi-1.2.3-5.fc17.noarch requires rubygem(nokogiri) >= 0:1.4.1
[rubygem-rspec]
	rubygem-rspec-1.3.1-2.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug]
	rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv7hl requires ruby(abi) = 0:1.8
	rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.armv7hl requires libruby.so.1.8
[rubygem-ruby-net-ldap]
	rubygem-ruby-net-ldap-0.0.4-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-rvm]
	rubygem-rvm-1.0.19-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-scruffy]
	rubygem-scruffy-0.2.6-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-selenium-webdriver]
	rubygem-selenium-webdriver-2.3.2-3.fc17.noarch requires rubygem(ffi) >= 0:1.0.7
[rubygem-sup]
	rubygem-sup-0.10.2-8.fc17.noarch requires xapian-bindings-ruby
[rubygem-webmock]
	rubygem-webmock-1.7.10-1.fc17.noarch requires rubygem(addressable) < 0:3
	rubygem-webmock-1.7.10-1.fc17.noarch requires rubygem(addressable) > 0:2.2.5
	rubygem-webmock-1.7.10-1.fc17.noarch requires rubygem(addressable) >= 0:2.2
[rubygem-webrat]
	rubygem-webrat-0.7.3-3.fc17.noarch requires rubygem(nokogiri)
[rubygem-xpath]
	rubygem-xpath-0.1.4-3.fc17.noarch requires rubygem(nokogiri) < 0:2
	rubygem-xpath-0.1.4-3.fc17.noarch requires rubygem(nokogiri) >= 0:1.3
[rubygem-zoom]
	rubygem-zoom-0.4.1-13.fc17.armv7hl requires ruby(abi) = 0:1.8
	rubygem-zoom-0.4.1-13.fc17.armv7hl requires libruby.so.1.8
[sK1]
	sK1-0.9.1-0.5.pre_rev730.fc17.armv7hl requires zenity
[sablecc]
	sablecc-3.2-2.fc17.noarch requires java >= 0:1.6.0
[sat4j]
	sat4j-2.3.0-3.fc17.noarch requires java >= 1:1.6
[sblim-cim-client]
	sblim-cim-client-1.3.9.3-2.fc17.noarch requires tog-pegasus >= 2:2.5.1
[scap-workbench]
	scap-workbench-0.6.2-2.fc17.noarch requires webkitgtk3
[scim-anthy]
	scim-anthy-1.2.7-6.fc17.armv7hl requires libanthydic.so.0
	scim-anthy-1.2.7-6.fc17.armv7hl requires libanthy.so.0
[scitools]
	scitools-0.8-3.fc17.noarch requires ScientificPython
	scitools-extras-0.8-3.fc17.noarch requires vtk-python
	scitools-extras-0.8-3.fc17.noarch requires veusz
	scitools-extras-0.8-3.fc17.noarch requires python-matplotlib
	scitools-extras-0.8-3.fc17.noarch requires dx
[screenruler]
	screenruler-0.90-0.2.bzr27.fc17.noarch requires ruby-libglade2 > 0:0.16.0-24
	screenruler-0.90-0.2.bzr27.fc17.noarch requires ruby-gconf2
[seekwatcher]
	seekwatcher-0.12-7.fc17.noarch requires python-matplotlib
[setroubleshoot-plugins]
	setroubleshoot-plugins-3.0.27-1.fc17.noarch requires setroubleshoot-server >= 0:3.0.23-1
[shutter]
	shutter-0.87.3-2.fc17.noarch requires perl(Gnome2::Wnck)
	shutter-0.87.3-2.fc17.noarch requires perl(Gnome2::VFS)
	shutter-0.87.3-2.fc17.noarch requires perl(Gnome2)
	shutter-0.87.3-2.fc17.noarch requires nautilus-sendto
	shutter-0.87.3-2.fc17.noarch requires gnome-web-photo
[signpost-core]
	signpost-core-1.2.1.1-7.fc17.noarch requires java >= 1:1.5.0
[simple-scan]
	simple-scan-3.2.1-2.fc17.armv7hl requires yelp
[sisu]
	sisu-2.2.3-3.fc17.noarch requires java >= 1:1.6.0
[skf]
	skf-ruby-1.99-0.2.a1g.fc17.armv7hl requires ruby(abi) = 0:1.8
	skf-ruby-1.99-0.2.a1g.fc17.armv7hl requires libruby.so.1.8
[skinlf]
	skinlf-6.7-12.cvs20091205.fc17.noarch requires java >= 1:1.6.0
[smokeping]
	smokeping-2.6.7-2.fc17.noarch requires mod_fcgid
[smolt]
	smolt-gui-1.4.3-6.fc17.noarch requires PyQt4
[snakeyaml]
	snakeyaml-1.9-1.fc17.noarch requires base64coder
[sonata]
	sonata-1.6.2.1-6.fc17.armv7hl requires python-ZSI
	sonata-1.6.2.1-6.fc17.armv7hl requires gnome-python2-libegg
[soundconverter]
	soundconverter-2.0.1-1.fc17.noarch requires notify-python
	soundconverter-2.0.1-1.fc17.noarch requires gnome-python2-gnomevfs
	soundconverter-2.0.1-1.fc17.noarch requires gnome-python2-gnome
	soundconverter-2.0.1-1.fc17.noarch requires gnome-python2-gconf
	soundconverter-2.0.1-1.fc17.noarch requires gnome-python2-canvas
	soundconverter-2.0.1-1.fc17.noarch requires gnome-python2-bonobo
[spacewalk-backend]
	spacewalk-backend-tools-1.6.66-2.fc17.noarch requires spacewalk-admin >= 0:0.1.1-0
[spacewalk-web]
	spacewalk-base-1.6.37-2.fc17.noarch requires perl(RPM2)
	spacewalk-pxt-1.6.37-2.fc17.noarch requires perl(Cache::FileCache)
	spacewalk-pxt-1.6.37-2.fc17.noarch requires perl(Apache2::Request)
	spacewalk-pxt-1.6.37-2.fc17.noarch requires perl(Apache2::Cookie)
[spamass-milter]
	spamass-milter-postfix-0.3.2-5.fc17.noarch requires postfix
[spring-maps-default]
	spring-maps-default-0.1-8.fc17.noarch requires spring
[spyder]
	spyder-2.1.6-3.fc17.noarch requires PyQt4
[sqlgrey]
	sqlgrey-1.7.6-5.fc17.noarch requires postfix
[sqljet]
	sqljet-1.0.4-5.fc17.noarch requires antlr3-java
	sqljet-browser-1.0.4-5.fc17.noarch requires netbeans-platform
[squeak-image]
	squeak-image-3.10.2.7179-5.fc17.noarch requires squeak-vm >= 0:3.7
[squidGuard]
	squidGuard-1.4-10.fc17.armv7hl requires libdb-4.6.so
[sshmenu]
	sshmenu-3.18-9.fc17.noarch requires ruby(gconf2)
[stardict-dic-en]
	stardict-dic-en-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-hi]
	stardict-dic-hi-3.0.1-8.fc17.noarch requires stardict
[stardict-dic-ja]
	stardict-dic-ja-2.4.2-8.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-ru]
	stardict-dic-ru-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-zh_CN]
	stardict-dic-zh_CN-2.4.2-8.fc17.noarch requires stardict >= 0:2.4.2
[stardict-dic-zh_TW]
	stardict-dic-zh_TW-2.4.2-9.fc17.noarch requires stardict >= 0:2.4.2
[stardict-xmllittre]
	stardict-xmllittre-1.0-4.fc17.noarch requires stardict >= 0:3.0.1
[stonevpn]
	stonevpn-0.4.12-1.fc17.noarch requires python-configobj
[stringtemplate]
	stringtemplate-3.2.1-3.fc17.noarch requires java >= 1:1.6.0
[stringtemplate4]
	stringtemplate4-4.0.4-1.fc17.noarch requires java >= 1:1.6.0
[subdownloader]
	subdownloader-2.0.14-3.fc17.noarch requires PyQt4
[sugar]
	sugar-0.95.4-1.fc17.noarch requires telepathy-mission-control
	sugar-0.95.4-1.fc17.noarch requires metacity
	sugar-0.95.4-1.fc17.noarch requires gstreamer-plugins-espeak
	sugar-0.95.4-1.fc17.noarch requires gnome-python2-libwnck
	sugar-0.95.4-1.fc17.noarch requires gnome-python2-gconf
[sugar-browse]
	sugar-browse-131-1.fc17.noarch requires webkitgtk3
[sugar-chat]
	sugar-chat-73-2.fc17.noarch requires telepathy-mission-control
[sugar-datastore]
	sugar-datastore-0.95.1-2.fc17.armv7hl requires xapian-bindings-python
	sugar-datastore-0.95.1-2.fc17.armv7hl requires python-cjson
[sugar-memorize]
	sugar-memorize-39-2.fc17.noarch requires csound-python
[sugar-physics]
	sugar-physics-9-2.fc17.noarch requires python-elements
[sugar-pippy]
	sugar-pippy-45-1.fc17.noarch requires python-elements
[sugar-presence-service]
	sugar-presence-service-0.90.1-4.fc17.noarch requires telepathy-salut
	sugar-presence-service-0.90.1-4.fc17.noarch requires telepathy-mission-control
	sugar-presence-service-0.90.1-4.fc17.noarch requires telepathy-gabble
[sugar-read]
	sugar-read-94-2.fc17.noarch requires pywebkitgtk
	sugar-read-94-2.fc17.noarch requires evince-libs
	sugar-read-94-2.fc17.noarch requires evince-djvu
[sugar-toolkit]
	sugar-toolkit-0.95.2-2.fc17.armv7hl requires gnome-python2-rsvg
[sugar-write]
	sugar-write-77-2.fc17.noarch requires pyabiword
[supybot]
	supybot-0.83.4.1-8.fc17.noarch requires python-dictclient
[svn2cl]
	svn2cl-0.13-3.fc17.noarch requires subversion
[svnmailer]
	svnmailer-1.0.8-12.fc17.noarch requires subversion >= 0:1.0.0
[swingx]
	swingx-0.9.5-3.fc17.noarch requires java >= 0:1.6.0
[sympy]
	sympy-0.7.1-2.fc17.noarch requires python-mpmath
[synce-gnome]
	synce-gnome-0.11-6.fc17.noarch requires odccm
	synce-gnome-0.11-6.fc17.noarch requires notify-python
[synce-kpm]
	synce-kpm-0.15.1-2.fc17.noarch requires odccm
	synce-kpm-0.15.1-2.fc17.noarch requires PyQt4
[system-config-bind]
	system-config-bind-4.0.15-5.fc17.noarch requires gnome-python2-gnome
	system-config-bind-4.0.15-5.fc17.noarch requires gnome-python2-canvas
[system-config-date]
	system-config-date-1.9.67-2.fc17.noarch requires gnome-python2-canvas
[system-config-date-docs]
	system-config-date-docs-1.0.10-3.fc17.noarch requires yelp
[system-config-httpd]
	5:system-config-httpd-1.5.5-3.fc17.noarch requires gnome-python2-gnome
	5:system-config-httpd-1.5.5-3.fc17.noarch requires gnome-python2-canvas
[system-config-kdump]
	system-config-kdump-2.0.5-7.fc17.noarch requires yelp
[system-config-kickstart]
	system-config-kickstart-2.8.8-2.fc17.noarch requires anaconda >= 0:14.0
[system-config-lvm]
	system-config-lvm-1.1.16-5.fc17.noarch requires gnome-python2-gnome
	system-config-lvm-1.1.16-5.fc17.noarch requires gnome-python2-canvas
	system-config-lvm-1.1.16-5.fc17.noarch requires gnome-python2-bonobo
	system-config-lvm-1.1.16-5.fc17.noarch requires gnome-python2
[system-config-network]
	system-config-network-1.6.3-2.fc17.noarch requires gnome-python2-gnome
	system-config-network-1.6.3-2.fc17.noarch requires gnome-python2-canvas
	system-config-network-1.6.3-2.fc17.noarch requires gnome-python2-bonobo
	system-config-network-1.6.3-2.fc17.noarch requires gnome-python2
[system-config-nfs-docs]
	system-config-nfs-docs-1.0.9-3.fc17.noarch requires yelp
[system-config-printer]
	system-config-printer-1.3.8-4.fc17.armv7hl requires notify-python(armv7hl-32)
	system-config-printer-1.3.8-4.fc17.armv7hl requires gnome-python2-gnomekeyring(armv7hl-32)
[system-config-samba-docs]
	system-config-samba-docs-1.0.9-3.fc17.noarch requires yelp
[system-config-services-docs]
	system-config-services-docs-1.1.9-3.fc17.noarch requires yelp
[system-config-users-docs]
	system-config-users-docs-1.0.9-3.fc17.noarch requires yelp
[systemtap]
	systemtap-testsuite-1.6-4.fc17.armv7hl requires prelink
[taggle]
	taggle-1.0-3.fc17.noarch requires java >= 1:1.6.0
	taggle-server-1.0-3.fc17.noarch requires java >= 1:1.6.0
[tailor]
	python-vcpx-0.9.35-13.fc17.noarch requires subversion
	python-vcpx-0.9.35-13.fc17.noarch requires monotone
	python-vcpx-0.9.35-13.fc17.noarch requires mercurial >= 0:1.1.2
[tcpjunk]
	tcpjunk-2.9.03-4.fc17.armv7hl requires libgtksourceview-2.0.so.0
[techtalk-pse]
	techtalk-pse-1.1.0-1.fc17.noarch requires perl(Gtk2::WebKit)
	techtalk-pse-1.1.0-1.fc17.noarch requires perl(Gnome2::Vte)
[telepathy-butterfly]
	telepathy-butterfly-0.5.15-4.fc17.noarch requires libproxy-python
[telepathy-kde-presence-applet]
	telepathy-kde-presence-applet-0.2.0-2.fc17.noarch requires telepathy-kde-presence-dataengine >= 0:0.2.0
	telepathy-kde-presence-applet-0.2.0-2.fc17.noarch requires plasma4(scriptengine-declarativeappletscript)
[tempest]
	tempest-kde-0-0.12.20081027.fc17.armv7hl requires kdeartwork-kxs
	tempest-xscreensaver-0-0.12.20081027.fc17.armv7hl requires xscreensaver-gl-base
	tempest-xscreensaver-0-0.12.20081027.fc17.armv7hl requires xscreensaver-base
	tempest-xscreensaver-0-0.12.20081027.fc17.armv7hl requires xscreensaver-base
[terminator]
	terminator-0.96-2.fc17.noarch requires gnome-python2-gconf
	terminator-0.96-2.fc17.noarch requires gnome-python2-bonobo
[testdisk]
	testdisk-6.12-3.fc17.armv7hl requires libntfs-3g.so.82
[tetex-tex4ht]
	tetex-tex4ht-1.0.2008_09_16_1413-5.fc17.armv7hl requires pstoedit
	tetex-tex4ht-1.0.2008_09_16_1413-5.fc17.armv7hl requires java-1.6.0-openjdk
[texlive]
	texlive-dviutils-2007-70.fc17.armv7hl requires dvipdfm
[thermostat]
	thermostat-0.1-1.fc17.noarch requires mongodb-server
	thermostat-0.1-1.fc17.noarch requires mongodb
	thermostat-0.1-1.fc17.noarch requires java >= 1:1.6.0
[tideEditor]
	tideEditor-1.4.3-2.fc17.armv7hl requires xtide-common
[tnef]
	tnef-dolphin-1.4.8-5.2.fc17.armv7hl requires kdebase
	tnef-nautilus-1.4.8-5.2.fc17.armv7hl requires nautilus
[tomcat]
	tomcat-7.0.25-3.fc17.noarch requires java >= 1:1.6.0
	tomcat-7.0.25-3.fc17.noarch requires apache-commons-dbcp
	tomcat-7.0.25-3.fc17.noarch requires apache-commons-daemon
	tomcat-jsvc-7.0.25-3.fc17.noarch requires apache-commons-daemon-jsvc
	tomcat-lib-7.0.25-3.fc17.noarch requires apache-commons-dbcp
[tomcat6]
	tomcat6-6.0.32-20.fc17.noarch requires jakarta-commons-dbcp
	tomcat6-6.0.32-20.fc17.noarch requires jakarta-commons-daemon
	tomcat6-lib-6.0.32-20.fc17.noarch requires jakarta-commons-dbcp
[tomcatjss]
	tomcatjss-6.0.2-2.fc17.noarch requires jss >= 0:4.2.6-19.1
	tomcatjss-6.0.2-2.fc17.noarch requires java >= 1:1.6.0
[torcs-data]
	torcs-data-1.3.1-4.noarch requires torcs
	torcs-data-cars-extra-1.3.1-4.noarch requires torcs
	torcs-data-tracks-dirt-1.3.1-4.noarch requires torcs
	torcs-data-tracks-oval-1.3.1-4.noarch requires torcs
	torcs-data-tracks-road-1.3.1-4.noarch requires torcs
[trac-mercurial-plugin]
	trac-mercurial-plugin-0.12.0.23-3.20101208svn9953.fc17.noarch requires mercurial >= 0:1.3
[trac-monotone-plugin]
	trac-monotone-plugin-0.0.14-8.20100327mtnda420c80.fc17.noarch requires monotone >= 0:0.46
[trac-peerreview-plugin]
	trac-peerreview-plugin-0.11-6.svn11062.fc17.noarch requires python-clearsilver
	trac-peerreview-plugin-0.11-6.svn11062.fc17.noarch requires mod_dav_svn
[trac-spamfilter-plugin]
	trac-spamfilter-plugin-0.4.7-0.12.20110716svn10756.fc17.noarch requires python-dns
[transifex]
	transifex-1.2.1-4.fc17.noarch requires mercurial >= 0:1.3
[translation-filter]
	translation-filter-kde-1.0-4.fc17.noarch requires PyQt4
[transmission-remote-cli]
	transmission-remote-cli-0.10.4-2.fc17.noarch requires transmission-daemon >= 0:2.40
	transmission-remote-cli-0.10.4-2.fc17.noarch requires python-GeoIP
[trytond]
	trytond-mysql-2.2.1-2.fc17.noarch requires MySQL-python
[tucan]
	tucan-0.3.10-0.3.alpha.fc17.noarch requires tesseract
[tuna]
	oscilloscope-0.9.1-4.fc17.noarch requires python-matplotlib
[turpial]
	turpial-1.6.6-4.fc17.noarch requires pywebkitgtk
	turpial-1.6.6-4.fc17.noarch requires notify-python
	turpial-1.6.6-4.fc17.noarch requires gnome-python2-gtkspell
[tuxpaint-stamps]
	tuxpaint-stamps-2009.06.28-3.fc17.noarch requires tuxpaint
[tycho]
	tycho-0.14.0-2.fc17.noarch requires maven
	tycho-0.14.0-2.fc17.noarch requires eclipse-jdt
[unoconv]
	unoconv-0.4-5.fc17.noarch requires libreoffice-pyuno
	unoconv-0.4-5.fc17.noarch requires libreoffice-core
[vala]
	vala-doc-0.15.0-2.fc17.noarch requires devhelp
[vdsm]
	vdsm-4.9.3.2-0.fc17.armv7hl requires qemu-kvm >= 2:0.15.0-4
	vdsm-4.9.3.2-0.fc17.armv7hl requires qemu-img >= 2:0.15.0-4
	vdsm-4.9.3.2-0.fc17.armv7hl requires dmidecode
	vdsm-hook-vhostmd-4.9.3.2-0.fc17.noarch requires vhostmd
[vecmath]
	vecmath-0-4.20090922cvs.fc17.noarch requires java >= 1:1.6.0
[vecmath1.2]
	vecmath1.2-1.14-7.fc17.noarch requires java >= 1:1.6.0
[vegastrike-data]
	vegastrike-data-0.5.1-0.3.beta1.2.noarch requires vegastrike >= 0:0.5.1
[verne-backgrounds]
	verne-backgrounds-xfce-15.92.1-2.fc17.noarch requires xfdesktop
[viewmtn]
	viewmtn-0.10-8.20100308mtn0030ad67.fc17.noarch requires monotone >= 0:0.46
[viewvc]
	viewvc-1.1.13-1.fc17.noarch requires subversion-python >= 0:1.2
	viewvc-1.1.13-1.fc17.noarch requires subversion >= 0:1.2
[vim]
	2:vim-X11-7.3.393-3.fc17.armv7hl requires libruby.so.1.8
	2:vim-enhanced-7.3.393-3.fc17.armv7hl requires libruby.so.1.8
[virt-manager]
	virt-manager-0.9.1-2.fc17.noarch requires spice-gtk-python
	virt-manager-0.9.1-2.fc17.noarch requires gnome-python2-gnomekeyring >= 0:2.15.4
	virt-manager-0.9.1-2.fc17.noarch requires gnome-python2-gconf >= 0:1.99.11-7
[virtaal]
	virtaal-0.7.1-1.fc17.noarch requires libtranslate
	virtaal-0.7.1-1.fc17.noarch requires gnome-python2-gtkspell
[vnc-ltsp-config]
	vnc-ltsp-config-4.0-9.fc17.noarch requires vnc-server >= 0:4.0
[w3c-markup-validator]
	w3c-markup-validator-1.2-4.fc17.noarch requires perl(SGML::Parser::OpenSP) >= 0:0.991
[wallaby]
	python-wallaby-0.13.0-2.fc17.noarch requires python-qpid-qmf
	ruby-wallaby-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-http-server-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-utils-0.13.0-2.fc17.noarch requires ruby-qmf >= 0:0.7.929717
[wallpapoz]
	wallpapoz-0.6.1-2.fc17.noarch requires gnome-python2-gnome
[wammu]
	wammu-0.30.1-5.fc17.noarch requires python-gammu
	wammu-0.30.1-5.fc17.noarch requires gammu
[webacula]
	webacula-5.0.3-3.fc17.noarch requires bacula-console >= 0:5.0
[webkitgtk]
	webkitgtk-1.6.3-2.fc17.armv7hl requires libgeoclue.so.0
[weka]
	weka-3.6.2-6.fc17.noarch requires mysql-connector-java
	weka-3.6.2-6.fc17.noarch requires libsvm-java
	weka-3.6.2-6.fc17.noarch requires javasqlite
	weka-3.6.2-6.fc17.noarch requires java >= 1:1.6.0
[wicd]
	wicd-curses-1.7.1-0.3.b2.fc17.noarch requires python-urwid >= 0:0.9.8.3
[wordgroupz]
	wordgroupz-0.3.1-5.fc17.noarch requires pywebkitgtk
[worminator-data]
	worminator-data-3.0R2.1-8.fc17.noarch requires worminator
[writetype]
	writetype-1.2.130-8.fc17.noarch requires festival
	writetype-1.2.130-8.fc17.noarch requires PyQt4
[ws-jaxme]
	ws-jaxme-0.5.2-1.fc17.noarch requires antlr
[wtop]
	wtop-0.6.1-5.fc17.noarch requires python-GeoIP
[wuja]
	wuja-0.0.8-10.fc17.noarch requires notify-python >= 0:0.1.0
	wuja-0.0.8-10.fc17.noarch requires gnome-python2-libegg >= 0:2.14.3
	wuja-0.0.8-10.fc17.noarch requires gnome-python2-gconf >= 0:2.18.1
[x-tile]
	x-tile-2.2.1-1.fc17.noarch requires gnome-python2-gconf
[xawtv]
	xawtv-3.101-3.fc17.armv7hl requires libXxf86dga.so.1
[xchat-ruby]
	xchat-ruby-1.2-12.fc17.armv7hl requires xchat
[xenserverjava]
	xenserverjava-5.6.100.1-2.fc17.noarch requires java >= 1:1.6.0
[xfce-utils]
	xfce-utils-4.8.3-5.fc17.armv7hl requires xfwm4
	xfce-utils-4.8.3-5.fc17.armv7hl requires xfdesktop
	xfce-utils-4.8.3-5.fc17.armv7hl requires xfce4-settings
[xfwm4-theme-nodoka]
	xfwm4-theme-nodoka-0.2-3.fc17.noarch requires xfwm4
[xfwm4-themes]
	xfwm4-themes-4.6.0-4.fc17.noarch requires xfwm4
[xguest]
	xguest-1.0.10-3.fc17.noarch requires sabayon-apply
	xguest-1.0.10-3.fc17.noarch requires gdm >= 1:2.20.0-15.fc8
[xml-writer]
	xml-writer-0.2-4.fc17.noarch requires java >= 1:1.6.0
[xmlenc]
	xmlenc-0.52-9.fc17.noarch requires java >= 1:1.6.0
[xmlrpc]
	xmlrpc-2.0.1-11.fc17.noarch requires java >= 1:1.6.0
[xorg-x11-drv-i128]
	xorg-x11-drv-i128-1.3.4-15.fc17.armv7hl requires xserver-abi(videodrv-20120124) >= 0:0
	xorg-x11-drv-i128-1.3.4-15.fc17.armv7hl requires xserver-abi(ansic-20120124) >= 0:0
[xorg-x11-drv-qxl]
	xorg-x11-drv-qxl-0.0.21-14.fc17.armv7hl requires xserver-abi(videodrv-20120124) >= 0:0
	xorg-x11-drv-qxl-0.0.21-14.fc17.armv7hl requires xserver-abi(ansic-20120124) >= 0:0
[xorg-x11-drv-tseng]
	xorg-x11-drv-tseng-1.2.4-10.fc17.armv7hl requires xserver-abi(videodrv-20120124) >= 0:0
	xorg-x11-drv-tseng-1.2.4-10.fc17.armv7hl requires xserver-abi(ansic-20120124) >= 0:0
[xorg-x11-drv-v4l]
	xorg-x11-drv-v4l-0.2.0-18.fc17.armv7hl requires xserver-abi(videodrv-20120124) >= 0:0
	xorg-x11-drv-v4l-0.2.0-18.fc17.armv7hl requires xserver-abi(ansic-20120124) >= 0:0
[xorg-x11-drv-vesa]
	xorg-x11-drv-vesa-2.3.0-13.fc17.armv7hl requires xserver-abi(videodrv-20120124) >= 0:0
	xorg-x11-drv-vesa-2.3.0-13.fc17.armv7hl requires xserver-abi(ansic-20120124) >= 0:0
[xorg-x11-drv-void]
	xorg-x11-drv-void-1.4.0-6.fc17.armv7hl requires xserver-abi(xinput-20120124) >= 0:0
	xorg-x11-drv-void-1.4.0-6.fc17.armv7hl requires xserver-abi(ansic-20120124) >= 0:0
[xorg-x11-drv-voodoo]
	xorg-x11-drv-voodoo-1.2.4-12.fc17.armv7hl requires xserver-abi(videodrv-20120124) >= 0:0
	xorg-x11-drv-voodoo-1.2.4-12.fc17.armv7hl requires xserver-abi(ansic-20120124) >= 0:0
[xorg-x11-utils]
	xorg-x11-utils-7.5-6.fc17.armv7hl requires libXxf86dga.so.1
[xrdp]
	xrdp-0.5.0-0.15.fc17.armv7hl requires tigervnc-server-minimal
[xstar]
	xstar-xscreensaver-2.2.0-7.fc17.armv7hl requires xscreensaver-base
	xstar-xscreensaver-2.2.0-7.fc17.armv7hl requires xscreensaver-base
[yourls]
	yourls-1.5-5.fc17.noarch requires mysql >= 0:4.1.0
[zaf]
	hyphen-af-0-0.5.20080714svn.fc17.noarch requires hyphen
	hyphen-zu-0-0.5.20080714svn.fc17.noarch requires hyphen
[zeitgeist]
	zeitgeist-0.8.2-3.fc17.noarch requires zeitgeist-datahub



New package: CTL-1.4.1-13.fc17
             The Color Transformation Language

New package: DevIL-1.7.8-8.fc17
             A cross-platform image library

New package: GLC_lib-2.2.0-5.fc17
             C++ class library for OpenGL application based on Qt 4

New package: OpenGTL-0.9.16-1.fc17
             Graphics Transformation Languages

New package: SDL_Pango-0.1.2-13
             Rendering of internationalized text for SDL (Simple DirectMedia Layer)

New package: alure-1.2-3.fc17
             Audio Library Tools REloaded

New package: aqbanking-5.0.22-2.fc17
             A library for online banking functions and financial data import/export

New package: armacycles-ad-0.2.8.3.1-7.fc17
             A lightcycle game in 3D

New package: babl-0.1.6-2.fc17
             A dynamic, any to any, pixel format conversion library

New package: bristol-0.60.9-2.fc17
             Synthesizer emulator

New package: claws-mail-3.8.0-3.fc17
             Email client and news reader based on GTK+

New package: compat-guichan05-0.5.0-12.fc17
             Compatibility libraries for older guichan versions

New package: dssi-1.1.1-2.fc17
             Disposable Soft Synth Interface

New package: dumb-0.9.3-13.fc17
             IT, XM, S3M and MOD player library

New package: equalx-0.5.1-2.fc17
             A graphical editor for writing LaTeX equations

New package: fife-0.3.2-11.r2.fc17
             Cross platform game creation framework

New package: fluidsynth-1.1.5-3.fc17
             Real-time software synthesizer

New package: ghc-HTTP-4000.1.2-2.fc17
             Haskell HTTP client library

New package: ghc-attoparsec-enumerator-0.3-1.fc17
             Haskell attoparsec to iteree library

New package: ghc-dataenc-0.14.0.3-1.fc17
             Haskell encoding library

New package: ghc-hashed-storage-0.5.9-2.fc17
             Haskell hashed file storage

New package: ghc-haskell-src-1.0.1.4-10.fc17
             Haskell source-code manipulation library

New package: ghc-http-types-0.6.8-1.fc17
             Generic HTTP types for Haskell

New package: ghc-process-leksah-1.0.1.4-8.fc17
             Library for system processes in leksah

New package: ghc-regex-compat-0.95.1-2.fc17
             Haskell regexp library

New package: ghc-regex-pcre-0.94.2-3.fc17
             Haskell PCRE binding

New package: ghc-wai-0.4.3-1.fc17
             Haskell Web Application Interface library

New package: ghc-warp-0.4.6.3-1.fc17
             Web server for WAI applications

New package: ginac-1.6.2-1.fc17
             C++ library for symbolic calculations

New package: glest-3.2.2-10.fc17
             3D real time strategy game

New package: gnustep-back-0.22.0-1.fc17
             The GNUstep back-end library

New package: gnustep-examples-1.3.0-11.fc17
             The GNUstep examples

New package: gnustep-gui-0.22.0-1.fc17
             The GNUstep GUI library

New package: guichan-0.8.2-2.fc17
             Portable C++ GUI library for games using Allegro, SDL and OpenGL

New package: gwenhywfar-4.3.1-2.fc17
             A multi-platform helper library for other libraries

New package: gxneur-0.15.0-4.fc17
             GTK front-end for X Neural Switcher (xneur)

New package: haddock-2.9.2-6.fc17
             Haskell haddock

New package: hatari-1.6.1-1.fc17
             An Atari ST emulator suitable for playing games

New package: irrlicht-1.7.2-10.fc17
             A high performance realtime 3D engine

New package: kicad-2012.01.19-1.rev3256.fc17
             Electronic schematic diagrams and printed circuit board artwork

New package: lash-0.5.4-15.fc17
             LASH Audio Session Handler

New package: libQtGTL-0.9.2-1.fc17
             Qt bindings for OpenGTL

New package: libgsf-1.14.21-2.fc17
             GNOME Structured File library

New package: libprojectM-2.0.1-13.fc17
             The libraries for the projectM music visualization plugin

New package: ocaml-libvirt-0.6.1.0-10.fc17
             OCaml binding for libvirt

New package: openmsx-0.8.2-1.fc17
             An emulator for the MSX home computer system

New package: plib-1.8.5-6.fc17
             Set of portable libraries especially useful for games

New package: pyclutter-1.3.2-7.fc17
             Python modules that allow you to use the Clutter toolkit

New package: pyclutter-gst-1.0.0-6.fc17
             Python modules that allow you to use the Clutter-GST toolkit

New package: pyclutter-gtk-0.10.0-10.fc17
             Python modules that allow you to use the Clutter-GTK toolkit

New package: python-ethtool-0.7-3.fc17
             Ethernet settings python bindings

New package: qmmp-0.5.3-1.fc17
             Qt-based multimedia player

New package: rasterview-1.3-4.fc17
             CUPS raster file viewer

New package: rcsslogplayer-15.0.0-5.fc17
             RoboCup Soccer Simulator LogPlayer

New package: rcssmonitor-15.0.0-4.fc17
             RoboCup 2D Soccer Simulator Monitor

New package: recordmydesktop-0.3.8.1-7.fc17
             Desktop session recorder with audio and video

New package: rhdb-utils-9.1.0-2.fc17
             Miscellaneous utilities for PostgreSQL - Red Hat Edition

New package: rott-1.1-5.fc17
             Rise of the Triad

New package: rtmidi-1.0.15-3.1.fc17
             Library for realtime MIDI input/output (ALSA support)

New package: ruby-RMagick-2.13.1-9.fc17
             Graphics Processing for Ruby and Ruby on Rails

New package: ruby-ldap-0.9.10-13.fc17
             Ruby LDAP libraries

New package: rubygem-atk-1.1.2-3.fc17
             Ruby binding of ATK-1.0.x

New package: rubygem-curb-0.7.10-4.fc17
             Ruby libcurl bindings

New package: rubygem-eventmachine-0.12.10-6.fc17
             Ruby/EventMachine library

New package: rubygem-gdk_pixbuf2-1.1.2-3.fc17
             Ruby binding of GdkPixbuf-2.x

New package: rubygem-gio2-1.1.2-4.fc17
             Ruby binding of gio-2.0.x

New package: rubygem-glib2-1.1.2-2.fc17
             Ruby binding of GLib-2.x

New package: rubygem-goocanvas-1.1.2-2.fc17
             Ruby binding of GooCanvas

New package: rubygem-gtk2-1.1.2-3.fc17
             Ruby binding of GTK+-2.x

New package: rubygem-gtksourceview2-1.1.2-2.fc17
             Ruby binding of gtksourceview-2.x

New package: rubygem-json-1.6.5-1.fc17
             A JSON implementation in Ruby

New package: rubygem-pango-1.1.2-3.fc17
             Ruby binding of pango-1.x

New package: rubygem-pg-0.12.2-2.fc17
             A Ruby interface to the PostgreSQL RDBMS

New package: rubygem-poppler-1.1.2-2.fc17
             Ruby binding of poppler-glib

New package: rubygem-rdiscount-1.6.3.2-7.fc17
             Fast Implementation of Gruber's Markdown in C

New package: rubygem-ruby-opengl-0.60.1-8.fc17
             OpenGL Interface for Ruby

New package: rubygem-sqlite3-1.3.4-3.fc17
             Allows Ruby scripts to interface with a SQLite3 database

New package: rubygem-thin-1.3.1-3.fc17
             A thin and fast web server

New package: rubygem-vte-1.1.2-2.fc17
             Ruby binding of vte

New package: sage-0.2.0-7.fc17
             OpenGL extensions library using SDL

New package: sar2-2.3.0-3.fc17
             An open source helicopter simulator

New package: schismtracker-20110101-2.fc17
             Sound module composer/player

New package: scorched3d-43.3-1.fc17
             Game based loosely on the classic DOS game Scorched Earth

New package: scorchwentbonkers-1.1-11.fc17
             Realtime remake of Scorched Earth

New package: screenie-composer-1.0.0-0.3.20110805git49c2630.fc17
             Fancy screenshot composer

New package: scummvm-1.4.1-1.fc17
             Interpreter for several adventure games

New package: scythia-0.9.3-7.fc17
             Just a small ftp client

New package: sdlhack-1.2-2.fc17
             Force full-screen games to minimize

New package: sear-0.6.4-0.5.g0b70ddb.fc17
             3D WorldForge client

New package: seq24-0.8.7-20.fc17
             Real-time midi sequencer

New package: serdisplib-1.97.9-2.fc17
             Library to drive serial displays with built-in controllers

New package: sfxr-1.1-6.fc17
             Sound effect generator

New package: shippy-1.3.3.7-12.fc17
             Space invaders / Galaxians like game with powerups

New package: simcoupe-1.0-8.fc17
             SAM Coupe emulator (spectrum compatible)

New package: sir-2.1.1-4.fc17
             A simple application for resizing images

New package: slashem-0.0.8-0.8.E0F1.fc17
             Super Lotsa Added Stuff Hack - Extended Magic

New package: sms_ntsc-0.2.3-7.fc17
             Provides an SMS NTSC video filtering library

New package: snes_ntsc-0.2.2-7.fc17
             Provides a SNES NTSC video filtering library

New package: sopwith-1.7.1-13.fc17
             SDL port of the sopwith game

New package: soundtracker-0.6.8-12.fc17
             Sound module composer/player

New package: speedcrunch-0.11-0.4.alpha.fc17
             A fast power user calculator

New package: stk-4.4.2-3.fc17
             Synthesis ToolKit in C++

New package: stormbaancoureur-2.1.5-8.fc17
             Simulated obstacle course for automobiles

New package: supertuxkart-0.7-3.fc17
             Kids 3D go-kart racing game featuring Tux

New package: swami-2.0.0-3.20110806svn386.fc17
             MIDI instrument and sound editor

New package: t4k_common-0.1.1-6.fc17
             Library for Tux4Kids applications

New package: tcl-tileqt-0.4-0.9.b1.fc17
             QT widget support for Tile Toolkit

New package: teeworlds-0.6.1-3.fc17
             Online multi-player platform 2D shooter

New package: tennix-1.0-7.fc17
             A simple tennis game

New package: texworks-0.4.3-4.fc17
             A simple IDE for authoring TeX documents

New package: timidity++-2.13.2-29.cvs20111110.fc17
             A software wavetable MIDI synthesizer

New package: tong-1.0-15.fc17
             A mixture of two classic games

New package: toped-0.9.70.1-3.svn1794.fc17
             VLSI IC Layout Editor

New package: toppler-1.1.5-2.fc17
             Platform game

New package: trophy-1.1.5-8.fc17
             Car racing game with special features

New package: trustedqsl-1.13-2.fc17
             TrustedQSL ham-radio applications

New package: tumbler-0.1.23-2.fc17
             D-Bus service for applications to request thumbnails

New package: tunneler-1.1.1-8.fc17
             Clone of legendary Tunneler game

New package: ucviewer-0.1-0.4.20101019svn4.fc17
             A tool for browsing Unicode tables

New package: unicornscan-0.4.7-4.fc17
             Scalable, accurate, flexible and efficient network probing

New package: uqm-0.7.0-3.fc17
             The Ur-Quan Masters, a port of the classic game Star Control II

New package: uudeview-0.5.20-21.fc17
             Applications for uuencoding, uudecoding, ...

New package: v4l2ucp-2.0.1-6.fc17
             Video4linux universal control panel

New package: vaspview-1.05-6.fc17
             VASP Data Viewer

New package: vdrift-20111022-2.fc17
             Driving/drift racing simulation

New package: virt-dmesg-0.3.0-3.fc17
             Print kernel messages from a Linux virtual machine

New package: vkeybd-0.1.17a-13.fc17
             Virtual MIDI keyboard

New package: vodovod-1.10r19-8.fc17
             A pipe connecting game

New package: wayland-0.1-0.6.20101221.fc17
             Wayland compositor

New package: webkitgtk-1.6.3-2.fc17
             GTK+ Web content engine library

New package: wesnoth-1.10-2.fc17
             Turn-based strategy game with a fantasy theme

New package: wiiuse-0.12-6.fc17
             The wiiuse library is used to access and control multiple Nintendo Wiimotes

New package: wv-1.2.9-4.fc17
             MSWord 6/7/8/9 binary file format to HTML converter

New package: wxmacmolplt-7.4.1-4.fc17
             A graphics program for plotting 3-D molecular structures and normal modes

New package: xawtv-3.101-3.fc17
             TV applications for video4linux compliant devices

New package: xblast-2.10.4-11.fc17
             Lay bombs and Blast the other players of the field (SDL version)

New package: xca-0.9.1-2.fc17
             Graphical X.509 certificate management tool

New package: xchm-1.20-2.fc17
             A GUI front-end to CHMlib

New package: xforms-1.0.94-0.2.pre5.fc17
             XForms toolkit library

New package: xgrav-1.2.0-10.fc17
             A simple physics simulation for a large number of particles

New package: xlcrack-1.2-6.fc17
             Recover lost and forgotten passwords from XLS files

New package: xlockmore-5.34-3.fc17
             Screen lock and screen saver

New package: xpilot-ng-4.7.2-21.fc17
             Multiplayer space arcade game

New package: xsynth-dssi-0.9.4-6.fc17
             Classic-analog style software synthesizer

New package: yagf-0.8.9-2.fc17
             Graphical front-end for cuneiform


Updated Packages:

libselinux-2.1.9-9.fc17
-----------------------
* Thu Feb 16 2012 Dan Walsh <dwalsh@xxxxxxxxxx> - 2.1.9-9
- Add selinux_current_policy_path to return /sys/fs/selinux/policy if it exists
- Otherwise search for policy on disk

* Wed Feb 15 2012 Dan Walsh <dwalsh@xxxxxxxxxx> - 2.1.9-8
- Change selinux_binary_policy_path to return /sys/fs/selinux/policy
- Add selinux_installed_policy_path to return what selinux_binary_policy_path used to return
- avc_has_perm will now return yes if the machine is in permissive mode
- Make work with ruby-1.9


policycoreutils-2.1.10-24.fc17
------------------------------
* Mon Feb 20 2012 Dan Walsh <dwalsh@xxxxxxxxxx> - 2.1.10-24
- Stop using sandbox init in post install since it no longer exists.

* Thu Feb 16 2012 Dan Walsh <dwalsh@xxxxxxxxxx> - 2.1.10-23
- Change to use new selinux_current_policy_path()

* Wed Feb 15 2012 Dan Walsh <dwalsh@xxxxxxxxxx> - 2.1.10-22
- Change to use new selinux_binary_policy_path()
- Add systemd_passwd_agent_exec($1), and systemd_read_fifo_file_passwd_run($1) to templates for _admin interface


quazip-0.4.4-1.fc17
-------------------
* Mon Jan 16 2012 Nicolas Chauvet <kwizart@xxxxxxxxx> - 0.4.4-1
- Update to 0.4.4

* Sat Jan 14 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 0.4.3-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild


radius-engine-0.7-3.fc17
------------------------
* Sat Jan 14 2012 Fedora Release Engineering <rel-eng@xxxxxxxxxxxxxxxxxxxxxxx> - 0.7-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild


ruby-1.9.3.0-8.fc17
-------------------
* Wed Feb 29 2012 Peter Robinson <pbrobinson@xxxxxxxxxxxxxxxxx> - 1.9.3.0-8
- Temporarily disable make check on ARM until it's fixed upstream. Tracked in RHBZ 789410

* Sun Jan 29 2012 Mamoru Tasaka <mtasaka@xxxxxxxxxxxxxxxxx> - 1.9.3.0-7
- Make mkmf.rb verbose by default

* Thu Jan 26 2012 Vít Ondruch <vondruch@xxxxxxxxxx> - 1.9.3.0-6
- Relax dependencies to allow external updates of bundled gems.

* Wed Jan 18 2012 Vít Ondruch <vondruch@xxxxxxxxxx> - 1.9.3.0-5
- Initial release of Ruby 1.9.3.
- Add rubygems dependency on io-console for user interactions.
- Gems license clarification.

* Tue Jan 17 2012 Vít Ondruch <vondruch@xxxxxxxxxx> - 1.9.3.0-4
- Bundled gems moved into dedicated directories and subpackages.
- Create and own RubyGems directories for binary extensions.
- Fix build with GCC 4.7.

* Mon Jan 16 2012 Vít Ondruch <vondruch@xxxxxxxxxx> - 1.9.3.0-3
- Fix RHEL build.
- Fixed directory ownership.
- Verose build output.

* Sun Jan 15 2012 Vít Ondruch <vondruch@xxxxxxxxxx> - 1.9.3.0-2
- Install RubyGems outside of Ruby directory structure.
- RubyGems has not its own -devel subpackage.
- Enhanced macros.ruby and macros.rubygems.
- All tests are green now (bkabrda).

* Sat Jan 14 2012 Vít Ondruch <vondruch@xxxxxxxxxx> - 1.9.3.0-1
- Initial package


ruby-augeas-0.4.1-3.fc17
------------------------
* Tue Feb 07 2012 Bohuslav Kabrda <bkabrda@xxxxxxxxxx> - 0.4.1-3
- Rebuilt for Ruby 1.9.3.


ruby-mecab-0.991-2.fc17
-----------------------
* Mon Feb 06 2012 Mamoru Tasaka <mtasaka@xxxxxxxxxxxxxxxxx> - 0.991-2
- F-17: rebuild against ruby19


ruby-ncurses-1.3.1-3.fc17
-------------------------
* Tue Feb 07 2012 Bohuslav Kabrda <bkabrda@xxxxxxxxxx> - 1.3.1-3
- Rebuilt for Ruby 1.9.3.


rubygem-bcrypt-ruby-3.0.1-4.fc17
--------------------------------
* Thu Feb 02 2012 Vít Ondruch <vondruch@xxxxxxxxxx> - 3.0.1-4
- Fixed wrong provide.

* Mon Jan 23 2012 Vít Ondruch <vondruch@xxxxxxxxxx> - 3.0.1-3
- Rebuilt for Ruby 1.9.3.


rubygem-cairo-1.10.2-3.fc17
---------------------------
* Sun Jan 29 2012 Mamoru Tasaka <mtasaka@xxxxxxxxxxxxxxxxx> - 1.10.2-3
- F-17: rebuild against ruby 1.9


rubygem-gherkin-2.4.5-4.fc17
----------------------------
* Mon Jan 23 2012 Bohuslav Kabrda <bkabrda@xxxxxxxxxx> - 2.4.5-4
- Removed *.so files from %{gem_libdir}.

* Mon Jan 23 2012 Bohuslav Kabrda <bkabrda@xxxxxxxxxx> - 2.4.5-3
- Rebuilt for Ruby 1.9.3.
- Significantly simplified build process.


rubygem-hpricot-0.8.5-4.fc17
----------------------------
* Sun Feb 05 2012 Mamoru Tasaka <mtasaka@xxxxxxxxxxxxxxxxx> - 0.8.5-4
- F-17: kill compat ruby-%{gem_name} package

* Tue Jan 31 2012 Bohuslav Kabrda <bkabrda@xxxxxxxxxx> - 0.8.5-3
- Rebuilt for Ruby 1.9.3.


rubygem-krb5-auth-0.7-6.fc17
----------------------------
* Fri Feb 03 2012 Vít Ondruch <vondruch@xxxxxxxxxx> - 0.7-6
- Rebuilt for Ruby 1.9.3.


smokegen-4.8.0-1.fc17
---------------------
* Sun Jan 22 2012 Rex Dieter <rdieter@xxxxxxxxxxxxxxxxx> - 4.8.0-1
- 4.8.0


xchat-ruby-1.2-12.fc17
----------------------
* Wed Feb 08 2012 Bohuslav Kabrda <bkabrda@xxxxxxxxxx> - 1.2-12
- Rebuilt for Ruby 1.9.3.

* Fri Feb 03 2012 Conrad Meyer <konrad@xxxxxxxxxx> - 1.2-11
- Fix null pointer dereference (#787298 reported by Pallai Roland)



Summary:
Added Packages: 145
Removed Packages: 0
Upgraded Packages: 15
_______________________________________________
arm mailing list
arm@xxxxxxxxxxxxxxxxxxxxxxx
https://admin.fedoraproject.org/mailman/listinfo/arm



[Index of Archives]     [Linux ARM (Vger)]     [Linux ARM]     [ARM Kernel]     [Fedora User Discussion]     [Older Fedora Users Discussion]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Coolkey]     [Yum Users]     [Tux]     [Yosemite News]     [Yosemite Photos]     [Linux Apps]     [KDE Users]     [Fedora Tools]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

Powered by Linux