Google
  Web www.spinics.net

FC3 - "Unable to mount root fs on Unknown-Block" after install

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Ok, Im the first to admit I may be at fault here.. is there some rookie mistake Im making? I had Debian (2 versions) and AC0.9 running fine on this machine, I just cannot see what the problem is with my AC1 install.



Alan


----- Original Message ----- From: "A. Devine" <domokun@xxxxxxxxxx>
To: "Linux on Alpha processors" <axp-list@xxxxxxxxxx>
Sent: Sunday, May 15, 2005 4:10 PM
Subject: FC3 on UP2000 - "Unable to mount root fs on Unknown-Block" after install


Hi All,


Tried many settings, eg set boot_osflags to root=/dev/hda(1,2,3) and the "unknown-block (x,x)" changes digits, but the Kernel Panic remains. I have followed Mikes tips on using FDisk during installation to manually set the partitions up (first partition starting cyclinder 5 to make room to boot loader) , but after 5 full FC3 installs, Im out of ideas! :(

The other oddity is that Mikes guide (Alpha Core Manual FDisk) mentions that the disks should have a default BSD partition "c".. neither of my disks have any partitions lest i set them up.


Please, any assistance would be great!


Alan



[Home]     [Fedora Users]     [Fedora Legacy List]     [Fedora Maintainers]     [Fedora Desktop]     [Red Hat 9 Bible]     [Fedora Bible]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

Powered by Linux

Google
  Web www.spinics.net