Google
  Web www.spinics.net

Re: ac1-qboot.iso testing (Was: Re: AC 0.9 boot problem)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hello,

Jay Estabrook wrote:
On Tue, Apr 05, 2005 at 03:44:43PM -0400, Jay Estabrook wrote:
  
Platform	Result
--------	------

DP264		OK
    

Note that this includes DS20 and DS20E (thanks, Peter!).

Also, I'm running an ES40 that was yum-updated from AC-0.9, with
the 2.6.11-1.1176axp_FC3 kernel (note that the SMP kernel is/was
broken WRT several modules, especially scsi_mod.ko and ipv6*).
  
Thank everybody for testing.
  
Notes:
------
    

4. Original TGA (8 and 24-plane, aka PBXGA-xx) are NOT working in the
   current kernel. TGA2 (8 and 24 plane, aka PBXGB-xx) appear to be
   working fine (they actually use a Cirrus VGA for text mode).

   I have TGA patches (against 2.6.7) that I need to test against 2.6.11,
   and will send them along when ready...
  
Please, please ... if you have time. I replaced my 24-plane TGA card with S3 Trio64 because of that. I was able to hack TGA framebuffer code so it could be compiled in into the kernel (current version in module only), but it has issues with colors.

Regards,
-- 
---
Sergey Tikhonov
Solvo Ltd.
tsv@xxxxxxxx

[Home]     [Fedora Users]     [Fedora Legacy List]     [Fedora Maintainers]     [Fedora Desktop]     [Red Hat 9 Bible]     [Fedora Bible]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

Powered by Linux

Google
  Web www.spinics.net