No sound on Quanta KN1 starting with kernel 3.4

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



Hi,

codec is Realtek ALC260, lscpi -vnn shows:

00:1b.0 Audio device [0403]: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6
Family) High Definition Audio Controller [8086:2668] (rev 04)
	Subsystem: QUANTA Computer Inc Device [152d:0729]
	Flags: bus master, fast devsel, latency 0, IRQ 44
	Memory at c0000000 (64-bit, non-prefetchable) [size=16K]
	Capabilities: [50] Power Management version 2
	Capabilities: [60] MSI: Enable+ Count=1/1 Maskable- 64bit+
	Capabilities: [70] Express Root Complex Integrated Endpoint, MSI 00
	Capabilities: [100] Virtual Channel
	Capabilities: [130] Root Complex Link
	Kernel driver in use: snd_hda_intel


Previous kernels had a static quirk

	SND_PCI_QUIRK(0x152d, 0x0729, "CTL U553W", ALC260_BASIC),

which did the trick, but static quirks were removed in kernel 3.4. Just tell
what other info I should provide that'll help solve this and I'll provide it.

Regards,
Uroš


------------------------------------------------------------------------------
For Developers, A Lot Can Happen In A Second.
Boundary is the first to Know...and Tell You.
Monitor Your Applications in Ultra-Fine Resolution. Try it FREE!
http://p.sf.net/sfu/Boundary-d2dvs2
_______________________________________________
Alsa-user mailing list
Alsa-user@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/alsa-user



[ALSA Devel]     [Linux Audio Users]     [Fedora Users]     [Fedora Desktop]     [Free Dating Site]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

Powered by Linux