Re: VT1818S no sound

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



On 2012-01-16, Clemens Ladisch <cladisch@xxxxxxxxxxxxxx> wrote:
> Alan Greenberger wrote:
>> I tried booting the live distribution grml64_2011.12 .
>> While grml is booting, it plays few tones to the speaker, proving the
>> audio hardware is working, but after that, aplay, speaker-test are still
>> silent.
>
> There should be no difference between the boot sound and aplay.
>
> Try "aplay -D plughw:0 something.wav".
>
> Try toggling the "Independent HP" and/or "Smart 5.1" controls.
>
>
> Regards,
> Clemens

I rebooted grml which plays its welcome tones, ran alsamixer and set
everything max.  On "Independent", I pressed '+' which made it go from
Off to On.  "Smart" just has a box with 00 in it and I couldn't find
anything to press to change it.  I mounted a usb stick with aud002.wav
which plays on another computer.  When I typed:
aplay -D plughw:0 aud002.wav
there was still no sound.


------------------------------------------------------------------------------
Keep Your Developer Skills Current with LearnDevNow!
The most comprehensive online learning library for Microsoft developers
is just $99.99! Visual Studio, SharePoint, SQL - plus HTML5, CSS3, MVC3,
Metro Style Apps, more. Free future releases when you subscribe now!
http://p.sf.net/sfu/learndevnow-d2d
_______________________________________________
Alsa-user mailing list
Alsa-user@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/alsa-user


[ALSA Devel]     [Linux Audio Users]     [Fedora Users]     [Fedora Desktop]     [Free Dating Site]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

Powered by Linux