No sound on Dell StudioXPS 1340

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



Hi, I've this problem from months ago (I think it started with an ubuntu upgrade), I reinstalled Ubuntu at least 2 times since and I couldn't get the sound working again.
Now I'm on a fresh installation of xubuntu, and still have the same problem.

Recently I asked for help at #alsa and after a couple of minutes of troubleshooting with a nice guy without luck, he recommend me to post the problem here with the link below.

Short story: No sound from internal speakers, neither from headphones jack (both works fine on win). Applications seems to reproduce the audio without throwing errors but I never heard a sound. 
We tried a lot of thing, I can recall:
- Disable pulseaudio (echo "autospawn = false" > ~/.pulse/client.conf && pactl exit)
- I ran speaker-test -c 2 -d plughw0,0, no luck
- I see the meters moving on pavucontrol (while running speaker-test -d pulse -c 2)

http://www.alsa-project.org/db/?f=d9612384067fb86a13668607496e52ebcb90415e

Anyone? It's really annoying :(
Thanks 


------------------------------------------------------------------------------
All the data continuously generated in your IT infrastructure 
contains a definitive record of customers, application performance, 
security threats, fraudulent activity, and more. Splunk takes this 
data and makes sense of it. IT sense. And common sense.
http://p.sf.net/sfu/splunk-novd2d
_______________________________________________
Alsa-user mailing list
Alsa-user@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/alsa-user

[ALSA Devel]     [Linux Audio Users]     [Fedora Users]     [Fedora Desktop]     [Free Dating Site]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

Powered by Linux