Re: USB audio device problem in ALSA 1.0.23

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



On Thu, Sep 22, 2011 at 4:29 PM, Sean M. Pappalardo - D.J. Pegasus
<spappalardo@xxxxxxxxx> wrote:
>
>
> On 09/22/2011 04:23 PM, Daniel Mack wrote:
>>
>> And there are more lies in the descriptor set, as it references a
>> baSourceID "2" which is not defined. So the driver is perfectly right
>> which its complaint.
>
> So the right way to fix it is to tell the manufacturer? I am in contact with
> them.

No, this is pointless, as it would involve changing the firmware of
all devices. The only solution is to contribute to the thousands of
quirk mechanisms the driver already ships with and add yet another one
for this device. Did you try my patch?



Daniel

------------------------------------------------------------------------------
All the data continuously generated in your IT infrastructure contains a
definitive record of customers, application performance, security
threats, fraudulent activity and more. Splunk takes this data and makes
sense of it. Business sense. IT sense. Common sense.
http://p.sf.net/sfu/splunk-d2dcopy1
_______________________________________________
Alsa-user mailing list
Alsa-user@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/alsa-user


[ALSA Devel]     [Linux Audio Users]     [Fedora Users]     [Fedora Desktop]     [Free Dating Site]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

Powered by Linux